<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | Dr Jude St George - eLanka</title>
<link rel="shortcut icon" href="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka_fav.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->




<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.elanka.com.au/dr-jude-st-george/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dr Jude St George - eLanka" />
<meta property="og:description" content="Dr Jude St George &#8211; Dentist &#8211; Burwood (Sydney) Services: Bridges, Implants &amp; Dentures | Crowns, Veneers &amp; Inlays | Fillings | Gum Disease | Root Canal Therapy | Stop Snoring | Teeth Grinding | Whitening Your Teeth | Wisdom Teeth Telephone: 02 9744 7297 Street Address: Suite 1 36 Belmore Street Burwood NSW 2134 Office Hours: Monday to Friday 10am – 6.30pm Saturdays 9am – 2.30pm  Website: https://judestgeorge.com.au &nbsp; &nbsp;" />
<meta property="og:url" content="https://www.elanka.com.au/dr-jude-st-george/" />
<meta property="og:site_name" content="eLanka" />
<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
<meta property="article:tag" content="Bridges" />
<meta property="article:tag" content="Crowns" />
<meta property="article:tag" content="Dentist" />
<meta property="article:tag" content="Dentist Burwood" />
<meta property="article:tag" content="Dentures" />
<meta property="article:tag" content="Dr Jude St George" />
<meta property="article:tag" content="Fillings" />
<meta property="article:tag" content="Gum Disease" />
<meta property="article:tag" content="Implants" />
<meta property="article:tag" content="Inlays" />
<meta property="article:tag" content="Root Canal Therapy" />
<meta property="article:tag" content="Stop Snoring" />
<meta property="article:tag" content="Teeth Grinding" />
<meta property="article:tag" content="Veneers" />
<meta property="article:tag" content="Whitening Your Teeth" />
<meta property="article:tag" content="Wisdom Teeth" />
<meta property="article:section" content="Classifieds" />
<meta property="article:published_time" content="2019-09-16T11:26:43+00:00" />
<meta property="fb:app_id" content="209355499097190" />
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2019/09/Dr-Jude-St-George-eLanka.jpg" />
<meta property="og:image:secure_url" content="https://www.elanka.com.au/wp-content/uploads/2019/09/Dr-Jude-St-George-eLanka.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dr Jude St George &#8211; Dentist &#8211; Burwood (Sydney) Services: Bridges, Implants &amp; Dentures | Crowns, Veneers &amp; Inlays | Fillings | Gum Disease | Root Canal Therapy | Stop Snoring | Teeth Grinding | Whitening Your Teeth | Wisdom Teeth Telephone: 02 9744 7297 Street Address: Suite 1 36 Belmore Street Burwood NSW 2134 Office Hours: Monday to Friday 10am – 6.30pm Saturdays 9am – 2.30pm  Website: https://judestgeorge.com.au &nbsp; &nbsp;" />
<meta name="twitter:title" content="Dr Jude St George - eLanka" />
<meta name="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2019/09/Dr-Jude-St-George-eLanka.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.elanka.com.au/#website","url":"https://www.elanka.com.au/","name":"eLanka - Sri Lankans in Australia","publisher":{"@id":"https://www.elanka.com.au/#person"},"potentialAction":{"@type":"SearchAction","target":"https://www.elanka.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.elanka.com.au/dr-jude-st-george/#primaryimage","url":"https://www.elanka.com.au/wp-content/uploads/2019/09/Dr-Jude-St-George-eLanka.jpg","width":720,"height":960,"caption":"Dr Jude St George"},{"@type":"WebPage","@id":"https://www.elanka.com.au/dr-jude-st-george/#webpage","url":"https://www.elanka.com.au/dr-jude-st-george/","inLanguage":"en-US","name":"Dr Jude St George - eLanka","isPartOf":{"@id":"https://www.elanka.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.elanka.com.au/dr-jude-st-george/#primaryimage"},"datePublished":"2019-09-16T11:26:43+00:00","dateModified":"2019-09-16T11:26:43+00:00","breadcrumb":{"@id":"https://www.elanka.com.au/dr-jude-st-george/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.elanka.com.au/dr-jude-st-george/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/","url":"https://www.elanka.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/events/srilankan-events-in-australia3/","url":"https://www.elanka.com.au/events/srilankan-events-in-australia3/","name":"Sri Lankan Events in Australia"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/category/classifieds/","url":"https://www.elanka.com.au/category/classifieds/","name":"Classifieds"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/dr-jude-st-george/","url":"https://www.elanka.com.au/dr-jude-st-george/","name":"Dr Jude St George"}}]},{"@type":"Article","@id":"https://www.elanka.com.au/dr-jude-st-george/#article","isPartOf":{"@id":"https://www.elanka.com.au/dr-jude-st-george/#webpage"},"author":{"@id":"https://www.elanka.com.au/author/elanka/#author"},"headline":"Dr Jude St George","datePublished":"2019-09-16T11:26:43+00:00","dateModified":"2019-09-16T11:26:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.elanka.com.au/dr-jude-st-george/#webpage"},"publisher":{"@id":"https://www.elanka.com.au/#person"},"image":{"@id":"https://www.elanka.com.au/dr-jude-st-george/#primaryimage"},"keywords":"Bridges,Crowns,Dentist,Dentist Burwood,Dentures,Dr Jude St George,Fillings,Gum Disease,Implants,Inlays,Root Canal Therapy,Stop Snoring,Teeth Grinding,Veneers,Whitening Your Teeth,Wisdom Teeth","articleSection":"Classifieds,Dentists"},{"@type":["Person"],"@id":"https://www.elanka.com.au/author/elanka/#author","name":"eLanka admin","image":{"@type":"ImageObject","@id":"https://www.elanka.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/d2138e3c8a7609dfd5e08ac735638a08?s=96&d=mm&r=g","caption":"eLanka admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Dr Jude St George Comments Feed" href="https://www.elanka.com.au/dr-jude-st-george/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://www.elanka.com.au/wp-content/plugins/wp-google-search/wgs2.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jPages.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='hover_effects.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.elanka.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='post_grid_style-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-new.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome5-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/fontawesome-5.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.skins.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.layout.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style.animate-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/animate.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='https://www.elanka.com.au/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='layouts-grid-css'  href='https://www.elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.elanka.com.au/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.elanka.com.au/wp-content/tablepress-combined.min.css?ver=3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-a11y.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA2ZBDU3Z6GZAKiutZwg7p0ERBwuw4u_54","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":0,"commentListUpdateType":0,"commentListUpdateTimer":30,"liveUpdateGuests":1,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":null,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"7223640c9fa6737d2de476f04102952d","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":38565,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"a","is_email_field_required":"a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.2'></script>
<!-- OG: 2.7.5 -->
<link rel="image_src" href="https://www.elanka.com.au/wp-content/uploads/2019/09/Dr-Jude-St-George-eLanka.jpg" /><meta itemprop="image" content="https://www.elanka.com.au/wp-content/uploads/2019/09/Dr-Jude-St-George-eLanka.jpg" /><meta name="msapplication-TileImage" content="https://www.elanka.com.au/wp-content/uploads/2019/09/Dr-Jude-St-George-eLanka.jpg" /><meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2019/09/Dr-Jude-St-George-eLanka.jpg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="960" /><meta property="og:image:alt" content="Dr Jude St George" /><meta property="og:description" content="Dr Jude St George - Dentist - Burwood (Sydney) Services: Bridges, Implants &amp; Dentures | Crowns, Veneers &amp; Inlays | Fillings | Gum Disease | Root Canal Therapy | Stop Snoring | Teeth Grinding | Whitening Your Teeth | Wisdom Teeth Telephone: 02 9744 7297 Street Address: Suite 1 36 Belmore Street Burwood NSW 2134 Office Hours:..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="eLanka" /><meta property="og:title" content="Dr Jude St George" /><meta property="og:url" content="https://www.elanka.com.au/dr-jude-st-george/" /><meta property="og:updated_time" content="2019-09-16T11:26:43+00:00" /><meta property="article:tag" content="Bridges" /><meta property="article:tag" content="Crowns" /><meta property="article:tag" content="Dentist" /><meta property="article:tag" content="Dentist Burwood" /><meta property="article:tag" content="Dentures" /><meta property="article:tag" content="Dr Jude St George" /><meta property="article:tag" content="Fillings" /><meta property="article:tag" content="Gum Disease" /><meta property="article:tag" content="Implants" /><meta property="article:tag" content="Inlays" /><meta property="article:tag" content="Root Canal Therapy" /><meta property="article:tag" content="Stop Snoring" /><meta property="article:tag" content="Teeth Grinding" /><meta property="article:tag" content="Veneers" /><meta property="article:tag" content="Whitening Your Teeth" /><meta property="article:tag" content="Wisdom Teeth" /><meta property="article:published_time" content="2019-09-16T11:26:43+00:00" /><meta property="article:modified_time" content="2019-09-16T11:26:43+00:00" /><meta property="article:author" content="https://www.elanka.com.au/author/elanka/" /><meta property="article:section" content="Classifieds" /><meta property="article:section" content="Dentists" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Dr Jude St George" /><meta property="twitter:description" content="Dr Jude St George - Dentist - Burwood (Sydney) Services: Bridges, Implants &amp; Dentures | Crowns, Veneers &amp; Inlays | Fillings | Gum Disease | Root Canal Therapy | Stop Snoring | Teeth Grinding | Whitening Your Teeth | Wisdom Teeth Telephone: 02 9744 7297 Street Address: Suite 1 36 Belmore..." /><meta property="twitter:image:width" content="720" /><meta property="twitter:image:height" content="960" /><meta property="twitter:image:alt" content="Dr Jude St George" /><meta property="twitter:url" content="https://www.elanka.com.au/dr-jude-st-george/" /><meta property="profile:first_name" content="eLanka" /><meta property="profile:last_name" content="admin" /><meta property="profile:username" content="eLanka admin" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://www.elanka.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=38565' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fdr-jude-st-george%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fdr-jude-st-george%2F&#038;format=xml" />
<style>
	#category-posts-5-internal ul {padding: 0;}
#category-posts-5-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-5-internal .cat-post-author {margin-bottom: 0;}
#category-posts-5-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-5-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-5-internal .cat-post-title {font-size: 15px;}
#category-posts-5-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-5-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-5-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-5-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-5-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-5-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-5-internal p {margin:5px 0 0 0}
#category-posts-5-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-5-internal .dashicons {vertical-align:middle;}
#category-posts-5-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-5-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-5-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal ul {padding: 0;}
#category-posts-7-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-7-internal .cat-post-author {margin-bottom: 0;}
#category-posts-7-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-7-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-7-internal .cat-post-title {font-size: 15px;}
#category-posts-7-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-7-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-7-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-7-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-7-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-7-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-7-internal p {margin:5px 0 0 0}
#category-posts-7-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-7-internal .dashicons {vertical-align:middle;}
#category-posts-7-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-7-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-7-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal ul {padding: 0;}
#category-posts-6-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-6-internal .cat-post-author {margin-bottom: 0;}
#category-posts-6-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-6-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-6-internal .cat-post-title {font-size: 15px;}
#category-posts-6-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-6-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-6-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-6-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-6-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-6-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-6-internal p {margin:5px 0 0 0}
#category-posts-6-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-6-internal .dashicons {vertical-align:middle;}
#category-posts-6-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-6-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-6-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
</style>
	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":38565,"post_name":"dr-jude-st-george","post_title":"Dr Jude St George","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":291,"name":"Classifieds","slug":"classifieds","term_group":0,"term_taxonomy_id":291,"taxonomy":"category","description":"","parent":0,"count":113,"filter":"raw","cat_ID":291,"category_count":113,"category_description":"","cat_name":"Classifieds","category_nicename":"classifieds","category_parent":0},{"term_id":8671,"name":"Dentists","slug":"dentists","term_group":0,"term_taxonomy_id":8671,"taxonomy":"category","description":"","parent":291,"count":1,"filter":"raw","cat_ID":8671,"category_count":1,"category_description":"","cat_name":"Dentists","category_nicename":"dentists","category_parent":291}]; _mmunch['postTags'] = [{"term_id":8672,"name":"Bridges","slug":"bridges","term_group":0,"term_taxonomy_id":8672,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8678,"name":"Crowns","slug":"crowns","term_group":0,"term_taxonomy_id":8678,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8674,"name":"Dentist","slug":"dentist","term_group":0,"term_taxonomy_id":8674,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8675,"name":"Dentist Burwood","slug":"dentist-burwood","term_group":0,"term_taxonomy_id":8675,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8677,"name":"Dentures","slug":"dentures","term_group":0,"term_taxonomy_id":8677,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8673,"name":"Dr Jude St George","slug":"dr-jude-st-george","term_group":0,"term_taxonomy_id":8673,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8681,"name":"Fillings","slug":"fillings","term_group":0,"term_taxonomy_id":8681,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8682,"name":"Gum Disease","slug":"gum-disease","term_group":0,"term_taxonomy_id":8682,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8676,"name":"Implants","slug":"implants","term_group":0,"term_taxonomy_id":8676,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8680,"name":"Inlays","slug":"inlays","term_group":0,"term_taxonomy_id":8680,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8683,"name":"Root Canal Therapy","slug":"root-canal-therapy","term_group":0,"term_taxonomy_id":8683,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8684,"name":"Stop Snoring","slug":"stop-snoring","term_group":0,"term_taxonomy_id":8684,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8685,"name":"Teeth Grinding","slug":"teeth-grinding","term_group":0,"term_taxonomy_id":8685,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8679,"name":"Veneers","slug":"veneers","term_group":0,"term_taxonomy_id":8679,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8686,"name":"Whitening Your Teeth","slug":"whitening-your-teeth","term_group":0,"term_taxonomy_id":8686,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8687,"name":"Wisdom Teeth","slug":"wisdom-teeth","term_group":0,"term_taxonomy_id":8687,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" />            <style>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</style>
            <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><link rel="stylesheet" type="text/css" media="screen" href="https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css" />		<style type="text/css" id="wp-custom-css">
			.vanilla-pdf-embed{height:840px}

.pagenavi .button{background-color: #a1f4ff;color: #000000!important;}

.pagenavi .button:hover{
	background-color: #000;color: #fff!important;
	
}

.pagenavi .button.blue{
	  background-color: #8e0505;
    color: #fff!important;	
}

.pagenavi .button.small{font-size: 25px;}		</style>
		
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-65104589-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121065591-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121065591-2');
</script>


</head>




<body data-rsssl=1 class="post-template-default single single-post postid-38565 single-format-aside wpbdp-with-button-styles"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 
  <div class="span4" id="top">
<ul class="socicon-2 pull-right">

			                        
                        <li><a href="https://www.facebook.com/eLanka.com.au" class="soc-follow facebook"  title="facebook"></a></li>
                        

                                  
            
                                    
            
                                   
            
                        <li><a href="https://www.linkedin.com/in/elanka" class="soc-follow linkedin"  title="linkedin"></a></li>
                        
            
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                        <li><a href="https://www.youtube.com/channel/UCL2vZXu2pYu4HCZGMkTxJMw" class="soc-follow youtube" ></a></li>
                        
                         
            
                                    
                                    
                        
            
           


      </ul>
      
  </div>

 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka1-300x120.jpg" /></a>
                            
	                          
      </div>
      <div class="span8">
        
        <div style="text-align:right; float:right;margin-top:5px">        
					
			<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=header" title="Best & Less Travel" target="_blank" >
            
				<img src="https://www.elanka.com.au/wp-content/uploads/2019/01/Elanka-Best-and-Less-new-header-animated.gif" alt="Best & Less Travel" />
                
			</a>
			
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a title="The Sri Lankan Down Under" href="https://elanka.com.au/">Home</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a title="Srilanka-Australia-Business-Directory" href="https://www.elanka.com.au/srilankan-australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photos of Sri Lankan Events in Australia" href="https://www.elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a title="Sri Lankan Events in Australia" href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Event</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a title="Sinhala, Tamil &#038; English Videos" href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566"><a title="eLanka Articles" href="https://www.elanka.com.au/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-27791" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27791"><a title="Desmond Kelly" href="https://www.elanka.com.au/desmond-kelly-2-2/">Desmond Kelly</a></li>
	<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="https://www.elanka.com.au/category/articles/dr-harold-gunatillake/">Dr harold Gunatillake</a></li>
	<li id="menu-item-20013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20013"><a href="https://www.elanka.com.au/category/marie-pietersz/">Marie Pietersz</a></li>
	<li id="menu-item-24373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24373"><a href="https://www.elanka.com.au/category/bernard-vancuylenburg/">Bernard VanCuylenburg</a></li>
	<li id="menu-item-26019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26019"><a href="https://www.elanka.com.au/category/trrevine-rodrigo/">Trevine Rodrigo</a></li>
	<li id="menu-item-35662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35662"><a href="https://www.elanka.com.au/category/gehan-gunasekera/">Gehan Gunasekera</a></li>
	<li id="menu-item-24374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24374"><a href="https://www.elanka.com.au/category/natali-perera/">Natali Perera</a></li>
	<li id="menu-item-26901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26901"><a href="https://www.elanka.com.au/category/aubrey-joachim/">Aubrey Joachim</a></li>
	<li id="menu-item-26537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26537"><a href="https://www.elanka.com.au/category/victor-melder/">Victor Melder</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26892"><a href="https://www.elanka.com.au/category/oscar-fernando/">Oscar Fernando</a></li>
	<li id="menu-item-22323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22323"><a href="https://www.elanka.com.au/category/dr-hector-perera/">Dr Hector Perera</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
	<li id="menu-item-26898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/elanka-newsletters/">eLanka Newsletters</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="https://www.elanka.com.au/elanka-newsletters/">Newsletters</a></li>
	<li id="menu-item-23560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23560"><a href="https://www.elanka.com.au/category/seeking-to-contact/">Seeking To Contact</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4662"><a title="eLanka Advertising" href="https://www.elanka.com.au/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-36910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36910"><a href="https://www.elanka.com.au/category/classifieds/accounting-tax-agents/">Accounting &#038; Tax Agents</a></li>
	<li id="menu-item-35931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35931"><a href="https://www.elanka.com.au/category/classifieds/travel-tourism/">Travel &#038; Tourism</a></li>
	<li id="menu-item-37944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37944"><a href="https://www.elanka.com.au/category/classifieds/employment-australia/">Employment &#8211; Australia</a></li>
	<li id="menu-item-38570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38570"><a href="https://www.elanka.com.au/category/classifieds/dentists/">Dentists</a></li>
	<li id="menu-item-37943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37943"><a href="https://www.elanka.com.au/category/classifieds/education/">Education</a></li>
	<li id="menu-item-35924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35924"><a href="https://www.elanka.com.au/category/classifieds/restaurants-caterers/">Restaurants &#038; Caterers</a></li>
	<li id="menu-item-36204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36204"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-australia/">Properties for Sale &#8211; Australia</a></li>
	<li id="menu-item-30135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30135"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-sri-lanka/">Properties for Sale &#8211; Sri Lanka</a></li>
	<li id="menu-item-36253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36253"><a href="https://www.elanka.com.au/category/classifieds/book-stores-sri-lanka/">Book Stores &#8211; Sri Lanka</a></li>
	<li id="menu-item-37195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37195"><a href="https://www.elanka.com.au/category/classifieds/weddings-matrimony/">Weddings &#038; Matrimony</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact eLanka" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div>
<div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a> &nbsp;&frasl;&nbsp; <span class="current">Dr Jude St George</span></div></div>

<article style="margin-top:0;" id="post-38565" class="post-38565 post type-post status-publish format-aside has-post-thumbnail hentry category-classifieds category-dentists tag-bridges tag-crowns tag-dentist tag-dentist-burwood tag-dentures tag-dr-jude-st-george tag-fillings tag-gum-disease tag-implants tag-inlays tag-root-canal-therapy tag-stop-snoring tag-teeth-grinding tag-veneers tag-whitening-your-teeth tag-wisdom-teeth post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/dr-jude-st-george/" title="Permalink to Dr Jude St George" rel="bookmark">Dr Jude St George</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Sep 16, 2019             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
			            
             			<a href="https://www.elanka.com.au/category/classifieds/" rel="category tag">Classifieds</a>, <a href="https://www.elanka.com.au/category/classifieds/dentists/" rel="category tag">Dentists</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/bridges/" rel="tag">Bridges</a>, <a href="https://www.elanka.com.au/tag/crowns/" rel="tag">Crowns</a>, <a href="https://www.elanka.com.au/tag/dentist/" rel="tag">Dentist</a>, <a href="https://www.elanka.com.au/tag/dentist-burwood/" rel="tag">Dentist Burwood</a>, <a href="https://www.elanka.com.au/tag/dentures/" rel="tag">Dentures</a>, <a href="https://www.elanka.com.au/tag/dr-jude-st-george/" rel="tag">Dr Jude St George</a>, <a href="https://www.elanka.com.au/tag/fillings/" rel="tag">Fillings</a>, <a href="https://www.elanka.com.au/tag/gum-disease/" rel="tag">Gum Disease</a>, <a href="https://www.elanka.com.au/tag/implants/" rel="tag">Implants</a>, <a href="https://www.elanka.com.au/tag/inlays/" rel="tag">Inlays</a>, <a href="https://www.elanka.com.au/tag/root-canal-therapy/" rel="tag">Root Canal Therapy</a>, <a href="https://www.elanka.com.au/tag/stop-snoring/" rel="tag">Stop Snoring</a>, <a href="https://www.elanka.com.au/tag/teeth-grinding/" rel="tag">Teeth Grinding</a>, <a href="https://www.elanka.com.au/tag/veneers/" rel="tag">Veneers</a>, <a href="https://www.elanka.com.au/tag/whitening-your-teeth/" rel="tag">Whitening Your Teeth</a>, <a href="https://www.elanka.com.au/tag/wisdom-teeth/" rel="tag">Wisdom Teeth</a>			 
            			<span class="comments-link"><a href="https://www.elanka.com.au/dr-jude-st-george/#respond" class="comments-link" ><span class="%1$s">Comments</span> 0</a></span>
			  
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h1 style="text-align: center;"><span style="color: #000080;"><b>Dr Jude St George &#8211; Dentist &#8211; Burwood (Sydney)</b></span></h1>
<p><img class="alignnone wp-image-38566 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Dr-Jude-St-George-eLanka.jpg" alt="Dr Jude St George" width="617" height="823" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Dr-Jude-St-George-eLanka.jpg 720w, https://www.elanka.com.au/wp-content/uploads/2019/09/Dr-Jude-St-George-eLanka-300x400.jpg 300w, https://www.elanka.com.au/wp-content/uploads/2019/09/Dr-Jude-St-George-eLanka-150x200.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Dr-Jude-St-George-eLanka-375x500.jpg 375w" sizes="(max-width: 617px) 100vw, 617px" /></p>
<p><span style="font-size: 20px; color: #000080;"><b>Services:</b></span></p>
<p><span style="font-size: 20px; color: #000080;"><b>Bridges, Implants &amp; Dentures | Crowns, Veneers &amp; Inlays | Fillings | Gum Disease | Root Canal Therapy | Stop Snoring | Teeth Grinding | Whitening Your Teeth | Wisdom Teeth</b></span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<table>
<tbody>
<tr>
<td><span style="font-size: 20px; color: #000080;">Telephone:</span></td>
<td><span style="font-size: 20px; color: #000080;"><strong>02 9744 7297</strong></span></td>
</tr>
<tr>
<td><span style="font-size: 20px; color: #000080;">Street Address:</span></td>
<td><span style="font-size: 20px; color: #000080;">Suite 1</span><br />
<span style="font-size: 20px; color: #000080;">36 Belmore Street</span><br />
<span style="font-size: 20px; color: #000080;">Burwood NSW 2134</span></td>
</tr>
<tr>
<td><span style="font-size: 20px; color: #000080;">Office Hours:</span></td>
<td><span style="font-size: 20px; color: #000080;">Monday to Friday 10am – 6.30pm</span><br />
<span style="font-size: 20px; color: #000080;">Saturdays 9am – 2.30pm</span></td>
</tr>
</tbody>
</table>
<p><span style="font-size: 20px;"> <span style="color: #000080;">Website: https://judestgeorge.com.au</span></span><span style="color: #000080;"><br />
</span><br />
<iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3312.414729207056!2d151.0997850509152!3d-33.878971280558574!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x6b12badc5bb9d9bd%3A0x9f02cd33c30562f3!2s36%20Belmore%20St%2C%20Burwood%20NSW%202134!5e0!3m2!1sen!2sau!4v1568632788955!5m2!1sen!2sau" width="600" height="450" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
&nbsp;</p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="https://www.twitter.com/share?url=https://www.elanka.com.au/dr-jude-st-george/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="../images/twiter.jpg" /></a></li>
            
            <li><a href="https://www.facebook.com/sharer.php?u=https://www.elanka.com.au/dr-jude-st-george/&amp;t=Dr Jude St George" class="soc-follow facebook"  title="facebook" target="_blank"><img src="../images/facebook.jpg" /></a></li>
          
            <li><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/dr-jude-st-george/&amp;title=Dr Jude St George" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="../images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/dr-jude-st-george/&amp;title=Dr Jude St George" class="soc-follow google" title="google plus" target="_blank"><img src="../images/google.jpg" /></a></li>
       
            
            <li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Fdr-jude-st-george%2F&name=Dr+Jude+St+George&description=Dr Jude St George &#8211; Dentist &#8211; Burwood (Sydney) Services: Bridges, Implants &amp; Dentures | Crowns, Veneers &amp; Inlays | Fillings | Gum Disease | Root Canal Therapy | Stop Snoring | Teeth Grinding | Whitening Your Teeth | Wisdom Teeth Telephone: 02 9744 7297 Street Address: Suite 1 36 Belmore Street Burwood NSW 2134 Office Hours: Monday to Friday 10am – 6.30pm Saturdays 9am – 2.30pm  Website: https://judestgeorge.com.au &nbsp; &nbsp;" class="soc-follow tumblr"  target="_blank"><img src="../images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"><a class="itemload" href="https://www.elanka.com.au/elanka-newsletter-september-2019-3rd-edition-sri-lankans-in-australia/" data-ajax="elanka-newsletter-september-2019-3rd-edition-sri-lankans-in-australia"><i class="icon-arrow-left"></i> Prev <span>eLanka Newsletter: September 2019 3rd edition: Sri Lankans in Australia</span></a></li>
     <li class="next"><a class="itemload" href="https://www.elanka.com.au/sri-lanka-makes-stronger-presence-at-the-fine-food-australia-2019/" data-ajax="sri-lanka-makes-stronger-presence-at-the-fine-food-australia-2019">Next <i class="icon-arrow-right"></i> <span>Sri Lanka Makes Stronger Presence at the Fine Food Australia – 2019</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-38565 -->
					    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.elanka.com.au/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="0d07f5f177" /><input type="hidden" name="_wp_http_referer" value="/dr-jude-st-george/" />                                                                <input type="hidden" value="38565" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title"><h3>Search eLanka website</h3><span class="stripe-dots"></span></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.elanka.com.au/search_gcse/"></div></div></aside><aside id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-title"><h3>Best &#038; Less Travel</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=side_panel"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/01/elanka-animated-banner-300x600.gif " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-20" class="widget ads300_250-widget"><div class="widget-title"><h3>Banner Advertising on eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://www.elanka.com.au/wp-content/uploads/2019/07/eLanka_sponsor_banner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-12" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5123580823957590"
     data-ad-slot="7875984934"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://www.elanka.com.au/wp-content/uploads/2017/08/Donationbanner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><aside id="ads300_250-widget-7" class="widget ads300_250-widget"><div class="widget-title"><h3>Blue Ocean Residencies</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.blueoceangroup.lk/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2018/11/Blue_Ocean_SriLanka.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Sri Lankan Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-148" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/dr-jude-st-george/?ajaxCalendar=1&#038;mo=8&#038;yr=2019" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Sep 2019</td>
			<td><a class="em-calnav em-calnav-next" href="/dr-jude-st-george/?ajaxCalendar=1&#038;mo=10&#038;yr=2019" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										26									</td>
								<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dinner-with-drama-songs/" title="Dinner with Drama Songs">30</a>
									</td>
								<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-08-31/" title="DANCE CONCERT, DK Promotions Proudly Presents A Celebration with Desmond De Silva&#8230;75, EASTERN ELEGANCE CHARITY DINNER DANCE">31</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/peradeniya-university-alumni-australia-victoria-chapter-puaavic/" title="PERADENIYA UNIVERSITY ALUMNI AUSTRALIA VICTORIA CHAPTER (PUAAViC)">1</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/invitation-to-launch-of-multicultural-health-week-2019-and-multicultural-health-communication-awards-9-am-for-9-30-am-start-at-nsw-parliament-house/" title="Invitation to Launch of Multicultural Health Week 2019 and Multicultural Health Communication Awards &#8211; 9 am for 9.30 am start at NSW Parliament House">2</a>
									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-09-06/" title="Hornsby Seniors Group  who have, in collaboration with Cancer Council NSW, I.C.E.HAUS BACK 2 BACK, TAMIL FEAST &#038; AFRO-LANKAN DRUMMING">6</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-09-07/" title="&#8216;Vishama Bhaga&#8217; movie to raise funds for &#8216;Pure Water for All&#8217; charity project, CHARITY @ WORK, I.C.E.HAUS BACK 2 BACK">7</a>
									</td>
								<td class="eventless">
										8									</td>
				</tr><tr>				<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-09-14/" title="Join Sydney Bens in celebrating Lal Wicrematunga before he leave the  Office of Consul General for Sri lanka in Sydney, MUSIC CONCERT, PETERITE MELBOURNE RUGBY GROUP">14</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-09-15/" title="CONCERT, Felicitation Luncheon for Mr Lal Wickrematunge (Sydney event)">15</a>
									</td>
				</tr><tr>				<td class="eventless">
										16									</td>
								<td class="eventless-today">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-09-21/" title="CONCERT, INVITATION: SOUTH ASIAN WOMEN PHOTOVOICE EXHIBITION AND LIVING WELL CONSULTATION WITH MULTICULTURAL COMMUNITIES, KINGSWOOD OBA AUSTRALIA">21</a>
									</td>
								<td class="eventless">
										22									</td>
				</tr><tr>				<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/september-breeze-live-music-with-cazcade-band-trevine-joseph-and-dj-sebb-sydney-event/" title="September Breeze &#8211; Live Music with Cazcade Band &#038; Trevine Joseph  (and DJ Sebb) &#8211; Sydney event">27</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-09-28/" title="SARALANGA 2019, Wesley College (Colombo) OBA (NSW) Inc Presents Double Blue Spring Ball">28</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/mind-connections-and-positive-vibes-foundation-presents-pawsitive-steps-towards-mental-health-mind-doggy-and-spirit-festival-sunday-29th-september-2019-sydney-castle-hill-event/" title="Mind Connections and Positive Vibes Foundation presents Pawsitive &#8211; steps towards mental health &#8211; Mind, Doggy and Spirit festival (Sunday 29th September 2019) &#8211; Sydney (Castle Hill) event">29</a>
									</td>
				</tr><tr>				<td class="eventless">
										30									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
								<td class="eventless-post">
										4									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/peterite-annual-fund-raiser-dinner-dance-at-the-don-moore-community-centre-north-rocks-saturday-october-5-2019/" title="Peterite Annual Fund Raiser Dinner-Dance at the Don Moore Community Centre, North Rocks (Saturday October 5, 2019)">5</a>
									</td>
								<td class="eventless-post">
										6									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kingswood-oba-australia/">KINGSWOOD OBA AUSTRALIA</a></div><ul><li>21/09/2019</li><li style="font-style:italic">Box Hill Rugby Grounds</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/invitation-south-asian-women-photovoice-exhibition-and-living-well-consultation-with-multicultural-communities/" title="INVITATION: SOUTH ASIAN WOMEN PHOTOVOICE EXHIBITION AND LIVING WELL CONSULTATION WITH MULTICULTURAL COMMUNITIES"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Invitation-South-Asian-Womens-PhotoVoice-Exhibition-and-Living-Well-Consultations-21-Sept-2019-at-Parra-Villa-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Invitation-South-Asian-Womens-PhotoVoice-Exhibition-and-Living-Well-Consultations-21-Sept-2019-at-Parra-Villa-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Invitation-South-Asian-Womens-PhotoVoice-Exhibition-and-Living-Well-Consultations-21-Sept-2019-at-Parra-Villa-1-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/Invitation-South-Asian-Womens-PhotoVoice-Exhibition-and-Living-Well-Consultations-21-Sept-2019-at-Parra-Villa-1-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2019/09/Invitation-South-Asian-Womens-PhotoVoice-Exhibition-and-Living-Well-Consultations-21-Sept-2019-at-Parra-Villa-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/Invitation-South-Asian-Womens-PhotoVoice-Exhibition-and-Living-Well-Consultations-21-Sept-2019-at-Parra-Villa-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/invitation-south-asian-women-photovoice-exhibition-and-living-well-consultation-with-multicultural-communities/">INVITATION: SOUTH ASIAN WOMEN PHOTOVOICE EXHIBITION AND LIVING WELL CONSULTATION WITH MULTICULTURAL COMMUNITIES</a></div><ul><li>21/09/2019</li><li style="font-style:italic">Parra Villa Function Lounge, 42 Campbell Street, Parramatta</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/concert-2/">CONCERT</a></div><ul><li>21/09/2019</li><li style="font-style:italic">Cragieburn Secondary College Auditorium, 102 Hothlyn Drive, Cragieburn</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/swarna-swara-ii-2/" title="Swarna Swara II"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/swarna-swara-ii-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="swarna swara ii" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/swarna-swara-ii-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/swarna-swara-ii-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/swarna-swara-ii-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/swarna-swara-ii-2/">Swarna Swara II</a></div><ul><li>21/09/2019 - 22/09/2019</li><li style="font-style:italic">Morton Bay College-Music Centre</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/university-of-colombo-alumni-association-of-nsw-presents-golden-ball-a-night-of-elegance-sydney-event/" title="University of Colombo Alumni Association of NSW presents &#8211; Golden ball &#8211; A Night of Elegance (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/Golden-Ball-Cruise-Dinner-Dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Golden Ball Cruise Dinner Dance-elanka" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/Golden-Ball-Cruise-Dinner-Dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/Golden-Ball-Cruise-Dinner-Dance-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/Golden-Ball-Cruise-Dinner-Dance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/Golden-Ball-Cruise-Dinner-Dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/university-of-colombo-alumni-association-of-nsw-presents-golden-ball-a-night-of-elegance-sydney-event/">University of Colombo Alumni Association of NSW presents - Golden ball - A Night of Elegance (Sydney event)</a></div><ul><li>21/09/2019</li><li style="font-style:italic">Darling Harbour</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-inc-present-videotheque-night/" title="Silver Fawn Club Inc Present VIDEOTHEQUE NIGHT"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/Silver-Fawn-Club-Inc-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Silver Fawn Club Inc" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/Silver-Fawn-Club-Inc-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/Silver-Fawn-Club-Inc-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/Silver-Fawn-Club-Inc-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/Silver-Fawn-Club-Inc-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-inc-present-videotheque-night/">Silver Fawn Club Inc Present VIDEOTHEQUE NIGHT</a></div><ul><li>21/09/2019</li><li style="font-style:italic">Mitchelton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/visakha-vidyalaya-past-pupils-association-of-victoria/">VISAKHA VIDYALAYA PAST PUPIL’S ASSOCIATION OF VICTORIA</a></div><ul><li>21/09/2019 - 22/09/2019</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/september-breeze-live-music-with-cazcade-band-trevine-joseph-and-dj-sebb-sydney-event/" title="September Breeze &#8211; Live Music with Cazcade Band &#038; Trevine Joseph  (and DJ Sebb) &#8211; Sydney event"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/September-Breeze-1-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="September Breeze" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/September-Breeze-1-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/September-Breeze-1-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/September-Breeze-1-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/September-Breeze-1-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/september-breeze-live-music-with-cazcade-band-trevine-joseph-and-dj-sebb-sydney-event/">September Breeze - Live Music with Cazcade Band &amp; Trevine Joseph  (and DJ Sebb) - Sydney event</a></div><ul><li>27/09/2019</li><li style="font-style:italic">The Ponds Community Hub,     45 Riverbank Drive,The Ponds 2769</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/saralanga-2019-2/" title="SARALANGA 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/SARALANGA-2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="SARALANGA 2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/SARALANGA-2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/SARALANGA-2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/SARALANGA-2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/saralanga-2019-2/">SARALANGA 2019</a></div><ul><li>28/09/2019 - 29/09/2019</li><li style="font-style:italic">Moreton Bay Collage</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wesley-collagecolomboobanswinc-presents-double-blue-spring-ball/" title="Wesley College (Colombo) OBA (NSW) Inc Presents Double Blue Spring Ball"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/WESLEY-DANCE-FLYERjpeg-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="WESLEY DANCE FLYERjpeg" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/WESLEY-DANCE-FLYERjpeg-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/WESLEY-DANCE-FLYERjpeg-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/WESLEY-DANCE-FLYERjpeg-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/WESLEY-DANCE-FLYERjpeg-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wesley-collagecolomboobanswinc-presents-double-blue-spring-ball/">Wesley College (Colombo) OBA (NSW) Inc Presents Double Blue Spring Ball</a></div><ul><li>28/09/2019 - 29/09/2019</li><li style="font-style:italic">Concord </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/mind-connections-and-positive-vibes-foundation-presents-pawsitive-steps-towards-mental-health-mind-doggy-and-spirit-festival-sunday-29th-september-2019-sydney-castle-hill-event/" title="Mind Connections and Positive Vibes Foundation presents Pawsitive &#8211; steps towards mental health &#8211; Mind, Doggy and Spirit festival (Sunday 29th September 2019) &#8211; Sydney (Castle Hill) event"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Mind-Connections-and-Positive-Vibes-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Mind-Connections-and-Positive-Vibes-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Mind-Connections-and-Positive-Vibes-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/Mind-Connections-and-Positive-Vibes-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/Mind-Connections-and-Positive-Vibes-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/mind-connections-and-positive-vibes-foundation-presents-pawsitive-steps-towards-mental-health-mind-doggy-and-spirit-festival-sunday-29th-september-2019-sydney-castle-hill-event/">Mind Connections and Positive Vibes Foundation presents Pawsitive - steps towards mental health - Mind, Doggy and Spirit festival (Sunday 29th September 2019) - Sydney (Castle Hill) event</a></div><ul><li>29/09/2019</li><li style="font-style:italic">Castle Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/peterite-annual-fund-raiser-dinner-dance-at-the-don-moore-community-centre-north-rocks-saturday-october-5-2019/" title="Peterite Annual Fund Raiser Dinner-Dance at the Don Moore Community Centre, North Rocks (Saturday October 5, 2019)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/October-Spectacular-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="October Spectacular" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/October-Spectacular-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/October-Spectacular-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/October-Spectacular-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/October-Spectacular-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/peterite-annual-fund-raiser-dinner-dance-at-the-don-moore-community-centre-north-rocks-saturday-october-5-2019/">Peterite Annual Fund Raiser Dinner-Dance at the Don Moore Community Centre, North Rocks (Saturday October 5, 2019)</a></div><ul><li>05/10/2019 - 06/10/2019</li><li style="font-style:italic">Carlingford</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/positive-vibes-foundation-presents-the-windsor-road-private-clinic-masquerade-ball-sydney-event/" title="Positive Vibes Foundation presents – The Windsor Road Private Clinic Masquerade Ball (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="PV_Ads" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-400x400.jpg 400w, https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-768x768.jpg 768w, https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-1024x1024.jpg 1024w, https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-e1568444929358.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-500x500.jpg 500w, https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/positive-vibes-foundation-presents-the-windsor-road-private-clinic-masquerade-ball-sydney-event/">Positive Vibes Foundation presents – The Windsor Road Private Clinic Masquerade Ball (Sydney event)</a></div><ul><li>11/10/2019 - 12/10/2019</li><li style="font-style:italic">Biviano's Italian-628 Old Northen Rd,Dural NSW 2158</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spring-breeze-dinner-dance-2019/" title="Spring Breeze Dinner Dance 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Dinner-Dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Dinner Dance" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/Dinner-Dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/Dinner-Dance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/Dinner-Dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spring-breeze-dinner-dance-2019/">Spring Breeze Dinner Dance 2019</a></div><ul><li>12/10/2019 - 13/10/2019</li><li style="font-style:italic">Wheelers Hill </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/auslmat-australia-sri-lanka-medical-aid-team-presents-trivia-unlimited-hoppers/" title="AUSLMAT &#8211; Australia Sri Lanka Medical Aid Team presents &#8211; TRIVIA  &#038; UNLIMITED HOPPERS"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/UNLIMITED-HOPPERS2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/UNLIMITED-HOPPERS2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/UNLIMITED-HOPPERS2-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/UNLIMITED-HOPPERS2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/UNLIMITED-HOPPERS2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/auslmat-australia-sri-lanka-medical-aid-team-presents-trivia-unlimited-hoppers/">AUSLMAT - Australia Sri Lanka Medical Aid Team presents - TRIVIA  &amp; UNLIMITED HOPPERS</a></div><ul><li>13/10/2019</li><li style="font-style:italic">Oakleigh Town Hall  142 Drummond St Oakleigh</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/illumination-events-presents-naadhagama/" title="Illumination events presents Naadhagama"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Naadagama-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Naadagama" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/Naadagama-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/Naadagama-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/Naadagama-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/illumination-events-presents-naadhagama/">Illumination events presents Naadhagama</a></div><ul><li>13/10/2019 - 14/10/2019</li><li style="font-style:italic">Caribbean Gardens &amp; market</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/melbourne-grannd-events-proudly-presents-ahasin-eha-live-in-concert/" title="Melbourne Grannd Events Proudly Presents Ahasin eha Live in Concert"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/ahasin-eha-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="ahasin eha" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/ahasin-eha-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/ahasin-eha-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/ahasin-eha-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/melbourne-grannd-events-proudly-presents-ahasin-eha-live-in-concert/">Melbourne Grannd Events Proudly Presents Ahasin eha Live in Concert</a></div><ul><li>19/10/2019 - 20/10/2019</li><li style="font-style:italic">Hunting tower, Performing Arts Centre</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-old-anandians-associations-of-queensland-inc-maroons-charity-walk-2019/" title="The Old Anandians Associations of Queensland Inc Maroons Charity Walk 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Anandians-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Anandians" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Anandians-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Anandians-354x350.jpg 354w, https://www.elanka.com.au/wp-content/uploads/2019/09/Anandians-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/Anandians-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-old-anandians-associations-of-queensland-inc-maroons-charity-walk-2019/">The Old Anandians Associations of Queensland Inc Maroons Charity Walk 2019</a></div><ul><li>20/10/2019</li><li style="font-style:italic">Berrinba Wetlands Park Wayne Goss Drive Browns Plains QLD 4118</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/indra-raj-of-the-jetliners-move-it-band-from-switzerland/" title="Indra Raj of the Jetliners &#038; Move It Band From Switzerland"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="INDRA RAJ POSTER_NEW" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/indra-raj-of-the-jetliners-move-it-band-from-switzerland/">Indra Raj of the Jetliners &amp; Move It Band From Switzerland</a></div><ul><li>26/10/2019 - 27/10/2019</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-lawrences-past-pupils-association-melbourne-inc-presents-hawaiian-nite/" title="St Lawrence’s Past Pupils Association Melbourne Inc. presents – Hawaiian Nite"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/St-Lawrence’s-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="St Lawrence’s" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/St-Lawrence’s-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/St-Lawrence’s-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/St-Lawrence’s-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-lawrences-past-pupils-association-melbourne-inc-presents-hawaiian-nite/">St Lawrence’s Past Pupils Association Melbourne Inc. presents – Hawaiian Nite</a></div><ul><li>09/11/2019 - 10/11/2019</li><li style="font-style:italic">Wheelers Hill </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spring-hopper-luncheon-at-the-menzies-in-dandenong-north/" title="SPRING HOPPER LUNCHEON AT THE MENZIES IN DANDENONG NORTH."><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/image3-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="SPRING HOPPER LUNCHEON" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/image3-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/image3-600x600.jpeg 600w, https://www.elanka.com.au/wp-content/uploads/2019/08/image3-50x50.jpeg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/image3-45x45.jpeg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spring-hopper-luncheon-at-the-menzies-in-dandenong-north/">SPRING HOPPER LUNCHEON AT THE MENZIES IN DANDENONG NORTH.</a></div><ul><li>10/11/2019 - 11/11/2019</li><li style="font-style:italic">Dandenong North </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/remembrance-mass-at-the-canisius-college-chapel-pymble-at-400-pm-sunday-november-10-2019/" title="Remembrance Mass at the Canisius College Chapel, Pymble at 4:00 pm (Sunday November 10, 2019)"><img width="79" height="100" src="https://www.elanka.com.au/wp-content/uploads/2016/05/ST-PETERS-COLLEGE-logo.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="st-Peters-oba-sydney" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/remembrance-mass-at-the-canisius-college-chapel-pymble-at-400-pm-sunday-november-10-2019/">Remembrance Mass at the Canisius College Chapel, Pymble at 4:00 pm (Sunday November 10, 2019)</a></div><ul><li>10/11/2019</li><li style="font-style:italic">Pymble</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/our-style-club-night/" title="Our Style Club Night"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/our-style-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="our style" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/our-style-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/our-style-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/our-style-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/our-style-club-night/">Our Style Club Night</a></div><ul><li>15/11/2019 - 16/11/2019</li><li style="font-style:italic">Brown Alley Melbourne VIC 3000, Australia</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-josephians-association-of-new-south-wales-peerless-pearl/" title="Old Josephians Association of New South Wales Peerless Pearl"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="St_Josephs_dance_sydney_2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-josephians-association-of-new-south-wales-peerless-pearl/">Old Josephians Association of New South Wales Peerless Pearl</a></div><ul><li>16/11/2019 - 17/11/2019</li><li style="font-style:italic">Hornsby</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/bishops-college-past-pupils-ass0ciation-of-victoria-present-razzmatazz-2019/" title="Bishop&#8217;s College Past Pupils Ass0ciation Of Victoria Present Razzmatazz 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Bishops-College-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Bishop&#039;s College" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/Bishops-College-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bishops-College-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bishops-College-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/bishops-college-past-pupils-ass0ciation-of-victoria-present-razzmatazz-2019/">Bishop&#039;s College Past Pupils Ass0ciation Of Victoria Present Razzmatazz 2019</a></div><ul><li>16/11/2019 - 17/11/2019</li><li style="font-style:italic">Wantirna.</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-inc-christmas-lunch-melbourne-event/" title="Burgher Association Australia Inc &#8211; Christmas Lunch (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/ChristmasLunch-2019-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="ChristmasLunch 2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/ChristmasLunch-2019-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/ChristmasLunch-2019-1-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/ChristmasLunch-2019-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/ChristmasLunch-2019-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-inc-christmas-lunch-melbourne-event/">Burgher Association Australia Inc - Christmas Lunch (Melbourne event)</a></div><ul><li>24/11/2019</li><li style="font-style:italic">BBA Community Centre, 358 Haughton Road, Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/a-festival-service-of-nine-lessons-and-carols-the-11th-thomian-carol-service/" title="A FESTIVAL SERVICE OF NINE LESSONS AND CAROLS &#8211; The 11th Thomian Carol Service"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Flyer-Carol-Service-2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Flyer - Carol Service 2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/Flyer-Carol-Service-2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/Flyer-Carol-Service-2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/08/Flyer-Carol-Service-2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/Flyer-Carol-Service-2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/a-festival-service-of-nine-lessons-and-carols-the-11th-thomian-carol-service/">A FESTIVAL SERVICE OF NINE LESSONS AND CAROLS - The 11th Thomian Carol Service</a></div><ul><li>30/11/2019 - 01/12/2019</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-agm-social/" title="Ceylon Society of Australia AGM &#038; Social"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Info-re-Social-2019-page0001-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/Info-re-Social-2019-page0001-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/Info-re-Social-2019-page0001-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/08/Info-re-Social-2019-page0001-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/Info-re-Social-2019-page0001-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-agm-social/">Ceylon Society of Australia AGM &amp; Social</a></div><ul><li>30/11/2019 - 01/12/2019</li><li style="font-style:italic">Pennant Hills</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christmas-day-lunch-presented-by-the-blue-elephant/" title="Christmas Day Lunch &#8211; Presented by the BLUE ELEPHANT"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Blue_Elephant_Xmas_lunch_2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Blue_Elephant_Xmas_lunch_2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Blue_Elephant_Xmas_lunch_2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Blue_Elephant_Xmas_lunch_2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/Blue_Elephant_Xmas_lunch_2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/Blue_Elephant_Xmas_lunch_2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christmas-day-lunch-presented-by-the-blue-elephant/">Christmas Day Lunch - Presented by the BLUE ELEPHANT</a></div><ul><li>25/12/2019</li><li style="font-style:italic">Cherrybrook</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/new-years-eve-the-voc-whispering-hope-in-collaboration-with-both-grand-venues-simultaneously/" title="NEW YEARS EVE &#8211; THE VOC &#038; WHISPERING HOPE IN COLLABORATION WITH BOTH GRAND VENUES SIMULTANEOUSLY."><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/image4-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="new year eve" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/image4-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/image4-600x600.jpeg 600w, https://www.elanka.com.au/wp-content/uploads/2019/08/image4-50x50.jpeg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/image4-45x45.jpeg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/new-years-eve-the-voc-whispering-hope-in-collaboration-with-both-grand-venues-simultaneously/">NEW YEARS EVE - THE VOC &amp; WHISPERING HOPE IN COLLABORATION WITH BOTH GRAND VENUES SIMULTANEOUSLY.</a></div><ul><li>31/12/2019 - 01/01/2020</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/new-years-eve-the-voc-whispering-hope-in-collaboration-with-both-grand-venues-simultaneously-2/" title="NEW YEARS EVE &#8211; THE VOC &#038; WHISPERING HOPE IN COLLABORATION WITH BOTH GRAND VENUES SIMULTANEOUSLY."><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/image5-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="New year eve" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/image5-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/image5-600x600.jpeg 600w, https://www.elanka.com.au/wp-content/uploads/2019/08/image5-50x50.jpeg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/image5-45x45.jpeg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/new-years-eve-the-voc-whispering-hope-in-collaboration-with-both-grand-venues-simultaneously-2/">NEW YEARS EVE - THE VOC &amp; WHISPERING HOPE IN COLLABORATION WITH BOTH GRAND VENUES SIMULTANEOUSLY.</a></div><ul><li>31/12/2019 - 01/01/2020</li><li style="font-style:italic">Wantirna South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-royal-college-old-boys-association-in-nsw-act-presents-the-valentines-ball-sydney-event/" title="The Royal College Old Boys Association in NSW &#038; ACT presents The Valentines Ball (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/ROYAL-COLLAGE-A5-V2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="ROYAL COLLAGE A5 V2" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/ROYAL-COLLAGE-A5-V2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/ROYAL-COLLAGE-A5-V2-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/ROYAL-COLLAGE-A5-V2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/ROYAL-COLLAGE-A5-V2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-royal-college-old-boys-association-in-nsw-act-presents-the-valentines-ball-sydney-event/">The Royal College Old Boys Association in NSW &amp; ACT presents The Valentines Ball (Sydney event)</a></div><ul><li>15/02/2020 - 16/02/2020</li><li style="font-style:italic">Homebush NSW 2140</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-quarterly-meeting-sunday-20th-february-2020/" title="Ceylon Society of Australia  &#8211; Quarterly Meeting Sunday 23rd February 2020"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Info-re-Social-2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Info re Social 2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/Info-re-Social-2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/Info-re-Social-2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/08/Info-re-Social-2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/Info-re-Social-2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-quarterly-meeting-sunday-20th-february-2020/">Ceylon Society of Australia  - Quarterly Meeting Sunday 23rd February 2020</a></div><ul><li>23/02/2020 - 24/02/2020</li><li style="font-style:italic">Pennant Hills</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/maathra-dance-studio-australia-proudly-presents-the-next-level-maathra-2/" title="Maathra Dance Studio Australia proudly presents – The Next Level – Maathra 2"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/06/Maathra-Dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Maathra Dance" srcset="https://www.elanka.com.au/wp-content/uploads/2019/06/Maathra-Dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/06/Maathra-Dance-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/06/Maathra-Dance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/06/Maathra-Dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/maathra-dance-studio-australia-proudly-presents-the-next-level-maathra-2/">Maathra Dance Studio Australia proudly presents – The Next Level – Maathra 2</a></div><ul><li>21/03/2020 - 22/03/2020</li><li style="font-style:italic">Kensignton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-2-19/" title="Music Concert"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/music-concert-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="music concert" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/music-concert-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/music-concert-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/music-concert-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-2-19/">Music Concert</a></div><ul><li>09/05/2020 - 10/05/2020</li><li style="font-style:italic">Burwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/desmond-kelly/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; 2005 - 2019 <a>eLanka</a>. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010617827960103511734:iejfsqiep0y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=5.2.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<style type="text/css"></style></body>
</html>