<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | Rediscovering Sri Lanka through a travel memoir</title>
<link rel="shortcut icon" href="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka_fav.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->




	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Colombo&#039;s Mount Lavinia Hotel in the 1960s. One of Asia&#039;s legendary colonial hotels, it was managed by the author&#039;s father through" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rediscovering Sri Lanka through a travel memoir" />
	<meta property="og:description" content="Colombo&#039;s Mount Lavinia Hotel in the 1960s. One of Asia&#039;s legendary colonial hotels, it was managed by the author&#039;s father through" />
	<meta property="og:url" content="https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/" />
	<meta property="og:site_name" content="eLanka" />
	<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
	<meta property="article:published_time" content="2020-11-22T09:50:37+00:00" />
	<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-1.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="338" />
	<meta property="fb:app_id" content="209355499097190" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="eLanka admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="9 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.elanka.com.au/#website","url":"https://www.elanka.com.au/","name":"eLanka - Sri Lankans in Australia","description":"eLanka - Sri lanka events in Australia","potentialAction":[{"@type":"SearchAction","target":"https://www.elanka.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/#primaryimage","inLanguage":"en-US","url":"https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-1.jpg","width":600,"height":338},{"@type":"WebPage","@id":"https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/#webpage","url":"https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/","name":"Rediscovering Sri Lanka through a travel memoir","isPartOf":{"@id":"https://www.elanka.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/#primaryimage"},"datePublished":"2020-11-22T09:50:37+00:00","dateModified":"2020-11-22T09:50:37+00:00","author":{"@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14"},"description":"Colombo's\u00a0Mount Lavinia Hotel in the 1960s. One of Asia's legendary colonial hotels, it was managed by the author's father through","breadcrumb":{"@id":"https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/"]}]},{"@type":"BreadcrumbList","@id":"https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/","url":"https://www.elanka.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/events/srilankan-events-in-australia3/","url":"https://www.elanka.com.au/events/srilankan-events-in-australia3/","name":"Sri Lankan Events in Australia"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/category/articles/","url":"https://www.elanka.com.au/category/articles/","name":"Articles"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/","url":"https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/","name":"Rediscovering Sri Lanka through a travel memoir"}}]},{"@type":"Person","@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14","name":"eLanka admin","image":{"@type":"ImageObject","@id":"https://www.elanka.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d2138e3c8a7609dfd5e08ac735638a08?s=96&d=mm&r=g","caption":"eLanka admin"},"sameAs":["https://www.eLanka.com.au"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Rediscovering Sri Lanka through a travel memoir Comments Feed" href="https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://www.elanka.com.au/wp-content/plugins/wp-google-search/wgs2.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jPages.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='hover_effects.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.elanka.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.981' type='text/css' media='all' />
<link rel='stylesheet' id='pld-public-css'  href='https://www.elanka.com.au/wp-content/plugins/post-list-designer/assets/css/bld-public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='https://www.elanka.com.au/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='layouts-grid-css'  href='https://www.elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://www.elanka.com.au/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.elanka.com.au/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://www.elanka.com.au/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.4-410' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.elanka.com.au/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://www.elanka.com.au/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://www.elanka.com.au/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=5.5.3' id='tabbertabs-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=5.5.3' id='jquery.masonry.min.js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=5.5.3' id='isotope.pkgd.js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=5.5.3' id='imgLiquid.js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=5.5.3' id='jPages.js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=5.5.3' id='jquery.prettyPhoto.js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA2ZBDU3Z6GZAKiutZwg7p0ERBwuw4u_54","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.981' id='events-manager-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.0' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.0' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.1.4' id='mobmenujs-js'></script>
<!-- OG: 2.8.9 -->
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-1.jpg" /><meta property="og:image:secure_url" content="https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-1.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="338" /><meta property="og:image:alt" content="Sri Lanka through a travel memoir 1" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Rediscovering Sri Lanka through a travel memoir Source:Asia.Nikkei Colombo&#039;s Mount Lavinia Hotel in the 1960s. One of Asia&#039;s legendary colonial hotels, it was managed by the author&#039;s father through the political upheaval of the 1970s. &quot;It was a turbulent time, much of which my father spent in remand and jail.&quot; (Photo courtesy of Razeen Sally) Foreign visitors have..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="eLanka" /><meta property="og:title" content="Rediscovering Sri Lanka through a travel memoir" /><meta property="og:url" content="https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/" /><meta property="og:updated_time" content="2020-11-22T09:50:37+00:00" /><meta property="article:tag" content="Mount Lavinia Hotel" /><meta property="article:published_time" content="2020-11-22T09:50:37+00:00" /><meta property="article:modified_time" content="2020-11-22T09:50:37+00:00" /><meta property="article:author" content="https://www.elanka.com.au/author/elanka/" /><meta property="article:section" content="Articles" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Rediscovering Sri Lanka through a travel memoir" /><meta property="twitter:description" content="Rediscovering Sri Lanka through a travel memoir Source:Asia.Nikkei Colombo&#039;s Mount Lavinia Hotel in the 1960s. One of Asia&#039;s legendary colonial hotels, it was managed by the author&#039;s father through the political upheaval of the 1970s. &quot;It was a turbulent time, much of which my father spent in..." /><meta property="twitter:url" content="https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/" /><meta property="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-1.jpg" /><meta property="profile:first_name" content="eLanka" /><meta property="profile:last_name" content="admin" /><meta property="profile:username" content="eLanka admin" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://www.elanka.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.elanka.com.au/wp-json/wp/v2/posts/53192" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=53192' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Frediscovering-sri-lanka-through-a-travel-memoir%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Frediscovering-sri-lanka-through-a-travel-memoir%2F&#038;format=xml" />
<style>
	#category-posts-5-internal ul {padding: 0;}
#category-posts-5-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-5-internal .cat-post-author {margin-bottom: 0;}
#category-posts-5-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-5-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-5-internal .cat-post-title {font-size: 15px;}
#category-posts-5-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-5-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-5-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-5-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-5-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-5-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-5-internal p {margin:5px 0 0 0}
#category-posts-5-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-5-internal .dashicons {vertical-align:middle;}
#category-posts-5-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-5-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-5-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal ul {padding: 0;}
#category-posts-7-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-7-internal .cat-post-author {margin-bottom: 0;}
#category-posts-7-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-7-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-7-internal .cat-post-title {font-size: 15px;}
#category-posts-7-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-7-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-7-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-7-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-7-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-7-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-7-internal p {margin:5px 0 0 0}
#category-posts-7-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-7-internal .dashicons {vertical-align:middle;}
#category-posts-7-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-7-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-7-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal ul {padding: 0;}
#category-posts-6-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-6-internal .cat-post-author {margin-bottom: 0;}
#category-posts-6-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-6-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-6-internal .cat-post-title {font-size: 15px;}
#category-posts-6-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-6-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-6-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-6-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-6-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-6-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-6-internal p {margin:5px 0 0 0}
#category-posts-6-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-6-internal .dashicons {vertical-align:middle;}
#category-posts-6-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-6-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-6-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
</style>
	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":53192,"post_name":"rediscovering-sri-lanka-through-a-travel-memoir","post_title":"Rediscovering Sri Lanka through a travel memoir","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":4682,"filter":"raw","cat_ID":20,"category_count":4682,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0}]; _mmunch['postTags'] = [{"term_id":30915,"name":"Mount Lavinia Hotel","slug":"mount-lavinia-hotel","term_group":0,"term_taxonomy_id":30915,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" /><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><link rel="stylesheet" type="text/css" media="screen" href="https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css" />		<style type="text/css" id="wp-custom-css">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</style>
		
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-65104589-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121065591-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121065591-2');
</script>


</head>




<body data-rsssl=1 class="post-template-default single single-post postid-53192 single-format-aside wpbdp-with-button-styles mob-menu-slideout-over"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 
  <div class="span4" id="top">
<ul class="socicon-2 pull-right">

			                        
                        <li><a href="https://www.facebook.com/eLanka.com.au" class="soc-follow facebook"  title="facebook"></a></li>
                        

                                  
            
                                    
            
                                   
            
                        <li><a href="https://www.linkedin.com/in/elanka" class="soc-follow linkedin"  title="linkedin"></a></li>
                        
            
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                        <li><a href="https://www.youtube.com/channel/UCL2vZXu2pYu4HCZGMkTxJMw" class="soc-follow youtube" ></a></li>
                        
                         
            
                                    
                                    
                        
            
           


      </ul>
      
  </div>

 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2020/06/eLanka.jpg" /></a>
                            
	                          
      </div>
      <div class="span8">
        
        <div style="text-align:right; float:right;margin-top:5px">        
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-62"><a title="The Sri Lankan Down Under" href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-48535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48535"><a href="https://www.elanka.com.au/srilankan_australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photos of Sri Lankan Events in Australia" href="https://www.elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a title="Sri Lankan Events in Australia" href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Event</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a title="Sinhala, Tamil &#038; English Videos" href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-566"><a title="eLanka Articles" href="https://www.elanka.com.au/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-27791" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27791"><a title="Desmond Kelly" href="https://www.elanka.com.au/desmond-kelly-2-2/">Desmond Kelly</a></li>
	<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="https://www.elanka.com.au/category/articles/dr-harold-gunatillake/">Dr harold Gunatillake</a></li>
	<li id="menu-item-26537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26537"><a href="https://www.elanka.com.au/category/victor-melder/">Victor Melder</a></li>
	<li id="menu-item-50489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50489"><a href="https://www.elanka.com.au/category/articles/arundathie-abeysinghe/">Arundathie Abeysinghe</a></li>
	<li id="menu-item-20013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20013"><a href="https://www.elanka.com.au/category/marie-pietersz/">Marie Pietersz</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26892"><a href="https://www.elanka.com.au/category/oscar-fernando/">Oscar Fernando</a></li>
	<li id="menu-item-42901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42901"><a href="https://www.elanka.com.au/category/joe-van-langenberg/">Joe Van Langenberg</a></li>
	<li id="menu-item-24373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24373"><a href="https://www.elanka.com.au/category/bernard-vancuylenburg/">Bernard VanCuylenburg</a></li>
	<li id="menu-item-26019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26019"><a href="https://www.elanka.com.au/category/trrevine-rodrigo/">Trevine Rodrigo</a></li>
	<li id="menu-item-35662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35662"><a href="https://www.elanka.com.au/category/gehan-gunasekera/">Gehan Gunasekera</a></li>
	<li id="menu-item-24374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24374"><a href="https://www.elanka.com.au/category/natali-perera/">Natali Perera</a></li>
	<li id="menu-item-26901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26901"><a href="https://www.elanka.com.au/category/aubrey-joachim/">Aubrey Joachim</a></li>
	<li id="menu-item-22323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22323"><a href="https://www.elanka.com.au/category/dr-hector-perera/">Dr Hector Perera</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-51544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51544"><a href="https://www.elanka.com.au/ebook/">EBook</a></li>
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
	<li id="menu-item-26898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/elanka-newsletters/">eLanka Newsletters</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="https://www.elanka.com.au/elanka-newsletters/">Newsletters</a></li>
	<li id="menu-item-23560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23560"><a href="https://www.elanka.com.au/category/seeking-to-contact/">Seeking To Contact</a></li>
	<li id="menu-item-46602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46602"><a href="https://www.elanka.com.au/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-46603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46603"><a href="https://www.elanka.com.au/category/newspapers/">Newspapers</a></li>
	<li id="menu-item-47350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47350"><a href="https://www.elanka.com.au/sri-lanka-newspapers/">Sri Lanka Newspapers</a></li>
	<li id="menu-item-47376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47376"><a href="https://www.elanka.com.au/sri-lanka-tv-live/">Sri Lanka TV LIVE</a></li>
	<li id="menu-item-47561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47561"><a href="https://www.elanka.com.au/sri-lanka-radio/">Sri Lanka Radio</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4662"><a title="eLanka Advertising" href="https://www.elanka.com.au/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-36910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36910"><a href="https://www.elanka.com.au/category/accounting-tax-agents/">Accounting &amp; Tax Agents</a></li>
	<li id="menu-item-35931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35931"><a href="https://www.elanka.com.au/category/classifieds/travel-tourism/">Travel &amp; Tourism</a></li>
	<li id="menu-item-37944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37944"><a href="https://www.elanka.com.au/category/employment-australia/">Employment &#8211; Australia</a></li>
	<li id="menu-item-38570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38570"><a href="https://www.elanka.com.au/category/dentists/">Dentists</a></li>
	<li id="menu-item-37943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37943"><a href="https://www.elanka.com.au/category/education/">Education</a></li>
	<li id="menu-item-35924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35924"><a href="https://www.elanka.com.au/category/classifieds/restaurants-caterers/">Restaurants &amp; Caterers</a></li>
	<li id="menu-item-36204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36204"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-australia/">Properties for Sale &#8211; Australia</a></li>
	<li id="menu-item-30135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30135"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-sri-lanka/">Properties for Sale &#8211; Sri Lanka</a></li>
	<li id="menu-item-36253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36253"><a href="https://www.elanka.com.au/category/book-stores-sri-lanka/">Book Stores &#8211; Sri Lanka</a></li>
	<li id="menu-item-39787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39787"><a href="https://www.elanka.com.au/category/classifieds/photography-video/">Photography &amp; Video</a></li>
	<li id="menu-item-37195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37195"><a href="https://www.elanka.com.au/category/classifieds/weddings-matrimony/">Weddings &amp; Matrimony</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact eLanka" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div>
<div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">Rediscovering Sri Lanka through a travel memoir</span></div></div>

<article style="margin-top:0;" id="post-53192" class="post-53192 post type-post status-publish format-aside has-post-thumbnail hentry category-articles tag-mount-lavinia-hotel post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/" title="Permalink to Rediscovering Sri Lanka through a travel memoir" rel="bookmark">Rediscovering Sri Lanka through a travel memoir</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Nov 22, 2020             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
			            
             			<a href="https://www.elanka.com.au/category/articles/" rel="category tag">Articles</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/mount-lavinia-hotel/" rel="tag">Mount Lavinia Hotel</a>			 
              
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h1 class="article-header__title" style="text-align: center;" data-trackable="headline"><span class="ezstring-field" style="color: #00ccff;">Rediscovering Sri Lanka through a travel memoir</span></h1>
<p><img loading="lazy" class="alignnone size-full wp-image-53193 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-1.jpg" alt="" width="600" height="338" srcset="https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-1.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-1-150x85.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-1-500x282.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><span style="font-size: 20px; color: #800000;">Source:</span><span style="color: #000000;"><a style="color: #000000; font-size: 20px;" href="https://asia.nikkei.com/Life-Arts/Life/Rediscovering-Sri-Lanka-through-a-travel-memoir" target="_blank" rel="noopener noreferrer">Asia.Nikkei</a></span></p>
<p style="text-align: justify;"><span style="color: #000000; font-size: 20px;">Colombo&#8217;s Mount Lavinia Hotel in the 1960s. One of Asia&#8217;s legendary colonial hotels, it was managed by the author&#8217;s father through the political upheaval of the 1970s. &#8220;It was a turbulent time, much of which my father spent in remand and jail.&#8221; (Photo courtesy of Razeen Sally)</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">Foreign visitors have for centuries rhapsodized about Sri Lanka, or Ceylon as it was called until 1972: its seashores and landscapes, its governing religion, Buddhism, and its majority ethnicity, the Sinhalese.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">Hermann Hesse, visiting in 1911, called it &#8220;Paradise island with its fern trees and palm-lined shores and gentle doe-eyed Sinhalese.&#8221; Two decades later, George Bernard Shaw thought Ceylon &#8220;India without the hassle.&#8221; Well over a millennium earlier, Arab traders called the island Serendib, the origin of &#8220;serendipity,&#8221; which the Oxford English Dictionary defines as &#8220;the occurrence and development of events by chance in a happy or beneficial way.&#8221;</span><span id="more-53192"></span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">What foreign visitors cannot fathom is how this land of serendipity could tear itself apart for a quarter-century in a Sinhalese-Tamil civil war that lasted until 2009. Nor can they make sense of two Marxist-influenced rebellions in the Sinhalese south in the early 1970s and late 1980s, both viciously prosecuted and brutally crushed.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">This is Sri Lanka&#8217;s glaring paradox: its mix of beguiling tourist charm and an astonishing record of violence. It puzzled me as a child growing up in Sri Lanka, and during my long adult absence. It was the burning question that set me off on my rediscovery of Sri Lanka in my late forties and early fifties.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">I am &#8220;half-half,&#8221; the firstborn of an Anglo-Welsh mother and Sri Lankan-Muslim father. They met on a ship in 1955; my mother came to Ceylon to get married in 1961. My childhood was set in 1970s&#8217; Colombo and its suburb of Mount Lavinia, where my father ran the Mount Lavinia Hotel, one of Asia&#8217;s legendary colonial hotels. It was a turbulent time, much of which my father spent in remand and jail. We left in the late 1970s, after which Sri Lanka receded from my mind.</span></p>
<p><img loading="lazy" class="alignnone size-full wp-image-53194 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-2.jpg" alt="" width="600" height="337" srcset="https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-2.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-2-150x84.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-2-500x281.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-53195 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-3.jpg" alt="" width="600" height="337" srcset="https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-3.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-3-150x84.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-3-500x281.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: center;"><span style="color: #000000;">Top: The author&#8217;s parents’ wedding photo. After meeting on a ship in 1955, the author&#8217;s Welsh &#8220;mother came to Ceylon to get married in June, 1961. Bottom: The Razeena estate bungalow, Uva, December 2014. &#8220;I spent my school holidays at &#8216;Razeena,&#8217; a little tea estate my uncle had bought, about an hour&#8217;s drive from Badulla. (Photos courtesy of Razeen Sally)</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">On my first trip back, a few years after my father died, I realized a book project would be the most thorough way of getting reacquainted with Sri Lanka. I knew I did not want to write the kind of academic or policy book I had written before. I wanted to write about Sri Lanka differently, as a writer, not as a professor or policy wonk.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">What emerged was a travel memoir. The &#8220;memoir&#8221; is my personal story: childhood, absence, and return. The &#8220;travel&#8221; is the journeys I did, mostly long road trips crisscrossing the island. Classic travel books use the medium of the journey to capture something bigger and transcendent, a spirit of time and place. So I used my memoir and journeys to address the big, broad themes of Sri Lanka&#8217;s history, culture, religions, and current affairs, and to capture, as best I could, the spirit of Sri Lanka in the decade after the end of its civil war.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">My point of departure was a yearning for childhood reconnection. I saw Ceylon in the 1960s through my mother&#8217;s eyes: her arrival in Colombo harbor, wedding, and conversion to Islam in June 1961; her immersion in a Muslim extended family and my father&#8217;s wide circle of Sinhala-Buddhist, Tamil-Hindu and Burgher-Christian friends. These were happy early married years, set in a verdant, spacious and airy Colombo, with the occasional outstation trip on narrow, bumpy roads to colonial rest houses in otherwise undisturbed rural idylls &#8212; before the age of mass tourism and air-conditioned hotels.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">My childhood memories, mostly of 1970s&#8217; Colombo, are bittersweet: bitter with the taste of crises surrounding my father&#8217;s court case and subsequent incarceration; with down-at-heel Colombo, ravaged by strikes, rationing and bread queues; and with Mrs. Bandaranaike&#8217;s government, which turned politics authoritarian, degraded public institutions, ruined the economy, and fanned communal flames.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">But sweet moments lightened my existence. Mount Lavinia Hotel gave me a lifelong fondness for colonial hotels in the tropics. I was in and out of my cousins&#8217; houses every day, playing cricket, cards, and table tennis. There were Sunday sea baths with my father and male cousins, framed by a cerulean sky and the Indian Ocean lapping the city shoreline.</span></p>
<p style="text-align: center;"><img loading="lazy" class="alignnone size-full wp-image-53197" src="https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-5.jpg" alt="" width="600" height="337" srcset="https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-5.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-5-150x84.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-5-500x281.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /> <img loading="lazy" class="alignnone size-full wp-image-53198" src="https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-4.jpg" alt="" width="600" height="337" srcset="https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-4.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-4-150x84.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/11/Sri-Lanka-through-a-travel-memoir-4-500x281.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: center;"><span style="color: #000000;">Top: Uva hills in the mist, December 2015. Uva is one of Sri Lanka&#8217;s main tea-growing provinces. Bottom: The author, Razeen Sally, right, and his driver Joseph, on a road trip in 2015. &#8220;My road trips out of Colombo covered tens of thousands of miles.&#8221; (Photos courtesy of Razeen Sally) </span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">We left for the UK in 1977. I went back infrequently over the next three decades. In those years the country changed, mostly for the worse. The murder of thirteen soldiers, and retaliatory riots against Tamils in Colombo, both in &#8220;Black July&#8221; 1983, started a civil war that ended with the Sri Lankan army&#8217;s total, blood-drenched victory over the Tamil Tigers in May 2009. Colombo grew tattier. Army checkpoints and barbed wire popped up everywhere. Bombs went off. But the city also expanded and densified with condos, shopping malls, five-star hotels, congestion, and suburban sprawl.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">This was the hometown I rediscovered just before the war ended. But after the war, Colombo was &#8220;beautified.&#8221; Security checkpoints and barbed wire disappeared and life returned to peacetime normality. Streets were cleaned, roads carpeted, public buildings freshly painted, slums cleared and megaprojects drawn up. A Chinese-built Port City rises on 270 hectares of reclaimed land from the sea. Luxury condos, malls, and hotels of shimmering glass tower over what was a very low skyline. On lakefront land, a &#8220;Lotus Tower&#8221; &#8212; also Chinese-built &#8212; dwarfs everything else in the city like Gulliver in Lilliput.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">Home Town is not what it used to be. There is less inter-ethnic mixing. People are more opportunistic and sharp-elbowed, grabbing what they can, imitating the greed of the elites. Still, for all its expansion since the late 1970s, Colombo retains a small-town vibe. It looks and feels spacious compared with other developing nation cities. People still promenade languidly on Galle Face Green during an Indian Ocean sunset. Timekeeping is as casual as it always was: punctuality passes by default. The city is still a multi-ethnic, religious and linguistic hotchpotch; what vigor it has would be much diminished without it. But this mix can also be a tinderbox when Hermann Hesse&#8217;s &#8220;gentle doe-eyed Sinhalese&#8221; turn into a feral mob. Or when Islamist suicide bombers blow up churches and hotels.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">My road trips out of Colombo covered tens of thousands of miles. I drove around nearly all Sri Lanka&#8217;s coastline &#8212; in the south and deep south, past the deserted powder-white beaches and waveless, crystal-clear waters of the east coast, around the marshy, palmyra-clad islands off the Jaffna peninsula, to Talaimannar pier at the tip of Mannar island and the Kalpitiya peninsula on the west coast.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">I retraced the paths of Buddhist sages, Sinhala kings, and Tamil invaders among the ruined temples, palaces, and statues of Rajarata, the &#8220;Land of Kings&#8221; in the north-central part of the island, and walked all over the tea-carpeted hills of Kandy, Nuwara Eliya, Bogowantalawa and Uva. In a sea of pilgrims, I climbed Adam&#8217;s Peak, Sri Lanka&#8217;s holiest mountain, to see the sunrise. In Colombo and on the road, I had hundreds of encounters and conversations. For nearly four years, from 2015 to late 2018, I had a ringside seat as a policy adviser to the prime minister and minister of finance, watching Sri Lanka&#8217;s disastrous politicians miss another opportunity for national renewal.</span></p>
<p style="text-align: center;"><img loading="lazy" class="alignnone size-full wp-image-53199" src="https://www.elanka.com.au/wp-content/uploads/2020/11/Travel.jpg" alt="" width="600" height="337" srcset="https://www.elanka.com.au/wp-content/uploads/2020/11/Travel.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/11/Travel-150x84.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/11/Travel-500x281.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /> <img loading="lazy" class="alignnone size-full wp-image-53200" src="https://www.elanka.com.au/wp-content/uploads/2020/11/Travel-2.jpg" alt="" width="600" height="337" srcset="https://www.elanka.com.au/wp-content/uploads/2020/11/Travel-2.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/11/Travel-2-150x84.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/11/Travel-2-500x281.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: center;"><span style="color: #000000;">Top: The Sally-Salih extended family and friends at the fourth birthday party of the author&#8217;s brother Reyaz. Mount Lavinia beach, September 1972. Bottom: The victory memorial at Kilinochchi. The Sri Lankan Army&#8217;s victory over the Liberation Tigers of Tamil Eelam in the north in 2009 brought the civil war to an end. (Photo courtesy of Razeen Sally)</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">Many things reminded me of childhood. Even so, I felt I was on a journey of fresh discovery, seeing Sri Lanka for the first time. I discovered a special love for its back-of-beyond places in all their stunning, wondrous variety of people, fauna, landscapes, and coastlines. I cannot think of anywhere else of comparable size that rivals Sri Lanka in this regard. These are places of space and fresh air, calm and silence, peace and contentment.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">On my road trips in the war-scarred north and east, I saw a gradual return to peacetime normality. The densely packed Muslim towns on the coastal strip south of Batticaloa heaved with commerce. The main roads were new and smooth, as they are elsewhere on the island. Railway connections had been restored. War refugees were resettled in donor-built housing, and electrification had reached remote villages. But the psychological scars of war will take the longest to heal, if they ever do.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">In my years of absence, when I thought of Sri Lanka, my mind wandered invariably to the hill country with its thick green carpets of tea undulating their way across the central highlands. My father was born and bred in Badulla, a hill station in Uva province. I spent my school holidays at &#8220;Razeena,&#8221; a little tea estate my uncle had bought, about an hour&#8217;s drive from Badulla. Razeena was my refuge in the last year of my Sri Lankan childhood when my father was in jail. My mother home-schooled my brother and me on the lawn, next to the lemon tree, I did my homework in the bungalow and wandered around tea trails in the afternoons. So it was with special delight that I rediscovered the hill country, even returning, bittersweetly, to Razeena, now almost unrecognizable, going back to the jungle, its bungalow falling apart at the end of a driveway too rutted for vehicles to pass.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">To return to where I began: Sri Lanka&#8217;s essentially paradoxical nature. The more I traveled, the stronger my impression became of a smallish country layered in baffling complexity, a light-and-dark, heaven-and-hell country convulsed and consumed by its own extremes. But I also discovered this was not new.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">Sri Lanka&#8217;s story is blood-spattered, from royal massacres in the ancient Sinhala kingdoms, punctuated by frequent South Indian invasions; to Western colonization, in particular the orgiastic violence of Portuguese conquistadors, to the post-independence present. Yet ethnic mixing and religious tolerance, indeed syncretism, have been a great feature of this history. Sinhala kings had South Indian consorts, imported Tamil Brahmins, mercenaries, and craftsmen, and incorporated Hindu rituals into their Buddhist practice. To this day, Hindu and Mahayana influences suffuse Theravada Buddhist devotion on open display in temples all over the island.</span></p>
<p style="text-align: center;"><img loading="lazy" class="alignnone size-full wp-image-53201" src="https://www.elanka.com.au/wp-content/uploads/2020/11/Travel-4.jpg" alt="" width="600" height="337" srcset="https://www.elanka.com.au/wp-content/uploads/2020/11/Travel-4.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/11/Travel-4-150x84.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/11/Travel-4-500x281.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /> <img loading="lazy" class="alignnone size-full wp-image-53202" src="https://www.elanka.com.au/wp-content/uploads/2020/11/Travel-1.jpg" alt="" width="600" height="337" srcset="https://www.elanka.com.au/wp-content/uploads/2020/11/Travel-1.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/11/Travel-1-150x84.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/11/Travel-1-500x281.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: center;"><span style="font-size: 20px; color: #000000;">Top: The Lilliputian stupas at Kanthorodai, Jaffna peninsula, December 2011. Bottom: The Colombo skyline across Beira Lake, with the Lotus Tower in the foreground, December 2018. (Photos courtesy of Razeen Sally)</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">Then there is the multicultural cocktail that comes from an age-old maritime trading heritage. Sri Lanka, halfway between the ancient trading hubs of the Arabian (or Persian) Gulf and the Southeast Asian archipelagoes, was once the Clapham Junction of Indian Ocean trade; and trade brought migrations, particularly of Arab and Tamil merchants. But this extraordinary cultural hybridity did not go unchallenged. Sinhala nationalism was hitched to a Buddhist revival in the twentieth century, which, after independence, led to a political program that became supremacist, chauvinist and racist.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">But bigotry is not exclusive to Sinhala Buddhism. Elite Christians displayed it in colonial times; Burghers claiming Dutch ancestry were notorious for it. It finds its echo in the caste-riven, self-isolating Hinduism of the Jaffna peninsula. More recently, another echo comes from a fundamentalist minority in the Muslim community.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">Another historical legacy is a fatal complacency, born of the natural bounty of the &#8220;wet zone,&#8221; which covers most of the island where the Sinhala-Buddhist majority live. Complacency has poisoned post-independence politics most of all. Sri Lanka has had a disastrous political elite of all party colors. First, the over-Westernised, deracinated &#8220;brown sahib&#8221; dominated it. By the 1980s, the coarse Sinhala Big Man had taken over, exploiting deep traits in a strongly hierarchical Sinhala culture that yearned for a kinglike figure, a charismatic guardian and savior, like the Sinhala kings of yore. The Rajapaksa brothers, Mahinda and Gotabhaya, who rule Sri Lanka today, are its most potent embodiment.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;">For all its dark sides, I discovered how Sri Lanka, after a long absence, pulled me back and drew me in. I discovered my love for it, warts and all. I want others too, both Sri Lankan and foreign, to venture out of Colombo and outstation bubbles to myriad back-of-beyond places where they will experience a different Sri Lanka. I want them to be awed and inspired by its unique natural cornucopia. And to encounter some of those Sri Lankans, with their spontaneous grace, warmth, and hospitality, who show the country&#8217;s better human face.</span></p>
<p style="text-align: justify;"><span style="font-size: 20px; color: #000000;"><em>Razeen Sally is author of &#8220;Return to Sri Lanka: Travels in a Paradoxical Island.&#8221; He is also a visiting associate professor at the Lee Kuan Yew School of Public Policy at the National University of Singapore.</em></span></p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="https://www.twitter.com/share?url=https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="../images/twiter.jpg" /></a></li>
            
            <li><a href="https://www.facebook.com/sharer.php?u=https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/&amp;t=Rediscovering Sri Lanka through a travel memoir" class="soc-follow facebook"  title="facebook" target="_blank"><img src="../images/facebook.jpg" /></a></li>
          
            <li><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/&amp;title=Rediscovering Sri Lanka through a travel memoir" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="../images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/rediscovering-sri-lanka-through-a-travel-memoir/&amp;title=Rediscovering Sri Lanka through a travel memoir" class="soc-follow google" title="google plus" target="_blank"><img src="../images/google.jpg" /></a></li>
       
            
            <li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Frediscovering-sri-lanka-through-a-travel-memoir%2F&name=Rediscovering+Sri+Lanka+through+a+travel+memoir&description=Rediscovering Sri Lanka through a travel memoir Source:Asia.Nikkei Colombo&#8217;s Mount Lavinia Hotel in the 1960s. One of Asia&#8217;s legendary colonial hotels, it was managed by the author&#8217;s father through the political upheaval of the 1970s. &#8220;It was a turbulent time, much of which my father spent in remand and jail.&#8221; (Photo courtesy of Razeen Sally) Foreign visitors have for centuries rhapsodized about Sri Lanka, or Ceylon as it was called until 1972: its seashores and landscapes, its governing religion, Buddhism, and its majority ethnicity, the Sinhalese. Hermann Hesse, visiting in 1911, called it &#8220;Paradise island with its fern trees and palm-lined shores and gentle doe-eyed Sinhalese.&#8221; Two decades later, George Bernard Shaw thought Ceylon &#8220;India without the hassle.&#8221; Well over a millennium earlier, Arab traders called the island Serendib, the origin of &#8220;serendipity,&#8221; which the Oxford English Dictionary defines as &#8220;the occurrence and development of events by chance in a happy or beneficial way.&#8221; What foreign visitors cannot fathom is how this land of serendipity could tear itself apart for a quarter-century in&#8230;" class="soc-follow tumblr"  target="_blank"><img src="../images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"></li>
     <li class="next"><a class="itemload" href="https://www.elanka.com.au/bothams-grandson-gets-wales-rugby-call-up/" data-ajax="bothams-grandson-gets-wales-rugby-call-up">Next <i class="icon-arrow-right"></i> <span>Botham&#8217;s grandson gets Wales rugby call-up</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-53192 -->
					



       <div class="span8" style="background:#E3E3E8;text-align:center;height: 1px;margin-top:20px; margin-bottom:20px;display:inline-block">
        <div class="row">
        <h4 style="background:#fff; display: inline; padding:0 15px; position:relative; top:-10px;font-weight:700; font-size:16px" >
		Comments are closed.    	</h4>
        </div>
        </div>
   
    
	



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title"><h3>Search eLanka website</h3><span class="stripe-dots"></span></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.elanka.com.au/search_gcse/"></div></div></aside><aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-21" class="widget ads300_250-widget"><div class="widget-title"><h3>eLanka Marriage Proposals</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/elanka-marriage-proposals-2/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2020/05/elanka-Marraige-Proposals.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.paypal.me/elanka"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/03/eLanka_Donate.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>News</h3><span class="stripe-dots"></span></div><div class="textwidget custom-html-widget"></div></aside><aside id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-title"><h3>Best &#038; Less Travel</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=side_panel"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2020/09/elanka-animated-banner-300x600-1.gif " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-20" class="widget ads300_250-widget"><div class="widget-title"><h3>Banner Advertising on eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://www.elanka.com.au/wp-content/uploads/2019/07/eLanka_sponsor_banner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Sri Lankan Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-142" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/rediscovering-sri-lanka-through-a-travel-memoir/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=rediscovering-sri-lanka-through-a-travel-memoir&#038;ajaxCalendar=1&#038;mo=10&#038;yr=2020" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Nov 2020</td>
			<td><a class="em-calnav em-calnav-next" href="/rediscovering-sri-lanka-through-a-travel-memoir/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=rediscovering-sri-lanka-through-a-travel-memoir&#038;ajaxCalendar=1&#038;mo=12&#038;yr=2020" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										26									</td>
								<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventless-pre">
										31									</td>
								<td class="eventless">
										1									</td>
				</tr><tr>				<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-wildlife-streaming-online-communication-campaign-for-destination-promotion-go-on-a-couch-safari-2/" title="Sri Lanka Wildlife Streaming &#038; Online Communication Campaign for Destination Promotion &#8211; Go on a couch safari">4</a>
									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2020-11-08/" title="&#8220;LET YOUR TASTE BUDS LOOSE ON SUMPTUOUS TROPICAL COOKING&#8221; – Sunday 8 November – at DISH SRI LANKAN STREET FOOD (Sydney), Sri Lanka Association of NSW Presents the Launch of its Women’s Network with the Inaugural Ladies Only High Tea ( 8 November 2020)">8</a>
									</td>
				</tr><tr>				<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/multicultural-wellbeing-forum-2/" title="Multicultural Wellbeing Forum">13</a>
									</td>
								<td class="eventless">
										14									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/festival-of-sri-lanka-lankan-fest-2020-2/" title="FESTIVAL OF SRI LANKA, ‘Lankan Fest 2020’">15</a>
									</td>
				</tr><tr>				<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/scc-sri-lankan-food-take-away-on-21st-november-latest-status-2/" title="SCC &#8211; Sri Lankan Food &#8211; Take Away on 21st November &#038; Latest Status!">21</a>
									</td>
								<td class="eventful-today">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2020-11-22/" title="BURGHER ASSOCIATION (AUSTRALIA) INC, presents ‘Christmas Party Luncheon’, Burgher Association Australia Christmas Party November 2020 &#8211; Please note: this event has been cancelled! ">22</a>
									</td>
				</tr><tr>				<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/stc-oba-nsw-act-online-carol-service-2020-a-festival-service-of-nine-lessons-and-carols-3/" title="STC OBA NSW-ACT online Carol Service 2020 &#8211; A Festival Service of Nine Lessons and Carols">28</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/aussie-chat-with-rajiv-sebastian-free-online-live-performance-for-australians-29th-november-7pm/" title="Aussie Chat with RAJIV SEBASTIAN Free online live performance for Australians – 29th November 7pm">29</a>
									</td>
				</tr><tr>				<td class="eventless">
										30									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
								<td class="eventless-post">
										4									</td>
								<td class="eventless-post">
										5									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/agm-old-antonian-social-club-6-december-2020-2/" title="AGM Old Antonian Social Club &#8211; 6 December 2020">6</a>
									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-inc-presents-christmas-party-luncheon/">BURGHER ASSOCIATION (AUSTRALIA) INC, presents ‘Christmas Party Luncheon’</a></div><ul><li>22/11/2020 - 23/11/2020</li><li style="font-style:italic">Wheelers Hill </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/stc-oba-nsw-act-online-carol-service-2020-a-festival-service-of-nine-lessons-and-carols-3/" title="STC OBA NSW-ACT online Carol Service 2020 &#8211; A Festival Service of Nine Lessons and Carols"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/11/Carol-Service-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2020/11/Carol-Service-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2020/11/Carol-Service-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2020/11/Carol-Service-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/stc-oba-nsw-act-online-carol-service-2020-a-festival-service-of-nine-lessons-and-carols-3/">STC OBA NSW-ACT online Carol Service 2020 - A Festival Service of Nine Lessons and Carols</a></div><ul><li>28/11/2020 - 29/11/2020</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/aussie-chat-with-rajiv-sebastian-free-online-live-performance-for-australians-29th-november-7pm/" title="Aussie Chat with RAJIV SEBASTIAN Free online live performance for Australians – 29th November 7pm"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/11/Aussie-Chat--150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Aussie Chat with RAJIV" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2020/11/Aussie-Chat--150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/11/Aussie-Chat--600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/11/Aussie-Chat--50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/11/Aussie-Chat--45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/aussie-chat-with-rajiv-sebastian-free-online-live-performance-for-australians-29th-november-7pm/">Aussie Chat with RAJIV SEBASTIAN Free online live performance for Australians – 29th November 7pm</a></div><ul><li>29/11/2020</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/agm-old-antonian-social-club-6-december-2020-2/" title="AGM Old Antonian Social Club &#8211; 6 December 2020"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/11/St.-Anthonys-College-Logo-eLanka-1-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2020/11/St.-Anthonys-College-Logo-eLanka-1-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2020/11/St.-Anthonys-College-Logo-eLanka-1-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2020/11/St.-Anthonys-College-Logo-eLanka-1-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/agm-old-antonian-social-club-6-december-2020-2/">AGM Old Antonian Social Club - 6 December 2020</a></div><ul><li>06/12/2020</li><li style="font-style:italic">Noble Park - 3174</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/desmond-kelly/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; 2005 - 2020 <a>eLanka</a>. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div class="mob-menu-logo-holder"><a href="https://www.elanka.com.au" class="headertext"><span>eLanka</span></a></div><div class="mobmenur-container"></div></div><script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"d13eb098c094706a3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1' id='totop-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=5.5.3' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=5.5.3' id='easing-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=5.5.3' id='jquerycycle-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=5.5.3' id='google-code-prettify-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=5.5.3' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=5.5.3' id='bootstrap-application-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=5.5.3' id='gmap3-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=5.5.3' id='isotope-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=5.5.3' id='csctip-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=5.5.3' id='nivo-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=5.5.3' id='flex-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=5.5.3' id='superfish-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=5.5.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=5.5.3' id='vegas-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=5.5.3' id='custom-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<style type="text/css"></style></body>
</html>