<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
    <script data-ad-client="ca-pub-6394417604405556" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera</title>
<link rel="shortcut icon" href=""/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->



<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Valuable resources are extracted every day to develop convenient products such as bottles, containers and more." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera" />
	<meta property="og:description" content="Valuable resources are extracted every day to develop convenient products such as bottles, containers and more." />
	<meta property="og:url" content="https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/" />
	<meta property="og:site_name" content="eLanka" />
	<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
	<meta property="article:published_time" content="2021-05-09T13:59:22+00:00" />
	<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2021/05/Michael-F.-Perera.jpg" />
	<meta property="og:image:width" content="450" />
	<meta property="og:image:height" content="325" />
	<meta property="fb:app_id" content="209355499097190" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="eLanka admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.elanka.com.au/#website","url":"https://www.elanka.com.au/","name":"eLanka - Sri Lankans in Australia","description":"eLanka - Sri lanka events in Australia","potentialAction":[{"@type":"SearchAction","target":"https://www.elanka.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/#primaryimage","inLanguage":"en-US","url":"https://www.elanka.com.au/wp-content/uploads/2021/05/Michael-F.-Perera.jpg","width":450,"height":325,"caption":"Michael F. Perera"},{"@type":"WebPage","@id":"https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/#webpage","url":"https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/","name":"Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera","isPartOf":{"@id":"https://www.elanka.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/#primaryimage"},"datePublished":"2021-05-09T13:59:22+00:00","dateModified":"2021-05-09T13:59:22+00:00","author":{"@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14"},"description":"Valuable resources are extracted every day to develop convenient products such as bottles, containers and more.","breadcrumb":{"@id":"https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/"]}]},{"@type":"BreadcrumbList","@id":"https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/","url":"https://www.elanka.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/events/srilankan-events-in-australia3/","url":"https://www.elanka.com.au/events/srilankan-events-in-australia3/","name":"Sri Lankan Events in Australia"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/category/articles/","url":"https://www.elanka.com.au/category/articles/","name":"Articles"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/","url":"https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/","name":"Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera"}}]},{"@type":"Person","@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14","name":"eLanka admin","image":{"@type":"ImageObject","@id":"https://www.elanka.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d2138e3c8a7609dfd5e08ac735638a08?s=96&d=mm&r=g","caption":"eLanka admin"},"sameAs":["https://www.eLanka.com.au"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera Comments Feed" href="https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
		<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://www.elanka.com.au/wp-content/plugins/wp-google-search/wgs2.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jPages.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='hover_effects.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.elanka.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='pld-public-css'  href='https://www.elanka.com.au/wp-content/plugins/post-list-designer/assets/css/bld-public.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.9942' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='https://www.elanka.com.au/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='layouts-grid-css'  href='https://www.elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/font-awesome.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.elanka.com.au/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://www.elanka.com.au/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.8.1-374' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.elanka.com.au/wp-content/tablepress-combined.min.css?ver=7' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://www.elanka.com.au/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://www.elanka.com.au/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=5.7.1' id='tabbertabs-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=5.7.1' id='jquery.masonry.min.js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=5.7.1' id='isotope.pkgd.js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=5.7.1' id='imgLiquid.js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=5.7.1' id='jPages.js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=5.7.1' id='jquery.prettyPhoto.js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA2ZBDU3Z6GZAKiutZwg7p0ERBwuw4u_54","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.9942' id='events-manager-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.1' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.1' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.1.8.1' id='mobmenujs-js'></script>
<!-- OG: 2.9.0 -->
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2021/05/Michael-F.-Perera.jpg" /><meta property="og:image:secure_url" content="https://www.elanka.com.au/wp-content/uploads/2021/05/Michael-F.-Perera.jpg" /><meta property="og:image:width" content="450" /><meta property="og:image:height" content="325" /><meta property="og:image:alt" content="Michael F. Perera" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera Source:Island Valuable resources are extracted every day to develop convenient products such as bottles, containers and more. As the extraction of virgin resources rapidly depletes the availability of such, it is high time a sustainable alternative is fetched, to ensure longevity and liveability for future..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="eLanka" /><meta property="og:title" content="Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera" /><meta property="og:url" content="https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/" /><meta property="og:updated_time" content="2021-05-09T13:59:22+00:00" /><meta property="article:tag" content="Michael F. Perera" /><meta property="article:published_time" content="2021-05-09T13:59:22+00:00" /><meta property="article:modified_time" content="2021-05-09T13:59:22+00:00" /><meta property="article:author" content="https://www.elanka.com.au/author/elanka/" /><meta property="article:section" content="Articles" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera" /><meta property="twitter:description" content="Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera Source:Island Valuable resources are extracted every day to develop convenient products such as bottles, containers and more. As the extraction of virgin resources rapidly depletes the availability of such, it is high..." /><meta property="twitter:url" content="https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/" /><meta property="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2021/05/Michael-F.-Perera.jpg" /><meta property="profile:first_name" content="eLanka" /><meta property="profile:last_name" content="admin" /><meta property="profile:username" content="eLanka admin" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://www.elanka.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.elanka.com.au/wp-json/wp/v2/posts/64109" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=64109' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Frejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Frejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera%2F&#038;format=xml" />
<style>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</style>
		<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":64109,"post_name":"rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera","post_title":"Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":6667,"filter":"raw","cat_ID":20,"category_count":6667,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0}]; _mmunch['postTags'] = [{"term_id":34457,"name":"Michael F. Perera","slug":"michael-f-perera","term_group":0,"term_taxonomy_id":34457,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" /><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><link rel="stylesheet" type="text/css" media="screen" href="https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css" />		<style type="text/css" id="wp-custom-css">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</style>
		
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-XXXXX-X']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65104589-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-65104589-1');
</script>




<style>
/*body {font-family: Arial, Helvetica, sans-serif;}*/

/* The Modal (background) */
.modal_bottom {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 1; /* Sit on top */
  padding-top: 100px; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}

/* Modal Content */
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
  width: 50%;
  min-height:350px;
}
@media screen and (max-width: 768px) {
	.modal-content {
		width: 80%;
	}
	.modal-content {
  		min-height:450px;
	}
}
	.don_container_row{
		margin-bottom:20px;
	}
	.don_container_row:before{
		display: table;
		line-height: 0;
		content: "";
	}
	.don_container_row:after{
		display: table;
		line-height: 0;
		content: "";
	}
	.don_btn_container{
		width: 47%;
		float: left;
		text-align: center;
		margin-right: 3%;
		margin-bottom: 15px;
		margin-top: 15px;
	}
	.donate_btn{
		position: relative;
		width: 100%;
		background: rgb(0, 0, 0);
		border-radius: 50px;
		border-style: none;
		border-color: rgb(0, 0, 0);
		border-width: 0px;
		color: rgb(255, 255, 255);
		display: block;
		padding: 8px;
	}
	.donate_btn:hover{
		color: rgb(0 255 255);
	}
	#myModal .modal-content p{
		font-size: 22px;
    	line-height: 1.2;
	}
/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
	.donate_img{
		margin: auto;
		display: block;
	}
</style>

</head>




<body data-rsssl=1 class="post-template-default single single-post postid-64109 single-format-aside wpbdp-with-button-styles mob-menu-slideout-over"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2021/04/eLanka1-300x120-1.jpg" /></a>
                            
	                          
      </div>
      <div class="span8">
        
        <div style="text-align:right; float:right;">        
					
			<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website-2/" title="" target="_blank" >
            
				<img src="https://www.elanka.com.au/wp-content/uploads/2021/04/unnamed.gif" alt="" />
                
			</a>
			
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-62"><a title="The Sri Lankan Down Under" href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-48535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48535"><a href="https://www.elanka.com.au/srilankan_australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photos of Sri Lankan Events in Australia" href="https://www.elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a title="Sri Lankan Events in Australia" href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Event</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a title="Sinhala, Tamil &#038; English Videos" href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-62370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62370"><a href="https://www.elanka.com.au/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-62369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62369"><a href="https://www.elanka.com.au/desmond-kelly/">Desmond Kelly</a></li>
	<li id="menu-item-62384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62384"><a href="https://www.elanka.com.au/dr-harold-gunatillake/">Dr Harold Gunatillake</a></li>
	<li id="menu-item-62400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62400"><a href="https://www.elanka.com.au/victor-melder/">Victor Melder</a></li>
	<li id="menu-item-62399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62399"><a href="https://www.elanka.com.au/arundathie-abeysinghe/">Arundathie Abeysinghe</a></li>
	<li id="menu-item-62410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62410"><a href="https://www.elanka.com.au/marie-pietersz/">MARIE PIETERSZ</a></li>
	<li id="menu-item-62409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62409"><a href="https://www.elanka.com.au/oscar-fernando/">OSCAR FERNANDO</a></li>
	<li id="menu-item-62408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62408"><a href="https://www.elanka.com.au/joe-van-langenberg/">JOE VAN LANGENBERG</a></li>
	<li id="menu-item-62420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62420"><a href="https://www.elanka.com.au/bernard-vancuylenburg/">BERNARD VANCUYLENBURG</a></li>
	<li id="menu-item-62419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62419"><a href="https://www.elanka.com.au/trevine-rodrigo/">TREVINE RODRIGO</a></li>
	<li id="menu-item-62418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62418"><a href="https://www.elanka.com.au/gehan-gunasekera/">GEHAN GUNASEKERA</a></li>
	<li id="menu-item-62429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62429"><a href="https://www.elanka.com.au/capt-elmo-jayawardena/">CAPT ELMO JAYAWARDENA</a></li>
	<li id="menu-item-62428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62428"><a href="https://www.elanka.com.au/dr-gamini-goonetilleke/">DR GAMINI GOONETILLEKE</a></li>
	<li id="menu-item-62427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62427"><a href="https://www.elanka.com.au/aubrey-joachim/">AUBREY JOACHIM</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-62768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62768"><a href="https://www.elanka.com.au/associations-australia/">Associations – Australia</a></li>
	<li id="menu-item-56146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56146"><a href="https://www.elanka.com.au/elanka-resumes/">eLanka Resumes</a></li>
	<li id="menu-item-51544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51544"><a href="https://www.elanka.com.au/ebook/">EBook</a></li>
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
	<li id="menu-item-63352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63352"><a href="https://www.elanka.com.au/elanka-newsletters-2/">eLanka Newsletters</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="https://www.elanka.com.au/elanka-newsletters/">Newsletters</a></li>
	<li id="menu-item-23560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23560"><a href="https://www.elanka.com.au/category/seeking-to-contact/">Seeking To Contact</a></li>
	<li id="menu-item-46602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46602"><a href="https://www.elanka.com.au/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-46603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46603"><a href="https://www.elanka.com.au/category/newspapers/">Newspapers</a></li>
	<li id="menu-item-47350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47350"><a href="https://www.elanka.com.au/sri-lanka-newspapers/">Sri Lanka Newspapers</a></li>
	<li id="menu-item-47376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47376"><a href="https://www.elanka.com.au/sri-lanka-tv-live/">Sri Lanka TV LIVE</a></li>
	<li id="menu-item-47561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47561"><a href="https://www.elanka.com.au/sri-lanka-radio/">Sri Lanka Radio</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4662"><a title="eLanka Advertising" href="https://www.elanka.com.au/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-36910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36910"><a href="https://www.elanka.com.au/category/accounting-tax-agents/">Accounting &amp; Tax Agents</a></li>
	<li id="menu-item-35931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35931"><a href="https://www.elanka.com.au/category/classifieds/travel-tourism/">Travel &amp; Tourism</a></li>
	<li id="menu-item-37944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37944"><a href="https://www.elanka.com.au/category/employment-australia/">Employment &#8211; Australia</a></li>
	<li id="menu-item-38570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38570"><a href="https://www.elanka.com.au/category/dentists/">Dentists</a></li>
	<li id="menu-item-37943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37943"><a href="https://www.elanka.com.au/category/education/">Education</a></li>
	<li id="menu-item-35924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35924"><a href="https://www.elanka.com.au/category/classifieds/restaurants-caterers/">Restaurants &amp; Caterers</a></li>
	<li id="menu-item-36204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36204"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-australia/">Properties for Sale &#8211; Australia</a></li>
	<li id="menu-item-30135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30135"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-sri-lanka/">Properties for Sale &#8211; Sri Lanka</a></li>
	<li id="menu-item-36253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36253"><a href="https://www.elanka.com.au/category/book-stores-sri-lanka/">Book Stores &#8211; Sri Lanka</a></li>
	<li id="menu-item-39787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39787"><a href="https://www.elanka.com.au/category/classifieds/photography-video/">Photography &amp; Video</a></li>
	<li id="menu-item-37195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37195"><a href="https://www.elanka.com.au/category/classifieds/weddings-matrimony/">Weddings &amp; Matrimony</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact eLanka" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div>
<div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera</span></div></div>

<article style="margin-top:0;" id="post-64109" class="post-64109 post type-post status-publish format-aside has-post-thumbnail hentry category-articles tag-michael-f-perera post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/" title="Permalink to Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera" rel="bookmark">Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           May 9, 2021             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
			            
             			<a href="https://www.elanka.com.au/category/articles/" rel="category tag">Articles</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/michael-f-perera/" rel="tag">Michael F. Perera</a>			 
              
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h1 style="text-align: center;"><span style="font-size: 28px; color: #008080;">Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera</span></h1>
<p><img loading="lazy" class="alignnone size-full wp-image-64111 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2021/05/Michael-F.-Perera.jpg" alt="Michael F. Perera" width="450" height="325" srcset="https://www.elanka.com.au/wp-content/uploads/2021/05/Michael-F.-Perera.jpg 450w, https://www.elanka.com.au/wp-content/uploads/2021/05/Michael-F.-Perera-150x108.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<p><span style="font-size: 20px; color: #800000;">Source:</span><span style="color: #000000;"><a style="color: #000000; font-size: 20px;" href="https://island.lk/rejuvenating-waste-plastic-bottles-a-universal-treasure/" target="_blank" rel="noopener noreferrer">Island</a></span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">Valuable resources are extracted every day to develop convenient products such as bottles, containers and more. As the extraction of virgin resources rapidly depletes the availability of such, it is high time a sustainable alternative is fetched, to ensure longevity and liveability for future generations.</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">With the prices for virgin material on the rise, the alternative, which is waste that can be recycled, is staring at us from the roadsides, canals and landfills. If we collect and recycle the waste plastic bottles around our island, the need to import approximately 1000-1300 tonnes of polyethylene terephthalate (PET) every month would significantly reduce, and help revive the environment and economy as well.</span></p>
<p align="LEFT"><span id="more-64109"></span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">Sixty percent of the monthly PET plastic in Sri Lanka is circulated within the Western Province. Unless measures are taken to collect and dispose of waste plastic effectively, the requirement to import plastic will continue to rise, and the potential for a resilient circular economy and improved livelihoods in the recycling sector, will eventually disappear.</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">Bottle-to-Bottle: a better solution?</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">One of the easiest solutions is to bring plastic back into the system and recycle it to produce a bottle again. But, that’s hardly a reality. Why? Sri Lanka doesn’t legally allow recycled content in food-grade manufacturing.</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">According to the Extraordinary Gazette Notification No. 1160/30 of June 29, 2010 “any food in any package, appliance, container or vessel that has been made from recycled plastic” is prohibited. Thus, there is a fear around using recycled plastic in food-grade packaging in terms of quality, and impact on the health of the end consumer.</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">However, around the world, countries are embracing this concept, committing to world-class standards and implementing the bottle-to-bottle concept to efficiently curb plastic waste pollution, while also giving back to their economy and local communities. Developed and developing economies such as USA, Canada, Europe, Brazil, Bangladesh and Nigeria allows recycled PET in food-grade packaging, which scales down on the use of virgin resin in manufacturing.</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">For example, the level of PET bottle recycling in Japan is one of the highest in the world, and this was made possible by the Containers and Packaging Recycling Act (1995) which was implemented to promote the segregated collection and recycling of containers and packaging waste. The Government of Japan designates three types of recycling processes; Material, Chemical and Thermal recycling. PET plastics fall under the ‘Material’ category, where PET bottles are made into new PET products.</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">In Indonesia, Coca-Cola plans to set up a new recycling facility, which will help eliminate the use of virgin plastic. The facility will house a bottle-to-bottle grade PET recycling facility where the use of recycled plastic could reduce the amount of new plastic resin the company uses by an estimated 25,000 tonnes each year. Through this venture, Coca-Cola hopes to play a critical role in supporting Indonesia’s plastic waste management issue, while creating an impact on the country’s circular economy as well.</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">Moreover, in evident efforts to save foreign exchange and successfully battle against the war of pollution, the bottle-to-bottle concept is approved in many countries. The case in Sri Lanka should be no different. As this concept is also approved by The United States Food and Drug Administration (FDA), Lankan authorities should follow suit and save valuable foreign exchange by converting waste PET back to a bottle. Currently, Sri Lanka spends up to USD 1,550 per ton, per month in foreign reserves for the importation of PET plastic, where approximately 1000-1300 tons of PET is imported per month.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">Additionally, recycling PET bottles to their original form can be done more than 7-8 times, where the process is much more affordable and less harmful to the environment, as PET plastics produce three times less CO2 in production when compared to an alternative material such as glass.</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">Using modern and advanced machinery in the recycling process, the intrinsic viscosity (IV) level, which is the strength of a bottle, will not only be kept stable, but increase as well.</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">So if the underlying benefits are clear and extremely advantageous to all Sri Lankans, why hasn’t this concept been implemented?</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">Waste management: a need for stronger reform</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">In a holistic point of view, one of the biggest issues in Sri Lanka’s waste management system is the poor implementation of proper waste collection. From rural households, to the urban West, to the authoritative bodies in the country, a responsibility to segregate and dispose of plastic waste appropriately must be indoctrinated.</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">Primarily, every household should ideally have four separate designated bins to collect organic waste, paper waste, glass and metal waste and plastic waste. This way, collectors can collect the less contaminated plastics and give it to the recyclers.</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">In Japan, households are encouraged to sort their waste at home as they are provided with specific containers for PET bottles, PS foam containers, and PP bottle caps separately, instead of mixing them with other plastics. They are further encouraged to utilise segregated disposal methods such as PET bottle shredders provided at supermarkets for consumers to dispose of their used PET bottles, after which they can collect store credit or shopping tokens. Japan’s impressively high plastic recycling rate is owed to its local Governments’ sorting rules, which are some of the strictest in the world.</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">In Sri Lanka, most people look up to the Government to address this issue, but truth be told, the infrastructure and practices in place are outdated and inefficient. In essence, the local Government’s policy decisions in the waste management and recycling arenas have been extreme, often overlooking the long-term economic and environmental benefits that could be availed, in favour of an ‘easy-fix’ ban.</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">Local authorities are also a key stakeholder in ensuring a proper and efficient waste segregation and management system. Their support in raising awareness and imposing strict rules and penalties to maintain proper waste segregation will not only empower the local recycling industry, but also reflect well as people now want to recycle, but the issue prevails in collection efforts.</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">Therefore, it is vital that the local communities and the Government take a strong stance in handling the country’s waste management issue, as the long term economic and environmental benefits definitively outweigh the complications and issues created by either neglecting the concerns in the local waste management and recycling sector, or simply chucking the problem under the rug with another ‘ban’. It is critical that waste management efforts are strengthened so that waste plastic makes its way into the recycling economy. An easy solution to the plastic waste issue is also to have plastic go back into the system. However, this is currently prohibited in the country as it has been gazetted as mentioned above. Allowing recycled material to be used in food-grade packaging will further increase the demand for plastic recycling, a critical priority in our island nation.</span></p>
<p style="text-align: justify;" align="LEFT"><span style="font-size: 20px; color: #000000;">(The writer is the chairman at CMC Engineering Export GmbH, a member of the Melchers Group, engaged in importing an extensive range of technical products from quality suppliers from Europe and Asia, and is also a Past President of the Institute of Packaging)</span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="https://www.twitter.com/share?url=https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="../images/twiter.jpg" /></a></li>
            
            <li><a href="https://www.facebook.com/sharer.php?u=https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/&amp;t=Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera" class="soc-follow facebook"  title="facebook" target="_blank"><img src="../images/facebook.jpg" /></a></li>
          
            <li><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/&amp;title=Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="../images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/&amp;title=Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera" class="soc-follow google" title="google plus" target="_blank"><img src="../images/google.jpg" /></a></li>
       
            
            <li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Frejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera%2F&name=Rejuvenating+waste+plastic+bottles%2C+a+universal+treasure-by+Michael+F.+Perera&description=Rejuvenating waste plastic bottles, a universal treasure-by Michael F. Perera Source:Island Valuable resources are extracted every day to develop convenient products such as bottles, containers and more. As the extraction of virgin resources rapidly depletes the availability of such, it is high time a sustainable alternative is fetched, to ensure longevity and liveability for future generations. With the prices for virgin material on the rise, the alternative, which is waste that can be recycled, is staring at us from the roadsides, canals and landfills. If we collect and recycle the waste plastic bottles around our island, the need to import approximately 1000-1300 tonnes of polyethylene terephthalate (PET) every month would significantly reduce, and help revive the environment and economy as well. Sixty percent of the monthly PET plastic in Sri Lanka is circulated within the Western Province. Unless measures are taken to collect and dispose of waste plastic effectively, the requirement to import plastic will continue to rise, and the potential for a resilient circular economy and improved livelihoods in&#8230;" class="soc-follow tumblr"  target="_blank"><img src="../images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"><a class="itemload" href="https://www.elanka.com.au/durdans-heart-centre-performs-five-successful-tavi-cardiac-procedures-for-the-first-time-in-sl/" data-ajax="durdans-heart-centre-performs-five-successful-tavi-cardiac-procedures-for-the-first-time-in-sl"><i class="icon-arrow-left"></i> Prev <span>Durdans Heart Centre performs five successful TAVI cardiac procedures for the first time in SL</span></a></li>
     <li class="next"><a class="itemload" href="https://www.elanka.com.au/king-of-noodles/" data-ajax="king-of-noodles">Next <i class="icon-arrow-right"></i> <span>King of Noodles</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-64109 -->
					



       <div class="span8" style="background:#E3E3E8;text-align:center;height: 1px;margin-top:20px; margin-bottom:20px;display:inline-block">
        <div class="row">
        <h4 style="background:#fff; display: inline; padding:0 15px; position:relative; top:-10px;font-weight:700; font-size:16px" >
		Comments are closed.    	</h4>
        </div>
        </div>
   
    
	



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://checkout.square.site/merchant/HPQTXYVG01DXN/checkout/EB7GQI4WJARRRARCL3SCM6RM"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/03/eLanka_Donate.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title"><h3>Search eLanka website</h3><span class="stripe-dots"></span></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.elanka.com.au/search_gcse/"></div></div></aside><aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-21" class="widget ads300_250-widget"><div class="widget-title"><h3>eLanka Marriage Proposals</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/elanka-marriage-proposals-2/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2020/05/elanka-Marraige-Proposals.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-title"><h3>Best &#038; Less Travel</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=side_panel"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2021/02/eLanka-BestLessTravel-600X400-1.gif " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-20" class="widget ads300_250-widget"><div class="widget-title"><h3>Banner Advertising on eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://www.elanka.com.au/wp-content/uploads/2019/07/eLanka_sponsor_banner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Sri Lankan Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-152" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera&#038;ajaxCalendar=1&#038;mo=4&#038;yr=2021" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">May 2021</td>
			<td><a class="em-calnav em-calnav-next" href="/rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=rejuvenating-waste-plastic-bottles-a-universal-treasure-by-michael-f-perera&#038;ajaxCalendar=1&#038;mo=6&#038;yr=2021" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/richmond-mahinda-old-boys-association-queensland-5th-annual-old-boys-cricket-matchbrisbane-event/" title="Richmond Mahinda old boys Association Queensland 5th Annual old boys Cricket match(Brisbane event)">26</a>
									</td>
								<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-05-01/" title="MUSIC CONCERT, “Sing Along With Desmond, Singalong with Desmond &#8211; event in Melbourne 1st May 2021">1</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kathleen-keegel-childrens-fund-fund-raiser-sri-lankan-hopper-luncheon/" title="KATHLEEN KEEGEL CHILDREN’S FUND, Fund-raiser Sri Lankan Hopper Luncheon">2</a>
									</td>
				</tr><tr>				<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-05-07/" title="2021 Royal Thomian Cricket Match &#8211; Live screening 2021, BATTLE OF THE BLUES, OPERATION HOPE INC (EVERGREENS), Mix &#038; Mingle">7</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-05-08/" title="10th Queensland Battle of the Maroons 2021(Brisbane event), Sri Lankan Association of NSW in Collaboration with Blacktown City Council &#038; Multicultural NSW Presents &#8211; Multicultural Seniors Luncheon &#038; Sri Lankan High Achievers Awards (Sydney event), University of Kelaniya Alumni Association NSW &#038; ACT Present Welcome Evening with Desmond (Sydney event) &#8211; Cherrybrook community centre (8 May 2021).">8</a>
									</td>
								<td class="eventful-today">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/mothers-day-lunch/" title="MOTHER’S DAY LUNCH">9</a>
									</td>
				</tr><tr>				<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-05-16/" title="&#8220;Have-A-Chat&#8221;is on Again, Proudly Present by Aradhana Entertainment Lanka Event Tsunami, Sri Lanka Inter University NSW Alumni Cricket Carnival &#8211; 6-a-side Cricket tournament &#8211; 16 May 2021 (Sydney event)">16</a>
									</td>
				</tr><tr>				<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-05-22/" title="SRI  LANKA ENGINEERING DIPLOMATES ASSPOCIATION AUSTRALIA – SLEDAA, Sri Lankan Engineering Diplomates Association Australia – SLEDAA &#8211; Techno Nite 2021 (22 May 2021) – Melbourne event">22</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-05-23/" title="CEYLON SOCIETY OF AUSTRALIA MELBOURNE CHAPTER, CEYLONESE WELFARE ORGANISATION INC (CWO), Mid-Year Luncheon, SINHALA MOVIE, “Tsunami”">23</a>
									</td>
				</tr><tr>				<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/vesak-celebration-may-2021/" title="Vesak Celebration May 2021">26</a>
									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
				</tr><tr>				<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sumirihi-thaale-with-desmond-de-silva-at-club-lankan-land-melbourne-event-4-june-2021-2/" title="Sumirihi Thaale – With Desmond De Silva at Club Lankan Land (Melbourne event) – 4 June 2021">4</a>
									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thambapanni-dinner-dance/" title="Thambapanni Dinner Dance">5</a>
									</td>
								<td class="eventless-post">
										6									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-inter-university-nsw-alumni-cricket-carnival-6-a-side-cricket-tournament-16-may-20201-sydney-event-2/" title="Sri Lanka Inter University NSW Alumni Cricket Carnival &#8211; 6-a-side Cricket tournament &#8211; 16 May 2021 (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/05/Sri-Lanka-Inter-University-NSW-Alumni-Cricket-Carnival-6-a-side-Cricket-tournament-16-May-20201-Sydney-event-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri Lanka Inter University NSW Alumni Cricket Carnival - 6-a-side Cricket tournament - 16 May 2021 (Sydney event)" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/05/Sri-Lanka-Inter-University-NSW-Alumni-Cricket-Carnival-6-a-side-Cricket-tournament-16-May-20201-Sydney-event-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2021/05/Sri-Lanka-Inter-University-NSW-Alumni-Cricket-Carnival-6-a-side-Cricket-tournament-16-May-20201-Sydney-event-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2021/05/Sri-Lanka-Inter-University-NSW-Alumni-Cricket-Carnival-6-a-side-Cricket-tournament-16-May-20201-Sydney-event-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-inter-university-nsw-alumni-cricket-carnival-6-a-side-cricket-tournament-16-may-20201-sydney-event-2/">Sri Lanka Inter University NSW Alumni Cricket Carnival - 6-a-side Cricket tournament - 16 May 2021 (Sydney event)</a></div><ul><li>16/05/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/have-a-chatis-on-again/" title="&#8220;Have-A-Chat&#8221;is on Again"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/05/Have-A-Chat-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="&quot;Have-A-Chat&quot;is on Again" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/05/Have-A-Chat-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2021/05/Have-A-Chat-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2021/05/Have-A-Chat-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/have-a-chatis-on-again/">&quot;Have-A-Chat&quot;is on Again</a></div><ul><li>16/05/2021</li><li style="font-style:italic">Mitchelton Senior Citizen Club  30 Tel-El_krbir, Street,Mitchelton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/proudly-present-by-aradhana-entertainment-lanka-event-tsunami/">Proudly Present by Aradhana Entertainment Lanka Event Tsunami</a></div><ul><li>16/05/2021 - 17/05/2021</li><li style="font-style:italic">Jindalee reading Cinema</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-engineering-diplomates-asspociation-australia-sledaa/">SRI  LANKA ENGINEERING DIPLOMATES ASSPOCIATION AUSTRALIA – SLEDAA</a></div><ul><li>22/05/2021 - 23/05/2021</li><li style="font-style:italic">Wantirna</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-engineering-diplomates-association-australia-sledaa-techno-nite-2021-22-may-2021-melbourne-event/" title="Sri Lankan Engineering Diplomates Association Australia – SLEDAA &#8211; Techno Nite 2021 (22 May 2021) – Melbourne event"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/03/Sri-Lankan-Engineering-Diplomates-Association-Australia-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri Lankan Engineering Diplomates Association Australia – SLEDAA - Techno Nite 2021 (22 May 2021) – Melbourne event" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/03/Sri-Lankan-Engineering-Diplomates-Association-Australia-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/03/Sri-Lankan-Engineering-Diplomates-Association-Australia-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-engineering-diplomates-association-australia-sledaa-techno-nite-2021-22-may-2021-melbourne-event/">Sri Lankan Engineering Diplomates Association Australia – SLEDAA - Techno Nite 2021 (22 May 2021) – Melbourne event</a></div><ul><li>22/05/2021 - 23/05/2021</li><li style="font-style:italic">Hungarian Community Centre Youth Hall, Wantirna</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-next-meeting-of-the-ceylon-society-of-australia/">The next meeting of the CEYLON SOCIETY OF AUSTRALIA</a></div><ul><li>23/05/2021 - 24/05/2021</li><li style="font-style:italic">Ashwood Hall 2 (small hall), 21a Electra Avenue, Ashwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylonese-welfare-organisation-inc-cwo-mid-year-luncheon/">CEYLONESE WELFARE ORGANISATION INC (CWO), Mid-Year Luncheon</a></div><ul><li>23/05/2021</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-melbourne-chapter-2-2/" title="CEYLON SOCIETY OF AUSTRALIA MELBOURNE CHAPTER"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/04/An-Author-and-An-Engineer-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="CEYLON SOCIETY OF AUSTRALIA MELBOURNE CHAPTER" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/04/An-Author-and-An-Engineer-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2021/04/An-Author-and-An-Engineer-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2021/04/An-Author-and-An-Engineer-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-melbourne-chapter-2-2/">CEYLON SOCIETY OF AUSTRALIA MELBOURNE CHAPTER</a></div><ul><li>23/05/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sinhala-movie-tsunami/">SINHALA MOVIE, “Tsunami”</a></div><ul><li>23/05/2021 - 24/05/2021</li><li style="font-style:italic">Reading Titan Cinema</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/vesak-celebration-may-2021/" title="Vesak Celebration May 2021"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/05/vasak-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Vesak Celebration May 2021" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/05/vasak-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2021/05/vasak-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/vesak-celebration-may-2021/">Vesak Celebration May 2021</a></div><ul><li>26/05/2021 - 30/05/2021</li><li style="font-style:italic">SLBM</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sumirihi-thaale-with-desmond-de-silva-at-club-lankan-land-melbourne-event-4-june-2021-2/" title="Sumirihi Thaale – With Desmond De Silva at Club Lankan Land (Melbourne event) – 4 June 2021"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/04/Sumirihi-Thaale-–-With-Desmond-De-Silva-at-Club-Lankan-Land-Melbourne-event-–-4-June-2021-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sumirihi Thaale – With Desmond De Silva at Club Lankan Land (Melbourne event) – 4 June 2021" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/04/Sumirihi-Thaale-–-With-Desmond-De-Silva-at-Club-Lankan-Land-Melbourne-event-–-4-June-2021-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/04/Sumirihi-Thaale-–-With-Desmond-De-Silva-at-Club-Lankan-Land-Melbourne-event-–-4-June-2021-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2021/04/Sumirihi-Thaale-–-With-Desmond-De-Silva-at-Club-Lankan-Land-Melbourne-event-–-4-June-2021-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sumirihi-thaale-with-desmond-de-silva-at-club-lankan-land-melbourne-event-4-june-2021-2/">Sumirihi Thaale – With Desmond De Silva at Club Lankan Land (Melbourne event) – 4 June 2021</a></div><ul><li>04/06/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thambapanni-dinner-dance/" title="Thambapanni Dinner Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/05/Diner-Dance-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Thambapanni Dinner Dance" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/05/Diner-Dance-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2021/05/Diner-Dance-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thambapanni-dinner-dance/">Thambapanni Dinner Dance</a></div><ul><li>05/06/2021 - 06/06/2021</li><li style="font-style:italic">Strathpine Community Centre</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-investment-forum-2021-virtual-07-09-june-2021-2/" title="Sri Lanka Investment Forum 2021 &#8211; Virtual 07-09 June 2021"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/05/SLIF-International-Brochure-01-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri Lanka Investment Forum 2021 - Virtual 07-09 June 2021" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/05/SLIF-International-Brochure-01-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/05/SLIF-International-Brochure-01-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2021/05/SLIF-International-Brochure-01-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2021/05/SLIF-International-Brochure-01-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-investment-forum-2021-virtual-07-09-june-2021-2/">Sri Lanka Investment Forum 2021 - Virtual 07-09 June 2021</a></div><ul><li>07/06/2021 - 09/06/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-food-fairgame-kadesat19-june-2021sydney-event/" title="Sri Lankan Food Fair&#8221;Game Kade&#8221;Sat:19 June 2021(Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/04/Food-Fair-Flier-3-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri Lankan Food Fair&quot;Game Kade&quot;Sat:19 June 2021(Sydney event)" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/04/Food-Fair-Flier-3-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/04/Food-Fair-Flier-3-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2021/04/Food-Fair-Flier-3-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-food-fairgame-kadesat19-june-2021sydney-event/">Sri Lankan Food Fair&quot;Game Kade&quot;Sat:19 June 2021(Sydney event)</a></div><ul><li>19/06/2021</li><li style="font-style:italic">Carlingford</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-winter-curry-night-live-music-by-desmond-ashra-event-in-adelaide-19-june-2021-2/" title="Sri Lankan Winter Curry Night &#8211; Live Music by Desmond &#038; Ashra (Event in Adelaide) &#8211; 19 June 2021"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/04/Sri-Lankan-Winter-Curry-Night-Live-Music-by-Desmond-Ashra-Event-in-Adelaide-19-June-2021-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri Lankan Winter Curry Night - Live Music by Desmond &amp; Ashra (Event in Adelaide) - 19 June 2021" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/04/Sri-Lankan-Winter-Curry-Night-Live-Music-by-Desmond-Ashra-Event-in-Adelaide-19-June-2021-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/04/Sri-Lankan-Winter-Curry-Night-Live-Music-by-Desmond-Ashra-Event-in-Adelaide-19-June-2021-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2021/04/Sri-Lankan-Winter-Curry-Night-Live-Music-by-Desmond-Ashra-Event-in-Adelaide-19-June-2021-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-winter-curry-night-live-music-by-desmond-ashra-event-in-adelaide-19-june-2021-2/">Sri Lankan Winter Curry Night - Live Music by Desmond &amp; Ashra (Event in Adelaide) - 19 June 2021</a></div><ul><li>19/06/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-thomas-oba-nsw-act-presents-break-free-2021-19-june-2021-sydney-event/" title="St Thomas&#8217; OBA NSW &#8211; ACT presents Break Free 2021 &#8211; 19 June 2021 (Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/05/St-Thomas-OBA-NSW-ACT-presents-Break-Free-2021-19-June-2021-Sydney-Event1-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="St Thomas&#039; OBA NSW - ACT presents Break Free 2021 - 19 June 2021 (Sydney Event)" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/05/St-Thomas-OBA-NSW-ACT-presents-Break-Free-2021-19-June-2021-Sydney-Event1-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2021/05/St-Thomas-OBA-NSW-ACT-presents-Break-Free-2021-19-June-2021-Sydney-Event1-600x600.jpeg 600w, https://www.elanka.com.au/wp-content/uploads/2021/05/St-Thomas-OBA-NSW-ACT-presents-Break-Free-2021-19-June-2021-Sydney-Event1-45x45.jpeg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-thomas-oba-nsw-act-presents-break-free-2021-19-june-2021-sydney-event/">St Thomas&#039; OBA NSW - ACT presents Break Free 2021 - 19 June 2021 (Sydney Event)</a></div><ul><li>19/06/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/trinity-college-oba-melbourne-presents-dance-of-the-lions-2021-annual-dinner-dance/">TRINITY COLLEGE OBA MELBOURNE, presents “Dance of the Lions 2021”, Annual Dinner Dance</a></div><ul><li>19/06/2021 - 20/06/2021</li><li style="font-style:italic">Grand on Cathies,  Cathies Lane, Wantirna</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylonese-welfare-organisation-inc-cwo-luncheon/">CEYLONESE WELFARE ORGANISATION INC (CWO), Luncheon</a></div><ul><li>25/06/2021</li><li style="font-style:italic">Noble Park RSL Hall, 1128, Heatherton Road, Noble Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-day-expo-2021-virtual-event-3/" title="Sri Lanka Day Expo 2021 virtual event"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/03/Sri-Lanka-Day-Expo-2021-virtual-event-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri Lanka Day Expo 2021 virtual event" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/03/Sri-Lanka-Day-Expo-2021-virtual-event-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2021/03/Sri-Lanka-Day-Expo-2021-virtual-event-600x600.jpeg 600w, https://www.elanka.com.au/wp-content/uploads/2021/03/Sri-Lanka-Day-Expo-2021-virtual-event-45x45.jpeg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-day-expo-2021-virtual-event-3/">Sri Lanka Day Expo 2021 virtual event</a></div><ul><li>17/07/2021 - 18/07/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-golden-jubilee-dinner-dance/" title="Silver Fawn Club &#8211; Golden Jubilee Dinner Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/05/Golden-Jubilee-Dinner-Dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Silver Fawn Club - Golden Jubilee Dinner Dance" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/05/Golden-Jubilee-Dinner-Dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/05/Golden-Jubilee-Dinner-Dance-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2021/05/Golden-Jubilee-Dinner-Dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-golden-jubilee-dinner-dance/">Silver Fawn Club - Golden Jubilee Dinner Dance</a></div><ul><li>28/08/2021 - 29/08/2021</li><li style="font-style:italic">Victoria Park Ballroom 309 Herston Road, Herston</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/desmond-kelly-2-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; © 2005 - 2021 eLanka, LLC. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>


<!--Donation Modal  -->
<div id="myModal" class="modal_bottom">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">&times;</span>
	  <img src="https://www.elanka.com.au/wp-content/uploads/2019/03/eLanka_Donate.jpg" alt="" class="donate_img">
    <p>For nearly two decades eLanka has reliably reported the facts, good news stories, photos, events at no charge, but our work is far from free to produce. Make an unconditional contribution today and help ensure the internet’s most trusted fact-checking site endures — and grows. Thank You!</p>
	  
	  <div class="don_container_row">
		  <div class="don_btn_container">
			  <a href="https://www.paypal.com/paypalme/elanka" class="donate_btn">Donate via PayPal</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="https://checkout.square.site/merchant/HPQTXYVG01DXN/checkout/5YOUQGJCXHBNQ6YJVDXPPE3Y" class="donate_btn">Donate via Credit Card</a>
		  </div>
<!-- 		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$50</a>
		  </div>   -->
	  </div>
	  
<!-- 	  <div class="don_container_row">
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$100</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$150</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$200</a>
		  </div>  
	  </div> -->
  </div>

</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div class="mob-menu-logo-holder"><a href="https://www.elanka.com.au" class="headertext"><span>eLanka</span></a></div><div class="mobmenur-container"></div></div><script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"d13eb098c094706a3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1' id='totop-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=5.7.1' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=5.7.1' id='easing-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=5.7.1' id='jquerycycle-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=5.7.1' id='google-code-prettify-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=5.7.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=5.7.1' id='bootstrap-application-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=5.7.1' id='gmap3-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=5.7.1' id='isotope-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=5.7.1' id='csctip-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=5.7.1' id='nivo-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=5.7.1' id='flex-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=5.7.1' id='superfish-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=5.7.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=5.7.1' id='vegas-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=5.7.1' id='custom-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<style></style> <script type="text/javascript">
jQuery(document).ready(function($){
$("html").bind("mouseleave", function () {
    $('#myModal').show();
    $("html").unbind("mouseleave");
});
}); 
	
	var modal = document.getElementById("myModal");
	// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];
	
	// When the user clicks on <span> (x), close the modal
span.onclick = function() {
  modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
  }
}
</script>
 
 <script>

jQuery(document).ready(function($){
//     $("nav ul.menu li").hover(function() {
//     //   $(this).addClass("blue");
//     // alert('success');
//   var ul = jQuery(this).find("ul");
//   ul.css({"display": "block", "visibility": "visible", "top": "unset"});
//     });

}); 

(function($){
	$.fn.superfish = function(op){

		var sf = $.fn.superfish,
			c = sf.c,
			$arrow = $(['<span class="',c.arrowClass,'"> &#187;</span>'].join('')),
			over = function(){
				var $$ = $(this), menu = getMenu($$);
				clearTimeout(menu.sfTimer);
				$$.showSuperfishUl().siblings().hideSuperfishUl();
			},
			out = function(){
				var $$ = $(this), menu = getMenu($$), o = sf.op;
				clearTimeout(menu.sfTimer);
				menu.sfTimer=setTimeout(function(){
					o.retainPath=($.inArray($$[0],o.$path)>-1);
					$$.hideSuperfishUl();
					if (o.$path.length && $$.parents(['li.',o.hoverClass].join('')).length<1){over.call(o.$path);}
				},o.delay);	
			},
			getMenu = function($menu){
				var menu = $menu.parents(['ul.',c.menuClass,':first'].join(''))[0];
				sf.op = sf.o[menu.serial];
				return menu;
			},
			addArrow = function($a){ $a.addClass(c.anchorClass).append($arrow.clone()); };
			
		return this.each(function() {
			var s = this.serial = sf.o.length;
			var o = $.extend({},sf.defaults,op);
			o.$path = $('li.'+o.pathClass,this).slice(0,o.pathLevels).each(function(){
				$(this).addClass([o.hoverClass,c.bcClass].join(' '))
					.filter('li:has(ul)').removeClass(o.pathClass);
			});
			sf.o[s] = sf.op = o;
			
			$('li:has(ul)',this)[($.fn.hoverIntent && !o.disableHI) ? 'hoverIntent' : 'hover'](over,out).each(function() {
				if (o.autoArrows) addArrow( $('>a:first-child',this) );
			})
			.not('.'+c.bcClass)
				.hideSuperfishUl();
			
			var $a = $('a',this);
			$a.each(function(i){
				var $li = $a.eq(i).parents('li');
				$a.eq(i).focus(function(){over.call($li);}).blur(function(){out.call($li);});
			});
			o.onInit.call(this);
			
		}).each(function() {
			var menuClasses = [c.menuClass];
			if (sf.op.dropShadows) menuClasses.push(c.shadowClass);
			$(this).addClass(menuClasses.join(' '));
		});
	};
 
	var sf = $.fn.superfish;
	sf.o = [];
	sf.op = {};
	sf.IE7fix = function(){
		var o = sf.op;
		if (o.dropShadows && o.animation.opacity!=undefined)
			this.toggleClass(sf.c.shadowClass+'-off');
		};
	sf.c = {
		bcClass     : 'sf-breadcrumb',
		menuClass   : 'sf-js-enabled',
		anchorClass : 'sf-with-ul',
		arrowClass  : 'sf-sub-indicator',
		shadowClass : 'sf-shadow'
	};
	sf.defaults = {
		hoverClass	: 'sfHover',
		pathClass	: 'overideThisToUse',
		pathLevels	: 1,
		delay		: 800,
		animation	: {opacity:'show'},
		speed		: 'normal',
		autoArrows	: true,
		dropShadows : true,
		disableHI	: false,		// true disables hoverIntent detection
		onInit		: function(){}, // callback functions
		onBeforeShow: function(){},
		onShow		: function(){},
		onHide		: function(){}
	};
	$.fn.extend({
		hideSuperfishUl : function(){
			var o = sf.op,
				not = (o.retainPath===true) ? o.$path : '';
			o.retainPath = false;
			var $ul = $(['li.',o.hoverClass].join(''),this).add(this).not(not).removeClass(o.hoverClass)
					.find('>ul').hide().css('visibility','hidden');
			o.onHide.call($ul);
			return this;
		},
		showSuperfishUl : function(){
			var o = sf.op,
				sh = sf.c.shadowClass+'-off',
				$ul = this.addClass(o.hoverClass)
					.find('>ul:hidden').css('visibility','visible');
			sf.IE7fix.call($ul);
			o.onBeforeShow.call($ul);
			$ul.animate(o.animation,o.speed,function(){ sf.IE7fix.call($ul); o.onShow.call($ul); });
			return this;
		}
	});

})(jQuery);
 </script>
</body>
</html>