<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | STORM IN A TEACUP? – By Joe Van Langenberg</title>
<link rel="shortcut icon" href="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka_fav.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->




<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The &quot;F&quot; word though defined as &#039;taboo&#039; in the English dictionary, was found acceptable by a judge many moons ago, when highly-acclaimed author D.H. Lawrence"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="STORM IN A TEACUP? – By Joe Van Langenberg" />
<meta property="og:description" content="The &quot;F&quot; word though defined as &#039;taboo&#039; in the English dictionary, was found acceptable by a judge many moons ago, when highly-acclaimed author D.H. Lawrence" />
<meta property="og:url" content="https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/" />
<meta property="og:site_name" content="eLanka" />
<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
<meta property="article:tag" content="D.H. Lawrence" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2020-03-29T07:04:10+00:00" />
<meta property="article:modified_time" content="2020-03-29T07:04:52+00:00" />
<meta property="og:updated_time" content="2020-03-29T07:04:52+00:00" />
<meta property="fb:app_id" content="209355499097190" />
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2020/03/storm-in-a-teacup-by-joe-van-lan.jpg" />
<meta property="og:image:secure_url" content="https://www.elanka.com.au/wp-content/uploads/2020/03/storm-in-a-teacup-by-joe-van-lan.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The &quot;F&quot; word though defined as &#039;taboo&#039; in the English dictionary, was found acceptable by a judge many moons ago, when highly-acclaimed author D.H. Lawrence" />
<meta name="twitter:title" content="STORM IN A TEACUP? – By Joe Van Langenberg" />
<meta name="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2020/03/storm-in-a-teacup-by-joe-van-lan.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.elanka.com.au/#website","url":"https://www.elanka.com.au/","name":"eLanka - Sri Lankans in Australia","inLanguage":"en-US","description":"eLanka - Sri lanka events in Australia","publisher":{"@id":"https://www.elanka.com.au/#/schema/person/"},"potentialAction":{"@type":"SearchAction","target":"https://www.elanka.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/#primaryimage","inLanguage":"en-US","url":"https://www.elanka.com.au/wp-content/uploads/2020/03/storm-in-a-teacup-by-joe-van-lan.jpg","width":480,"height":360},{"@type":"WebPage","@id":"https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/#webpage","url":"https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/","name":"STORM IN A TEACUP? \u2013 By Joe Van Langenberg","isPartOf":{"@id":"https://www.elanka.com.au/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/#primaryimage"},"datePublished":"2020-03-29T07:04:10+00:00","dateModified":"2020-03-29T07:04:52+00:00","description":"The \"F\" word though defined as 'taboo' in the English dictionary, was found acceptable by a judge many moons ago, when highly-acclaimed author D.H. Lawrence","breadcrumb":{"@id":"https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/","url":"https://www.elanka.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/events/srilankan-events-in-australia3/","url":"https://www.elanka.com.au/events/srilankan-events-in-australia3/","name":"Sri Lankan Events in Australia"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/category/articles/","url":"https://www.elanka.com.au/category/articles/","name":"Articles"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/","url":"https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/","name":"STORM IN A TEACUP? \u2013 By Joe Van Langenberg"}}]},{"@type":"Article","@id":"https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/#article","isPartOf":{"@id":"https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/#webpage"},"author":{"@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14"},"headline":"STORM IN A TEACUP? \u2013 By Joe Van Langenberg","datePublished":"2020-03-29T07:04:10+00:00","dateModified":"2020-03-29T07:04:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/#webpage"},"publisher":{"@id":"https://www.elanka.com.au/#/schema/person/"},"image":{"@id":"https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/#primaryimage"},"keywords":"D.H. Lawrence","articleSection":"Articles,Joe Van Langenberg","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14","name":"eLanka admin","image":{"@type":"ImageObject","@id":"https://www.elanka.com.au/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d2138e3c8a7609dfd5e08ac735638a08?s=96&d=mm&r=g","caption":"eLanka admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; STORM IN A TEACUP? – By Joe Van Langenberg Comments Feed" href="https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://www.elanka.com.au/wp-content/plugins/wp-google-search/wgs2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jPages.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='hover_effects.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.elanka.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='https://www.elanka.com.au/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='layouts-grid-css'  href='https://www.elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.elanka.com.au/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.elanka.com.au/wp-content/tablepress-combined.min.css?ver=4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA2ZBDU3Z6GZAKiutZwg7p0ERBwuw4u_54","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":0,"commentListUpdateType":0,"commentListUpdateTimer":30,"liveUpdateGuests":1,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":null,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"7223640c9fa6737d2de476f04102952d","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":43108,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"a","is_email_field_required":"a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.5'></script>
<!-- OG: 2.7.6 -->
<link rel="image_src" href="https://www.elanka.com.au/wp-content/uploads/2020/03/storm-in-a-teacup-by-joe-van-lan.jpg" /><meta itemprop="image" content="https://www.elanka.com.au/wp-content/uploads/2020/03/storm-in-a-teacup-by-joe-van-lan.jpg" /><meta name="msapplication-TileImage" content="https://www.elanka.com.au/wp-content/uploads/2020/03/storm-in-a-teacup-by-joe-van-lan.jpg" /><meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2020/03/storm-in-a-teacup-by-joe-van-lan.jpg" /><meta property="og:image:width" content="480" /><meta property="og:image:height" content="360" /><meta property="og:image:alt" content="STORM IN A TEACUP? – By Joe Van Langenberg" /><meta property="og:description" content="(adsbygoogle = window.adsbygoogle || []).push({}); &nbsp; STORM IN A TEACUP? – By Joe Van Langenberg The &quot;F&quot; word though defined as &#039;taboo&#039; in the English dictionary, was found acceptable by a judge many moons ago, when highly-acclaimed author D.H. Lawrence, who used the word frequently in his controversial novel &quot;Lady Chatterley&#039;s lover; was found guilty..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="eLanka" /><meta property="og:title" content="STORM IN A TEACUP? – By Joe Van Langenberg" /><meta property="og:url" content="https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/" /><meta property="og:updated_time" content="2020-03-29T07:04:52+00:00" /><meta property="article:tag" content="D.H. Lawrence" /><meta property="article:published_time" content="2020-03-29T07:04:10+00:00" /><meta property="article:modified_time" content="2020-03-29T07:04:52+00:00" /><meta property="article:author" content="https://www.elanka.com.au/author/elanka/" /><meta property="article:section" content="Articles" /><meta property="article:section" content="Joe Van Langenberg" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="STORM IN A TEACUP? – By Joe Van Langenberg" /><meta property="twitter:description" content="(adsbygoogle = window.adsbygoogle || []).push({}); &nbsp; STORM IN A TEACUP? – By Joe Van Langenberg The &quot;F&quot; word though defined as &#039;taboo&#039; in the English dictionary, was found acceptable by a judge many moons ago, when highly-acclaimed author D.H. Lawrence, who used the word frequently in his..." /><meta property="twitter:image:width" content="480" /><meta property="twitter:image:height" content="360" /><meta property="twitter:image:alt" content="STORM IN A TEACUP? – By Joe Van Langenberg" /><meta property="twitter:url" content="https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/" /><meta property="profile:first_name" content="eLanka" /><meta property="profile:last_name" content="admin" /><meta property="profile:username" content="eLanka admin" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://www.elanka.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=43108' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fstorm-in-a-teacup-by-joe-van-langenberg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fstorm-in-a-teacup-by-joe-van-langenberg%2F&#038;format=xml" />
<style>
	#category-posts-5-internal ul {padding: 0;}
#category-posts-5-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-5-internal .cat-post-author {margin-bottom: 0;}
#category-posts-5-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-5-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-5-internal .cat-post-title {font-size: 15px;}
#category-posts-5-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-5-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-5-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-5-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-5-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-5-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-5-internal p {margin:5px 0 0 0}
#category-posts-5-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-5-internal .dashicons {vertical-align:middle;}
#category-posts-5-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-5-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-5-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal ul {padding: 0;}
#category-posts-7-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-7-internal .cat-post-author {margin-bottom: 0;}
#category-posts-7-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-7-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-7-internal .cat-post-title {font-size: 15px;}
#category-posts-7-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-7-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-7-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-7-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-7-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-7-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-7-internal p {margin:5px 0 0 0}
#category-posts-7-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-7-internal .dashicons {vertical-align:middle;}
#category-posts-7-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-7-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-7-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal ul {padding: 0;}
#category-posts-6-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-6-internal .cat-post-author {margin-bottom: 0;}
#category-posts-6-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-6-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-6-internal .cat-post-title {font-size: 15px;}
#category-posts-6-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-6-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-6-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-6-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-6-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-6-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-6-internal p {margin:5px 0 0 0}
#category-posts-6-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-6-internal .dashicons {vertical-align:middle;}
#category-posts-6-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-6-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-6-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
</style>
	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":43108,"post_name":"storm-in-a-teacup-by-joe-van-langenberg","post_title":"STORM IN A TEACUP? \u2013 By Joe Van Langenberg","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":3333,"filter":"raw","cat_ID":20,"category_count":3333,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0},{"term_id":14396,"name":"Joe Van Langenberg","slug":"joe-van-langenberg","term_group":0,"term_taxonomy_id":14396,"taxonomy":"category","description":"","parent":0,"count":6,"filter":"raw","cat_ID":14396,"category_count":6,"category_description":"","cat_name":"Joe Van Langenberg","category_nicename":"joe-van-langenberg","category_parent":0}]; _mmunch['postTags'] = [{"term_id":15127,"name":"D.H. Lawrence","slug":"d-h-lawrence","term_group":0,"term_taxonomy_id":15127,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" />            <style>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</style>
            <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><link rel="stylesheet" type="text/css" media="screen" href="https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css" />		<style type="text/css" id="wp-custom-css">
			.vanilla-pdf-embed{height:840px}

.pagenavi .button{background-color: #a1f4ff;color: #000000!important;}

.pagenavi .button:hover{
	background-color: #000;color: #fff!important;
	
}

.pagenavi .button.blue{
	  background-color: #8e0505;
    color: #fff!important;	
}

.pagenavi .button.small{font-size: 25px;}


.wpbdp-main-box .box-col input {
    padding-bottom: 6%;
padding-top: 6%;
    width: 100%;
	font-size: 22px;
}



.wpbdp-plan.wpbdp-plan-1.wpbdp-plan-info-box.wpbdp-clearfix.display-only {display:none;}



.wpbdp-msg.tip {
    color: azure;
    font-size: 19px;
    background: #b32ca9;
}

.wpbdp-submit-listing-section-content .wpbdp-msg.tip{display:none;}


#wpbdp-bar-submit-listing-button.button.wpbdp-button{ background-color: #157924;
    font-size: 18px;}

#wpbdp-bar-view-listings-button.button.wpbdp-button{background-color: #2554cc;
    font-size: 18px;}

#wpbdp-bar-show-directory-button.button.wpbdp-button{background-color: #c31b83;
    font-size: 18px;}

#wpbdp-submit-listing .wpbdp-submit-listing-form-actions input[type="submit"] {
    float: right;
    background-color: darkorange;
    padding-bottom: 2%;
    padding-top: 2%;
	 font-size: 20px;
	background-color: #2021b5;
	color: bisque;
}

#wpbdp-submit-listing .wpbdp-submit-listing-form-actions input[type="reset"] {
    float: right;
    font-size: 20px;
    color: bisque;
    background-color: #cc0524;
    padding-bottom: 2%;
    padding-top: 2%;
}




@media only screen and (max-width: 768px) {
.wpbdp-form-field-association-category .select2 .select2-selection {
    border-radius: 0;
    width: 100%;
	}}








a, #change-small i, #change-small2 i, .blog-meta .data .month, .blog-meta .data .day, .blog-meta .data .year, #commentform label, ul.price li.cost, ul.price li.cost h3, #container-ch .item-block-isotope .description, .item-block-isotope .symbol, .item-block-isotope .name, .item-block-isotope .summary p, .sidebar_block h3, .sidebar_block h4, .page-header h1, .block-info .home-title, a.description, .promo-slogan h1 span, nav ul.menu li a:hover, nav ul li.current-menu-item > a, nav ul li.current-menu-parent > a, nav ul li.current_page_parent > a, .divider-strip h1, .divider-strip h3, h3.widget-title {
    color: #1a1a1b;
    font-size: 18px;
    font-weight: 600;
}

.menu-csc-side-navigation-container .menu > li > a, li.cat-item, .widget_archive li {
    display: block;
    margin: 0 0 -1px;
    padding: 8px 4px;
    border: 1px solid #847777;
    font-weight: 400;
    text-transform: capitalize;
}


.wpbdp-categories {
    margin: 0;
    padding-left: 0px;
}

#wpbdp-submit-listing .wpbdp-submit-listing-form-actions input[type="submit"] {
	float: left;}		</style>
		
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-65104589-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121065591-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121065591-2');
</script>


</head>




<body data-rsssl=1 class="post-template-default single single-post postid-43108 single-format-aside wpbdp-with-button-styles"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 
  <div class="span4" id="top">
<ul class="socicon-2 pull-right">

			                        
                        <li><a href="https://www.facebook.com/eLanka.com.au" class="soc-follow facebook"  title="facebook"></a></li>
                        

                                  
            
                                    
            
                                   
            
                        <li><a href="https://www.linkedin.com/in/elanka" class="soc-follow linkedin"  title="linkedin"></a></li>
                        
            
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                        <li><a href="https://www.youtube.com/channel/UCL2vZXu2pYu4HCZGMkTxJMw" class="soc-follow youtube" ></a></li>
                        
                         
            
                                    
                                    
                        
            
           


      </ul>
      
  </div>

 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka1-300x120.jpg" /></a>
                            
	                          
      </div>
      <div class="span8">
        
        <div style="text-align:right; float:right;margin-top:5px">        
					
			<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=header" title="Best & Less Travel" target="_blank" >
            
				<img src="https://www.elanka.com.au/wp-content/uploads/2019/01/Elanka-Best-and-Less-new-header-animated.gif" alt="Best & Less Travel" />
                
			</a>
			
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a title="The Sri Lankan Down Under" href="https://elanka.com.au/">Home</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a title="Srilanka-Australia-Business-Directory" href="https://www.elanka.com.au/srilankan-australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photos of Sri Lankan Events in Australia" href="https://www.elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a title="Sri Lankan Events in Australia" href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Event</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a title="Sinhala, Tamil &#038; English Videos" href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-566"><a title="eLanka Articles" href="https://www.elanka.com.au/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-27791" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27791"><a title="Desmond Kelly" href="https://www.elanka.com.au/desmond-kelly-2-2/">Desmond Kelly</a></li>
	<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="https://www.elanka.com.au/category/articles/dr-harold-gunatillake/">Dr harold Gunatillake</a></li>
	<li id="menu-item-26537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26537"><a href="https://www.elanka.com.au/category/victor-melder/">Victor Melder</a></li>
	<li id="menu-item-20013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20013"><a href="https://www.elanka.com.au/category/marie-pietersz/">Marie Pietersz</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26892"><a href="https://www.elanka.com.au/category/oscar-fernando/">Oscar Fernando</a></li>
	<li id="menu-item-42901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42901"><a href="https://www.elanka.com.au/category/joe-van-langenberg/">Joe Van Langenberg</a></li>
	<li id="menu-item-24373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24373"><a href="https://www.elanka.com.au/category/bernard-vancuylenburg/">Bernard VanCuylenburg</a></li>
	<li id="menu-item-26019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26019"><a href="https://www.elanka.com.au/category/trrevine-rodrigo/">Trevine Rodrigo</a></li>
	<li id="menu-item-35662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35662"><a href="https://www.elanka.com.au/category/gehan-gunasekera/">Gehan Gunasekera</a></li>
	<li id="menu-item-24374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24374"><a href="https://www.elanka.com.au/category/natali-perera/">Natali Perera</a></li>
	<li id="menu-item-26901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26901"><a href="https://www.elanka.com.au/category/aubrey-joachim/">Aubrey Joachim</a></li>
	<li id="menu-item-22323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22323"><a href="https://www.elanka.com.au/category/dr-hector-perera/">Dr Hector Perera</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
	<li id="menu-item-26898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/elanka-newsletters/">eLanka Newsletters</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="https://www.elanka.com.au/elanka-newsletters/">Newsletters</a></li>
	<li id="menu-item-23560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23560"><a href="https://www.elanka.com.au/category/seeking-to-contact/">Seeking To Contact</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4662"><a title="eLanka Advertising" href="https://www.elanka.com.au/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-36910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36910"><a href="https://www.elanka.com.au/category/classifieds/accounting-tax-agents/">Accounting &#038; Tax Agents</a></li>
	<li id="menu-item-35931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35931"><a href="https://www.elanka.com.au/category/classifieds/travel-tourism/">Travel &#038; Tourism</a></li>
	<li id="menu-item-37944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37944"><a href="https://www.elanka.com.au/category/classifieds/employment-australia/">Employment &#8211; Australia</a></li>
	<li id="menu-item-38570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38570"><a href="https://www.elanka.com.au/category/classifieds/dentists/">Dentists</a></li>
	<li id="menu-item-37943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37943"><a href="https://www.elanka.com.au/category/classifieds/education/">Education</a></li>
	<li id="menu-item-35924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35924"><a href="https://www.elanka.com.au/category/classifieds/restaurants-caterers/">Restaurants &#038; Caterers</a></li>
	<li id="menu-item-36204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36204"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-australia/">Properties for Sale &#8211; Australia</a></li>
	<li id="menu-item-30135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30135"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-sri-lanka/">Properties for Sale &#8211; Sri Lanka</a></li>
	<li id="menu-item-36253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36253"><a href="https://www.elanka.com.au/category/classifieds/book-stores-sri-lanka/">Book Stores &#8211; Sri Lanka</a></li>
	<li id="menu-item-39787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39787"><a href="https://www.elanka.com.au/category/classifieds/photography-video/">Photography &#038; Video</a></li>
	<li id="menu-item-37195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37195"><a href="https://www.elanka.com.au/category/classifieds/weddings-matrimony/">Weddings &#038; Matrimony</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact eLanka" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div>
<div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">STORM IN A TEACUP? – By Joe Van Langenberg</span></div></div>

<article style="margin-top:0;" id="post-43108" class="post-43108 post type-post status-publish format-aside has-post-thumbnail hentry category-articles category-joe-van-langenberg tag-d-h-lawrence post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/" title="Permalink to STORM IN A TEACUP? – By Joe Van Langenberg" rel="bookmark">STORM IN A TEACUP? – By Joe Van Langenberg</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Mar 29, 2020             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
			            
             			<a href="https://www.elanka.com.au/category/articles/" rel="category tag">Articles</a>, <a href="https://www.elanka.com.au/category/joe-van-langenberg/" rel="category tag">Joe Van Langenberg</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/d-h-lawrence/" rel="tag">D.H. Lawrence</a>			 
            			<span class="comments-link"><a href="https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/#respond" class="comments-link" ><span class="%1$s">Comments</span> 0</a></span>
			  
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-5123580823957590" data-ad-slot="7875984934" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p>&nbsp;</p>
<h1 style="text-align: center;"><span style="color: #f21651;">STORM IN A TEACUP? – By Joe Van Langenberg</span></h1>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/_pt9caLpQcI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><img class="alignnone size-full wp-image-42694 alignleft" src="https://www.elanka.com.au/wp-content/uploads/2020/03/Joe-Van-Langenberg.png" alt="Joe Van Langenberg" width="200" height="150" /></p>
<p style="font-weight: 400; text-align: justify;"><span style="font-size: 24px; color: #003366;">The &#8220;F&#8221; word though defined as &#8216;taboo&#8217; in the English dictionary, was found acceptable by a judge many moons ago, when highly-acclaimed author D.H. Lawrence, who used the word frequently in his controversial novel &#8220;Lady Chatterley&#8217;s lover; was found guilty of corrupting public morals. Mr Lawrence&#8217;s defence counsel, successfully made the pertinent point, in drawing attention to the fact, that using the &#8220;F&#8221; word was of no consequence, given that the natural act of copulation is acceptable.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="text-align: justify;"><span style="font-size: 24px; color: #003366;">In this permissive day &amp; age, the &#8220;F&#8221; word has become part &amp; parcel of the vernacular; with mostly everyone, regardless of their social standing, dropping the bomb willy-nilly.</span><span id="more-43108"></span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #003366;">Although it would be better, if the same can be replaced with an euphemism to make it sound less offensive, a greater percentage of society, is seemingly of the unanimous view, that it is really no big deal. As such, they find it hard to understand what all the fuss &amp; froth is all about. Could this be yet another storm in a teacup? Over to the Court of Public Opinion for its final ruling. please!</span></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive --><br />
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5123580823957590"
data-ad-slot="7875984934"
data-ad-format="auto"
data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="https://www.twitter.com/share?url=https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="../images/twiter.jpg" /></a></li>
            
            <li><a href="https://www.facebook.com/sharer.php?u=https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/&amp;t=STORM IN A TEACUP? – By Joe Van Langenberg" class="soc-follow facebook"  title="facebook" target="_blank"><img src="../images/facebook.jpg" /></a></li>
          
            <li><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/&amp;title=STORM IN A TEACUP? – By Joe Van Langenberg" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="../images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/storm-in-a-teacup-by-joe-van-langenberg/&amp;title=STORM IN A TEACUP? – By Joe Van Langenberg" class="soc-follow google" title="google plus" target="_blank"><img src="../images/google.jpg" /></a></li>
       
            
            <li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Fstorm-in-a-teacup-by-joe-van-langenberg%2F&name=STORM+IN+A+TEACUP%3F+%E2%80%93+By+Joe+Van+Langenberg&description=&nbsp; STORM IN A TEACUP? – By Joe Van Langenberg The &#8220;F&#8221; word though defined as &#8216;taboo&#8217; in the English dictionary, was found acceptable by a judge many moons ago, when highly-acclaimed author D.H. Lawrence, who used the word frequently in his controversial novel &#8220;Lady Chatterley&#8217;s lover; was found guilty of corrupting public morals. Mr Lawrence&#8217;s defence counsel, successfully made the pertinent point, in drawing attention to the fact, that using the &#8220;F&#8221; word was of no consequence, given that the natural act of copulation is acceptable. In this permissive day &amp; age, the &#8220;F&#8221; word has become part &amp; parcel of the vernacular; with mostly everyone, regardless of their social standing, dropping the bomb willy-nilly. Although it would be better, if the same can be replaced with an euphemism to make it sound less offensive, a greater percentage of society, is seemingly of the unanimous view, that it is really no big deal. As such, they find it hard to understand what all the fuss &amp; froth is all&#8230;" class="soc-follow tumblr"  target="_blank"><img src="../images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"></li>
     <li class="next"><a class="itemload" href="https://www.elanka.com.au/remembering-jack-jersey-by-joe-van-langenberg/" data-ajax="remembering-jack-jersey-by-joe-van-langenberg">Next <i class="icon-arrow-right"></i> <span>REMEMBERING JACK JERSEY: By Joe Van Langenberg</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-43108 -->
					    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.elanka.com.au/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="45ef3e43ff" /><input type="hidden" name="_wp_http_referer" value="/storm-in-a-teacup-by-joe-van-langenberg/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=storm-in-a-teacup-by-joe-van-langenberg" />                                                                <input type="hidden" value="43108" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title"><h3>Search eLanka website</h3><span class="stripe-dots"></span></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.elanka.com.au/search_gcse/"></div></div></aside><aside id="ads300_250-widget-12" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5123580823957590"
     data-ad-slot="7875984934"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</aside><aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.paypal.me/elanka"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/03/eLanka_Donate.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>News</h3><span class="stripe-dots"></span></div><div class="textwidget custom-html-widget"></div></aside><aside id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-title"><h3>Best &#038; Less Travel</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=side_panel"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/01/elanka-animated-banner-300x600.gif " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-20" class="widget ads300_250-widget"><div class="widget-title"><h3>Banner Advertising on eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://www.elanka.com.au/wp-content/uploads/2019/07/eLanka_sponsor_banner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><aside id="ads300_250-widget-7" class="widget ads300_250-widget"><div class="widget-title"><h3>Blue Ocean Residencies</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.blueoceangroup.lk/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2018/11/Blue_Ocean_SriLanka.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Sri Lankan Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-154" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/storm-in-a-teacup-by-joe-van-langenberg/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=storm-in-a-teacup-by-joe-van-langenberg&#038;ajaxCalendar=1&#038;mo=2&#038;yr=2020" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Mar 2020</td>
			<td><a class="em-calnav em-calnav-next" href="/storm-in-a-teacup-by-joe-van-langenberg/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=storm-in-a-teacup-by-joe-van-langenberg&#038;ajaxCalendar=1&#038;mo=4&#038;yr=2020" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										24									</td>
								<td class="eventless-pre">
										25									</td>
								<td class="eventless-pre">
										26									</td>
								<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/br-johnson-sequeiras-healing-and-deliverance-retreats-feb-march-2020-free-event-in-melbourne/" title="Br Johnson Sequeira&#8217;s Healing and Deliverance Retreats Feb/March 2020 &#8211; Free Event in Melbourne">27</a>
									</td>
								<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/br-johnson-sequeiras-healing-and-deliverance-retreats-feb-march-2020-free-event-in-melbourne-2/" title="Br Johnson Sequeira&#8217;s Healing and Deliverance Retreats Feb/March 2020 &#8211; Free Event in Melbourne">28</a>
									</td>
								<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2020-02-29/" title="Annual Sri Lankan Seniors’ Day Luncheon, Br Johnson Sequeira&#8217;s Healing and Deliverance Retreats Feb/March 2020 &#8211; Free Event in Melbourne, Br Johnson Sequeira&#8217;s Healing and Deliverance Retreats Feb/March 2020 &#8211; Free Event in Melbourne">29</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2020-03-01/" title="Annual Joe-Pete Cricket encounter (Melbourne event), Br Johnson Sequeira&#8217;s Healing and Deliverance Retreats Feb/March 2020 &#8211; Free Event in Melbourne, SINHALA MOVIE &#8220;Rush&#8221;">1</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/br-johnson-sequeiras-healing-and-deliverance-retreats-feb-march-2020-free-event-in-melbourne-6/" title="Br Johnson Sequeira&#8217;s Healing and Deliverance Retreats Feb/March 2020 &#8211; Free Event in Melbourne">2</a>
									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-german-technical-training-institute-old-boys-association-of-australia-slgttioba-presents-melbourne-bak-maha-ulela-2020-new-year-festival/" title="SRI LANKA GERMAN TECHNICAL TRAINING INSTITUTE OLD BOY’S ASSOCIATION OF AUSTRALIA (SLGTTIOBA), presents ‘Melbourne Bak Maha Ulela 2020’ New Year Festival">5</a>
									</td>
								<td class="eventless">
										6									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2020-03-07/" title="&#8220;Nisala Gan Theere&#8221; Dinner Dance, KINSTUGI II Anoma with Romesh Gunesekera – Stella Downer Fine Art, SILVER FAWN CLUB INC. &#8211; NOTICE OF ANNUAL GENERAL MEETING">7</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2020-03-08/" title="No Shoes Walk Soul 2 Soul, Sri Lankan Friends of Sydney Fundraiser – For Support 4 Schools">8</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wesak-dhamma-sermon/" title="WESAK DHAMMA SERMON">9</a>
									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2020-03-14/" title="Brisbane Dinner Dance 2020, MARIANS Dance Concert – Thaala (Sydney event), Melbourne Talents presents &#8220;AUTUMN BREEZE&#8221;">14</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2020-03-15/" title="Let’s TrailasOne to build the Karapitiya Trail Cancer Hospital in Galle, SriLanka (Melbourne Walkathon 2020), MELBOURNE WALKATHON 2020">15</a>
									</td>
				</tr><tr>				<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2020-03-21/" title="Club Taprobane – Taking you back to the Islands (Sydney event), FESTIVAL OF SRI LANKA, ‘Lankan Fest 2020”, Maathra Dance Studio Australia proudly presents – The Next Level – Maathra 2">21</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-cultural-foundation-of-werribee-presents-werribee-bak-maha-ulela-new-year-festival/" title="SRI LANKAN CULTURAL FOUNDATION OF WERRIBEE, presents “Werribee Bak Maha Ulela”, New Year Festival">22</a>
									</td>
				</tr><tr>				<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2020-03-28/" title="SCC Nite 2020 &#8211; Dine and Dance for a Cause &#8211; 28th March (Sydney event), Sri Lankan Bridal &#038; Wedding Expo Melbourne 2020, WESAK DHAMMA SERMON">28</a>
									</td>
								<td class="eventful-today">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2020-03-29/" title="BIG MATCH, Trinity College OBA, Melbourne vs St Anthony’s College OBA, Melbourne, Pippa Wilson &#038; Friends, Royal College Old Boys Association of NSW &#038; ACT &#8211; AGM (29 March 2020)">29</a>
									</td>
				</tr><tr>				<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/club-ceylon-presents-music-festival/" title="CLUB CEYLON, presents Music Festival">3</a>
									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2020-04-04/" title="BUDDHIST EVENT, ‘Bo Tree Planting Ceremony’, PRESBYTERIAN GIRLS SCHOOL PPA ASSOCIATION, presents “Back to School” Nite, Sacred Jaya Sri Maha Bodhi Sapling -Planting Ceremony Bendigo">4</a>
									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2020-04-05/" title="SIL PROGRAM, Sri Lankan New Year Festival 2020">5</a>
									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/club-ceylon-presents-music-festival/">CLUB CEYLON, presents Music Festival</a></div><ul><li>03/04/2020 - 04/04/2020</li><li style="font-style:italic"> 445 Toorak Rd</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/buddhist-event-bo-tree-planting-ceremony/">BUDDHIST EVENT, ‘Bo Tree Planting Ceremony’</a></div><ul><li>04/04/2020</li><li style="font-style:italic">Great Stupa of Universal Compassion, 25 Sandhurst Town Road, Myer Flat, Bendigo</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sacred-jaya-sri-maha-bodhi-sapling-planting-ceremony-bendigo/" title="Sacred Jaya Sri Maha Bodhi Sapling -Planting Ceremony Bendigo"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/02/Invitation-Sinhala-General-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Invitation Sinhala General" srcset="https://www.elanka.com.au/wp-content/uploads/2020/02/Invitation-Sinhala-General-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/02/Invitation-Sinhala-General-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/02/Invitation-Sinhala-General-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2020/02/Invitation-Sinhala-General-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/02/Invitation-Sinhala-General-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sacred-jaya-sri-maha-bodhi-sapling-planting-ceremony-bendigo/">Sacred Jaya Sri Maha Bodhi Sapling -Planting Ceremony Bendigo</a></div><ul><li>04/04/2020 - 05/04/2020</li><li style="font-style:italic">Great Stupa,45     Sandhurst Town Rd,    Myers flat,Bendigo</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/presbyterian-girls-school-ppa-association-presents-back-to-school-nite/">PRESBYTERIAN GIRLS SCHOOL PPA ASSOCIATION, presents “Back to School” Nite</a></div><ul><li>04/04/2020 - 05/04/2020</li><li style="font-style:italic">Oakleigh</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/back-to-school-nite-melbourne-event/" title="“Back to School” Nite (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/02/back-to-school-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="back to school" srcset="https://www.elanka.com.au/wp-content/uploads/2020/02/back-to-school-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/02/back-to-school-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/02/back-to-school-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/02/back-to-school-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/back-to-school-nite-melbourne-event/">“Back to School” Nite (Melbourne event)</a></div><ul><li>04/04/2020 - 05/04/2020</li><li style="font-style:italic">Oakleigh</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sil-program/">SIL PROGRAM</a></div><ul><li>05/04/2020</li><li style="font-style:italic">Mahamevna Buddhist Meditation Centre, 71 Monbulk Road, Mt Evelyn</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-new-year-festival-2020/" title="Sri Lankan New Year Festival 2020"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/03/NPSS-Sinhala-Aurudu--150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="NPSS Sinhala Aurudu" srcset="https://www.elanka.com.au/wp-content/uploads/2020/03/NPSS-Sinhala-Aurudu--150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2020/03/NPSS-Sinhala-Aurudu--600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2020/03/NPSS-Sinhala-Aurudu--50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2020/03/NPSS-Sinhala-Aurudu--45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-new-year-festival-2020/">Sri Lankan New Year Festival 2020</a></div><ul><li>05/04/2020</li><li style="font-style:italic">Parramatta</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wesak-dhamma-sermon-5/">WESAK DHAMMA SERMON</a></div><ul><li>11/04/2020</li><li style="font-style:italic">Mahamevna Buddhist Meditation Centre, 71 Monbulk Road, Mt Evelyn</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wesak-dhamma-sermon-6/">WESAK DHAMMA SERMON</a></div><ul><li>18/04/2020</li><li style="font-style:italic">Glen Waverley</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/illusions-presented-by-st-peters-college-old-boys-social-club-melbourne-inc-annual-dinner-dance/" title="Illusions – Presented by St. Peter’s College Old Boys Social Club Melbourne Inc  &#8211; Annual Dinner Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/12/St.-Peter’s-College-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/12/St.-Peter’s-College-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/12/St.-Peter’s-College-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/12/St.-Peter’s-College-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/12/St.-Peter’s-College-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/illusions-presented-by-st-peters-college-old-boys-social-club-melbourne-inc-annual-dinner-dance/">Illusions – Presented by St. Peter’s College Old Boys Social Club Melbourne Inc  - Annual Dinner Dance</a></div><ul><li>18/04/2020 - 19/04/2020</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-peters-college-old-boys-socal-club-melbourne-inc-presents-illusions-annual-dinner-dance/">ST PETER’S COLLEGE OLD BOYS SOCAL CLUB MELBOURNE INC, presents “Illusions”, Annual Dinner Dance</a></div><ul><li>18/04/2020 - 19/04/2020</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/north-victoria-sri-lankan-welfare-cultural-association-soorya-udanaya-2020-new-year-festival/">NORTH VICTORIA SRI LANKAN WELFARE &amp; CULTURAL ASSOCIATION, “Soorya Udanaya 2020” – New Year Festival</a></div><ul><li>19/04/2020</li><li style="font-style:italic">Craigieburn</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wesak-dhamma-sermon-7/">WESAK DHAMMA SERMON</a></div><ul><li>19/04/2020</li><li style="font-style:italic">Beaconsfield</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wesak-dhamma-sermon-8/">WESAK DHAMMA SERMON</a></div><ul><li>25/04/2020</li><li style="font-style:italic">Bundoora Community Hall, Noorong Avenue, Bundoora</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-festival-melbourne/">SRI LANKAN FESTIVAL MELBOURNE</a></div><ul><li>26/04/2020</li><li style="font-style:italic">the Queen Victoria Market, Melbourne</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-festival-melbourne-2020-2/" title="Sri Lankan Festival Melbourne 2020"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/01/Sri-Lankan-Festival-Melbourne-2020-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri Lankan Festival Melbourne 2020" srcset="https://www.elanka.com.au/wp-content/uploads/2020/01/Sri-Lankan-Festival-Melbourne-2020-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/01/Sri-Lankan-Festival-Melbourne-2020-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/01/Sri-Lankan-Festival-Melbourne-2020-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-festival-melbourne-2020-2/">Sri Lankan Festival Melbourne 2020</a></div><ul><li>26/04/2020</li><li style="font-style:italic">Melbourne </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-inc-presents-string-hopper-lunch/">BURGHER ASSOCIATION (AUSTRALIA) INC, presents “String Hopper Lunch”</a></div><ul><li>26/04/2020</li><li style="font-style:italic">Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-presents-a-scrumptious-string-hopper-lunch/" title="Burgher Association Australia Presents a Scrumptious String Hopper Lunch"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/02/StringHopperLunch-26-April-2020-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="StringHopperLunch 26 April 2020" srcset="https://www.elanka.com.au/wp-content/uploads/2020/02/StringHopperLunch-26-April-2020-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/02/StringHopperLunch-26-April-2020-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/02/StringHopperLunch-26-April-2020-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/02/StringHopperLunch-26-April-2020-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-presents-a-scrumptious-string-hopper-lunch/">Burgher Association Australia Presents a Scrumptious String Hopper Lunch</a></div><ul><li>26/04/2020</li><li style="font-style:italic">Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wesak-dhamma-sermon-9/">WESAK DHAMMA SERMON</a></div><ul><li>26/04/2020</li><li style="font-style:italic">Cranbourne East</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-melbourne-chapter-prof-tissa-wijeratne-will-present-a-talk-on-neurology-buddhism-the-mind-and-the-brain/">CEYLON SOCIETY OF AUSTRALIA, Melbourne Chapter, Prof. Tissa Wijeratne, will present a talk on “Neurology, Buddhism, the Mind and the Brain”</a></div><ul><li>26/04/2020 - 27/04/2020</li><li style="font-style:italic">Hall 2 (Small hall), 21a Electra Avenue, Ashwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/colour-culture-nite-dinner-dance-presented-by-sydney-tamil-christian-fellowship/" title="Colour &#038; Culture Nite &#8211; Dinner Dance &#8211; presented by Sydney Tamil Christian Fellowship"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/02/Colour-Culture-Nite-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Colour &amp; Culture Nite" srcset="https://www.elanka.com.au/wp-content/uploads/2020/02/Colour-Culture-Nite-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/02/Colour-Culture-Nite-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/02/Colour-Culture-Nite-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/02/Colour-Culture-Nite-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/colour-culture-nite-dinner-dance-presented-by-sydney-tamil-christian-fellowship/">Colour &amp; Culture Nite - Dinner Dance - presented by Sydney Tamil Christian Fellowship</a></div><ul><li>02/05/2020 - 03/05/2020</li><li style="font-style:italic">Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/high-tea-celebrating-the-women-of-our-community-in-the-lead-up-to-mothers-day-sydney-event/" title="High Tea – Celebrating the Women of our Community in the Lead up to Mother’s Day (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/03/SLAWN_-HighTeaInvite-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="SLAWN_ HighTeaInvite" srcset="https://www.elanka.com.au/wp-content/uploads/2020/03/SLAWN_-HighTeaInvite-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/03/SLAWN_-HighTeaInvite-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/03/SLAWN_-HighTeaInvite-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/03/SLAWN_-HighTeaInvite-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/high-tea-celebrating-the-women-of-our-community-in-the-lead-up-to-mothers-day-sydney-event/">High Tea – Celebrating the Women of our Community in the Lead up to Mother’s Day (Sydney event)</a></div><ul><li>03/05/2020</li><li style="font-style:italic">The Fiddler Mercure Hotel,House Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-2-19/" title="Music Concert"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/music-concert-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="music concert" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/music-concert-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/music-concert-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/music-concert-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-2-19/">Music Concert</a></div><ul><li>09/05/2020 - 10/05/2020</li><li style="font-style:italic">Burwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-31st-may-2020-general-meeting-cancelled/" title="Ceylon Society of Australia 31st May 2020 General Meeting-Cancelled"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/03/CSA-May-meeting-cancelled-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="CSA May meeting cancelled" srcset="https://www.elanka.com.au/wp-content/uploads/2020/03/CSA-May-meeting-cancelled-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/03/CSA-May-meeting-cancelled-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/03/CSA-May-meeting-cancelled-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/03/CSA-May-meeting-cancelled-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-31st-may-2020-general-meeting-cancelled/">Ceylon Society of Australia 31st May 2020 General Meeting-Cancelled</a></div><ul><li>31/05/2020</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-lions-club-of-lyndhurst-district-201v5-presents-for-the-2nd-consecutive-year/" title="The Lions Club of Lyndhurst &#038; District 201V5 Presents For the 2nd Consecutive year"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/03/‭lions-club-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="‭lions club" srcset="https://www.elanka.com.au/wp-content/uploads/2020/03/‭lions-club-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/03/‭lions-club-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/03/‭lions-club-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/03/‭lions-club-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-lions-club-of-lyndhurst-district-201v5-presents-for-the-2nd-consecutive-year/">The Lions Club of Lyndhurst &amp; District 201V5 Presents For the 2nd Consecutive year</a></div><ul><li>06/06/2020 - 07/06/2020</li><li style="font-style:italic">Wantirna</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/off-the-beaten-track-2020/" title="OFF THE BEATEN TRACK 2020"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/12/TRACK-2020-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/12/TRACK-2020-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/12/TRACK-2020-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/12/TRACK-2020-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/12/TRACK-2020-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/off-the-beaten-track-2020/">OFF THE BEATEN TRACK 2020</a></div><ul><li>13/06/2020 - 14/06/2020</li><li style="font-style:italic">Springvale 3171</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-presents-a-buriyani-lunch/" title="Burgher Association Australia Presents A Buriyani Lunch"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Buriyani-Lunch-14-June-2020-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Buriyani-Lunch-14-June-2020-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Buriyani-Lunch-14-June-2020-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/Buriyani-Lunch-14-June-2020-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2019/09/Buriyani-Lunch-14-June-2020-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/Buriyani-Lunch-14-June-2020-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-presents-a-buriyani-lunch/">Burgher Association Australia Presents A Buriyani Lunch</a></div><ul><li>14/06/2020</li><li style="font-style:italic">AMBULA RESTAURANT</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/stc-oba-nsw-act-presents-black-returns-sydney-event/" title="STC OBA NSW-ACT presents “Black Returns” (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/01/Thomian-Dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2020/01/Thomian-Dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/01/Thomian-Dance-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/01/Thomian-Dance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/01/Thomian-Dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/stc-oba-nsw-act-presents-black-returns-sydney-event/">STC OBA NSW-ACT presents “Black Returns” (Sydney event)</a></div><ul><li>20/06/2020 - 21/06/2020</li><li style="font-style:italic">Carlingford NSW 2118</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sydney-sri-lankan-lions-club-presents-hope-dinner-dance-20/" title="Sydney Sri Lankan Lions Club presents Hope &#8211; Dinner Dance ‘20"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/11/Dinner-Dance-‘20-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/11/Dinner-Dance-‘20-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/11/Dinner-Dance-‘20-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/11/Dinner-Dance-‘20-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/11/Dinner-Dance-‘20-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sydney-sri-lankan-lions-club-presents-hope-dinner-dance-20/">Sydney Sri Lankan Lions Club presents Hope - Dinner Dance ‘20</a></div><ul><li>27/06/2020</li><li style="font-style:italic">Cherrybrook</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/galle-schools-past-pupils-in-australia-proudly-presents-dinner-dance-featuring-corrine-almeida/" title="Galle Schools Past Pupils in Australia Proudly Presents Dinner Dance Featuring Corrine Almeida"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/03/Galle-Schools-Past-Pupils-in-Australia-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Galle Schools Past Pupils in Australia" srcset="https://www.elanka.com.au/wp-content/uploads/2020/03/Galle-Schools-Past-Pupils-in-Australia-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/03/Galle-Schools-Past-Pupils-in-Australia-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/03/Galle-Schools-Past-Pupils-in-Australia-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/03/Galle-Schools-Past-Pupils-in-Australia-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/galle-schools-past-pupils-in-australia-proudly-presents-dinner-dance-featuring-corrine-almeida/">Galle Schools Past Pupils in Australia Proudly Presents Dinner Dance Featuring Corrine Almeida</a></div><ul><li>18/07/2020 - 19/07/2020</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/4th-annual-ladies-charity-night-2020/" title="4th Annual Ladies Charity Night 2020"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/01/ladies-night-2020-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2020/01/ladies-night-2020-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/01/ladies-night-2020-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/01/ladies-night-2020-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/01/ladies-night-2020-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/4th-annual-ladies-charity-night-2020/">4th Annual Ladies Charity Night 2020</a></div><ul><li>25/07/2020 - 26/07/2020</li><li style="font-style:italic">Carlingford NSW 2118</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/devi-balika-past-pupils-association-of-australia-inc-proudly-presents-grand-gala-featuring-bathiya-santhush/" title="Devi Balika Past Pupils Association of Australia Inc Proudly Presents Grand Gala Featuring BATHIYA &#038; SANTHUSH"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/03/Devi-Balika-Past-Pupils-Association-of-Australia-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Devi Balika Past Pupils Association of Australia" srcset="https://www.elanka.com.au/wp-content/uploads/2020/03/Devi-Balika-Past-Pupils-Association-of-Australia-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/03/Devi-Balika-Past-Pupils-Association-of-Australia-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/03/Devi-Balika-Past-Pupils-Association-of-Australia-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/03/Devi-Balika-Past-Pupils-Association-of-Australia-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/devi-balika-past-pupils-association-of-australia-inc-proudly-presents-grand-gala-featuring-bathiya-santhush/">Devi Balika Past Pupils Association of Australia Inc Proudly Presents Grand Gala Featuring BATHIYA &amp; SANTHUSH</a></div><ul><li>25/07/2020 - 26/07/2020</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/off-the-beaten-track-2020-2/" title="OFF THE BEATEN TRACK 2020"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/12/TRACK-2020-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/12/TRACK-2020-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/12/TRACK-2020-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/12/TRACK-2020-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/12/TRACK-2020-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/off-the-beaten-track-2020-2/">OFF THE BEATEN TRACK 2020</a></div><ul><li>08/08/2020 - 09/08/2020</li><li style="font-style:italic">Castle Hill NSW 2154</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-association-of-nsw-inc-an-association-for-all-sri-lankans-in-nsw/" title="Sri Lanka Association of NSW Inc An Association for All Sri Lankans in NSW"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/02/Winter-Ball-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2020/02/Winter-Ball-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2020/02/Winter-Ball-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2020/02/Winter-Ball-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2020/02/Winter-Ball-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-association-of-nsw-inc-an-association-for-all-sri-lankans-in-nsw/">Sri Lanka Association of NSW Inc An Association for All Sri Lankans in NSW</a></div><ul><li>08/08/2020 - 09/08/2020</li><li style="font-style:italic">Thornleigh NSW 2120</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-invites-you-to-string-hopper-lunch-august-2020/" title="Burgher Association Australia Invites you to String Hopper Lunch August 2020"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/01/BuriyaniLunch-August-2020-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2020/01/BuriyaniLunch-August-2020-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/01/BuriyaniLunch-August-2020-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/01/BuriyaniLunch-August-2020-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/01/BuriyaniLunch-August-2020-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-invites-you-to-string-hopper-lunch-august-2020/">Burgher Association Australia Invites you to String Hopper Lunch August 2020</a></div><ul><li>09/08/2020</li><li style="font-style:italic">Wheeler's Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-sylvesters-collage-kandy-oba-australia-dinner-dance-2020/" title="St SYLVESTER&#8217;S COLLAGE KANDY OBA AUSTRALIA DINNER DANCE 2020"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/03/St-SYLVESTERS-COLLAGE-KANDY-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="St SYLVESTER&#039;S COLLAGE KANDY" srcset="https://www.elanka.com.au/wp-content/uploads/2020/03/St-SYLVESTERS-COLLAGE-KANDY-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/03/St-SYLVESTERS-COLLAGE-KANDY-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/03/St-SYLVESTERS-COLLAGE-KANDY-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/03/St-SYLVESTERS-COLLAGE-KANDY-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-sylvesters-collage-kandy-oba-australia-dinner-dance-2020/">St SYLVESTER&#039;S COLLAGE KANDY OBA AUSTRALIA DINNER DANCE 2020</a></div><ul><li>15/08/2020 - 16/08/2020</li><li style="font-style:italic">Glen Eira Town Hall     Auditorium</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/winter-ball-2020-by-slansw/" title="Winter Ball 2020 by SLANSW"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/02/winterball-29082020-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2020/02/winterball-29082020-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2020/02/winterball-29082020-400x400.png 400w, https://www.elanka.com.au/wp-content/uploads/2020/02/winterball-29082020-1024x1024.png 1024w, https://www.elanka.com.au/wp-content/uploads/2020/02/winterball-29082020-768x768.png 768w, https://www.elanka.com.au/wp-content/uploads/2020/02/winterball-29082020-1536x1536.png 1536w, https://www.elanka.com.au/wp-content/uploads/2020/02/winterball-29082020-e1582821241129.png 600w, https://www.elanka.com.au/wp-content/uploads/2020/02/winterball-29082020-1500x1500.png 1500w, https://www.elanka.com.au/wp-content/uploads/2020/02/winterball-29082020-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2020/02/winterball-29082020-500x500.png 500w, https://www.elanka.com.au/wp-content/uploads/2020/02/winterball-29082020-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/winter-ball-2020-by-slansw/">Winter Ball 2020 by SLANSW</a></div><ul><li>29/08/2020 - 30/08/2020</li><li style="font-style:italic">melburne</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/taarqeel-entertainent-presents-gypsies-50th-anniversary-big-bash-concert/" title="TAARQEEL ENTERTAINENT PRESENTS GYPSIES 50TH ANNIVERSARY BIG BASH CONCERT"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/03/TAARQEEL-ENTERTAINENT-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="TAARQEEL ENTERTAINENT" srcset="https://www.elanka.com.au/wp-content/uploads/2020/03/TAARQEEL-ENTERTAINENT-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/03/TAARQEEL-ENTERTAINENT-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/03/TAARQEEL-ENTERTAINENT-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/03/TAARQEEL-ENTERTAINENT-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/taarqeel-entertainent-presents-gypsies-50th-anniversary-big-bash-concert/">TAARQEEL ENTERTAINENT PRESENTS GYPSIES 50TH ANNIVERSARY BIG BASH CONCERT</a></div><ul><li>02/10/2020 - 03/10/2020</li><li style="font-style:italic">Narre Warren</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/bridgetine-dance-2/" title="BRIDGETINE DANCE"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/03/BRIDGETINE-DANCE-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="BRIDGETINE DANCE" srcset="https://www.elanka.com.au/wp-content/uploads/2020/03/BRIDGETINE-DANCE-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2020/03/BRIDGETINE-DANCE-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2020/03/BRIDGETINE-DANCE-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2020/03/BRIDGETINE-DANCE-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/bridgetine-dance-2/">BRIDGETINE DANCE</a></div><ul><li>03/10/2020 - 11/10/2020</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/gypsises-50th-anniversary/" title="Gypsises 50th Anniversary"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/03/Gypsises-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Gypsises" srcset="https://www.elanka.com.au/wp-content/uploads/2020/03/Gypsises-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/03/Gypsises-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/03/Gypsises-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/03/Gypsises-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/gypsises-50th-anniversary/">Gypsises 50th Anniversary</a></div><ul><li>03/10/2020 - 04/10/2020</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dr-harold-gunatillake-felicitation-dinner-dance-with-the-gypsies-sydney-event/" title="Dr. Harold Gunatillake Felicitation – Dinner Dance with the Gypsies (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/02/Felicitation-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Felicitation" srcset="https://www.elanka.com.au/wp-content/uploads/2020/02/Felicitation-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/02/Felicitation-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/02/Felicitation-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/02/Felicitation-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dr-harold-gunatillake-felicitation-dinner-dance-with-the-gypsies-sydney-event/">Dr. Harold Gunatillake Felicitation – Dinner Dance with the Gypsies (Sydney event)</a></div><ul><li>09/10/2020 - 10/10/2020</li><li style="font-style:italic">Mcquari Sydney     Liverpool Grand Ballroom</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/blue-elephant-presents-gypsies-live-in-concert-sydney-event/" title="Blue Elephant presents &#8211; Gypsies live in Concert (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/12/Blue-Elephant-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/12/Blue-Elephant-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/12/Blue-Elephant-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/12/Blue-Elephant-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/12/Blue-Elephant-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/blue-elephant-presents-gypsies-live-in-concert-sydney-event/">Blue Elephant presents - Gypsies live in Concert (Sydney event)</a></div><ul><li>10/10/2020 - 11/10/2020</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-christmas-party-november-2020/" title="Burgher Association Australia Christmas Party November 2020"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2020/01/Christmas-Party-November-2020-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2020/01/Christmas-Party-November-2020-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2020/01/Christmas-Party-November-2020-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2020/01/Christmas-Party-November-2020-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2020/01/Christmas-Party-November-2020-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-christmas-party-november-2020/">Burgher Association Australia Christmas Party November 2020</a></div><ul><li>22/11/2020</li><li style="font-style:italic">Wheeler's Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/desmond-kelly/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; 2005 - 2020 <a>eLanka</a>. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010617827960103511734:iejfsqiep0y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<style type="text/css"></style></body>
</html>