<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: ‘My legacy is my family’ - Parts 1, 2 &amp; 3</title>
<link rel="shortcut icon" href="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka_fav.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->




<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I first met Sir Christopher Ondaatje in 2004 when I was in London. He comes from the famous Ondaatje family (his brother Michael is the author of Running in the Family) and Christopher himself left Ceylon in 1947 to go to school in England, spent five years in the City of London and then went to Canada where he made a fortune – first in finance, and then in publishing."/>
<link rel="canonical" href="https://www.elanka.com.au/a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: ‘My legacy is my family’ - Parts 1, 2 &amp; 3" />
<meta property="og:description" content="I first met Sir Christopher Ondaatje in 2004 when I was in London. He comes from the famous Ondaatje family (his brother Michael is the author of Running in the Family) and Christopher himself left Ceylon in 1947 to go to school in England, spent five years in the City of London and then went to Canada where he made a fortune – first in finance, and then in publishing." />
<meta property="og:url" content="https://www.elanka.com.au/a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3/" />
<meta property="og:site_name" content="eLanka" />
<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
<meta property="article:tag" content="A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: ‘My legacy is my family’ - Parts 1" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2019-02-19T19:06:50+00:00" />
<meta property="fb:app_id" content="209355499097190" />
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka1.jpg" />
<meta property="og:image:secure_url" content="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta property="og:image:alt" content="A Diagonal Journey across Sri Lanka" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I first met Sir Christopher Ondaatje in 2004 when I was in London. He comes from the famous Ondaatje family (his brother Michael is the author of Running in the Family) and Christopher himself left Ceylon in 1947 to go to school in England, spent five years in the City of London and then went to Canada where he made a fortune – first in finance, and then in publishing." />
<meta name="twitter:title" content="A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: ‘My legacy is my family’ - Parts 1, 2 &amp; 3" />
<meta name="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka1.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/www.elanka.com.au\/","sameAs":["https:\/\/www.facebook.com\/eLanka.com.au\/","https:\/\/www.linkedin.com\/in\/elanka\/","https:\/\/www.youtube.com\/user\/SriLankanDownUnder"],"@id":"#person","name":"Neil Jayasekara"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: ‘My legacy is my family’ &#8211; Parts 1, 2 &#038; 3 Comments Feed" href="https://www.elanka.com.au/a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='https://www.elanka.com.au/wp-content/plugins/wp-google-search/wgs2.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jPages.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hover_effects.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.elanka.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='post_grid_style-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-new.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/owl.carousel.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-woocommerce.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.skins.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.layout.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='https://www.elanka.com.au/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='layouts-grid-css'  href='https://www.elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.elanka.com.au/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.elanka.com.au/wp-content/tablepress-combined.min.css?ver=2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-a11y.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA2ZBDU3Z6GZAKiutZwg7p0ERBwuw4u_54","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/owl.carousel.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":0,"commentListUpdateType":0,"commentListUpdateTimer":30,"liveUpdateGuests":1,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":null,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"7223640c9fa6737d2de476f04102952d","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","version":"5.2.1","wc_post_id":33500,"loadLastCommentId":0,"lastVisitKey":"wordpress_last_visit","lastVisitExpires":1553207819,"lastVisitCookie":{"1":{"33500":1550615819}},"isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"a","is_email_field_required":"a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.2.1'></script>
<!-- OG: 2.6.0 -->
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta property="og:description" content="An extreme experience - A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje - PART ONE - Text and pix by Lalith Seneviratne I first met Sir Christopher Ondaatje in 2004 when I was in London. He comes from the famous Ondaatje family (his brother Michael is the author of Running in the Family) and..." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_us" />
<meta property="og:site_name" content="eLanka" />
<meta property="og:title" content="A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: ‘My legacy is my family’ &#8211; Parts 1, 2 &#038; 3" />
<meta property="og:url" content="https://www.elanka.com.au/a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3/" />
<meta property="og:updated_time" content="2019-02-19T19:06:50+00:00" />
<meta property="article:tag" content="A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: ‘My legacy is my family’ - Parts 1" />
<meta property="article:published_time" content="2019-02-19T19:06:50+00:00" />
<meta property="article:modified_time" content="2019-02-19T19:06:50+00:00" />
<meta property="article:author" content="https://www.elanka.com.au/author/elanka/" />
<meta property="article:section" content="Articles" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: ‘My legacy is my family’ &#8211; Parts 1, 2 &#038; 3" />
<meta property="twitter:description" content="An extreme experience - A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje - PART ONE - Text and pix by Lalith Seneviratne I first met Sir Christopher Ondaatje in 2004 when I was in London. He comes from the famous Ondaatje family (his brother Michael is the author of Running in..." />
<meta property="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka1.jpg" />
<meta property="twitter:image:width" content="600" />
<meta property="twitter:image:height" content="338" />
<meta property="twitter:url" content="https://www.elanka.com.au/a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3/" />
<meta property="profile:first_name" content="eLanka" />
<meta property="profile:last_name" content="admin" />
<meta property="profile:username" content="eLanka admin" />
<!-- /OG -->
<link rel='https://api.w.org/' href='https://www.elanka.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=33500' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fa-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fa-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-5-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-5-internal .cat-post-author {margin-bottom: 0;}
#category-posts-5-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-5-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-5-internal .cat-post-title {font-size: 15px;}
#category-posts-5-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-5-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-5-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-5-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-5-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-5-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-5-internal p {margin:5px 0 0 0}
#category-posts-5-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-5-internal .dashicons {vertical-align:middle;}
#category-posts-5-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-7-internal .cat-post-author {margin-bottom: 0;}
#category-posts-7-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-7-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-7-internal .cat-post-title {font-size: 15px;}
#category-posts-7-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-7-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-7-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-7-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-7-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-7-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-7-internal p {margin:5px 0 0 0}
#category-posts-7-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-7-internal .dashicons {vertical-align:middle;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-6-internal .cat-post-author {margin-bottom: 0;}
#category-posts-6-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-6-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-6-internal .cat-post-title {font-size: 15px;}
#category-posts-6-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-6-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-6-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-6-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-6-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-6-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-6-internal p {margin:5px 0 0 0}
#category-posts-6-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-6-internal .dashicons {vertical-align:middle;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
</style>
	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":33500,"post_name":"a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3","post_title":"A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: \u2018My legacy is my family\u2019 - Parts 1, 2 & 3","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":2325,"filter":"raw","cat_ID":20,"category_count":2325,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0}]; _mmunch['postTags'] = [{"term_id":6232,"name":"A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: \u2018My legacy is my family\u2019 - Parts 1","slug":"a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1","term_group":0,"term_taxonomy_id":6232,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" />            <style>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</style>
            <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><link rel="stylesheet" type="text/css" media="screen" href="https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css" />		<style type="text/css" id="wp-custom-css">
			.vanilla-pdf-embed{height:840px}

.pagenavi .button{background-color: #a1f4ff;color: #000000!important;}

.pagenavi .button:hover{
	background-color: #000;color: #fff!important;
	
}

.pagenavi .button.blue{
	  background-color: #8e0505;
    color: #fff!important;	
}

.pagenavi .button.small{font-size: 25px;}		</style>
	
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-65104589-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121065591-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121065591-2');
</script>


</head>




<body data-rsssl=1 class="post-template-default single single-post postid-33500 single-format-aside wpbdp-with-button-styles"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 
  <div class="span4" id="top">
<ul class="socicon-2 pull-right">

			                        
                        <li><a href="https://www.facebook.com/eLanka.com.au" class="soc-follow facebook"  title="facebook"></a></li>
                        

                                  
            
                                    
            
                                   
            
                        <li><a href="https://www.linkedin.com/in/elanka" class="soc-follow linkedin"  title="linkedin"></a></li>
                        
            
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                        <li><a href="https://www.youtube.com/channel/UCL2vZXu2pYu4HCZGMkTxJMw" class="soc-follow youtube" ></a></li>
                        
                         
            
                                    
                                    
                        
            
           


      </ul>
      
  </div>

 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka1-300x120.jpg" /></a>
                            
	                          
      </div>
      <div class="span8">
        
        <div style="text-align:right; float:right;margin-top:5px">        
					
			<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=header" title="Best & Less Travel" target="_blank" >
            
				<img src="https://www.elanka.com.au/wp-content/uploads/2019/01/Elanka-Best-and-Less-new-header-animated.gif" alt="Best & Less Travel" />
                
			</a>
			
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a title="The Sri Lankan Down Under" href="https://elanka.com.au/">Home</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a title="Srilanka-Australia-Business-Directory" href="https://www.elanka.com.au/srilankan-australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photos of Sri Lankan Events in Australia" href="https://www.elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a title="Sri Lankan Events in Australia" href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Event</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a title="Sinhala, Tamil &#038; English Videos" href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-566"><a title="eLanka Articles" href="https://www.elanka.com.au/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-27791" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27791"><a title="Desmond Kelly" href="https://www.elanka.com.au/desmond-kelly-2-2/">Desmond Kelly</a></li>
	<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="https://www.elanka.com.au/category/articles/dr-harold-gunatillake/">Dr harold Gunatillake</a></li>
	<li id="menu-item-20013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20013"><a href="https://www.elanka.com.au/category/marie-pietersz/">Marie Pietersz</a></li>
	<li id="menu-item-24373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24373"><a href="https://www.elanka.com.au/category/bernard-vancuylenburg/">Bernard VanCuylenburg</a></li>
	<li id="menu-item-26019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26019"><a href="https://www.elanka.com.au/category/trrevine-rodrigo/">Trevine Rodrigo</a></li>
	<li id="menu-item-24374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24374"><a href="https://www.elanka.com.au/category/natali-perera/">Natali Perera</a></li>
	<li id="menu-item-26901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26901"><a href="https://www.elanka.com.au/category/aubrey-joachim/">Aubrey Joachim</a></li>
	<li id="menu-item-26537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26537"><a href="https://www.elanka.com.au/category/victor-melder/">Victor Melder</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26892"><a href="https://www.elanka.com.au/category/oscar-fernando/">Oscar Fernando</a></li>
	<li id="menu-item-22323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22323"><a href="https://www.elanka.com.au/category/dr-hector-perera/">Dr Hector Perera</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
	<li id="menu-item-26898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/elanka-newsletters/">eLanka Newsletters</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="https://www.elanka.com.au/elanka-newsletters/">Newsletters</a></li>
	<li id="menu-item-23560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23560"><a href="https://www.elanka.com.au/category/seeking-to-contact/">Seeking To Contact</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4662"><a title="eLanka Advertising" href="https://www.elanka.com.au/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30135"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-sri-lanka/">Properties for Sale &#8211; Sri Lanka</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact eLanka" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div>
<div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: ‘My legacy is my family’ &#8211; Parts 1, 2 &#038; 3</span></div></div>

<article style="margin-top:0;" id="post-33500" class="post-33500 post type-post status-publish format-aside has-post-thumbnail hentry category-articles tag-a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1 post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3/" title="Permalink to A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: ‘My legacy is my family’ &#8211; Parts 1, 2 &#038; 3" rel="bookmark">A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: ‘My legacy is my family’ &#8211; Parts 1, 2 &#038; 3</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Feb 19, 2019             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
			            
             			<a href="https://www.elanka.com.au/category/articles/" rel="category tag">Articles</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1/" rel="tag">A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: ‘My legacy is my family’ - Parts 1</a>			 
            			<span class="comments-link"><a href="https://www.elanka.com.au/a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3/#respond" class="comments-link" ><span class="%1$s">Comments</span> 0</a></span>
			  
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h1 style="font-weight: 400; text-align: center;"><span style="color: #0000ff;">An extreme experience &#8211; A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje &#8211; PART ONE &#8211; <a style="color: #0000ff;" href="http://www.sundayobserver.lk/authors/text-and-pix-lalith-seneviratne">Text and pix by Lalith Seneviratne</a></span></h1>
<p><img class="alignnone size-full wp-image-33501 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka1.jpg" alt="A Diagonal Journey across Sri Lanka" width="600" height="338" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka1.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka1-150x85.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka1-500x282.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">I first met Sir Christopher Ondaatje in 2004 when I was in London. He comes from the famous Ondaatje family (his brother Michael is the author of Running in the Family) and Christopher himself left Ceylon in 1947 to go to school in England, spent five years in the City of London and then went to Canada where he made a fortune – first in finance, and then in publishing.</span></p>
<p style="font-weight: 400;"><img class="alignnone size-full wp-image-33502 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka2.jpg" alt="I first met Sir Christopher Ondaatje in 2004 when I was in London. He comes from the famous Ondaatje family (his brother Michael is the author of Running in the Family) and Christopher himself left Ceylon in 1947 to go to school in England, spent five years in the City of London and then went to Canada where he made a fortune – first in finance, and then in publishing." width="600" height="423" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka2.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka2-567x400.jpg 567w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka2-150x106.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka2-500x353.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">A lot has been written about Christopher and his business career in Canada. He is an enigmatic man. At the height of his financial power he sold all his companies in Canada and returned to his first love – writing and exploration. He has written a number of books, but the book closest to his heart is The Man-Eater of Punanai (1992) about the man-eating leopard that terrorised the tiny village of Punanai in the early 20th century until an English tea planter Shelton Agar shot it. Far from being only the story of this cunning leopard, Ondaatje uses the story of his return to Ceylon (now Sri Lanka) after 38 years – to pick up the pieces of his early family life and to use the story of the man-eater as a metaphor for his relationship with his tyrannical but much-loved father. It is a classic that has sold over a 100,000 copies and describes a way of life that has now completely disappeared on the Island that he loves so much. The book is a parable and a love story.</span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">Anxious to meet him I wrote Ondaatje a letter in 2004 and suggested a meeting in London. Not surprisingly, he wrote back and invited me to have lunch with him at Carafini – his favourite Italian restaurant on Lower Sloane Street – where he lives in London. I told Ondaatje then in 2004 that I was anxious to do an article on him and persuaded him to return to Sri Lanka to do a journey of discovery with him. This is the story of that journey.</span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">Ondaatje is a man of many colours. Although a respected Dutch-Burgher family – the Ondaatjes are in fact Brahmins from North India that followed Shah Jahan (reigned from 1628 to 1658) and conquered South India. The original Ondaatje was a man in Shah Jahan’s court who eventually became Physician to the King of Tanjore (present day Thanjavur). When in 1659 the Dutch Governor of Ceylon, Governor Adriaan van der Meyden’s wife became incurably sick – presumably from cholera &#8211; he sent for Ondaatje who came to Ceylon and cured her. In return the Governor gave Ondaatje much land in Kotte, and Ondaatje stayed on the Island and married a Portuguese Lady in Court – Magdalena de Crooz.</span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">That was the start of the Ondaatje dynasty. They were clever people, committed to literature and learning, and to religion. Ondaatje, whose original name was Ondachi, converted to Christianity, and one of his descendants was the first person to translate the Bible into Tamil. The Ondaatjes intermarried, usually with Europeans, and almost certainly the most famous Ondaatje was Peter Philip Juriaan Quint Ondaatje who left Ceylon when he was 12 years, on a scholarship to a university in The Hague, sponsored by a burgomeister Hendrik Hooft, and became head of the Patriot Party in Holland, and led the uprising against the House of Orange (ca. 1785). He became a powerful politician, was exiled to France when the Patriot Party and the supporting Austrians were overthrown, but returned to Holland with the advent of Louis Napoleon (Bonaparte’s brother) in 1806. At that time Quint Ondaatje was one of the six most powerful people in Holland and for a while ran the Dutch East India Company until Bonaparte, suspected of being jealous of his brother’s popularity in Holland, returned him to France and exiled Ondaatje to Java. He died there.</span></p>
<p><img class="alignnone size-full wp-image-33503 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka3.jpg" alt="A Diagonal Journey across Sri Lanka" width="600" height="433" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka3.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka3-554x400.jpg 554w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka3-150x108.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka3-500x361.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">Sir Christopher Ondaatje is a direct descendant of the original Ondaatje (1659) and is proud of his heritage. There have been many Ondaatjes in Ceylon and Sri Lanka, lawyers, politicians, authors, and members of the Church – in particular, St. Thomas’ in Gintupitiya. There is biographical information on many of these Ondaatjes, the most recent being Michael Ondaatje, Christopher’s younger brother, who wrote Running in the Family (1982). The best of Christopher Ondaatje’s books are The Man Eater of Punanai and Woolf in Ceylon.</span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">Ondaatje, now 85 years, lives in London and The Bahamas with his wife Valda. Their three children are grown up and live in California and Greenwich, Connecticut &#8211; in the USA, and in England.</span></p>
<p style="text-align: center;"><span style="font-size: 28px; color: #000000;"><strong>Return to Sri Lanka</strong></span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">It wasn’t difficult for me to convince Ondaatje to return to Sri Lanka – the problem was when and for how long. Ondaatje is busy. He is involved with many organisations – particularly, the Royal Geographical Society, the National Portrait Gallery, and the Somerset County Cricket Club. It has taken 14 years for me to organise the diagonal journey binding together many of his famous haunts such as the Yala Game Sanctuary, Gal Oya, Sigiriya, Anuradhapura, Wilpattu National Park, and eventually Colombo.</span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">My wife Ayanthie and I met Sir Christopher and Lady (Valda) Ondaatje at the Colombo Airport about 1 pm when their plane from London arrived. I had not seen Christopher for four years. Now 85 years old, I was amazed to see that osteoarthritis had affected his feet so that he now walked with the use of a stick. However, his enthusiasm was not diminished and we piled into our van and took the long three and a half hour journey to Tangalle where we had booked rooms at the Anantara Peace Haven. I had recommended a three-day rest to recover from the accumulated jet lag. It was quite overcast when we arrived – but we had time for a Sri Lankan dinner of hoppers and four or five curries which we washed down with some coconut arrack and king coconut water (thambili). We went to bed early that night and the Ondaatjes slept late.</span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">Surprisingly, one of the first things that Christopher wished me to do was to go to a roadside cobbler in Tangalle to get his old safari boots fixed – as the soles were coming apart. He explained that he had not used these boots since 2004 when he was last on the Island. As he explained a fundamental rule for any arduous journey was to have comfortable footwear. While we left the boots to be fixed Christopher also forced me to take him to the local ayurvedic dispensary where he bought some oil made from the Mee tree seed (mousey mi or Madhuca longifolia)– a known aid for arthritis. Christopher continues to passionately believe in the healing powers of ayurvedic medicine in Sri Lanka. We collected the boots around 4 pm, went back to our hotel and had a relaxed discussion of our plans for the next day which included a visit to the Yala Game Sanctuary and the Ondaatje Bungalow (a 1992 gift from Sir Christopher to Yala) as well as a return to Hambantota to witness the reconstruction of the old harbour which took such a catastrophic toll on the morning of Boxing Day December 26, 2004. A return to Hambantota was a sensitive issue for us because we knew that the previous Rajapaksa Government had, in return for help from the Chinese Government to end the civil war in May 2009, allowed the Chinese Government to build its own deep-water harbour in Hambantota – a somewhat criticized gesture.</span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">The next day, Christopher and I left at 8 am and drove straight to the Yala Game Sanctuary main office where we had a meeting with the wildlife personnel – including Warden Siyasinghe, Deputy Warden Ranjith Sisirakumara, and former Director General of Wildlife Dr Sumith Pilapitiya. Many sensitive political issues were discussed, and the problems ensuing from the explosion and popularity of wildlife tourism in Yala. Booking Park bungalows was difficult, there were not enough trackers available to service the Park attendance, and the growth and power of the jeep drivers were making wildlife viewing uncomfortable. We made a separate visit to the Ondaatje Bungalow, which was undergoing some re roofing and plumbing. We were glad to hear that the Bungalow continued to be a popular destination and had served its purpose well in that part of the Park on the road to Kataragama where squatters had posed a dangerous threat to the Park boundary.</span></p>
<p style="text-align: center;"><span style="font-size: 28px; color: #000000;"><strong>An emotional event</strong></span></p>
<p><img class="alignnone size-full wp-image-33504 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka4.jpg" alt="A Diagonal Journey across Sri Lanka" width="600" height="445" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka4.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka4-539x400.jpg 539w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka4-270x200.jpg 270w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka4-150x111.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka4-500x371.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">Our return to the Hambantota Rest House around 3pm was an emotional event. The aftermath of the December 26 2004 tsunami, where the old pier had given way to a massive breakwater of stone across the mouth of the old Moorish harbour, was shocking. Several new buildings had been built immediately below the Rest House and the old crescent shaped beach that stretched away in the distance was still there but not as beautiful a sight as described by Leonard Woolf when he was Assistant Government Agent in the early 1900s. Although we could not see the new Chinese harbour we could clearly witness the tall secretive cranes, which protruded into the sky – not visible to any passer-by because of the high protection bunds along the surrounding roads. Our attempt to see the harbour was curtailed by a roadblock and a sentry. I introduced Sir Christopher to Mr B Cassim an old Malay lighthouse keeper. He told us how his family had survived the 2004 tsunami because they had left Hambantota earlier that morning. He said, life had never been quite the same and gave us photographs of the destitution and what they had witnessed the next day when they returned. It was horrifying. Our journey back to Tangalle was mostly silent. We had a lot to think about. The horrific destruction of Hambantota will take a long time to forget – as will the price this country has paid to end the civil war. The significant influence that China will have in the country – both politically and economically &#8211; is hard to ignore.</span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">Although it is less than a 100 miles from Tangalle to Kumana as the crow flies, it took us almost five and a half hours to make the journey to the Kumana National Park gates. The road followed the winding devious elephant path around the Moneragala hills – making the journey almost three times as long. We were met by Christopher and Marlon Perera (no relation) – major shareholders of Xtreme Nature Tours. We were also welcomed by the Park Warden Sisisra Ratnayaka, and Gaminie Samarakoon, ex Assistant Director of the region. Through his initiative he had managed to increase the size of the Park by a third during his time in the region.</span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">Formerly known as Yala East National Park, Kumana is located at the southernmost corner of the Eastern Province. Kumana is undoubtedly the most picturesque area of the dry zone coastline of the Island. The Park is physically separated from the more famous Yala National Park by the gently flowing waters of Kumbukkan Oya (river). The very name Kumana conjures visions of our abundant wealth of avifauna in all its plumed splendour. A natural highlight of the Park is Kuman Villu, a 500-acre mangrove swamp lake sustained by the river through a half mile long narrow channel. These mangrove swamps are a destination of choice for migratory birds.</span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">Among regular visitors who nest and breed are spotted billed pelican, painted stork, spoonbill, white ibis, open billed stork, eastern purple heron, eastern grey heron, eastern large egret, median egret, little egret, pond heron, night heron, chestnut bittern, Indian darter, Indian shag, little cormorant, complemented by resident birds Indian waterhen, water cock, purple coot, pheasant-tailed jacana, black-winged stilt, whistling teal, and the little grebe. In the Villu grow kirala trees interspersed with bushes of karang and hambu. The Villu lies amidst abundant wildlife filled planes and jungles, archaeologically rich rock outcrops of fantastic shapes with their many habitable drip-ledged caves and inscriptions dating to pre-Christian times, and miles of unexplored golden beaches. The successive saltwater lagoons along the coast,each surrounded by extensive plains give the impression that this indeed is the mythical Garden of Eden. The lagoons attract numerous sandpipers, plovers, ducks, and waders during the North-East Monsoon. Animals found in adjacent Yala are also found in Kumana.</span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">We piled our bags into the two camp jeeps and made a three hour game drive to Ada Kumbuka Camp 2 – on the banks of the Kumbukkan Oya (river) – the last remaining great river of Lanka still untouched by man and undammed. The campsite is named after the giant slanted Kumbuk trees draping over the riverbank at that spot. Rumour has it that the largest recorded blue sapphire in the world (1,500 carats) was found in the river some years ago. We saw plenty of bird life, spotted deer, three elephants, wild boar, peacock, etc. – but no leopard sighting despite several alarm calls and the putrid smell of a buffalo calf carcass which the Pereras had seen the day before killed by a leopard. We felt that he was around – but out of sight. Leopards do not stray too far from their killed prey for several days.</span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">Arriving at the camp we were met by the well-known former Deputy Director of Wildlife Shirley Perera (Christopher Perera’s father). Sir Christopher had not met Shirley since 1991 when he spent two months in Sri Lanka researching and writing his book The Man-Eater of Punanai They had a lot to talk about, especially, about the late Nihal Fernando the well known photographer, author, and owner of Studio Times. It had been raining a lot in the Park. The roads we travelled were muddy and sometimes impassable. It also made tent camping damp and difficult but the Pereras were very professional and made things as comfortable for us as they possibly could. There were four spacious tents well covered from the rain as well as sheet covers, torches, ground sheets, and teapoys, in which we put our possessions and clothes. The tents were under the canopy of a sprawling Mee tree above which grey languor and macaque monkeys enjoyed pelting our camp with Mee tree fruit and seeds. We were surrounded by constant gunshot sounds as the heavy fruit landed on our protective camp covering. It was ceaseless.</span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;"><strong><i>(To be continued)</i></strong></span></p>
<h1 style="text-align: center;"><span style="color: #0000ff;">In the wilds of Kumana &#8211; PART TWO: A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje &#8211; <a style="color: #0000ff;" href="http://www.sundayobserver.lk/authors/text-and-pix-lalith-seneviratne" target="_blank" rel="noopener">Text and pix by Lalith Seneviratne</a></span></h1>
<p><img class="alignnone size-full wp-image-33505 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka5.jpg" alt="A Diagonal Journey across Sri Lanka" width="600" height="338" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka5.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka5-150x85.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka5-500x282.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="font-weight: 400; text-align: justify;"><span style="font-size: 24px; color: #800000;">Sir Christopher Ondaatje and Lady Valda Ondaatje</span></p>
<p style="font-weight: 400; text-align: justify;"><span style="font-size: 24px; color: #800000;"><em>Continued from last week</em></span></p>
<p style="font-weight: 400; text-align: justify;"><span style="font-size: 24px; color: #800000;">It was overcast and wet but we woke up at 5 am, had coffee and tea, and drove into the Kumana forest to search for game. A sloth bear put on a good performance for us, digging underneath a log at the side of the Park track until we disturbed it with our photography. It was a beautiful beast that attended to its toilet a few feet off the road until we moved on. The Ceylon Sloth Bear (Melursus ursinus </span></p>
<p><img class="alignnone size-full wp-image-33506 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka6.jpg" alt="A Diagonal Journey across Sri Lanka" width="600" height="853" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka6.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka6-281x400.jpg 281w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka6-150x213.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka6-352x500.jpg 352w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">inornatus) is a sub species confined to Sri Lanka and the only bear species found on the Island. Its range is confined to the receding parts of the lowlands of the Dry Zone. It appears to be the least carnivorous of the carnivora here. Its diet consists of mainly insects and larvae, wild honey and bee grubs, with fruit, flowers, bulbs, and roots according to the season of the year. In the wet season when the ground is soft it digs out termites and their larvae from the white ant hills that abound in the forest jungles it inhabits, or else it searches for beetles, grubs and other insects and larvae beneath rotting logs and boulders. In the dry season it lives more upon fruit, berries, flowers and honey. The principal jungle fruit on which it feeds are Palu, Mora, Kon, Timbiri, and Damba and at times the strong smelling flowers of the Mee tree. It sometimes feeds off the carcass of a dead animal. To man, the trouble with the bear is that both its eyesight and its hearing are not too acute and his nerves are tenuous. It follows, therefore, that when he is engrossed in his business of finding food he might suddenly and unexpectedly find himself in close proximity to a human. He loses his head and panics. He charges straight sweeping the man to the ground with the force of his rush or with a blow of his paw, and then mauls him with a bite or two (generally to the face or head) or another sweep of his destructive claws. He then usually retreats into the jungle and to safety. Had the human appeared from windward, or had the bear some warning, it would probably avoid any confrontation. The fact remains that the bear is more feared by jungle villagers than any other animal except perhaps a rogue elephant. Generally, bears are seen alone, in pairs, or in family parties of a female and her cubs. Sometimes, a female bear in season, may be followed by two or three quarrelsome males. Most bears usually remain in a given tract or range in the forest unless driven to water during a severe drought. Bears seem unable to sustain thirst.</span></p>
<p style="text-align: center;"><span style="font-size: 28px; color: #000000;"><strong>Elephants and Birds</strong></span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">A brown fish owl, the first I had seen for some time, exposed itself to us. More spotted deer and a lonely elephant in the plain – a black animal that Shirley Perera explained to us was the lowest of the three elephant castes. I did not know that elephants had a caste system. The senior caste elephants are lighter coloured and have five toes rather than the four – together with obvious mottling shades. Shirley Perera’s knowledge of wildlife – particularly, elephants and birds – is boundless.</span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">Shirley Perera joined the Wildlife Department in 1956 when he was twenty-one years, bypassing attractive jobs in Colombo, which were not that difficult to find for a young man with an English education. The Head of the Department at that time was the Cambridge educated scholar C. W. Nicholas who encouraged his staff to question and learn while instilling the discipline needed for a ranger’s job. Shirley Perera came from a railway family but jungles were his fascination. He went where his father went with the railways and attended eight schools in different parts of the country. He majored in English and Latin in senior school. His wildlife training was in Yala and there he developed his love for Kumana where he later served as Ranger from 1966 to 1972, as Warden from 1979 to 1985, and later as Assistant Director Eastern Region. He finally served as the second highest officer of the Department (Deputy Director), based in Colombo from 1987 to 1990. Long years in Kumana have taught Perera to know every nook and corner of the area like the back of his hand &#8211; along with its legends and lore.</span></p>
<p style="text-align: center;"><span style="font-size: 28px; color: #000000;"><strong>Traditional cuisine</strong></span></p>
<p><img class="alignnone size-full wp-image-33507 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka7.jpg" alt="A Diagonal Journey across Sri Lanka" width="600" height="524" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka7.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka7-458x400.jpg 458w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka7-150x131.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka7-500x437.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">We had stringhoppers &#8211; a traditional cuisine, originating in Sri Lanka, and several curries for lunch. Christopher Perera had somehow found a cook with a rare culinary talent. We rested until 3 pm when we set off for our afternoon game drive. Another sloth bear, kingfishers, flying Malabar pied hornbills. We stopped to climb to the millennia old Bowatta Gala – a large turtleback rock outcrop south of the Kumana Wewa &#8211; difficult terrain – but fascinating. The turtleback contains several Gal Kem (rock waterholes), caves with inscriptions, remains of a small dagoba and scattered brick and stone works, and is a good habitat for the sloth bear. An engraving of a fish (symbol of a local chieftain) is seen in one of the caves. The view from atop the rock is outstanding with a commanding view of the Kumana Wewa and surrounding jungles. Still no leopard sighting – but again the stinking persists of the putrefied buffalo carcass.</span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">Both, Sir Christopher and I have been to Yala Game Reserve many times, and we have often heard stories of trackers being able to speak to elephants – sometimes with disastrous consequences. The stories were scarcely believable – but on the next morning game drive we witnessed something extraordinary. A large bull elephant blocked our jeep just as the sun was coming up. It was impossible for us to pass him. However, Shirley Perera stood up in the back of the jeep and spoke calmly and with authority to the elephant and reasoned with him. We were speechless. He continued to talk with the bull elephant literally inches from the front of our jeep. “Good morning. How are you? You are a fine fellow. Why are you blocking our way? Don’t you see that we want to go along this road? Be a good fellow. Why don’t you step backwards and let us pass?” Perera continued to talk for probably about five minutes and then we witnessed – the first time I had ever seen anything like it – the elephant taking, first, one step backwards then two steps, then three and four for about fifteen yards. Then, continuing to back up, the elephant backed into the jungle on the side of the road. It was an amazing sight. Our jeep slowly moved forward, with Shirley Perera turning to the elephant and saying, “Thank you very much. You are a good fellow. Have a good day”</span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">We worked hard on our game drives. The roads were muddy and it was tough slogging. We got some good photographic shots of a striped necked mongoose digging for food along the soft muddy road. It continued to be overcast – but in the late morning we saw a large male leopard moving briskly away from us seemingly in a hurry. We sensed that he knew something that we didn’t – and very soon the heavens opened and there was a downpour. We returned to camp – jubilant that we had seen our first leopard.</span></p>
<p style="text-align: center;"><span style="font-size: 28px; color: #000000;"><strong>Plagued by rain</strong></span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">Rain! We were plagued by rain, but consoled ourselves with the excellent food given us by Christopher Perera’s cook: fish curry, coconut sambol, roti, papadams, basmati rice. There were lots to eat – and usually followed by delicious buffalo curd and kitul pani.</span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">These rains in the middle of October were persistent. We wondered if they were the start of the North East monsoon. If they were they could continue for three months. Alternatively, they might just be a passing low pressure system from the South-West. It didn’t matter. We were doing what we loved best – camping and looking for wildlife in our favourite nature reserves. Painted storks huddled in prayer – looking down silently in shallow lagoons of water in the sodden plains. Herds of spotted deer &#8211; stags leading the rush across and in front of our jeep. Another brown fish owl, and an oriental scops owl – which I hadn’t seen before. Later on, our hosts alerted us to the distinct call of the oriental scops owl marking its territory on the banks of the river &#8211; “buk tak tarak” Only darkness forced us to stop our game drives after which we returned to camp for more superb food and tall wildlife tales. “This is the best life in the world” Sir Christopher said. He had come a long way – in fact from Nova Scotia and London &#8211; and he wasn’t disappointed.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="text-align: center;"><span style="font-size: 28px; color: #000000;"><strong>Fourth and last day</strong></span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">On our fourth and last day in Kumana – on our final game drive &#8211; we luckily glimpsed an old territorial leopard resting in a glade on the side of the road. He was old – probably about 12 years – and was territorial. Some good photography. Sir Christopher, I know, was having trouble focusing with his new Lumix 300 camera. It was a new lighter model and had a lengthy 600mm range. Unfortunately, if a branch or twig stretched across in front of the animal or bird the result was that the photographic quarry would remain slightly out of focus. I somehow tinkered with his camera settings although I did not have access to the manual, so that he could pinpoint his focus – to correct the photographic result. I don’t know how I did it – but I adjusted the focus on both the automatic and the program modes. We both decided to adjust the camera to an “Intelligent Auto” setting for general wildlife photography. This worked quite well. But we still had a long way to go.</span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">Strangely, on the final morning when we left Kumana at 5:30 am it was a bright sunny day. The birds seemed to welcome the change in the weather and we saw pied kingfishers, adjutant storks, crested hawk eagles, serpent eagles, and a black-necked stork. We headed to the Park exit with our bags, said goodbye to the Pereras, and started our long journey to the Gal Oya Lodge at Rathugala, in the foothills of the Mahakanda Range.</span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">The Gal Oya Lodge is a relatively new wildlife destination – owned and operated by Tim Edwards – son of Jim Edwards the former owner of Tiger Tops in Nepal. Sir Christopher and Valda had not seen the Edwards for 23 years. It was a surprise for them. We arrived about 1:30 pm and were met by Brent Barber – a Rhodesian who had been working at the Lodge for less than a year. The Gal Oya Lodge is a small tasteful lodge designed by Architect Cecil Balmond.</span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">The Lodge -a unique out of the way boutique hotel – is situated near an ancient abode of the Vedda people. In these mountains, scattered with caves, lived hunter-gatherers who have now moved down to lower elevations and integrated into the agricultural society. However, there still retain some of their customs and traces of their language. In this area is a rock called Danigala (2,565 ft.) that contains one of the largest and the last Vedda inhabited caves, called, Pattiyagalge.</span></p>
<p style="text-align: center;"><span style="font-size: 24px; color: #000000;"><strong>The Gal Oya Lodge</strong></span></p>
<p style="font-weight: 400; text-align: justify;"><span style="font-size: 24px; color: #800000;">The foothills of the Range are covered in acres and acres of aralu, bulu, and nellie medicinal forests &#8211; a beautiful and flourishing orchard &#8211; a veritable ‘jungle pharmacy’ believed to have been planted during the glorified time of early Lanka kings. This whole area encompasses the medicinal forests called, Bulupitiya Talawa. The area is also the home of the rare and endemic painted partridge. The Gal Oya Lodge is about a half hour drive from the Gal Oya Reservoir known as the Senanayake Samudraya, the largest freshwater body (25,900 hectares) and a very special reservoir in Sri Lanka. The Lodge itself is an amazingly brave development and well worth visiting. It is comfortable, and different from any of the other lodges that I have seen in the country. There are original bird walks, journeys to archaeological sites – particularly, to Rajagala where it is believed that relics of Arahat Mahinda who brought Buddhism to the Island are enshrined &#8211; and extraordinary boat safaris on the Senanayake Samudraya. There we searched for elephants, travelling through the dead carcasses of century old trees which provided perfect roosting places for terns, egrets, fish eagles, cormorants, and herons. The Gal Oya Reservoir was the first large reservoir and irrigation project undertaken in independent Ceylon. Gal Oya has almost become a household word. It is symbolic of the New Lanka. “May it attain fulfilment speedily and herald the progress of our march towards self-sufficiency” – so said Rt. Hon D. S. Senanayake, Father of the Nation and the first Prime Minister of Ceylon after it was granted Independence in 1947. It is in his honour that it is named Senanayake Samudra or Sea of Senanayake. The reservoir is the heart of the nearly 100 square mile Gal Oya National Park.</span></p>
<p style="font-weight: 400; text-align: justify;"><span style="font-size: 24px; color: #800000;">At the edge of the reservoir one has to search for the elephants who come down to the water to drink and bathe. If one is lucky one will see them swimming between the islands in the reservoir, with only their trunks protruding out of the water, like periscopes, a marvellous and a rare sight. We only stayed three nights at Gal Oya – resting from our Kumana camping experience. I had to go to Namal Oya about 15 miles away because there was no telephone coverage at the Lodge area. Sir Christopher however spent the time writing, or going for long walks with Lady Ondaatje along the adjoining paddy field bunds. One morning he and I spent four hours in a boat exploring the Gal Oya reservoir – which is enormous. We took many photographs of birds roosting on the tree skeletons -fish eagles, cormorants, egrets, white-bellied sea eagles. We also got quite close to a pair of elephants enjoying the lush reservoir grass. Later in the day, we were told by Belinda Edwards that she had videoed the two elephants swimming across between the islands. Interestingly, the roofing of the Gal Oya Lodge is entirely of iluk grass, an indigenous thin tall grass slowly being overtaken by invasive grass. Traditionally, this grass was a thatching material but now, because of its scarcity and the labour needed to thatch, this roofing is seldom seen.</span></p>
<p style="font-weight: 400; text-align: justify;"><span style="font-size: 24px; color: #800000;">From Gal Oya we drove for five hours to the Ulagalla Walawwa – originally owned by Anula Kumarihami hailing from an old Sinhala chieftain family. She married Kiribanda Panabokke who was from Kandy. Wallawwas are manor houses that date back from Portuguese and Dutch times. The rains continued to follow us all the way up to Ulagalla – just over 15 miles from Anuradhapura. The Walawwa was actually built in 1915 but during the worst part of the civil war in 1985 Anuradhapura became a military town and it was taken over by the army as their headquarters in this strategically important part of the country. It is the gateway to the North. Ulagalla Walawwa was bought by the current owners Uga Escapes in 2007. They have done a masterful job renovating the old building. The staff was very pleasant and welcoming, and the landscaping of the sprawling grounds provided us with a comfortable hideaway before our next ‘extreme experience’ in Wilpattu.</span></p>
<p style="font-weight: 400; text-align: justify;"><span style="font-size: 24px; color: #800000;">We spent two nights at the Ulgalla Walawwa resting and writing. Sir Christopher had a lot to talk about. In between work sessions we experienced the delightful cuisine of the Walawwa, cycled around the property, used the well outfitted gym, sauna, and made visits to the spa with their Balinese therapist. It was a wonderful experience and Sir Christopher talked fondly about his friends Sam Elapata Jr and Siran Deraniyagala whose Walawwas in the Ratnapura district he visited in the 1940s and early 1990s.</span></p>
<p style="font-weight: 400; text-align: justify;"><span style="font-size: 24px; color: #800000;"><em>(To be continued)</em></span></p>
<p style="font-weight: 400; text-align: justify;"><span style="font-size: 24px; color: #800000;">Victor Melder<br />
</span><span style="font-size: 24px; color: #800000;">Sri Lanka Library</span></p>
<h1 style="text-align: center;"><span style="color: #0000ff;">A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: ‘My legacy is my family’ &#8211; PART three:  <a style="color: #0000ff;" href="http://www.sundayobserver.lk/authors/text-and-pix-lalith-seneviratne" target="_blank" rel="noopener">Text and pix by Lalith Seneviratne</a></span></h1>
<p><img class="alignnone size-full wp-image-33508 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka8.jpg" alt="A Diagonal Journey across Sri Lanka" width="600" height="338" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka8.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka8-150x85.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka8-500x282.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">Lady Valda Ondaatje and Sir Christopher Ondaatje&#8230;Breakfast Outside Wilpattu National Park</span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;"><em>Continued from last week</em></span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">The only side trip Sir Christopher and I made was to Anuradhapura where we found that long after the end of our prolonged civil war the town still remains very much a major military base. Sir Christopher bought a black safari jacket designed for the Special Forces as he said his damp clothes were beginning to smell. He also needed some glue for his safari journal which he kept religiously, every day. We drove the short distance to Kaludiya Pokuna – where we were away from the crowds and where enlightened bhikkhus wentto bathe. This is somewhat near Mihintale – the cradle of Buddhism in Sri Lanka and still a peacefully beautiful spot – not ruined by crowds of invasive tourists. The old dagoba, several expressive monkeys, and a single bhikkhu made our visit to the pond a quietly expressive happening.</span></p>
<p style="font-weight: 400;"><img class="alignnone size-full wp-image-33509 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka10.jpg" alt="A Diagonal Journey across Sri Lanka" width="600" height="324" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka10.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka10-150x81.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka10-500x270.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">Back at the Walawwa the rain continued but it did not spoil the good time we had there. It is one of my favourite places on the Island. We were anxious to resume our safari with Xtreme Nature Tours and the Pereras who had driven up to Wilpattu. We expected the worst – and the worst happened. Before we even got to Wilpattu we were told that the causeway at Eluwankulama had been flooded and that camping was impossible. So instead, the Pereras rented a small bungalow ‘Anawila’ on the outskirts of the main entrance to Wilpattu at Hunuwilagama – perhaps 15 minutes from the Park gates. The weather did not prevent us having a full wildlife experience in Wilpattu, and the Pereras went out of their way to make this happen. On the way to Wilpattu we stopped at the Polonnaruwa Rest House (now called Lake View Hotel) and owned by Galle Face Hotel, Colombo. Sir Christopher was last here in the early 1990s on his final stop before making his final journey to Punanai &#8211; then still in Tamil Tiger territory &#8211; for his book about the notorious man-eater.</span></p>
<p><img class="alignnone size-full wp-image-33510 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka9.jpg" alt="A Diagonal Journey across Sri Lanka" width="600" height="836" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka9.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka9-287x400.jpg 287w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka9-150x209.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka9-359x500.jpg 359w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">At Hunuwilagama we were met again by Christopher, and Marlon Perera, Shirley Perera (still determined to continue his safari career), and Indika Gunasekera – the third partner of Xtreme Nature Tours. They served us another delicious rice and curry meal. We had heard that the day before there had been an unfortunate event where a spotted deer had been caught in a snare. The caretaker of the bungalow turned out to be one of the suspects. It was a nasty situation that Shirley Perera and the owner of the bungalow tried to sort out. Rules against trapping and snaring of protected animals are very strict.</span></p>
<p style="text-align: center;"><span style="font-size: 24px;"><strong>Wilpattu game drive</strong></span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">The afternoon was cool when we set out on our first Wilpattu game drive. There was the ever-present threat of rain but we were prepared for the worst. We had got a couple of photographs of a pair of blue tailed bee-eaters silhouetted against the dark sky when there was another heavy downpour and an uncomfortable drop in temperature. Most of us shielded our bodies from the rain where we were seated, above the driving cab section. The only confession from Sir Christopher was that below a certain degree in the temperature his body simply didn’t work! It was a relief to get back to our small rented bungalow. We got out of our wet clothes and showered. It was good to be warm again in the The Anawila bungalow – a welcome dry retreat for us. Coconut arrack followed by chicken curry and roti also helped us dry out.</span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">Wilpattu, literally meaning the Land of Lakes is about 130,000 hectares or 500 sq miles, the largest National Park in Sri Lanka. The Mahavamsa records that in 543 BC Prince Wijaya landed at Kudiramalai Point (Horsehead Mountain or Horse Point) on the present northwest border of the Park. He then married Kuveni and founded the Sinhala race. It is thought that the plains of Pomparippu were the rice bowl of Sri Lankan civilisation. Wilpattu was a hunting reserve for the British in the early 1890s, and the 500 square miles were declared a sanctuary in 1905. With the intervention of the Wildlife and Nature Protection Society of Sri Lanka in the 1930s three important decisions were made: The first, the Fauna and Flora Protection Ordinance was enacted in 1937, and has been in effect since 1938 with an amendment in 2009. It led to the formation of the Wildlife Conservation Department and the conferring of National Park status to Wilpattu, in February 1938. Within the Park there are numerous sites of archaeological interest. Natural saucer-like lakes, and many breached irrigation tanks and channels indicated the opulence of the early Kingdoms. The Park is a unique landscape composed of attractive high forest with tenacious liana and thorny scrub interrupted fairly regularly by verdant plains and soothing sand-rimmed basins of water known as villus. There prevails an infectious calm and tranquil atmosphere for all who enter its boundaries. There are very few dull moments as you scan the edges of the unique villus. You have to be alert. Flocks of whistling teal, herds of deer, wild hare, open-billed storks, cormorants, snakebirds, tortoises, and crocodiles are in abundance. Sir David Attenborough once referred to Wilpattu as “the best place on earth to see the leopard.”.</span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">Long three and a half hour game drives. We dressed at 4:30am and were ready to go. We tried hard to get to the Park gates when they opened at 6 am – so, first we had breakfast. The game drive itself was a slow, rough drive: we were able to view a brown fish owl, a chestnut headed bee-eater, and an expressive serpent eagle. We worked hard driving the inner tracts of Wilpattu and found our first Wilpattu leopard at noon – very near the Park gate &#8211; a beautiful healthy male, lounging in the red soil, attending to his toilet, and giving us some good photographic opportunities. This was one of our best mornings. No rain. We were exalted. Palu and Weera trees lined the Wilpattu jungle road – a red dirt track. But there was always the threat of rain. Eventually it poured – but we were not disheartened. The high humidity continued and it was strangely cool. There were occasional passing showers. We photographed stone plovers, sand plovers, and sambhur.</span></p>
<p style="text-align: center;"><span style="font-size: 24px; color: #000000;"><strong>Irreplaceable experience</strong></span></p>
<p><img class="alignnone size-full wp-image-33511 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka11.jpg" alt="A Diagonal Journey across Sri Lanka" width="600" height="671" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka11.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka11-358x400.jpg 358w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka11-150x168.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Diagonal-Journey-across-Sri-Lanka11-447x500.jpg 447w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">The long rough game drives were tiring – but this is what it is all about. An irreplaceable experience. We are all bonding together well. The afternoon game drive was followed by some strong arrack and Black Label scotch. We needed it – beforesprucing up for another camp dinner. Stringhoppers and pork curry followed by some delicious papaya from an adjoining chena – which was laden with fruit. Time for more stories and debate. This time the mysterious “Devil-bird” and superstitions attached to the piercing cries and convulsive screams of this night bird called “Ulama” in Sinhala, meaning “the screecher”. It is believed, the cry of this bird, very similar to the cry of a strangled child, is an omen of death. The debate continues today as to whether it is the forest eagle owl or the crested hawk eagle. Sir Christopher thinks it is the latter. The true identity of the bird is still one of the mysteries of the Ceylon jungles.</span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">There is always something exciting about the Pereras’ ‘Xtreme Nature Tours’. Breakfast a little late at 8 am before our last, long, late Wilpattu game drive. Nothing much happened before noon – sambhur and fawn, and the opportunity to take some photos of an empty Wilpattu game track. The Park has a different character than any other game park in the country. It was a Monday and there was an oppressive atmosphere that warned us of another heavy downpour. It happened – and we huddled under a waterproof tarpaulin to protect ourselves. Moments later we saw a single female leopard across the jungle track between us and another jeep. She seemed to be in a hurry and looked for a tree or some cover. Then the rain hit her and she scurried away under the cover of a large Palu tree. There followed a short period when we were both miserable, looking at each other &#8211; she huddled below her Palu tree and we, cowering under our tarpaulin. But then, probably in disgust, she shook the water off her slender body and disappeared into the jungle. We did not see her again.</span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #800000;">Pools of muddy water in the jungle track made driving difficult. Christopher Perera and Marlon Perera took turns driving – and they handled the difficult task well. An unconcerned shikra blocked our path in one of the brown muddy pools while we photographed her. It was an unusual place for her to be resting. This last game drive lasted an incredible seven hours. We knew it was our last day. We had a late lunch: country rice, ladies’ fingers, and fried fish.</span></p>
<p style="text-align: center;"><span style="font-size: 28px; color: #000000;"><strong>Kasyapa’s rock kingdom</strong></span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">I developed a bad cold. This was not surprising as I had been sitting at the back of the jeep in wet clothes for the best part of four hours. However, I was determined to continue my interview with Sir Christopher. Getting wet is one of the hazards of camping in Sri Lanka in the mid-October season – but I wouldn’t miss it for the world. We swapped wild stories … Sir Christopher talking about East Africa and the Serengeti Plains, and Shirley Perera talking about more of his personal experiences working in the Wildlife Department.</span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">After Wilpattu Sir Christopher and his wife Valda spent three days in Sigiriya before meeting up with us again in Colombo. He made some unusual observations of Kasyapa’s rock kingdom. He said that the north eastern side of the Rock – which is on the opposite side of the present Rest House – shows a much clearer picture of the crouching lion with its full head and flowing mane. The throat entrance with the lion paws remain in the same place – but the seldom seen ‘other side’ of the Lion Rock gives a much clearer reason why the Rock has its name. Hesays, it is a sight worth seeing. I remember seeing the old black and white British historical film on Sigiriya and vaguely recall seeing the Sigiriya Rock as Sir Christopher described it. He told me that he had some heated arguments with the late Nihal Fernando about the Rock – who was not persuaded. Another observation Sir Christopher made is that he believed (almost certainly true) that a Buddhist monastery existed on the Sigiriya Rock before Kasyapa took it over for his palace fortress. Kasyapa then encouraged the Buddhist priests to move to the mighty Pidurangala north west of the Lion Rock – which they did and continued for many years after the 5th Century. He has photographed the Pidurangala Rock from the west side, many times – and towards midday when the sun shines on the large expanse of the grey rock he said, it appears as if a giant drip-ledge has been carved around Pidurangala to collect water at the low southern point where the water would have accumulated. It seems impossible that such a mighty undertaking could have been achieved but if you are a dreamer like he is, anything might have been possible. Certainly King Kasyapa’s ambition seemed boundless for the twenty-two years he ruled the Island.</span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">I met Sir Christopher only twice more in Colombo. We had dinner at my house with the professionals turned naturalists, Stefan D’Silva and Raminal Samarasinghe. They traded wild theories at night – which had to be cut short so that we could have our dinner cooked by Ayanthie: baked crab, chicken curry, baked fish, dhal, stuffed capsicum, maldive fish sambol, katte sambol, bean curry, and organic yellow rice. We finished with watalappan, and chocolate and caramel fudge. After a stirring evening we all decided to get together again to promote the protection of rock and cave art in Sri Lanka. Some of these extraordinary, inaccessible places have been photographed and published in Stefan D’Silva’s latest book “Isle of Mystique &#8211; Isle of Legend.”</span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">Time spent with Sir Christopher was for me a ‘dream come true’. I will always think of him as perhaps the greatest Global Ceylonese. I learned from him. After being a highly successful entrepreneur he became a respected author. What Sir Christopher has taught us is the importance of being able to reinvent oneself. He has taught us not to expect anything … just to be honourable. If countries, or people, or institutions are good to you &#8211; then you have to be generous in return. It may not be expected. You just have to do it. This is a timely message that will put many of us in Sri Lanka to shame. Today, we seem more embroiled in a question of national identity.</span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">Finally, Sir Christopher’s parting remarks to me will forever be etched in my mind:”My legacy is my family. If I am going to be remembered I want to be remembered for my family. Nothing else matters. If I have failed with them &#8211; then I have failed in life &#8211; and that is a dangerous option.”</span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">I cannot think of finer words from a finer man.</span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;"><strong>About the author:</strong></span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">Lalith Seneviratne is a Chartered Engineer. For his contribution to conservation and sustainable development he was elected an Ashoka Fellow and a Lemelson Fellow. He was instrumental in redeeming Kumana National Park in 2002 and was made an Honorary Director in the Department of Wildlife Conservation.</span></p>
<p style="text-align: justify;"><span style="color: #800000; font-size: 24px;">Concluded.</span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="https://www.twitter.com/share?url=https://www.elanka.com.au/a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="../images/twiter.jpg" /></a></li>
            
            <li><a href="https://www.facebook.com/sharer.php?u=https://www.elanka.com.au/a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3/&amp;t=A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: ‘My legacy is my family’ &#8211; Parts 1, 2 &#038; 3" class="soc-follow facebook"  title="facebook" target="_blank"><img src="../images/facebook.jpg" /></a></li>
          
            <li><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3/&amp;title=A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: ‘My legacy is my family’ &#8211; Parts 1, 2 &#038; 3" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="../images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3/&amp;title=A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje: ‘My legacy is my family’ &#8211; Parts 1, 2 &#038; 3" class="soc-follow google" title="google plus" target="_blank"><img src="../images/google.jpg" /></a></li>
       
            
            <li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Fa-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3%2F&name=A+Diagonal+Journey+across+Sri+Lanka+with+Sir+Christopher+Ondaatje%3A+%E2%80%98My+legacy+is+my+family%E2%80%99+%26%238211%3B+Parts+1%2C+2+%26%23038%3B+3&description=An extreme experience &#8211; A Diagonal Journey across Sri Lanka with Sir Christopher Ondaatje &#8211; PART ONE &#8211; Text and pix by Lalith Seneviratne I first met Sir Christopher Ondaatje in 2004 when I was in London. He comes from the famous Ondaatje family (his brother Michael is the author of Running in the Family) and Christopher himself left Ceylon in 1947 to go to school in England, spent five years in the City of London and then went to Canada where he made a fortune – first in finance, and then in publishing. A lot has been written about Christopher and his business career in Canada. He is an enigmatic man. At the height of his financial power he sold all his companies in Canada and returned to his first love – writing and exploration. He has written a number of books, but the book closest to his heart is The Man-Eater of Punanai (1992) about the man-eating leopard that terrorised the tiny village of Punanai in the early 20th&#8230;" class="soc-follow tumblr"  target="_blank"><img src="../images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"></li>
     <li class="next"><a class="itemload" href="https://www.elanka.com.au/kusal-janith-perera-fireworks-shock-south-africa-by-trevine-rodrigo-in-melbourne/" data-ajax="kusal-janith-perera-fireworks-shock-south-africa-by-trevine-rodrigo-in-melbourne">Next <i class="icon-arrow-right"></i> <span>Kusal Janith Perera fireworks shock South Africa &#8211; BY TREVINE RODRIGO IN MELBOURNE</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-33500 -->
					    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                                <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                            <input value="" class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="WebSite URL">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                            <input value="" class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="WebSite URL">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.elanka.com.au/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="f544bcd142" /><input type="hidden" name="_wp_http_referer" value="/a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3/" />                                <input type="hidden" value="33500" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><div class='divider'></div><aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title"><h3>Search eLanka website</h3><span class="stripe-dots"></span></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.elanka.com.au/search_gcse/"></div></div></aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://www.elanka.com.au/wp-content/uploads/2017/08/Donationbanner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><aside id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-title"><h3>Best &#038; Less Travel</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=side_panel"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/01/elanka-animated-banner-300x600.gif " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Sri Lankan Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-182" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3/?ajaxCalendar=1&#038;mo=1&#038;yr=2019" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Feb 2019</td>
			<td><a class="em-calnav em-calnav-next" href="/a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3/?ajaxCalendar=1&#038;mo=3&#038;yr=2019" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-01-28/" title="SAINTS CRICKET QUADRANGULAR 2019, SAINTS QUADRANGULAR IN MELBOURNE ON 28 JANUARY &#8211; TOM DEEN TO ATTEND AS THE CHIEF GUEST">28</a>
									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventless-pre">
										31									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-03/" title="MUSICAL AFTERNOON, Reggae Riot!, SAGARI ACADEMY OF MUSIC">3</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-04/" title="INDEPENDENCE DAY CELEBRATIONS, INDEPENDENCE DAY CELEBRATIONS , 71st Independence Day celebrations">4</a>
									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-09/" title="ASSOCIATION FOR EDUCATION &#038; WELLBENG INC, DANCE CONCERT, SHEPHERDIAN VALENTINE NIGHT &#8211; 9th February 2019 &#8211; Ryde Civic Centre (Sydney Event)">9</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-10/" title="CEYLON  SOCIETY  OF  AUSTRALIA  (MELBOURNE CHAPTER), CEYLON SOCIETY OF AUSTRALIA">10</a>
									</td>
				</tr><tr>				<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-15/" title="Celebrate Valentines at the Wild Harvest, Valentine&#8217;s with Doctor Dinner Dance">15</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-16/" title="MUSIC CONCERT, SILVERLINE CATERERS &#038; ST JOHN’S  PAST PUPILS ASSOCIATION, SILVERLINE CATERERS &#038; ST JOHN’S PAST PUPILS ASSOCIATION">16</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-17/" title="Cricket Quadrangular 2019 &#8211; Hosted by the Old Josephians&#8217; Association of NSW, The Silver Fawn Club Presents &#8211; Valentine&#8217;s Day &#8220;Have A Chat&#8217; &#8211; 17th February 2019 &#8211; Mitchelton Community hall, Mitchelton">17</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/operation-hope-inc-2/" title="OPERATION HOPE INC">18</a>
									</td>
								<td class="eventless-today">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-23/" title="RUHUNA UNIVERSITY ALUMNI AUSTRALIA, VALENTINE’S DINNER DANCE">23</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-24/" title="Ceylon Society of Australia &#8211; SYDNEY &#8211; First General Meeting on Sunday 24th February 2019, MUSIC CONCERT, MUSIC CONCERT">24</a>
									</td>
				</tr><tr>				<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/legendary-entertainers/" title="LEGENDARY ENTERTAINERS">1</a>
									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-02/" title="EX-SEYLAN MELBOURNE WING, Ex-Seylan Melbourne Wing Family Get-Together 2019, MELBOURNE PERSPECTIVE">2</a>
									</td>
								<td class="eventless-post">
										3									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ruhuna-university-alumni-australia/">RUHUNA UNIVERSITY ALUMNI AUSTRALIA</a></div><ul><li>23/02/2019 - 24/02/2019</li><li style="font-style:italic">Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/valentines-dinner-dance-2-2/">VALENTINE’S DINNER DANCE</a></div><ul><li>23/02/2019 - 24/02/2019</li><li style="font-style:italic">Springvale </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-anandians-association-of-victoria-2/">OLD ANANDIANS ASSOCIATION OF VICTORIA</a></div><ul><li>24/02/2019</li><li style="font-style:italic">Victoria</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-2-6/">MUSIC CONCERT</a></div><ul><li>24/02/2019 - 25/02/2019</li><li style="font-style:italic">28 Isaac Road Keysborough</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-2-4/">MUSIC CONCERT</a></div><ul><li>24/02/2019 - 25/02/2019</li><li style="font-style:italic">Keysborough</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-sydney-first-general-meeting-on-sunday-24th-february-2019-2/" title="Ceylon Society of Australia &#8211; SYDNEY &#8211; First General Meeting on Sunday 24th February 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/ceylon_society-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="ceylon_society" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/ceylon_society-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/ceylon_society-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/ceylon_society-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/ceylon_society-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-sydney-first-general-meeting-on-sunday-24th-february-2019-2/">Ceylon Society of Australia - SYDNEY - First General Meeting on Sunday 24th February 2019</a></div><ul><li>24/02/2019</li><li style="font-style:italic"> Pennant Hills NSW 2120</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/legendary-entertainers/">LEGENDARY ENTERTAINERS</a></div><ul><li>01/03/2019 - 02/03/2019</li><li style="font-style:italic">Malvern</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/melbourne-perspective/">MELBOURNE PERSPECTIVE</a></div><ul><li>02/03/2019</li><li style="font-style:italic">Southbank</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-sinhalese-cultural-centre-hosts-dance-in-the-isles-with-nihal-nelson-and-saman-de-silva/" title="The Sinhalese Cultural Centre hosts Dance in the Isles with Nihal Nelson and Saman De Silva"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/saman-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="saman De Silva and Nihal Nelson" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/saman-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/saman-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/saman-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-sinhalese-cultural-centre-hosts-dance-in-the-isles-with-nihal-nelson-and-saman-de-silva/">The Sinhalese Cultural Centre hosts Dance in the Isles with Nihal Nelson and Saman De Silva</a></div><ul><li>02/03/2019</li><li style="font-style:italic">Carlingford NSW 2118</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ex-seylan-melbourne-wing/">EX-SEYLAN MELBOURNE WING</a></div><ul><li>02/03/2019 - 03/03/2019</li><li style="font-style:italic">Sandown Regency</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ex-seylan-melbourne-wing-family-get-together-2019/" title="Ex-Seylan Melbourne Wing Family Get-Together 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/SeylanDinnerDanc-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="SeylanDinnerDanc" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/SeylanDinnerDanc-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/SeylanDinnerDanc-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/SeylanDinnerDanc-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/SeylanDinnerDanc-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ex-seylan-melbourne-wing-family-get-together-2019/">Ex-Seylan Melbourne Wing Family Get-Together 2019</a></div><ul><li>02/03/2019 - 03/03/2019</li><li style="font-style:italic">Noble Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/special-general-meeting/">Special General Meeting</a></div><ul><li>09/03/2019</li><li style="font-style:italic">Eastwood Community Centre, Shaftsbury Road Eastwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/seniors-day/">Seniors Day</a></div><ul><li>09/03/2019</li><li style="font-style:italic">Eastwood Community Centre, Shaftsbury Road Eastwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/western-victoria-sri-lanka-buddhist-association-paramitha-buddhist-vihara/">WESTERN VICTORIA SRI LANKA BUDDHIST ASSOCIATION &amp; PARAMITHA BUDDHIST VIHARA</a></div><ul><li>10/03/2019 - 11/03/2019</li><li style="font-style:italic">Rock Bank</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/voluntary-outreach-club-inc-voc/">VOLUNTARY OUTREACH CLUB INC (VOC)</a></div><ul><li>10/03/2019</li><li style="font-style:italic">Dandenong North </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/voluntary-outreach-club-inc-autumns-luncheon/" title="VOLUNTARY OUTREACH CLUB INC AUTUMNS LUNCHEON"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/g-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/g-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/g-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/g-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/voluntary-outreach-club-inc-autumns-luncheon/">VOLUNTARY OUTREACH CLUB INC AUTUMNS LUNCHEON</a></div><ul><li>10/03/2019</li><li style="font-style:italic">Dandenong North </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-2-7/">MUSIC CONCERT</a></div><ul><li>10/03/2019 - 11/03/2019</li><li style="font-style:italic">Springvale </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylonese-welfare-organisation-inc-cwo/">CEYLONESE WELFARE ORGANISATION INC (CWO)</a></div><ul><li>13/03/2019</li><li style="font-style:italic">Noble Park.</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/rhythms-and-tastes-of-serendib-gamen-liyumak/" title="Rhythms and Tastes of Serendib (Gamen Liyumak)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/Rhythms-and-tastes-of-Serendib-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Rhythms and tastes of Serendib" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/Rhythms-and-tastes-of-Serendib-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/Rhythms-and-tastes-of-Serendib-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/Rhythms-and-tastes-of-Serendib-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/rhythms-and-tastes-of-serendib-gamen-liyumak/">Rhythms and Tastes of Serendib (Gamen Liyumak)</a></div><ul><li>15/03/2019 - 16/03/2019</li><li style="font-style:italic">Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kandy-girls-high-school-past-pupils-association-melbourne/">KANDY GIRLS HIGH SCHOOL PAST PUPILS ASSOCIATION MELBOURNE</a></div><ul><li>16/03/2019 - 17/03/2019</li><li style="font-style:italic">Box Hill , VIC 3128</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kandy-girls-high-school-past-pupils-association-melbourne-dinner-dance-2019/" title="Kandy Girls High School Past Pupils Association Melbourne Dinner Dance 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/KGHS_PPA_DINNER_DANCE_2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="KGHS_PPA_DINNER_DANCE_2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/KGHS_PPA_DINNER_DANCE_2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/KGHS_PPA_DINNER_DANCE_2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/KGHS_PPA_DINNER_DANCE_2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/KGHS_PPA_DINNER_DANCE_2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kandy-girls-high-school-past-pupils-association-melbourne-dinner-dance-2019/">Kandy Girls High School Past Pupils Association Melbourne Dinner Dance 2019</a></div><ul><li>16/03/2019 - 17/03/2019</li><li style="font-style:italic">Box Hill , VIC 3128</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/night-of-hope-fund-raising-dinner-dance-organised-by-operation-hope-melbourne-event/" title="Night of Hope &#8211; Fund Raising Dinner Dance &#8211; Organised by Operation Hope (Melbourne Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/Night_of_hope_Fund_Raising_Dinner_Dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Night_of_hope_Fund_Raising_Dinner_Dance" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/Night_of_hope_Fund_Raising_Dinner_Dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/Night_of_hope_Fund_Raising_Dinner_Dance-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/Night_of_hope_Fund_Raising_Dinner_Dance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/Night_of_hope_Fund_Raising_Dinner_Dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/night-of-hope-fund-raising-dinner-dance-organised-by-operation-hope-melbourne-event/">Night of Hope - Fund Raising Dinner Dance - Organised by Operation Hope (Melbourne Event)</a></div><ul><li>16/03/2019 - 17/03/2019</li><li style="font-style:italic">Clayton South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/oba-wenuwen-api-melbourne-event/" title="Oba Wenuwen Api (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/Oba_Wenuwen_Api-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Oba_Wenuwen_Api" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/Oba_Wenuwen_Api-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/Oba_Wenuwen_Api-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/Oba_Wenuwen_Api-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/oba-wenuwen-api-melbourne-event/">Oba Wenuwen Api (Melbourne event)</a></div><ul><li>23/03/2019 - 24/03/2019</li><li style="font-style:italic">Epping</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/melbourne-talents-prasents-autumn-breeze-2019/" title="Melbourne Talents Prasents Autumn Breeze-2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/AutumnBreeze-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="AutumnBreeze" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/AutumnBreeze-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/AutumnBreeze-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/AutumnBreeze-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/melbourne-talents-prasents-autumn-breeze-2019/">Melbourne Talents Prasents Autumn Breeze-2019</a></div><ul><li>23/03/2019 - 24/03/2019</li><li style="font-style:italic">Clayton 3168</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thora-paan-party-for-your-family-30th-march-in-thornleigh/" title="Thora Paan Party for your Family &#8211; 30th March in Thornleigh"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/paan-party-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="paan party" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/paan-party-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/paan-party-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/paan-party-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thora-paan-party-for-your-family-30th-march-in-thornleigh/">Thora Paan Party for your Family - 30th March in Thornleigh</a></div><ul><li>30/03/2019 - 31/03/2019</li><li style="font-style:italic">Thornleigh NSW 2120</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/present-bathiya-n-santhush-australasia-tour-2019-celebrating-20-years-of-music/" title="Present Bathiya N Santhush Australasia Tour 2019 Celebrating 20 years of Music"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/OBANISAnaresh-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="OBANISAnaresh" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/OBANISAnaresh-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/OBANISAnaresh-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/OBANISAnaresh-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/OBANISAnaresh-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/present-bathiya-n-santhush-australasia-tour-2019-celebrating-20-years-of-music/">Present Bathiya N Santhush Australasia Tour 2019 Celebrating 20 years of Music</a></div><ul><li>06/04/2019 - 07/04/2019</li><li style="font-style:italic">West Melbournce</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/buriyani-lunch-2/" title="Buriyani Lunch"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/12/Buriyani-Lunch-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Buriyani Lunch" srcset="https://www.elanka.com.au/wp-content/uploads/2018/12/Buriyani-Lunch-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2018/12/Buriyani-Lunch-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2018/12/Buriyani-Lunch-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2018/12/Buriyani-Lunch-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/buriyani-lunch-2/">Buriyani Lunch</a></div><ul><li>07/04/2019</li><li style="font-style:italic">Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-silver-fawn-club-family-camp-at-lake-perseverance-854-perseverance-dam-rd-crows-nest-qld/" title="2019 SILVER FAWN CLUB FAMILY CAMP AT LAKE PERSEVERANCE &#8211; 854 Perseverance Dam Rd, Crows Nest QLD"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/2019-SILVER-FAWN-CLUB-FAMILY-CAMP-AT-LAKE-PERSEVERANCE-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="019 SILVER FAWN CLUB FAMILY CAMP AT LAKE PERSEVERANCE" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/2019-SILVER-FAWN-CLUB-FAMILY-CAMP-AT-LAKE-PERSEVERANCE-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/2019-SILVER-FAWN-CLUB-FAMILY-CAMP-AT-LAKE-PERSEVERANCE-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/2019-SILVER-FAWN-CLUB-FAMILY-CAMP-AT-LAKE-PERSEVERANCE-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/2019-SILVER-FAWN-CLUB-FAMILY-CAMP-AT-LAKE-PERSEVERANCE-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-silver-fawn-club-family-camp-at-lake-perseverance-854-perseverance-dam-rd-crows-nest-qld/">2019 SILVER FAWN CLUB FAMILY CAMP AT LAKE PERSEVERANCE - 854 Perseverance Dam Rd, Crows Nest QLD</a></div><ul><li>18/04/2019 - 22/04/2019</li><li style="font-style:italic">Crows Nest</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/grandparents-and-childrens-day-sydney-olympic-park/">Grandparents and Children’s Day, Sydney Olympic Park</a></div><ul><li>23/04/2019</li><li style="font-style:italic">Legends Room</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/aaja-nachle-come-dance/" title="AAJA NACHLE Come Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/MuesusDinnerDance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="MuesusDinnerDance" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/MuesusDinnerDance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/MuesusDinnerDance-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/MuesusDinnerDance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/MuesusDinnerDance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/aaja-nachle-come-dance/">AAJA NACHLE Come Dance</a></div><ul><li>11/05/2019 - 12/05/2019</li><li style="font-style:italic">Box Hill , VIC 3128</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/bell-birds-night-of-glitz-n-glamour-dance/">Bell Birds Night of Glitz N Glamour Dance</a></div><ul><li>01/06/2019 - 02/06/2019</li><li style="font-style:italic">north ryde community hall 201 cox's road,North Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/autumn-soiree-2019-old-paulines-13th-successive-annual-dinner-dance/" title="Autumn Soiree – 2019 &#8211; Old Paulines 13th Successive Annual Dinner Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/Autumn-Soiree-–-2019-Old-Paulines-13th-Successive-Annual-Dinner-Dance-organised-by-the-St-Paul’s-Kelaniya-Benevolent-Fund-Australia-Inc-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Autumn Soiree – 2019 - Old Paulines 13th Successive Annual Dinner Dance - organised by the St Paul’s Kelaniya Benevolent Fund (Australia) Inc" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/Autumn-Soiree-–-2019-Old-Paulines-13th-Successive-Annual-Dinner-Dance-organised-by-the-St-Paul’s-Kelaniya-Benevolent-Fund-Australia-Inc-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/Autumn-Soiree-–-2019-Old-Paulines-13th-Successive-Annual-Dinner-Dance-organised-by-the-St-Paul’s-Kelaniya-Benevolent-Fund-Australia-Inc-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/Autumn-Soiree-–-2019-Old-Paulines-13th-Successive-Annual-Dinner-Dance-organised-by-the-St-Paul’s-Kelaniya-Benevolent-Fund-Australia-Inc-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/Autumn-Soiree-–-2019-Old-Paulines-13th-Successive-Annual-Dinner-Dance-organised-by-the-St-Paul’s-Kelaniya-Benevolent-Fund-Australia-Inc-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/autumn-soiree-2019-old-paulines-13th-successive-annual-dinner-dance/">Autumn Soiree – 2019 - Old Paulines 13th Successive Annual Dinner Dance</a></div><ul><li>01/06/2019 - 02/06/2019</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/yummy-rotti-pittu-lunch-2/" title="Yummy Rotti &#038; Pittu Lunch"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Yummy Rotti &amp; Pittu Lunch" srcset="https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/yummy-rotti-pittu-lunch-2/">Yummy Rotti &amp; Pittu Lunch</a></div><ul><li>23/06/2019</li><li style="font-style:italic">Clayton 3169</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/off-the-beaten-track-sydney-2019/" title="OFF THE BEATEN TRACK &#8211; SYDNEY 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="CDF Flayer Sydney" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/off-the-beaten-track-sydney-2019/">OFF THE BEATEN TRACK - SYDNEY 2019</a></div><ul><li>24/08/2019 - 25/08/2019</li><li style="font-style:italic">Castle Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-josephians-association-of-new-south-wales-peerless-pearl/" title="Old Josephians Association of New South Wales Peerless Pearl"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/peerless-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="peerless" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/peerless-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/peerless-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/peerless-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/peerless-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-josephians-association-of-new-south-wales-peerless-pearl/">Old Josephians Association of New South Wales Peerless Pearl</a></div><ul><li>16/11/2019 - 17/11/2019</li><li style="font-style:italic">Hornsby</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-7" class="widget ads300_250-widget"><div class="widget-title"><h3>Blue Ocean Residencies</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.blueoceangroup.lk/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2018/11/Blue_Ocean_SriLanka.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/desmond-kelly/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="em_calendar-5" class="widget widget_em_calendar"><div class="widget-title"><h3>Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-148" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3/?long_events=1&#038;ajaxCalendar=1&#038;mo=1&#038;yr=2019" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Feb 2019</td>
			<td><a class="em-calnav em-calnav-next" href="/a-diagonal-journey-across-sri-lanka-with-sir-christopher-ondaatje-my-legacy-is-my-family-parts-1-2-3/?long_events=1&#038;ajaxCalendar=1&#038;mo=3&#038;yr=2019" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-01-28/" title="Belvoir will transform Sydney Town Hall for its biggest show ever, Meditation Beyond Existence Sydney Program, SAINTS CRICKET QUADRANGULAR 2019">28</a>
									</td>
								<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-01-29/" title="Belvoir will transform Sydney Town Hall for its biggest show ever, Meditation Beyond Existence Sydney Program, SAINTS CRICKET QUADRANGULAR 2019">29</a>
									</td>
								<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-01-30/" title="Belvoir will transform Sydney Town Hall for its biggest show ever, Meditation Beyond Existence Sydney Program">30</a>
									</td>
								<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-01-31/" title="Belvoir will transform Sydney Town Hall for its biggest show ever, Meditation Beyond Existence Sydney Program">31</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-01/" title="Belvoir will transform Sydney Town Hall for its biggest show ever, Meditation Beyond Existence Sydney Program">1</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-02/" title="Belvoir will transform Sydney Town Hall for its biggest show ever, Meditation Beyond Existence Sydney Program">2</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-03/" title="Meditation Beyond Existence Sydney Program, MUSICAL AFTERNOON, Reggae Riot!">3</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-04/" title="INDEPENDENCE DAY CELEBRATIONS, INDEPENDENCE DAY CELEBRATIONS , 71st Independence Day celebrations">4</a>
									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-09/" title="ASSOCIATION FOR EDUCATION &#038; WELLBENG INC, DANCE CONCERT, SHEPHERDIAN VALENTINE NIGHT &#8211; 9th February 2019 &#8211; Ryde Civic Centre (Sydney Event)">9</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-10/" title="CEYLON  SOCIETY  OF  AUSTRALIA  (MELBOURNE CHAPTER), CEYLON SOCIETY OF AUSTRALIA, DANCE CONCERT">10</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-11/" title="CEYLON  SOCIETY  OF  AUSTRALIA  (MELBOURNE CHAPTER), CEYLON SOCIETY OF AUSTRALIA">11</a>
									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-15/" title="Celebrate Valentines at the Wild Harvest, Valentine&#8217;s with Doctor Dinner Dance">15</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-16/" title="Celebrate Valentines at the Wild Harvest, MUSIC CONCERT, SILVERLINE CATERERS &#038; ST JOHN’S  PAST PUPILS ASSOCIATION">16</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-17/" title="Cricket Quadrangular 2019 &#8211; Hosted by the Old Josephians&#8217; Association of NSW, MUSIC CONCERT, SILVERLINE CATERERS &#038; ST JOHN’S  PAST PUPILS ASSOCIATION">17</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/operation-hope-inc-2/" title="OPERATION HOPE INC">18</a>
									</td>
								<td class="eventful-today">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/operation-hope-inc-2/" title="OPERATION HOPE INC">19</a>
									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-23/" title="RUHUNA UNIVERSITY ALUMNI AUSTRALIA, VALENTINE’S DINNER DANCE">23</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-24/" title="Ceylon Society of Australia &#8211; SYDNEY &#8211; First General Meeting on Sunday 24th February 2019, MUSIC CONCERT, MUSIC CONCERT">24</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-25/" title="MUSIC CONCERT, MUSIC CONCERT">25</a>
									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/legendary-entertainers/" title="LEGENDARY ENTERTAINERS">1</a>
									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-02/" title="EX-SEYLAN MELBOURNE WING, Ex-Seylan Melbourne Wing Family Get-Together 2019, LEGENDARY ENTERTAINERS">2</a>
									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-03/" title="EX-SEYLAN MELBOURNE WING, Ex-Seylan Melbourne Wing Family Get-Together 2019">3</a>
									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="ads300_250-widget-12" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5123580823957590"
     data-ad-slot="7875984934"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</aside>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; 2005 - 2018 <a>eLanka</a>. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010617827960103511734:iejfsqiep0y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=5.0.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<style type="text/css"></style></body>
</html>