<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share</title>
<link rel="shortcut icon" href="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka_fav.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->




<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hon. Lal Wickrematunga has been the most popular ConsulGeneral we have ever had in Sydney."/>
<link rel="canonical" href="https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share" />
<meta property="og:description" content="Hon. Lal Wickrematunga has been the most popular ConsulGeneral we have ever had in Sydney." />
<meta property="og:url" content="https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/" />
<meta property="og:site_name" content="eLanka" />
<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
<meta property="article:tag" content="Lal Wickrematunga" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2019-10-09T16:56:39+00:00" />
<meta property="fb:app_id" content="209355499097190" />
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2019/10/Lal-Wickrematunge.jpg" />
<meta property="og:image:secure_url" content="https://www.elanka.com.au/wp-content/uploads/2019/10/Lal-Wickrematunge.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="566" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hon. Lal Wickrematunga has been the most popular ConsulGeneral we have ever had in Sydney." />
<meta name="twitter:title" content="Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share" />
<meta name="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2019/10/Lal-Wickrematunge.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.elanka.com.au/#website","url":"https://www.elanka.com.au/","name":"eLanka - Sri Lankans in Australia","publisher":{"@id":"https://www.elanka.com.au/#person"},"potentialAction":{"@type":"SearchAction","target":"https://www.elanka.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/#primaryimage","url":"https://www.elanka.com.au/wp-content/uploads/2019/10/Lal-Wickrematunge.jpg","width":500,"height":566},{"@type":"WebPage","@id":"https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/#webpage","url":"https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/","inLanguage":"en-US","name":"Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share","isPartOf":{"@id":"https://www.elanka.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/#primaryimage"},"datePublished":"2019-10-09T16:56:39+00:00","dateModified":"2019-10-09T16:56:39+00:00","description":"Hon. Lal Wickrematunga has been the most popular ConsulGeneral we have ever had in Sydney.","breadcrumb":{"@id":"https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/","url":"https://www.elanka.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/events/srilankan-events-in-australia3/","url":"https://www.elanka.com.au/events/srilankan-events-in-australia3/","name":"Sri Lankan Events in Australia"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/category/articles/","url":"https://www.elanka.com.au/category/articles/","name":"Articles"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/","url":"https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/","name":"Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share"}}]},{"@type":"Article","@id":"https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/#article","isPartOf":{"@id":"https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/#webpage"},"author":{"@id":"https://www.elanka.com.au/author/elanka/#author"},"headline":"Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share","datePublished":"2019-10-09T16:56:39+00:00","dateModified":"2019-10-09T16:56:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/#webpage"},"publisher":{"@id":"https://www.elanka.com.au/#person"},"image":{"@id":"https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/#primaryimage"},"keywords":"Lal Wickrematunga","articleSection":"Articles"},{"@type":["Person"],"@id":"https://www.elanka.com.au/author/elanka/#author","name":"eLanka admin","image":{"@type":"ImageObject","@id":"https://www.elanka.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/d2138e3c8a7609dfd5e08ac735638a08?s=96&d=mm&r=g","caption":"eLanka admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share Comments Feed" href="https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://www.elanka.com.au/wp-content/plugins/wp-google-search/wgs2.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jPages.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='hover_effects.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.elanka.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='post_grid_style-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-new.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome5-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/fontawesome-5.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.skins.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.layout.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style.animate-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/animate.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='https://www.elanka.com.au/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='layouts-grid-css'  href='https://www.elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.elanka.com.au/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.elanka.com.au/wp-content/tablepress-combined.min.css?ver=3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-a11y.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA2ZBDU3Z6GZAKiutZwg7p0ERBwuw4u_54","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":0,"commentListUpdateType":0,"commentListUpdateTimer":30,"liveUpdateGuests":1,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":null,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"7223640c9fa6737d2de476f04102952d","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":39169,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"a","is_email_field_required":"a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.2'></script>
<!-- OG: 2.7.5 -->
<link rel="image_src" href="https://www.elanka.com.au/wp-content/uploads/2019/10/Lal-Wickrematunge.jpg" /><meta itemprop="image" content="https://www.elanka.com.au/wp-content/uploads/2019/10/Lal-Wickrematunge.jpg" /><meta name="msapplication-TileImage" content="https://www.elanka.com.au/wp-content/uploads/2019/10/Lal-Wickrematunge.jpg" /><meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2019/10/Lal-Wickrematunge.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="566" /><meta property="og:image:alt" content="Lal Wickrematunge" /><meta property="og:description" content="(adsbygoogle = window.adsbygoogle || []).push({}); Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share http://doctorharold.com/ Hon. Lal Wickrematunga has been the most popular Consul General we have ever had in Sydney. He has been accorded with many felicitation-farewell parties, by business associations, combined community associations and old school associations and many private..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="eLanka" /><meta property="og:title" content="Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share" /><meta property="og:url" content="https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/" /><meta property="og:updated_time" content="2019-10-09T16:56:39+00:00" /><meta property="article:tag" content="Lal Wickrematunga" /><meta property="article:published_time" content="2019-10-09T16:56:39+00:00" /><meta property="article:modified_time" content="2019-10-09T16:56:39+00:00" /><meta property="article:author" content="https://www.elanka.com.au/author/elanka/" /><meta property="article:section" content="Articles" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share" /><meta property="twitter:description" content="(adsbygoogle = window.adsbygoogle || []).push({}); Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share http://doctorharold.com/ Hon. Lal Wickrematunga has been the most popular Consul General we have ever had in Sydney. He has been accorded with many..." /><meta property="twitter:image:width" content="500" /><meta property="twitter:image:height" content="566" /><meta property="twitter:image:alt" content="Lal Wickrematunge" /><meta property="twitter:url" content="https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/" /><meta property="profile:first_name" content="eLanka" /><meta property="profile:last_name" content="admin" /><meta property="profile:username" content="eLanka admin" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://www.elanka.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=39169' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Ffarewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Ffarewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2%2F&#038;format=xml" />
<style>
	#category-posts-5-internal ul {padding: 0;}
#category-posts-5-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-5-internal .cat-post-author {margin-bottom: 0;}
#category-posts-5-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-5-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-5-internal .cat-post-title {font-size: 15px;}
#category-posts-5-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-5-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-5-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-5-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-5-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-5-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-5-internal p {margin:5px 0 0 0}
#category-posts-5-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-5-internal .dashicons {vertical-align:middle;}
#category-posts-5-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-5-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-5-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal ul {padding: 0;}
#category-posts-7-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-7-internal .cat-post-author {margin-bottom: 0;}
#category-posts-7-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-7-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-7-internal .cat-post-title {font-size: 15px;}
#category-posts-7-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-7-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-7-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-7-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-7-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-7-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-7-internal p {margin:5px 0 0 0}
#category-posts-7-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-7-internal .dashicons {vertical-align:middle;}
#category-posts-7-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-7-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-7-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal ul {padding: 0;}
#category-posts-6-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-6-internal .cat-post-author {margin-bottom: 0;}
#category-posts-6-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-6-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-6-internal .cat-post-title {font-size: 15px;}
#category-posts-6-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-6-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-6-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-6-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-6-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-6-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-6-internal p {margin:5px 0 0 0}
#category-posts-6-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-6-internal .dashicons {vertical-align:middle;}
#category-posts-6-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-6-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-6-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
</style>
	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":39169,"post_name":"farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2","post_title":"Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":2932,"filter":"raw","cat_ID":20,"category_count":2932,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0}]; _mmunch['postTags'] = [{"term_id":6544,"name":"Lal Wickrematunga","slug":"lal-wickrematunga","term_group":0,"term_taxonomy_id":6544,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" />            <style>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</style>
            <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><link rel="stylesheet" type="text/css" media="screen" href="https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css" />		<style type="text/css" id="wp-custom-css">
			.vanilla-pdf-embed{height:840px}

.pagenavi .button{background-color: #a1f4ff;color: #000000!important;}

.pagenavi .button:hover{
	background-color: #000;color: #fff!important;
	
}

.pagenavi .button.blue{
	  background-color: #8e0505;
    color: #fff!important;	
}

.pagenavi .button.small{font-size: 25px;}		</style>
		
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-65104589-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121065591-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121065591-2');
</script>


</head>




<body data-rsssl=1 class="post-template-default single single-post postid-39169 single-format-aside wpbdp-with-button-styles"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 
  <div class="span4" id="top">
<ul class="socicon-2 pull-right">

			                        
                        <li><a href="https://www.facebook.com/eLanka.com.au" class="soc-follow facebook"  title="facebook"></a></li>
                        

                                  
            
                                    
            
                                   
            
                        <li><a href="https://www.linkedin.com/in/elanka" class="soc-follow linkedin"  title="linkedin"></a></li>
                        
            
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                        <li><a href="https://www.youtube.com/channel/UCL2vZXu2pYu4HCZGMkTxJMw" class="soc-follow youtube" ></a></li>
                        
                         
            
                                    
                                    
                        
            
           


      </ul>
      
  </div>

 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka1-300x120.jpg" /></a>
                            
	                          
      </div>
      <div class="span8">
        
        <div style="text-align:right; float:right;margin-top:5px">        
					
			<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=header" title="Best & Less Travel" target="_blank" >
            
				<img src="https://www.elanka.com.au/wp-content/uploads/2019/01/Elanka-Best-and-Less-new-header-animated.gif" alt="Best & Less Travel" />
                
			</a>
			
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a title="The Sri Lankan Down Under" href="https://elanka.com.au/">Home</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a title="Srilanka-Australia-Business-Directory" href="https://www.elanka.com.au/srilankan-australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photos of Sri Lankan Events in Australia" href="https://www.elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a title="Sri Lankan Events in Australia" href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Event</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a title="Sinhala, Tamil &#038; English Videos" href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-566"><a title="eLanka Articles" href="https://www.elanka.com.au/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-27791" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27791"><a title="Desmond Kelly" href="https://www.elanka.com.au/desmond-kelly-2-2/">Desmond Kelly</a></li>
	<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="https://www.elanka.com.au/category/articles/dr-harold-gunatillake/">Dr harold Gunatillake</a></li>
	<li id="menu-item-20013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20013"><a href="https://www.elanka.com.au/category/marie-pietersz/">Marie Pietersz</a></li>
	<li id="menu-item-24373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24373"><a href="https://www.elanka.com.au/category/bernard-vancuylenburg/">Bernard VanCuylenburg</a></li>
	<li id="menu-item-26019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26019"><a href="https://www.elanka.com.au/category/trrevine-rodrigo/">Trevine Rodrigo</a></li>
	<li id="menu-item-35662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35662"><a href="https://www.elanka.com.au/category/gehan-gunasekera/">Gehan Gunasekera</a></li>
	<li id="menu-item-24374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24374"><a href="https://www.elanka.com.au/category/natali-perera/">Natali Perera</a></li>
	<li id="menu-item-26901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26901"><a href="https://www.elanka.com.au/category/aubrey-joachim/">Aubrey Joachim</a></li>
	<li id="menu-item-26537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26537"><a href="https://www.elanka.com.au/category/victor-melder/">Victor Melder</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26892"><a href="https://www.elanka.com.au/category/oscar-fernando/">Oscar Fernando</a></li>
	<li id="menu-item-22323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22323"><a href="https://www.elanka.com.au/category/dr-hector-perera/">Dr Hector Perera</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
	<li id="menu-item-26898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/elanka-newsletters/">eLanka Newsletters</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="https://www.elanka.com.au/elanka-newsletters/">Newsletters</a></li>
	<li id="menu-item-23560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23560"><a href="https://www.elanka.com.au/category/seeking-to-contact/">Seeking To Contact</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4662"><a title="eLanka Advertising" href="https://www.elanka.com.au/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-36910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36910"><a href="https://www.elanka.com.au/category/classifieds/accounting-tax-agents/">Accounting &#038; Tax Agents</a></li>
	<li id="menu-item-35931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35931"><a href="https://www.elanka.com.au/category/classifieds/travel-tourism/">Travel &#038; Tourism</a></li>
	<li id="menu-item-37944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37944"><a href="https://www.elanka.com.au/category/classifieds/employment-australia/">Employment &#8211; Australia</a></li>
	<li id="menu-item-38570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38570"><a href="https://www.elanka.com.au/category/classifieds/dentists/">Dentists</a></li>
	<li id="menu-item-37943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37943"><a href="https://www.elanka.com.au/category/classifieds/education/">Education</a></li>
	<li id="menu-item-35924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35924"><a href="https://www.elanka.com.au/category/classifieds/restaurants-caterers/">Restaurants &#038; Caterers</a></li>
	<li id="menu-item-36204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36204"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-australia/">Properties for Sale &#8211; Australia</a></li>
	<li id="menu-item-30135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30135"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-sri-lanka/">Properties for Sale &#8211; Sri Lanka</a></li>
	<li id="menu-item-36253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36253"><a href="https://www.elanka.com.au/category/classifieds/book-stores-sri-lanka/">Book Stores &#8211; Sri Lanka</a></li>
	<li id="menu-item-37195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37195"><a href="https://www.elanka.com.au/category/classifieds/weddings-matrimony/">Weddings &#038; Matrimony</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact eLanka" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div>
<div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share</span></div></div>

<article style="margin-top:0;" id="post-39169" class="post-39169 post type-post status-publish format-aside has-post-thumbnail hentry category-articles tag-lal-wickrematunga post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/" title="Permalink to Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share" rel="bookmark">Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Oct 9, 2019             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
			            
             			<a href="https://www.elanka.com.au/category/articles/" rel="category tag">Articles</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/lal-wickrematunga/" rel="tag">Lal Wickrematunga</a>			 
            			<span class="comments-link"><a href="https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/#respond" class="comments-link" ><span class="%1$s">Comments</span> 0</a></span>
			  
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-5123580823957590" data-ad-slot="7875984934" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<h1 style="text-align: center;"><span style="color: #ff00ff;">Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share</span></h1>
<blockquote class="wp-embedded-content" data-secret="m2ozOe9FW0"><p><a href="http://doctorharold.com/">Dr. Harold Gunatillake</a></p></blockquote>
<p><iframe title="&#8220;Dr. Harold Gunatillake&#8221; &#8212; Your Health &amp; Well-being " class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://doctorharold.com/embed/#?secret=m2ozOe9FW0" data-secret="m2ozOe9FW0" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><img class="alignnone size-full wp-image-39171" src="https://www.elanka.com.au/wp-content/uploads/2019/10/Lal-Wickrematunge.jpg" alt="" width="200" height="566" /></p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/XYx6QKWh02w" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #0000ff;">Hon. Lal Wickrematunga has been the most popular Consul</span><br />
<span style="font-size: 24px; color: #0000ff;">General we have ever had in Sydney.</span><br />
<span style="font-size: 24px; color: #0000ff;">He has been accorded with many felicitation-farewell parties, </span><span style="font-size: 24px; color: #0000ff;">by business associations, combined community associations </span><span style="font-size: 24px; color: #0000ff;">and old school associations and many private parties.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-size: 24px; color: #0000ff;">This video is to be shared by the viewers to appreciate his </span><span style="font-size: 24px; color: #0000ff;">personality, popularity and a farewell speech he made which </span><span style="font-size: 24px; color: #0000ff;">appealed to the hearts of all participants.</span></p>
<p style="text-align: justify;"><span style="font-size: 24px; color: #0000ff;">Lastly, this is what I have to say about our most popular </span><span style="font-size: 24px; color: #0000ff;">Consul General who has been associating with the Sri Lankan </span><span style="font-size: 24px; color: #0000ff;">community much more than the previous consuls.</span></p>
<p style="text-align: justify;">
<span style="font-size: 24px; color: #0000ff;">Lal has been Consul General in Sydney for nearly four years.</span><span style="font-size: 24px; color: #0000ff;">He has been successful in uniting all ethnic communities </span><span style="font-size: 24px; color: #0000ff;">under one Sri Lankan banner. He has also tirelessly </span><span style="font-size: 24px; color: #0000ff;">supported all community events and has showcased Sri Lanka </span><span style="font-size: 24px; color: #0000ff;">at a high-level judging by the excellent National Day events.</span><span style="font-size: 24px; color: #0000ff;">He has brought professionalism into the Consulate and the</span><br />
<span style="font-size: 24px; color: #0000ff;">staff are now very attentive, courteous and efficient. He </span><span style="font-size: 24px; color: #0000ff;">leaves a high-quality legacy which hopefully be maintained in </span><span style="font-size: 24px; color: #0000ff;">the future.</span></p>
<p><span style="font-size: 24px; color: #0000ff;">Affable and ever approachable we will miss him and wish him </span><span style="font-size: 24px; color: #0000ff;">the very best in Sri Lanka</span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="https://www.twitter.com/share?url=https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="../images/twiter.jpg" /></a></li>
            
            <li><a href="https://www.facebook.com/sharer.php?u=https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/&amp;t=Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share" class="soc-follow facebook"  title="facebook" target="_blank"><img src="../images/facebook.jpg" /></a></li>
          
            <li><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/&amp;title=Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="../images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/&amp;title=Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share" class="soc-follow google" title="google plus" target="_blank"><img src="../images/google.jpg" /></a></li>
       
            
            <li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Ffarewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2%2F&name=Farewell+Dinner+to+ever+popular+Hon.+Lal+Wickrematunge+Please+enjoy+and+share&description=Farewell Dinner to ever popular Hon. Lal Wickrematunge Please enjoy and share Dr. Harold Gunatillake Hon. Lal Wickrematunga has been the most popular Consul General we have ever had in Sydney. He has been accorded with many felicitation-farewell parties, by business associations, combined community associations and old school associations and many private parties. This video is to be shared by the viewers to appreciate his personality, popularity and a farewell speech he made which appealed to the hearts of all participants. Lastly, this is what I have to say about our most popular Consul General who has been associating with the Sri Lankan community much more than the previous consuls. Lal has been Consul General in Sydney for nearly four years.He has been successful in uniting all ethnic communities under one Sri Lankan banner. He has also tirelessly supported all community events and has showcased Sri Lanka at a high-level judging by the excellent National Day events.He has brought professionalism into the Consulate and the staff are now very attentive,&#8230;" class="soc-follow tumblr"  target="_blank"><img src="../images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"></li>
     <li class="next"><a class="itemload" href="https://www.elanka.com.au/obituary-fernandopulle-jennifer/" data-ajax="obituary-fernandopulle-jennifer">Next <i class="icon-arrow-right"></i> <span>Obituary: FERNANDOPULLE Jennifer</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-39169 -->
					    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.elanka.com.au/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="4dfe87bb39" /><input type="hidden" name="_wp_http_referer" value="/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/" />                                                                <input type="hidden" value="39169" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title"><h3>Search eLanka website</h3><span class="stripe-dots"></span></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.elanka.com.au/search_gcse/"></div></div></aside><aside id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-title"><h3>Best &#038; Less Travel</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=side_panel"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/01/elanka-animated-banner-300x600.gif " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-20" class="widget ads300_250-widget"><div class="widget-title"><h3>Banner Advertising on eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://www.elanka.com.au/wp-content/uploads/2019/07/eLanka_sponsor_banner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-12" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5123580823957590"
     data-ad-slot="7875984934"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://www.elanka.com.au/wp-content/uploads/2017/08/Donationbanner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><aside id="ads300_250-widget-7" class="widget ads300_250-widget"><div class="widget-title"><h3>Blue Ocean Residencies</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.blueoceangroup.lk/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2018/11/Blue_Ocean_SriLanka.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Sri Lankan Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-150" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/?ajaxCalendar=1&#038;mo=9&#038;yr=2019" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Oct 2019</td>
			<td><a class="em-calnav em-calnav-next" href="/farewell-dinner-to-ever-popular-hon-lal-wickrematunge-please-enjoy-and-share-2-2/?ajaxCalendar=1&#038;mo=11&#038;yr=2019" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										30									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/open-day-invitation-for-seniors-and-guests-on-tuesday-1st-october-2019-presented-by-the-sri-lanka-association-of-nsw-inc/" title="OPEN DAY INVITATION FOR SENIORS AND GUESTS ON TUESDAY 1st OCTOBER 2019 &#8211; Presented by The Sri Lanka Association of NSW Inc">1</a>
									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-10-05/" title="Carnival of Cricket 2019, MUSAEUS COLLEGE PAST PUPILS ASSOCIATION, VICTORIA, ‘Blood Donation Campaign 2019, MUSIC CONCERT, ‘Sing-A-Long and Dance’, with Annesley Malawana and Super Chimes">5</a>
									</td>
								<td class="eventless">
										6									</td>
				</tr><tr>				<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventful-today">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/inclusion-what-matters-in-the-future-inas-global-games-12-19th-october/" title="INCLUSION &#8211; WHAT MATTERS IN THE FUTURE &#038; INAS Global Games &#8211; 12-19th October">10</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/positive-vibes-foundation-presents-the-windsor-road-private-clinic-masquerade-ball-sydney-event/" title="Positive Vibes Foundation presents – The Windsor Road Private Clinic Masquerade Ball (Sydney event)">11</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-10-12/" title="Amawatura Vegan Food packet/parcel sale  Fund raiser Oct 12 2019., AUSTRALIA / SRI LANKA WELFARE GUILD INC (ASWG),  Revival of the Glee Club, DINNER DANCE,  ‘Spring Breeze Dinner Dance 2019">12</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-10-13/" title="ASHAWE VEEDI RIYA (A refine Sinhala drama with a difference) &#8211; 13th Oct 2019 (Melbourne), AUSLMAT &#8211; Australia Sri Lanka Medical Aid Team presents &#8211; TRIVIA  &#038; UNLIMITED HOPPERS, AUSTRALIA SRI LANKA MEDICAL AID TEAM (AUSLMAT), Fund Raiser Lunch">13</a>
									</td>
				</tr><tr>				<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-10-19/" title="ASHAWE VEEDI RIYA (A refine Sinhala drama with a difference) &#8211; 19th Oct 2019 (Sydney), FUNDRAISER, ‘Annual Hopper &#038; Koththu Night 2019, Melbourne Grannd Events Proudly Presents Ahasin eha Live in Concert">19</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-10-20/" title="Silver Fawn Club Inc &#8220;Have-A-Chat&#8221;is on again, The Old Anandians Associations of Queensland Inc Maroons Charity Walk 2019">20</a>
									</td>
				</tr><tr>				<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spring-in-the-hills-kite-festival-a-free-event-for-the-whole-family-sydney-event/" title="Spring In the Hills – Kite Festival – A Free event for the whole family (Sydney event)">24</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/an-evening-with-kukulas-sydney-event/" title="An Evening with Kukulas (Sydney event)">25</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/indra-raj-of-the-jetliners-move-it-band-from-switzerland/" title="Indra Raj of the Jetliners &#038; Move It Band From Switzerland">26</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-10-27/" title="Annual General meeting of the S.Thomas’ College Old Boys&#8217; Association, New South Wales Branch Inc &#8211; Sunday 27 October 2019 (Sydney event), GILLETTE T20 INTERNATIONAL SRI LANKA VS AUSTRALIA, Operation Hope: Celebration Luncheon – Sunday 27th October 2019 (Melbourne event)">27</a>
									</td>
				</tr><tr>				<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/memories-of-friday-nights-spoons/" title="MEMORIES OF FRIDAY NIGHTS @SPOONS">1</a>
									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-11-02/" title="Forthcoming Book Launch, Natraj Academy in Association with Caescendo Present &#8220;THE TIMES WE LIVE IN&#8221;, Universal Events Presents Night with Centigradz @ Umara">2</a>
									</td>
								<td class="eventless-post">
										3									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/inclusion-what-matters-in-the-future-inas-global-games-12-19th-october/" title="INCLUSION &#8211; WHAT MATTERS IN THE FUTURE &#038; INAS Global Games &#8211; 12-19th October"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/10/V3-29.8.19-Program_flyer-page-001-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/10/V3-29.8.19-Program_flyer-page-001-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/10/V3-29.8.19-Program_flyer-page-001-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/10/V3-29.8.19-Program_flyer-page-001-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/10/V3-29.8.19-Program_flyer-page-001-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/inclusion-what-matters-in-the-future-inas-global-games-12-19th-october/">INCLUSION - WHAT MATTERS IN THE FUTURE &amp; INAS Global Games - 12-19th October</a></div><ul><li>10/10/2019 - 11/10/2019</li><li style="font-style:italic">Suncorp Stadium</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/positive-vibes-foundation-presents-the-windsor-road-private-clinic-masquerade-ball-sydney-event/" title="Positive Vibes Foundation presents – The Windsor Road Private Clinic Masquerade Ball (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="PV_Ads" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-400x400.jpg 400w, https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-768x768.jpg 768w, https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-1024x1024.jpg 1024w, https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-e1568444929358.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-500x500.jpg 500w, https://www.elanka.com.au/wp-content/uploads/2019/09/PV_Ads-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/positive-vibes-foundation-presents-the-windsor-road-private-clinic-masquerade-ball-sydney-event/">Positive Vibes Foundation presents – The Windsor Road Private Clinic Masquerade Ball (Sydney event)</a></div><ul><li>11/10/2019 - 12/10/2019</li><li style="font-style:italic">Biviano's Italian-628 Old Northen Rd,Dural NSW 2158</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/amawatura-vegan-food-packet-parcel-sale-fund-raiser-oct-12-2019/" title="Amawatura Vegan Food packet/parcel sale  Fund raiser Oct 12 2019."><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Amawatura-Vegan-Food-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="flyer" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Amawatura-Vegan-Food-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Amawatura-Vegan-Food-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/Amawatura-Vegan-Food-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/amawatura-vegan-food-packet-parcel-sale-fund-raiser-oct-12-2019/">Amawatura Vegan Food packet/parcel sale  Fund raiser Oct 12 2019.</a></div><ul><li>12/10/2019 - 13/10/2019</li><li style="font-style:italic">Epping 4 Cooke Way, Epping</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ransara-saraniya-live-in-brisbane/" title="Ransara Saraniya Live in Brisbane"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/10/Ransara_Saraniya-Brisbane-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/10/Ransara_Saraniya-Brisbane-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/10/Ransara_Saraniya-Brisbane-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/10/Ransara_Saraniya-Brisbane-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/10/Ransara_Saraniya-Brisbane-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ransara-saraniya-live-in-brisbane/">Ransara Saraniya Live in Brisbane</a></div><ul><li>12/10/2019 - 13/10/2019</li><li style="font-style:italic">Acacia Ridge State School</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/australia-sri-lanka-welfare-guild-inc-aswg-revival-of-the-glee-club/">AUSTRALIA / SRI LANKA WELFARE GUILD INC (ASWG),  Revival of the Glee Club</a></div><ul><li>12/10/2019 - 13/10/2019</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/world-palliative-care-day-shanthi-food-stall-north-ryde/" title="World Palliative Care Day &#8211; Shanthi Food Stall, North Ryde"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/World-Palliative-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/World-Palliative-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/World-Palliative-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/World-Palliative-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/World-Palliative-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/world-palliative-care-day-shanthi-food-stall-north-ryde/">World Palliative Care Day - Shanthi Food Stall, North Ryde</a></div><ul><li>12/10/2019</li><li style="font-style:italic">north ryde community hall 201 cox's road,North Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sydney-womens-inspirational-group-swathi-celebrates-15-years-sydney-event/" title="Sydney Women’s Inspirational Group: Swathi celebrates 15 years (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/thumbnail_Flyer-15th-Anniversary-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="thumbnail_Flyer - 15th Anniversary" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/thumbnail_Flyer-15th-Anniversary-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/thumbnail_Flyer-15th-Anniversary-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/thumbnail_Flyer-15th-Anniversary-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/thumbnail_Flyer-15th-Anniversary-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sydney-womens-inspirational-group-swathi-celebrates-15-years-sydney-event/">Sydney Women’s Inspirational Group: Swathi celebrates 15 years (Sydney event)</a></div><ul><li>12/10/2019</li><li style="font-style:italic">Hunters Hill Sailing Club, Clarke Rd,Woolwich NSW 2010</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-ex-royal-airforforce-club-inc-melbournce-presents-spring-with-the-eagles/" title="The Ex Royal Airforforce Club Inc Melbournce Presents Spring With the Eagles"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Spring-With-the-Eagles-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Spring With the Eagles" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Spring-With-the-Eagles-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Spring-With-the-Eagles-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/Spring-With-the-Eagles-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-ex-royal-airforforce-club-inc-melbournce-presents-spring-with-the-eagles/">The Ex Royal Airforforce Club Inc Melbournce Presents Spring With the Eagles</a></div><ul><li>12/10/2019 - 13/10/2019</li><li style="font-style:italic">Oakleigh</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-ex-royal-ceylon-air-force-club-inc-melbourne-presents-spring-with-the-eagles-annual-dinner-dance/">THE EX ROYAL CEYLON AIR FORCE CLUB INC MELBOURNE, presents “Spring With the Eagles”, Annual Dinner Dance</a></div><ul><li>12/10/2019 - 13/10/2019</li><li style="font-style:italic">Oakleigh</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dinner-dance-spring-breeze-dinner-dance-2019/">DINNER DANCE,  ‘Spring Breeze Dinner Dance 2019</a></div><ul><li>12/10/2019 - 13/10/2019</li><li style="font-style:italic">Wheeler's Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spring-breeze-dinner-dance-2019/" title="Spring Breeze Dinner Dance 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Dinner-Dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Dinner Dance" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/Dinner-Dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/Dinner-Dance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/Dinner-Dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spring-breeze-dinner-dance-2019/">Spring Breeze Dinner Dance 2019</a></div><ul><li>12/10/2019 - 13/10/2019</li><li style="font-style:italic">Wheelers Hill </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/auslmat-australia-sri-lanka-medical-aid-team-presents-trivia-unlimited-hoppers/" title="AUSLMAT &#8211; Australia Sri Lanka Medical Aid Team presents &#8211; TRIVIA  &#038; UNLIMITED HOPPERS"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/UNLIMITED-HOPPERS2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/UNLIMITED-HOPPERS2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/UNLIMITED-HOPPERS2-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/UNLIMITED-HOPPERS2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/UNLIMITED-HOPPERS2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/auslmat-australia-sri-lanka-medical-aid-team-presents-trivia-unlimited-hoppers/">AUSLMAT - Australia Sri Lanka Medical Aid Team presents - TRIVIA  &amp; UNLIMITED HOPPERS</a></div><ul><li>13/10/2019</li><li style="font-style:italic">Oakleigh Town Hall  142 Drummond St Oakleigh</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/australia-sri-lanka-medical-aid-team-auslmat-fund-raiser-lunch/">AUSTRALIA SRI LANKA MEDICAL AID TEAM (AUSLMAT), Fund Raiser Lunch</a></div><ul><li>13/10/2019</li><li style="font-style:italic">Oakleigh Hall, 142 Drummond Street, Oakleigh</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/illumination-events-presents-naadhagama/" title="Illumination events presents Naadhagama"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Naadagama-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Naadagama" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/Naadagama-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/Naadagama-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/Naadagama-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/illumination-events-presents-naadhagama/">Illumination events presents Naadhagama</a></div><ul><li>13/10/2019 - 14/10/2019</li><li style="font-style:italic">Caribbean Gardens &amp; market</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/unlimited-hoppers-trivia-afternoon/" title="UNLIMITED HOPPERS @ TRIVIA AFTERNOON"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/UNLIMITED-HOPPERS-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="UNLIMITED HOPPERS" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/UNLIMITED-HOPPERS-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/UNLIMITED-HOPPERS-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/UNLIMITED-HOPPERS-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/unlimited-hoppers-trivia-afternoon/">UNLIMITED HOPPERS @ TRIVIA AFTERNOON</a></div><ul><li>13/10/2019</li><li style="font-style:italic">Oakleigh Town Hall  142 Drummond St Oakleigh</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/paduru-party-naadha-gama-downunder/">PADURU PARTY, “Naadha Gama” Downunder</a></div><ul><li>13/10/2019 - 14/10/2019</li><li style="font-style:italic">Caribbean Market &amp; Gardens,  1280 Ferntree Gully Road, Scoresby</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/vishama-bhagathe-other-half/" title="Vishama Bhaga(The Other Half)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/10/The-Other-Half-Bribane-event-13th-Oct-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="The Other Half (Bribane event - 13th Oct)" srcset="https://www.elanka.com.au/wp-content/uploads/2019/10/The-Other-Half-Bribane-event-13th-Oct-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/10/The-Other-Half-Bribane-event-13th-Oct-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/10/The-Other-Half-Bribane-event-13th-Oct-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/10/The-Other-Half-Bribane-event-13th-Oct-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/vishama-bhagathe-other-half/">Vishama Bhaga(The Other Half)</a></div><ul><li>13/10/2019 - 14/10/2019</li><li style="font-style:italic">Cineplex Balmoral</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ashawe-veedi-riya-a-refine-sinhala-drama-with-a-difference-13th-oct-2019-melbourne/" title="ASHAWE VEEDI RIYA (A refine Sinhala drama with a difference) &#8211; 13th Oct 2019 (Melbourne)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/ASHAWE-VEEDI-RIYA-FLYER-29.9.19-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="ASHAWE VEEDI RIYA" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/ASHAWE-VEEDI-RIYA-FLYER-29.9.19-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/ASHAWE-VEEDI-RIYA-FLYER-29.9.19-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/ASHAWE-VEEDI-RIYA-FLYER-29.9.19-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ashawe-veedi-riya-a-refine-sinhala-drama-with-a-difference-13th-oct-2019-melbourne/">ASHAWE VEEDI RIYA (A refine Sinhala drama with a difference) - 13th Oct 2019 (Melbourne)</a></div><ul><li>13/10/2019</li><li style="font-style:italic">Ringwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sinhala-stage-drama-ashawe-veedi-riya-a-street-car-named-desire/">SINHALA STAGE DRAMA, “Ashawe Veedi Riya”, (‘A Street Car Named Desire’)</a></div><ul><li>13/10/2019 - 14/10/2019</li><li style="font-style:italic">Ringwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-society-of-queensland-presents-founders-day-celebrations-2019/" title="Sri Lanka Society of Queensland Presents Founder&#8217;s Day Celebrations 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/10/Founders_Day_Celebrations-2019-19th-Ocotber-2019-Brisbane-event-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Founders_Day_Celebrations 2019 (19th Ocotber 2019) - Brisbane event" srcset="https://www.elanka.com.au/wp-content/uploads/2019/10/Founders_Day_Celebrations-2019-19th-Ocotber-2019-Brisbane-event-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/10/Founders_Day_Celebrations-2019-19th-Ocotber-2019-Brisbane-event-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/10/Founders_Day_Celebrations-2019-19th-Ocotber-2019-Brisbane-event-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/10/Founders_Day_Celebrations-2019-19th-Ocotber-2019-Brisbane-event-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-society-of-queensland-presents-founders-day-celebrations-2019/">Sri Lanka Society of Queensland Presents Founder&#039;s Day Celebrations 2019</a></div><ul><li>19/10/2019 - 20/10/2019</li><li style="font-style:italic">Mansfield Trvern(Function Centre)     181 Wecker Road,Mansfield</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/melbourne-grannd-events-proudly-presents-ahasin-eha-live-in-concert/" title="Melbourne Grannd Events Proudly Presents Ahasin eha Live in Concert"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/ahasin-eha-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="ahasin eha" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/ahasin-eha-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/ahasin-eha-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/ahasin-eha-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/melbourne-grannd-events-proudly-presents-ahasin-eha-live-in-concert/">Melbourne Grannd Events Proudly Presents Ahasin eha Live in Concert</a></div><ul><li>19/10/2019 - 20/10/2019</li><li style="font-style:italic">Hunting tower, Performing Arts Centre</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-ahasin-eha/">MUSIC CONCERT, “Ahasin Eha</a></div><ul><li>19/10/2019 - 20/10/2019</li><li style="font-style:italic">Huntingtower Performing Arts Centre, 77 Waimarie Drive, Mount Waverley</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-ridma-rathri-annual-concert-2019/">MUSIC CONCERT, “Ridma Rathri Annual Concert 2019</a></div><ul><li>19/10/2019 - 20/10/2019</li><li style="font-style:italic"> Mt Waverley (Mel Way 61 G12)</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ashawe-veedi-riya-a-refine-sinhala-drama-with-a-difference-19th-oct-2019-sydney/" title="ASHAWE VEEDI RIYA (A refine Sinhala drama with a difference) &#8211; 19th Oct 2019 (Sydney)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/ASHAWE-VEEDI-RIYA-FLYER-29.9.19-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="ASHAWE VEEDI RIYA" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/ASHAWE-VEEDI-RIYA-FLYER-29.9.19-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/ASHAWE-VEEDI-RIYA-FLYER-29.9.19-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/ASHAWE-VEEDI-RIYA-FLYER-29.9.19-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ashawe-veedi-riya-a-refine-sinhala-drama-with-a-difference-19th-oct-2019-sydney/">ASHAWE VEEDI RIYA (A refine Sinhala drama with a difference) - 19th Oct 2019 (Sydney)</a></div><ul><li>19/10/2019</li><li style="font-style:italic">Parramatta </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/fundraiser-annual-hopper-koththu-night-2019/">FUNDRAISER, ‘Annual Hopper &amp; Koththu Night 2019</a></div><ul><li>19/10/2019 - 20/10/2019</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-archtects-in-australia-inc-slaia-presents-dinner-dance-archinite-2019/">SRI LANKAN ARCHTECTS IN AUSTRALIA INC (SLAIA), presents Dinner Dance, ‘Archinite 2019</a></div><ul><li>19/10/2019 - 20/10/2019</li><li style="font-style:italic">Wantirna</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/vikasitha-kala-kawaya-presents-for-the-13th-time-hopper-koththu-nite/" title="Vikasitha Kala Kawaya Presents for the 13th time Hopper Koththu Nite"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Hopper-Koththu-Nite-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Hopper Koththu Nite" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Hopper-Koththu-Nite-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Hopper-Koththu-Nite-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/Hopper-Koththu-Nite-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/vikasitha-kala-kawaya-presents-for-the-13th-time-hopper-koththu-nite/">Vikasitha Kala Kawaya Presents for the 13th time Hopper Koththu Nite</a></div><ul><li>19/10/2019 - 20/10/2019</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/naadhagama/" title="NAADHAGAMA"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/10/Naada_Gama_DownUnder-19thOct-Brisbane_event-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Naada_Gama_Down)Under-19thOct-Brisbane_event" srcset="https://www.elanka.com.au/wp-content/uploads/2019/10/Naada_Gama_DownUnder-19thOct-Brisbane_event-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/10/Naada_Gama_DownUnder-19thOct-Brisbane_event-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/10/Naada_Gama_DownUnder-19thOct-Brisbane_event-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/10/Naada_Gama_DownUnder-19thOct-Brisbane_event-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/naadhagama/">NAADHAGAMA</a></div><ul><li>19/10/2019 - 20/10/2019</li><li style="font-style:italic">MANTEK GARDEN     1131,Daymar Street,Burbank 4156</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-old-anandians-associations-of-queensland-inc-maroons-charity-walk-2019/" title="The Old Anandians Associations of Queensland Inc Maroons Charity Walk 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Anandians-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Anandians" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Anandians-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Anandians-354x350.jpg 354w, https://www.elanka.com.au/wp-content/uploads/2019/09/Anandians-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/Anandians-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-old-anandians-associations-of-queensland-inc-maroons-charity-walk-2019/">The Old Anandians Associations of Queensland Inc Maroons Charity Walk 2019</a></div><ul><li>20/10/2019</li><li style="font-style:italic">Berrinba Wetlands Park Wayne Goss Drive Browns Plains QLD 4118</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-inc-have-a-chatis-on-again/" title="Silver Fawn Club Inc &#8220;Have-A-Chat&#8221;is on again"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/10/Silver_Fawn_Clb_Inc-Have-a-Chat-is-on-again-20th-Oct-2019-Brisbane-event-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/10/Silver_Fawn_Clb_Inc-Have-a-Chat-is-on-again-20th-Oct-2019-Brisbane-event-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/10/Silver_Fawn_Clb_Inc-Have-a-Chat-is-on-again-20th-Oct-2019-Brisbane-event-1-399x400.jpg 399w, https://www.elanka.com.au/wp-content/uploads/2019/10/Silver_Fawn_Clb_Inc-Have-a-Chat-is-on-again-20th-Oct-2019-Brisbane-event-1-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/10/Silver_Fawn_Clb_Inc-Have-a-Chat-is-on-again-20th-Oct-2019-Brisbane-event-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/10/Silver_Fawn_Clb_Inc-Have-a-Chat-is-on-again-20th-Oct-2019-Brisbane-event-1-498x500.jpg 498w, https://www.elanka.com.au/wp-content/uploads/2019/10/Silver_Fawn_Clb_Inc-Have-a-Chat-is-on-again-20th-Oct-2019-Brisbane-event-1-45x45.jpg 45w, https://www.elanka.com.au/wp-content/uploads/2019/10/Silver_Fawn_Clb_Inc-Have-a-Chat-is-on-again-20th-Oct-2019-Brisbane-event-1.jpg 609w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-inc-have-a-chatis-on-again/">Silver Fawn Club Inc &quot;Have-A-Chat&quot;is on again</a></div><ul><li>20/10/2019</li><li style="font-style:italic">middleton senior citizens club</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spring-in-the-hills-kite-festival-a-free-event-for-the-whole-family-sydney-event/" title="Spring In the Hills – Kite Festival – A Free event for the whole family (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Screen-Shot-2019-09-17-at-9.21.52-pm-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Screen-Shot-2019-09-17-at-9.21.52-pm-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Screen-Shot-2019-09-17-at-9.21.52-pm-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/Screen-Shot-2019-09-17-at-9.21.52-pm-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/Screen-Shot-2019-09-17-at-9.21.52-pm-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spring-in-the-hills-kite-festival-a-free-event-for-the-whole-family-sydney-event/">Spring In the Hills – Kite Festival – A Free event for the whole family (Sydney event)</a></div><ul><li>24/10/2019</li><li style="font-style:italic">Castle Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/an-evening-with-kukulas-sydney-event/" title="An Evening with Kukulas (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Kukulas-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Kukulas" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Kukulas-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Kukulas-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/Kukulas-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/Kukulas-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/an-evening-with-kukulas-sydney-event/">An Evening with Kukulas (Sydney event)</a></div><ul><li>25/10/2019 - 26/10/2019</li><li style="font-style:italic">Carlingford</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/indra-raj-of-the-jetliners-move-it-band-from-switzerland/" title="Indra Raj of the Jetliners &#038; Move It Band From Switzerland"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="INDRA RAJ POSTER_NEW" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/indra-raj-of-the-jetliners-move-it-band-from-switzerland/">Indra Raj of the Jetliners &amp; Move It Band From Switzerland</a></div><ul><li>26/10/2019 - 27/10/2019</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/operation-hope-celebration-luncheon-sunday-27th-october-2019-melbourne-event/" title="Operation Hope: Celebration Luncheon – Sunday 27th October 2019 (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Celebration-Luncheon-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Celebration Luncheon" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Celebration-Luncheon-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Celebration-Luncheon-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/Celebration-Luncheon-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/operation-hope-celebration-luncheon-sunday-27th-october-2019-melbourne-event/">Operation Hope: Celebration Luncheon – Sunday 27th October 2019 (Melbourne event)</a></div><ul><li>27/10/2019 - 28/10/2019</li><li style="font-style:italic">Oakleigh</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/gillette-t20-international-sri-lanka-vs-australia/" title="GILLETTE T20 INTERNATIONAL SRI LANKA VS AUSTRALIA"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/T20-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="T20" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/T20-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/T20-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/T20-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/gillette-t20-international-sri-lanka-vs-australia/">GILLETTE T20 INTERNATIONAL SRI LANKA VS AUSTRALIA</a></div><ul><li>27/10/2019 - 01/11/2019</li><li style="font-style:italic">adelaide oval</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/annual-general-meeting-of-the-s-thomas-college-old-boys-association-new-south-wales-branch-inc-sunday-27-october-2019-sydney-event/" title="Annual General meeting of the S.Thomas’ College Old Boys&#8217; Association, New South Wales Branch Inc &#8211; Sunday 27 October 2019 (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/St_Thomas_Association_NSW-Agm_2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="St_Thomas_Association_NSW-Agm_2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/St_Thomas_Association_NSW-Agm_2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/St_Thomas_Association_NSW-Agm_2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/St_Thomas_Association_NSW-Agm_2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/St_Thomas_Association_NSW-Agm_2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/annual-general-meeting-of-the-s-thomas-college-old-boys-association-new-south-wales-branch-inc-sunday-27-october-2019-sydney-event/">Annual General meeting of the S.Thomas’ College Old Boys&#039; Association, New South Wales Branch Inc - Sunday 27 October 2019 (Sydney event)</a></div><ul><li>27/10/2019 - 28/10/2019</li><li style="font-style:italic">Kellyville</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/queensland-buddhist-temple-presents-katina/" title="Queensland Buddhist Temple Presents Katina"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/10/Brisbane_Buddhist_temple-event-26-27th-October-2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Brisbane_Buddhist_temple" srcset="https://www.elanka.com.au/wp-content/uploads/2019/10/Brisbane_Buddhist_temple-event-26-27th-October-2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/10/Brisbane_Buddhist_temple-event-26-27th-October-2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/10/Brisbane_Buddhist_temple-event-26-27th-October-2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/10/Brisbane_Buddhist_temple-event-26-27th-October-2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/queensland-buddhist-temple-presents-katina/">Queensland Buddhist Temple Presents Katina</a></div><ul><li>27/10/2019 - 28/10/2019</li><li style="font-style:italic">R.S.L Function hall</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/memories-of-friday-nights-spoons/" title="MEMORIES OF FRIDAY NIGHTS @SPOONS"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/FRIDAY-NIGHTS-@SPOONS-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="FRIDAY NIGHTS @SPOONS" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/FRIDAY-NIGHTS-@SPOONS-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/FRIDAY-NIGHTS-@SPOONS-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/FRIDAY-NIGHTS-@SPOONS-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2019/09/FRIDAY-NIGHTS-@SPOONS-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/FRIDAY-NIGHTS-@SPOONS-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/memories-of-friday-nights-spoons/">MEMORIES OF FRIDAY NIGHTS @SPOONS</a></div><ul><li>01/11/2019 - 02/11/2019</li><li style="font-style:italic">Don Moore Community Centre</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/forthcoming-book-launch/" title="Forthcoming Book Launch"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/10/Book-Launch-Flyer-Select-print-page-001-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/10/Book-Launch-Flyer-Select-print-page-001-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/10/Book-Launch-Flyer-Select-print-page-001-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/10/Book-Launch-Flyer-Select-print-page-001-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/10/Book-Launch-Flyer-Select-print-page-001-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/forthcoming-book-launch/">Forthcoming Book Launch</a></div><ul><li>02/11/2019</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/natraj-academy-in-association-with-caescendo-present-the-times-we-live-in/" title="Natraj Academy in Association with Caescendo Present &#8220;THE TIMES WE LIVE IN&#8221;"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Natraj-Academys-event-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Natraj Academy&#039;s event" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Natraj-Academys-event-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Natraj-Academys-event-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/Natraj-Academys-event-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2019/09/Natraj-Academys-event-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/Natraj-Academys-event-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/natraj-academy-in-association-with-caescendo-present-the-times-we-live-in/">Natraj Academy in Association with Caescendo Present &quot;THE TIMES WE LIVE IN&quot;</a></div><ul><li>02/11/2019 - 03/11/2019</li><li style="font-style:italic">Flight Path Theater,Marrickville</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/universal-events-presents-night-with-centigradz-umara/" title="Universal Events Presents Night with Centigradz @ Umara"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Universal-events-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Universal events" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Universal-events-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Universal-events-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/Universal-events-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/universal-events-presents-night-with-centigradz-umara/">Universal Events Presents Night with Centigradz @ Umara</a></div><ul><li>02/11/2019 - 03/11/2019</li><li style="font-style:italic">Hungaraian Community Centre</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/notice-of-annual-general-meeting-of-the-sri-lanka-association-of-nsw-inc-2019/" title="Notice of Annual General Meeting of the Sri Lanka Association of NSW inc – 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/10/Annual-General-Meeting-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/10/Annual-General-Meeting-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/10/Annual-General-Meeting-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/10/Annual-General-Meeting-45x45.jpg 45w, https://www.elanka.com.au/wp-content/uploads/2019/10/Annual-General-Meeting.jpg 261w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/notice-of-annual-general-meeting-of-the-sri-lanka-association-of-nsw-inc-2019/">Notice of Annual General Meeting of the Sri Lanka Association of NSW inc – 2019</a></div><ul><li>09/11/2019</li><li style="font-style:italic">Pennant Hills</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/gold-coast-sri-lankans-associations-inc-presents-cold-coast-xmas-dinner-dance/" title="Gold Coast Sri Lankans Associations Inc, Presents Cold Coast xmas Dinner Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/10/Gold_Coast_SriLanka_Association_Inc_presents_Gold_Coast_XMAS_Dinner_Dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Gold_Coast_SriLanka_Association_Inc_presents_Gold_Coast_XMAS_Dinner_Dance" srcset="https://www.elanka.com.au/wp-content/uploads/2019/10/Gold_Coast_SriLanka_Association_Inc_presents_Gold_Coast_XMAS_Dinner_Dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/10/Gold_Coast_SriLanka_Association_Inc_presents_Gold_Coast_XMAS_Dinner_Dance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/10/Gold_Coast_SriLanka_Association_Inc_presents_Gold_Coast_XMAS_Dinner_Dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/gold-coast-sri-lankans-associations-inc-presents-cold-coast-xmas-dinner-dance/">Gold Coast Sri Lankans Associations Inc, Presents Cold Coast xmas Dinner Dance</a></div><ul><li>09/11/2019 - 10/11/2019</li><li style="font-style:italic">The Hellenic Function Centre</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-lawrences-past-pupils-association-melbourne-inc-presents-hawaiian-nite/" title="St Lawrence’s Past Pupils Association Melbourne Inc. presents – Hawaiian Nite"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/St-Lawrence’s-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="St Lawrence’s" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/St-Lawrence’s-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/St-Lawrence’s-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/St-Lawrence’s-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-lawrences-past-pupils-association-melbourne-inc-presents-hawaiian-nite/">St Lawrence’s Past Pupils Association Melbourne Inc. presents – Hawaiian Nite</a></div><ul><li>09/11/2019 - 10/11/2019</li><li style="font-style:italic">Wheelers Hill </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/foundation-supporting-a-national-trauma-service-in-sri-lanka-inc-8th-annual-general-meeting-2019/" title="FOUNDATION SUPPORTING A NATIONAL TRAUMA SERVICE IN SRI LANKA INC. &#8211; 8th Annual General Meeting 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/AGM-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="AGM" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/AGM-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/AGM-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/AGM-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/AGM-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/foundation-supporting-a-national-trauma-service-in-sri-lanka-inc-8th-annual-general-meeting-2019/">FOUNDATION SUPPORTING A NATIONAL TRAUMA SERVICE IN SRI LANKA INC. - 8th Annual General Meeting 2019</a></div><ul><li>10/11/2019</li><li style="font-style:italic">Melbourne Orthopaedic Group (MOG) 33 the Avenue, Windsor</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spring-hopper-luncheon-at-the-menzies-in-dandenong-north/" title="SPRING HOPPER LUNCHEON AT THE MENZIES IN DANDENONG NORTH."><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/image3-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="SPRING HOPPER LUNCHEON" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/image3-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/image3-600x600.jpeg 600w, https://www.elanka.com.au/wp-content/uploads/2019/08/image3-50x50.jpeg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/image3-45x45.jpeg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spring-hopper-luncheon-at-the-menzies-in-dandenong-north/">SPRING HOPPER LUNCHEON AT THE MENZIES IN DANDENONG NORTH.</a></div><ul><li>10/11/2019 - 11/11/2019</li><li style="font-style:italic">Dandenong North </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/remembrance-mass-at-the-canisius-college-chapel-pymble-at-400-pm-sunday-november-10-2019/" title="Remembrance Mass at the Canisius College Chapel, Pymble at 4:00 pm (Sunday November 10, 2019)"><img width="79" height="100" src="https://www.elanka.com.au/wp-content/uploads/2016/05/ST-PETERS-COLLEGE-logo.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="st-Peters-oba-sydney" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/remembrance-mass-at-the-canisius-college-chapel-pymble-at-400-pm-sunday-november-10-2019/">Remembrance Mass at the Canisius College Chapel, Pymble at 4:00 pm (Sunday November 10, 2019)</a></div><ul><li>10/11/2019</li><li style="font-style:italic">Pymble</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/our-style-club-night/" title="Our Style Club Night"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/our-style-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="our style" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/our-style-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/our-style-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/our-style-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/our-style-club-night/">Our Style Club Night</a></div><ul><li>15/11/2019 - 16/11/2019</li><li style="font-style:italic">Brown Alley Melbourne VIC 3000, Australia</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-josephians-association-of-new-south-wales-peerless-pearl/" title="Old Josephians Association of New South Wales Peerless Pearl"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="St_Josephs_dance_sydney_2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-josephians-association-of-new-south-wales-peerless-pearl/">Old Josephians Association of New South Wales Peerless Pearl</a></div><ul><li>16/11/2019 - 17/11/2019</li><li style="font-style:italic">Hornsby</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/bishops-college-past-pupils-ass0ciation-of-victoria-present-razzmatazz-2019/" title="Bishop&#8217;s College Past Pupils Ass0ciation Of Victoria Present Razzmatazz 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Bishops-College-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Bishop&#039;s College" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/Bishops-College-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bishops-College-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bishops-College-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/bishops-college-past-pupils-ass0ciation-of-victoria-present-razzmatazz-2019/">Bishop&#039;s College Past Pupils Ass0ciation Of Victoria Present Razzmatazz 2019</a></div><ul><li>16/11/2019 - 17/11/2019</li><li style="font-style:italic">Wantirna.</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/super-qld-paduru-party-2019/" title="SUPER QLD PADURU PARTY 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/10/SPUR_QLD_Paduru_Party_2019-Brisbane-Event-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="SPUR_QLD_Paduru_Party_2019-Brisbane Event" srcset="https://www.elanka.com.au/wp-content/uploads/2019/10/SPUR_QLD_Paduru_Party_2019-Brisbane-Event-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/10/SPUR_QLD_Paduru_Party_2019-Brisbane-Event-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/10/SPUR_QLD_Paduru_Party_2019-Brisbane-Event-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/super-qld-paduru-party-2019/">SUPER QLD PADURU PARTY 2019</a></div><ul><li>16/11/2019 - 17/11/2019</li><li style="font-style:italic">Acacia Ridge State School</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-inc-lanken-food-fiesta-2019/" title="Silver Fawn Club Inc LANKEN FOOD FIESTA 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/10/Lankan_Food_Fiesta_2019-Brisbane-Event-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/10/Lankan_Food_Fiesta_2019-Brisbane-Event-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/10/Lankan_Food_Fiesta_2019-Brisbane-Event-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/10/Lankan_Food_Fiesta_2019-Brisbane-Event-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-inc-lanken-food-fiesta-2019/">Silver Fawn Club Inc LANKEN FOOD FIESTA 2019</a></div><ul><li>17/11/2019</li><li style="font-style:italic">new Market Bowls Club</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2-day-non-residential-meditation-program-in-melbourne/" title="2 day Non-Residential Meditation Program in Melbourne"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/10/Mel-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/10/Mel-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/10/Mel-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2019/10/Mel-1500x1500.png 1500w, https://www.elanka.com.au/wp-content/uploads/2019/10/Mel-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/10/Mel-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2-day-non-residential-meditation-program-in-melbourne/">2 day Non-Residential Meditation Program in Melbourne</a></div><ul><li>23/11/2019 - 24/11/2019</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/scc-lanka-cuisine-sri-lankan-food-fair-spring-2019-23rd-november/" title="SCC &#8211; Lanka Cuisine &#8211; Sri Lankan Food Fair &#8211; Spring 2019 / 23rd November"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/10/Sri-Lankan-Food-Fair2-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/10/Sri-Lankan-Food-Fair2-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/10/Sri-Lankan-Food-Fair2-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2019/10/Sri-Lankan-Food-Fair2-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/10/Sri-Lankan-Food-Fair2-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/scc-lanka-cuisine-sri-lankan-food-fair-spring-2019-23rd-november/">SCC - Lanka Cuisine - Sri Lankan Food Fair - Spring 2019 / 23rd November</a></div><ul><li>23/11/2019</li><li style="font-style:italic">Carlingford NSW 2118</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-inc-christmas-lunch-melbourne-event/" title="Burgher Association Australia Inc &#8211; Christmas Lunch (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/ChristmasLunch-2019-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="ChristmasLunch 2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/ChristmasLunch-2019-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/ChristmasLunch-2019-1-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/ChristmasLunch-2019-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/ChristmasLunch-2019-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-inc-christmas-lunch-melbourne-event/">Burgher Association Australia Inc - Christmas Lunch (Melbourne event)</a></div><ul><li>24/11/2019</li><li style="font-style:italic">BBA Community Centre, 358 Haughton Road, Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2-day-non-residential-meditation-program-in-sydney/" title="2 day Non-Residential Meditation Program in Sydney"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/10/Syd-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/10/Syd-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/10/Syd-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2019/10/Syd-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/10/Syd-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2-day-non-residential-meditation-program-in-sydney/">2 day Non-Residential Meditation Program in Sydney</a></div><ul><li>30/11/2019 - 01/12/2019</li><li style="font-style:italic">West Epping Community Centre</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-agm-dinner-social/" title="Ceylon Society of Australia AGM, Dinner &#038; Social"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Ceylon-Society-of-Australia-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Ceylon Society of Australia" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Ceylon-Society-of-Australia-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Ceylon-Society-of-Australia-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/Ceylon-Society-of-Australia-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/Ceylon-Society-of-Australia-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-agm-dinner-social/">Ceylon Society of Australia AGM, Dinner &amp; Social</a></div><ul><li>30/11/2019 - 30/11/2020</li><li style="font-style:italic">Pennant Hills</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/a-festival-service-of-nine-lessons-and-carols-the-11th-thomian-carol-service/" title="A FESTIVAL SERVICE OF NINE LESSONS AND CAROLS &#8211; The 11th Thomian Carol Service"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Flyer-Carol-Service-2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Flyer - Carol Service 2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/Flyer-Carol-Service-2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/Flyer-Carol-Service-2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/08/Flyer-Carol-Service-2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/Flyer-Carol-Service-2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/a-festival-service-of-nine-lessons-and-carols-the-11th-thomian-carol-service/">A FESTIVAL SERVICE OF NINE LESSONS AND CAROLS - The 11th Thomian Carol Service</a></div><ul><li>30/11/2019 - 01/12/2019</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/green-and-white-christmas-with-sydney-bens-30th-november-2019/" title="GREEN AND WHITE CHRISTMAS WITH SYDNEY BENS  &#8211; 30th November 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/10/Bens-Christmas-Flyer_Edited-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Bens Christmas" srcset="https://www.elanka.com.au/wp-content/uploads/2019/10/Bens-Christmas-Flyer_Edited-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/10/Bens-Christmas-Flyer_Edited-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/10/Bens-Christmas-Flyer_Edited-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/green-and-white-christmas-with-sydney-bens-30th-november-2019/">GREEN AND WHITE CHRISTMAS WITH SYDNEY BENS  - 30th November 2019</a></div><ul><li>30/11/2019</li><li style="font-style:italic">Thornleige Commjnity Centre</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/bellbirds-club-inc-presents-christmas-carols-19/" title="BELLBIRDS CLUB INC Presents CHRISTMAS CAROLS&#8217; 19"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/CAROLS-FLYER-150x150.gif" class="attachment-100x100 size-100x100 wp-post-image" alt="CAROLS FLYER" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/CAROLS-FLYER-150x150.gif 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/CAROLS-FLYER-600x600.gif 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/CAROLS-FLYER-50x50.gif 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/CAROLS-FLYER-45x45.gif 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/bellbirds-club-inc-presents-christmas-carols-19/">BELLBIRDS CLUB INC Presents CHRISTMAS CAROLS&#039; 19</a></div><ul><li>07/12/2019 - 08/12/2019</li><li style="font-style:italic">he North Ryde Community Hall, 201 Cox's Road,North Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christmas-day-lunch-presented-by-the-blue-elephant/" title="Christmas Day Lunch &#8211; Presented by the BLUE ELEPHANT"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Blue_Elephant_Xmas_lunch_2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Blue_Elephant_Xmas_lunch_2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Blue_Elephant_Xmas_lunch_2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Blue_Elephant_Xmas_lunch_2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/Blue_Elephant_Xmas_lunch_2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/Blue_Elephant_Xmas_lunch_2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christmas-day-lunch-presented-by-the-blue-elephant/">Christmas Day Lunch - Presented by the BLUE ELEPHANT</a></div><ul><li>25/12/2019</li><li style="font-style:italic">Cherrybrook</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/new-years-eve-the-voc-whispering-hope-in-collaboration-with-both-grand-venues-simultaneously/" title="NEW YEARS EVE &#8211; THE VOC &#038; WHISPERING HOPE IN COLLABORATION WITH BOTH GRAND VENUES SIMULTANEOUSLY."><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/image4-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="new year eve" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/image4-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/image4-600x600.jpeg 600w, https://www.elanka.com.au/wp-content/uploads/2019/08/image4-50x50.jpeg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/image4-45x45.jpeg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/new-years-eve-the-voc-whispering-hope-in-collaboration-with-both-grand-venues-simultaneously/">NEW YEARS EVE - THE VOC &amp; WHISPERING HOPE IN COLLABORATION WITH BOTH GRAND VENUES SIMULTANEOUSLY.</a></div><ul><li>31/12/2019 - 01/01/2020</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/new-years-eve-the-voc-whispering-hope-in-collaboration-with-both-grand-venues-simultaneously-2/" title="NEW YEARS EVE &#8211; THE VOC &#038; WHISPERING HOPE IN COLLABORATION WITH BOTH GRAND VENUES SIMULTANEOUSLY."><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/image5-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="New year eve" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/image5-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/image5-600x600.jpeg 600w, https://www.elanka.com.au/wp-content/uploads/2019/08/image5-50x50.jpeg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/image5-45x45.jpeg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/new-years-eve-the-voc-whispering-hope-in-collaboration-with-both-grand-venues-simultaneously-2/">NEW YEARS EVE - THE VOC &amp; WHISPERING HOPE IN COLLABORATION WITH BOTH GRAND VENUES SIMULTANEOUSLY.</a></div><ul><li>31/12/2019 - 01/01/2020</li><li style="font-style:italic">Wantirna South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/new-year-eve-gala-ball-2019/" title="New Year Eve Gala Ball 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/NYE-at-Princes-e1569257063745-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/NYE-at-Princes-e1569257063745-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/NYE-at-Princes-e1569257063745-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/NYE-at-Princes-e1569257063745-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/NYE-at-Princes-e1569257063745-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/new-year-eve-gala-ball-2019/">New Year Eve Gala Ball 2019</a></div><ul><li>31/12/2019 - 01/01/2020</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/happy-australia-day/" title="Happy Australia Day"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/OzDay-at-the-BAA-2020_Poster-A5-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/OzDay-at-the-BAA-2020_Poster-A5-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/OzDay-at-the-BAA-2020_Poster-A5-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/OzDay-at-the-BAA-2020_Poster-A5-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/OzDay-at-the-BAA-2020_Poster-A5-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/happy-australia-day/">Happy Australia Day</a></div><ul><li>26/01/2020</li><li style="font-style:italic">Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-royal-college-old-boys-association-in-nsw-act-presents-the-valentines-ball-sydney-event/" title="The Royal College Old Boys Association in NSW &#038; ACT presents The Valentines Ball (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/ROYAL-COLLAGE-A5-V2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="ROYAL COLLAGE A5 V2" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/ROYAL-COLLAGE-A5-V2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/ROYAL-COLLAGE-A5-V2-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/ROYAL-COLLAGE-A5-V2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/ROYAL-COLLAGE-A5-V2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-royal-college-old-boys-association-in-nsw-act-presents-the-valentines-ball-sydney-event/">The Royal College Old Boys Association in NSW &amp; ACT presents The Valentines Ball (Sydney event)</a></div><ul><li>15/02/2020 - 16/02/2020</li><li style="font-style:italic">Homebush NSW 2140</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-quarterly-meeting-sunday-20th-february-2020/" title="Ceylon Society of Australia  &#8211; Quarterly Meeting Sunday 23rd February 2020"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Info-re-Social-2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Info re Social 2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/Info-re-Social-2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/Info-re-Social-2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/08/Info-re-Social-2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/Info-re-Social-2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-quarterly-meeting-sunday-20th-february-2020/">Ceylon Society of Australia  - Quarterly Meeting Sunday 23rd February 2020</a></div><ul><li>23/02/2020 - 24/02/2020</li><li style="font-style:italic">Pennant Hills</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/maathra-dance-studio-australia-proudly-presents-the-next-level-maathra-2/" title="Maathra Dance Studio Australia proudly presents – The Next Level – Maathra 2"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/06/Maathra-Dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Maathra Dance" srcset="https://www.elanka.com.au/wp-content/uploads/2019/06/Maathra-Dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/06/Maathra-Dance-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/06/Maathra-Dance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/06/Maathra-Dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/maathra-dance-studio-australia-proudly-presents-the-next-level-maathra-2/">Maathra Dance Studio Australia proudly presents – The Next Level – Maathra 2</a></div><ul><li>21/03/2020 - 22/03/2020</li><li style="font-style:italic">Kensignton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-2-19/" title="Music Concert"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/08/music-concert-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="music concert" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/music-concert-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/music-concert-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/music-concert-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-2-19/">Music Concert</a></div><ul><li>09/05/2020 - 10/05/2020</li><li style="font-style:italic">Burwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-presents-a-buriyani-lunch/" title="Burgher Association Australia Presents A Buriyani Lunch"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/09/Buriyani-Lunch-14-June-2020-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/09/Buriyani-Lunch-14-June-2020-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/09/Buriyani-Lunch-14-June-2020-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/09/Buriyani-Lunch-14-June-2020-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2019/09/Buriyani-Lunch-14-June-2020-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/09/Buriyani-Lunch-14-June-2020-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-presents-a-buriyani-lunch/">Burgher Association Australia Presents A Buriyani Lunch</a></div><ul><li>14/07/2020</li><li style="font-style:italic">AMBULA RESTAURANT</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/desmond-kelly/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; 2005 - 2019 <a>eLanka</a>. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010617827960103511734:iejfsqiep0y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=5.2.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<style type="text/css"></style></body>
</html>