<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | Media Release - THE HON SCOTT MORRISON MP: Prime Minister, THE HON STEVEN MARSHALL MP: Premier of South Australia - CITY DEAL UNDERPINS A BRIGHT FUTURE FOR ADELAIDE AND SA</title>
<link rel="shortcut icon" href="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka_fav.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->




<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Federal Coalition and South Australian governments and the City of Adelaide today put pen to paper on the Adelaide City Deal, designed to boost economic growth, enliven cultural tourism and build the city’s future as a centre of innovation excellence."/>
<link rel="canonical" href="https://www.elanka.com.au/media-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Media Release - THE HON SCOTT MORRISON MP: Prime Minister, THE HON STEVEN MARSHALL MP: Premier of South Australia - CITY DEAL UNDERPINS A BRIGHT FUTURE FOR ADELAIDE AND SA" />
<meta property="og:description" content="The Federal Coalition and South Australian governments and the City of Adelaide today put pen to paper on the Adelaide City Deal, designed to boost economic growth, enliven cultural tourism and build the city’s future as a centre of innovation excellence." />
<meta property="og:url" content="https://www.elanka.com.au/media-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa/" />
<meta property="og:site_name" content="eLanka" />
<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
<meta property="article:tag" content="Prime Minister" />
<meta property="article:tag" content="South Australian governments" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2019-03-19T04:52:11+00:00" />
<meta property="article:modified_time" content="2019-03-19T08:13:16+00:00" />
<meta property="og:updated_time" content="2019-03-19T08:13:16+00:00" />
<meta property="fb:app_id" content="209355499097190" />
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2019/03/Prime-Minister.png" />
<meta property="og:image:secure_url" content="https://www.elanka.com.au/wp-content/uploads/2019/03/Prime-Minister.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="445" />
<meta property="og:image:alt" content="Prime Minister" />
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2018/10/Prime_Minister_Scott_Morrison_Hot_SriLankan_Curry-e1540663363914.jpg" />
<meta property="og:image:secure_url" content="https://www.elanka.com.au/wp-content/uploads/2018/10/Prime_Minister_Scott_Morrison_Hot_SriLankan_Curry-e1540663363914.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="226" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Federal Coalition and South Australian governments and the City of Adelaide today put pen to paper on the Adelaide City Deal, designed to boost economic growth, enliven cultural tourism and build the city’s future as a centre of innovation excellence." />
<meta name="twitter:title" content="Media Release - THE HON SCOTT MORRISON MP: Prime Minister, THE HON STEVEN MARSHALL MP: Premier of South Australia - CITY DEAL UNDERPINS A BRIGHT FUTURE FOR ADELAIDE AND SA" />
<meta name="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2019/03/HON-STEVEN-MARSHALL-MP.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/www.elanka.com.au\/","sameAs":["https:\/\/www.facebook.com\/eLanka.com.au\/","https:\/\/www.linkedin.com\/in\/elanka\/","https:\/\/www.youtube.com\/user\/SriLankanDownUnder"],"@id":"#person","name":"Neil Jayasekara"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Media Release &#8211; THE HON SCOTT MORRISON MP: Prime Minister, THE HON STEVEN MARSHALL MP: Premier of South Australia &#8211; CITY DEAL UNDERPINS A BRIGHT FUTURE FOR ADELAIDE AND SA Comments Feed" href="https://www.elanka.com.au/media-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='https://www.elanka.com.au/wp-content/plugins/wp-google-search/wgs2.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jPages.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hover_effects.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.elanka.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='post_grid_style-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-new.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/owl.carousel.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-woocommerce.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.skins.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.layout.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='https://www.elanka.com.au/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='layouts-grid-css'  href='https://www.elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.elanka.com.au/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.elanka.com.au/wp-content/tablepress-combined.min.css?ver=2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-a11y.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA2ZBDU3Z6GZAKiutZwg7p0ERBwuw4u_54","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/owl.carousel.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":0,"commentListUpdateType":0,"commentListUpdateTimer":30,"liveUpdateGuests":1,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":null,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"7223640c9fa6737d2de476f04102952d","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","version":"5.2.1","wc_post_id":34121,"loadLastCommentId":0,"lastVisitKey":"wordpress_last_visit","lastVisitExpires":1555603823,"lastVisitCookie":{"1":{"34121":1553011823}},"isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"a","is_email_field_required":"a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.2.1'></script>
<!-- OG: 2.6.0 -->
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2019/03/HON-STEVEN-MARSHALL-MP.jpg" />
<meta property="og:image:width" content="100" />
<meta property="og:image:height" content="136" />
<meta property="og:description" content="UNCLASSIFIED THE HON SCOTT MORRISON MP Prime Minister THE HON STEVEN MARSHALL MP Premier of South Australia THE HON ALAN TUDGE MP Minister for Cities, Urban Infrastructure and Population THE HON DAVID COLEMAN MP Minister for Immigration, Citizenship and Multicultural Affairs SANDY VERSCHOOR Lord Mayor of Adelaide JOINT MEDIA RELEASE Tuesday, 19 March 2019 CITY..." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_us" />
<meta property="og:site_name" content="eLanka" />
<meta property="og:title" content="Media Release &#8211; THE HON SCOTT MORRISON MP: Prime Minister, THE HON STEVEN MARSHALL MP: Premier of South Australia &#8211; CITY DEAL UNDERPINS A BRIGHT FUTURE FOR ADELAIDE AND SA" />
<meta property="og:url" content="https://www.elanka.com.au/media-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa/" />
<meta property="og:updated_time" content="2019-03-19T08:13:16+00:00" />
<meta property="article:tag" content="Prime Minister" />
<meta property="article:tag" content="South Australian governments" />
<meta property="article:published_time" content="2019-03-19T04:52:11+00:00" />
<meta property="article:modified_time" content="2019-03-19T08:13:16+00:00" />
<meta property="article:author" content="https://www.elanka.com.au/author/elanka/" />
<meta property="article:section" content="Articles" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Media Release &#8211; THE HON SCOTT MORRISON MP: Prime Minister, THE HON STEVEN MARSHALL MP: Premier of South Australia &#8211; CITY DEAL UNDERPINS A BRIGHT FUTURE FOR ADELAIDE AND SA" />
<meta property="twitter:description" content="UNCLASSIFIED THE HON SCOTT MORRISON MP Prime Minister THE HON STEVEN MARSHALL MP Premier of South Australia THE HON ALAN TUDGE MP Minister for Cities, Urban Infrastructure and Population THE HON DAVID COLEMAN MP Minister for Immigration, Citizenship and Multicultural Affairs SANDY VERSCHOOR Lord..." />
<meta property="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2019/03/HON-STEVEN-MARSHALL-MP.jpg" />
<meta property="twitter:image:width" content="100" />
<meta property="twitter:image:height" content="136" />
<meta property="twitter:url" content="https://www.elanka.com.au/media-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa/" />
<meta property="profile:first_name" content="eLanka" />
<meta property="profile:last_name" content="admin" />
<meta property="profile:username" content="eLanka admin" />
<!-- /OG -->
<link rel='https://api.w.org/' href='https://www.elanka.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=34121' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fmedia-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fmedia-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-5-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-5-internal .cat-post-author {margin-bottom: 0;}
#category-posts-5-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-5-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-5-internal .cat-post-title {font-size: 15px;}
#category-posts-5-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-5-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-5-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-5-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-5-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-5-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-5-internal p {margin:5px 0 0 0}
#category-posts-5-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-5-internal .dashicons {vertical-align:middle;}
#category-posts-5-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-7-internal .cat-post-author {margin-bottom: 0;}
#category-posts-7-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-7-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-7-internal .cat-post-title {font-size: 15px;}
#category-posts-7-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-7-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-7-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-7-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-7-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-7-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-7-internal p {margin:5px 0 0 0}
#category-posts-7-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-7-internal .dashicons {vertical-align:middle;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-6-internal .cat-post-author {margin-bottom: 0;}
#category-posts-6-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-6-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-6-internal .cat-post-title {font-size: 15px;}
#category-posts-6-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-6-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-6-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-6-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-6-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-6-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-6-internal p {margin:5px 0 0 0}
#category-posts-6-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-6-internal .dashicons {vertical-align:middle;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
</style>
	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":34121,"post_name":"media-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa","post_title":"Media Release - THE HON SCOTT MORRISON MP: Prime Minister, THE HON STEVEN MARSHALL MP: Premier of South Australia - CITY DEAL UNDERPINS A BRIGHT FUTURE FOR ADELAIDE AND SA","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":2396,"filter":"raw","cat_ID":20,"category_count":2396,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0}]; _mmunch['postTags'] = [{"term_id":5345,"name":"Prime Minister","slug":"prime-minister","term_group":0,"term_taxonomy_id":5345,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":6542,"name":"South Australian governments","slug":"south-australian-governments","term_group":0,"term_taxonomy_id":6542,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" />            <style>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</style>
            <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><link rel="stylesheet" type="text/css" media="screen" href="https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css" />		<style type="text/css" id="wp-custom-css">
			.vanilla-pdf-embed{height:840px}

.pagenavi .button{background-color: #a1f4ff;color: #000000!important;}

.pagenavi .button:hover{
	background-color: #000;color: #fff!important;
	
}

.pagenavi .button.blue{
	  background-color: #8e0505;
    color: #fff!important;	
}

.pagenavi .button.small{font-size: 25px;}		</style>
	
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-65104589-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121065591-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121065591-2');
</script>


</head>




<body data-rsssl=1 class="post-template-default single single-post postid-34121 single-format-aside wpbdp-with-button-styles"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 
  <div class="span4" id="top">
<ul class="socicon-2 pull-right">

			                        
                        <li><a href="https://www.facebook.com/eLanka.com.au" class="soc-follow facebook"  title="facebook"></a></li>
                        

                                  
            
                                    
            
                                   
            
                        <li><a href="https://www.linkedin.com/in/elanka" class="soc-follow linkedin"  title="linkedin"></a></li>
                        
            
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                        <li><a href="https://www.youtube.com/channel/UCL2vZXu2pYu4HCZGMkTxJMw" class="soc-follow youtube" ></a></li>
                        
                         
            
                                    
                                    
                        
            
           


      </ul>
      
  </div>

 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka1-300x120.jpg" /></a>
                            
	                          
      </div>
      <div class="span8">
        
        <div style="text-align:right; float:right;margin-top:5px">        
					
			<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=header" title="Best & Less Travel" target="_blank" >
            
				<img src="https://www.elanka.com.au/wp-content/uploads/2019/01/Elanka-Best-and-Less-new-header-animated.gif" alt="Best & Less Travel" />
                
			</a>
			
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a title="The Sri Lankan Down Under" href="https://elanka.com.au/">Home</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a title="Srilanka-Australia-Business-Directory" href="https://www.elanka.com.au/srilankan-australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photos of Sri Lankan Events in Australia" href="https://www.elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a title="Sri Lankan Events in Australia" href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Event</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a title="Sinhala, Tamil &#038; English Videos" href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-566"><a title="eLanka Articles" href="https://www.elanka.com.au/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-27791" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27791"><a title="Desmond Kelly" href="https://www.elanka.com.au/desmond-kelly-2-2/">Desmond Kelly</a></li>
	<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="https://www.elanka.com.au/category/articles/dr-harold-gunatillake/">Dr harold Gunatillake</a></li>
	<li id="menu-item-20013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20013"><a href="https://www.elanka.com.au/category/marie-pietersz/">Marie Pietersz</a></li>
	<li id="menu-item-24373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24373"><a href="https://www.elanka.com.au/category/bernard-vancuylenburg/">Bernard VanCuylenburg</a></li>
	<li id="menu-item-26019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26019"><a href="https://www.elanka.com.au/category/trrevine-rodrigo/">Trevine Rodrigo</a></li>
	<li id="menu-item-24374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24374"><a href="https://www.elanka.com.au/category/natali-perera/">Natali Perera</a></li>
	<li id="menu-item-26901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26901"><a href="https://www.elanka.com.au/category/aubrey-joachim/">Aubrey Joachim</a></li>
	<li id="menu-item-26537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26537"><a href="https://www.elanka.com.au/category/victor-melder/">Victor Melder</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26892"><a href="https://www.elanka.com.au/category/oscar-fernando/">Oscar Fernando</a></li>
	<li id="menu-item-22323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22323"><a href="https://www.elanka.com.au/category/dr-hector-perera/">Dr Hector Perera</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
	<li id="menu-item-26898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/elanka-newsletters/">eLanka Newsletters</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="https://www.elanka.com.au/elanka-newsletters/">Newsletters</a></li>
	<li id="menu-item-23560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23560"><a href="https://www.elanka.com.au/category/seeking-to-contact/">Seeking To Contact</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4662"><a title="eLanka Advertising" href="https://www.elanka.com.au/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30135"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-sri-lanka/">Properties for Sale &#8211; Sri Lanka</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact eLanka" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div>
<div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">Media Release &#8211; THE HON SCOTT MORRISON MP: Prime Minister, THE HON STEVEN MARSHALL MP: Premier of South Australia &#8211; CITY DEAL UNDERPINS A BRIGHT FUTURE FOR ADELAIDE AND SA</span></div></div>

<article style="margin-top:0;" id="post-34121" class="post-34121 post type-post status-publish format-aside has-post-thumbnail hentry category-articles tag-prime-minister tag-south-australian-governments post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/media-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa/" title="Permalink to Media Release &#8211; THE HON SCOTT MORRISON MP: Prime Minister, THE HON STEVEN MARSHALL MP: Premier of South Australia &#8211; CITY DEAL UNDERPINS A BRIGHT FUTURE FOR ADELAIDE AND SA" rel="bookmark">Media Release &#8211; THE HON SCOTT MORRISON MP: Prime Minister, THE HON STEVEN MARSHALL MP: Premier of South Australia &#8211; CITY DEAL UNDERPINS A BRIGHT FUTURE FOR ADELAIDE AND SA</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Mar 19, 2019             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
			            
             			<a href="https://www.elanka.com.au/category/articles/" rel="category tag">Articles</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/prime-minister/" rel="tag">Prime Minister</a>, <a href="https://www.elanka.com.au/tag/south-australian-governments/" rel="tag">South Australian governments</a>			 
            			<span class="comments-link"><a href="https://www.elanka.com.au/media-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa/#respond" class="comments-link" ><span class="%1$s">Comments</span> 0</a></span>
			  
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h1 style="text-align: center;"><span style="color: #ff00ff;">UNCLASSIFIED</span></h1>
<p><img class="size-full wp-image-34029 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/03/Prime-Minister.png" alt="Prime Minister" width="200" height="445" /></p>
<h1 style="text-align: center;"><span style="color: #ff00ff;"><strong>THE HON SCOTT MORRISON MP</strong></span></h1>
<h2 style="font-weight: 400; text-align: center;"><span style="color: #ff00ff;">Prime Minister</span></h2>
<h1 style="font-weight: 400; text-align: center;"><span style="color: #ff00ff;"><strong>THE HON STEVEN MARSHALL MP</strong></span></h1>
<h2 style="font-weight: 400; text-align: center;"><span style="color: #ff00ff;">Premier of South Australia</span></h2>
<h1 style="font-weight: 400; text-align: center;"><span style="color: #ff00ff;"><strong>THE HON ALAN TUDGE MP</strong></span></h1>
<h2 style="font-weight: 400; text-align: center;"><span style="color: #ff00ff;">Minister for Cities, Urban Infrastructure and Population</span></h2>
<h1 style="font-weight: 400; text-align: center;"><span style="color: #ff00ff;"><strong>THE HON DAVID COLEMAN MP</strong></span></h1>
<h2 style="font-weight: 400; text-align: center;"><span style="color: #ff00ff;">Minister for Immigration, Citizenship and Multicultural Affairs</span></h2>
<h1 style="font-weight: 400; text-align: center;"><span style="color: #ff00ff;"><strong>SANDY VERSCHOOR</strong></span></h1>
<h2 style="font-weight: 400; text-align: center;"><span style="color: #ff00ff;">Lord Mayor of Adelaide</span></h2>
<h1 style="font-weight: 400; text-align: center;"><span style="color: #ff00ff;"><strong>JOINT MEDIA RELEASE</strong></span></h1>
<p><span style="font-size: 24px; color: #003366;">Tuesday, 19 March 2019</span></p>
<h1 style="text-align: center;"><span style="color: #f20a63;"><strong>CITY DEAL UNDERPINS A BRIGHT FUTURE FOR ADELAIDE AND SA</strong></span></h1>
<p><img class="alignnone size-full wp-image-30554" src="https://www.elanka.com.au/wp-content/uploads/2018/10/Prime_Minister_Scott_Morrison_Hot_SriLankan_Curry-e1540663363914.jpg" alt="" width="400" height="226" /><img class="wp-image-34129 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/03/HON-STEVEN-MARSHALL-MP.jpg" alt="STEVEN MARSHALL" width="152" height="207" /></p>
<p><span style="color: #003366; font-size: 24px;">The Federal Coalition and South Australian governments and the City of Adelaide today put pen to paper on the Adelaide City Deal, designed to boost economic growth, enliven cultural tourism and build the city’s future as a centre of innovation excellence.</span></p>
<p style="text-align: justify;"><span style="color: #003366; font-size: 24px;">The signing of the $551 million Adelaide City Deal marks the start of a decade-long collaborative effort of the three levels of government.</span></p>
<p style="text-align: justify;"><span style="color: #003366; font-size: 24px;">It will directly focus on growing Adelaide’s innovation economy, supporting population growth in the city and across the state, and boosting Adelaide’s burgeoning cultural and tourism economy.</span></p>
<p style="text-align: justify;"><span style="color: #003366; font-size: 24px;">The Deal paves the way for the transformation of Lot Fourteen in the north-eastern corner of Adelaide’s CBD into an innovation precinct. Lot Fourteen will host the headquarters of the Australian Space Agency, its mission control facility and the Australian Space Discovery Centre, as well as major cultural attractions, high tech businesses and world-class education facilities.</span></p>
<p style="text-align: justify;"><span style="color: #003366; font-size: 24px;">The major infrastructure projects planned for Lot Fourteen, together with a focus on supporting Adelaide’s growth, will help take the city to the next level in terms of its potential to achieve major economic growth over the longer term.</span></p>
<p style="text-align: justify;"><span style="color: #003366; font-size: 24px;">The City Deal will stimulate Adelaide’s cultural economy through investing in an Aboriginal Art and Cultures Gallery and an International Centre for Tourism, Hospitality and Food Studies at Lot Fourteen.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="text-align: justify;"><span style="color: #003366; font-size: 24px;">It will also boost tourism by investing in key projects such as the Heysens Gallery in Hahndorf, the Mitcham Hills and Glenthorne Trails in southern Adelaide, and upgrading Carrick Hill House at Springfield to include a visitor centre.</span></p>
<p style="text-align: justify;"><span style="color: #003366; font-size: 24px;">More information is available at<a style="color: #003366;" href="https://citydeals.infrastructure.gov.au/adelaide"> https://citydeals.infrastructure.gov.au/adelaide</a>.  </span></p>
<p style="text-align: justify;"><span style="color: #003366; font-size: 24px;"><strong> </strong><strong>ENDS</strong></span></p>
<p style="text-align: justify;"><span style="color: #003366; font-size: 24px;"><strong>Media contact:</strong> Rosa Stathis, 0417 669 223</span></p>
<p style="text-align: justify;"><span style="color: #003366; font-size: 24px;"><strong>The Hon Scott Morrison MP, Sydney</strong></span></p>
<p style="font-weight: 400; text-align: justify;"><span style="color: #003366; font-size: 24px;">______________________________________________________________________</span></p>
<p style="font-weight: 400; text-align: justify;"><span style="color: #003366; font-size: 24px;">IMPORTANT: This message, and any attachments to it, contains information  that is confidential and may also be the subject of legal professional or  other privilege. If you are not the intended recipient of this message, you  must not review, copy, disseminate or disclose its contents to any other  party or take action in reliance of any material contained within it. If you have received this message in error, please notify the sender immediately by  return email informing them of the mistake and delete all copies of the  message from your computer system. </span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="https://www.twitter.com/share?url=https://www.elanka.com.au/media-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="../images/twiter.jpg" /></a></li>
            
            <li><a href="https://www.facebook.com/sharer.php?u=https://www.elanka.com.au/media-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa/&amp;t=Media Release &#8211; THE HON SCOTT MORRISON MP: Prime Minister, THE HON STEVEN MARSHALL MP: Premier of South Australia &#8211; CITY DEAL UNDERPINS A BRIGHT FUTURE FOR ADELAIDE AND SA" class="soc-follow facebook"  title="facebook" target="_blank"><img src="../images/facebook.jpg" /></a></li>
          
            <li><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/media-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa/&amp;title=Media Release &#8211; THE HON SCOTT MORRISON MP: Prime Minister, THE HON STEVEN MARSHALL MP: Premier of South Australia &#8211; CITY DEAL UNDERPINS A BRIGHT FUTURE FOR ADELAIDE AND SA" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="../images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/media-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa/&amp;title=Media Release &#8211; THE HON SCOTT MORRISON MP: Prime Minister, THE HON STEVEN MARSHALL MP: Premier of South Australia &#8211; CITY DEAL UNDERPINS A BRIGHT FUTURE FOR ADELAIDE AND SA" class="soc-follow google" title="google plus" target="_blank"><img src="../images/google.jpg" /></a></li>
       
            
            <li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Fmedia-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa%2F&name=Media+Release+%26%238211%3B+THE+HON+SCOTT+MORRISON+MP%3A+Prime+Minister%2C+THE+HON+STEVEN+MARSHALL+MP%3A+Premier+of+South+Australia+%26%238211%3B+CITY+DEAL+UNDERPINS+A+BRIGHT+FUTURE+FOR+ADELAIDE+AND+SA&description=UNCLASSIFIED THE HON SCOTT MORRISON MP Prime Minister THE HON STEVEN MARSHALL MP Premier of South Australia THE HON ALAN TUDGE MP Minister for Cities, Urban Infrastructure and Population THE HON DAVID COLEMAN MP Minister for Immigration, Citizenship and Multicultural Affairs SANDY VERSCHOOR Lord Mayor of Adelaide JOINT MEDIA RELEASE Tuesday, 19 March 2019 CITY DEAL UNDERPINS A BRIGHT FUTURE FOR ADELAIDE AND SA The Federal Coalition and South Australian governments and the City of Adelaide today put pen to paper on the Adelaide City Deal, designed to boost economic growth, enliven cultural tourism and build the city’s future as a centre of innovation excellence. The signing of the $551 million Adelaide City Deal marks the start of a decade-long collaborative effort of the three levels of government. It will directly focus on growing Adelaide’s innovation economy, supporting population growth in the city and across the state, and boosting Adelaide’s burgeoning cultural and tourism economy. The Deal paves the way for the transformation of Lot Fourteen in the north-eastern corner&#8230;" class="soc-follow tumblr"  target="_blank"><img src="../images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"><a class="itemload" href="https://www.elanka.com.au/joint-media-release-the-hon-paul-fletcher-mp-minister-for-families-and-social-services-the-hon-sarah-henderson-mp-assistant-minister-for-social-services-housing-and-disability-services-17-6/" data-ajax="joint-media-release-the-hon-paul-fletcher-mp-minister-for-families-and-social-services-the-hon-sarah-henderson-mp-assistant-minister-for-social-services-housing-and-disability-services-17-6"><i class="icon-arrow-left"></i> Prev <span>JOINT MEDIA RELEASE &#8211; THE HON PAUL FLETCHER MP: Minister for Families and Social Services |  THE HON SARAH HENDERSON MP: Assistant Minister for Social Services, Housing and Disability Services &#8211; $17.6M TO SUPPORT A HIGH QUALITY NDIS MARKET</span></a></li>
     <li class="next"><a class="itemload" href="https://www.elanka.com.au/minister-for-families-and-social-services-assistant-minister-for-social-services-housing-and-disability-services-6-5-million-to-improve-advocacy-for-ndis-participants/" data-ajax="minister-for-families-and-social-services-assistant-minister-for-social-services-housing-and-disability-services-6-5-million-to-improve-advocacy-for-ndis-participants">Next <i class="icon-arrow-right"></i> <span>Minister for Families and Social Services &#8211; Assistant Minister for Social Services, Housing and Disability Services &#8211; $6.5 million to improve advocacy for NDIS participants</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-34121 -->
					    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                                <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                            <input value="" class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="WebSite URL">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                            <input value="" class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="WebSite URL">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.elanka.com.au/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="4a080ee7a0" /><input type="hidden" name="_wp_http_referer" value="/media-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa/" />                                <input type="hidden" value="34121" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><div class='divider'></div><aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title"><h3>Search eLanka website</h3><span class="stripe-dots"></span></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.elanka.com.au/search_gcse/"></div></div></aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://www.elanka.com.au/wp-content/uploads/2017/08/Donationbanner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><aside id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-title"><h3>Best &#038; Less Travel</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=side_panel"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/01/elanka-animated-banner-300x600.gif " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Sri Lankan Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-134" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/media-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa/?ajaxCalendar=1&#038;mo=2&#038;yr=2019" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Mar 2019</td>
			<td><a class="em-calnav em-calnav-next" href="/media-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa/?ajaxCalendar=1&#038;mo=4&#038;yr=2019" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										25									</td>
								<td class="eventless-pre">
										26									</td>
								<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/legendary-entertainers/" title="LEGENDARY ENTERTAINERS">1</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-02/" title="EX-SEYLAN MELBOURNE WING, Ex-Seylan Melbourne Wing Family Get-Together 2019, MELBOURNE PERSPECTIVE">2</a>
									</td>
								<td class="eventless">
										3									</td>
				</tr><tr>				<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-08/" title="BANA SERMON, Dhamma Reflection by Most Ven. Ududumbara Kashyapa Nayaka Thero">8</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-09/" title="BUDDHIST SRI LANKAN ASSOCIATION OF VICTORIA, MEDITATION RETREAT, Seniors Day">9</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-10/" title="Arun &#038; Mihidu, Blacktown’s brightest Holi, MUSIC CONCERT">10</a>
									</td>
				</tr><tr>				<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylonese-welfare-organisation-inc-cwo/" title="CEYLONESE WELFARE ORGANISATION INC (CWO)">13</a>
									</td>
								<td class="eventless">
										14									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-15/" title="COLOMBO UNIVERSITY ALUMNI ASSOCIATION OF VICTORIA, DINNER DANCE, Rhythm &#038; Grooves at The Walawwa (Bungalow) &#8211; Dance the Night Away &#8211; Friday 15th March (Melbourne event)">15</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-16/" title="Ausluck Presents Adara Nil Dese, DHAMMA SERMON, KANDY GIRLS HIGH SCHOOL PAST PUPILS ASSOCIATION MELBOURNE">16</a>
									</td>
								<td class="eventless">
										17									</td>
				</tr><tr>				<td class="eventless">
										18									</td>
								<td class="eventless-today">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-23/" title="DINNER DANCE, Enjoy a feast of Delicious Sri Lanka Hoppers, KATHLEEN KEEGEL CHILDREN”S FUND">23</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-24/" title="&#8220;ASTRO-ARCHAEOLOGY IN LANKA&#8221; &#8211; An Illustrated Talk, ANNUAL CRICKET ENCOUNTER, CEYLON SOCIETY OF AUSTRALIA">24</a>
									</td>
				</tr><tr>				<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/support-sri-lankan-eye-care-project/" title="Support Sri Lanka Eye Care Project">29</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-30/" title="A Taste of Sri Lanka with Wantirna Lions, MUSIC CONCERT, Sandail Dhanushka Prabhath Live in Concert">30</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-31/" title="NORTH VICTORIA WELFARE AND CULTURAL ASSOCIATION, Sinhala &#038; Tmail new Year Celebrations &#038; Multicultural Day, SRI LANKAN CULTURAL FOUNDATION OF WERRIBEE">31</a>
									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/oba-wenuwen-api-melbourne-event/" title="Oba Wenuwen Api (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/Oba_Wenuwen_Api-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Oba_Wenuwen_Api" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/Oba_Wenuwen_Api-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/Oba_Wenuwen_Api-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/Oba_Wenuwen_Api-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/oba-wenuwen-api-melbourne-event/">Oba Wenuwen Api (Melbourne event)</a></div><ul><li>23/03/2019 - 24/03/2019</li><li style="font-style:italic">Epping</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/enjoy-a-feast-of-delicious-sri-lanka-hoppers/" title="Enjoy a feast of Delicious Sri Lanka Hoppers"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/Sri-Lanka-Hoppers-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri Lanka Hoppers" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/Sri-Lanka-Hoppers-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/Sri-Lanka-Hoppers-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/Sri-Lanka-Hoppers-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/Sri-Lanka-Hoppers-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/enjoy-a-feast-of-delicious-sri-lanka-hoppers/">Enjoy a feast of Delicious Sri Lanka Hoppers</a></div><ul><li>23/03/2019 - 24/03/2019</li><li style="font-style:italic">12 Camelot PlHillside VIC 3037, Australia</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kathleen-keegel-childrens-fund/">KATHLEEN KEEGEL CHILDREN”S FUND</a></div><ul><li>23/03/2019 - 24/03/2019</li><li style="font-style:italic">12 Camelot PlHillside VIC 3037, Australia</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dinner-dance-2-3/">DINNER DANCE</a></div><ul><li>23/03/2019 - 24/03/2019</li><li style="font-style:italic">Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/melbourne-talents-prasents-autumn-breeze-2019/" title="Melbourne Talents Prasents Autumn Breeze-2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/AutumnBreeze-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="AutumnBreeze" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/AutumnBreeze-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/AutumnBreeze-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/AutumnBreeze-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/melbourne-talents-prasents-autumn-breeze-2019/">Melbourne Talents Prasents Autumn Breeze-2019</a></div><ul><li>23/03/2019 - 24/03/2019</li><li style="font-style:italic">Clayton 3168</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/muscal-concert/">MUSCAL CONCERT</a></div><ul><li>23/03/2019 - 24/03/2019</li><li style="font-style:italic">28 Isaac Road Keysborough</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/annual-cricket-encounter/">ANNUAL CRICKET ENCOUNTER</a></div><ul><li>24/03/2019 - 25/03/2019</li><li style="font-style:italic">Sydney Pargeter Reserve</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/trinity-antonian-oba-cricket-encounter-in-melbourne/" title="Trinity/Antonian OBA Cricket Encounter in Melbourne"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/OBA-Cricket-Encounter-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="OBA Cricket Encounter" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/OBA-Cricket-Encounter-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/OBA-Cricket-Encounter-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/OBA-Cricket-Encounter-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/OBA-Cricket-Encounter-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/trinity-antonian-oba-cricket-encounter-in-melbourne/">Trinity/Antonian OBA Cricket Encounter in Melbourne</a></div><ul><li>24/03/2019</li><li style="font-style:italic">Endeavour Hills</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/melbourne-university-buddhist-studies-society-mubuss/">MELBOURNE  UNIVERSITY BUDDHIST STUDIES SOCIETY (MUBUSS)</a></div><ul><li>24/03/2019 - 25/03/2019</li><li style="font-style:italic">Rosina Auditorium, Abbotsford Convent, 1 St Heliers Street, Abbotsford</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/astro-archaeology-in-lanka-an-illustrated-talk/">&quot;ASTRO-ARCHAEOLOGY IN LANKA&quot; - An Illustrated Talk</a></div><ul><li>24/03/2019 - 25/03/2019</li><li style="font-style:italic">21A Electra Ave, Ashwood </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-2-3/">CEYLON SOCIETY OF AUSTRALIA</a></div><ul><li>24/03/2019 - 25/03/2019</li><li style="font-style:italic">Hall 2, 21a Electra Avenue, Ashwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/support-sri-lankan-eye-care-project/" title="Support Sri Lanka Eye Care Project"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/Sri-Lankan-Eye-Care-Project-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri Lankan Eye Care Project" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/Sri-Lankan-Eye-Care-Project-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/Sri-Lankan-Eye-Care-Project-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/Sri-Lankan-Eye-Care-Project-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/Sri-Lankan-Eye-Care-Project-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/support-sri-lankan-eye-care-project/">Support Sri Lanka Eye Care Project</a></div><ul><li>29/03/2019</li><li style="font-style:italic">14 Mill St, Perth WA 6000, Australia</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-2-9/">MUSIC CONCERT</a></div><ul><li>30/03/2019</li><li style="font-style:italic">Hampton Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sandail-dhanushka-prabhath-live-in-concert/" title="Sandail Dhanushka Prabhath Live in Concert"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/dhanshka-prabath-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="dhanshka prabath" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/dhanshka-prabath-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/dhanshka-prabath-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/dhanshka-prabath-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/dhanshka-prabath-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sandail-dhanushka-prabhath-live-in-concert/">Sandail Dhanushka Prabhath Live in Concert</a></div><ul><li>30/03/2019</li><li style="font-style:italic">Hampton Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thora-paan-party-for-your-family-30th-march-in-thornleigh/" title="Thora Paan Party for your Family &#8211; 30th March in Thornleigh"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/paan-party-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="paan party" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/paan-party-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/paan-party-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/paan-party-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thora-paan-party-for-your-family-30th-march-in-thornleigh/">Thora Paan Party for your Family - 30th March in Thornleigh</a></div><ul><li>30/03/2019 - 31/03/2019</li><li style="font-style:italic">Thornleigh NSW 2120</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/a-taste-of-sri-lanka-with-wantirna-lions/" title="A Taste of Sri Lanka with Wantirna Lions"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/wantirna-lions-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="wantirna lions" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/wantirna-lions-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/wantirna-lions-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/wantirna-lions-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/wantirna-lions-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/a-taste-of-sri-lanka-with-wantirna-lions/">A Taste of Sri Lanka with Wantirna Lions</a></div><ul><li>30/03/2019 - 31/03/2019</li><li style="font-style:italic">Bayswater</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/north-victoria-welfare-and-cultural-association/">NORTH VICTORIA WELFARE AND CULTURAL ASSOCIATION</a></div><ul><li>31/03/2019</li><li style="font-style:italic">Craigieburn</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sinhala-tmail-new-year-celebrations-multicultural-day/" title="Sinhala &#038; Tmail new Year Celebrations &#038; Multicultural Day"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/Sinhala-Tmail-new-Year-Celebrations-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sinhala &amp; Tmail new Year Celebrations" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/Sinhala-Tmail-new-Year-Celebrations-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/Sinhala-Tmail-new-Year-Celebrations-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/Sinhala-Tmail-new-Year-Celebrations-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/Sinhala-Tmail-new-Year-Celebrations-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sinhala-tmail-new-year-celebrations-multicultural-day/">Sinhala &amp; Tmail new Year Celebrations &amp; Multicultural Day</a></div><ul><li>31/03/2019 - 01/04/2019</li><li style="font-style:italic">Werrobee</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-cultural-foundation-of-werribee/">SRI LANKAN CULTURAL FOUNDATION OF WERRIBEE</a></div><ul><li>31/03/2019 - 01/04/2019</li><li style="font-style:italic">Hoppers Lane, Werribee. Entrance from Gate 5</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-2-10/">MUSIC CONCERT</a></div><ul><li>06/04/2019 - 07/04/2019</li><li style="font-style:italic">West Melbournce</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/present-bathiya-n-santhush-australasia-tour-2019-celebrating-20-years-of-music/" title="Present Bathiya N Santhush Australasia Tour 2019 Celebrating 20 years of Music"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/OBANISAnaresh-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="OBANISAnaresh" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/OBANISAnaresh-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/OBANISAnaresh-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/OBANISAnaresh-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/OBANISAnaresh-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/present-bathiya-n-santhush-australasia-tour-2019-celebrating-20-years-of-music/">Present Bathiya N Santhush Australasia Tour 2019 Celebrating 20 years of Music</a></div><ul><li>06/04/2019 - 07/04/2019</li><li style="font-style:italic">West Melbournce</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kathleen-keegel-childrens-fund-2/">KATHLEEN KEEGEL CHILDREN”S FUND</a></div><ul><li>06/04/2019 - 07/04/2019</li><li style="font-style:italic"> Lara,</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sinhala-tamil-new-year-festival-2/" title="Sinhala &#038; Tamil New Year Festival"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/Sinhala-Tamil-New-Year-Festival-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sinhala &amp; Tamil New Year Festival" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/Sinhala-Tamil-New-Year-Festival-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/Sinhala-Tamil-New-Year-Festival-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/Sinhala-Tamil-New-Year-Festival-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/Sinhala-Tamil-New-Year-Festival-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sinhala-tamil-new-year-festival-2/">Sinhala &amp; Tamil New Year Festival</a></div><ul><li>07/04/2019 - 08/04/2019</li><li style="font-style:italic">Dandenong, Melbourne, VIC 3175</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-german-technical-training-institute-old-boys-association-of-australia-inc/">SRI LANKAN GERMAN TECHNICAL TRAINING INSTITUTE OLD BOYS ASSOCIATION OF AUSTRALIA INC</a></div><ul><li>07/04/2019 - 08/04/2019</li><li style="font-style:italic">Dandenong</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/lovers-quarrel-the-annual-cricket-match-between-old-boys-of-richmond-college-and-mahinda-college-galle-at-girraween-park/" title="Lovers&#8217; Quarrel &#8211; The annual cricket match between old boys of Richmond College and Mahinda College, Galle at Girraween Park"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/Lovers-Quarrel-2019_680_475-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Lovers Quarrel 2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/Lovers-Quarrel-2019_680_475-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/Lovers-Quarrel-2019_680_475-1-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/Lovers-Quarrel-2019_680_475-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/Lovers-Quarrel-2019_680_475-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/lovers-quarrel-the-annual-cricket-match-between-old-boys-of-richmond-college-and-mahinda-college-galle-at-girraween-park/">Lovers&#039; Quarrel - The annual cricket match between old boys of Richmond College and Mahinda College, Galle at Girraween Park</a></div><ul><li>07/04/2019 - 08/04/2019</li><li style="font-style:italic">Toongabbie RdGirraween NSW 2145</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-inc-3/">BURGHER ASSOCIATION (AUSTRALIA) INC</a></div><ul><li>07/04/2019</li><li style="font-style:italic"> Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/buriyani-lunch-2/" title="Buriyani Lunch"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/12/Buriyani-Lunch-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Buriyani Lunch" srcset="https://www.elanka.com.au/wp-content/uploads/2018/12/Buriyani-Lunch-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2018/12/Buriyani-Lunch-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2018/12/Buriyani-Lunch-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2018/12/Buriyani-Lunch-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/buriyani-lunch-2/">Buriyani Lunch</a></div><ul><li>07/04/2019</li><li style="font-style:italic">Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-antonian-social-club-australia-inc/">OLD ANTONIAN SOCIAL CLUB (AUSTRALIA) INC</a></div><ul><li>12/04/2019 - 13/04/2019</li><li style="font-style:italic">Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-antonian-social-club-australia-inc-presents-roti-night-2019/" title="OLD ANTONIAN SOCIAL CLUB (AUSTRALIA) Inc PRESENTS ROTI NIGHT 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/ROTI-NIGHT-2019-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="ROTI NIGHT 2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/ROTI-NIGHT-2019-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/ROTI-NIGHT-2019-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/ROTI-NIGHT-2019-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/ROTI-NIGHT-2019-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-antonian-social-club-australia-inc-presents-roti-night-2019/">OLD ANTONIAN SOCIAL CLUB (AUSTRALIA) Inc PRESENTS ROTI NIGHT 2019</a></div><ul><li>12/04/2019 - 13/04/2019</li><li style="font-style:italic">Clayton </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/heart-souls-the-talk-of-the-town/" title="Heart &#038; Soul&#8217;s &#8216;The Talk of the Town&#8217;"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/TOT-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="TOT" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/TOT-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/TOT-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/TOT-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/TOT-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/heart-souls-the-talk-of-the-town/">Heart &amp; Soul&#039;s &#039;The Talk of the Town&#039;</a></div><ul><li>13/04/2019 - 14/04/2019</li><li style="font-style:italic">TBA</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sinhala-tmail-new-year-celebrations-multicultural-day-2/" title="Sinhala &#038; Tmail new Year Celebrations &#038; Multicultural Day"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/Sinhala-Tmail-new-Year-Celebrations2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sinhala &amp; Tmail new Year Celebrations" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/Sinhala-Tmail-new-Year-Celebrations2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/Sinhala-Tmail-new-Year-Celebrations2-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/Sinhala-Tmail-new-Year-Celebrations2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/Sinhala-Tmail-new-Year-Celebrations2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sinhala-tmail-new-year-celebrations-multicultural-day-2/">Sinhala &amp; Tmail new Year Celebrations &amp; Multicultural Day</a></div><ul><li>14/04/2019 - 15/04/2019</li><li style="font-style:italic">Deer Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/western-victoria-sri-lankan-buddhist-association/">WESTERN VICTORIA SRI LANKAN BUDDHIST ASSOCIATION</a></div><ul><li>14/04/2019 - 15/04/2019</li><li style="font-style:italic">Deer Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-food-festival/">SRI LANKAN FOOD FESTIVAL</a></div><ul><li>14/04/2019</li><li style="font-style:italic">Melbourne </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-silver-fawn-club-family-camp-at-lake-perseverance-854-perseverance-dam-rd-crows-nest-qld/" title="2019 SILVER FAWN CLUB FAMILY CAMP AT LAKE PERSEVERANCE &#8211; 854 Perseverance Dam Rd, Crows Nest QLD"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/2019-SILVER-FAWN-CLUB-FAMILY-CAMP-AT-LAKE-PERSEVERANCE-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="019 SILVER FAWN CLUB FAMILY CAMP AT LAKE PERSEVERANCE" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/2019-SILVER-FAWN-CLUB-FAMILY-CAMP-AT-LAKE-PERSEVERANCE-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/2019-SILVER-FAWN-CLUB-FAMILY-CAMP-AT-LAKE-PERSEVERANCE-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/2019-SILVER-FAWN-CLUB-FAMILY-CAMP-AT-LAKE-PERSEVERANCE-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/2019-SILVER-FAWN-CLUB-FAMILY-CAMP-AT-LAKE-PERSEVERANCE-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-silver-fawn-club-family-camp-at-lake-perseverance-854-perseverance-dam-rd-crows-nest-qld/">2019 SILVER FAWN CLUB FAMILY CAMP AT LAKE PERSEVERANCE - 854 Perseverance Dam Rd, Crows Nest QLD</a></div><ul><li>18/04/2019 - 22/04/2019</li><li style="font-style:italic">Crows Nest</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/grandparents-and-childrens-day-sydney-olympic-park/">Grandparents and Children’s Day, Sydney Olympic Park</a></div><ul><li>23/04/2019</li><li style="font-style:italic">Legends Room</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/friendship-cup-2019-the-cricket-carnival-of-teams-of-old-boys-of-major-cricket-playing-schools-in-sri-lanka/" title="Friendship Cup &#8211; 2019, the cricket carnival of teams of old boys of major cricket playing schools in Sri Lanka"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/Frendship-cup-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Frendship cup" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/Frendship-cup-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/Frendship-cup-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/Frendship-cup-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/Frendship-cup-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/friendship-cup-2019-the-cricket-carnival-of-teams-of-old-boys-of-major-cricket-playing-schools-in-sri-lanka/">Friendship Cup - 2019, the cricket carnival of teams of old boys of major cricket playing schools in Sri Lanka</a></div><ul><li>25/04/2019 - 26/04/2019</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-peterite-annual-dinner-dance-a-night-in-paris/" title="The Peterite annual Dinner Dance &#8220;A Night in Paris&#8221;"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Night-in-Paris-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="A Night in Paris" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/A-Night-in-Paris-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Night-in-Paris-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/A-Night-in-Paris-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-peterite-annual-dinner-dance-a-night-in-paris/">The Peterite annual Dinner Dance &quot;A Night in Paris&quot;</a></div><ul><li>27/04/2019 - 28/04/2019</li><li style="font-style:italic">Springvale 3171</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/oba-maa-2/" title="Oba Maa"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/Oba-Maa-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Oba Maa" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/Oba-Maa-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/Oba-Maa-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/Oba-Maa-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/Oba-Maa-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/oba-maa-2/">Oba Maa</a></div><ul><li>28/04/2019 - 29/04/2019</li><li style="font-style:italic">Hampton Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/39-th-annual-dinner-dance-2019/" title="39 th Annual dinner Dance 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/dinner-Dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="dinner Dance" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/dinner-Dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/dinner-Dance-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/dinner-Dance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/dinner-Dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/39-th-annual-dinner-dance-2019/">39 th Annual dinner Dance 2019</a></div><ul><li>04/05/2019 - 05/05/2019</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dance-night-with-dmajor/" title="Dance Night with Dmajor"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/dance-night-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="dance night" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/dance-night-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/dance-night-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/dance-night-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/dance-night-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dance-night-with-dmajor/">Dance Night with Dmajor</a></div><ul><li>05/05/2019 - 06/05/2019</li><li style="font-style:italic">Keysborough</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sing-along-with-ranil-mallawarachchi/" title="Sing-Along with Ranil Mallawarachchi"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/sing-along-with-ranil-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="sing-along-with-ranil" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/sing-along-with-ranil-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/sing-along-with-ranil-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/sing-along-with-ranil-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/sing-along-with-ranil-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sing-along-with-ranil-mallawarachchi/">Sing-Along with Ranil Mallawarachchi</a></div><ul><li>11/05/2019 - 12/05/2019</li><li style="font-style:italic">Carlingford</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/aaja-nachle-come-dance/" title="AAJA NACHLE Come Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/MuesusDinnerDance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="MuesusDinnerDance" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/MuesusDinnerDance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/MuesusDinnerDance-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/MuesusDinnerDance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/MuesusDinnerDance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/aaja-nachle-come-dance/">AAJA NACHLE Come Dance</a></div><ul><li>11/05/2019 - 12/05/2019</li><li style="font-style:italic">Box Hill , VIC 3128</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-voluntary-outreach-club-together-with-the-grand-on-cathies-presents-happy-mothers-day-sunday-12th-may-2019-melbourne-event/" title="The Voluntary Outreach Club together with The Grand on Cathies presents &#8211; Happy Mother&#8217;s Day &#8211; Sunday 12th May 2019 (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/Voluntary_Outreach_club-Mothersday-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Voluntary_Outreach_club-Mothersday" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/Voluntary_Outreach_club-Mothersday-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/Voluntary_Outreach_club-Mothersday-597x600.jpg 597w, https://www.elanka.com.au/wp-content/uploads/2019/03/Voluntary_Outreach_club-Mothersday-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/Voluntary_Outreach_club-Mothersday-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-voluntary-outreach-club-together-with-the-grand-on-cathies-presents-happy-mothers-day-sunday-12th-may-2019-melbourne-event/">The Voluntary Outreach Club together with The Grand on Cathies presents - Happy Mother&#039;s Day - Sunday 12th May 2019 (Melbourne event)</a></div><ul><li>12/05/2019</li><li style="font-style:italic">Wantirna South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christy-amaranath-live-in-concert-2/" title="Christy Amaranath Live in Concert"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/Christy-Amaranath-Live-in-Concert-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Christy Amaranath Live in Concert" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/Christy-Amaranath-Live-in-Concert-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/Christy-Amaranath-Live-in-Concert-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/Christy-Amaranath-Live-in-Concert-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/Christy-Amaranath-Live-in-Concert-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christy-amaranath-live-in-concert-2/">Christy Amaranath Live in Concert</a></div><ul><li>18/05/2019 - 19/05/2019</li><li style="font-style:italic">Hampton Park </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/black-gold-of-nsw-ds-senanayake-college-oba-sydney-chapter-presents-2019-blackgold-masquerade-ball/" title="Black &#038; Gold of NSW-DS.Senanayake College OBA &#8211; Sydney Chapter, Presents 2019 Black &#038; Gold Masquerade Ball"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/black-gold-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="black &amp; gold" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/black-gold-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/black-gold-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/black-gold-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/black-gold-of-nsw-ds-senanayake-college-oba-sydney-chapter-presents-2019-blackgold-masquerade-ball/">Black &amp; Gold of NSW-DS.Senanayake College OBA - Sydney Chapter, Presents 2019 Black &amp; Gold Masquerade Ball</a></div><ul><li>25/05/2019 - 26/05/2019</li><li style="font-style:italic">Hornsby</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/bell-birds-night-of-glitz-n-glamour-dance/">Bell Birds Night of Glitz N Glamour Dance</a></div><ul><li>01/06/2019 - 02/06/2019</li><li style="font-style:italic">north ryde community hall 201 cox's road,North Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-bellbirds-club-inc-presents-glitz-glamour-1st-june-2019-sydney-event/" title="The Bellbirds Club Inc Presents Glitz &#038; Glamour &#8211; 1st June 2019 (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/Bellbirds_Club_Presents_Glitz_and_Glamour-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Bellbirds_Club_Presents_Glitz_and_Glamour" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/Bellbirds_Club_Presents_Glitz_and_Glamour-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/Bellbirds_Club_Presents_Glitz_and_Glamour-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/Bellbirds_Club_Presents_Glitz_and_Glamour-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/Bellbirds_Club_Presents_Glitz_and_Glamour-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-bellbirds-club-inc-presents-glitz-glamour-1st-june-2019-sydney-event/">The Bellbirds Club Inc Presents Glitz &amp; Glamour - 1st June 2019 (Sydney event)</a></div><ul><li>01/06/2019 - 02/06/2019</li><li style="font-style:italic">North Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/autumn-soiree-2019-old-paulines-13th-successive-annual-dinner-dance/" title="Autumn Soiree – 2019 &#8211; Old Paulines 13th Successive Annual Dinner Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/Autumn-Soiree-–-2019-Old-Paulines-13th-Successive-Annual-Dinner-Dance-organised-by-the-St-Paul’s-Kelaniya-Benevolent-Fund-Australia-Inc-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Autumn Soiree – 2019 - Old Paulines 13th Successive Annual Dinner Dance - organised by the St Paul’s Kelaniya Benevolent Fund (Australia) Inc" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/Autumn-Soiree-–-2019-Old-Paulines-13th-Successive-Annual-Dinner-Dance-organised-by-the-St-Paul’s-Kelaniya-Benevolent-Fund-Australia-Inc-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/Autumn-Soiree-–-2019-Old-Paulines-13th-Successive-Annual-Dinner-Dance-organised-by-the-St-Paul’s-Kelaniya-Benevolent-Fund-Australia-Inc-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/Autumn-Soiree-–-2019-Old-Paulines-13th-Successive-Annual-Dinner-Dance-organised-by-the-St-Paul’s-Kelaniya-Benevolent-Fund-Australia-Inc-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/Autumn-Soiree-–-2019-Old-Paulines-13th-Successive-Annual-Dinner-Dance-organised-by-the-St-Paul’s-Kelaniya-Benevolent-Fund-Australia-Inc-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/autumn-soiree-2019-old-paulines-13th-successive-annual-dinner-dance/">Autumn Soiree – 2019 - Old Paulines 13th Successive Annual Dinner Dance</a></div><ul><li>01/06/2019 - 02/06/2019</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/black-2019/" title="Black 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/black-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="black" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/black-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/black-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/black-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/black-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/black-2019/">Black 2019</a></div><ul><li>01/06/2019 - 02/06/2019</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/stc-oba-nsw-act-presents-black-dance-party-sydney-event/" title="STC OBA NSW-ACT presents BLACK &#8211; Dance party (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/STC-OBA-NSW-ACT-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="STC OBA NSW-ACT" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/STC-OBA-NSW-ACT-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/STC-OBA-NSW-ACT-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/STC-OBA-NSW-ACT-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/STC-OBA-NSW-ACT-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/stc-oba-nsw-act-presents-black-dance-party-sydney-event/">STC OBA NSW-ACT presents BLACK - Dance party (Sydney event)</a></div><ul><li>15/06/2019 - 16/06/2019</li><li style="font-style:italic">Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/eagles-night-2/" title="Eagles Night"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/eagles-night-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="eagles night" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/eagles-night-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/eagles-night-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/eagles-night-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/eagles-night-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/eagles-night-2/">Eagles Night</a></div><ul><li>22/06/2019 - 23/06/2019</li><li style="font-style:italic">Mulgrave, VIC 3170.</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/yummy-rotti-pittu-lunch-2/" title="Yummy Rotti &#038; Pittu Lunch"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Yummy Rotti &amp; Pittu Lunch" srcset="https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/yummy-rotti-pittu-lunch-2/">Yummy Rotti &amp; Pittu Lunch</a></div><ul><li>23/06/2019</li><li style="font-style:italic">Clayton 3169</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/yuga-yatra-the-journey-amongst-generation-2019/" title="Yuga Yatra The Journey Amongst Generation 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/Yuga-yatra-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Yuga yatra" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/Yuga-yatra-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/Yuga-yatra-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/Yuga-yatra-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/Yuga-yatra-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/yuga-yatra-the-journey-amongst-generation-2019/">Yuga Yatra The Journey Amongst Generation 2019</a></div><ul><li>30/06/2019 - 01/07/2019</li><li style="font-style:italic">KEL WATSON THEATRE 178-180 MAHONEYS FOREST HILL</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/off-the-beaten-track-sydney-2019/" title="OFF THE BEATEN TRACK &#8211; SYDNEY 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="CDF Flayer Sydney" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/off-the-beaten-track-sydney-2019/">OFF THE BEATEN TRACK - SYDNEY 2019</a></div><ul><li>24/08/2019 - 25/08/2019</li><li style="font-style:italic">Castle Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-voluntary-outreach-club-presents-fill-a-bowl-melbourne-event/" title="The Voluntary Outreach Club presents “Fill a Bowl” (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/Fill-a-Bowl-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Fill a Bowl" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/Fill-a-Bowl-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/Fill-a-Bowl-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/Fill-a-Bowl-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/Fill-a-Bowl-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-voluntary-outreach-club-presents-fill-a-bowl-melbourne-event/">The Voluntary Outreach Club presents “Fill a Bowl” (Melbourne event)</a></div><ul><li>31/08/2019 - 01/09/2019</li><li style="font-style:italic">Malvern</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-josephians-association-of-new-south-wales-peerless-pearl/" title="Old Josephians Association of New South Wales Peerless Pearl"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/peerless-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="peerless" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/peerless-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/peerless-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/peerless-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/peerless-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-josephians-association-of-new-south-wales-peerless-pearl/">Old Josephians Association of New South Wales Peerless Pearl</a></div><ul><li>16/11/2019 - 17/11/2019</li><li style="font-style:italic">Hornsby</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-7" class="widget ads300_250-widget"><div class="widget-title"><h3>Blue Ocean Residencies</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.blueoceangroup.lk/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2018/11/Blue_Ocean_SriLanka.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/desmond-kelly/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="em_calendar-5" class="widget widget_em_calendar"><div class="widget-title"><h3>Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-109" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/media-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa/?long_events=1&#038;ajaxCalendar=1&#038;mo=2&#038;yr=2019" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Mar 2019</td>
			<td><a class="em-calnav em-calnav-next" href="/media-release-the-hon-scott-morrison-mp-prime-minister-the-hon-steven-marshall-mp-premier-of-south-australia-city-deal-underpins-a-bright-future-for-adelaide-and-sa/?long_events=1&#038;ajaxCalendar=1&#038;mo=4&#038;yr=2019" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-02-25/" title="MUSIC CONCERT, MUSIC CONCERT">25</a>
									</td>
								<td class="eventless-pre">
										26									</td>
								<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/legendary-entertainers/" title="LEGENDARY ENTERTAINERS">1</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-02/" title="EX-SEYLAN MELBOURNE WING, Ex-Seylan Melbourne Wing Family Get-Together 2019, LEGENDARY ENTERTAINERS">2</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-03/" title="EX-SEYLAN MELBOURNE WING, Ex-Seylan Melbourne Wing Family Get-Together 2019">3</a>
									</td>
				</tr><tr>				<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-08/" title="BANA SERMON, Dhamma Reflection by Most Ven. Ududumbara Kashyapa Nayaka Thero">8</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-09/" title="BANA SERMON, BUDDHIST SRI LANKAN ASSOCIATION OF VICTORIA, MEDITATION RETREAT">9</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-10/" title="Arun &#038; Mihidu, Blacktown’s brightest Holi, MUSIC CONCERT">10</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-11/" title="Arun &#038; Mihidu, MUSIC CONCERT, WESTERN VICTORIA SRI LANKA BUDDHIST ASSOCIATION &#038; PARAMITHA BUDDHIST VIHARA">11</a>
									</td>
								<td class="eventless">
										12									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylonese-welfare-organisation-inc-cwo/" title="CEYLONESE WELFARE ORGANISATION INC (CWO)">13</a>
									</td>
								<td class="eventless">
										14									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-15/" title="COLOMBO UNIVERSITY ALUMNI ASSOCIATION OF VICTORIA, DINNER DANCE, Rhythm &#038; Grooves at The Walawwa (Bungalow) &#8211; Dance the Night Away &#8211; Friday 15th March (Melbourne event)">15</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-16/" title="Ausluck Presents Adara Nil Dese, COLOMBO UNIVERSITY ALUMNI ASSOCIATION OF VICTORIA, DHAMMA SERMON">16</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-17/" title="Ausluck Presents Adara Nil Dese, KANDY GIRLS HIGH SCHOOL PAST PUPILS ASSOCIATION MELBOURNE, Kandy Girls High School Past Pupils Association Melbourne Dinner Dance 2019">17</a>
									</td>
				</tr><tr>				<td class="eventless">
										18									</td>
								<td class="eventless-today">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-23/" title="DINNER DANCE, Enjoy a feast of Delicious Sri Lanka Hoppers, KATHLEEN KEEGEL CHILDREN”S FUND">23</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-24/" title="&#8220;ASTRO-ARCHAEOLOGY IN LANKA&#8221; &#8211; An Illustrated Talk, ANNUAL CRICKET ENCOUNTER, CEYLON SOCIETY OF AUSTRALIA">24</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-25/" title="&#8220;ASTRO-ARCHAEOLOGY IN LANKA&#8221; &#8211; An Illustrated Talk, ANNUAL CRICKET ENCOUNTER, CEYLON SOCIETY OF AUSTRALIA">25</a>
									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/support-sri-lankan-eye-care-project/" title="Support Sri Lanka Eye Care Project">29</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-30/" title="A Taste of Sri Lanka with Wantirna Lions, MUSIC CONCERT, Sandail Dhanushka Prabhath Live in Concert">30</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-03-31/" title="A Taste of Sri Lanka with Wantirna Lions, NORTH VICTORIA WELFARE AND CULTURAL ASSOCIATION, Sinhala &#038; Tmail new Year Celebrations &#038; Multicultural Day">31</a>
									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="ads300_250-widget-12" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5123580823957590"
     data-ad-slot="7875984934"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</aside>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; 2005 - 2018 <a>eLanka</a>. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010617827960103511734:iejfsqiep0y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=5.0.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<style type="text/css"></style></body>
</html>