<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | Public Holidays in Sri Lanka 2019</title>
<link rel="shortcut icon" href="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka_fav.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->




<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="BY virtue of the powers vested in me by Section 4 of the Holidays Act, No. 29 of 1971, I, Wajira Abewardena, Minister of Home Affairs, do by this order determine that for the purpose of this Act, the days specified in the Schedule hereto shall be the Public and Bank Holidays for the year 2019."/>
<link rel="canonical" href="https://www.elanka.com.au/public-holidays-in-sri-lanka-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Public Holidays in Sri Lanka 2019" />
<meta property="og:description" content="BY virtue of the powers vested in me by Section 4 of the Holidays Act, No. 29 of 1971, I, Wajira Abewardena, Minister of Home Affairs, do by this order determine that for the purpose of this Act, the days specified in the Schedule hereto shall be the Public and Bank Holidays for the year 2019." />
<meta property="og:url" content="https://www.elanka.com.au/public-holidays-in-sri-lanka-2019/" />
<meta property="og:site_name" content="eLanka" />
<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
<meta property="article:tag" content="Public Holidays in Sri Lanka 2019" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2018-12-27T04:24:04+00:00" />
<meta property="article:modified_time" content="2018-12-27T04:26:25+00:00" />
<meta property="og:updated_time" content="2018-12-27T04:26:25+00:00" />
<meta property="fb:app_id" content="209355499097190" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BY virtue of the powers vested in me by Section 4 of the Holidays Act, No. 29 of 1971, I, Wajira Abewardena, Minister of Home Affairs, do by this order determine that for the purpose of this Act, the days specified in the Schedule hereto shall be the Public and Bank Holidays for the year 2019." />
<meta name="twitter:title" content="Public Holidays in Sri Lanka 2019" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/www.elanka.com.au\/","sameAs":["https:\/\/www.facebook.com\/eLanka.com.au\/","https:\/\/www.linkedin.com\/in\/elanka\/","https:\/\/www.youtube.com\/user\/SriLankanDownUnder"],"@id":"#person","name":"Neil Jayasekara"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Public Holidays in Sri Lanka 2019 Comments Feed" href="https://www.elanka.com.au/public-holidays-in-sri-lanka-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='https://www.elanka.com.au/wp-content/plugins/wp-google-search/wgs2.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jPages.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='hover_effects.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='post_grid_style-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-new.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/owl.carousel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-woocommerce.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.skins.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.layout.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='https://www.elanka.com.au/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='layouts-grid-css'  href='https://www.elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.elanka.com.au/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.elanka.com.au/wp-content/tablepress-combined.min.css?ver=2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA2ZBDU3Z6GZAKiutZwg7p0ERBwuw4u_54","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/owl.carousel.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":null,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"7223640c9fa6737d2de476f04102952d","isLoadOnlyParentComments":"1","ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","version":"5.2.1","wc_post_id":31929,"loadLastCommentId":0,"lastVisitKey":"wordpress_last_visit","lastVisitExpires":1548568013,"lastVisitCookie":{"1":{"31929":1545976013}},"isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"a","is_email_field_required":"a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.2.1'></script>
<!-- OG: 2.6.0 -->
<meta property="og:description" content="Public Holidays in Sri Lanka 2019 https://www.elanka.com.au/wp-content/uploads/2018/12/Public_holidays_SriLanka_2019.pdf" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_us" />
<meta property="og:site_name" content="eLanka" />
<meta property="og:title" content="Public Holidays in Sri Lanka 2019" />
<meta property="og:url" content="https://www.elanka.com.au/public-holidays-in-sri-lanka-2019/" />
<meta property="og:updated_time" content="2018-12-27T04:26:25+00:00" />
<meta property="article:tag" content="Public Holidays in Sri Lanka 2019" />
<meta property="article:published_time" content="2018-12-27T04:24:04+00:00" />
<meta property="article:modified_time" content="2018-12-27T04:26:25+00:00" />
<meta property="article:author" content="https://www.elanka.com.au/author/elanka/" />
<meta property="article:section" content="Articles" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Public Holidays in Sri Lanka 2019" />
<meta property="twitter:description" content="Public Holidays in Sri Lanka 2019 https://www.elanka.com.au/wp-content/uploads/2018/12/Public_holidays_SriLanka_2019.pdf" />
<meta property="twitter:url" content="https://www.elanka.com.au/public-holidays-in-sri-lanka-2019/" />
<meta property="profile:first_name" content="eLanka" />
<meta property="profile:last_name" content="admin" />
<meta property="profile:username" content="eLanka admin" />
<!-- /OG -->
<link rel='https://api.w.org/' href='https://www.elanka.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=31929' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fpublic-holidays-in-sri-lanka-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fpublic-holidays-in-sri-lanka-2019%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-5-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-5-internal .cat-post-author {margin-bottom: 0;}
#category-posts-5-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-5-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-5-internal .cat-post-title {font-size: 15px;}
#category-posts-5-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-5-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-5-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-5-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-5-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-5-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-5-internal p {margin:5px 0 0 0}
#category-posts-5-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-5-internal .dashicons {vertical-align:middle;}
#category-posts-5-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-7-internal .cat-post-author {margin-bottom: 0;}
#category-posts-7-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-7-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-7-internal .cat-post-title {font-size: 15px;}
#category-posts-7-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-7-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-7-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-7-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-7-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-7-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-7-internal p {margin:5px 0 0 0}
#category-posts-7-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-7-internal .dashicons {vertical-align:middle;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-6-internal .cat-post-author {margin-bottom: 0;}
#category-posts-6-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-6-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-6-internal .cat-post-title {font-size: 15px;}
#category-posts-6-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-6-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-6-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-6-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-6-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-6-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-6-internal p {margin:5px 0 0 0}
#category-posts-6-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-6-internal .dashicons {vertical-align:middle;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
</style>
	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":31929,"post_name":"public-holidays-in-sri-lanka-2019","post_title":"Public Holidays in Sri Lanka 2019","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":2170,"filter":"raw","cat_ID":20,"category_count":2170,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0}]; _mmunch['postTags'] = [{"term_id":5545,"name":"Public Holidays in Sri Lanka 2019","slug":"public-holidays-in-sri-lanka-2019","term_group":0,"term_taxonomy_id":5545,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" />            <style>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</style>
            <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><link rel="stylesheet" type="text/css" media="screen" href="https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css" />		<style type="text/css" id="wp-custom-css">
			.vanilla-pdf-embed{height:840px}

.pagenavi .button{background-color: #a1f4ff;color: #000000!important;}

.pagenavi .button:hover{
	background-color: #000;color: #fff!important;
	
}

.pagenavi .button.blue{
	  background-color: #8e0505;
    color: #fff!important;	
}

.pagenavi .button.small{font-size: 25px;}		</style>
	
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-65104589-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121065591-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121065591-2');
</script>


</head>




<body data-rsssl=1 class="post-template-default single single-post postid-31929 single-format-aside wpbdp-with-button-styles"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 
  <div class="span4" id="top">
<ul class="socicon-2 pull-right">

			                        
                        <li><a href="https://www.facebook.com/eLanka.com.au" class="soc-follow facebook"  title="facebook"></a></li>
                        

                                  
            
                                    
            
                                   
            
                        <li><a href="https://www.linkedin.com/in/elanka" class="soc-follow linkedin"  title="linkedin"></a></li>
                        
            
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                        <li><a href="https://www.youtube.com/channel/UCL2vZXu2pYu4HCZGMkTxJMw" class="soc-follow youtube" ></a></li>
                        
                         
            
                                    
                                    
                        
            
           


      </ul>
      
  </div>

 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka1-300x120.jpg" /></a>
                            
	                          
      </div>
      <div class="span8">
        
        <div style="text-align:right; float:right;margin-top:5px">        
					
			<a href="https://bestandlesstravel.com.au/" title="Best & Less Travel" target="_blank" >
            
				<img src="https://www.elanka.com.au/wp-content/uploads/2015/05/Best-and-Less-new-header-animated.gif" alt="Best & Less Travel" />
                
			</a>
			
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a title="The Sri Lankan Down Under" href="https://elanka.com.au/">Home</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a title="Srilanka-Australia-Business-Directory" href="https://www.elanka.com.au/srilankan-australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photos of Sri Lankan Events in Australia" href="https://www.elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a title="Sri Lankan Events in Australia" href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Event</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a title="Sinhala, Tamil &#038; English Videos" href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-566"><a title="eLanka Articles" href="https://www.elanka.com.au/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-27791" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27791"><a title="Desmond Kelly" href="https://www.elanka.com.au/desmond-kelly-2-2/">Desmond Kelly</a></li>
	<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="https://www.elanka.com.au/category/articles/dr-harold-gunatillake/">Dr harold Gunatillake</a></li>
	<li id="menu-item-20013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20013"><a href="https://www.elanka.com.au/category/marie-pietersz/">Marie Pietersz</a></li>
	<li id="menu-item-24373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24373"><a href="https://www.elanka.com.au/category/bernard-vancuylenburg/">Bernard VanCuylenburg</a></li>
	<li id="menu-item-26019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26019"><a href="https://www.elanka.com.au/category/trrevine-rodrigo/">Trevine Rodrigo</a></li>
	<li id="menu-item-24374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24374"><a href="https://www.elanka.com.au/category/natali-perera/">Natali Perera</a></li>
	<li id="menu-item-26901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26901"><a href="https://www.elanka.com.au/category/aubrey-joachim/">Aubrey Joachim</a></li>
	<li id="menu-item-26537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26537"><a href="https://www.elanka.com.au/category/victor-melder/">Victor Melder</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26892"><a href="https://www.elanka.com.au/category/oscar-fernando/">Oscar Fernando</a></li>
	<li id="menu-item-22323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22323"><a href="https://www.elanka.com.au/category/dr-hector-perera/">Dr Hector Perera</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
	<li id="menu-item-26898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/elanka-newsletters/">eLanka Newsletters</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="https://www.elanka.com.au/elanka-newsletters/">Newsletters</a></li>
	<li id="menu-item-23560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23560"><a href="https://www.elanka.com.au/category/seeking-to-contact/">Seeking To Contact</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4662"><a title="eLanka Advertising" href="https://www.elanka.com.au/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30135"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-sri-lanka/">Properties for Sale &#8211; Sri Lanka</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact eLanka" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div>
<div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">Public Holidays in Sri Lanka 2019</span></div></div>

<article style="margin-top:0;" id="post-31929" class="post-31929 post type-post status-publish format-aside hentry category-articles tag-public-holidays-in-sri-lanka-2019 post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/public-holidays-in-sri-lanka-2019/" title="Permalink to Public Holidays in Sri Lanka 2019" rel="bookmark">Public Holidays in Sri Lanka 2019</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Dec 27, 2018             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
			            
             			<a href="https://www.elanka.com.au/category/articles/" rel="category tag">Articles</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/public-holidays-in-sri-lanka-2019/" rel="tag">Public Holidays in Sri Lanka 2019</a>			 
            			<span class="comments-link"><a href="https://www.elanka.com.au/public-holidays-in-sri-lanka-2019/#respond" class="comments-link" ><span class="%1$s">Comments</span> 0</a></span>
			  
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h1 style="text-align: center;"><span style="color: #ff0000;">Public Holidays in Sri Lanka 2019</span></h1>
<p><object class="vanilla-pdf-embed" data="https://www.elanka.com.au/wp-content/uploads/2018/12/Public_holidays_SriLanka_2019.pdf#page=1&#038;view=FitH" type="application/pdf" width="100%" height="500em"><p><a href="https://www.elanka.com.au/wp-content/uploads/2018/12/Public_holidays_SriLanka_2019.pdf">Download the PDF file .</a></p></object></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="https://www.twitter.com/share?url=https://www.elanka.com.au/public-holidays-in-sri-lanka-2019/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="https://elanka.com.au/images/twiter.jpg" /></a></li>
            
            <li><a href="https://www.facebook.com/sharer.php?u=https://www.elanka.com.au/public-holidays-in-sri-lanka-2019/&amp;t=Public Holidays in Sri Lanka 2019" class="soc-follow facebook"  title="facebook" target="_blank"><img src="https://elanka.com.au/images/facebook.jpg" /></a></li>
          
            <li><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/public-holidays-in-sri-lanka-2019/&amp;title=Public Holidays in Sri Lanka 2019" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="https://elanka.com.au/images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/public-holidays-in-sri-lanka-2019/&amp;title=Public Holidays in Sri Lanka 2019" class="soc-follow google" title="google plus" target="_blank"><img src="https://elanka.com.au/images/google.jpg" /></a></li>
       
            
            <li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Fpublic-holidays-in-sri-lanka-2019%2F&name=Public+Holidays+in+Sri+Lanka+2019&description=Public Holidays in Sri Lanka 2019 Download the PDF file ." class="soc-follow tumblr"  target="_blank"><img src="https://elanka.com.au/images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"><a class="itemload" href="https://www.elanka.com.au/good-advice-by-dr-harold-preliminary-blood-tests-to-check-whether-you-are-a-diabetic/" data-ajax="good-advice-by-dr-harold-preliminary-blood-tests-to-check-whether-you-are-a-diabetic"><i class="icon-arrow-left"></i> Prev <span>Good advice by Dr. Harold Preliminary blood tests to check whether you are a diabetic</span></a></li>
     <li class="next"><a class="itemload" href="https://www.elanka.com.au/elanka-newsletter-december-2018-4th-edition-sri-lankans-in-australia-news-photos-events-articles/" data-ajax="elanka-newsletter-december-2018-4th-edition-sri-lankans-in-australia-news-photos-events-articles">Next <i class="icon-arrow-right"></i> <span>eLanka Newsletter: December 2018 4th edition: Sri Lankans in Australia &#8211; News, Photos, Events &#038; Articles</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-31929 -->
					    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                        <i class="fas fa-sign-in-alt"></i> <span>Please <a rel="nofollow" href="https://www.elanka.com.au/wp-login.php?redirect_to=https%3A%2F%2Fwww.elanka.com.au%2Fpublic-holidays-in-sri-lanka-2019%2F">Login</a> to comment</span>                    </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                            <input value="" class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="WebSite URL">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                            <input value="" class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="WebSite URL">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.elanka.com.au/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="4ba0596abe" /><input type="hidden" name="_wp_http_referer" value="/public-holidays-in-sri-lanka-2019/" />                                <input type="hidden" value="31929" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title"><h3>Search eLanka website</h3><span class="stripe-dots"></span></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.elanka.com.au/search_gcse/"></div></div></aside><aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://elanka.com.au/wp-content/uploads/2017/08/Donationbanner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><div class='divider'></div><aside id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-title"><h3>Best &#038; Less Travel</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://bestandlesstravel.com.au/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2018/09/BestLess-Travel-banner-300x600.gif " alt="" />
				</a>			</div>
				</div>
	</aside><div class='divider'></div><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><div class='divider'></div><aside id="ads300_250-widget-7" class="widget ads300_250-widget"><div class="widget-title"><h3>Blue Ocean Residencies</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.blueoceangroup.lk/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2018/11/Blue_Ocean_SriLanka.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><div class='divider'></div><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Sri Lankan Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-145" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/public-holidays-in-sri-lanka-2019/?ajaxCalendar=1&#038;mo=11&#038;yr=2018" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Dec 2018</td>
			<td><a class="em-calnav em-calnav-next" href="/public-holidays-in-sri-lanka-2019/?ajaxCalendar=1&#038;mo=1&#038;yr=2019" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										26									</td>
								<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-12-01/" title="2018 Clyde Carols By Candlelight, Christmas Dinner, Compassion Christian Church presents &#8220;God Is With Us&#8221; &#8211; Sri Lankan Christmas Carol Service">1</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-12-02/" title="Attempt of Guiness World Record by Sanath Bandara, BURGHER ASSOCIATION (AUSTRALIA) INC, CAROLS &#038; A CHRISTMAS FEAST">2</a>
									</td>
				</tr><tr>				<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-12-08/" title="ASSOCIATION OF SRI LANKAN ENGINEERS AUSTRALIA (ASLEA),, CHRISTIAN LIFE ASSEMBLY, It&#8217;s Green &#038; White Christmas with Sydney Bens &#8211; 8th December 2018 (Sydney Event)">8</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-12-09/" title="ANTONIAN FAMILY DAY, BOOK LAUNCH, Book Launch &#8211; The Mystical Explorer Wins &#8211; ANNE DE COSTA (Melbourne event)">9</a>
									</td>
				</tr><tr>				<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/australia-sri-lanka-welfare-guild-inc-aswg/" title="AUSTRALIA / SRI LANKA WELFARE GUILD INC (ASWG)">13</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/srilanka-association-of-nsw-christmas-party-2018-sydney-event/" title="SriLanka Association of NSW &#8211; Christmas Party 2018 (Sydney event)">14</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-12-15/" title="Aradhana Music Circle, ARADHANA MUSIC CIRCLE, CAROLS NIGHT &#038; CHILDREN’S CHRISTMAS PARTY">15</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-12-16/" title="AUSTRALIA / SRI LANKA WELFARE GUILD INC (ASWG), CRICKET">16</a>
									</td>
				</tr><tr>				<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/gethsemane-christmas-carolling/" title="Gethsemane Christmas Carolling">20</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-christmas-party-at-oz-funland-2/" title="Sri Lankan Christmas party at OZ Funland">21</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dhamma-talk-5/" title="DHAMMA TALK">22</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/gethsemane-christmas-miracle/" title="Gethsemane Christmas Miracle">23</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christian-life-assembly-5/" title="CHRISTIAN LIFE ASSEMBLY">24</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-12-25/" title="CHRISTIAN LIFE ASSEMBLY, Christmas Day Lunch @ the Blue Elephant &#8211; 25th December 2018 (Sydney event), Christmas Service">25</a>
									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless-today">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-12-31/" title="2018 New Year&#8217;s Dinner Dance, Bellbirds New Year&#8217;s Eve Dance, BLAST INTO 2019">31</a>
									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-feast-of-the-mother-of-god-1st-january/" title="The Feast of the Mother of God &#8211; 1st January">1</a>
									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
								<td class="eventless-post">
										4									</td>
								<td class="eventless-post">
										5									</td>
								<td class="eventless-post">
										6									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/rinc-in-the-new-year-2019-2/" title="RINC IN THE NEW YEAR 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/10/RINC-IN-THE-NEW-YEAR-2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/10/RINC-IN-THE-NEW-YEAR-2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/10/RINC-IN-THE-NEW-YEAR-2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/10/RINC-IN-THE-NEW-YEAR-2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/rinc-in-the-new-year-2019-2/">RINC IN THE NEW YEAR 2019</a></div><ul><li>31/12/2018 - 01/01/2019</li><li style="font-style:italic">Springvale </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/blast-into-2019/" title="BLAST INTO 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/10/BLAST-INTO-2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/10/BLAST-INTO-2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/10/BLAST-INTO-2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/10/BLAST-INTO-2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/blast-into-2019/">BLAST INTO 2019</a></div><ul><li>31/12/2018 - 01/12/2019</li><li style="font-style:italic">Mulgrave, VIC 3170.</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-inc-qld-4/">SILVER FAWN CLUB INC, QLD</a></div><ul><li>31/12/2018 - 01/01/2019</li><li style="font-style:italic">Mitchelton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-inc-qld-5/">SILVER FAWN CLUB INC, QLD</a></div><ul><li>31/12/2018 - 01/01/2019</li><li style="font-style:italic">Mitchelton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silverline-caterers/">SILVERLINE CATERERS</a></div><ul><li>31/12/2018 - 01/01/2019</li><li style="font-style:italic">Springvale Town Hall, 397- 405,  Springvale Road, Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-silver-fawn-club-presents-2018-gala-new-years-eve-dinner-dance/" title="The Silver Fawn Club presents &#8211; 2018 Gala New Years  Eve Dinner Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/11/dj-dance-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/11/dj-dance-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2018/11/dj-dance-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2018/11/dj-dance-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-silver-fawn-club-presents-2018-gala-new-years-eve-dinner-dance/">The Silver Fawn Club presents - 2018 Gala New Years  Eve Dinner Dance</a></div><ul><li>31/12/2018 - 01/01/2019</li><li style="font-style:italic">Mitchelton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-new-years-dinner-dance/" title="2018 New Year&#8217;s Dinner Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/12/2018-New-years-Eve-Dinner-Dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="2018 New years Eve Dinner Dance" srcset="https://www.elanka.com.au/wp-content/uploads/2018/12/2018-New-years-Eve-Dinner-Dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/12/2018-New-years-Eve-Dinner-Dance-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/12/2018-New-years-Eve-Dinner-Dance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/12/2018-New-years-Eve-Dinner-Dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-new-years-dinner-dance/">2018 New Year&#039;s Dinner Dance</a></div><ul><li>31/12/2018 - 01/01/2019</li><li style="font-style:italic">The Serbian Hall, 672 – 682, Frankston Dandenong Road, Carrum Downs</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/bellbirds-new-years-eve-dance/" title="Bellbirds New Year&#8217;s Eve Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/11/tickets-for-checking-1-ticketab-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/11/tickets-for-checking-1-ticketab-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/11/tickets-for-checking-1-ticketab-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/11/tickets-for-checking-1-ticketab-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/11/tickets-for-checking-1-ticketab-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/bellbirds-new-years-eve-dance/">Bellbirds New Year&#039;s Eve Dance</a></div><ul><li>31/12/2018 - 01/01/2019</li><li style="font-style:italic">north ryde community hall 201 cox's road,North Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/blue-elephant-restaurant-presents-blast-through-to-2019-celebrate-the-dawn-of-2019-in-style-sydney-event/" title="Blue Elephant Restaurant presents &#8211; Blast Through to 2019 &#8211; Celebrate the dawn of 2019 in Style (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/11/Blue_elephant_New_Years_Eve_2018-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Blue_elephant_New_Years_Eve_2018" srcset="https://www.elanka.com.au/wp-content/uploads/2018/11/Blue_elephant_New_Years_Eve_2018-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/11/Blue_elephant_New_Years_Eve_2018-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/11/Blue_elephant_New_Years_Eve_2018-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/blue-elephant-restaurant-presents-blast-through-to-2019-celebrate-the-dawn-of-2019-in-style-sydney-event/">Blue Elephant Restaurant presents - Blast Through to 2019 - Celebrate the dawn of 2019 in Style (Sydney event)</a></div><ul><li>31/12/2018 - 01/01/2019</li><li style="font-style:italic">Glenwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/new-years-eve-ball-2/" title="New Year&#8217;s Eve Ball"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/12/New-Years-Eve-Ball-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="New Year&#039;s Eve Ball" srcset="https://www.elanka.com.au/wp-content/uploads/2018/12/New-Years-Eve-Ball-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/12/New-Years-Eve-Ball-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/12/New-Years-Eve-Ball-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/12/New-Years-Eve-Ball-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/new-years-eve-ball-2/">New Year&#039;s Eve Ball</a></div><ul><li>31/12/2018 - 01/01/2019</li><li style="font-style:italic">Road Box Hill 3128</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/new-years-eve-dinner-dance-14/">NEW YEAR’S EVE DINNER DANCE</a></div><ul><li>31/12/2018 - 01/01/2019</li><li style="font-style:italic">The Grand on Princes, 2251 Princes Highway, Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/new-years-eve-dinner-dance-15/">NEW YEAR’S EVE DINNER DANCE</a></div><ul><li>31/12/2018 - 01/01/2019</li><li style="font-style:italic">The Serbian Hall, 672 – 682, Frankston Dandenong Road, Carrum Downs</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/new-years-eve-dinner-dance-16/">NEW YEAR’S EVE DINNER DANCE</a></div><ul><li>31/12/2018 - 01/01/2019</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/news_year_dance_2018-blue_elephant_restaurant-2/" title="News_year_Dance_2018-blue_elephant_restaurant"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/12/News_year_Dance_2018-blue_elephant_restaurant-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="News_year_Dance_2018-blue_elephant_restaurant" srcset="https://www.elanka.com.au/wp-content/uploads/2018/12/News_year_Dance_2018-blue_elephant_restaurant-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/12/News_year_Dance_2018-blue_elephant_restaurant-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/12/News_year_Dance_2018-blue_elephant_restaurant-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/12/News_year_Dance_2018-blue_elephant_restaurant-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/news_year_dance_2018-blue_elephant_restaurant-2/">News_year_Dance_2018-blue_elephant_restaurant</a></div><ul><li>31/12/2018 - 01/01/2019</li><li style="font-style:italic">Glenwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/voluntary-outreach-club-inc/">VOLUNTARY OUTREACH CLUB INC</a></div><ul><li>31/12/2018 - 01/01/2019</li><li style="font-style:italic">Box Hill Town Hall, 1022 Whitehorse Road, Box Hill </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/voluntary-outreach-club-inc-presents-new-years-eve-ball-2018/" title="VOLUNTARY OUTREACH CLUB INC presents  “New Year’s Eve Ball 2018”"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/11/NYE-2018-Poster-Black-n-White-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/11/NYE-2018-Poster-Black-n-White-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/11/NYE-2018-Poster-Black-n-White-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/11/NYE-2018-Poster-Black-n-White-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/11/NYE-2018-Poster-Black-n-White-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/voluntary-outreach-club-inc-presents-new-years-eve-ball-2018/">VOLUNTARY OUTREACH CLUB INC presents  “New Year’s Eve Ball 2018”</a></div><ul><li>31/12/2018 - 01/01/2019</li><li style="font-style:italic">1022 Whitehorse Road, Box Hill 3128</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/new-years-eve-service-2/" title="New Year&#8217;s Eve Service"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/12/New-Years-Eve-Service-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="New Year&#039;s Eve Service" srcset="https://www.elanka.com.au/wp-content/uploads/2018/12/New-Years-Eve-Service-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/12/New-Years-Eve-Service-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/12/New-Years-Eve-Service-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/new-years-eve-service-2/">New Year&#039;s Eve Service</a></div><ul><li>31/12/2018 - 01/01/2019</li><li style="font-style:italic">21A Bemersyde Driver,Berwick</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christian-life-assembly-7/">CHRISTIAN LIFE ASSEMBLY</a></div><ul><li>31/12/2018 - 01/01/2019</li><li style="font-style:italic">Glen Waverley</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-feast-of-the-mother-of-god-1st-january/" title="The Feast of the Mother of God &#8211; 1st January"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/12/The-Feast-of-the-Mother-of-God-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="The Feast of the Mother of God" srcset="https://www.elanka.com.au/wp-content/uploads/2018/12/The-Feast-of-the-Mother-of-God-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/12/The-Feast-of-the-Mother-of-God-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/12/The-Feast-of-the-Mother-of-God-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/12/The-Feast-of-the-Mother-of-God-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-feast-of-the-mother-of-god-1st-january/">The Feast of the Mother of God - 1st January</a></div><ul><li>01/01/2019 - 02/01/2019</li><li style="font-style:italic">Croydon </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/belvoir-will-transform-sydney-town-hall-for-its-biggest-show-ever-3/" title="Belvoir will transform Sydney Town Hall for its biggest show ever"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/09/Belvoir-will-transform-Sydney-Town-Hall-for-its-biggest-show-ever-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/09/Belvoir-will-transform-Sydney-Town-Hall-for-its-biggest-show-ever-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/09/Belvoir-will-transform-Sydney-Town-Hall-for-its-biggest-show-ever-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/09/Belvoir-will-transform-Sydney-Town-Hall-for-its-biggest-show-ever-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/belvoir-will-transform-sydney-town-hall-for-its-biggest-show-ever-3/">Belvoir will transform Sydney Town Hall for its biggest show ever</a></div><ul><li>11/01/2019 - 02/02/2019</li><li style="font-style:italic">Sydney Town Hall</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/16th-annual-celebration-of-the-feast-of-the-infant-jesus-of-prague/" title="16th annual celebration of the feast of the Infant JESUS of Prague"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/12/celebration-of-the-feast-of-the-Infant-JESUS-of-Prague-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="16th annual celebration of the feast of the Infant JESUS of Prague" srcset="https://www.elanka.com.au/wp-content/uploads/2018/12/celebration-of-the-feast-of-the-Infant-JESUS-of-Prague-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2018/12/celebration-of-the-feast-of-the-Infant-JESUS-of-Prague-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2018/12/celebration-of-the-feast-of-the-Infant-JESUS-of-Prague-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2018/12/celebration-of-the-feast-of-the-Infant-JESUS-of-Prague-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/16th-annual-celebration-of-the-feast-of-the-infant-jesus-of-prague/">16th annual celebration of the feast of the Infant JESUS of Prague</a></div><ul><li>20/01/2019</li><li style="font-style:italic">Gladstone Park </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/join-us-at-the-baa-burgher-association-australia-australia-day-celebrations-26th-january-2019/" title="Join Us at the BAA (Burgher Association Australia) Australia Day celebrations (26th January 2019)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/12/Burgher_Association_Australia-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Burgher_Association_Australia" srcset="https://www.elanka.com.au/wp-content/uploads/2018/12/Burgher_Association_Australia-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/12/Burgher_Association_Australia-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/12/Burgher_Association_Australia-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/12/Burgher_Association_Australia-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/join-us-at-the-baa-burgher-association-australia-australia-day-celebrations-26th-january-2019/">Join Us at the BAA (Burgher Association Australia) Australia Day celebrations (26th January 2019)</a></div><ul><li>26/01/2019</li><li style="font-style:italic"> Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/stc-oba-nsw-act-and-rc-oba-nsw-act-presents-the-24th-annual-royal-thomian-cricket-festival-27th-jan-2019-sydney-event/" title="STC OBA NSW &#038; ACT and RC OBA NSW &#038; ACT Presents The 24th Annual Royal Thomian Cricket Festival &#8211; 27th Jan 2019 (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/11/Royal_thomian_cricket-festival-2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Royal_thomian_cricket-festival-2019" srcset="https://www.elanka.com.au/wp-content/uploads/2018/11/Royal_thomian_cricket-festival-2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/11/Royal_thomian_cricket-festival-2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/11/Royal_thomian_cricket-festival-2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/11/Royal_thomian_cricket-festival-2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/stc-oba-nsw-act-and-rc-oba-nsw-act-presents-the-24th-annual-royal-thomian-cricket-festival-27th-jan-2019-sydney-event/">STC OBA NSW &amp; ACT and RC OBA NSW &amp; ACT Presents The 24th Annual Royal Thomian Cricket Festival - 27th Jan 2019 (Sydney event)</a></div><ul><li>27/01/2019</li><li style="font-style:italic">Doonside, 2767</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/shepherdian-valentine-night-9th-february-2019-ryde-civic-centre-sydney-event/" title="SHEPHERDIAN VALENTINE NIGHT &#8211; 9th February 2019 &#8211; Ryde Civic Centre (Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/10/SHEPHERDIAN-VALENTINE-NIGHT-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="SHEPHERDIAN VALENTINE NIGHT" srcset="https://www.elanka.com.au/wp-content/uploads/2018/10/SHEPHERDIAN-VALENTINE-NIGHT-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2018/10/SHEPHERDIAN-VALENTINE-NIGHT-50x50.jpeg 50w, https://www.elanka.com.au/wp-content/uploads/2018/10/SHEPHERDIAN-VALENTINE-NIGHT-45x45.jpeg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/shepherdian-valentine-night-9th-february-2019-ryde-civic-centre-sydney-event/">SHEPHERDIAN VALENTINE NIGHT - 9th February 2019 - Ryde Civic Centre (Sydney Event)</a></div><ul><li>09/02/2019 - 10/02/2019</li><li style="font-style:italic">Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/valentines-with-doctor-dinner-dance/" title="Valentine&#8217;s with Doctor Dinner Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/11/1-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/11/1-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/11/1-1-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/11/1-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/11/1-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/valentines-with-doctor-dinner-dance/">Valentine&#039;s with Doctor Dinner Dance</a></div><ul><li>15/02/2019</li><li style="font-style:italic">bowman hall blacktown sydney</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/valentines-day-diner-dance-2019/" title="Valentines Day-Diner Dance-2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/12/Valentines-2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/12/Valentines-2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/12/Valentines-2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/12/Valentines-2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/12/Valentines-2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/valentines-day-diner-dance-2019/">Valentines Day-Diner Dance-2019</a></div><ul><li>16/02/2019 - 17/02/2019</li><li style="font-style:italic">Springvale 3171</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/buriyani-lunch-2/" title="Buriyani Lunch"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/12/Buriyani-Lunch-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Buriyani Lunch" srcset="https://www.elanka.com.au/wp-content/uploads/2018/12/Buriyani-Lunch-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2018/12/Buriyani-Lunch-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2018/12/Buriyani-Lunch-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2018/12/Buriyani-Lunch-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/buriyani-lunch-2/">Buriyani Lunch</a></div><ul><li>07/04/2019</li><li style="font-style:italic">Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/yummy-rotti-pittu-lunch-2/" title="Yummy Rotti &#038; Pittu Lunch"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Yummy Rotti &amp; Pittu Lunch" srcset="https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/yummy-rotti-pittu-lunch-2/">Yummy Rotti &amp; Pittu Lunch</a></div><ul><li>23/06/2019</li><li style="font-style:italic">Clayton 3169</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://elanka.com.au/desmond-kelly/" >					<img src=" https://elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-12" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5123580823957590"
     data-ad-slot="7875984934"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</aside><div class='divider'></div>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; 2005 - 2018 <a>eLanka</a>. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010617827960103511734:iejfsqiep0y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=4.9.8'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<style type="text/css"></style></body>
</html>