<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
    <script data-ad-client="ca-pub-6394417604405556" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | Demise of Chinka Thenabadu Formerly Of DHL Oman &amp; Demise of Gamini Gunawardena Former Charge D&#039;Affaire&#039;s Oman – by Perry &amp; Yas - eLanka</title>
<link rel="shortcut icon" href=""/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->



<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Yasmin &amp; I were saddened to learn the demise of our Dear jovial and humorous friend Chinka Thenabadu. He was well known to us as a Saxophonist  since the late Sixties practicing in the neighborhood in Mt Lavinia. " />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.elanka.com.au/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Demise of Chinka Thenabadu Formerly Of DHL Oman &amp; Demise of Gamini Gunawardena Former Charge D&#039;Affaire&#039;s Oman – by Perry &amp; Yas - eLanka" />
	<meta property="og:description" content="Yasmin &amp; I were saddened to learn the demise of our Dear jovial and humorous friend Chinka Thenabadu. He was well known to us as a Saxophonist  since the late Sixties practicing in the neighborhood in Mt Lavinia. " />
	<meta property="og:url" content="https://www.elanka.com.au/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/" />
	<meta property="og:site_name" content="eLanka" />
	<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
	<meta property="article:published_time" content="2021-07-22T12:40:00+00:00" />
	<meta property="article:modified_time" content="2021-07-22T12:41:30+00:00" />
	<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2021/07/Demise-of-Chinka-Thenabadu-Formerly-Of-DHL-Oman-Demise-of-Gamini-Gunawardena-Former-Charge-DAffaires-Oman-–-by-Perry-Yas.png" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="736" />
	<meta property="fb:app_id" content="209355499097190" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="eLanka admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.elanka.com.au/#website","url":"https://www.elanka.com.au/","name":"eLanka - Sri Lankans in Australia","description":"eLanka - Sri lanka events in Australia","potentialAction":[{"@type":"SearchAction","target":"https://www.elanka.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.elanka.com.au/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/#primaryimage","inLanguage":"en-US","url":"https://www.elanka.com.au/wp-content/uploads/2021/07/Demise-of-Chinka-Thenabadu-Formerly-Of-DHL-Oman-Demise-of-Gamini-Gunawardena-Former-Charge-DAffaires-Oman-\u2013-by-Perry-Yas.png","width":600,"height":736,"caption":"Demise of Chinka Thenabadu Formerly Of DHL Oman & Demise of Gamini Gunawardena Former Charge D'Affaire's Oman \u2013 by Perry & Yas"},{"@type":"WebPage","@id":"https://www.elanka.com.au/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/#webpage","url":"https://www.elanka.com.au/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/","name":"Demise of Chinka Thenabadu Formerly Of DHL Oman & Demise of Gamini Gunawardena Former Charge D'Affaire's Oman \u2013 by Perry & Yas - eLanka","isPartOf":{"@id":"https://www.elanka.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.elanka.com.au/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/#primaryimage"},"datePublished":"2021-07-22T12:40:00+00:00","dateModified":"2021-07-22T12:41:30+00:00","author":{"@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14"},"description":"Yasmin & I were saddened to learn the demise of our Dear jovial and humorous friend Chinka Thenabadu. He was well known to us as a Saxophonist\u00a0 since the late Sixties practicing in the neighborhood in Mt Lavinia.\u00a0","breadcrumb":{"@id":"https://www.elanka.com.au/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.elanka.com.au/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/"]}]},{"@type":"BreadcrumbList","@id":"https://www.elanka.com.au/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/","url":"https://www.elanka.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/events/srilankan-events-in-australia3/","url":"https://www.elanka.com.au/events/srilankan-events-in-australia3/","name":"Sri Lankan Events in Australia"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/category/articles/","url":"https://www.elanka.com.au/category/articles/","name":"Articles"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/","url":"https://www.elanka.com.au/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/","name":"Demise of Chinka Thenabadu Formerly Of DHL Oman &#038; Demise of Gamini Gunawardena Former Charge D&#8217;Affaire&#8217;s Oman \u2013 by Perry &#038; Yas"}}]},{"@type":"Person","@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14","name":"eLanka admin","image":{"@type":"ImageObject","@id":"https://www.elanka.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d2138e3c8a7609dfd5e08ac735638a08?s=96&d=mm&r=g","caption":"eLanka admin"},"sameAs":["https://www.eLanka.com.au"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Demise of Chinka Thenabadu Formerly Of DHL Oman &#038; Demise of Gamini Gunawardena Former Charge D&#8217;Affaire&#8217;s Oman – by Perry &#038; Yas Comments Feed" href="https://www.elanka.com.au/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.elanka.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.9942' type='text/css' media='all' />
<link rel='stylesheet' id='pld-public-css'  href='https://www.elanka.com.au/wp-content/plugins/post-list-designer/assets/css/bld-public.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA2ZBDU3Z6GZAKiutZwg7p0ERBwuw4u_54","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.9942' id='events-manager-js'></script>
<link rel="https://api.w.org/" href="https://www.elanka.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.elanka.com.au/wp-json/wp/v2/posts/69590" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=69590' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fdemise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fdemise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":69590,"post_name":"demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2","post_title":"Demise of Chinka Thenabadu Formerly Of DHL Oman & Demise of Gamini Gunawardena Former Charge D'Affaire's Oman \u2013 by Perry & Yas","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":7708,"filter":"raw","cat_ID":20,"category_count":7708,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0},{"term_id":22469,"name":"Obituaries","slug":"obituaries","term_group":0,"term_taxonomy_id":22469,"taxonomy":"category","description":"","parent":0,"count":106,"filter":"raw","cat_ID":22469,"category_count":106,"category_description":"","cat_name":"Obituaries","category_nicename":"obituaries","category_parent":0}]; _mmunch['postTags'] = [{"term_id":36069,"name":"Chinka Thenabadu","slug":"chinka-thenabadu","term_group":0,"term_taxonomy_id":36069,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":36070,"name":"Gamini Gunawardena","slug":"gamini-gunawardena","term_group":0,"term_taxonomy_id":36070,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":35517,"name":"Mt. Lavinia","slug":"mt-lavinia","term_group":0,"term_taxonomy_id":35517,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" />		<style type="text/css" id="wp-custom-css">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</style>
		
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-XXXXX-X']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65104589-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-65104589-1');
</script>




<style>
/*body {font-family: Arial, Helvetica, sans-serif;}*/

/* The Modal (background) */
.modal_bottom {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 1; /* Sit on top */
  padding-top: 100px; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}

/* Modal Content */
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
  width: 50%;
  min-height:350px;
}
@media screen and (max-width: 768px) {
	.modal-content {
		width: 80%;
	}
	.modal-content {
  		min-height:450px;
	}
}
	.don_container_row{
		margin-bottom:20px;
	}
	.don_container_row:before{
		display: table;
		line-height: 0;
		content: "";
	}
	.don_container_row:after{
		display: table;
		line-height: 0;
		content: "";
	}
	.don_btn_container{
		width: 47%;
		float: left;
		text-align: center;
		margin-right: 3%;
		margin-bottom: 15px;
		margin-top: 15px;
	}
	.donate_btn{
		position: relative;
		width: 100%;
		background: rgb(0, 0, 0);
		border-radius: 50px;
		border-style: none;
		border-color: rgb(0, 0, 0);
		border-width: 0px;
		color: rgb(255, 255, 255);
		display: block;
		padding: 8px;
	}
	.donate_btn:hover{
		color: rgb(0 255 255);
	}
	#myModal .modal-content p{
		font-size: 22px;
    	line-height: 1.2;
	}
/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
	.donate_img{
		margin: auto;
		display: block;
	}
</style>

</head>




<body data-rsssl=1 class="post-template-default single single-post postid-69590 single-format-aside"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2021/04/eLanka1-300x120-1.jpg" /></a>
                            
	                          
      </div>
      <div class="span8">
        
        <div style="text-align:right; float:right;">        
					
			<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website-2/" title="" target="_blank" >
            
				<img src="https://www.elanka.com.au/wp-content/uploads/2021/04/unnamed.gif" alt="" />
                
			</a>
			
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-62"><a title="The Sri Lankan Down Under" href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-48535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48535"><a href="https://www.elanka.com.au/srilankan_australia-business-directory/">Business Directory</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a title="Sri Lankan Events in Australia" href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Events</a></li>
<li id="menu-item-65878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65878"><a href="https://www.elanka.com.au/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a title="Sinhala, Tamil &#038; English Videos" href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-64313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64313"><a href="https://www.elanka.com.au/english-song/">English Songs</a></li>
		<li id="menu-item-64312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64312"><a href="https://www.elanka.com.au/english-movie/">English Movies</a></li>
		<li id="menu-item-64311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64311"><a href="https://www.elanka.com.au/english-comedy/">English Comedy</a></li>
	</ul>
</li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-64310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64310"><a href="https://www.elanka.com.au/sinhala-song/">Sinhala Songs</a></li>
		<li id="menu-item-64309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64309"><a href="https://www.elanka.com.au/sinhala-movie/">Sinhala Movies</a></li>
		<li id="menu-item-64308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64308"><a href="https://www.elanka.com.au/sinhala-comedy/">Sinhala comedy</a></li>
	</ul>
</li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="https://www.elanka.com.au/tamil-song/">Tamil Songs</a></li>
		<li id="menu-item-64306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64306"><a href="https://www.elanka.com.au/tamil-movie/">Tamil Movies</a></li>
		<li id="menu-item-64305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64305"><a href="https://www.elanka.com.au/tamil-comedy/">Tamil Comedy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-62370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62370"><a href="https://www.elanka.com.au/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-62369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62369"><a href="https://www.elanka.com.au/desmond-kelly/">Desmond Kelly</a></li>
	<li id="menu-item-62384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62384"><a href="https://www.elanka.com.au/dr-harold-gunatillake/">Dr Harold Gunatillake</a></li>
	<li id="menu-item-62400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62400"><a href="https://www.elanka.com.au/victor-melder/">Victor Melder</a></li>
	<li id="menu-item-62399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62399"><a href="https://www.elanka.com.au/arundathie-abeysinghe/">Arundathie Abeysinghe</a></li>
	<li id="menu-item-65058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65058"><a href="https://www.elanka.com.au/aditya-abeysinghe/">Aditya Abeysinghe</a></li>
	<li id="menu-item-65409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65409"><a href="https://www.elanka.com.au/savithri-rodrigo/">Savithri Rodrigo</a></li>
	<li id="menu-item-62410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62410"><a href="https://www.elanka.com.au/marie-pietersz/">MARIE PIETERSZ</a></li>
	<li id="menu-item-62409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62409"><a href="https://www.elanka.com.au/oscar-fernando/">OSCAR FERNANDO</a></li>
	<li id="menu-item-62408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62408"><a href="https://www.elanka.com.au/joe-van-langenberg/">JOE VAN LANGENBERG</a></li>
	<li id="menu-item-65474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65474"><a href="https://www.elanka.com.au/ajit-muttucumaraswamy/">Ajit MuttuCumaraswamy</a></li>
	<li id="menu-item-68702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68702"><a href="https://www.elanka.com.au/raj-gonsalkorale/">Raj Gonsalkorale</a></li>
	<li id="menu-item-62420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62420"><a href="https://www.elanka.com.au/bernard-vancuylenburg/">BERNARD VANCUYLENBURG</a></li>
	<li id="menu-item-62419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62419"><a href="https://www.elanka.com.au/trevine-rodrigo/">TREVINE RODRIGO</a></li>
	<li id="menu-item-62418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62418"><a href="https://www.elanka.com.au/gehan-gunasekera/">GEHAN GUNASEKERA</a></li>
	<li id="menu-item-62429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62429"><a href="https://www.elanka.com.au/capt-elmo-jayawardena/">CAPT ELMO JAYAWARDENA</a></li>
	<li id="menu-item-62428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62428"><a href="https://www.elanka.com.au/dr-gamini-goonetilleke/">DR GAMINI GOONETILLEKE</a></li>
	<li id="menu-item-62427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62427"><a href="https://www.elanka.com.au/aubrey-joachim/">AUBREY JOACHIM</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-62768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62768"><a href="https://www.elanka.com.au/associations-australia/">Associations – Australia</a></li>
	<li id="menu-item-56146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56146"><a href="https://www.elanka.com.au/elanka-resumes/">eLanka Resumes</a></li>
	<li id="menu-item-67985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67985"><a href="https://www.elanka.com.au/elanka-finance/">eLanka Finance</a></li>
	<li id="menu-item-51544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51544"><a href="https://www.elanka.com.au/ebook/">EBook</a></li>
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-65294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65294"><a href="https://www.elanka.com.au/sri-lankan-recipes-by-curry-mad/">SRI LANKAN RECIPES BY CURRY MAD</a></li>
	<li id="menu-item-63352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63352"><a href="https://www.elanka.com.au/elanka-newsletters-2/">eLanka Newsletters</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="https://www.elanka.com.au/elanka-newsletters/">Newsletters</a></li>
	<li id="menu-item-65291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65291"><a href="https://www.elanka.com.au/seeking-to-contact/">SEEKING TO CONTACT</a></li>
	<li id="menu-item-65290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65290"><a href="https://www.elanka.com.au/obituaries/">Obituaries</a></li>
	<li id="menu-item-65289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65289"><a href="https://www.elanka.com.au/newspapers/">Newspapers</a></li>
	<li id="menu-item-47350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47350"><a href="https://www.elanka.com.au/sri-lanka-newspapers/">Sri Lanka Newspapers</a></li>
	<li id="menu-item-47376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47376"><a href="https://www.elanka.com.au/sri-lanka-tv-live/">Sri Lanka TV LIVE</a></li>
	<li id="menu-item-47561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47561"><a href="https://www.elanka.com.au/sri-lanka-radio/">Sri Lanka Radio</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact eLanka" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div>
<div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">Demise of Chinka Thenabadu Formerly Of DHL Oman &#038; Demise of Gamini Gunawardena Former Charge D&#8217;Affaire&#8217;s Oman – by Perry &#038; Yas</span></div></div>

<article style="margin-top:0;" id="post-69590" class="post-69590 post type-post status-publish format-aside has-post-thumbnail hentry category-articles category-obituaries tag-chinka-thenabadu tag-gamini-gunawardena tag-mt-lavinia post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/" title="Permalink to Demise of Chinka Thenabadu Formerly Of DHL Oman &#038; Demise of Gamini Gunawardena Former Charge D&#8217;Affaire&#8217;s Oman – by Perry &#038; Yas" rel="bookmark">Demise of Chinka Thenabadu Formerly Of DHL Oman &#038; Demise of Gamini Gunawardena Former Charge D&#8217;Affaire&#8217;s Oman – by Perry &#038; Yas</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Jul 22, 2021             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
			            
             			<a href="https://www.elanka.com.au/category/articles/" rel="category tag">Articles</a>, <a href="https://www.elanka.com.au/category/obituaries/" rel="category tag">Obituaries</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/chinka-thenabadu/" rel="tag">Chinka Thenabadu</a>, <a href="https://www.elanka.com.au/tag/gamini-gunawardena/" rel="tag">Gamini Gunawardena</a>, <a href="https://www.elanka.com.au/tag/mt-lavinia/" rel="tag">Mt. Lavinia</a>			 
              
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h1 style="text-align: center;"><span style="color: #003300;">Demise of Chinka Thenabadu Formerly Of DHL Oman &amp; Demise of Gamini Gunawardena Former Charge D&#8217;Affaire&#8217;s Oman – by Perry &amp; Yas</span></h1>
<p>&nbsp;</p>
<p><span style="font-size: 20px; color: #000000;">Yasmin &amp; I were saddened to learn the demise of our Dear jovial and humorous friend Chinka Thenabadu. He was well known to us as a Saxophonist  since the late Sixties practicing in the neighborhood in Mt Lavinia. </span></p>
<p><span style="font-size: 20px; color: #000000;">His loss has been felt by many and condolences are being posted in Facebook including a touching and emotional message in the Muscat 80&#8217;s Page and reproduced below</span></p>
<p><span style="font-size: 20px; color: #000000;">We also recently learnt that Mr Gamini Gunawardena the First Charge C&#8217; Affair&#8217;s of Oman had passed away in USA about a year and a half ago. We would appreciate if anyone could send us the coordinates of his Family   &#8211; Perry &amp; Yas</span></p>
<p><img loading="lazy" class="alignnone size-full wp-image-69591" src="https://www.elanka.com.au/wp-content/uploads/2021/07/Demise-of-Chinka-Thenabadu-Formerly-Of-DHL-Oman-Demise-of-Gamini-Gunawardena-Former-Charge-DAffaires-Oman-–-by-Perry-Yas.png" alt="Demise of Chinka Thenabadu Formerly Of DHL Oman &amp; Demise of Gamini Gunawardena Former Charge D'Affaire's Oman – by Perry &amp; Yas" width="600" height="736" srcset="https://www.elanka.com.au/wp-content/uploads/2021/07/Demise-of-Chinka-Thenabadu-Formerly-Of-DHL-Oman-Demise-of-Gamini-Gunawardena-Former-Charge-DAffaires-Oman-–-by-Perry-Yas.png 600w, https://www.elanka.com.au/wp-content/uploads/2021/07/Demise-of-Chinka-Thenabadu-Formerly-Of-DHL-Oman-Demise-of-Gamini-Gunawardena-Former-Charge-DAffaires-Oman-–-by-Perry-Yas-326x400.png 326w" sizes="(max-width: 600px) 100vw, 600px" /></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="color: #000000;"><a style="color: #000000;" href="https://www.facebook.com/groups/1430400510550656" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.facebook.com/groups/1430400510550656&amp;source=gmail&amp;ust=1627042761920000&amp;usg=AFQjCNGoFgopHbWYa2F53p6Aej8ExAhHwA">https://www.facebook.com/groups/1430400510550656</a></span></p>
<h1 style="text-align: center;"><span style="color: #003366; font-size: 24px;">OBITUARY</span></h1>
<p><span style="font-size: 20px; color: #000000;">It is with a heavy heart that I write this message to inform you of the passing away of our dear friend Chinka Thenabadu. As most of you would know Chinka was a joyful person to be around. He was so witty and brought out laughter with his one liners and tall stories. He entertained us with his mastery at playing the saxophone too.  He will be missed by all those who were close to him. May his soul rest in peace.</span></p>
<p><span style="font-size: 20px; color: #000000;">To celebrate his life I am posting some photos from our days in Muscat.</span></p>
<p><img loading="lazy" class="alignnone size-full wp-image-69592" src="https://www.elanka.com.au/wp-content/uploads/2021/07/Demise-of-Chinka-Thenabadu-Formerly-Of-DHL-Oman-Demise-of-Gamini-Gunawardena-Former-Charge-DAffaires-Oman-–-by-Perry-Yas2.png" alt="Demise of Chinka Thenabadu Formerly Of DHL Oman &amp; Demise of Gamini Gunawardena Former Charge D'Affaire's Oman – by Perry &amp; Yas" width="439" height="606" srcset="https://www.elanka.com.au/wp-content/uploads/2021/07/Demise-of-Chinka-Thenabadu-Formerly-Of-DHL-Oman-Demise-of-Gamini-Gunawardena-Former-Charge-DAffaires-Oman-–-by-Perry-Yas2.png 439w, https://www.elanka.com.au/wp-content/uploads/2021/07/Demise-of-Chinka-Thenabadu-Formerly-Of-DHL-Oman-Demise-of-Gamini-Gunawardena-Former-Charge-DAffaires-Oman-–-by-Perry-Yas2-290x400.png 290w" sizes="(max-width: 439px) 100vw, 439px" /></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="https://www.twitter.com/share?url=https://www.elanka.com.au/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="../images/twiter.jpg" /></a></li>
            
            <li><a href="https://www.facebook.com/sharer.php?u=https://www.elanka.com.au/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/&amp;t=Demise of Chinka Thenabadu Formerly Of DHL Oman &#038; Demise of Gamini Gunawardena Former Charge D&#8217;Affaire&#8217;s Oman – by Perry &#038; Yas" class="soc-follow facebook"  title="facebook" target="_blank"><img src="../images/facebook.jpg" /></a></li>
          
            <li><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/&amp;title=Demise of Chinka Thenabadu Formerly Of DHL Oman &#038; Demise of Gamini Gunawardena Former Charge D&#8217;Affaire&#8217;s Oman – by Perry &#038; Yas" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="../images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/&amp;title=Demise of Chinka Thenabadu Formerly Of DHL Oman &#038; Demise of Gamini Gunawardena Former Charge D&#8217;Affaire&#8217;s Oman – by Perry &#038; Yas" class="soc-follow google" title="google plus" target="_blank"><img src="../images/google.jpg" /></a></li>
       
            
            <li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Fdemise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2%2F&name=Demise+of+Chinka+Thenabadu+Formerly+Of+DHL+Oman+%26%23038%3B+Demise+of+Gamini+Gunawardena+Former+Charge+D%26%238217%3BAffaire%26%238217%3Bs+Oman+%E2%80%93+by+Perry+%26%23038%3B+Yas&description=Demise of Chinka Thenabadu Formerly Of DHL Oman &amp; Demise of Gamini Gunawardena Former Charge D&#8217;Affaire&#8217;s Oman – by Perry &amp; Yas &nbsp; Yasmin &amp; I were saddened to learn the demise of our Dear jovial and humorous friend Chinka Thenabadu. He was well known to us as a Saxophonist  since the late Sixties practicing in the neighborhood in Mt Lavinia.  His loss has been felt by many and condolences are being posted in Facebook including a touching and emotional message in the Muscat 80&#8217;s Page and reproduced below We also recently learnt that Mr Gamini Gunawardena the First Charge C&#8217; Affair&#8217;s of Oman had passed away in USA about a year and a half ago. We would appreciate if anyone could send us the coordinates of his Family   &#8211; Perry &amp; Yas https://www.facebook.com/groups/1430400510550656 OBITUARY It is with a heavy heart that I write this message to inform you of the passing away of our dear friend Chinka Thenabadu. As most of you would know Chinka was a joyful person&#8230;" class="soc-follow tumblr"  target="_blank"><img src="../images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"><a class="itemload" href="https://www.elanka.com.au/jimmy-ellis-orion-by-patrick-ranasinghe-2/" data-ajax="jimmy-ellis-orion-by-patrick-ranasinghe-2"><i class="icon-arrow-left"></i> Prev <span>Jimmy Ellis ( Orion ) &#8211; by Patrick Ranasinghe</span></a></li>
     <li class="next"><a class="itemload" href="https://www.elanka.com.au/brisbane-wakes-as-olympics-2032-city-after-iocs-landslide-vote-of-confidence-by-jessica-stewart/" data-ajax="brisbane-wakes-as-olympics-2032-city-after-iocs-landslide-vote-of-confidence-by-jessica-stewart">Next <i class="icon-arrow-right"></i> <span>Brisbane wakes as Olympics 2032 city after IOC&#8217;s landslide vote of confidence By Jessica Stewart</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-69590 -->
					



       <div class="span8" style="background:#E3E3E8;text-align:center;height: 1px;margin-top:20px; margin-bottom:20px;display:inline-block">
        <div class="row">
        <h4 style="background:#fff; display: inline; padding:0 15px; position:relative; top:-10px;font-weight:700; font-size:16px" >
		Comments are closed.    	</h4>
        </div>
        </div>
   
    
	



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="search-2" class="widget widget_search"><div class="widget-title"><h3>Search</h3><span class="stripe-dots"></span></div><form role="search" class="form-search row" method="get" id="searchform" action="https://www.elanka.com.au/" >
    <div class="span4">
    <input class="input-medium search-query" type="text" value="" name="s" id="s" />
    </div>
    </form></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>eLanka Advertisers</h3><span class="stripe-dots"></span></div><div class="textwidget custom-html-widget"><style>.i1_container{position: relative;width: 100%;overflow: unset;padding-top: 84%;margin-left: -54px;}.responsive-iframe1 {position: absolute;top: 0;left: 0;bottom: 0;right: 0;width:410px;height: 300px;border: none;}</style>
<div class="i1_container"><iframe class="responsive-iframe1" src="https://elanka.com.au/ads_slider/slider_3/slider.html" width="300" height="200" frameborder="0"></iframe></div></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>eLanka Properties for Sale</h3><span class="stripe-dots"></span></div><div class="textwidget custom-html-widget"><style>.i2_container{position: relative;width: 100%;overflow: unset;padding-top: 152%;margin-left: -54px;}.responsive-iframe2 {position: absolute;top: 0;left: 0;bottom: 0;right: 0;width:410px;height: 500px;border: none;}</style>
<div class="i2_container"><iframe class="responsive-iframe2" src="https://elanka.com.au/ads_slider/slider_2/slider.html" width="300" height="200" frameborder="0"></iframe></div></div></aside><aside id="mc_mm_widget-3" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Registration</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-21" class="widget ads300_250-widget"><div class="widget-title"><h3>eLanka Marriage Proposals</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/elanka-marriage-proposals-2/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2020/05/elanka-Marraige-Proposals.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-title"><h3>Best &#038; Less Travel</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=side_panel"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2021/02/eLanka-BestLessTravel-600X400-1.gif " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-20" class="widget ads300_250-widget"><div class="widget-title"><h3>Banner Advertising on eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://www.elanka.com.au/wp-content/uploads/2019/07/eLanka_sponsor_banner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><aside id="em_calendar-5" class="widget widget_em_calendar"><div class="widget-title"><h3>Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-181" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/?long_events=1&#038;ajaxCalendar=1&#038;mo=6&#038;yr=2021" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Jul 2021</td>
			<td><a class="em-calnav em-calnav-next" href="/demise-of-chinka-thenabadu-formerly-of-dhl-oman-demise-of-gamini-gunawardena-former-charge-daffaires-oman-by-perry-yas-2/?long_events=1&#038;ajaxCalendar=1&#038;mo=8&#038;yr=2021" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/countering-hate-speechices-webinar-series-2021-5/" title="Countering Hate Speech:ICES Webinar Series 2021">30</a>
									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-07-03/" title="AUSTRALIA CEYLON FELLOWSHIP INC (ACF), ‘Christmas in July&#8217;, Avijith Sarkan Live in concert Postponed, Sri Lankan Food Take Away with Limited Dinning In &#8211; 3rd July &#8211; Postponed">3</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-07-04/" title="AUSTRALIA CEYLON FELLOWSHIP INC (ACF), ‘Christmas in July&#8217;, ST PETER’S COLLEGE OLD BOYS SOCIAL CLUB MELBOURNE INC, Mass for the Peterites Gone Ahead">4</a>
									</td>
				</tr><tr>				<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/royal-college-oba-rcoba-boys-night-2021/" title="Royal College OBA (RCOBA) &#8211;  Boys Night 2021">10</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/royal-college-oba-rcoba-boys-night-2021/" title="Royal College OBA (RCOBA) &#8211;  Boys Night 2021">11</a>
									</td>
				</tr><tr>				<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-07-18/" title="AUSTRALIA / SRI LANKA WELFARE GUILD INC (ASWG), presents ‘Winter Warm-Up Luncheon, BURGHER ASSOCIATION (AUSTRALIA) INC, presents “Christmas in July”, Burgher Association Australia Presents-Christmas In JuLy">18</a>
									</td>
				</tr><tr>				<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless-today">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-07-24/" title="BLACK &#038; GOLD OF VICTORIA presents “Winter Blitz”, Dinner Dance, Sydney event on 24th July &#8211; Postponed">24</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/black-gold-of-victoria-presents-winter-blitz-dinner-dance/" title="BLACK &#038; GOLD OF VICTORIA presents “Winter Blitz”, Dinner Dance">25</a>
									</td>
				</tr><tr>				<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-ceylonese-welfare-organisation-inc-cwo-presents-christmas-in-july/" title="THE CEYLONESE WELFARE ORGANISATION INC (CWO), presents “Christmas in July”">30</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-07-31/" title="A Biriyani Drive until 31 July 2021) &#8211; A Collaboration between Sri lankan Association of NSW &#038; Austra-Lankan Muslim Association of NSW with Victoria, ACR &#038; NZ, AUSTRALIA CEYLON FELLOWSHIP INC (ACF), ‘Buriyani Night’, St. Benedicts College OBU NSW Presents – Christmas in July (31 July 2021) – Sydney event">31</a>
									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-08-01/" title="AUSTRALIA CEYLON FELLOWSHIP INC (ACF), ‘Buriyani Night’, Feast of the Transfiguration (2021) A Chapel dedicated to this hallowed event, White Winter &#8211; Baila on the docks with DYNAMICS featuring none other than The Baila King DESMOND DE SILVA (31st July 2021) – Melbourne Event">1</a>
									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sydney-event-on-24th-july/" title="Sydney event on 24th July &#8211; Postponed"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/06/Sydney-event-on-24th-July1jpg-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sydney event on 24th July - Postponed" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/06/Sydney-event-on-24th-July1jpg-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/06/Sydney-event-on-24th-July1jpg-400x400.jpg 400w, https://www.elanka.com.au/wp-content/uploads/2021/06/Sydney-event-on-24th-July1jpg.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sydney-event-on-24th-july/">Sydney event on 24th July - Postponed</a></div><ul><li>24/07/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/black-gold-of-victoria-presents-winter-blitz-dinner-dance/">BLACK &amp; GOLD OF VICTORIA presents “Winter Blitz”, Dinner Dance</a></div><ul><li>24/07/2021 - 25/07/2021</li><li style="font-style:italic">Wantirna</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-ceylonese-welfare-organisation-inc-cwo-presents-christmas-in-july/">THE CEYLONESE WELFARE ORGANISATION INC (CWO), presents “Christmas in July”</a></div><ul><li>30/07/2021</li><li style="font-style:italic">Noble Park RSL, 1128 Heatherton Road, Noble Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/a-biriyani-drive-until-31-july-2021-a-collaboration-between-sri-lankan-association-of-nsw-austra-lankan-muslim-association-of-nsw-with-victoria-acr-nz-3/" title="A Biriyani Drive until 31 July 2021) &#8211; A Collaboration between Sri lankan Association of NSW &#038; Austra-Lankan Muslim Association of NSW with Victoria, ACR &#038; NZ"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/06/A-Biriyani-Drive-until-31-July-2021-A-Collaboration-between-Sri-lankan-Association-of-NSW-Austra-Lankan-Muslim-Association-of-NSW-with-Victoria-ACR-NZ0-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="A Biriyani Drive until 31 July 2021) - A Collaboration between Sri lankan Association of NSW &amp; Austra-Lankan Muslim Association of NSW with Victoria, ACR &amp; NZ" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/a-biriyani-drive-until-31-july-2021-a-collaboration-between-sri-lankan-association-of-nsw-austra-lankan-muslim-association-of-nsw-with-victoria-acr-nz-3/">A Biriyani Drive until 31 July 2021) - A Collaboration between Sri lankan Association of NSW &amp; Austra-Lankan Muslim Association of NSW with Victoria, ACR &amp; NZ</a></div><ul><li>31/07/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-benedicts-college-obu-nsw-presents-christmas-in-july-31-july-2021-sydney-event-2/" title="St. Benedicts College OBU NSW Presents – Christmas in July (31 July 2021) – Sydney event"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/05/St.-Benedicts-College-OBU-NSW-Presents-–-Christmas-in-July-31-July-2021-–-Sydney-event-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="St. Benedicts College OBU NSW Presents – Christmas in July (31 July 2021) – Sydney event" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/05/St.-Benedicts-College-OBU-NSW-Presents-–-Christmas-in-July-31-July-2021-–-Sydney-event-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/05/St.-Benedicts-College-OBU-NSW-Presents-–-Christmas-in-July-31-July-2021-–-Sydney-event-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2021/05/St.-Benedicts-College-OBU-NSW-Presents-–-Christmas-in-July-31-July-2021-–-Sydney-event-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-benedicts-college-obu-nsw-presents-christmas-in-july-31-july-2021-sydney-event-2/">St. Benedicts College OBU NSW Presents – Christmas in July (31 July 2021) – Sydney event</a></div><ul><li>31/07/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/australia-ceylon-fellowship-inc-acf-buriyani-night/">AUSTRALIA CEYLON FELLOWSHIP INC (ACF), ‘Buriyani Night’</a></div><ul><li>31/07/2021 - 01/08/2021</li><li style="font-style:italic">Springvale South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/white-winter-baila-on-the-docks-with-dynamics-featuring-none-other-than-the-baila-king-desmond-de-silva-31st-july-2021-melbourne-event/" title="White Winter &#8211; Baila on the docks with DYNAMICS featuring none other than The Baila King DESMOND DE SILVA (31st July 2021) – Melbourne Event"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/06/White-Winter-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="White Winter - Baila on the docks with DYNAMICS featuring none other than The Baila King DESMOND DE SILVA (31st July 2021) – Melbourne Event" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/06/White-Winter-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/06/White-Winter-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/white-winter-baila-on-the-docks-with-dynamics-featuring-none-other-than-the-baila-king-desmond-de-silva-31st-july-2021-melbourne-event/">White Winter - Baila on the docks with DYNAMICS featuring none other than The Baila King DESMOND DE SILVA (31st July 2021) – Melbourne Event</a></div><ul><li>31/07/2021 - 01/08/2021</li><li style="font-style:italic">116 Newquay Promenade,    Dockands    VIC 3008</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/feast-of-the-transfiguration-2021-a-chapel-dedicated-to-this-hallowed-event-2/" title="Feast of the Transfiguration (2021) A Chapel dedicated to this hallowed event"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/07/A-Chapel-dedicated-to-this-hallowed-event01-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Feast of the Transfiguration (2021) A Chapel dedicated to this hallowed event" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/feast-of-the-transfiguration-2021-a-chapel-dedicated-to-this-hallowed-event-2/">Feast of the Transfiguration (2021) A Chapel dedicated to this hallowed event</a></div><ul><li>01/08/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-day-expo-2021-virtual-event-3/" title="Sri Lanka Day Expo 2021 virtual event"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/03/Sri-Lanka-Day-Expo-2021-virtual-event-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri Lanka Day Expo 2021 virtual event" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/03/Sri-Lanka-Day-Expo-2021-virtual-event-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/03/Sri-Lanka-Day-Expo-2021-virtual-event-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2021/03/Sri-Lanka-Day-Expo-2021-virtual-event-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-day-expo-2021-virtual-event-3/">Sri Lanka Day Expo 2021 virtual event</a></div><ul><li>21/08/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-golden-jubilee-dinner-dance/" title="Silver Fawn Club &#8211; Golden Jubilee Dinner Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/05/Golden-Jubilee-Dinner-Dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Silver Fawn Club - Golden Jubilee Dinner Dance" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/05/Golden-Jubilee-Dinner-Dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/05/Golden-Jubilee-Dinner-Dance-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2021/05/Golden-Jubilee-Dinner-Dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-golden-jubilee-dinner-dance/">Silver Fawn Club - Golden Jubilee Dinner Dance</a></div><ul><li>28/08/2021 - 29/08/2021</li><li style="font-style:italic">Victoria Park Ballroom 309 Herston Road, Herston</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/off-the-beaten-track-cdf-patient-transport-annual-ball-melbourne-4th-september-2021-2/" title="Off the Beaten Track &#8211; CDF Patient Transport Annual Ball (Melbourne) &#8211; 4th September 2021"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/06/Off-the-Beaten-Track-CDF-Patient-Transport-Annual-Ball-Melbourne-4th-September-2021-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Off the Beaten Track - CDF Patient Transport Annual Ball (Melbourne) - 4th September 2021" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/06/Off-the-Beaten-Track-CDF-Patient-Transport-Annual-Ball-Melbourne-4th-September-2021-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/06/Off-the-Beaten-Track-CDF-Patient-Transport-Annual-Ball-Melbourne-4th-September-2021-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/off-the-beaten-track-cdf-patient-transport-annual-ball-melbourne-4th-september-2021-2/">Off the Beaten Track - CDF Patient Transport Annual Ball (Melbourne) - 4th September 2021</a></div><ul><li>04/09/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-antonian-social-club-of-australaia-inc-presents-39th-annual-antonian-dinner-dance/">OLD ANTONIAN SOCIAL CLUB OF AUSTRALAIA INC, presents 39th Annual Antonian Dinner Dance</a></div><ul><li>04/09/2021 - 05/09/2021</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-antonian-social-club-of-australia-present-39th-annual-dinner-dance/" title="Old Antonian Social Club of Australia present 39th Annual Dinner Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/06/DINNER-DANCE-flyer-2021-2--150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Old Antonian Social Club of Australia present 39th Annual Dinner Dance" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/06/DINNER-DANCE-flyer-2021-2--150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/06/DINNER-DANCE-flyer-2021-2--600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-antonian-social-club-of-australia-present-39th-annual-dinner-dance/">Old Antonian Social Club of Australia present 39th Annual Dinner Dance</a></div><ul><li>04/09/2021 - 05/09/2021</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-inc-presents-sinatra-after-dark/">BURGHER ASSOCIATION (AUSTRALIA) INC, presents “Sinatra After Dark</a></div><ul><li>18/09/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-presents-sinatra-after-dark/" title="Burgher Association Australia Presents-Sinatra After Dark"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/06/Sinatra-after-dark-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Burgher Association Australia Presents-Sinatra After Dark" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-presents-sinatra-after-dark/">Burgher Association Australia Presents-Sinatra After Dark</a></div><ul><li>18/09/2021</li><li style="font-style:italic"> Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dance-with-the-king-of-baila-auckland-new-zealand-event-25th-september-2021-2/" title="Dance with the King of Baila ( Auckland, New Zealand event) &#8211; 25th September 2021"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/07/Dance-with-the-King-of-Baila-Auckland-New-Zealand-event-25th-September-2021-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="Dance with the King of Baila ( Auckland, New Zealand event) - 25th September 2021" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/07/Dance-with-the-King-of-Baila-Auckland-New-Zealand-event-25th-September-2021-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2021/07/Dance-with-the-King-of-Baila-Auckland-New-Zealand-event-25th-September-2021-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dance-with-the-king-of-baila-auckland-new-zealand-event-25th-september-2021-2/">Dance with the King of Baila ( Auckland, New Zealand event) - 25th September 2021</a></div><ul><li>25/09/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/book-launch-developing-mindfulness-in-young-children-2/" title="BOOK LAUNCH “Developing Mindfulness in Young Children”"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/06/BOOK-LAUNCH001.jpg-526x400-1-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="BOOK LAUNCH “Developing Mindfulness in Young Children”" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/book-launch-developing-mindfulness-in-young-children-2/">BOOK LAUNCH “Developing Mindfulness in Young Children”</a></div><ul><li>26/09/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christmas-party-2/" title="Christmas Party"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/06/Christmas-in-November-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Christmas Party" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christmas-party-2/">Christmas Party</a></div><ul><li>21/11/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thambapanni-dinner-dance-tantra-featuring-11-december-2021-brisbane-event/" title="Thambapanni Dinner Dance &#8211; Tantra featuring 11 December 2021 (Brisbane event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/07/Thambapanni-Dinner-Dance-Tantra-featuring-11-December-2021-Brisbane-event-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="Thambapanni Dinner Dance - Tantra featuring 11 December 2021 (Brisbane event)" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/07/Thambapanni-Dinner-Dance-Tantra-featuring-11-December-2021-Brisbane-event-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2021/07/Thambapanni-Dinner-Dance-Tantra-featuring-11-December-2021-Brisbane-event-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thambapanni-dinner-dance-tantra-featuring-11-december-2021-brisbane-event/">Thambapanni Dinner Dance - Tantra featuring 11 December 2021 (Brisbane event)</a></div><ul><li>11/12/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://checkout.square.site/merchant/HPQTXYVG01DXN/checkout/EB7GQI4WJARRRARCL3SCM6RM"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/03/eLanka_Donate.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/desmond-kelly-2-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; © 2005 - 2021 eLanka, LLC. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>


<!--Donation Modal  -->
<div id="myModal" class="modal_bottom">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">&times;</span>
	  <img src="https://www.elanka.com.au/wp-content/uploads/2019/03/eLanka_Donate.jpg" alt="" class="donate_img">
    <p>For nearly two decades eLanka has reliably reported the facts, good news stories, photos, events at no charge, but our work is far from free to produce. Make an unconditional contribution today and help ensure the internet’s most trusted fact-checking site endures — and grows. Thank You!</p>
	  
	  <div class="don_container_row">
		  <div class="don_btn_container">
			  <a href="https://www.paypal.com/paypalme/elanka" class="donate_btn">Donate via PayPal</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="https://checkout.square.site/merchant/HPQTXYVG01DXN/checkout/5YOUQGJCXHBNQ6YJVDXPPE3Y" class="donate_btn">Donate via Credit Card</a>
		  </div>
<!-- 		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$50</a>
		  </div>   -->
	  </div>
	  
<!-- 	  <div class="don_container_row">
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$100</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$150</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$200</a>
		  </div>  
	  </div> -->
  </div>

</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1' id='totop-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=5.7.2' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=5.7.2' id='easing-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=5.7.2' id='jquerycycle-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=5.7.2' id='google-code-prettify-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=5.7.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=5.7.2' id='bootstrap-application-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=5.7.2' id='gmap3-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=5.7.2' id='isotope-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=5.7.2' id='csctip-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=5.7.2' id='nivo-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=5.7.2' id='flex-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=5.7.2' id='superfish-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=5.7.2' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=5.7.2' id='vegas-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=5.7.2' id='custom-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
 <script type="text/javascript">
jQuery(document).ready(function($){
$("html").bind("mouseleave", function () {
    // $('#myModal').show();
    // $("html").unbind("mouseleave");
});
}); 
	
	var modal = document.getElementById("myModal");
	// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];
	
	// When the user clicks on <span> (x), close the modal
span.onclick = function() {
  modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
  }
}
</script>
 
 <script>

jQuery(document).ready(function($){
//     $("nav ul.menu li").hover(function() {
//     //   $(this).addClass("blue");
//     // alert('success');
//   var ul = jQuery(this).find("ul");
//   ul.css({"display": "block", "visibility": "visible", "top": "unset"});
//     });

}); 

(function($){
	$.fn.superfish = function(op){

		var sf = $.fn.superfish,
			c = sf.c,
			$arrow = $(['<span class="',c.arrowClass,'"> &#187;</span>'].join('')),
			over = function(){
				var $$ = $(this), menu = getMenu($$);
				clearTimeout(menu.sfTimer);
				$$.showSuperfishUl().siblings().hideSuperfishUl();
			},
			out = function(){
				var $$ = $(this), menu = getMenu($$), o = sf.op;
				clearTimeout(menu.sfTimer);
				menu.sfTimer=setTimeout(function(){
					o.retainPath=($.inArray($$[0],o.$path)>-1);
					$$.hideSuperfishUl();
					if (o.$path.length && $$.parents(['li.',o.hoverClass].join('')).length<1){over.call(o.$path);}
				},o.delay);	
			},
			getMenu = function($menu){
				var menu = $menu.parents(['ul.',c.menuClass,':first'].join(''))[0];
				sf.op = sf.o[menu.serial];
				return menu;
			},
			addArrow = function($a){ $a.addClass(c.anchorClass).append($arrow.clone()); };
			
		return this.each(function() {
			var s = this.serial = sf.o.length;
			var o = $.extend({},sf.defaults,op);
			o.$path = $('li.'+o.pathClass,this).slice(0,o.pathLevels).each(function(){
				$(this).addClass([o.hoverClass,c.bcClass].join(' '))
					.filter('li:has(ul)').removeClass(o.pathClass);
			});
			sf.o[s] = sf.op = o;
			
			$('li:has(ul)',this)[($.fn.hoverIntent && !o.disableHI) ? 'hoverIntent' : 'hover'](over,out).each(function() {
				if (o.autoArrows) addArrow( $('>a:first-child',this) );
			})
			.not('.'+c.bcClass)
				.hideSuperfishUl();
			
			var $a = $('a',this);
			$a.each(function(i){
				var $li = $a.eq(i).parents('li');
				$a.eq(i).focus(function(){over.call($li);}).blur(function(){out.call($li);});
			});
			o.onInit.call(this);
			
		}).each(function() {
			var menuClasses = [c.menuClass];
			if (sf.op.dropShadows) menuClasses.push(c.shadowClass);
			$(this).addClass(menuClasses.join(' '));
		});
	};
 
	var sf = $.fn.superfish;
	sf.o = [];
	sf.op = {};
	sf.IE7fix = function(){
		var o = sf.op;
		if (o.dropShadows && o.animation.opacity!=undefined)
			this.toggleClass(sf.c.shadowClass+'-off');
		};
	sf.c = {
		bcClass     : 'sf-breadcrumb',
		menuClass   : 'sf-js-enabled',
		anchorClass : 'sf-with-ul',
		arrowClass  : 'sf-sub-indicator',
		shadowClass : 'sf-shadow'
	};
	sf.defaults = {
		hoverClass	: 'sfHover',
		pathClass	: 'overideThisToUse',
		pathLevels	: 1,
		delay		: 800,
		animation	: {opacity:'show'},
		speed		: 'normal',
		autoArrows	: true,
		dropShadows : true,
		disableHI	: false,		// true disables hoverIntent detection
		onInit		: function(){}, // callback functions
		onBeforeShow: function(){},
		onShow		: function(){},
		onHide		: function(){}
	};
	$.fn.extend({
		hideSuperfishUl : function(){
			var o = sf.op,
				not = (o.retainPath===true) ? o.$path : '';
			o.retainPath = false;
			var $ul = $(['li.',o.hoverClass].join(''),this).add(this).not(not).removeClass(o.hoverClass)
					.find('>ul').hide().css('visibility','hidden');
			o.onHide.call($ul);
			return this;
		},
		showSuperfishUl : function(){
			var o = sf.op,
				sh = sf.c.shadowClass+'-off',
				$ul = this.addClass(o.hoverClass)
					.find('>ul:hidden').css('visibility','visible');
			sf.IE7fix.call($ul);
			o.onBeforeShow.call($ul);
			$ul.animate(o.animation,o.speed,function(){ sf.IE7fix.call($ul); o.onShow.call($ul); });
			return this;
		}
	});

})(jQuery);
 </script>
</body>
</html>