<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | &quot;RADIO DAYS&quot; - By Des Kelly</title>
<link rel="shortcut icon" href="https://elanka.com.au/wp-content/uploads/2015/05/fav.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />
<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.elanka.com.au/radio-days-by-des-kelly/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;RADIO DAYS&quot; - By Des Kelly" />
<meta property="og:description" content="&#8220;RADIO DAYS&#8221; &#8211; By Des Kelly  Happy Birthday for the 2nd July from eLanka Desmond! Here is a bit of value add from eLanka to one of your articles&#8230;.. Press Play button in the middle and set the volume up on the bottom right side! &#8220;Those were the days, those &#8220;radio days&#8221;. Famous &#8220;Radio Ceylon&#8221; was born in 1925 and, even for a Country that was, at the time, known as &#8220;The Pearl of the Orient&#8221;, still another wonderful description of this tiny Country of ours, this &#8220;medium-wave-marvel&#8221; soon started to receive plaudits from all around the World. Just think about it, Ladies, Gentlemen, and &#8220;Radio-buffs&#8221;, this &#8220;event&#8221; started ninety three long years ago, Countries much larger than this &#8220;tear-drop&#8221; in the Indian Ocean, knew not what &#8220;Radio&#8221; even meant, the British &#8220;ruled&#8221; Ceylon, and actually began the exercise that was going to turn &#8220;Radio-Ceylon&#8221; into the 2nd largest &#8220;Station&#8221; in the World, next to Britain. World War 1 was over, England&#8217;s favourite quote, at the time, was &#8220;Britannia rules..." />
<meta property="og:url" content="https://www.elanka.com.au/radio-days-by-des-kelly/" />
<meta property="og:site_name" content="eLanka" />
<meta property="article:publisher" content="http://www.facebook.com/eLanka.com.au" />
<meta property="article:tag" content="&quot;RADIO DAYS&quot;" />
<meta property="article:tag" content="Radio Ceylon" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2018-07-05T10:27:31+00:00" />
<meta property="article:modified_time" content="2018-07-05T10:37:46+00:00" />
<meta property="og:updated_time" content="2018-07-05T10:37:46+00:00" />
<meta property="fb:app_id" content="209355499097190" />
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2018/07/Radio-Ceylon.jpg" />
<meta property="og:image:secure_url" content="https://www.elanka.com.au/wp-content/uploads/2018/07/Radio-Ceylon.jpg" />
<meta property="og:image:width" content="463" />
<meta property="og:image:height" content="386" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&#8220;RADIO DAYS&#8221; &#8211; By Des Kelly  Happy Birthday for the 2nd July from eLanka Desmond! Here is a bit of value add from eLanka to one of your articles&#8230;.. Press Play button in the middle and set the volume up on the bottom right side! &#8220;Those were the days, those &#8220;radio days&#8221;. Famous &#8220;Radio Ceylon&#8221; was born in 1925 and, even for a Country that was, at the time, known as &#8220;The Pearl of the Orient&#8221;, still another wonderful description of this tiny Country of ours, this &#8220;medium-wave-marvel&#8221; soon started to receive plaudits from all around the World. Just think about it, Ladies, Gentlemen, and &#8220;Radio-buffs&#8221;, this &#8220;event&#8221; started ninety three long years ago, Countries much larger than this &#8220;tear-drop&#8221; in the Indian Ocean, knew not what &#8220;Radio&#8221; even meant, the British &#8220;ruled&#8221; Ceylon, and actually began the exercise that was going to turn &#8220;Radio-Ceylon&#8221; into the 2nd largest &#8220;Station&#8221; in the World, next to Britain. World War 1 was over, England&#8217;s favourite quote, at the time, was &#8220;Britannia rules..." />
<meta name="twitter:title" content="&quot;RADIO DAYS&quot; - By Des Kelly" />
<meta name="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2018/07/Radio-Ceylon.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/www.elanka.com.au\/","sameAs":["http:\/\/www.facebook.com\/eLanka.com.au","http:\/\/www.linkedin.com\/in\/elanka","http:\/\/www.youtube.com\/user\/SriLankanDownUnder"],"@id":"#person","name":"Neil Jayasekara"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; &#8220;RADIO DAYS&#8221; &#8211; By Des Kelly Comments Feed" href="https://www.elanka.com.au/radio-days-by-des-kelly/feed/" />
<!-- <link rel='stylesheet' id='wgs2-css'  href='https://www.elanka.com.au/wp-content/plugins/wp-google-search/wgs2.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gallery-bank.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jPages.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='animate.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hover_effects.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='prettyPhoto.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.94' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='post_grid_style-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-new.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='owl.carousel-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/owl.carousel.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style-woocommerce-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-woocommerce.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style.skins-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.skins.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style.layout-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.layout.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='layouts-grid-css'  href='https://www.elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.elanka.com.au/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.2.2.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.elanka.com.au/wp-content/cache/wpfc-minified/g26cj9dy/5trkt.css" media="all"/>
<script src='//www.elanka.com.au/wp-content/cache/wpfc-minified/2epk9g69/3tw7u.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=4.9.6'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=4.9.6'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=4.9.6'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=4.9.6'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=4.9.6'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=4.9.6'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='//www.elanka.com.au/wp-content/cache/wpfc-minified/qlecnz46/3tw7p.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-a11y.min.js?ver=4.9.6'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script src='//www.elanka.com.au/wp-content/cache/wpfc-minified/1o1ghi3n/3tw7o.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script src='//www.elanka.com.au/wp-content/cache/wpfc-minified/g3f048r/3tw7b.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.94'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.elanka.com.au/wp-content/cache/wpfc-minified/6ng38qn4/3tw7b.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/scripts.js?ver=4.9.6'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js?ver=4.9.6'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/owl.carousel.min.js?ver=4.9.6'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js?ver=4.9.6'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.6'></script> -->
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.6'></script>
<!-- OG: 2.6.0 -->
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2018/07/Radio-Ceylon.jpg" />
<meta property="og:image:width" content="463" />
<meta property="og:image:height" content="386" />
<meta property="og:description" content="&quot;RADIO DAYS&quot; - By Des Kelly  Happy Birthday for the 2nd July from eLanka Desmond! Here is a bit of value add from eLanka to one of your articles..... Press Play button in the middle and set the volume up on the bottom right side! &quot;Those were the days, those &quot;radio days&quot;. Famous &quot;Radio Ceylon&quot;..." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_us" />
<meta property="og:site_name" content="eLanka" />
<meta property="og:title" content="&#8220;RADIO DAYS&#8221; &#8211; By Des Kelly" />
<meta property="og:url" content="https://www.elanka.com.au/radio-days-by-des-kelly/" />
<meta property="og:updated_time" content="2018-07-05T10:37:46+00:00" />
<meta property="article:tag" content="&quot;RADIO DAYS&quot;" />
<meta property="article:tag" content="Radio Ceylon" />
<meta property="article:published_time" content="2018-07-05T10:27:31+00:00" />
<meta property="article:modified_time" content="2018-07-05T10:37:46+00:00" />
<meta property="article:author" content="https://www.elanka.com.au/author/elanka/" />
<meta property="article:section" content="Articles" />
<meta property="article:section" content="DESMOND KELLY" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="&#8220;RADIO DAYS&#8221; &#8211; By Des Kelly" />
<meta property="twitter:description" content="&quot;RADIO DAYS&quot; - By Des Kelly  Happy Birthday for the 2nd July from eLanka Desmond! Here is a bit of value add from eLanka to one of your articles..... Press Play button in the middle and set the volume up on the bottom right side! &quot;Those were the days, those &quot;radio days&quot;. Famous &quot;Radio Ceylon&quot;..." />
<meta property="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2018/07/Radio-Ceylon.jpg" />
<meta property="twitter:image:width" content="463" />
<meta property="twitter:image:height" content="386" />
<meta property="twitter:url" content="https://www.elanka.com.au/radio-days-by-des-kelly/" />
<meta property="profile:first_name" content="eLanka" />
<meta property="profile:last_name" content="admin" />
<meta property="profile:username" content="eLanka admin" />
<!-- /OG -->
<link rel='https://api.w.org/' href='https://www.elanka.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=26660' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fradio-days-by-des-kelly%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fradio-days-by-des-kelly%2F&#038;format=xml" />
<style type="text/css">
#category-posts-5-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-5-internal .cat-post-author {margin-bottom: 0;}
#category-posts-5-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-5-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-5-internal .cat-post-title {font-size: 15px;}
#category-posts-5-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-5-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-5-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-5-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-5-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-5-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-5-internal p {margin:5px 0 0 0}
#category-posts-5-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-5-internal .dashicons {vertical-align:middle;}
#category-posts-5-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-7-internal .cat-post-author {margin-bottom: 0;}
#category-posts-7-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-7-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-7-internal .cat-post-title {font-size: 15px;}
#category-posts-7-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-7-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-7-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-7-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-7-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-7-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-7-internal p {margin:5px 0 0 0}
#category-posts-7-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-7-internal .dashicons {vertical-align:middle;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-6-internal .cat-post-author {margin-bottom: 0;}
#category-posts-6-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-6-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-6-internal .cat-post-title {font-size: 15px;}
#category-posts-6-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-6-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-6-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-6-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-6-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-6-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-6-internal p {margin:5px 0 0 0}
#category-posts-6-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-6-internal .dashicons {vertical-align:middle;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
</style>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":26660,"post_name":"radio-days-by-des-kelly","post_title":"\"RADIO DAYS\" - By Des Kelly","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":1769,"filter":"raw","cat_ID":20,"category_count":1769,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0},{"term_id":1104,"name":"DESMOND KELLY","slug":"desmond-kelly","term_group":0,"term_taxonomy_id":1104,"taxonomy":"category","description":"","parent":0,"count":355,"filter":"raw","cat_ID":1104,"category_count":355,"category_description":"","cat_name":"DESMOND KELLY","category_nicename":"desmond-kelly","category_parent":0}]; _mmunch['postTags'] = [{"term_id":4462,"name":"\"RADIO DAYS\"","slug":"radio-days","term_group":0,"term_taxonomy_id":4462,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4463,"name":"Radio Ceylon","slug":"radio-ceylon","term_group":0,"term_taxonomy_id":4463,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><!-- <link rel="stylesheet" type="text/css" media="screen" href="https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css" /> -->
<link rel="stylesheet" type="text/css" href="//www.elanka.com.au/wp-content/cache/wpfc-minified/96l7b0q3/3tw7b.css" media="screen"/>
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />
<style type="text/css">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</style>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-65104589-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121065591-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-121065591-2');
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-26660 single-format-aside wpbdp-with-button-styles"  style="background:  url() repeat top center scroll ">
<script type="text/javascript">
jQuery( function() {
jQuery.vegas({
src:'',
fade:1500, // milliseconds,
valign:'center', // top, center, bottom or %
align:'center' // left, center, right or %
})('overlay', {
src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
opacity:0.5
});
});
</script>
<div class="container basis shadow" style="position:relative; background:#ffffff;">
<div class="row" style="margin-left:0;">
<!-- Main
================================================== -->
<div class="container" style="position:relative;">
<div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
<div class="span8">
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
</ul></div>  </div>
<div class="span4" id="top">
<ul class="socicon-2 pull-right">
<li><a href="https://www.facebook.com/eLanka.com.au" class="soc-follow facebook"  title="facebook"></a></li>
<li><a href="https://www.linkedin.com/in/elanka" class="soc-follow linkedin"  title="linkedin"></a></li>
<li><a href="https://www.youtube.com/channel/UCL2vZXu2pYu4HCZGMkTxJMw" class="soc-follow youtube" ></a></li>
</ul>
</div>
</div>
<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">
<div class="span4">
<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://elanka.com.au/wp-content/uploads/2015/05/logo.gif" /></a>
</div>
<div class="span8">
<div style="text-align:right; float:right;margin-top:5px">        
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5123580823957590",
enable_page_level_ads: true
});
</script>            
</div>
</div>
</div>
<!-- Main menu
================================================== -->
<div class="row">
<div class="span12">
<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://elanka.com.au/">Home</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a title="Srilanka-Australia-Business-Directory" href="https://www.elanka.com.au/srilankan-australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photo-Gallery" href="https://www.elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Event</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-566"><a href="https://www.elanka.com.au/category/articles/">Articles</a>
<ul class="sub-menu">
<li id="menu-item-12820" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12820"><a href="https://www.elanka.com.au/category/desmond-kelly/">Desmond Kelly</a></li>
<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="https://www.elanka.com.au/category/dr-harold-gunatillake/">Dr harold Gunatillake</a></li>
<li id="menu-item-20013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20013"><a href="https://www.elanka.com.au/category/marie-pietersz/">Marie Pietersz</a></li>
<li id="menu-item-24373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24373"><a href="https://www.elanka.com.au/category/bernard-vancuylenburg/">Bernard VanCuylenburg</a></li>
<li id="menu-item-26019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26019"><a href="https://www.elanka.com.au/category/trrevine-rodrigo/">Trevine Rodrigo</a></li>
<li id="menu-item-22323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22323"><a href="https://www.elanka.com.au/category/dr-hector-perera/">Dr Hector Perera</a></li>
<li id="menu-item-24374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24374"><a href="https://www.elanka.com.au/category/natali-perera/">Natali Perera</a></li>
<li id="menu-item-26537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26537"><a href="https://www.elanka.com.au/category/victor-melder/">Victor Melder</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="https://www.elanka.com.au/elanka-newsletters/">Newsletters</a></li>
<li id="menu-item-23560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23560"><a href="https://www.elanka.com.au/category/seeking-to-contact/">Seeking To Contact</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4662"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
</div>
</div>
</header>
</div>
<div class="container slider-cont"> 
<div class="row">
<div class="span12">
<div class="row">
<section>
<div class="span8" id="blog_page">
<div class="row">
<div class="span8">
<div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">&#8220;RADIO DAYS&#8221; &#8211; By Des Kelly</span></div></div>
<article style="margin-top:0;" id="post-26660" class="post-26660 post type-post status-publish format-aside has-post-thumbnail hentry category-articles category-desmond-kelly tag-radio-days tag-radio-ceylon post_format-post-format-aside">
<div class="span8">
<div class="row">
<div class="span8">
</div>
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
<header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/radio-days-by-des-kelly/" title="Permalink to &#8220;RADIO DAYS&#8221; &#8211; By Des Kelly" rel="bookmark">&#8220;RADIO DAYS&#8221; &#8211; By Des Kelly</a>
</h1>
</header><!-- .entry-header -->
<div class="row">
<div class="span8 entry-info" style="margin-top:0px;"> 
Jul 5, 2018             
<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
<a href="https://www.elanka.com.au/category/articles/" rel="category tag">Articles</a>, <a href="https://www.elanka.com.au/category/desmond-kelly/" rel="category tag">DESMOND KELLY</a>			            
<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/radio-days/" rel="tag">"RADIO DAYS"</a>, <a href="https://www.elanka.com.au/tag/radio-ceylon/" rel="tag">Radio Ceylon</a>			 
<span class="comments-link"><a href="https://www.elanka.com.au/radio-days-by-des-kelly/#respond" class="comments-link" ><span class="%1$s">Comments</span> 0</a></span>
</div>
<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
<div class="entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h1 style="text-align: center;"><span style="font-size: 32px; color: #808000;">&#8220;RADIO DAYS&#8221; &#8211; By Des Kelly</span></h1>
<h2 style="text-align: center;"><strong><span style="font-size: 20px; color: #ff0000;"> Happy Birthday for the 2nd July from eLanka Desmond!<br />
Here is a bit of value add from eLanka to one of your articles&#8230;..</span></strong></h2>
<p><img class="aligncenter size-full wp-image-26665" src="https://www.elanka.com.au/wp-content/uploads/2018/07/Desmond-Kelly-e1530786823368.jpg" alt="" width="600" height="600" /></p>
<h2 style="text-align: center;"><span style="color: #ff0000;">Press Play button in the middle and set the volume up on the bottom right side!</span><br />
<iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FRoarlk.Life%2Fvideos%2F558183004557038%2F&amp;show_text=0&amp;width=476" width="476" height="476" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></h2>
<p><span style="font-size: 20px;">&#8220;Those were the days, those &#8220;radio days&#8221;. Famous &#8220;Radio Ceylon&#8221; was born in 1925 and, even for a Country that was, at the time, known as &#8220;The Pearl of the Orient&#8221;, still another wonderful description of this tiny Country of ours, this &#8220;medium-wave-marvel&#8221; soon started to receive plaudits from all around the World. Just think about it, Ladies, Gentlemen, and &#8220;Radio-buffs&#8221;, this &#8220;event&#8221; started ninety three long years ago, Countries much larger than this &#8220;tear-drop&#8221; in the Indian Ocean, knew not what &#8220;Radio&#8221; even meant, the British &#8220;ruled&#8221; Ceylon, and actually began the exercise that was going to turn &#8220;Radio-Ceylon&#8221; into the 2nd largest &#8220;Station&#8221; in the World, next to Britain. World War 1 was over, England&#8217;s favourite quote, at the time, was &#8220;Britannia rules the waves&#8221; , World War 2 was still only a &#8220;figment in the imagination&#8221; of despots like Adolph Hitler, this old &#8220;writer&#8221; was still not even thought of, BUT, Radio Ceylon was &#8220;up &amp; going strong&#8221;. Fourteen years is a long time, in anybody&#8217;s book, but Radio Ceylon just kept getting better and more popular in South East Asia, THEN, too soon, far too soon the wretched WW2 began in 1939.</span></p>
<p><span style="font-size: 20px;">The only &#8220;good news&#8221; I can recall about that particular era was that, in 1936, I was born into the Country I will never forget, &amp; Hitler, together with his German Labour Front, founded the &#8220;Volkswagen&#8221; or VW., a vehicle that is still popular today, 81 years on, (A.H. organized &#8220;his car&#8221;, as he liked to call it, in 1937).</span></p>
<p><span style="font-size: 20px;">          Getting away from Radio Ceylon, for a bit, I would like to inform all my eLanka readers, especially the old VW owners, that when they take in their vehicles (the older models), for a &#8220;Service&#8221; next time, have your mechanic put the car up on the hoist, and rotate any wheel fairly fast to notice the definite &#8220;Nazi&#8221; emblem (the Swastika), appear on the chrome hubcap. Adolph wanted to show everyone that HE was responsible for this little &#8220;Peoples&#8217; Car&#8221;, the only bloody good thing that this egotistical pariah did. Many people do not know this little fetish exists, and many people do not know either, that Adolph Hitler could have made Germany one of the greatest, most popular Countries on Earth, but for his obscene lust for power. Here was this little Army Corporal, failed Artist,a &#8220;nobody&#8221; in fact, except for his loud rantings &amp; ravings, whenever he got the chance, now having his Countrymen &amp; women at his feet, everything he could possibly want, his own Architect to build him superb buildings, a lavish lifestyle, entertaining even &#8220;Royalty&#8221;, superb companions in his &#8220;German-Shepherd&#8221; dogs, here he was, with everything to live for, but then, not satisfied, he wanted to conquer the World. What happened?, he shot himself and rid the World of a despot, with only the VW to remind us that too much POWER could well lead to downfall.</span></p>
<p><span style="font-size: 20px;">          Enough about Hitler. Let&#8217;s get back to Radio Ceylon.</span></p>
<p><span style="font-size: 20px;">There is no need for elaboration on this subject. My readers will be able to have a good idea about this superb Radio Station, on a video-clip sent to me, by Editor Neville Davidson, of the &#8220;Burgher Association&#8221; in Melbourne. I thank him for this. It was most interesting. From my young teenage years, I was a frequent visitor at this very exciting place. Thursday evenings with my old acoustic guitar, to firstly, perform on the &#8220;Amateur Hour&#8221;(I still remember the very first song I sang, as &#8220;Little angel, with the dirty face&#8221; by Gene Autry.),  then, &#8220;Firefly&#8221; Melroy de Silva (R.I.P.) &amp; myself would &#8220;park ourselves&#8221; just outside the Radio Station to  snare anyone who had no accompanists with them to appear on this very popular programme. We loved just being &#8220;on-air&#8221;. Later on, Vernon Corea, bless his Soul, actually taught me how to conduct interviews on Radio, and featured me on HIS great broadcast named &#8221; Spotlight&#8221;</span></p>
<p><span style="font-size: 20px;">It was here, at Radio Ceylon, that I met Broadcaster Chris Greet, as well and together, we decided to record Dreamworld, my original composition, written for the future runner-up of the Miss Universe Contest of 1956 in America.</span></p>
<p><span style="font-size: 20px;">To me, &amp; many other &#8220;showbiz&#8221; hopefuls, Radio Ceylon was one of the most important &#8220;platforms&#8221; from which we launched our careers. Nimal Mendis, Bill Forbes, Cliff Foenander, dozens of others, &amp; &#8220;your&#8217;s truly&#8221; owe our successes, in the first place, to &#8220;The Commercial Service of Radio Ceylon&#8221; which still continues it&#8217;s great work in 2018.</span></p>
<p>&nbsp;</p>
<p><span style="font-size: 20px;">          What more can I say ?, tune in, today!!</span></p>
<p><img class="size-full wp-image-11513 alignleft" src="https://www.elanka.com.au/wp-content/uploads/2016/08/desmond.jpg" alt="" width="125" height="178" /></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>&nbsp;</p>
<p>Desmond Kelly.</p>
<p><span style="font-size: 20px;">   Star of elanka.</span></p>
<p><span style="font-size: 20px;"> (Editor-in-Chief)</span></p>
<p>&nbsp;</p>
<h2 style="text-align: center;"><span style="color: #008080;">Buy Desmond Kelly&#8217;s great songs on eLanka Shop &#8211; Click below</span></h2>
<p><a href="https://www.elankashop.com/product-category/entertainment/digital-downloads/" target="_blank" rel="noopener"><img class="aligncenter wp-image-26333" src="https://www.elanka.com.au/wp-content/uploads/2015/05/eLankaShop_Facebook2.png" alt="eLankaShop" width="518" height="192" srcset="https://www.elanka.com.au/wp-content/uploads/2015/05/eLankaShop_Facebook2.png 850w, https://www.elanka.com.au/wp-content/uploads/2015/05/eLankaShop_Facebook2-300x111.png 300w, https://www.elanka.com.au/wp-content/uploads/2015/05/eLankaShop_Facebook2-768x285.png 768w, https://www.elanka.com.au/wp-content/uploads/2015/05/eLankaShop_Facebook2-150x56.png 150w, https://www.elanka.com.au/wp-content/uploads/2015/05/eLankaShop_Facebook2-500x185.png 500w" sizes="(max-width: 518px) 100vw, 518px" /></a></p>
<h2 style="text-align: center;"><a href="https://www.elankashop.com/product-category/entertainment/digital-downloads/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-26271" src="https://www.elanka.com.au/wp-content/uploads/2018/06/Desmond_Kelly_CD2-1.jpg" alt="" width="354" height="357" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/Desmond_Kelly_CD2-1.jpg 354w, https://www.elanka.com.au/wp-content/uploads/2018/06/Desmond_Kelly_CD2-1-150x151.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/Desmond_Kelly_CD2-1-297x300.jpg 297w, https://www.elanka.com.au/wp-content/uploads/2018/06/Desmond_Kelly_CD2-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/06/Desmond_Kelly_CD2-1-45x45.jpg 45w" sizes="(max-width: 354px) 100vw, 354px" /></a></h2>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-size: 20px;"> </span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->
</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>
</div>
</div>
</div>
<div class="share span8" id="share_post">
<h3>Share This Post</h3>
<ul class="socicon-2 right">
<li><a href="http://www.twitter.com/share?url=https://www.elanka.com.au/radio-days-by-des-kelly/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="https://elanka.com.au/images/twiter.jpg" /></a></li>
<li><a href="http://www.facebook.com/sharer.php?u=https://www.elanka.com.au/radio-days-by-des-kelly/&amp;t=&#8220;RADIO DAYS&#8221; &#8211; By Des Kelly" class="soc-follow facebook"  title="facebook" target="_blank"><img src="https://elanka.com.au/images/facebook.jpg" /></a></li>
<li><a href="http://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/radio-days-by-des-kelly/&amp;title=&#8220;RADIO DAYS&#8221; &#8211; By Des Kelly" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="https://elanka.com.au/images/linkedin.jpg" /></a></li>
<li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/radio-days-by-des-kelly/&amp;title=&#8220;RADIO DAYS&#8221; &#8211; By Des Kelly" class="soc-follow google" title="google plus" target="_blank"><img src="https://elanka.com.au/images/google.jpg" /></a></li>
<li><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Fradio-days-by-des-kelly%2F&name=%26%238220%3BRADIO+DAYS%26%238221%3B+%26%238211%3B+By+Des+Kelly&description=&#8220;RADIO DAYS&#8221; &#8211; By Des Kelly  Happy Birthday for the 2nd July from eLanka Desmond! Here is a bit of value add from eLanka to one of your articles&#8230;.. Press Play button in the middle and set the volume up on the bottom right side! &#8220;Those were the days, those &#8220;radio days&#8221;. Famous &#8220;Radio Ceylon&#8221; was born in 1925 and, even for a Country that was, at the time, known as &#8220;The Pearl of the Orient&#8221;, still another wonderful description of this tiny Country of ours, this &#8220;medium-wave-marvel&#8221; soon started to receive plaudits from all around the World. Just think about it, Ladies, Gentlemen, and &#8220;Radio-buffs&#8221;, this &#8220;event&#8221; started ninety three long years ago, Countries much larger than this &#8220;tear-drop&#8221; in the Indian Ocean, knew not what &#8220;Radio&#8221; even meant, the British &#8220;ruled&#8221; Ceylon, and actually began the exercise that was going to turn &#8220;Radio-Ceylon&#8221; into the 2nd largest &#8220;Station&#8221; in the World, next to Britain. World War 1 was over, England&#8217;s favourite quote, at the time, was &#8220;Britannia rules&#8230;" class="soc-follow tumblr"  target="_blank"><img src="https://elanka.com.au/images/twitter.jpg" /></a></li>
</ul>
</div>    
<!--<div class="divider" style="margin:0;"></div>-->
<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">
</ul>
</div>
<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>
<ul class="control-menu span8">
<li class="prev"></li>
<li class="next"><a class="itemload" href="https://www.elanka.com.au/this-is-faith-an-inspirational-message-for-july-2018-especially-for-dog-lovers/" data-ajax="this-is-faith-an-inspirational-message-for-july-2018-especially-for-dog-lovers">Next <i class="icon-arrow-right"></i> <span>This is “Faith” &#8211; AN INSPIRATIONAL MESSAGE FOR JULY 2018  (ESPECIALLY FOR DOG LOVERS)</span></a></li>		
</ul> 
<!--<div class="divider"></div>-->
</article><!-- #post-26660 -->
<div class="comments-wrapper span8" id="comments">
<div class="row">
<div class="span8" style="background:#E3E3E8;text-align:center;height: 1px;margin-top:20px; margin-bottom:20px;display:inline-block">
<div class="row">
<h4 style="background:#fff; display: inline; padding:0 15px; position:relative; top:-10px;font-weight:700; font-size:16px" >
No Comments    	</h4>
</div>
</div>
</div>
<div class="clear"></div>
<div class="blog-comment-pagination clearfix">	
</div>
<div id="respond" class="row">	
<div class="span8">
<h4 id="respond-title">
Leave a Comment        </h4>
<div class="cancel-comment-reply">
<a rel="nofollow" id="cancel-comment-reply-link" href="/radio-days-by-des-kelly/#respond" style="display:none;">Click here to cancel reply.</a>		</div>
</div>   
<!-- Comment form
================================================== -->
<form action="https://www.elanka.com.au/wp-comments-post.php" method="post" id="commentform">
<div class="span4">
<label for="author">First Name <small><i class="icon-asterisk"></i></small></label>
<input type="text" class="span4 req-string required requiredField" placeholder="Type something…" name="author" id="author" value="" tabindex="1">
<label>Last Name </label>
<input type="text" class="span4 req-string" placeholder="Type something…" name="lname" id="lname">
</div>
<div class="span4">
<label for="email">Email <small><i class="icon-asterisk"></i></small></label>
<input class=" span4 required requiredField email" placeholder="Type something…" type="text" name="email" id="email" value="" tabindex="2" >
<label for="url">Website</label>
<input type="text"  class="span4" name="url" id="url" placeholder="Type something…" value="" tabindex="3" />
</div>
<div style="position:relative;width:96%; float:right">
<label>Your message <small><i class="icon-asterisk"></i></small></label>
<textarea class="req-string" rows="5" name="comment" id="comment" style="width:96%; margin-bottom:20px;"></textarea>
<button type="submit" class="button small" id="submit">Submit Comment</button>
</div>
<input type='hidden' name='comment_post_ID' value='26660' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>	
</div>
</div>
<div class="span4">
<div class="row">
<div class="span4">
<aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title"><h3>Search eLanka website</h3><span class="stripe-dots"></span></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.elanka.com.au/search_gcse/"></div></div></aside><aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
<div class="span4" style="text-align:center">
<img src=" https://elanka.com.au/wp-content/uploads/2017/08/Donationbanner.jpg " alt="" />
</div>
</div>
</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
<div class="span4" style="text-align:center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
</div>
</aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
</aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
<div class="span4" style="text-align:center">
<a href="https://elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
</a>			</div>
</div>
</aside><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Sri Lankan Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-112" class="em-calendar-wrapper"><table class="em-calendar">
<thead>
<tr>
<td><a class="em-calnav em-calnav-prev" href="/radio-days-by-des-kelly/?ajaxCalendar=1&#038;mo=6&#038;yr=2018" rel="nofollow">&lt;&lt;</a></td>
<td class="month_name" colspan="5">Jul 2018</td>
<td><a class="em-calnav em-calnav-next" href="/radio-days-by-des-kelly/?ajaxCalendar=1&#038;mo=8&#038;yr=2018" rel="nofollow">&gt;&gt;</a></td>
</tr>
</thead>
<tbody>
<tr class="days-names">
<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
</tr>
<tr>
<td class="eventless-pre">
25									</td>
<td class="eventless-pre">
26									</td>
<td class="eventless-pre">
27									</td>
<td class="eventless-pre">
28									</td>
<td class="eventful-pre">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-rukmani-gee-saraniya-songs-of-yesteryears-on-friday-june-29-2018/" title="MUSIC CONCERT, “Rukmani Gee Saraniya”, songs of yesteryears, on Friday, June 29, 2018">29</a>
</td>
<td class="eventful-pre">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-engineering-diplomats-association-australia-sledaa-silver-jubilee-celebration-techno-nite-2018-30th-june-2018-melbourne-event/" title="Sri Lankan Engineering Diplomats Association, Australia (SLEDAA) Silver Jubilee Celebration &#8211; Techno Nite 2018 (30th June 2018) (Melbourne Event)">30</a>
</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-eighty-club-of-melbourne-inc-presents-hot-n-spicy-extravaganza/" title="THE EIGHTY CLUB OF MELBOURNE INC, presents “Hot n Spicy” Extravaganza">1</a>
</td>
</tr><tr>				<td class="eventless">
2									</td>
<td class="eventless">
3									</td>
<td class="eventless">
4									</td>
<td class="eventless-today">
5									</td>
<td class="eventless">
6									</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-07-07/" title="A Night of Compassion &#8211; by the Sri lankan Association of NSW INC ( 7th July 2018 Sydney Event), DINNER DANCE, “Christmas in July”, STAG DRAMA, “Comedy Buddy”">7</a>
</td>
<td class="eventless">
8									</td>
</tr><tr>				<td class="eventless">
9									</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-sri-lanka-high-commission-is-pleased-to-host-a-talk-on-sri-lanka-wildlife-and-sustainable-tourism-with-special-focus-on-elephants-by-mr-srilal-miththapala-on-tuesday-10th-july-2018-at-5-15-p/" title="The Sri Lanka High Commission is pleased to host a talk on &#8220;Sri Lanka -Wildlife and Sustainable Tourism: with special focus on Elephants&#8221; by Mr Srilal Miththapala on Tuesday 10th July 2018 at 5.15 pm">10</a>
</td>
<td class="eventless">
11									</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/mindful-coco-a-book-to-help-tame-the-mind-for-a-fuller-life-by-dr-padmini-howpage-book-launch-12th-july-2018-sydney-event/" title="Mindful Coco &#8211; A book to help tame the mind for a fuller life &#8211; by Dr Padmini Howpage &#8211; Book Launch 12th July 2018 (Sydney Event)">12</a>
</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/tres-2-che-at-the-walawwa-sandown-regency-hotel-on-friday-13th-july-2018-melbourne-event/" title="Tres 2 Che at the Walawwa (Sandown Regency Hotel) on Friday 13th July 2018 (Melbourne event)">13</a>
</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-07-14/" title="Maroon &#038; Silver Night &#8211; 14th July 2018 (Melbourne event), Miyasi Rangana &#8211; 14th July 2018 (Sydney event), MUSIC CONCERT, “Gayavi”">14</a>
</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-german-technical-training-institue-old-boys-association-presents-nomala-kolam-my-sweet-rotten-heritage-stage-drama/" title="SRI LANKA GERMAN TECHNICAL TRAINING INSTITUE OLD BOYS ASSOCIATION, presents, “Nomala Kolam”, (My Sweet Rotten Heritage) Stage Drama">15</a>
</td>
</tr><tr>				<td class="eventless">
16									</td>
<td class="eventless">
17									</td>
<td class="eventless">
18									</td>
<td class="eventless">
19									</td>
<td class="eventless">
20									</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-07-21/" title="MUSIC CONCERT, “Ridma Rathri” with New Zealand Artists, ST. THOMAS’ COLLEGE OBA INC, presents “Thomian Ball 2018 – 100 Years at Mt Lavinia”">21</a>
</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/voluntary-outreach-club-inc-voc-presents-christmas-in-july/" title="VOLUNTARY OUTREACH CLUB INC (VOC), presents “Christmas in July”">22</a>
</td>
</tr><tr>				<td class="eventless">
23									</td>
<td class="eventless">
24									</td>
<td class="eventless">
25									</td>
<td class="eventless">
26									</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-07-27/" title="MONTHLY BANA PROGRAM, MUSIC CONCERT, “Sanuka, Umaria and Indrachappa live in concert">27</a>
</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-07-28/" title="MUSIC CONCERT, “Ravin kanishks&#8221; live in concert, St Peter&#8217;s College OBU Sydney NSW proudly present Magical Memories &#8211; Dinner Dance (featuring Desmond de Silva with the Impressions &#038; The Kamis), Thomian Centenary Ball">28</a>
</td>
<td class="eventless">
29									</td>
</tr><tr>				<td class="eventless">
30									</td>
<td class="eventless">
31									</td>
<td class="eventless-post">
1									</td>
<td class="eventless-post">
2									</td>
<td class="eventless-post">
3									</td>
<td class="eventful-post">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-08-04/" title="Colombo Hindu College Old Students&#8217; Association Australia proudly presents &#8211; Dinner Dance 2018 (Sydney Event), FOR LANKA CHARITY DINNER (4th August 2018) (Sydney event)">4</a>
</td>
<td class="eventful-post">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-08-05/" title="De Lanerolle Brothers in Concert with The Conchord Choir &#8211; 18th August 2018 (Sydney Event), Feast of the Transfiguration &#8211; S. Thomas’ College OBA NSW &#038; ACT &#8211; Sunday 5th of August 2018 at 6:30 PM &#8211; All Saints Church North Parramatta (Sydney event), The Joy Club Presents &#8211; Sunday Choice with Desmond &#038; The Impressions &#8211; (Sunday 5th August 2018) &#8211; Sydney event">5</a>
</td>
</tr>
</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dinner-dance-christmas-in-july/">DINNER DANCE, “Christmas in July”</a></div><ul><li>07/07/2018 - 08/07/2018</li><li style="font-style:italic">Wheelers Hill </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/a-night-of-compassion-by-the-sri-lankan-association-of-nsw-inc-7th-july-2018-sydney-event-2/" title="A Night of Compassion &#8211; by the Sri lankan Association of NSW INC ( 7th July 2018 Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/05/A-Night-of-Compassion-by-the-Sri-lankan-Association-of-NSW-INC-7th-July-2018-Sydney-Event-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/05/A-Night-of-Compassion-by-the-Sri-lankan-Association-of-NSW-INC-7th-July-2018-Sydney-Event-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/05/A-Night-of-Compassion-by-the-Sri-lankan-Association-of-NSW-INC-7th-July-2018-Sydney-Event-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/a-night-of-compassion-by-the-sri-lankan-association-of-nsw-inc-7th-july-2018-sydney-event-2/">A Night of Compassion - by the Sri lankan Association of NSW INC ( 7th July 2018 Sydney Event)</a></div><ul><li>07/07/2018 - 08/07/2018</li><li style="font-style:italic">Darling Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/trinity-college-oba-melbourne-presents-the-dance-of-the-lions/" title="TRINITY COLLEGE OBA MELBOURNE, presents “The Dance of the Lions”"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/TrinityDance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/TrinityDance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/TrinityDance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/06/TrinityDance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/trinity-college-oba-melbourne-presents-the-dance-of-the-lions/">TRINITY COLLEGE OBA MELBOURNE, presents “The Dance of the Lions”</a></div><ul><li>07/07/2018 - 08/07/2018</li><li style="font-style:italic">Wantirna South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/stag-drama-comedy-buddy/" title="STAG DRAMA, “Comedy Buddy”"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/ComedyBuddy-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/ComedyBuddy-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/ComedyBuddy-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/06/ComedyBuddy-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/stag-drama-comedy-buddy/">STAG DRAMA, “Comedy Buddy”</a></div><ul><li>07/07/2018</li><li style="font-style:italic">Ringwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-josephines-club-of-australia-present-70s-nite/">THE JOSEPHINES CLUB OF AUSTRALIA, present “70’s Nite”</a></div><ul><li>07/07/2018 - 08/07/2018</li><li style="font-style:italic">Oakleigh</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-sri-lanka-high-commission-is-pleased-to-host-a-talk-on-sri-lanka-wildlife-and-sustainable-tourism-with-special-focus-on-elephants-by-mr-srilal-miththapala-on-tuesday-10th-july-2018-at-5-15-p/" title="The Sri Lanka High Commission is pleased to host a talk on &#8220;Sri Lanka -Wildlife and Sustainable Tourism: with special focus on Elephants&#8221; by Mr Srilal Miththapala on Tuesday 10th July 2018 at 5.15 pm"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/SriLanka_WildLife_Tourism-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/SriLanka_WildLife_Tourism-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/SriLanka_WildLife_Tourism-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/06/SriLanka_WildLife_Tourism-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/06/SriLanka_WildLife_Tourism-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-sri-lanka-high-commission-is-pleased-to-host-a-talk-on-sri-lanka-wildlife-and-sustainable-tourism-with-special-focus-on-elephants-by-mr-srilal-miththapala-on-tuesday-10th-july-2018-at-5-15-p/">The Sri Lanka High Commission is pleased to host a talk on &quot;Sri Lanka -Wildlife and Sustainable Tourism: with special focus on Elephants&quot; by Mr Srilal Miththapala on Tuesday 10th July 2018 at 5.15 pm</a></div><ul><li>10/07/2018</li><li style="font-style:italic">Yarralumla</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/mindful-coco-a-book-to-help-tame-the-mind-for-a-fuller-life-by-dr-padmini-howpage-book-launch-12th-july-2018-sydney-event/" title="Mindful Coco &#8211; A book to help tame the mind for a fuller life &#8211; by Dr Padmini Howpage &#8211; Book Launch 12th July 2018 (Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/coco-book-150x148.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/coco-book-150x148.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/coco-book-300x297.jpg 300w, https://www.elanka.com.au/wp-content/uploads/2018/06/coco-book-768x760.jpg 768w, https://www.elanka.com.au/wp-content/uploads/2018/06/coco-book-e1528512355529.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/06/coco-book-500x495.jpg 500w, https://www.elanka.com.au/wp-content/uploads/2018/06/coco-book-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/mindful-coco-a-book-to-help-tame-the-mind-for-a-fuller-life-by-dr-padmini-howpage-book-launch-12th-july-2018-sydney-event/">Mindful Coco - A book to help tame the mind for a fuller life - by Dr Padmini Howpage - Book Launch 12th July 2018 (Sydney Event)</a></div><ul><li>12/07/2018</li><li style="font-style:italic">Bellavista</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/tres-2-che-at-the-walawwa-sandown-regency-hotel-on-friday-13th-july-2018-melbourne-event/">Tres 2 Che at the Walawwa (Sandown Regency Hotel) on Friday 13th July 2018 (Melbourne event)</a></div><ul><li>13/07/2018 - 14/07/2018</li><li style="font-style:italic">Noble Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-yawwanaye/" title="MUSIC CONCERT, “Yawwanaye”"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/yawwanaye-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/yawwanaye-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/yawwanaye-50x50.jpeg 50w, https://www.elanka.com.au/wp-content/uploads/2018/06/yawwanaye-45x45.jpeg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-yawwanaye/">MUSIC CONCERT, “Yawwanaye”</a></div><ul><li>14/07/2018 - 15/07/2018</li><li style="font-style:italic">Ringwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/miyasi-rangana-14th-july-2018-sydney-event/" title="Miyasi Rangana &#8211; 14th July 2018 (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/Miyasi-Rangana-Flyer-for-FB-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/Miyasi-Rangana-Flyer-for-FB-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/Miyasi-Rangana-Flyer-for-FB-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/06/Miyasi-Rangana-Flyer-for-FB-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/miyasi-rangana-14th-july-2018-sydney-event/">Miyasi Rangana - 14th July 2018 (Sydney event)</a></div><ul><li>14/07/2018</li><li style="font-style:italic">Kensignton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-gayavi/" title="MUSIC CONCERT, “Gayavi”"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/07/Gayavi-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/07/Gayavi-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/07/Gayavi-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/07/Gayavi-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-gayavi/">MUSIC CONCERT, “Gayavi”</a></div><ul><li>14/07/2018 - 15/07/2018</li><li style="font-style:italic">Cranbourne East</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/maroon-silver-night-14th-july-2018-melbourne-event/" title="Maroon &#038; Silver Night &#8211; 14th July 2018 (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/Old_Nalandians_Dance_2018-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Maroon &amp; Silver Night - 14th July 2018 (Melbourne event)" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/Old_Nalandians_Dance_2018-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/Old_Nalandians_Dance_2018-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/maroon-silver-night-14th-july-2018-melbourne-event/">Maroon &amp; Silver Night - 14th July 2018 (Melbourne event)</a></div><ul><li>14/07/2018 - 15/07/2018</li><li style="font-style:italic">Wantirna South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-german-technical-training-institue-old-boys-association-presents-nomala-kolam-my-sweet-rotten-heritage-stage-drama/" title="SRI LANKA GERMAN TECHNICAL TRAINING INSTITUE OLD BOYS ASSOCIATION, presents, “Nomala Kolam”, (My Sweet Rotten Heritage) Stage Drama"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/Nomala_Kolam-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/Nomala_Kolam-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/Nomala_Kolam-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/06/Nomala_Kolam-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-german-technical-training-institue-old-boys-association-presents-nomala-kolam-my-sweet-rotten-heritage-stage-drama/">SRI LANKA GERMAN TECHNICAL TRAINING INSTITUE OLD BOYS ASSOCIATION, presents, “Nomala Kolam”, (My Sweet Rotten Heritage) Stage Drama</a></div><ul><li>15/07/2018 - 16/07/2018</li><li style="font-style:italic">Hampton Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-thomas-college-oba-inc-presents-thomian-ball-2018-100-years-at-mt-lavinia/">ST. THOMAS’ COLLEGE OBA INC, presents “Thomian Ball 2018 – 100 Years at Mt Lavinia”</a></div><ul><li>21/07/2018 - 22/07/2018</li><li style="font-style:italic"> Albert Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-ridma-rathri/" title="MUSIC CONCERT, “Ridma Rathri” with New Zealand Artists"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/07/්්-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/07/්්-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/07/්්-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/07/්්-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-ridma-rathri/">MUSIC CONCERT, “Ridma Rathri” with New Zealand Artists</a></div><ul><li>21/07/2018 - 22/07/2018</li><li style="font-style:italic"> Mt Waverley (Mel Way 61 G12)</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/voluntary-outreach-club-inc-voc-presents-christmas-in-july/" title="VOLUNTARY OUTREACH CLUB INC (VOC), presents “Christmas in July”"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/XmasJuly_volentary_reach_club-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/XmasJuly_volentary_reach_club-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/XmasJuly_volentary_reach_club-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/06/XmasJuly_volentary_reach_club-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/voluntary-outreach-club-inc-voc-presents-christmas-in-july/">VOLUNTARY OUTREACH CLUB INC (VOC), presents “Christmas in July”</a></div><ul><li>22/07/2018</li><li style="font-style:italic">Dandenong North </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/monthly-bana-program-4/">MONTHLY BANA PROGRAM</a></div><ul><li>27/07/2018</li><li style="font-style:italic">Dandenong</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-sanuka-umaria-and-indrachappa-live-in-concert/">MUSIC CONCERT, “Sanuka, Umaria and Indrachappa live in concert</a></div><ul><li>27/07/2018 - 28/07/2018</li><li style="font-style:italic">Toorak </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-ravin-kanishks-live-in-concert/" title="MUSIC CONCERT, “Ravin kanishks&#8221; live in concert"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/07/Sanda_Nidanna-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/07/Sanda_Nidanna-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/07/Sanda_Nidanna-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/07/Sanda_Nidanna-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-ravin-kanishks-live-in-concert/">MUSIC CONCERT, “Ravin kanishks&quot; live in concert</a></div><ul><li>28/07/2018 - 29/07/2018</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-peters-college-obu-sydney-nsw-proudly-present-magical-memories-dinner-dance-featuring-desmond-de-silva-impressions-kamis/" title="St Peter&#8217;s College OBU Sydney NSW proudly present Magical Memories &#8211; Dinner Dance (featuring Desmond de Silva with the Impressions &#038; The Kamis)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/02/Magical-Memories-2018_Sold-out-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/02/Magical-Memories-2018_Sold-out-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/02/Magical-Memories-2018_Sold-out-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/02/Magical-Memories-2018_Sold-out-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-peters-college-obu-sydney-nsw-proudly-present-magical-memories-dinner-dance-featuring-desmond-de-silva-impressions-kamis/">St Peter&#039;s College OBU Sydney NSW proudly present Magical Memories - Dinner Dance (featuring Desmond de Silva with the Impressions &amp; The Kamis)</a></div><ul><li>28/07/2018 - 29/07/2018</li><li style="font-style:italic">Blacktown</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thomian-centenary-ball/" title="Thomian Centenary Ball"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/01/Blue-Black-Blue-Ball_2018-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="StThomas&#039; Dinner Dance 2018" srcset="https://www.elanka.com.au/wp-content/uploads/2018/01/Blue-Black-Blue-Ball_2018-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/01/Blue-Black-Blue-Ball_2018-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thomian-centenary-ball/">Thomian Centenary Ball</a></div><ul><li>28/07/2018 - 29/07/2018</li><li style="font-style:italic">Hornsby</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/colombo-hindu-college-old-students-association-australia-proudly-presents-dinner-dance-2018-sydney-event/" title="Colombo Hindu College Old Students&#8217; Association Australia proudly presents &#8211; Dinner Dance 2018 (Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/03/Colombo_hindu_College_DinnerDance_sydney2018-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Colombo Hindu College Old Students&#039; Association Australia proudly presents - Dinner Dance 2018 (Sydney Event)" srcset="https://www.elanka.com.au/wp-content/uploads/2018/03/Colombo_hindu_College_DinnerDance_sydney2018-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/03/Colombo_hindu_College_DinnerDance_sydney2018-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/03/Colombo_hindu_College_DinnerDance_sydney2018-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/colombo-hindu-college-old-students-association-australia-proudly-presents-dinner-dance-2018-sydney-event/">Colombo Hindu College Old Students&#039; Association Australia proudly presents - Dinner Dance 2018 (Sydney Event)</a></div><ul><li>04/08/2018 - 05/08/2018</li><li style="font-style:italic">Dural</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/for-lanka-charity-dinner-4th-august-2018-sydney-event/" title="FOR LANKA CHARITY DINNER (4th August 2018) (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/FOR-LANKA-CHARITY-DINNER-logo-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/FOR-LANKA-CHARITY-DINNER-logo-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/FOR-LANKA-CHARITY-DINNER-logo-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/06/FOR-LANKA-CHARITY-DINNER-logo-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/for-lanka-charity-dinner-4th-august-2018-sydney-event/">FOR LANKA CHARITY DINNER (4th August 2018) (Sydney event)</a></div><ul><li>04/08/2018 - 05/08/2018</li><li style="font-style:italic">Carlingford NSW 2118</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-joy-club-presents-sunday-choice-with-desmond-the-impressions-sunday-5th-august-2018-sydney-event/" title="The Joy Club Presents &#8211; Sunday Choice with Desmond &#038; The Impressions &#8211; (Sunday 5th August 2018) &#8211; Sydney event"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/Joy_club-Desmond_DeSilva-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="The Joy Club Presents - Sunday Choice with Desmond &amp; The Impressions - (Sunday 5th August 2018) - Sydney event" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/Joy_club-Desmond_DeSilva-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/Joy_club-Desmond_DeSilva-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/06/Joy_club-Desmond_DeSilva-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/06/Joy_club-Desmond_DeSilva-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-joy-club-presents-sunday-choice-with-desmond-the-impressions-sunday-5th-august-2018-sydney-event/">The Joy Club Presents - Sunday Choice with Desmond &amp; The Impressions - (Sunday 5th August 2018) - Sydney event</a></div><ul><li>05/08/2018</li><li style="font-style:italic">North St Marys</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/de-lanerolle-brothers-in-concert-with-the-conchord-choir-18th-august-2018-sydney-event/" title="De Lanerolle Brothers in Concert with The Conchord Choir &#8211; 18th August 2018 (Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/De-Lanerolle-Brothers-eLanka-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/De-Lanerolle-Brothers-eLanka-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/De-Lanerolle-Brothers-eLanka-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/de-lanerolle-brothers-in-concert-with-the-conchord-choir-18th-august-2018-sydney-event/">De Lanerolle Brothers in Concert with The Conchord Choir - 18th August 2018 (Sydney Event)</a></div><ul><li>05/08/2018</li><li style="font-style:italic">Castle Hill, NSW 2154</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/feast-of-the-transfiguration-s-thomas-college-oba-nsw-act-sunday-5th-of-august-2018-at-630-pm-all-saints-church-north-parramatta-sydney-event/" title="Feast of the Transfiguration &#8211; S. Thomas’ College OBA NSW &#038; ACT &#8211; Sunday 5th of August 2018 at 6:30 PM &#8211; All Saints Church North Parramatta (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/Feast-of-the-Transfiguration-2018-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/Feast-of-the-Transfiguration-2018-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/Feast-of-the-Transfiguration-2018-2-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/06/Feast-of-the-Transfiguration-2018-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/feast-of-the-transfiguration-s-thomas-college-oba-nsw-act-sunday-5th-of-august-2018-at-630-pm-all-saints-church-north-parramatta-sydney-event/">Feast of the Transfiguration - S. Thomas’ College OBA NSW &amp; ACT - Sunday 5th of August 2018 at 6:30 PM - All Saints Church North Parramatta (Sydney event)</a></div><ul><li>05/08/2018</li><li style="font-style:italic">Cnr Victoria Road and Elizebeth Street</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/book-launch-above-the-ocean-wide-deep-a-collection-of-poems-by-evangeline-p-wickramage-11th-august-2018-sydney-event/" title="Book Launch &#8211; Above the Ocean Wide &#038; Deep &#8211; A Collection of Poems &#8211; By Evangeline P Wickramage &#8211; 11th August 2018 (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/Book-Launch_Above_theOcean_Wide_and_Deep_Evangeline_p_Wickramage-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/Book-Launch_Above_theOcean_Wide_and_Deep_Evangeline_p_Wickramage-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/Book-Launch_Above_theOcean_Wide_and_Deep_Evangeline_p_Wickramage-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/book-launch-above-the-ocean-wide-deep-a-collection-of-poems-by-evangeline-p-wickramage-11th-august-2018-sydney-event/">Book Launch - Above the Ocean Wide &amp; Deep - A Collection of Poems - By Evangeline P Wickramage - 11th August 2018 (Sydney event)</a></div><ul><li>11/08/2018</li><li style="font-style:italic">Castle Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/association-of-sri-lankan-engineers-australia-annual-dinner-dance-11-august-2018-melbourne-event/" title="Association of Sri Lankan Engineers Australia &#8211; Annual Dinner Dance &#8211; 11 August 2018 (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/Association_of_SriLanka_Engineers_Australia_Dance_2018-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/Association_of_SriLanka_Engineers_Australia_Dance_2018-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/Association_of_SriLanka_Engineers_Australia_Dance_2018-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/association-of-sri-lankan-engineers-australia-annual-dinner-dance-11-august-2018-melbourne-event/">Association of Sri Lankan Engineers Australia - Annual Dinner Dance - 11 August 2018 (Melbourne event)</a></div><ul><li>11/08/2018 - 12/08/2018</li><li style="font-style:italic">Road Box Hill 3128</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-josephians-club-of-australia-inc-presents-blue-and-white-ball-35th-annual-dinner-dance/" title="Old josephians&#8217; club of australia inc. presents &#8220;blue&#8221; and white ball&#8221; 35th annual dinner dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/07/OldJOESdance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/07/OldJOESdance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/07/OldJOESdance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/07/OldJOESdance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-josephians-club-of-australia-inc-presents-blue-and-white-ball-35th-annual-dinner-dance/">Old josephians&#039; club of australia inc. presents &quot;blue&quot; and white ball&quot; 35th annual dinner dance</a></div><ul><li>11/08/2018 - 12/08/2018</li><li style="font-style:italic">Springvale </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spur-victoria-hopper-night-11th-august-2018-melbourne-event/" title="SPUR Victoria &#8211; Hopper Night (11th August 2018) &#8211; Melbourne Event"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/05/Oba_Wenuwen_Api-HopperNight_2018-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/05/Oba_Wenuwen_Api-HopperNight_2018-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/05/Oba_Wenuwen_Api-HopperNight_2018-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spur-victoria-hopper-night-11th-august-2018-melbourne-event/">SPUR Victoria - Hopper Night (11th August 2018) - Melbourne Event</a></div><ul><li>11/08/2018 - 12/08/2018</li><li style="font-style:italic">Epping</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-de-lanerolle-brothers-join-forces-with-the-rushan-hewawasam-led-conchord-choir-to-re-imagine-a-range-of-pop-classical-and-gospel-music-hits-melbourne-12th-august-2018/" title="The De Lanerolle Brothers join forces with the Rushan Hewawasam led Conchord Choir to re-imagine a range of pop, classical and gospel music hits (Melbourne) &#8211; 12th August 2018"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/deLanerolle_Brothers_Melbourne-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/deLanerolle_Brothers_Melbourne-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/deLanerolle_Brothers_Melbourne-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2018/06/deLanerolle_Brothers_Melbourne-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-de-lanerolle-brothers-join-forces-with-the-rushan-hewawasam-led-conchord-choir-to-re-imagine-a-range-of-pop-classical-and-gospel-music-hits-melbourne-12th-august-2018/">The De Lanerolle Brothers join forces with the Rushan Hewawasam led Conchord Choir to re-imagine a range of pop, classical and gospel music hits (Melbourne) - 12th August 2018</a></div><ul><li>12/08/2018</li><li style="font-style:italic">Narre Warren</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kathambamaalai-2018-marry-me/" title="Kathambamaalai 2018 &#8211; Marry Me!"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/University-of-Technology-Sydney-Tamil-Society’s-‘Kathambamaalai-2018’-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/University-of-Technology-Sydney-Tamil-Society’s-‘Kathambamaalai-2018’-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/University-of-Technology-Sydney-Tamil-Society’s-‘Kathambamaalai-2018’-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/06/University-of-Technology-Sydney-Tamil-Society’s-‘Kathambamaalai-2018’-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/06/University-of-Technology-Sydney-Tamil-Society’s-‘Kathambamaalai-2018’-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kathambamaalai-2018-marry-me/">Kathambamaalai 2018 - Marry Me!</a></div><ul><li>12/08/2018</li><li style="font-style:italic">Blacktown</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/curry-for-a-cause-by-operation-hope-sri-lankan-fundraiser-18th-august-2018-melbourne-event/" title="Curry for a Cause &#8211; by Operation Hope &#8211; Sri Lankan Fundraiser (18th August 2018) (Melbourne Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/Operation_Hope_Curry_for_a_Cause-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/Operation_Hope_Curry_for_a_Cause-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/Operation_Hope_Curry_for_a_Cause-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/06/Operation_Hope_Curry_for_a_Cause-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/06/Operation_Hope_Curry_for_a_Cause-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/curry-for-a-cause-by-operation-hope-sri-lankan-fundraiser-18th-august-2018-melbourne-event/">Curry for a Cause - by Operation Hope - Sri Lankan Fundraiser (18th August 2018) (Melbourne Event)</a></div><ul><li>18/08/2018</li><li style="font-style:italic">Noble Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-ra-ahase/" title="MUSIC CONCERT, “Ra ahase&#8221;"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/07/Ray-Ahasay-with-Billy-Fernando_08-2018-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/07/Ray-Ahasay-with-Billy-Fernando_08-2018-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/07/Ray-Ahasay-with-Billy-Fernando_08-2018-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/07/Ray-Ahasay-with-Billy-Fernando_08-2018-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-ra-ahase/">MUSIC CONCERT, “Ra ahase&quot;</a></div><ul><li>25/08/2018 - 26/08/2018</li><li style="font-style:italic">Ringwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/visakhians-of-nsw-present-spring-rhapsody-1st-september-2018-sydney-event/" title="Visakhians of NSW Present &#8211; Spring Rhapsody &#8211; 1st September 2018 (Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/03/Visakha_Dance_2018-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/03/Visakha_Dance_2018-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/03/Visakha_Dance_2018-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/visakhians-of-nsw-present-spring-rhapsody-1st-september-2018-sydney-event/">Visakhians of NSW Present - Spring Rhapsody - 1st September 2018 (Sydney Event)</a></div><ul><li>01/09/2018 - 02/09/2018</li><li style="font-style:italic">Cherrybrook</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-antonian-social-club-of-australia-presents-37th-annual-dinner-dance-1st-september-2018-melbourne-event-2/" title="Old Antonian Social Club of Australia Presents  37th Annual DInner Dance (1st September 2018) (Melbourne Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/Old-Antonian-Social-Club-of-Australia-Presents-37th-Annual-DInner-Dance-1st-September-2018-Melbourne-Event-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/Old-Antonian-Social-Club-of-Australia-Presents-37th-Annual-DInner-Dance-1st-September-2018-Melbourne-Event-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/Old-Antonian-Social-Club-of-Australia-Presents-37th-Annual-DInner-Dance-1st-September-2018-Melbourne-Event-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/06/Old-Antonian-Social-Club-of-Australia-Presents-37th-Annual-DInner-Dance-1st-September-2018-Melbourne-Event-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2018/06/Old-Antonian-Social-Club-of-Australia-Presents-37th-Annual-DInner-Dance-1st-September-2018-Melbourne-Event-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/06/Old-Antonian-Social-Club-of-Australia-Presents-37th-Annual-DInner-Dance-1st-September-2018-Melbourne-Event-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-antonian-social-club-of-australia-presents-37th-annual-dinner-dance-1st-september-2018-melbourne-event-2/">Old Antonian Social Club of Australia Presents  37th Annual DInner Dance (1st September 2018) (Melbourne Event)</a></div><ul><li>01/09/2018 - 02/09/2018</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nruthyanada-3-vidhunarthana-dancing-school-conversation-of-rhythm-body-by-vidusha-surige-showcasing-the-traditional-repertoire-of-sri-lankan-dance-music-drums-sydney-event/" title="Nruthyanada 3 &#8211; Vidhunarthana Dancing School &#8211; Conversation of Rhythm &#038; Body by Vidusha Surige &#8211; Showcasing the traditional repertoire of Sri Lankan dance, music &#038; drums (Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/04/VidushaNruthyanada3-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/04/VidushaNruthyanada3-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/04/VidushaNruthyanada3-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/04/VidushaNruthyanada3-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2018/04/VidushaNruthyanada3-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nruthyanada-3-vidhunarthana-dancing-school-conversation-of-rhythm-body-by-vidusha-surige-showcasing-the-traditional-repertoire-of-sri-lankan-dance-music-drums-sydney-event/">Nruthyanada 3 - Vidhunarthana Dancing School - Conversation of Rhythm &amp; Body by Vidusha Surige - Showcasing the traditional repertoire of Sri Lankan dance, music &amp; drums (Sydney Event)</a></div><ul><li>08/09/2018</li><li style="font-style:italic">Parramatta </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-bellbirds-are-at-it-again-a-night-of-spring-time-fun-and-food-sydney-event-saturday-15th-september-2018/" title="THE  BELLBIRDS  Are at it again &#8211; A Night of Spring Time Fun and Food (Sydney Event &#8211; Saturday 15th September 2018 )"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/04/THE-BELLBIRDS2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/04/THE-BELLBIRDS2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/04/THE-BELLBIRDS2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-bellbirds-are-at-it-again-a-night-of-spring-time-fun-and-food-sydney-event-saturday-15th-september-2018/">THE  BELLBIRDS  Are at it again - A Night of Spring Time Fun and Food (Sydney Event - Saturday 15th September 2018 )</a></div><ul><li>15/09/2018 - 16/09/2018</li><li style="font-style:italic">North Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/heart-to-heart-dinner-dance-hosted-by-ss-events-boutique-17th-november-2018-sydney-event/" title="Heart to Heart Dinner Dance &#8211; Hosted by S&#038;S Events Boutique &#8211; 17th November 2018 (Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/Heart-to-Heart-Fundraiser-dinner-dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/Heart-to-Heart-Fundraiser-dinner-dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/Heart-to-Heart-Fundraiser-dinner-dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/heart-to-heart-dinner-dance-hosted-by-ss-events-boutique-17th-november-2018-sydney-event/">Heart to Heart Dinner Dance - Hosted by S&amp;S Events Boutique - 17th November 2018 (Sydney Event)</a></div><ul><li>17/11/2018 - 18/11/2018</li><li style="font-style:italic">Dural</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
<div class="span4" style="text-align:center">
<a href="https://elanka.com.au/desmond-kelly/" >					<img src=" https://elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
</a>			</div>
</div>
</aside><aside id="ads300_250-widget-12" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
<div class="span4" style="text-align:center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5123580823957590"
data-ad-slot="7875984934"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
</div>
</aside><aside id="super_rss_reader-4" class="widget widget_super_rss_reader"><div class="widget-title"><h3>NEWS FROM SRILANKA &#038; AUSTRAILIA</h3><span class="stripe-dots"></span></div>
<!-- Start - Super RSS Reader v2.6-->
<div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-orange srr-clearfix"><li data-tab="srr-tab-811">Australia</li><li data-tab="srr-tab-385"> SriLanka</li><li data-tab="srr-tab-226"> Cricket</li></ul><div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-811" ><div>
<div class="srr-item odd"><div class="srr-title"><a href="https://news.google.com/news" target="_blank" title="Posted on 5 July 2018">This RSS feed URL is deprecated</a></div><div class="srr-meta"><time class="srr-date">5 July 2018</time></div><p class="srr-summary srr-clearfix">This RSS feed URL is deprecated, please update.  New URLs can be found in the footers at https://news.google.com/news</p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNGeGKXg7jYCG58FcismzE3bxb5Mwg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779948222611&#038;ei=BAk-W9DuCsHU8QXxhrKQBw&#038;url=http://www.abc.net.au/news/2018-07-05/two-children-dead-in-shooting/9945798" target="_blank" title="Posted on 5 July 2018">Two teenagers dead, woman treated after &#039;harrowing&#039; Sydney shooting - ABC News</a></div><div class="srr-meta"><time class="srr-date">5 July 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGeGKXg7jYCG58FcismzE3bxb5Mwg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948222611&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=http://www.abc.net.au/news/2018-07-05/two-children-dead-in-shooting/9945798"><img src="ANd9GcSYaLvfomkVeZyOZsdVuRQUGEvAHA0H87e36vZfFJfXiQuAKHbwkBu9DUjQrRF8Izj2ytgAl9f4" alt="" border="1" width="80" height="80"><font size="-2">ABC News</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGeGKXg7jYCG58FcismzE3bxb5Mwg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948222611&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=http://www.abc.net.au/news/2018-07-05/two-children-dead-in-shooting/9945798">Two teenagers dead, woman treated after &#039;harrowing&#039; Sydney shooting</a><font size="-1"><font color="#6f6f6f">ABC News</font></font><font size="-1">Police have confirmed they are searching for a man after two teenagers were shot dead at a house in Sydney&#039;s north-west. Police were called to a house on Hull Road in West Pennant Hills about 5:20pm. A boy and girl, described by police as &quot;young&nbsp;...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFt-Y0ZLjhiwkbB8UV1AmqPd4Sa0w&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948222611&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.news.com.au/national/crime/breaking-two-reported-dead-in-shooting/news-story/3869ca91f04e7777967c7a15ec06d42d">Two teenagers shot dead in Sydney, man on the run</a><font size="-1" color="#6f6f6f">NEWS.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFJtmZVfFh6VuJpshLjRWjRwh8GkQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948222611&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.9news.com.au/national/2018/07/05/18/26/west-pennant-hills-shooting-two-dead">Two teenagers killed in West Pennant Hills shooting</a><font size="-1" color="#6f6f6f">9news.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGORm6wYVEClvk2mmLTtgQRDGKknw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948222611&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.theaustralian.com.au/news/nation/two-children-dead-in-sydney-shooting/news-story/634765832137e23880e05d9f836b5527">Sydney shooting: police searching for male relative, two teens dead at West Pennant Hills home</a><font size="-1" color="#6f6f6f">The Australian</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH_lGZuqjbiLgsJB495Z7-XrmGETg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948222611&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.perthnow.com.au/news/nsw/two-people-shot-dead-in-sydney-shooting-ng-b88888097z">PerthNow</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEqeF6JTTeXijyIFD7275JI-zHJxg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948222611&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.dailytelegraph.com.au/news/nsw/children-believed-to-be-victims-in-west-pennant-hills/news-story/1e575eee23c717f806596f3907d4e717">Daily Telegraph</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF4och9dYwGq-ldVlXNa4d4epfp_Q&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948222611&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.pedestrian.tv/news/police-manhunt-shooting-sydney/">Pedestrian TV</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEsSctdt-SzLKrID-iWSQw-X2qSnw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948222611&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.sbs.com.au/news/two-teenagers-killed-in-horrific-sydney-shooting">SBS</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dFkY2TN5zSDu2wM9Y-0JnjGEgor5M&amp;authuser=0&amp;ned=au&amp;topic=h">all 37 news articles&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNEcpwgJqzHXuLAyECtbLIvuBvs-xg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779948345852&#038;ei=BAk-W9DuCsHU8QXxhrKQBw&#038;url=http://www.abc.net.au/news/2018-07-05/alleged-bikie-pleads-guilty-to-his-role-in-strip-club-brawl/9945588" target="_blank" title="Posted on 5 July 2018">Alleged bikie pleads guilty to his role in 10-minute Canberra strip club brawl - ABC News</a></div><div class="srr-meta"><time class="srr-date">5 July 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEcpwgJqzHXuLAyECtbLIvuBvs-xg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948345852&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=http://www.abc.net.au/news/2018-07-05/alleged-bikie-pleads-guilty-to-his-role-in-strip-club-brawl/9945588"><img src="ANd9GcQ5JoR4O_fmhBuWnaR0F3e3ZfJNTlivwSaJB5AvY_x54hAo_UmbcfOnMwGLfIc0sJ_BaCaXEzuv" alt="" border="1" width="80" height="80"><font size="-2">ABC News</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEcpwgJqzHXuLAyECtbLIvuBvs-xg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948345852&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=http://www.abc.net.au/news/2018-07-05/alleged-bikie-pleads-guilty-to-his-role-in-strip-club-brawl/9945588">Alleged bikie pleads guilty to his role in 10-minute Canberra strip club brawl</a><font size="-1"><font color="#6f6f6f">ABC News</font></font><font size="-1">An alleged member of the Comancheros bikie gang has pleaded guilty over his part in a brawl that temporarily shut down a Canberra strip club last year. Paea Talakai, 27, appeared in the ACT Magistrates Court on Thursday and formally pleaded guilty to a&nbsp;...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEOLLxW-UPBGdLH-t_xtAIAc6vWTw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948345852&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.news.com.au/national/courts-law/cctv-shows-bikies-in-wild-brawl-at-canberra-strip-club/news-story/70d42a3bad6649aee5187653e0ae57a2">CCTV shows bikies in wild brawl at Canberra strip club</a><font size="-1" color="#6f6f6f">NEWS.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGg3Hk0B_jQ3UZoP4Wj-kTXNNGh5w&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948345852&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.theage.com.au/national/victoria/shocking-footage-of-wild-strip-club-shirts-off-bikie-brawl-emerges-20180705-p4zpsg.html">Shocking footage of wild strip club shirts-off bikie brawl emerges</a><font size="-1" color="#6f6f6f">The Age</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEPTykw1ey9MNcZ0bmYtoPzQWL1Sw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948345852&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.heraldsun.com.au/news/law-order/video-comanchero-bikies-come-to-blows-in-wild-brawl/news-story/55c8ce1a484f5682adae8580cccd6719">Video: Comanchero bikies come to blows in wild brawl</a><font size="-1" color="#6f6f6f">Herald Sun</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHUgiB7TnX8nV5w22EDhJyPYTIYTg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948345852&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.9news.com.au/national/2018/07/05/16/54/bikie-brawl-canberra-strip-club">9news.com.au</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=daffYHPQFm2XeCMAnOZOT5dIHaF4M&amp;authuser=0&amp;ned=au&amp;topic=h">all 7 news articles&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNFy9eYu-2lzampfTgMs1wEeqnXSJQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779944874901&#038;ei=BAk-W9DuCsHU8QXxhrKQBw&#038;url=https://www.news.com.au/world/asia/massive-challenge-in-mission-to-rescue-trapped-boys/news-story/c954b67c26830e4a31bff9a9808632f1" target="_blank" title="Posted on 5 July 2018">How the cave rescue of 12 trapped boys will take place - NEWS.com.au</a></div><div class="srr-meta"><time class="srr-date">5 July 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFy9eYu-2lzampfTgMs1wEeqnXSJQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779944874901&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.news.com.au/world/asia/massive-challenge-in-mission-to-rescue-trapped-boys/news-story/c954b67c26830e4a31bff9a9808632f1"><img src="ANd9GcRmswxLXsAJytrLCfvKxRhizWYpRBw1sRi9z7bbOZiKQqTp0r_zfJ4eo019GKTB7nfTzA-P0eFO" alt="" border="1" width="80" height="80"><font size="-2">NEWS.com.au</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFy9eYu-2lzampfTgMs1wEeqnXSJQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779944874901&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.news.com.au/world/asia/massive-challenge-in-mission-to-rescue-trapped-boys/news-story/c954b67c26830e4a31bff9a9808632f1">How the cave rescue of 12 trapped boys will take place</a><font size="-1"><font color="#6f6f6f">NEWS.com.au</font></font><font size="-1">AS Thai rescuers await the right conditions to begin extracting 12 boys from the flooded cave, the way they&#039;ll get out has been revealed. Ben Graham, Andrew Koubaridis and Candace Sutton. news.com.auJuly 5, 20188:40pm. Video; Image&nbsp;...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFpIZU-mm36Hwk7DIK7J9qSrPRjLg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779944874901&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=http://www.abc.net.au/news/2018-07-05/thai-soccer-team-trapped-in-cave-to-be-taken-out-in-stages/9943248">Thai cave rescue: Authorities debate soccer team&#039;s escape routes, but nature may decide</a><font size="-1" color="#6f6f6f">ABC News</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHSGqTDMtaQ4YARmpswCgDt7LPPog&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779944874901&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.smh.com.au/world/asia/weather-looms-as-chief-danger-for-thai-cave-boys-20180705-p4zprj.html">Weather looms as chief danger for Thai cave boys</a><font size="-1" color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHQ4tN4tOCIQXgeylqbvKwHEzZcRg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779944874901&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.sbs.com.au/news/race-against-water-as-rain-threatens-thai-boys-in-the-cave">&#039;Race against water&#039; as rain threatens Thai boys in the cave</a><font size="-1" color="#6f6f6f">SBS</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEOcby6xbiVkqoWwsghHpX9jZ0XgQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779944874901&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.theaustralian.com.au/news/world/thai-cave-rescue-rescuers-working-to-dam-river-source-before-evacuation/news-story/3ff70057eb0797cb2a8a4500bd610b65">The Australian</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGkk0i2ZiUEyENoj4j_ZpvKBKTieQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779944874901&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.nytimes.com/2018/07/04/world/asia/thailand-cave-rescue-updates.html">New York Times</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHDB1PBqb_lF23JTQr2DzJAzHPwPw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779944874901&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.cnn.com/2018/07/05/asia/thai-cave-rescue-intl/index.html">CNN</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNG9Gyf39937O8FADuiBXZ9u_w0zpA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779944874901&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.9news.com.au/world/2018/07/05/04/01/thai-cave-rescue-soccer-team-may-be-rescued-today">9news.com.au</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dgCL6k6X9jPVTOMbTqPR5xCuA_GsM&amp;authuser=0&amp;ned=au&amp;topic=h">all 4,943 news articles&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNGX0VFgdfvdYpvcqludARbgzK57dA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779948434107&#038;ei=BAk-W9DuCsHU8QXxhrKQBw&#038;url=https://www.theaustralian.com.au/business/coles-acts-to-ease-pain-of-bag-ban/news-story/1196f1326e886ab24e3680b6a3d8a070" target="_blank" title="Posted on 5 July 2018">Coles acts to ease pain of bag ban - The Australian</a></div><div class="srr-meta"><time class="srr-date">5 July 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGX0VFgdfvdYpvcqludARbgzK57dA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948434107&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.theaustralian.com.au/business/coles-acts-to-ease-pain-of-bag-ban/news-story/1196f1326e886ab24e3680b6a3d8a070"><img src="ANd9GcQdC4SfIpeq3GvSvKGrD8xNw3tSGlE4RnLUb8c49FoGKCW9zYR7uf7_H0-nMHyXvRyU-WdV6UHV" alt="" border="1" width="80" height="80"><font size="-2">The Australian</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGX0VFgdfvdYpvcqludARbgzK57dA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948434107&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.theaustralian.com.au/business/coles-acts-to-ease-pain-of-bag-ban/news-story/1196f1326e886ab24e3680b6a3d8a070">Coles acts to ease pain of bag ban</a><font size="-1"><font color="#6f6f6f">The Australian</font></font><font size="-1">As the nation&#039;s shoppers complain about or move to accept the ban on single-use plastic bags at leading supermarket chains, Coles decided last night to give its 15c reusable bags to customers for free until Sunday night. Chief operating officer Greg ...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGOEjVfVaP_cpMTuBQI730EDxFJcg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948434107&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.news.com.au/finance/business/retail/it-can-be-difficult-to-get-into-the-routine-coles-to-give-out-free-15cent-reusable-bags-until-sunday/news-story/56f5d46840873123eceb651b2a8a4309">&#039;It can be difficult to get into the routine&#039;: Coles to give out free 15-cent reusable bags until Sunday</a><font size="-1" color="#6f6f6f">NEWS.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGHYCQndDOvb21pL-skzCkVZfXC7g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948434107&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.smh.com.au/business/consumer-affairs/coles-backs-down-on-giving-out-reusable-bags-for-free-20180705-p4zprs.html">Coles backs down on giving out reusable bags for free</a><font size="-1" color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGGVoiJwn7Fi4tx8L5HsNOAgVpLFQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948434107&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://finance.nine.com.au/2018/07/05/17/44/coles-reusable-plastic-bags-woolworths-free">Coles offers reusable plastic bags for free in similar move to Woolworths</a><font size="-1" color="#6f6f6f">Nine</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNG5RsRRN-lpgeScC2vos8LFVsHICg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948434107&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://au.news.yahoo.com/coles-announces-huge-backflip-single-use-plastic-bag-ban-071358488.html">Yahoo News</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGmB7-I0WY5I4nQ8B0oX3uicczF5w&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948434107&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.news.com.au/finance/business/retail/my-free-reusable-bag-coles-customer-steals-shopping-basket-to-protest-plastic-bag-ban/news-story/fb8845952eb7ce70e04c0cc81d0c7614">NEWS.com.au</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF12IMbu9gx2S0RYBScsfMkblD4jQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948434107&amp;ei=BAk-W9DuCsHU8QXxhrKQBw&amp;url=https://www.news.com.au/finance/business/retail/they-dont-really-understand-consumers-at-all-why-coles-and-woolies-plastic-bag-ban-backfired/news-story/222e36541650b0a01bcc3cebe1532f9d">NEWS.com.au</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dQG7_HJbyOoYThMMwREZq1DD2fVxM&amp;authuser=0&amp;ned=au&amp;topic=h">all 57 news articles&nbsp;&raquo;</a></font></font></p></div>
</div>
</div> 
<div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-385" ><div>
<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/152277/Austin-Fernando-steps-down" target="_blank" title="Posted on 5 July 2018">Austin Fernando steps down</a></div><div class="srr-meta"><time class="srr-date">5 July 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>Presidential Secretary Austin Fernando bid farewell to his office a short while ago, President&#039;s Media Division tweeted.</p></p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://www.dailymirror.lk/152276/Rs-mn-cash-cheque-from-Mendis-to-Ravi-s-company" target="_blank" title="Posted on 5 July 2018">Rs. 5 mn cash cheque from Mendis to Ravi’s company</a></div><div class="srr-meta"><time class="srr-date">5 July 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>W.M. Mendis has given a Rs. 5 million cash cheque to Chief Financial Officer Brian Sinnaih of the Global Transportation and Logistic Private Limited owned by the family of Ravi Karunanayake in 2017 through a courier service called Certis Lanka, the Attorney General&rsquo;s Department informed the Courts today.</p></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/152275/-phones-SIMs-in-Aloysius-cell" target="_blank" title="Posted on 5 July 2018">3 phones, 5 SIMs in Aloysius’ cell</a></div><div class="srr-meta"><time class="srr-date">5 July 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>Three phones and five SIM cards have been found from the prison cell of Perpetual Treasuries Limited Owner Arjun Aloysius and its CEO Kasun Palisena, the Attorney General&rsquo;s Department informed the Courts today.</p></p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://www.dailymirror.lk/152266/PM-asks-Vijayakala-to-resign" target="_blank" title="Posted on 5 July 2018">PM asks Vijayakala to resign</a></div><div class="srr-meta"><time class="srr-date">5 July 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>Prime Minister Ranil Wickremesinghe had requested State Minister Vijayakala Maheswaran to resign from her State Ministerial post, sources close to Premier Wickremesinghe said today.</p></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/152259/NTC-to-launch-new-Google-Maps-facility" target="_blank" title="Posted on 5 July 2018">NTC to launch new Google Maps facility</a></div><div class="srr-meta"><time class="srr-date">5 July 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>The National Transport Commission (NTC) would launch a Google Map facility to facilitate day-to-day public transportation by the year end, NTC Chairman M. A. P. Hemachandra said.</p></p></div>
</div>
</div> 
<div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-226" ><div>
<div class="srr-item odd"><div class="srr-title"><a href="https://news.google.com/news" target="_blank" title="Posted on 5 July 2018">This RSS feed URL is deprecated</a></div><div class="srr-meta"><time class="srr-date">5 July 2018</time></div><p class="srr-summary srr-clearfix">This RSS feed URL is deprecated, please update.  New URLs can be found in the footers at https://news.google.com/news</p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNF-tozC7I0Bo9K05fhUxpAuinrpkw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779944720929&#038;ei=Gwo-W9m-J8Ot4wLnuIHYBg&#038;url=https://www.cricket.com.au/news/match-report/west-indies-bangladesh-first-test-antigua-bowled-out-for-43-roach-highlights/2018-07-05" target="_blank" title="Posted on 4 July 2018">Bangladesh bowled out for 43 - cricket.com.au</a></div><div class="srr-meta"><time class="srr-date">4 July 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF-tozC7I0Bo9K05fhUxpAuinrpkw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779944720929&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=https://www.cricket.com.au/news/match-report/west-indies-bangladesh-first-test-antigua-bowled-out-for-43-roach-highlights/2018-07-05"><img src="ANd9GcSxL4BqAwmNSLqp5AKmhza4JEmh-9LosmJe1kOZ4_pt5xjQWkfcqXO17zUAB31IxfT0ay2EH5TB" alt="" border="1" width="80" height="80"><font size="-2">cricket.com.au</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF-tozC7I0Bo9K05fhUxpAuinrpkw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779944720929&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=https://www.cricket.com.au/news/match-report/west-indies-bangladesh-first-test-antigua-bowled-out-for-43-roach-highlights/2018-07-05">Bangladesh bowled out for 43</a><font size="-1"><font color="#6f6f6f">cricket.com.au</font></font><font size="-1">Kemar Roach led the demolition of Bangladesh with a five-wicket haul as the tourists were dismissed for 43, their lowest total ever in Test cricket, before lunch on the opening day of the first Test against the West Indies at the Sir Vivian Richards ...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH2t0Qxhxq6O6mKgl9aakT6Anml0A&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779944720929&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=http://www.sportingnews.com/au/cricket/news/bangladesh-43-all-out-west-indies-first-test-antigua/5g6700z6s68b16gmfu0osvvld">43 all out - Roach stars as West Indies skittle Bangladesh</a><font size="-1" color="#6f6f6f">Sporting News</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGzasnuIFAR9KTSSuVHvdeOpZNwSg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779944720929&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=http://www.cricbuzz.com/cricket-news/102926/live-cricket-score-windies-vs-bangladesh-day-1-1st-test-antigua">Live Cricket Score: Windies vs Bangladesh, Day 1, 1st Test, Antigua</a><font size="-1" color="#6f6f6f">Cricbuzz</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGuYtFyNd4cWm9mTIywm-lwlp62SA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779944720929&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=https://www.firstpost.com/firstcricket/sports-news/highlights-west-indies-vs-bangladesh-full-cricket-score-1st-test-day-1-at-antigua-visitors-bowled-out-for-43-hosts-lead-by-158-4666571.html">Highlights, West Indies vs Bangladesh, Full cricket score, 1st Test, Day 1 at Antigua: Visitors bowled out for 43 ...</a><font size="-1" color="#6f6f6f">Firstpost</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEv2T3jBIh1ymJLrDjE61GMY22Qtg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779944720929&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=https://www.sportskeeda.com/cricket/cricket-west-indies-v-bangladesh-1st-test-scoreboard">Sportskeeda</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNE8-o90GMQEF5-hO8p9thLgU2i8dA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779944720929&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=https://www.nzherald.co.nz/sport/news/article.cfm?c_id%3D4%26objectid%3D12083309">New Zealand Herald</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dg6HJvwpG4WShvM_0VOnNqiBfRuDM&amp;authuser=0&amp;ned=au">all 205 news articles&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNFFpZxnOmq-9rf3CCWTvJcGMBB-7Q&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779942451545&#038;ei=Gwo-W9m-J8Ot4wLnuIHYBg&#038;url=https://www.cricket.com.au/news/kuldeep-yadav-india-england-left-arm-spinner-wrist-tests-kohli-fixture-vaughan/2018-07-05" target="_blank" title="Posted on 5 July 2018">England hope wizard can decipher Kuldeep - cricket.com.au</a></div><div class="srr-meta"><time class="srr-date">5 July 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFFpZxnOmq-9rf3CCWTvJcGMBB-7Q&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779942451545&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=https://www.cricket.com.au/news/kuldeep-yadav-india-england-left-arm-spinner-wrist-tests-kohli-fixture-vaughan/2018-07-05"><img src="ANd9GcSVH63MoqZJtYgiGv2XPKDL78hSme53BFMnVeFEYcxap4k4HS0-tIDRH-wSRle69hylieNeU6Dr" alt="" border="1" width="80" height="80"><font size="-2">cricket.com.au</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFFpZxnOmq-9rf3CCWTvJcGMBB-7Q&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779942451545&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=https://www.cricket.com.au/news/kuldeep-yadav-india-england-left-arm-spinner-wrist-tests-kohli-fixture-vaughan/2018-07-05">England hope wizard can decipher Kuldeep</a><font size="-1"><font color="#6f6f6f">cricket.com.au</font></font><font size="-1">... of top-quality spinners to choose from for the five-Test series; finger spinners Ravichandran Ashwin and Ravindra Jadeja have imposing Test records, while leggie Yuzvendra Chahal has formed a lethal combination with Kuldeep in limited-overs cricket.</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF0x4nMbjSt0Qa63jJFqiIHT5LmHg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779942451545&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=https://timesofindia.indiatimes.com/sports/cricket/india-in-england/kuldeep-yadavs-hunger-for-wickets-impresses-mohinder-amarnath/articleshow/64863660.cms">Kuldeep Yadav&#039;s hunger for wickets impresses Mohinder Amarnath</a><font size="-1" color="#6f6f6f">Times of India</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFPnFrIxqQUBy-4igLek33SsQLdzw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779942451545&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=http://www.skysports.com/live-scores/cricket/england-v-india/19285/11423968/commentary">How India took 1-0 lead</a><font size="-1" color="#6f6f6f">SkySports</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGJfxFAB6SSPziZozH-5hMSHx6lkg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779942451545&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=https://www.thesun.co.uk/sport/cricket/6679171/england-india-t20-cricket-live-streaming-tv-channel-stream/">England vs India T20: Live streaming and TV channel for cricket match at Old Trafford</a><font size="-1" color="#6f6f6f">The Sun</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHbOp1hPtMJ3sl71PdmgT093-sigQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779942451545&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=https://www.express.co.uk/sport/cricket/983505/England-cricket-England-football-World-Cup-India-T20-video-watch">Express.co.uk</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHlXQz44q-vuyEv3Jo-8oswfSxyUQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779942451545&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=http://www.cricbuzz.com/cricket-news/102908/live-cricket-score-england-vs-india-1st-t20i">Cricbuzz</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEOIwzxKirEfSsI8GobKsDAMP7umw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779942451545&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=https://www.bbc.co.uk/sport/cricket/44705558">BBC Sport</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dwMQijaDEh5XFmMgtXZVnwpy3DsWM&amp;authuser=0&amp;ned=au">all 1,027 news articles&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNEWWg9xbY2v50AabCUeJj0xrpq2Yg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779948659380&#038;ei=Gwo-W9m-J8Ot4wLnuIHYBg&#038;url=https://www.cricket.com.au/news/match-report/australia-pakistan-zimbabwe-tri-series-t20-live-scores-video-highlights-harare-finch-sarfraz/2018-07-05" target="_blank" title="Posted on 5 July 2018">Fakhar fires to sink lacklustre Aussies - cricket.com.au</a></div><div class="srr-meta"><time class="srr-date">5 July 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEWWg9xbY2v50AabCUeJj0xrpq2Yg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948659380&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=https://www.cricket.com.au/news/match-report/australia-pakistan-zimbabwe-tri-series-t20-live-scores-video-highlights-harare-finch-sarfraz/2018-07-05"><img src="ANd9GcSAna06jB3c2LpnnQGesHIEf2kErJLS2gJI24yoHEHrVkoqsbRJsFojx_jRHfBhZOJQmz99hjCv" alt="" border="1" width="80" height="80"><font size="-2">cricket.com.au</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEWWg9xbY2v50AabCUeJj0xrpq2Yg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779948659380&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=https://www.cricket.com.au/news/match-report/australia-pakistan-zimbabwe-tri-series-t20-live-scores-video-highlights-harare-finch-sarfraz/2018-07-05">Fakhar fires to sink lacklustre Aussies</a><font size="-1"><font color="#6f6f6f">cricket.com.au</font></font><font size="-1">The rare miss: Aaron Finch&#039;s 16 today against Pakistan was the first time he&#039;d been dismissed for less than 84 in T20 cricket in 2018. The Australia captain&#039;s scintillating form, which has seen him post 414 runs in seven attempts, carried Australia to ...</font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dRa4eV54GxpAD7M&amp;authuser=0&amp;ned=au">and more&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNFSpDmxFkqwt-eqKEu9QUUg1itrtA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779947694111&#038;ei=Gwo-W9m-J8Ot4wLnuIHYBg&#038;url=http://www.abc.net.au/news/2018-07-05/cameron-bancroft-honesty-post-ball-tampering-scandal/9940728" target="_blank" title="Posted on 4 July 2018">Cameron Bancroft offers a refreshing measure of honesty in sport ... - ABC News</a></div><div class="srr-meta"><time class="srr-date">4 July 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFSpDmxFkqwt-eqKEu9QUUg1itrtA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779947694111&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=http://www.abc.net.au/news/2018-07-05/cameron-bancroft-honesty-post-ball-tampering-scandal/9940728"><img src="ANd9GcRgr87GJJyIbHoJ9gPOrkuj2c-PeYRqUp0TCaExeQmieHeN4lOUt4g6MYB3mMqUuif_9PpJ7es" alt="" border="1" width="80" height="80"><font size="-2">ABC News</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFSpDmxFkqwt-eqKEu9QUUg1itrtA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779947694111&amp;ei=Gwo-W9m-J8Ot4wLnuIHYBg&amp;url=http://www.abc.net.au/news/2018-07-05/cameron-bancroft-honesty-post-ball-tampering-scandal/9940728">Cameron Bancroft offers a refreshing measure of honesty in sport ...</a><font size="-1"><font color="#6f6f6f">ABC News</font></font><font size="-1">Cameron Bancroft&#039;s comments before flying out to Darwin to resume his cricket career show the scandal and his forced time off has given him some perspective&nbsp;...</font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dsp4DIYig0kvr1M&amp;authuser=0&amp;ned=au">and more&nbsp;&raquo;</a></font></font></p></div>
</div>
</div> 
</div>
<!-- End - Super RSS Reader -->
</aside><aside id="ads300_250-widget-7" class="widget ads300_250-widget"><div class="widget-title"><h3>eLanka sponsor banner</h3><span class="stripe-dots"></span></div>		<div class="row">
<div class="span4" style="text-align:center">
<a href="http://www.blueoceanresidencies.com/"  target="_blank" >					<img src=" https://elanka.com.au/wp-content/uploads/2017/07/small_banner.jpg " alt="" />
</a>			</div>
</div>
</aside><aside id="ads300_250-widget-9" class="widget ads300_250-widget">		<div class="row">
<div class="span4" style="text-align:center">
<a href="https://elanka.com.au/category/classifieds/" >					<img src=" https://elanka.com.au/wp-content/uploads/2016/07/classifieds_b416d6856b8fa0c265763669599d43e3.jpg " alt="" />
</a>			</div>
</div>
</aside><div class='divider'></div><aside id="text-2" class="widget widget_text"><div class="widget-title"><h3>Sri lanka Media</h3><span class="stripe-dots"></span></div>			<div class="textwidget"></div>
</aside><aside id="slipfire-tabber-2" class="widget tabbertabs">		
<div class="tabber style1">
<div id="category-posts-5" class="tabbertab"><h3 class="widget-title section-title">Newspapers</h3><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-ceylon-today/" rel="bookmark">Ceylon Today</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-asian-tribune/" rel="bookmark">Asian Tribune</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-colombo-page/" rel="bookmark">Colombo Page</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-colombo-times/" rel="bookmark">Colombo Times</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-daily-mirror/" rel="bookmark">Daily Mirror</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/community-portal-of-sl-muslims/" rel="bookmark">Community Portal of SL Muslims</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-daily-news/" rel="bookmark">Daily News</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-dinamina/" rel="bookmark">Dinamina</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-divaina/" rel="bookmark">Divaina</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/lakbima-news/" rel="bookmark">Lakbima News</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-lankadeepa/" rel="bookmark">Lankadeepa</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-sarasaviya/" rel="bookmark">Sarasaviya</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-sunday-observer/" rel="bookmark">Sunday Observer</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-the-academic/" rel="bookmark">The Academic</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-the-island/" rel="bookmark">The Island</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-the-nation/" rel="bookmark">The Nation</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-the-sunday-leader/" rel="bookmark">The Sunday Leader</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-sunday-times/" rel="bookmark">Sunday Times</a></div></li></ul>
</div><div id="category-posts-7" class="tabbertab"><h3 class="widget-title section-title">TV</h3><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/watch-gold-coast-2018-commonwealth-games-live/" rel="bookmark">Watch Gold Coast 2018 Commonwealth Games Live</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-ten-sports-2/" rel="bookmark">Ten Sports</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv/" rel="bookmark">Sri Lanka TV</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-channel-eye/" rel="bookmark">Channel Eye</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-derana/" rel="bookmark">Derana</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-geo-super-sports/" rel="bookmark">GEO Super Sports</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-itn/" rel="bookmark">ITN</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-pavana/" rel="bookmark">Pavana</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-prime-tv/" rel="bookmark">Prime TV</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-rupawahini/" rel="bookmark">Rupawahini</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-setanta-sports/" rel="bookmark">Setanta Sports</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-siyatha-tv/" rel="bookmark">Siyatha TV</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-sri-tv/" rel="bookmark">Sri TV</a></div></li></ul>
</div><div id="category-posts-6" class="tabbertab"><h3 class="widget-title section-title">Radio</h3><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-city-fm-tamil/" rel="bookmark">City FM Tamil</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-shakthi-fm/" rel="bookmark">Shakthi FM</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-slbc-tamil/" rel="bookmark">SLBC Tamil</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/tamil-national-radio/" rel="bookmark">Tamil National Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-thendral-radio/" rel="bookmark">Thendral Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-kiss-fm/" rel="bookmark">Kiss FM</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-goldfm/" rel="bookmark">GoldFM</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-real-fm/" rel="bookmark">Real FM</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-slbc-english/" rel="bookmark">SLBC English</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-tnl-rocks/" rel="bookmark">TNL Rocks</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-yes-fm/" rel="bookmark">Yes FM</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-bbc-sandeshaya/" rel="bookmark">BBC Sandeshaya</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-c-radio/" rel="bookmark">C Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-classic-songs-channel/" rel="bookmark">Classic Songs Channel</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-dehana-radio/" rel="bookmark">Dehana Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-dj-remix-channel/" rel="bookmark">DJ Remix Channel</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-gagana-radio/" rel="bookmark">Gagana Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-kirula-radio/" rel="bookmark">Kirula Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-j-9-radio/" rel="bookmark">J 9 Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-minsara-radio/" rel="bookmark">Minsara Radio</a></div></li></ul>
</div>		</div>
</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"></div>
</aside><div class='divider'></div>
</div>
</div>
</div>
</section>
</div>
</div>

</div>
<div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>
<!-- Footer
================================================== -->
<div class="container basis-footer shadow footers">
<div class="row" style="margin-left:0;">
<footer class="container" id="footers">
<div class="row">
<div class="span4">
</div>
<div class="span4">
</div>
<div class="span4">
</div>
</div>
<div class="bottom_copy">
<div class="row">
<div class="span6 copy">&copy; 2005 - 2018 <a>eLanka</a>. All Rights Reserved.</div>
<div class="span6">
<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
</ul></div>     </div>
</div>
</div>
</footer>
</div>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010617827960103511734:iejfsqiep0y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=4.9.6'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<style type="text/css"></style></body>
</html><!-- WP Fastest Cache file was created in 0.63421201705933 seconds, on 05-07-18 12:22:30 -->