<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | Cholesterol video - BY Dr Harold Gunatillake</title>
<link rel="shortcut icon" href="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka_fav.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->




<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cholesterol video - BY Dr Harold Gunatillake: This video is all about fats and carbs ending up in the liver, elevates your blood cholesterol. Contrary, foods such as eggs containing high cholesterol and low fats do not reflect an increased level of blood cholesterol. Filmed by Dr Harold Gunatillake"/>
<link rel="canonical" href="https://www.elanka.com.au/cholesterol-video-by-dr-harold-gunatillake/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cholesterol video - BY Dr Harold Gunatillake" />
<meta property="og:description" content="Cholesterol video - BY Dr Harold Gunatillake: This video is all about fats and carbs ending up in the liver, elevates your blood cholesterol. Contrary, foods such as eggs containing high cholesterol and low fats do not reflect an increased level of blood cholesterol. Filmed by Dr Harold Gunatillake" />
<meta property="og:url" content="https://www.elanka.com.au/cholesterol-video-by-dr-harold-gunatillake/" />
<meta property="og:site_name" content="eLanka" />
<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
<meta property="article:tag" content="cholesterol" />
<meta property="article:section" content="Dr harold Gunatillake" />
<meta property="article:published_time" content="2019-05-03T23:25:19+00:00" />
<meta property="fb:app_id" content="209355499097190" />
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2019/05/cholesterol-video-by-dr-harold-g.jpg" />
<meta property="og:image:secure_url" content="https://www.elanka.com.au/wp-content/uploads/2019/05/cholesterol-video-by-dr-harold-g.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cholesterol video - BY Dr Harold Gunatillake: This video is all about fats and carbs ending up in the liver, elevates your blood cholesterol. Contrary, foods such as eggs containing high cholesterol and low fats do not reflect an increased level of blood cholesterol. Filmed by Dr Harold Gunatillake" />
<meta name="twitter:title" content="Cholesterol video - BY Dr Harold Gunatillake" />
<meta name="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2019/05/cholesterol-video-by-dr-harold-g.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/www.elanka.com.au\/","sameAs":["https:\/\/www.facebook.com\/eLanka.com.au\/","https:\/\/www.linkedin.com\/in\/elanka\/","https:\/\/www.youtube.com\/user\/SriLankanDownUnder"],"@id":"#person","name":"Neil Jayasekara"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Cholesterol video &#8211; BY Dr Harold Gunatillake Comments Feed" href="https://www.elanka.com.au/cholesterol-video-by-dr-harold-gunatillake/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='https://www.elanka.com.au/wp-content/plugins/wp-google-search/wgs2.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jPages.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hover_effects.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.elanka.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='post_grid_style-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-new.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/owl.carousel.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-woocommerce.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.skins.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.layout.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='https://www.elanka.com.au/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='layouts-grid-css'  href='https://www.elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.elanka.com.au/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.elanka.com.au/wp-content/tablepress-combined.min.css?ver=2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-a11y.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA2ZBDU3Z6GZAKiutZwg7p0ERBwuw4u_54","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/owl.carousel.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":0,"commentListUpdateType":0,"commentListUpdateTimer":30,"liveUpdateGuests":1,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":null,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"7223640c9fa6737d2de476f04102952d","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","version":"5.2.1","wc_post_id":35121,"loadLastCommentId":0,"lastVisitKey":"wordpress_last_visit","lastVisitExpires":1559561936,"lastVisitCookie":{"1":{"35121":1556969936}},"isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"a","is_email_field_required":"a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.2.1'></script>
<!-- OG: 2.6.0 -->
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2019/05/cholesterol-video-by-dr-harold-g.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:description" content="(adsbygoogle = window.adsbygoogle || []).push({}); Cholesterol video - BY Dr Harold Gunatillake This video is all about fats and carbs ending up in the liver, elevates your blood cholesterol. Contrary, foods such as eggs containing high cholesterol and low fats do not reflect an increased level of blood cholesterol. Filmed by Dr Harold Gunatillake" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_us" />
<meta property="og:site_name" content="eLanka" />
<meta property="og:title" content="Cholesterol video &#8211; BY Dr Harold Gunatillake" />
<meta property="og:url" content="https://www.elanka.com.au/cholesterol-video-by-dr-harold-gunatillake/" />
<meta property="og:updated_time" content="2019-05-03T23:25:19+00:00" />
<meta property="article:tag" content="cholesterol" />
<meta property="article:published_time" content="2019-05-03T23:25:19+00:00" />
<meta property="article:modified_time" content="2019-05-03T23:25:19+00:00" />
<meta property="article:author" content="https://www.elanka.com.au/author/elanka/" />
<meta property="article:section" content="Articles" />
<meta property="article:section" content="Dr harold Gunatillake" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Cholesterol video &#8211; BY Dr Harold Gunatillake" />
<meta property="twitter:description" content="(adsbygoogle = window.adsbygoogle || []).push({}); Cholesterol video - BY Dr Harold Gunatillake This video is all about fats and carbs ending up in the liver, elevates your blood cholesterol. Contrary, foods such as eggs containing high cholesterol and low fats do not reflect an increased level..." />
<meta property="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2019/05/cholesterol-video-by-dr-harold-g.jpg" />
<meta property="twitter:image:width" content="1280" />
<meta property="twitter:image:height" content="720" />
<meta property="twitter:url" content="https://www.elanka.com.au/cholesterol-video-by-dr-harold-gunatillake/" />
<meta property="profile:first_name" content="eLanka" />
<meta property="profile:last_name" content="admin" />
<meta property="profile:username" content="eLanka admin" />
<!-- /OG -->
<link rel='https://api.w.org/' href='https://www.elanka.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=35121' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fcholesterol-video-by-dr-harold-gunatillake%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fcholesterol-video-by-dr-harold-gunatillake%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-5-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-5-internal .cat-post-author {margin-bottom: 0;}
#category-posts-5-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-5-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-5-internal .cat-post-title {font-size: 15px;}
#category-posts-5-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-5-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-5-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-5-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-5-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-5-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-5-internal p {margin:5px 0 0 0}
#category-posts-5-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-5-internal .dashicons {vertical-align:middle;}
#category-posts-5-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-7-internal .cat-post-author {margin-bottom: 0;}
#category-posts-7-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-7-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-7-internal .cat-post-title {font-size: 15px;}
#category-posts-7-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-7-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-7-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-7-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-7-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-7-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-7-internal p {margin:5px 0 0 0}
#category-posts-7-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-7-internal .dashicons {vertical-align:middle;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-6-internal .cat-post-author {margin-bottom: 0;}
#category-posts-6-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-6-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-6-internal .cat-post-title {font-size: 15px;}
#category-posts-6-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-6-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-6-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-6-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-6-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-6-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-6-internal p {margin:5px 0 0 0}
#category-posts-6-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-6-internal .dashicons {vertical-align:middle;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
</style>
	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":35121,"post_name":"cholesterol-video-by-dr-harold-gunatillake","post_title":"Cholesterol video - BY Dr Harold Gunatillake","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":2516,"filter":"raw","cat_ID":20,"category_count":2516,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0},{"term_id":1103,"name":"Dr harold Gunatillake","slug":"dr-harold-gunatillake","term_group":0,"term_taxonomy_id":1103,"taxonomy":"category","description":"","parent":20,"count":280,"filter":"raw","cat_ID":1103,"category_count":280,"category_description":"","cat_name":"Dr harold Gunatillake","category_nicename":"dr-harold-gunatillake","category_parent":20}]; _mmunch['postTags'] = [{"term_id":1176,"name":"cholesterol","slug":"cholesterol","term_group":0,"term_taxonomy_id":1176,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" />            <style>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</style>
            <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><link rel="stylesheet" type="text/css" media="screen" href="https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css" />		<style type="text/css" id="wp-custom-css">
			.vanilla-pdf-embed{height:840px}

.pagenavi .button{background-color: #a1f4ff;color: #000000!important;}

.pagenavi .button:hover{
	background-color: #000;color: #fff!important;
	
}

.pagenavi .button.blue{
	  background-color: #8e0505;
    color: #fff!important;	
}

.pagenavi .button.small{font-size: 25px;}		</style>
	
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-65104589-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121065591-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121065591-2');
</script>


</head>




<body data-rsssl=1 class="post-template-default single single-post postid-35121 single-format-aside wpbdp-with-button-styles"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 
  <div class="span4" id="top">
<ul class="socicon-2 pull-right">

			                        
                        <li><a href="https://www.facebook.com/eLanka.com.au" class="soc-follow facebook"  title="facebook"></a></li>
                        

                                  
            
                                    
            
                                   
            
                        <li><a href="https://www.linkedin.com/in/elanka" class="soc-follow linkedin"  title="linkedin"></a></li>
                        
            
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                        <li><a href="https://www.youtube.com/channel/UCL2vZXu2pYu4HCZGMkTxJMw" class="soc-follow youtube" ></a></li>
                        
                         
            
                                    
                                    
                        
            
           


      </ul>
      
  </div>

 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka1-300x120.jpg" /></a>
                            
	                          
      </div>
      <div class="span8">
        
        <div style="text-align:right; float:right;margin-top:5px">        
					
			<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=header" title="Best & Less Travel" target="_blank" >
            
				<img src="https://www.elanka.com.au/wp-content/uploads/2019/01/Elanka-Best-and-Less-new-header-animated.gif" alt="Best & Less Travel" />
                
			</a>
			
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a title="The Sri Lankan Down Under" href="https://elanka.com.au/">Home</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a title="Srilanka-Australia-Business-Directory" href="https://www.elanka.com.au/srilankan-australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photos of Sri Lankan Events in Australia" href="https://www.elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a title="Sri Lankan Events in Australia" href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Event</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a title="Sinhala, Tamil &#038; English Videos" href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-566"><a title="eLanka Articles" href="https://www.elanka.com.au/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-27791" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27791"><a title="Desmond Kelly" href="https://www.elanka.com.au/desmond-kelly-2-2/">Desmond Kelly</a></li>
	<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20014"><a href="https://www.elanka.com.au/category/articles/dr-harold-gunatillake/">Dr harold Gunatillake</a></li>
	<li id="menu-item-20013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20013"><a href="https://www.elanka.com.au/category/marie-pietersz/">Marie Pietersz</a></li>
	<li id="menu-item-24373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24373"><a href="https://www.elanka.com.au/category/bernard-vancuylenburg/">Bernard VanCuylenburg</a></li>
	<li id="menu-item-26019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26019"><a href="https://www.elanka.com.au/category/trrevine-rodrigo/">Trevine Rodrigo</a></li>
	<li id="menu-item-24374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24374"><a href="https://www.elanka.com.au/category/natali-perera/">Natali Perera</a></li>
	<li id="menu-item-26901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26901"><a href="https://www.elanka.com.au/category/aubrey-joachim/">Aubrey Joachim</a></li>
	<li id="menu-item-26537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26537"><a href="https://www.elanka.com.au/category/victor-melder/">Victor Melder</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26892"><a href="https://www.elanka.com.au/category/oscar-fernando/">Oscar Fernando</a></li>
	<li id="menu-item-22323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22323"><a href="https://www.elanka.com.au/category/dr-hector-perera/">Dr Hector Perera</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
	<li id="menu-item-26898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/elanka-newsletters/">eLanka Newsletters</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="https://www.elanka.com.au/elanka-newsletters/">Newsletters</a></li>
	<li id="menu-item-23560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23560"><a href="https://www.elanka.com.au/category/seeking-to-contact/">Seeking To Contact</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4662"><a title="eLanka Advertising" href="https://www.elanka.com.au/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30135"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-sri-lanka/">Properties for Sale &#8211; Sri Lanka</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact eLanka" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div>
<div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">Cholesterol video &#8211; BY Dr Harold Gunatillake</span></div></div>

<article style="margin-top:0;" id="post-35121" class="post-35121 post type-post status-publish format-aside has-post-thumbnail hentry category-articles category-dr-harold-gunatillake tag-cholesterol post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/cholesterol-video-by-dr-harold-gunatillake/" title="Permalink to Cholesterol video &#8211; BY Dr Harold Gunatillake" rel="bookmark">Cholesterol video &#8211; BY Dr Harold Gunatillake</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           May 3, 2019             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
			            
             			<a href="https://www.elanka.com.au/category/articles/" rel="category tag">Articles</a>, <a href="https://www.elanka.com.au/category/articles/dr-harold-gunatillake/" rel="category tag">Dr harold Gunatillake</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/cholesterol/" rel="tag">cholesterol</a>			 
            			<span class="comments-link"><a href="https://www.elanka.com.au/cholesterol-video-by-dr-harold-gunatillake/#respond" class="comments-link" ><span class="%1$s">Comments</span> 0</a></span>
			  
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h1><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-5123580823957590" data-ad-slot="7875984934" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<span style="color: #008080;">Cholesterol video &#8211; BY Dr Harold Gunatillake</span></h1>
<p><iframe src="https://www.youtube.com/embed/TBXBqBVSrfE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><span style="font-size: 20px; font-family: 'times new roman', times, serif;">This video is all about fats and carbs ending up in the liver, elevates your blood cholesterol. Contrary, foods such as eggs containing high cholesterol and low fats do not reflect an increased level of blood cholesterol. Filmed by Dr Harold Gunatillake</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="https://www.twitter.com/share?url=https://www.elanka.com.au/cholesterol-video-by-dr-harold-gunatillake/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="../images/twiter.jpg" /></a></li>
            
            <li><a href="https://www.facebook.com/sharer.php?u=https://www.elanka.com.au/cholesterol-video-by-dr-harold-gunatillake/&amp;t=Cholesterol video &#8211; BY Dr Harold Gunatillake" class="soc-follow facebook"  title="facebook" target="_blank"><img src="../images/facebook.jpg" /></a></li>
          
            <li><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/cholesterol-video-by-dr-harold-gunatillake/&amp;title=Cholesterol video &#8211; BY Dr Harold Gunatillake" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="../images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/cholesterol-video-by-dr-harold-gunatillake/&amp;title=Cholesterol video &#8211; BY Dr Harold Gunatillake" class="soc-follow google" title="google plus" target="_blank"><img src="../images/google.jpg" /></a></li>
       
            
            <li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Fcholesterol-video-by-dr-harold-gunatillake%2F&name=Cholesterol+video+%26%238211%3B+BY+Dr+Harold+Gunatillake&description=Cholesterol video &#8211; BY Dr Harold Gunatillake This video is all about fats and carbs ending up in the liver, elevates your blood cholesterol. Contrary, foods such as eggs containing high cholesterol and low fats do not reflect an increased level of blood cholesterol. Filmed by Dr Harold Gunatillake" class="soc-follow tumblr"  target="_blank"><img src="../images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"><a class="itemload" href="https://www.elanka.com.au/sri-lanka-news-in-brief-april-2019-compiled-by-victor-melder/" data-ajax="sri-lanka-news-in-brief-april-2019-compiled-by-victor-melder"><i class="icon-arrow-left"></i> Prev <span>SRI LANKA NEWS IN BRIEF (APRIL 2019) &#8211; Compiled by Victor Melder</span></a></li>
     <li class="next"><a class="itemload" href="https://www.elanka.com.au/lords-announces-sangakkara-as-mcc-president-island-paper/" data-ajax="lords-announces-sangakkara-as-mcc-president-island-paper">Next <i class="icon-arrow-right"></i> <span>Lord&#8217;s announces Sangakkara as MCC President   &#8211;   Island paper</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-35121 -->
					    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                                <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                            <input value="" class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="WebSite URL">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                            <input value="" class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="WebSite URL">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.elanka.com.au/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="8a06412ed8" /><input type="hidden" name="_wp_http_referer" value="/cholesterol-video-by-dr-harold-gunatillake/" />                                <input type="hidden" value="35121" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title"><h3>Search eLanka website</h3><span class="stripe-dots"></span></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.elanka.com.au/search_gcse/"></div></div></aside><aside id="ads300_250-widget-20" class="widget ads300_250-widget"><div class="widget-title"><h3>World Remit</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="http://bit.ly/WRSLNY"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/04/WorldRemit-A-Better-Way-to-Send-Money-logo-.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-title"><h3>Best &#038; Less Travel</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=side_panel"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/01/elanka-animated-banner-300x600.gif " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-12" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5123580823957590"
     data-ad-slot="7875984934"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://www.elanka.com.au/wp-content/uploads/2017/08/Donationbanner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><aside id="ads300_250-widget-7" class="widget ads300_250-widget"><div class="widget-title"><h3>Blue Ocean Residencies</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.blueoceangroup.lk/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2018/11/Blue_Ocean_SriLanka.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Sri Lankan Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-107" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/cholesterol-video-by-dr-harold-gunatillake/?ajaxCalendar=1&#038;mo=4&#038;yr=2019" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">May 2019</td>
			<td><a class="em-calnav em-calnav-next" href="/cholesterol-video-by-dr-harold-gunatillake/?ajaxCalendar=1&#038;mo=6&#038;yr=2019" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/prayer-for-victims-peace-and-unity-in-sri-lanka-organised-by-the-united-sri-lankan-muslim-association-of-australia-melbourne-event/" title="Prayer for Victims, Peace and Unity in Sri Lanka (organised by the United Sri Lankan Muslim Association of Australia &#8211; Melbourne event)">29</a>
									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventless">
										1									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-05-02/" title="A DIFFERENT KIND OF MADNESS &#8211; BY PAULINE SCHOKMAN, BOOK LAUNCH">2</a>
									</td>
								<td class="eventless">
										3									</td>
								<td class="eventful-today">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-05-04/" title="39 th Annual dinner Dance 2019, MUSIC CONCERT, ST BENEDICT’S COLLEGE OBU VIC INC">4</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-05-05/" title="Dance Night with Dmajor, MUSIC CONCERT, Sithin Vitharak Live in Concert">5</a>
									</td>
				</tr><tr>				<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-05-11/" title="75th Bradby Shield Match Live and Party (Sydney event) &#8211; 11th May 2019, A Night With the LEGENDS, AAJA NACHLE Come Dance">11</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-05-12/" title="Special Mother&#8217;s Day Lunch &#8211; Blue Elephant Caterers (Sydney event) &#8211; Sunday 12th May 2019, THE VOLUNTARY OUTREACH CLUB INC (VOC) TOGETHER WITH THE GRAND ON CATHIES, The Voluntary Outreach Club together with The Grand on Cathies presents &#8211; Happy Mother&#8217;s Day &#8211; Sunday 12th May 2019 (Melbourne event)">12</a>
									</td>
				</tr><tr>				<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-05-18/" title="Christy Amaranath Live in Concert, DANCE NIGHT, MUSIC CONCERT">18</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-05-19/" title="&#8220;Have a Chat&#8217; &#8211; (Brisbane event) &#8211; 19th May 2019, Sinhala Movie  @ Airport West | Thaala Movie, THE CEYLONESE WELFARE ORGANISATION INC (CWO)">19</a>
									</td>
				</tr><tr>				<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-05-25/" title="AMA DAHARA 2019 &#8211; &#8220;KANYAA&#8221; the dance extravaganza, Black &#038; Gold of NSW-DS.Senanayake College OBA &#8211; Sydney Chapter, Presents 2019 Black &#038; Gold Masquerade Ball, DANCE CONCERT">25</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-05-26/" title="Ceylon Society of Australia &#8211; 2nd Public Meeting 26th May 2019, Get Together &#8211; RanaViru Samaruma 2019">26</a>
									</td>
				</tr><tr>				<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-06-01/" title="Autumn Soiree – 2019 &#8211; Old Paulines 13th Successive Annual Dinner Dance, Bell Birds Night of Glitz N Glamour Dance, Black 2019">1</a>
									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-06-02/" title="Japura Musical Concert with Krishantha Erandak and Indrani Bogda (Melbourne event), Movie @ Chandler Theatre &#8211; &#8220;SUVISI VIVARANA&#8221;">2</a>
									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/39-th-annual-dinner-dance-2019/" title="39 th Annual dinner Dance 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/dinner-Dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="dinner Dance" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/dinner-Dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/dinner-Dance-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/dinner-Dance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/dinner-Dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/39-th-annual-dinner-dance-2019/">39 th Annual dinner Dance 2019</a></div><ul><li>04/05/2019 - 05/05/2019</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-benedicts-college-obu-vic-inc/">ST BENEDICT’S COLLEGE OBU VIC INC</a></div><ul><li>04/05/2019 - 05/05/2019</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-eighty-club-melbourne-inc-3/">THE EIGHTY CLUB MELBOURNE INC</a></div><ul><li>04/05/2019 - 05/05/2019</li><li style="font-style:italic">Wheeler's Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wesak-celebrations-2/" title="WESAK Celebrations"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/WesakMahakids050519-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="WesakMahakids" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/WesakMahakids050519-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/WesakMahakids050519-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/WesakMahakids050519-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/WesakMahakids050519-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wesak-celebrations-2/">WESAK Celebrations</a></div><ul><li>05/05/2019</li><li style="font-style:italic">Mount Evelyn, VIC 3796</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dance-night-with-dmajor/" title="Dance Night with Dmajor"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/dance-night-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="dance night" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/dance-night-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/dance-night-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/dance-night-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/dance-night-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dance-night-with-dmajor/">Dance Night with Dmajor</a></div><ul><li>05/05/2019 - 06/05/2019</li><li style="font-style:italic">Keysborough</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-australia-ceylon-fellowship-inc-2/">THE AUSTRALIA CEYLON FELLOWSHIP INC</a></div><ul><li>05/05/2019 - 06/05/2019</li><li style="font-style:italic">Springvale South.</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-2-14/">MUSIC CONCERT</a></div><ul><li>05/05/2019 - 06/05/2019</li><li style="font-style:italic">Burwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sithin-vitharak-live-in-concert/" title="Sithin Vitharak Live in Concert"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/SithinWitharak-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="SithinWitharak" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/SithinWitharak-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/SithinWitharak-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/SithinWitharak-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/SithinWitharak-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sithin-vitharak-live-in-concert/">Sithin Vitharak Live in Concert</a></div><ul><li>05/05/2019 - 06/05/2019</li><li style="font-style:italic">Burwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/musaeus-college-past-pupils-association-of-victoria/">MUSAEUS COLLEGE PAST PUPIL’S ASSOCIATION OF VICTORIA</a></div><ul><li>11/05/2019 - 12/05/2019</li><li style="font-style:italic">Box Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/a-night-with-the-legends/" title="A Night With the LEGENDS"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/LEGENDS-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="LEGENDS" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/LEGENDS-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/LEGENDS-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/LEGENDS-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/a-night-with-the-legends/">A Night With the LEGENDS</a></div><ul><li>11/05/2019 - 12/05/2019</li><li style="font-style:italic">Wantirna South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/derrick-j-the-grand-on-cathies/">DERRICK J &amp; THE GRAND ON CATHIES</a></div><ul><li>11/05/2019 - 12/05/2019</li><li style="font-style:italic">Wantirna South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/lest-we-forget-ranaviru-commemoration-ceremony-2019-sydney-event/" title="Lest We Forget &#8211; Ranaviru Commemoration Ceremony 2019 (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/04/Ranaviru_Commemoration_ceremony_english-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Ranaviru_Commemoration_ceremony" srcset="https://www.elanka.com.au/wp-content/uploads/2019/04/Ranaviru_Commemoration_ceremony_english-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/04/Ranaviru_Commemoration_ceremony_english-593x600.jpg 593w, https://www.elanka.com.au/wp-content/uploads/2019/04/Ranaviru_Commemoration_ceremony_english-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/04/Ranaviru_Commemoration_ceremony_english-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/lest-we-forget-ranaviru-commemoration-ceremony-2019-sydney-event/">Lest We Forget - Ranaviru Commemoration Ceremony 2019 (Sydney event)</a></div><ul><li>11/05/2019 - 12/05/2019</li><li style="font-style:italic">Meadowbank NSW 2114</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sing-along-with-ranil-mallawarachchi/" title="Sing-Along with Ranil Mallawarachchi"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/Sing-along-with-rani-new-resize-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sing-along-with-rani" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/Sing-along-with-rani-new-resize-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/Sing-along-with-rani-new-resize-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/Sing-along-with-rani-new-resize-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sing-along-with-ranil-mallawarachchi/">Sing-Along with Ranil Mallawarachchi</a></div><ul><li>11/05/2019 - 12/05/2019</li><li style="font-style:italic">Carlingford</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/75th-bradby-shield-match-live-and-party-sydney-event-11th-may-2019-2/" title="75th Bradby Shield Match Live and Party (Sydney event) &#8211; 11th May 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/75th-Bradby-Shield-Match-Live-and-Party-Sydney-event-11th-May-2019-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="75th Bradby Shield Match Live and Party (Sydney event) - 11th May 2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/75th-Bradby-Shield-Match-Live-and-Party-Sydney-event-11th-May-2019-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/75th-Bradby-Shield-Match-Live-and-Party-Sydney-event-11th-May-2019-50x50.jpeg 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/75th-Bradby-Shield-Match-Live-and-Party-Sydney-event-11th-May-2019-45x45.jpeg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/75th-bradby-shield-match-live-and-party-sydney-event-11th-may-2019-2/">75th Bradby Shield Match Live and Party (Sydney event) - 11th May 2019</a></div><ul><li>11/05/2019 - 12/05/2019</li><li style="font-style:italic">West Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/aaja-nachle-come-dance/" title="AAJA NACHLE Come Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/MuesusDinnerDance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="MuesusDinnerDance" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/MuesusDinnerDance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/MuesusDinnerDance-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/MuesusDinnerDance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/MuesusDinnerDance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/aaja-nachle-come-dance/">AAJA NACHLE Come Dance</a></div><ul><li>11/05/2019 - 12/05/2019</li><li style="font-style:italic">Box Hill , VIC 3128</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wild-harvest-is-celebrating-mothers-day-eve-11th-may-2019-melbourne-event/" title="Wild Harvest is celebrating Mother&#8217;s Day Eve (11th May 2019) : Melbourne event"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/04/Wild_Harvest_MothersDay-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Wild_Harvest_MothersDay" srcset="https://www.elanka.com.au/wp-content/uploads/2019/04/Wild_Harvest_MothersDay-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/04/Wild_Harvest_MothersDay-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/04/Wild_Harvest_MothersDay-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wild-harvest-is-celebrating-mothers-day-eve-11th-may-2019-melbourne-event/">Wild Harvest is celebrating Mother&#039;s Day Eve (11th May 2019) : Melbourne event</a></div><ul><li>11/05/2019 - 12/05/2019</li><li style="font-style:italic">Burwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/special-mothers-day-lunch-blue-elephant-caterers-sydney-event-sunday-12th-may-2019/" title="Special Mother&#8217;s Day Lunch &#8211; Blue Elephant Caterers (Sydney event) &#8211; Sunday 12th May 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/04/Blue_Elephant_MothersDay_Lunch_2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2019/04/Blue_Elephant_MothersDay_Lunch_2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/04/Blue_Elephant_MothersDay_Lunch_2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/04/Blue_Elephant_MothersDay_Lunch_2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/04/Blue_Elephant_MothersDay_Lunch_2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/special-mothers-day-lunch-blue-elephant-caterers-sydney-event-sunday-12th-may-2019/">Special Mother&#039;s Day Lunch - Blue Elephant Caterers (Sydney event) - Sunday 12th May 2019</a></div><ul><li>12/05/2019</li><li style="font-style:italic">Cherrybrook</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-voluntary-outreach-club-together-with-the-grand-on-cathies-presents-happy-mothers-day-sunday-12th-may-2019-melbourne-event/" title="The Voluntary Outreach Club together with The Grand on Cathies presents &#8211; Happy Mother&#8217;s Day &#8211; Sunday 12th May 2019 (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/Voluntary_Outreach_club-Mothersday-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Voluntary_Outreach_club-Mothersday" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/Voluntary_Outreach_club-Mothersday-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/Voluntary_Outreach_club-Mothersday-597x600.jpg 597w, https://www.elanka.com.au/wp-content/uploads/2019/03/Voluntary_Outreach_club-Mothersday-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/Voluntary_Outreach_club-Mothersday-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-voluntary-outreach-club-together-with-the-grand-on-cathies-presents-happy-mothers-day-sunday-12th-may-2019-melbourne-event/">The Voluntary Outreach Club together with The Grand on Cathies presents - Happy Mother&#039;s Day - Sunday 12th May 2019 (Melbourne event)</a></div><ul><li>12/05/2019</li><li style="font-style:italic">Wantirna South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-voluntary-outreach-club-inc-voc-together-with-the-grand-on-cathies/">THE VOLUNTARY OUTREACH CLUB INC (VOC) TOGETHER WITH THE GRAND ON CATHIES</a></div><ul><li>12/05/2019 - 13/05/2019</li><li style="font-style:italic">Wantirna South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wesak-celebrations/" title="WESAK Celebrations"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/VesakMahaMevuna-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="VesakMahaMevuna" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/VesakMahaMevuna-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/VesakMahaMevuna-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/VesakMahaMevuna-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/VesakMahaMevuna-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wesak-celebrations/">WESAK Celebrations</a></div><ul><li>18/05/2019 - 19/05/2019</li><li style="font-style:italic">Mount Evelyn</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christy-amaranath-live-in-concert-2/" title="Christy Amaranath Live in Concert"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/Christy-Amaranath-Live-in-Concert-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Christy Amaranath Live in Concert" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/Christy-Amaranath-Live-in-Concert-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/Christy-Amaranath-Live-in-Concert-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/Christy-Amaranath-Live-in-Concert-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/Christy-Amaranath-Live-in-Concert-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christy-amaranath-live-in-concert-2/">Christy Amaranath Live in Concert</a></div><ul><li>18/05/2019 - 19/05/2019</li><li style="font-style:italic">Hampton Park </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-2-15/">MUSIC CONCERT</a></div><ul><li>18/05/2019 - 19/05/2019</li><li style="font-style:italic">Hampton Park</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dance-night-2/">DANCE NIGHT</a></div><ul><li>18/05/2019 - 19/05/2019</li><li style="font-style:italic">Keysborough</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/have-a-chat-brisbane-event-19th-may-2019/" title="&#8220;Have a Chat&#8217; &#8211; (Brisbane event) &#8211; 19th May 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/Have-a-Chat-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Have a Chat" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/Have-a-Chat-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/Have-a-Chat-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/Have-a-Chat-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/have-a-chat-brisbane-event-19th-may-2019/">&quot;Have a Chat&#039; - (Brisbane event) - 19th May 2019</a></div><ul><li>19/05/2019</li><li style="font-style:italic">Mitchelton Senior Citizens Hall 30 Tel-El-Kebir Street, Mitchelton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-ceylonese-welfare-organisation-inc-cwo-3/">THE CEYLONESE WELFARE ORGANISATION INC (CWO)</a></div><ul><li>19/05/2019</li><li style="font-style:italic">Dandenong North </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sinhala-movie-airport-west-%e0%b6%ad%e0%b7%8f%e0%b6%bd-thaala-movie/" title="Sinhala Movie  @ Airport West | Thaala Movie"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/19_May-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="19_May" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/19_May-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/19_May-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/19_May-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/19_May-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sinhala-movie-airport-west-%e0%b6%ad%e0%b7%8f%e0%b6%bd-thaala-movie/">Sinhala Movie  @ Airport West | Thaala Movie</a></div><ul><li>19/05/2019 - 20/05/2019</li><li style="font-style:italic">Airport West VIC 3042</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ama-dahara-2019-kanyaa-the-dance-extravaganza/" title="AMA DAHARA 2019 &#8211; &#8220;KANYAA&#8221; the dance extravaganza"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/AMA-DAHARA-2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="AMA DAHARA 2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/AMA-DAHARA-2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/AMA-DAHARA-2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/AMA-DAHARA-2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/AMA-DAHARA-2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ama-dahara-2019-kanyaa-the-dance-extravaganza/">AMA DAHARA 2019 - &quot;KANYAA&quot; the dance extravaganza</a></div><ul><li>25/05/2019 - 26/05/2019</li><li style="font-style:italic">Burwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dance-concert-2/">DANCE CONCERT</a></div><ul><li>25/05/2019 - 26/05/2019</li><li style="font-style:italic">Burwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/black-gold-of-nsw-ds-senanayake-college-oba-sydney-chapter-presents-2019-blackgold-masquerade-ball/" title="Black &#038; Gold of NSW-DS.Senanayake College OBA &#8211; Sydney Chapter, Presents 2019 Black &#038; Gold Masquerade Ball"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/black-gold-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="black &amp; gold" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/black-gold-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/black-gold-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/black-gold-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/black-gold-of-nsw-ds-senanayake-college-oba-sydney-chapter-presents-2019-blackgold-masquerade-ball/">Black &amp; Gold of NSW-DS.Senanayake College OBA - Sydney Chapter, Presents 2019 Black &amp; Gold Masquerade Ball</a></div><ul><li>25/05/2019 - 26/05/2019</li><li style="font-style:italic">Hornsby</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/get-together-ranaviru-samaruma-2019/" title="Get Together &#8211; RanaViru Samaruma 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/ranawiru_samaruma_2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="ranawiru_samaruma_2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/ranawiru_samaruma_2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/ranawiru_samaruma_2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/ranawiru_samaruma_2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/ranawiru_samaruma_2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/get-together-ranaviru-samaruma-2019/">Get Together - RanaViru Samaruma 2019</a></div><ul><li>26/05/2019 - 27/05/2019</li><li style="font-style:italic">Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-2nd-public-meeting-26th-may-19/" title="Ceylon Society of Australia &#8211; 2nd Public Meeting 26th May 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/04/ceylon_society_Australia-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="ceylon_society_Australia" srcset="https://www.elanka.com.au/wp-content/uploads/2019/04/ceylon_society_Australia-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/04/ceylon_society_Australia-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/04/ceylon_society_Australia-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/04/ceylon_society_Australia-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-2nd-public-meeting-26th-may-19/">Ceylon Society of Australia - 2nd Public Meeting 26th May 2019</a></div><ul><li>26/05/2019</li><li style="font-style:italic">Pennant Hills</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-nimnadha/" title="Music Concert &#8211; &#8220;NIMNADHA&#8221;"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/Nimnada-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Nimnada" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/Nimnada-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/Nimnada-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/Nimnada-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/Nimnada-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-nimnadha/">Music Concert - &quot;NIMNADHA&quot;</a></div><ul><li>01/06/2019 - 02/06/2019</li><li style="font-style:italic">Burwood VIC 3125</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/bell-birds-night-of-glitz-n-glamour-dance/">Bell Birds Night of Glitz N Glamour Dance</a></div><ul><li>01/06/2019 - 02/06/2019</li><li style="font-style:italic">north ryde community hall 201 cox's road,North Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dinner-dance-techno-nite-2019/" title="Dinner Dance &#8211; Techno Nite 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/TechnoNight-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="TechnoNight" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/TechnoNight-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/TechnoNight-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/TechnoNight-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/TechnoNight-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dinner-dance-techno-nite-2019/">Dinner Dance - Techno Nite 2019</a></div><ul><li>01/06/2019 - 02/06/2019</li><li style="font-style:italic">Wantirna</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-bellbirds-club-inc-presents-glitz-glamour-1st-june-2019-sydney-event/" title="The Bellbirds Club Inc Presents Glitz &#038; Glamour &#8211; 1st June 2019 (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/Bellbirds_Club_Presents_Glitz_and_Glamour-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Bellbirds_Club_Presents_Glitz_and_Glamour" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/Bellbirds_Club_Presents_Glitz_and_Glamour-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/Bellbirds_Club_Presents_Glitz_and_Glamour-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/Bellbirds_Club_Presents_Glitz_and_Glamour-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/Bellbirds_Club_Presents_Glitz_and_Glamour-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-bellbirds-club-inc-presents-glitz-glamour-1st-june-2019-sydney-event/">The Bellbirds Club Inc Presents Glitz &amp; Glamour - 1st June 2019 (Sydney event)</a></div><ul><li>01/06/2019 - 02/06/2019</li><li style="font-style:italic">North Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/autumn-soiree-2019-old-paulines-13th-successive-annual-dinner-dance/" title="Autumn Soiree – 2019 &#8211; Old Paulines 13th Successive Annual Dinner Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/Autumn-Soiree-–-2019-Old-Paulines-13th-Successive-Annual-Dinner-Dance-organised-by-the-St-Paul’s-Kelaniya-Benevolent-Fund-Australia-Inc-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Autumn Soiree – 2019 - Old Paulines 13th Successive Annual Dinner Dance - organised by the St Paul’s Kelaniya Benevolent Fund (Australia) Inc" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/Autumn-Soiree-–-2019-Old-Paulines-13th-Successive-Annual-Dinner-Dance-organised-by-the-St-Paul’s-Kelaniya-Benevolent-Fund-Australia-Inc-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/Autumn-Soiree-–-2019-Old-Paulines-13th-Successive-Annual-Dinner-Dance-organised-by-the-St-Paul’s-Kelaniya-Benevolent-Fund-Australia-Inc-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/Autumn-Soiree-–-2019-Old-Paulines-13th-Successive-Annual-Dinner-Dance-organised-by-the-St-Paul’s-Kelaniya-Benevolent-Fund-Australia-Inc-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/Autumn-Soiree-–-2019-Old-Paulines-13th-Successive-Annual-Dinner-Dance-organised-by-the-St-Paul’s-Kelaniya-Benevolent-Fund-Australia-Inc-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/autumn-soiree-2019-old-paulines-13th-successive-annual-dinner-dance/">Autumn Soiree – 2019 - Old Paulines 13th Successive Annual Dinner Dance</a></div><ul><li>01/06/2019 - 02/06/2019</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/black-2019/" title="Black 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/black-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="black" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/black-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/black-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/black-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/black-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/black-2019/">Black 2019</a></div><ul><li>01/06/2019 - 02/06/2019</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/movie-chandler-theatre-suvisi-vivarana/" title="Movie @ Chandler Theatre &#8211; &#8220;SUVISI VIVARANA&#8221;"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/MovieSuvisi-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="MovieSuvisi" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/MovieSuvisi-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/MovieSuvisi-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/MovieSuvisi-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/MovieSuvisi-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/movie-chandler-theatre-suvisi-vivarana/">Movie @ Chandler Theatre - &quot;SUVISI VIVARANA&quot;</a></div><ul><li>02/06/2019 - 03/06/2019</li><li style="font-style:italic">28 Isaac Road Keysborough</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/japura-musical-concert-with-krishantha-erandak-and-indrani-bogda-melbourne-event/" title="Japura Musical Concert with Krishantha Erandak and Indrani Bogda (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/04/Concert-brochure-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Concert brochure" srcset="https://www.elanka.com.au/wp-content/uploads/2019/04/Concert-brochure-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/04/Concert-brochure-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/04/Concert-brochure-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/04/Concert-brochure-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/japura-musical-concert-with-krishantha-erandak-and-indrani-bogda-melbourne-event/">Japura Musical Concert with Krishantha Erandak and Indrani Bogda (Melbourne event)</a></div><ul><li>02/06/2019 - 03/06/2019</li><li style="font-style:italic">Burwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-voc-heritage-in-asia-dutch-burghers-of-ceylon-exhibition/" title="The VOC Heritage in Asia &#8211; Dutch Burghers of Ceylon Exhibition"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/04/VOC-Heritage-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="VOC Heritage" srcset="https://www.elanka.com.au/wp-content/uploads/2019/04/VOC-Heritage-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/04/VOC-Heritage-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2019/04/VOC-Heritage-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/04/VOC-Heritage-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-voc-heritage-in-asia-dutch-burghers-of-ceylon-exhibition/">The VOC Heritage in Asia - Dutch Burghers of Ceylon Exhibition</a></div><ul><li>08/06/2019 - 12/06/2019</li><li style="font-style:italic">Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/scc-nite-2019-fundraising-dinner-8th-june-sydney-event/" title="SCC Nite 2019 &#8211; Fundraising Dinner &#8211; 8th June (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/04/Fundraising-Dinner-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Fundraising Dinner" srcset="https://www.elanka.com.au/wp-content/uploads/2019/04/Fundraising-Dinner-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/04/Fundraising-Dinner-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2019/04/Fundraising-Dinner-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/04/Fundraising-Dinner-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/scc-nite-2019-fundraising-dinner-8th-june-sydney-event/">SCC Nite 2019 - Fundraising Dinner - 8th June (Sydney event)</a></div><ul><li>08/06/2019</li><li style="font-style:italic">Carlingford NSW 2118</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dinner-dance-mahanama-college-oba-australia-presents-golden-vibes-2019/" title="Dinner Dance &#8211; Mahanama College OBA Australia presents GOLDEN VIBES 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/Dinner-Dance-Mahanama-College-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Dinner Dance - Mahanama College" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/Dinner-Dance-Mahanama-College-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/Dinner-Dance-Mahanama-College-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/Dinner-Dance-Mahanama-College-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/Dinner-Dance-Mahanama-College-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dinner-dance-mahanama-college-oba-australia-presents-golden-vibes-2019/">Dinner Dance - Mahanama College OBA Australia presents GOLDEN VIBES 2019</a></div><ul><li>08/06/2019 - 09/06/2019</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/movie-fountain-gate-yahaluwo/" title="Movie @ Fountain Gate &#8211; &#8220;YAHALUWO&#8221;"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/YAHALUWO-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="YAHALUWO" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/YAHALUWO-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/YAHALUWO-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/YAHALUWO-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/YAHALUWO-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/movie-fountain-gate-yahaluwo/">Movie @ Fountain Gate - &quot;YAHALUWO&quot;</a></div><ul><li>09/06/2019 - 10/06/2019</li><li style="font-style:italic">Westfield Fountain Gate</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/stc-oba-nsw-act-presents-black-dance-party-sydney-event/" title="STC OBA NSW-ACT presents BLACK &#8211; Dance party (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/STC-OBA-NSW-ACT-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="STC OBA NSW-ACT" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/STC-OBA-NSW-ACT-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/STC-OBA-NSW-ACT-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/STC-OBA-NSW-ACT-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/STC-OBA-NSW-ACT-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/stc-oba-nsw-act-presents-black-dance-party-sydney-event/">STC OBA NSW-ACT presents BLACK - Dance party (Sydney event)</a></div><ul><li>15/06/2019 - 16/06/2019</li><li style="font-style:italic">Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sinhala-movie-dandenong-ginnen-upan-sithala-frozen-fire/" title="Sinhala Movie @ Dandenong &#8211; &#8220;Ginnen Upan Sithala&#8221; (Frozen Fire)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/Ginnen-Upan-Sithala-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Ginnen Upan Sithala" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/Ginnen-Upan-Sithala-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/Ginnen-Upan-Sithala-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/Ginnen-Upan-Sithala-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/Ginnen-Upan-Sithala-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sinhala-movie-dandenong-ginnen-upan-sithala-frozen-fire/">Sinhala Movie @ Dandenong - &quot;Ginnen Upan Sithala&quot; (Frozen Fire)</a></div><ul><li>15/06/2019 - 16/06/2019</li><li style="font-style:italic">Dandenong</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/university-of-colombo-aumni-association-of-nsw-presents-priya-sooriyasena-and-athma-liyanage-sydney-event/" title="University of Colombo Aumni Association of NSW presents &#8211; Priya Sooriyasena and Athma Liyanage (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/04/Madhura-Sanhitha-flyer-3-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Madhura Sanhitha - flyer" srcset="https://www.elanka.com.au/wp-content/uploads/2019/04/Madhura-Sanhitha-flyer-3-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/04/Madhura-Sanhitha-flyer-3-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2019/04/Madhura-Sanhitha-flyer-3-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/04/Madhura-Sanhitha-flyer-3-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/university-of-colombo-aumni-association-of-nsw-presents-priya-sooriyasena-and-athma-liyanage-sydney-event/">University of Colombo Aumni Association of NSW presents - Priya Sooriyasena and Athma Liyanage (Sydney event)</a></div><ul><li>15/06/2019 - 16/06/2019</li><li style="font-style:italic">Carlingford NSW 2118</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/presbyterian-girls-schooldehiwala-past-pupils-associationsaustralian-branch/" title="PRESBYTERIAN GIRLS SCHOOL,DEHIWALA-PAST PUPILS ASSOCIATIONS(AUSTRALIAN BRANCH)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/04/girls-school-dehiwala-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="girls school dehiwala" srcset="https://www.elanka.com.au/wp-content/uploads/2019/04/girls-school-dehiwala-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/04/girls-school-dehiwala-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/04/girls-school-dehiwala-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/presbyterian-girls-schooldehiwala-past-pupils-associationsaustralian-branch/">PRESBYTERIAN GIRLS SCHOOL,DEHIWALA-PAST PUPILS ASSOCIATIONS(AUSTRALIAN BRANCH)</a></div><ul><li>15/06/2019 - 16/06/2019</li><li style="font-style:italic">Oakleigh</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/priya-athma-in-concert-canberra-event/" title="Priya &#038; Athma in concert (Canberra Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/04/CanberraPriyaAthma-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="CanberraPriyaAthma" srcset="https://www.elanka.com.au/wp-content/uploads/2019/04/CanberraPriyaAthma-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/04/CanberraPriyaAthma-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/04/CanberraPriyaAthma-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/priya-athma-in-concert-canberra-event/">Priya &amp; Athma in concert (Canberra Event)</a></div><ul><li>16/06/2019</li><li style="font-style:italic">Deakin</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/eagles-night-2/" title="Eagles Night"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/eagles-night-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="eagles night" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/eagles-night-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/eagles-night-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/eagles-night-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/eagles-night-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/eagles-night-2/">Eagles Night</a></div><ul><li>22/06/2019 - 23/06/2019</li><li style="font-style:italic">Mulgrave, VIC 3170.</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/isipathana-college-oba-presents-green-breeze-2019-20th-anniversary-dinner-dance/" title="Isipathana College OBA presents &#8211; GREEN BREEZE 2019 &#8211; 20th Anniversary Dinner Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/GreenBreeze220619-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="GreenBreeze220619" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/GreenBreeze220619-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/GreenBreeze220619-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/GreenBreeze220619-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/GreenBreeze220619-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/isipathana-college-oba-presents-green-breeze-2019-20th-anniversary-dinner-dance/">Isipathana College OBA presents - GREEN BREEZE 2019 - 20th Anniversary Dinner Dance</a></div><ul><li>22/06/2019 - 23/06/2019</li><li style="font-style:italic">Road Box Hill 3128</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/yummy-rotti-pittu-lunch-2/" title="Yummy Rotti &#038; Pittu Lunch"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Yummy Rotti &amp; Pittu Lunch" srcset="https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2018/12/Yummy-Rotti-Pittu-Lunch-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/yummy-rotti-pittu-lunch-2/">Yummy Rotti &amp; Pittu Lunch</a></div><ul><li>23/06/2019</li><li style="font-style:italic">Clayton 3169</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/victorian-line-dance-association-23rd-annual-royal-gala-ball-melbourne-event-saturday-29th-june-2019/" title="VICTORIAN LINE DANCE ASSOCIATION &#8211; 23rd Annual Royal Gala Ball (Melbourne event) &#8211; Saturday 29th June 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/VICTORIAN-LINE-DANCE-ASSOCIATION-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="VICTORIAN LINE DANCE ASSOCIATION" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/VICTORIAN-LINE-DANCE-ASSOCIATION-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/VICTORIAN-LINE-DANCE-ASSOCIATION-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/VICTORIAN-LINE-DANCE-ASSOCIATION-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/VICTORIAN-LINE-DANCE-ASSOCIATION-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/victorian-line-dance-association-23rd-annual-royal-gala-ball-melbourne-event-saturday-29th-june-2019/">VICTORIAN LINE DANCE ASSOCIATION - 23rd Annual Royal Gala Ball (Melbourne event) - Saturday 29th June 2019</a></div><ul><li>29/06/2019 - 30/06/2019</li><li style="font-style:italic">Springers Leisure Centre, 400 Cheltenham Road, Keysborough  (Melway Ref: Map 89, A10)</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sandra-jackson-tribute-night-2/" title="Sandra Jackson Tribute Night"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/Sandra-Jackson-Tribute-Night-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sandra Jackson Tribute Night" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/Sandra-Jackson-Tribute-Night-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/Sandra-Jackson-Tribute-Night-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/Sandra-Jackson-Tribute-Night-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/Sandra-Jackson-Tribute-Night-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sandra-jackson-tribute-night-2/">Sandra Jackson Tribute Night</a></div><ul><li>29/06/2019 - 30/06/2019</li><li style="font-style:italic">Wantirna South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/yuga-yatra-the-journey-amongst-generation-2019/" title="Yuga Yatra The Journey Amongst Generation 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/02/Yuga-yatra-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Yuga yatra" srcset="https://www.elanka.com.au/wp-content/uploads/2019/02/Yuga-yatra-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/02/Yuga-yatra-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/02/Yuga-yatra-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/02/Yuga-yatra-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/yuga-yatra-the-journey-amongst-generation-2019/">Yuga Yatra The Journey Amongst Generation 2019</a></div><ul><li>30/06/2019 - 01/07/2019</li><li style="font-style:italic">KEL WATSON THEATRE 178-180 MAHONEYS FOREST HILL</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kandula-in-sydney-an-extraordinary-musical-extravaganza-20th-july-2019-at-concourse-auditorium-chatswood/" title="&#8220;Kandula&#8221; in Sydney &#8211; An Extraordinary musical extravaganza (20th July 2019) &#8211; at Concourse Auditorium Chatswood"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/04/Kandula-in-Sydney-An-Extraordinary-musical-extravaganza-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Kandula in Sydney - An Extraordinary musical extravaganza" srcset="https://www.elanka.com.au/wp-content/uploads/2019/04/Kandula-in-Sydney-An-Extraordinary-musical-extravaganza-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/04/Kandula-in-Sydney-An-Extraordinary-musical-extravaganza-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/04/Kandula-in-Sydney-An-Extraordinary-musical-extravaganza-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/04/Kandula-in-Sydney-An-Extraordinary-musical-extravaganza-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kandula-in-sydney-an-extraordinary-musical-extravaganza-20th-july-2019-at-concourse-auditorium-chatswood/">&quot;Kandula&quot; in Sydney - An Extraordinary musical extravaganza (20th July 2019) - at Concourse Auditorium Chatswood</a></div><ul><li>20/07/2019</li><li style="font-style:italic">Chatswood NSW 2067 </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/natraj-academys-tribute-to-laxmikant-pyarelal/" title="NATRAJ ACADEMY&#8217;s TRIBUTE TO LAXMIKANT-PYARELAL!"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/04/LP-POSTER-w-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="LP-POSTER-" srcset="https://www.elanka.com.au/wp-content/uploads/2019/04/LP-POSTER-w-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/04/LP-POSTER-w-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/04/LP-POSTER-w-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/04/LP-POSTER-w-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/natraj-academys-tribute-to-laxmikant-pyarelal/">NATRAJ ACADEMY&#039;s TRIBUTE TO LAXMIKANT-PYARELAL!</a></div><ul><li>20/07/2019 - 21/07/2019</li><li style="font-style:italic">Roselea Community Center,645-671 pennant hills road beecroft,NSW 2119</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/off-the-beaten-track-sydney-2019/" title="OFF THE BEATEN TRACK &#8211; SYDNEY 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="CDF Flayer Sydney" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/off-the-beaten-track-sydney-2019/">OFF THE BEATEN TRACK - SYDNEY 2019</a></div><ul><li>24/08/2019 - 25/08/2019</li><li style="font-style:italic">Castle Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-voluntary-outreach-club-presents-fill-a-bowl-melbourne-event/" title="The Voluntary Outreach Club presents “Fill a Bowl” (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/Fill-a-Bowl-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Fill a Bowl" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/Fill-a-Bowl-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/Fill-a-Bowl-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/Fill-a-Bowl-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/Fill-a-Bowl-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-voluntary-outreach-club-presents-fill-a-bowl-melbourne-event/">The Voluntary Outreach Club presents “Fill a Bowl” (Melbourne event)</a></div><ul><li>31/08/2019 - 01/09/2019</li><li style="font-style:italic">Malvern</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wesley-collagecolomboobanswinc-presents-double-blue-spring-ball/" title="Wesley College (Colombo) OBA (NSW) Inc Presents Double Blue Spring Ball"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/WESLEY-DANCE-FLYERjpeg-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="WESLEY DANCE FLYERjpeg" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/WESLEY-DANCE-FLYERjpeg-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/WESLEY-DANCE-FLYERjpeg-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/WESLEY-DANCE-FLYERjpeg-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/WESLEY-DANCE-FLYERjpeg-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wesley-collagecolomboobanswinc-presents-double-blue-spring-ball/">Wesley College (Colombo) OBA (NSW) Inc Presents Double Blue Spring Ball</a></div><ul><li>28/09/2019 - 29/09/2019</li><li style="font-style:italic">Concord </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-josephians-association-of-new-south-wales-peerless-pearl/" title="Old Josephians Association of New South Wales Peerless Pearl"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="St_Josephs_dance_sydney_2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-josephians-association-of-new-south-wales-peerless-pearl/">Old Josephians Association of New South Wales Peerless Pearl</a></div><ul><li>16/11/2019 - 17/11/2019</li><li style="font-style:italic">Hornsby</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/desmond-kelly/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; 2005 - 2019 <a>eLanka</a>. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010617827960103511734:iejfsqiep0y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=5.0.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<style type="text/css"></style></body>
</html>