<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7465464561443009" crossorigin="anonymous"></script>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="shortcut icon" href="https://www.elanka.com.au/wp-content/uploads/2021/07/elanka-top-logo.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->



<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.6 (Yoast SEO v17.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CLIMATE CHANGE !! – by Des Kelly - eLanka</title>
	<meta name="description" content="A little message to me from Maxwell Gerreyn, forwarded with the best of intentions, and accepted because any WWW that reminds me of a Canine, male OR female, will always get special attention from a dog-lover like me, even though I don&#039;t have a clue as to who Plimer is." />
	<link rel="canonical" href="https://www.elanka.com.au/climate-change-by-des-kelly/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CLIMATE CHANGE !! – by Des Kelly" />
	<meta property="og:description" content="A little message to me from Maxwell Gerreyn, forwarded with the best of intentions, and accepted because any WWW that reminds me of a Canine, male OR female, will always get special attention from a dog-lover like me, even though I don&#039;t have a clue as to who Plimer is." />
	<meta property="og:url" content="https://www.elanka.com.au/climate-change-by-des-kelly/" />
	<meta property="og:site_name" content="eLanka" />
	<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
	<meta property="article:published_time" content="2021-11-26T05:00:25+00:00" />
	<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2021/11/Slim-Dusty-Waltzing-Matilda.jpg" />
	<meta property="og:image:width" content="428" />
	<meta property="og:image:height" content="301" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="eLanka admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.elanka.com.au/#organization","name":"eLanka","url":"https://www.elanka.com.au/","sameAs":["https://www.facebook.com/eLanka.com.au/","https://www.linkedin.com/in/elanka/","https://www.youtube.com/user/SriLankanDownUnder"],"logo":{"@type":"ImageObject","@id":"https://www.elanka.com.au/#logo","inLanguage":"en-US","url":"https://www.elanka.com.au/wp-content/uploads/2020/03/elanka-logo.jpg","contentUrl":"https://www.elanka.com.au/wp-content/uploads/2020/03/elanka-logo.jpg","width":192,"height":82,"caption":"eLanka"},"image":{"@id":"https://www.elanka.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.elanka.com.au/#website","url":"https://www.elanka.com.au/","name":"eLanka","description":"eLanka - Sri lanka events in Australia","publisher":{"@id":"https://www.elanka.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.elanka.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.elanka.com.au/climate-change-by-des-kelly/#primaryimage","inLanguage":"en-US","url":"https://www.elanka.com.au/wp-content/uploads/2021/11/Slim-Dusty-Waltzing-Matilda.jpg","contentUrl":"https://www.elanka.com.au/wp-content/uploads/2021/11/Slim-Dusty-Waltzing-Matilda.jpg","width":428,"height":301,"caption":"Slim Dusty - Waltzing Matilda"},{"@type":"WebPage","@id":"https://www.elanka.com.au/climate-change-by-des-kelly/#webpage","url":"https://www.elanka.com.au/climate-change-by-des-kelly/","name":"CLIMATE CHANGE !! \u2013 by Des Kelly - eLanka","isPartOf":{"@id":"https://www.elanka.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.elanka.com.au/climate-change-by-des-kelly/#primaryimage"},"datePublished":"2021-11-26T05:00:25+00:00","dateModified":"2021-11-26T05:00:25+00:00","description":"A little message to me from Maxwell Gerreyn, forwarded with the best of intentions, and accepted because any WWW that reminds me of a Canine, male OR female, will always get special attention from a dog-lover like me, even though I don't have a clue as to who Plimer is.","breadcrumb":{"@id":"https://www.elanka.com.au/climate-change-by-des-kelly/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.elanka.com.au/climate-change-by-des-kelly/"]}]},{"@type":"BreadcrumbList","@id":"https://www.elanka.com.au/climate-change-by-des-kelly/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.elanka.com.au/"},{"@type":"ListItem","position":2,"name":"Sri Lankan Events in Australia","item":"https://www.elanka.com.au/events/srilankan-events-in-australia3/"},{"@type":"ListItem","position":3,"name":"Articles","item":"https://www.elanka.com.au/category/articles/"},{"@type":"ListItem","position":4,"name":"CLIMATE CHANGE !! \u2013 by Des Kelly"}]},{"@type":"Article","@id":"https://www.elanka.com.au/climate-change-by-des-kelly/#article","isPartOf":{"@id":"https://www.elanka.com.au/climate-change-by-des-kelly/#webpage"},"author":{"@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14"},"headline":"CLIMATE CHANGE !! \u2013 by Des Kelly","datePublished":"2021-11-26T05:00:25+00:00","dateModified":"2021-11-26T05:00:25+00:00","mainEntityOfPage":{"@id":"https://www.elanka.com.au/climate-change-by-des-kelly/#webpage"},"wordCount":242,"publisher":{"@id":"https://www.elanka.com.au/#organization"},"image":{"@id":"https://www.elanka.com.au/climate-change-by-des-kelly/#primaryimage"},"thumbnailUrl":"https://www.elanka.com.au/wp-content/uploads/2021/11/Slim-Dusty-Waltzing-Matilda.jpg","keywords":["Des Kelly","Ian Plimer","Maxwell Gerreyn"],"articleSection":["Articles","DESMOND KELLY"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14","name":"eLanka admin","image":{"@type":"ImageObject","@id":"https://www.elanka.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d2138e3c8a7609dfd5e08ac735638a08?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d2138e3c8a7609dfd5e08ac735638a08?s=96&d=mm&r=g","caption":"eLanka admin"},"sameAs":["https://www.eLanka.com.au"],"url":"https://www.elanka.com.au/author/elanka/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; CLIMATE CHANGE !! – by Des Kelly Comments Feed" href="https://www.elanka.com.au/climate-change-by-des-kelly/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.elanka.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='pld-public-css'  href='https://www.elanka.com.au/wp-content/plugins/post-list-designer/assets/css/bld-public.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/font-awesome.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=5.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/dom-ready.min.js?ver=93db39f6fe07a70cb9217310bec0a531' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/hooks.min.js?ver=d0188aa6c336f8bb426fe5318b7f5b72' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/i18n.min.js?ver=6ae7d829c963a7d8856558f3f9b32b43' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/a11y.min.js?ver=f38c4dee80fd4bb43131247e3175c99a' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA2ZBDU3Z6GZAKiutZwg7p0ERBwuw4u_54","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<link rel="https://api.w.org/" href="https://www.elanka.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.elanka.com.au/wp-json/wp/v2/posts/78897" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.4" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=78897' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fclimate-change-by-des-kelly%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fclimate-change-by-des-kelly%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":78897,"post_name":"climate-change-by-des-kelly","post_title":"CLIMATE CHANGE !! \u2013 by Des Kelly","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":9132,"filter":"raw","cat_ID":20,"category_count":9132,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0},{"term_id":1104,"name":"DESMOND KELLY","slug":"desmond-kelly","term_group":0,"term_taxonomy_id":1104,"taxonomy":"category","description":"","parent":0,"count":1002,"filter":"raw","cat_ID":1104,"category_count":1002,"category_description":"","cat_name":"DESMOND KELLY","category_nicename":"desmond-kelly","category_parent":0}]; _mmunch['postTags'] = [{"term_id":759,"name":"Des Kelly","slug":"des-kelly","term_group":0,"term_taxonomy_id":759,"taxonomy":"post_tag","description":"","parent":0,"count":53,"filter":"raw"},{"term_id":39692,"name":"Ian Plimer","slug":"ian-plimer","term_group":0,"term_taxonomy_id":39692,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":7792,"name":"Maxwell Gerreyn","slug":"maxwell-gerreyn","term_group":0,"term_taxonomy_id":7792,"taxonomy":"post_tag","description":"","parent":0,"count":10,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" />		<style type="text/css" id="wp-custom-css">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</style>
		
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-204950801-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65104589-1"></script>-->
<!--<script>-->
<!--  window.dataLayer = window.dataLayer || [];-->
<!--  function gtag(){dataLayer.push(arguments);}-->
<!--  gtag('js', new Date());-->

<!--  gtag('config', 'UA-65104589-1');-->
<!--</script>-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-204950801-1"></script>-->
<!--<script>-->
<!--  window.dataLayer = window.dataLayer || [];-->
<!--  function gtag(){dataLayer.push(arguments);}-->
<!--  gtag('js', new Date());-->

<!--  gtag('config', 'UA-204950801-1');-->
<!--</script>-->



<style>
/*body {font-family: Arial, Helvetica, sans-serif;}*/

/* The Modal (background) */
.modal_bottom {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 1; /* Sit on top */
  padding-top: 100px; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}

/* Modal Content */
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
  width: 50%;
  min-height:350px;
}
@media screen and (max-width: 768px) {
	.modal-content {
		width: 80%;
	}
	.modal-content {
  		min-height:450px;
	}
}
	.don_container_row{
		margin-bottom:20px;
	}
	.don_container_row:before{
		display: table;
		line-height: 0;
		content: "";
	}
	.don_container_row:after{
		display: table;
		line-height: 0;
		content: "";
	}
	.don_btn_container{
		width: 47%;
		float: left;
		text-align: center;
		margin-right: 3%;
		margin-bottom: 15px;
		margin-top: 15px;
	}
	.donate_btn{
		position: relative;
		width: 100%;
		background: rgb(0, 0, 0);
		border-radius: 50px;
		border-style: none;
		border-color: rgb(0, 0, 0);
		border-width: 0px;
		color: rgb(255, 255, 255);
		display: block;
		padding: 8px;
	}
	.donate_btn:hover{
		color: rgb(0 255 255);
	}
	#myModal .modal-content p{
		font-size: 22px;
    	line-height: 1.2;
	}
/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
	.donate_img{
		margin: auto;
		display: block;
	}
</style>

</head>




<body data-rsssl=1 class="post-template-default single single-post postid-78897 single-format-aside"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2021/04/eLanka1-300x120-1.jpg" /></a>
                            
	                          
      </div>
      <div class="span8">
        
      <div style="text-align:right; float:right;">        
					
			<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website-2/" title="" target="_blank" >
            
				<img src="https://www.elanka.com.au/wp-content/uploads/2021/04/unnamed.gif" alt="" />
                
			</a>
			
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-62"><a title="The Sri Lankan Down Under" href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-48535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48535"><a href="https://www.elanka.com.au/srilankan_australia-business-directory/">Business Directory</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a title="Sri Lankan Events in Australia" href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Events</a></li>
<li id="menu-item-65878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65878"><a href="https://www.elanka.com.au/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a title="Sinhala, Tamil &#038; English Videos" href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-64313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64313"><a href="https://www.elanka.com.au/english-song/">English Songs</a></li>
		<li id="menu-item-64312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64312"><a href="https://www.elanka.com.au/english-movie/">English Movies</a></li>
		<li id="menu-item-64311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64311"><a href="https://www.elanka.com.au/english-comedy/">English Comedy</a></li>
	</ul>
</li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-64310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64310"><a href="https://www.elanka.com.au/sinhala-song/">Sinhala Songs</a></li>
		<li id="menu-item-64309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64309"><a href="https://www.elanka.com.au/sinhala-movie/">Sinhala Movies</a></li>
		<li id="menu-item-64308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64308"><a href="https://www.elanka.com.au/sinhala-comedy/">Sinhala comedy</a></li>
	</ul>
</li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="https://www.elanka.com.au/tamil-song/">Tamil Songs</a></li>
		<li id="menu-item-64306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64306"><a href="https://www.elanka.com.au/tamil-movie/">Tamil Movies</a></li>
		<li id="menu-item-64305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64305"><a href="https://www.elanka.com.au/tamil-comedy/">Tamil Comedy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-62370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62370"><a href="https://www.elanka.com.au/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-75885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75885"><a href="https://www.elanka.com.au/elanka-journalists/">eLanka Journalists</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-62768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62768"><a href="https://www.elanka.com.au/associations-australia/">Associations – Australia</a></li>
	<li id="menu-item-56146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56146"><a href="https://www.elanka.com.au/elanka-resumes/">eLanka Resumes</a></li>
	<li id="menu-item-67985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67985"><a href="https://www.elanka.com.au/elanka-finance/">eLanka Finance</a></li>
	<li id="menu-item-74109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74109"><a href="https://www.elanka.com.au/elanka-testimonials/">eLanka Testimonials</a></li>
	<li id="menu-item-51544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51544"><a href="https://www.elanka.com.au/ebook/">EBook</a></li>
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-65294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65294"><a href="https://www.elanka.com.au/sri-lankan-recipes-by-curry-mad/">SRI LANKAN RECIPES BY CURRY MAD</a></li>
	<li id="menu-item-63352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63352"><a href="https://www.elanka.com.au/elanka-newsletters-2/">eLanka Newsletters</a></li>
	<li id="menu-item-65291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65291"><a href="https://www.elanka.com.au/seeking-to-contact/">SEEKING TO CONTACT</a></li>
	<li id="menu-item-65290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65290"><a href="https://www.elanka.com.au/obituaries/">Obituaries</a></li>
	<li id="menu-item-65289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65289"><a href="https://www.elanka.com.au/newspapers/">Newspapers</a></li>
	<li id="menu-item-47350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47350"><a href="https://www.elanka.com.au/sri-lanka-newspapers/">Sri Lanka Newspapers</a></li>
	<li id="menu-item-47376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47376"><a href="https://www.elanka.com.au/sri-lanka-tv-live/">Sri Lanka TV LIVE</a></li>
	<li id="menu-item-47561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47561"><a href="https://www.elanka.com.au/sri-lanka-radio/">Sri Lanka Radio</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact eLanka" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div>
<div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">CLIMATE CHANGE !! – by Des Kelly</span></div></div>

<article style="margin-top:0;" id="post-78897" class="post-78897 post type-post status-publish format-aside has-post-thumbnail hentry category-articles category-desmond-kelly tag-des-kelly tag-ian-plimer tag-maxwell-gerreyn post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/climate-change-by-des-kelly/" title="Permalink to CLIMATE CHANGE !! – by Des Kelly" rel="bookmark">CLIMATE CHANGE !! – by Des Kelly</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Nov 26, 2021             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
			            
             			<a href="https://www.elanka.com.au/category/articles/" rel="category tag">Articles</a>, <a href="https://www.elanka.com.au/category/desmond-kelly/" rel="category tag">DESMOND KELLY</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/des-kelly/" rel="tag">Des Kelly</a>, <a href="https://www.elanka.com.au/tag/ian-plimer/" rel="tag">Ian Plimer</a>, <a href="https://www.elanka.com.au/tag/maxwell-gerreyn/" rel="tag">Maxwell Gerreyn</a>			 
              
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h1 style="text-align: center;"><span style="color: #003300; font-size: 24px;">CLIMATE CHANGE !! – by Des Kelly</span></h1>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/FqtttbbYfSM" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p style="text-align: justify;">      <span style="font-size: 16px; color: #000000;">    A little message to me from Maxwell Gerreyn, forwarded with the best of intentions, and accepted because any WWW that reminds me of a Canine, male OR female, will always get special attention from a dog-lover like me, even though I don&#8217;t have a clue as to who Plimer is.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Climate-Change has once again scored the flavour of many months to come, until at least the upcoming elections in Australia, and, BTW, talking about climate change, if you are feeling flustered, hot or humid, wherever you are, why not score a pleasant CC and come to Melbourne, where the weather, even as I write this introduction, is a cool, clear 12 degrees in the shade of the Coolibah tree, where I sit.</span></p>
<p style="text-align: justify;"><img loading="lazy" class="size-full wp-image-29626 alignleft" src="https://www.elanka.com.au/wp-content/uploads/2018/10/Desmond-Kelly.jpg" alt="" width="125" height="178" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Desmond Kelly.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">(Editor-in-Chief) e&#8217;Lanka.</span></p>
<h2 style="text-align: center;"><span style="color: #008000;"><strong>Plimer on Climate</strong></span></h2>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Like him or not, agree with him or not, it is food for thought, and I hope someone has sent this on to little GRETA !!!!! </strong></span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Ian Plimer is an Australian Geologist who has been branded as a sceptic, a climate denier and has raised the ire of many in the Climate Industry around the World.</strong></span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Unfortunately I have no way of knowing when he made this speech but IMO its worth spending 15 minutes listening to the other side of the argument because the truth is probably somewhere in the middle.</strong></span></p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/zmTTTum9Sf4" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><span style="font-size: 16px; color: #000000;"><strong>He does make some good points concerning the Sun</strong></span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="https://www.twitter.com/share?url=https://www.elanka.com.au/climate-change-by-des-kelly/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="../images/twiter.jpg" /></a></li>
            
            <li><a href="https://www.facebook.com/sharer.php?u=https://www.elanka.com.au/climate-change-by-des-kelly/&amp;t=CLIMATE CHANGE !! – by Des Kelly" class="soc-follow facebook"  title="facebook" target="_blank"><img src="../images/facebook.jpg" /></a></li>
          
            <li><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/climate-change-by-des-kelly/&amp;title=CLIMATE CHANGE !! – by Des Kelly" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="../images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/climate-change-by-des-kelly/&amp;title=CLIMATE CHANGE !! – by Des Kelly" class="soc-follow google" title="google plus" target="_blank"><img src="../images/google.jpg" /></a></li>
       
            
            <li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Fclimate-change-by-des-kelly%2F&name=CLIMATE+CHANGE+%21%21+%E2%80%93+by+Des+Kelly&description=CLIMATE CHANGE !! – by Des Kelly           A little message to me from Maxwell Gerreyn, forwarded with the best of intentions, and accepted because any WWW that reminds me of a Canine, male OR female, will always get special attention from a dog-lover like me, even though I don&#8217;t have a clue as to who Plimer is. Climate-Change has once again scored the flavour of many months to come, until at least the upcoming elections in Australia, and, BTW, talking about climate change, if you are feeling flustered, hot or humid, wherever you are, why not score a pleasant CC and come to Melbourne, where the weather, even as I write this introduction, is a cool, clear 12 degrees in the shade of the Coolibah tree, where I sit. &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Desmond Kelly. (Editor-in-Chief) e&#8217;Lanka. Plimer on Climate Like him or not, agree with him or not, it is food for thought, and I hope someone has sent this on to little&#8230;" class="soc-follow tumblr"  target="_blank"><img src="../images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"><a class="itemload" href="https://www.elanka.com.au/murderous-bowling-of-jeff-thompson-against-sri-lanka-in-the-first-world-cup-series-match-between-australia-and-sri-lanka-at-the-oval-in-june-1975/" data-ajax="murderous-bowling-of-jeff-thompson-against-sri-lanka-in-the-first-world-cup-series-match-between-australia-and-sri-lanka-at-the-oval-in-june-1975"><i class="icon-arrow-left"></i> Prev <span>Murderous bowling of Jeff Thompson against Sri Lanka in the First World Cup series match between Australia and Sri Lanka at the Oval in June 1975</span></a></li>
     <li class="next"><a class="itemload" href="https://www.elanka.com.au/kumar-molligoda-calypso-group-on-inaugural-air-lanka-flight-to-japan-2/" data-ajax="kumar-molligoda-calypso-group-on-inaugural-air-lanka-flight-to-japan-2">Next <i class="icon-arrow-right"></i> <span>Kumar Molligoda &#8211; Calypso Group on inaugural Air Lanka flight to Japan</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-78897 -->
					



       <div class="span8" style="background:#E3E3E8;text-align:center;height: 1px;margin-top:20px; margin-bottom:20px;display:inline-block">
        <div class="row">
        <h4 style="background:#fff; display: inline; padding:0 15px; position:relative; top:-10px;font-weight:700; font-size:16px" >
		Comments are closed.    	</h4>
        </div>
        </div>
   
    
	



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="search-2" class="widget widget_search"><div class="widget-title"><h3>Search</h3><span class="stripe-dots"></span></div><form role="search" class="form-search row" method="get" id="searchform" action="https://www.elanka.com.au/" >
    <div class="span4">
    <input class="input-medium search-query" type="text" value="" name="s" id="s" />
    </div>
    </form></aside><aside id="mc_mm_widget-3" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Registration</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-24" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://thepotstory.lk/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2021/11/Choose-the-ideal-Gift-for-your-loved-ones-in-Sri-Lanka-from-The-Pot-Story.png " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-22" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/vivo-sydney-based-5-piece-band-2/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2021/10/VIVO-sydney-based-Sri-Lankan-band.jpeg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-20" class="widget ads300_250-widget"><div class="widget-title"><h3>Banner Advertising on eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://www.elanka.com.au/wp-content/uploads/2019/07/eLanka_sponsor_banner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-21" class="widget ads300_250-widget"><div class="widget-title"><h3>eLanka Marriage Proposals</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/elanka-marriage-proposals-2/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2020/05/elanka-Marraige-Proposals.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-title"><h3>Best &#038; Less Travel</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=side_panel"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2021/02/eLanka-BestLessTravel-600X400-1.gif " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><aside id="em_calendar-5" class="widget widget_em_calendar"><div class="widget-title"><h3>Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-113" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/climate-change-by-des-kelly/?long_events=1&#038;ajaxCalendar=1&#038;mo=10&#038;yr=2021" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Nov 2021</td>
			<td><a class="em-calnav em-calnav-next" href="/climate-change-by-des-kelly/?long_events=1&#038;ajaxCalendar=1&#038;mo=12&#038;yr=2021" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-11-06/" title="Sri Lankan Association of NSW Inc – AGM – Saturday 6th November 2021, කඨින පිංකම 2021">6</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-11-07/" title="Journey of The Tamil Christian Congregation of Victoria – Service of Remembrance and Thanksgiving (7th November 2021), Sri Lankan Association of NSW Inc – AGM – Saturday 6th November 2021, Sri Lankan Movie Colombo">7</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/tamil-christian-congregation-of-victoria-40th-anniversary/" title="TAMIL CHRISTIAN CONGREGATION OF VICTORIA,  40th Anniversary">8</a>
									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-11-13/" title="&#8220;UNPLUGGED: THE GOLDEN COLLECTION&#8221;, Sri Lanka Day2021">13</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-11-14/" title="&#8220;UNPLUGGED: THE GOLDEN COLLECTION&#8221;, The old anandians association queensland inc">14</a>
									</td>
				</tr><tr>				<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/australia-south-asia-forum-inc-presents-a-preamble-to-the-south-asian-film-arts-literature-festival-3/" title="Australia South Asia Forum Inc Presents &#8211; A preamble to the South Asian Film Arts &#038; Literature Festival">17</a>
									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-11-20/" title="Sale of New and Preloved clothing, footwear &#8211; Saturday 20 November (Sydney event), Sri Lankan Food Take Away with Limited Dinning In &#8211; 20th November">20</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-11-21/" title="BURGHER ASSOCIATION (AUSTRALIA) INC, presents “A Christmas Party’, Christmas Party, MELMORA FAMILY GET-TOGETHER">21</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/melmora-family-get-together-2/" title="MELMORA FAMILY GET-TOGETHER">22</a>
									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless-today">
										26									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/south-asian-film-arts-literature-festival-2021-2/" title="South Asian Film, Arts &#038; Literature Festival 2021">27</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/book-launch-developing-mindfulness-in-young-children-2/" title="BOOK LAUNCH “Developing Mindfulness in Young Children”">28</a>
									</td>
				</tr><tr>				<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/an-evening-with-mr-barney-reid-sydney-event/" title="An evening with Mr. Barney Reid (Sydney event)">1</a>
									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/an-evening-with-mr-barney-reid-sydney-event/" title="An evening with Mr. Barney Reid (Sydney event)">2</a>
									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-virtual-mice-expo-2021-1st-to-3rd-december-2021-3/" title="Sri Lanka Virtual MICE Expo 2021 – 1st to 3rd December 2021">3</a>
									</td>
								<td class="eventless-post">
										4									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/slnswca-pilgrimage-to-madhu-chapel-berrima-sunday-5th-december-10am/" title="SLNSWCA &#8211; Pilgrimage to Madhu Chapel &#8211; Berrima &#8211; Sunday 5th December, 10AM">5</a>
									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/south-asian-film-arts-literature-festival-2021-2/" title="South Asian Film, Arts &#038; Literature Festival 2021"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/10/South-Asian-Film-Arts-Literature-Festival-2021-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="South Asian Film, Arts &amp; Literature Festival 2021" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/10/South-Asian-Film-Arts-Literature-Festival-2021-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2021/10/South-Asian-Film-Arts-Literature-Festival-2021-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/south-asian-film-arts-literature-festival-2021-2/">South Asian Film, Arts &amp; Literature Festival 2021</a></div><ul><li>27/11/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/book-launch-developing-mindfulness-in-young-children-2/" title="BOOK LAUNCH “Developing Mindfulness in Young Children”"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/06/book-launch-developing-mindfulness-in-young-children-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="BOOK LAUNCH “Developing Mindfulness in Young Children”" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/06/book-launch-developing-mindfulness-in-young-children-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/06/book-launch-developing-mindfulness-in-young-children-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/book-launch-developing-mindfulness-in-young-children-2/">BOOK LAUNCH “Developing Mindfulness in Young Children”</a></div><ul><li>28/11/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/an-evening-with-mr-barney-reid-sydney-event/" title="An evening with Mr. Barney Reid (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/11/Mr.-Barney-Reid-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="An evening with Mr. Barney Reid (Sydney event)" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/an-evening-with-mr-barney-reid-sydney-event/">An evening with Mr. Barney Reid (Sydney event)</a></div><ul><li>01/12/2021 - 02/12/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-virtual-mice-expo-2021-1st-to-3rd-december-2021-3/" title="Sri Lanka Virtual MICE Expo 2021 – 1st to 3rd December 2021"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/10/Sri-Lanka-Virtual-MICE-Expo-2021-–-1st-to-3rd-December-2021-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri Lanka Virtual MICE Expo 2021 – 1st to 3rd December 2021" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-virtual-mice-expo-2021-1st-to-3rd-december-2021-3/">Sri Lanka Virtual MICE Expo 2021 – 1st to 3rd December 2021</a></div><ul><li>03/12/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/slnswca-pilgrimage-to-madhu-chapel-berrima-sunday-5th-december-10am/" title="SLNSWCA &#8211; Pilgrimage to Madhu Chapel &#8211; Berrima &#8211; Sunday 5th December, 10AM"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/11/Pilgrimage-to-Madhu-Chapel-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="SLNSWCA - Pilgrimage to Madhu Chapel - Berrima - Sunday 5th December, 10AM" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/11/Pilgrimage-to-Madhu-Chapel-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2021/11/Pilgrimage-to-Madhu-Chapel-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/slnswca-pilgrimage-to-madhu-chapel-berrima-sunday-5th-december-10am/">SLNSWCA - Pilgrimage to Madhu Chapel - Berrima - Sunday 5th December, 10AM</a></div><ul><li>05/12/2021</li><li style="font-style:italic">Madhu Chapel in Berrima</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/bodhi-dhamma-vihara-bendigo-%e0%b6%9c%e0%b7%9e%e0%b6%bb%e0%b7%80%e0%b6%b1%e0%b7%93%e0%b6%ba-%e0%b6%86%e0%b6%bb%e0%b7%8f%e0%b6%b0%e0%b6%b1%e0%b6%ba%e0%b6%ba%e0%b7%92-%e0%b6%85%e0%b6%b7%e0%b7%92-2/" title="Bodhi Dhamma Vihara Bendigo- ගෞරවනීය ආරාධනයයි &#8211; අභිනවයෙන් ඉදිවන බෙන්ඩිගෝ හි බෝධි ධම්ම විහාරය සදහා මංගල ශිලා ප්&#x200d;රතිස්ථාපනය"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/11/Bodhi-Dhamma-Vihara-Bendig-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Bodhi Dhamma Vihara Bendigo- ගෞරවනීය ආරාධනයයි - අභිනවයෙන් ඉදිවන බෙන්ඩිගෝ හි බෝධි ධම්ම විහාරය සදහා මංගල ශිලා ප්&#x200d;රතිස්ථාපනය" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/bodhi-dhamma-vihara-bendigo-%e0%b6%9c%e0%b7%9e%e0%b6%bb%e0%b7%80%e0%b6%b1%e0%b7%93%e0%b6%ba-%e0%b6%86%e0%b6%bb%e0%b7%8f%e0%b6%b0%e0%b6%b1%e0%b6%ba%e0%b6%ba%e0%b7%92-%e0%b6%85%e0%b6%b7%e0%b7%92-2/">Bodhi Dhamma Vihara Bendigo- ගෞරවනීය ආරාධනයයි - අභිනවයෙන් ඉදිවන බෙන්ඩිගෝ හි බෝධි ධම්ම විහාරය සදහා මංගල ශිලා ප්&#x200d;රතිස්ථාපනය</a></div><ul><li>11/12/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thambapanni-dinner-dance-tantra-featuring-11-december-2021-brisbane-event/" title="Thambapanni Dinner Dance &#8211; Tantra featuring 11 December 2021 (Brisbane event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/07/Thambapanni-Dinner-Dance-Tantra-featuring-11-December-2021-Brisbane-event-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="Thambapanni Dinner Dance - Tantra featuring 11 December 2021 (Brisbane event)" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/07/Thambapanni-Dinner-Dance-Tantra-featuring-11-December-2021-Brisbane-event-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2021/07/Thambapanni-Dinner-Dance-Tantra-featuring-11-December-2021-Brisbane-event-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thambapanni-dinner-dance-tantra-featuring-11-december-2021-brisbane-event/">Thambapanni Dinner Dance - Tantra featuring 11 December 2021 (Brisbane event)</a></div><ul><li>11/12/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-presents-christmas-carols-dinner-11th-december-2021-brisbane-event-2/" title="Silver Fawn Club presents &#8211; Christmas Carols &#038; Dinner – 11th December 2021 (Brisbane event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/11/Silver-Fawn-Club-presents-Christmas-Carols-Dinner-–-11th-December-2021-Brisbane-event-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Silver Fawn Club presents - Christmas Carols &amp; Dinner – 11th December 2021 (Brisbane event)" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-presents-christmas-carols-dinner-11th-december-2021-brisbane-event-2/">Silver Fawn Club presents - Christmas Carols &amp; Dinner – 11th December 2021 (Brisbane event)</a></div><ul><li>11/12/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/saturday-night-live-11th-december-2021-sydney-music-by-vivo/" title="Saturday Night Live (11th December 2021 &#8211; Sydney) &#8211; Music by Vivo"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/09/Saturday-Night-Live-11th-December-2021-–-Sydney-–-Music-by-Vivo02-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Saturday Night Live (11th December 2021 - Sydney) - Music by Vivo" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/saturday-night-live-11th-december-2021-sydney-music-by-vivo/">Saturday Night Live (11th December 2021 - Sydney) - Music by Vivo</a></div><ul><li>11/12/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-bellbirds-club-christmas-carols-saturday-11th-december-2021-3/" title="The Bellbirds Club Christmas Carols – Saturday 11th December 2021"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/11/The-Bellbirds-Club-Christmas-Carols-–-Saturday-11th-December-2021-1-e1636686543306-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="The Bellbirds Club Christmas Carols – Saturday 11th December 2021" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-bellbirds-club-christmas-carols-saturday-11th-december-2021-3/">The Bellbirds Club Christmas Carols – Saturday 11th December 2021</a></div><ul><li>11/12/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christmas-album-sinhala-2021-by-butterfly-avenue-australia-2/" title="Christmas Album Sinhala 2021 – by Butterfly Avenue Australia"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/11/CHRISMAS-ALBUM-2021-BUTTERFLY-AVENEU-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Christmas Album Sinhala 2021 – by Butterfly Avenue Australia" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/11/CHRISMAS-ALBUM-2021-BUTTERFLY-AVENEU-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/11/CHRISMAS-ALBUM-2021-BUTTERFLY-AVENEU-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christmas-album-sinhala-2021-by-butterfly-avenue-australia-2/">Christmas Album Sinhala 2021 – by Butterfly Avenue Australia</a></div><ul><li>12/12/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/slnswca-invitation-journey-to-bethlehem-annual-christmas-event-sunday-12-december-5pm-rsvp/" title="SLNSWCA Invitation &#8211; &#8220;JOURNEY TO BETHLEHEM&#8221; &#8211; Annual Christmas Event &#8211; Sunday 12 December, 5PM &#8211; RSVP"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/11/Christmas-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="SLNSWCA Invitation - &quot;JOURNEY TO BETHLEHEM&quot; - Annual Christmas Event - Sunday 12 December, 5PM - RSVP" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/11/Christmas-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/11/Christmas-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/slnswca-invitation-journey-to-bethlehem-annual-christmas-event-sunday-12-december-5pm-rsvp/">SLNSWCA Invitation - &quot;JOURNEY TO BETHLEHEM&quot; - Annual Christmas Event - Sunday 12 December, 5PM - RSVP</a></div><ul><li>12/12/2021 - 13/12/2021</li><li style="font-style:italic">Marayong Polish Church Function Hall     116-132 Quakers Road,Marayong</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thomian-carol-service-2021-2/" title="Thomian Carol Service 2021"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/11/Thomian-Carol-Service-2021-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Thomian Carol Service 2021" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/11/Thomian-Carol-Service-2021-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/11/Thomian-Carol-Service-2021-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thomian-carol-service-2021-2/">Thomian Carol Service 2021</a></div><ul><li>18/12/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-agm/" title="Ceylon Society of Australia AGM"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/08/Ceylon-Society-of-Australia-AGM-Social-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Ceylon Society of Australia AGM" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/08/Ceylon-Society-of-Australia-AGM-Social-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/08/Ceylon-Society-of-Australia-AGM-Social-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-agm/">Ceylon Society of Australia AGM</a></div><ul><li>19/12/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christmas-lunch-buffet-at-colombo-21-saturday-25th-december-2021-2/" title="Christmas Lunch Buffet at Colombo 21 – Saturday 25th December 2021"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/11/Copy-of-CHRISTMAS-HOLIDAY-event-flyer-template-Made-with-PosterMyWall-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Christmas Lunch Buffet at Colombo 21 – Saturday 25th December 2021" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/11/Copy-of-CHRISTMAS-HOLIDAY-event-flyer-template-Made-with-PosterMyWall-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/11/Copy-of-CHRISTMAS-HOLIDAY-event-flyer-template-Made-with-PosterMyWall-2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christmas-lunch-buffet-at-colombo-21-saturday-25th-december-2021-2/">Christmas Lunch Buffet at Colombo 21 – Saturday 25th December 2021</a></div><ul><li>25/12/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-new-years-eve-party-at-colombo-21-sydney-event-3/" title="2021 New Year’s Eve Party at Colombo 21 (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/11/2021-New-Years-Eve-Party-at-Colombo-21-Sydney-event2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="2021 New Year’s Eve Party at Colombo 21 (Sydney event)" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/11/2021-New-Years-Eve-Party-at-Colombo-21-Sydney-event2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/11/2021-New-Years-Eve-Party-at-Colombo-21-Sydney-event2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-new-years-eve-party-at-colombo-21-sydney-event-3/">2021 New Year’s Eve Party at Colombo 21 (Sydney event)</a></div><ul><li>31/12/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-presents-new-years-eve-dinner-dance-friday-31st-december-2021-brisbane-event-2/" title="Silver Fawn Club Presents New Year’s Eve Dinner Dance – Friday 31st December 2021 (Brisbane event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/11/Silver-Fawn-Club-Presents-New-Years-Eve-Dinner-Dance-–-Friday-31st-December-2021-Brisbane-event-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Silver Fawn Club Presents New Year’s Eve Dinner Dance – Friday 31st December 2021 (Brisbane event)" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-presents-new-years-eve-dinner-dance-friday-31st-december-2021-brisbane-event-2/">Silver Fawn Club Presents New Year’s Eve Dinner Dance – Friday 31st December 2021 (Brisbane event)</a></div><ul><li>31/12/2021 - 01/12/2022</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/melbourne-erupts-with-a-frenzied-rush-to-22-by-trevine-rodrigo-3/" title="Melbourne erupts with a frenzied rush to &#8217;22 – by Trevine Rodrigo"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/11/Melbourne-erupts-with-a-frenzied-rush-to-22-–-by-Trevine-Rodrigo1-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="Melbourne erupts with a frenzied rush to &#039;22 – by Trevine Rodrigo" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/melbourne-erupts-with-a-frenzied-rush-to-22-by-trevine-rodrigo-3/">Melbourne erupts with a frenzied rush to &#039;22 – by Trevine Rodrigo</a></div><ul><li>31/12/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/avijit-sarkar-live-in-concert-2/" title="Avijit Sarkar Live in Concert"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/11/Avijit-Sarkar-Live-in-Concert-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Avijit Sarkar Live in Concert" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/11/Avijit-Sarkar-Live-in-Concert-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/11/Avijit-Sarkar-Live-in-Concert-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/avijit-sarkar-live-in-concert-2/">Avijit Sarkar Live in Concert</a></div><ul><li>15/01/2022</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/peterite-centenary-celebration-cocktails-on-the-pier/" title="PETERITE CENTENARY CELEBRATION, “Cocktails on the Pier”"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/11/Centenary-Celebration-Flyer-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="PETERITE CENTENARY CELEBRATION, “Cocktails on the Pier”" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/peterite-centenary-celebration-cocktails-on-the-pier/">PETERITE CENTENARY CELEBRATION, “Cocktails on the Pier”</a></div><ul><li>22/01/2022 - 23/01/2022</li><li style="font-style:italic">Waterfront on the pier     11 waterfront place,     Port Melboune 3202</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/journey-of-the-tamil-christian-congregation-of-victoria-40th-anniversary-celebration-dinner-19th-february-2022/" title="Journey of The Tamil Christian Congregation of Victoria – 40th Anniversary Celebration Dinner (19th February 2022)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/09/Journey-of-The-Tamil-Christian-Congregation-of-Victoria-–-Service-of-Remembrance-and-Thanksgiving-7th-November-2021-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Journey of The Tamil Christian Congregation of Victoria – 40th Anniversary Celebration Dinner (19th February 2022)" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/09/Journey-of-The-Tamil-Christian-Congregation-of-Victoria-–-Service-of-Remembrance-and-Thanksgiving-7th-November-2021-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/09/Journey-of-The-Tamil-Christian-Congregation-of-Victoria-–-Service-of-Remembrance-and-Thanksgiving-7th-November-2021-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/journey-of-the-tamil-christian-congregation-of-victoria-40th-anniversary-celebration-dinner-19th-february-2022/">Journey of The Tamil Christian Congregation of Victoria – 40th Anniversary Celebration Dinner (19th February 2022)</a></div><ul><li>19/02/2022</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/journey-of-the-tamil-christian-congregation-of-victoria-40th-anniversary-celebration-service-20th-february-2022/" title="Journey of The Tamil Christian Congregation of Victoria – 40th Anniversary Celebration Service (20th February 2022)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/09/Journey-of-The-Tamil-Christian-Congregation-of-Victoria-–-Service-of-Remembrance-and-Thanksgiving-7th-November-2021-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Journey of The Tamil Christian Congregation of Victoria – 40th Anniversary Celebration Service (20th February 2022)" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/09/Journey-of-The-Tamil-Christian-Congregation-of-Victoria-–-Service-of-Remembrance-and-Thanksgiving-7th-November-2021-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/09/Journey-of-The-Tamil-Christian-Congregation-of-Victoria-–-Service-of-Remembrance-and-Thanksgiving-7th-November-2021-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/journey-of-the-tamil-christian-congregation-of-victoria-40th-anniversary-celebration-service-20th-february-2022/">Journey of The Tamil Christian Congregation of Victoria – 40th Anniversary Celebration Service (20th February 2022)</a></div><ul><li>20/02/2022</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/felicitation-ceremony-paying-tributes-to-dr-siri-kannangara-dr-shelton-premarathne-dr-don-wickrama-dr-seneviratne-banda-20th-march-2022-sydney-event-3/" title="Felicitation Ceremony &#8211; paying tributes to Dr. Siri Kannangara, Dr. Shelton Premarathne, Dr. Don Wickrama &#038; Dr. Seneviratne Banda &#8211; 20th March 2022 (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/10/Felicitation-Ceremony-paying-tributes-to-Dr.-Siri-Kannangara-Dr.-Shelton-Premarathne-Dr.-Don-Wickrama-Dr.-Seneviratne-Banda-20th-March-2022-Sydney-event-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="Felicitation Ceremony - paying tributes to Dr. Siri Kannangara, Dr. Shelton Premarathne, Dr. Don Wickrama &amp; Dr. Seneviratne Banda - 20th March 2022 (Sydney event)" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/10/Felicitation-Ceremony-paying-tributes-to-Dr.-Siri-Kannangara-Dr.-Shelton-Premarathne-Dr.-Don-Wickrama-Dr.-Seneviratne-Banda-20th-March-2022-Sydney-event-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2021/10/Felicitation-Ceremony-paying-tributes-to-Dr.-Siri-Kannangara-Dr.-Shelton-Premarathne-Dr.-Don-Wickrama-Dr.-Seneviratne-Banda-20th-March-2022-Sydney-event-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/felicitation-ceremony-paying-tributes-to-dr-siri-kannangara-dr-shelton-premarathne-dr-don-wickrama-dr-seneviratne-banda-20th-march-2022-sydney-event-3/">Felicitation Ceremony - paying tributes to Dr. Siri Kannangara, Dr. Shelton Premarathne, Dr. Don Wickrama &amp; Dr. Seneviratne Banda - 20th March 2022 (Sydney event)</a></div><ul><li>20/03/2022</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://checkout.square.site/merchant/HPQTXYVG01DXN/checkout/EB7GQI4WJARRRARCL3SCM6RM"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/03/eLanka_Donate.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/desmond-kelly-2-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; © 2005 - 2021 eLanka, LLC. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>


<!--Donation Modal  -->
<div id="myModal" class="modal_bottom">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">&times;</span>
	  <img src="https://www.elanka.com.au/wp-content/uploads/2019/03/eLanka_Donate.jpg" alt="" class="donate_img">
    <p>For nearly two decades eLanka has reliably reported the facts, good news stories, photos, events at no charge, but our work is far from free to produce. Make an unconditional contribution today and help ensure the internet’s most trusted fact-checking site endures — and grows. Thank You!</p>
	  
	  <div class="don_container_row">
		  <div class="don_btn_container">
			  <a href="https://www.paypal.com/paypalme/elanka" class="donate_btn">Donate via PayPal</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="https://checkout.square.site/merchant/HPQTXYVG01DXN/checkout/5YOUQGJCXHBNQ6YJVDXPPE3Y" class="donate_btn">Donate via Credit Card</a>
		  </div>
<!-- 		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$50</a>
		  </div>   -->
	  </div>
	  
<!-- 	  <div class="don_container_row">
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$100</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$150</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$200</a>
		  </div>  
	  </div> -->
  </div>

</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1' id='totop-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=5.7.4' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=5.7.4' id='easing-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=5.7.4' id='jquerycycle-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=5.7.4' id='google-code-prettify-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=5.7.4' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=5.7.4' id='bootstrap-application-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.4' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=5.7.4' id='gmap3-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=5.7.4' id='isotope-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=5.7.4' id='csctip-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=5.7.4' id='nivo-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=5.7.4' id='flex-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=5.7.4' id='superfish-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=5.7.4' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=5.7.4' id='vegas-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=5.7.4' id='custom-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-embed.min.js?ver=5.7.4' id='wp-embed-js'></script>
 <script type="text/javascript">
jQuery(document).ready(function($){
$("html").bind("mouseleave", function () {
    // $('#myModal').show();
    // $("html").unbind("mouseleave");
});
}); 
	
	var modal = document.getElementById("myModal");
	// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];
	
	// When the user clicks on <span> (x), close the modal
span.onclick = function() {
  modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
  }
}
</script>
 
 <script>

jQuery(document).ready(function($){
//     $("nav ul.menu li").hover(function() {
//     //   $(this).addClass("blue");
//     // alert('success');
//   var ul = jQuery(this).find("ul");
//   ul.css({"display": "block", "visibility": "visible", "top": "unset"});
//     });

}); 

(function($){
	$.fn.superfish = function(op){

		var sf = $.fn.superfish,
			c = sf.c,
			$arrow = $(['<span class="',c.arrowClass,'"> &#187;</span>'].join('')),
			over = function(){
				var $$ = $(this), menu = getMenu($$);
				clearTimeout(menu.sfTimer);
				$$.showSuperfishUl().siblings().hideSuperfishUl();
			},
			out = function(){
				var $$ = $(this), menu = getMenu($$), o = sf.op;
				clearTimeout(menu.sfTimer);
				menu.sfTimer=setTimeout(function(){
					o.retainPath=($.inArray($$[0],o.$path)>-1);
					$$.hideSuperfishUl();
					if (o.$path.length && $$.parents(['li.',o.hoverClass].join('')).length<1){over.call(o.$path);}
				},o.delay);	
			},
			getMenu = function($menu){
				var menu = $menu.parents(['ul.',c.menuClass,':first'].join(''))[0];
				sf.op = sf.o[menu.serial];
				return menu;
			},
			addArrow = function($a){ $a.addClass(c.anchorClass).append($arrow.clone()); };
			
		return this.each(function() {
			var s = this.serial = sf.o.length;
			var o = $.extend({},sf.defaults,op);
			o.$path = $('li.'+o.pathClass,this).slice(0,o.pathLevels).each(function(){
				$(this).addClass([o.hoverClass,c.bcClass].join(' '))
					.filter('li:has(ul)').removeClass(o.pathClass);
			});
			sf.o[s] = sf.op = o;
			
			$('li:has(ul)',this)[($.fn.hoverIntent && !o.disableHI) ? 'hoverIntent' : 'hover'](over,out).each(function() {
				if (o.autoArrows) addArrow( $('>a:first-child',this) );
			})
			.not('.'+c.bcClass)
				.hideSuperfishUl();
			
			var $a = $('a',this);
			$a.each(function(i){
				var $li = $a.eq(i).parents('li');
				$a.eq(i).focus(function(){over.call($li);}).blur(function(){out.call($li);});
			});
			o.onInit.call(this);
			
		}).each(function() {
			var menuClasses = [c.menuClass];
			if (sf.op.dropShadows) menuClasses.push(c.shadowClass);
			$(this).addClass(menuClasses.join(' '));
		});
	};
 
	var sf = $.fn.superfish;
	sf.o = [];
	sf.op = {};
	sf.IE7fix = function(){
		var o = sf.op;
		if (o.dropShadows && o.animation.opacity!=undefined)
			this.toggleClass(sf.c.shadowClass+'-off');
		};
	sf.c = {
		bcClass     : 'sf-breadcrumb',
		menuClass   : 'sf-js-enabled',
		anchorClass : 'sf-with-ul',
		arrowClass  : 'sf-sub-indicator',
		shadowClass : 'sf-shadow'
	};
	sf.defaults = {
		hoverClass	: 'sfHover',
		pathClass	: 'overideThisToUse',
		pathLevels	: 1,
		delay		: 800,
		animation	: {opacity:'show'},
		speed		: 'normal',
		autoArrows	: true,
		dropShadows : true,
		disableHI	: false,		// true disables hoverIntent detection
		onInit		: function(){}, // callback functions
		onBeforeShow: function(){},
		onShow		: function(){},
		onHide		: function(){}
	};
	$.fn.extend({
		hideSuperfishUl : function(){
			var o = sf.op,
				not = (o.retainPath===true) ? o.$path : '';
			o.retainPath = false;
			var $ul = $(['li.',o.hoverClass].join(''),this).add(this).not(not).removeClass(o.hoverClass)
					.find('>ul').hide().css('visibility','hidden');
			o.onHide.call($ul);
			return this;
		},
		showSuperfishUl : function(){
			var o = sf.op,
				sh = sf.c.shadowClass+'-off',
				$ul = this.addClass(o.hoverClass)
					.find('>ul:hidden').css('visibility','visible');
			sf.IE7fix.call($ul);
			o.onBeforeShow.call($ul);
			$ul.animate(o.animation,o.speed,function(){ sf.IE7fix.call($ul); o.onShow.call($ul); });
			return this;
		}
	});

})(jQuery);
 </script>
</body>
</html>