<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<script data-ad-client="ca-pub-5278560615483869" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada - eLanka</title>
<link rel="shortcut icon" href="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka_fav.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->




	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada - eLanka" />
	<meta property="og:description" content="Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada" />
	<meta property="og:url" content="https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/" />
	<meta property="og:site_name" content="eLanka" />
	<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
	<meta property="article:published_time" content="2021-02-26T03:31:14+00:00" />
	<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2021/02/41958fb0-7754-4fcb-b193-650ac1062286.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="889" />
	<meta property="fb:app_id" content="209355499097190" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="eLanka admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.elanka.com.au/#website","url":"https://www.elanka.com.au/","name":"eLanka - Sri Lankans in Australia","description":"eLanka - Sri lanka events in Australia","potentialAction":[{"@type":"SearchAction","target":"https://www.elanka.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/#primaryimage","inLanguage":"en-US","url":"https://www.elanka.com.au/wp-content/uploads/2021/02/41958fb0-7754-4fcb-b193-650ac1062286.jpg","width":600,"height":889},{"@type":"WebPage","@id":"https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/#webpage","url":"https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/","name":"Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada - eLanka","isPartOf":{"@id":"https://www.elanka.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/#primaryimage"},"datePublished":"2021-02-26T03:31:14+00:00","dateModified":"2021-02-26T03:31:14+00:00","author":{"@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14"},"breadcrumb":{"@id":"https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/"]}]},{"@type":"BreadcrumbList","@id":"https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/","url":"https://www.elanka.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/events/srilankan-events-in-australia3/","url":"https://www.elanka.com.au/events/srilankan-events-in-australia3/","name":"Sri Lankan Events in Australia"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/category/tamil-videos/","url":"https://www.elanka.com.au/category/tamil-videos/","name":"Tamil Videos"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/","url":"https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/","name":"Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada"}}]},{"@type":"Person","@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14","name":"eLanka admin","image":{"@type":"ImageObject","@id":"https://www.elanka.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d2138e3c8a7609dfd5e08ac735638a08?s=96&d=mm&r=g","caption":"eLanka admin"},"sameAs":["https://www.eLanka.com.au"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada Comments Feed" href="https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.3 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://www.elanka.com.au/wp-content/plugins/wp-google-search/wgs2.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jPages.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='hover_effects.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.elanka.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.981' type='text/css' media='all' />
<link rel='stylesheet' id='pld-public-css'  href='https://www.elanka.com.au/wp-content/plugins/post-list-designer/assets/css/bld-public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='https://www.elanka.com.au/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='layouts-grid-css'  href='https://www.elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://www.elanka.com.au/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/font-awesome.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.elanka.com.au/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://www.elanka.com.au/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.6.1-773' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.elanka.com.au/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://www.elanka.com.au/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://www.elanka.com.au/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=5.6.2' id='tabbertabs-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=5.6.2' id='jquery.masonry.min.js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=5.6.2' id='isotope.pkgd.js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=5.6.2' id='imgLiquid.js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=5.6.2' id='jPages.js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=5.6.2' id='jquery.prettyPhoto.js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA2ZBDU3Z6GZAKiutZwg7p0ERBwuw4u_54","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.981' id='events-manager-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.0' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.0' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.1.6.1' id='mobmenujs-js'></script>
<!-- OG: 2.8.9 -->
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2021/02/41958fb0-7754-4fcb-b193-650ac1062286.jpg" /><meta property="og:image:secure_url" content="https://www.elanka.com.au/wp-content/uploads/2021/02/41958fb0-7754-4fcb-b193-650ac1062286.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="889" /><meta property="og:image:alt" content="41958fb0-7754-4fcb-b193-650ac1062286" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="eLanka" /><meta property="og:title" content="Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada" /><meta property="og:url" content="https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/" /><meta property="og:updated_time" content="2021-02-26T03:31:14+00:00" /><meta property="article:published_time" content="2021-02-26T03:31:14+00:00" /><meta property="article:modified_time" content="2021-02-26T03:31:14+00:00" /><meta property="article:author" content="https://www.elanka.com.au/author/elanka/" /><meta property="article:section" content="Tamil Movies" /><meta property="article:section" content="Tamil Videos" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada" /><meta property="twitter:description" content="Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada" /><meta property="twitter:url" content="https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/" /><meta property="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2021/02/41958fb0-7754-4fcb-b193-650ac1062286.jpg" /><meta property="profile:first_name" content="eLanka" /><meta property="profile:last_name" content="admin" /><meta property="profile:username" content="eLanka admin" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://www.elanka.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.elanka.com.au/wp-json/wp/v2/posts/58579" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=58579' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada%2F&#038;format=xml" />
<style>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</style>
		<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":58579,"post_name":"ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada","post_title":"Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":1571,"name":"Tamil Movies","slug":"tamil-movies","term_group":0,"term_taxonomy_id":1571,"taxonomy":"category","description":"","parent":1569,"count":136,"filter":"raw","cat_ID":1571,"category_count":136,"category_description":"","cat_name":"Tamil Movies","category_nicename":"tamil-movies","category_parent":1569},{"term_id":1569,"name":"Tamil Videos","slug":"tamil-videos","term_group":0,"term_taxonomy_id":1569,"taxonomy":"category","description":"","parent":0,"count":321,"filter":"raw","cat_ID":1569,"category_count":321,"category_description":"","cat_name":"Tamil Videos","category_nicename":"tamil-videos","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" /><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><link rel="stylesheet" type="text/css" media="screen" href="https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css" />		<style type="text/css" id="wp-custom-css">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</style>
		
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-65104589-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121065591-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121065591-2');
</script>



<style>
/*body {font-family: Arial, Helvetica, sans-serif;}*/

/* The Modal (background) */
.modal_bottom {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 1; /* Sit on top */
  padding-top: 100px; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}

/* Modal Content */
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
  width: 50%;
  min-height:350px;
}
@media screen and (max-width: 768px) {
	.modal-content {
		width: 80%;
	}
	.modal-content {
  		min-height:450px;
	}
}
	.don_container_row{
		margin-bottom:20px;
	}
	.don_container_row:before{
		display: table;
		line-height: 0;
		content: "";
	}
	.don_container_row:after{
		display: table;
		line-height: 0;
		content: "";
	}
	.don_btn_container{
		width: 47%;
		float: left;
		text-align: center;
		margin-right: 3%;
		margin-bottom: 15px;
		margin-top: 15px;
	}
	.donate_btn{
		position: relative;
		width: 100%;
		background: rgb(0, 0, 0);
		border-radius: 50px;
		border-style: none;
		border-color: rgb(0, 0, 0);
		border-width: 0px;
		color: rgb(255, 255, 255);
		display: block;
		padding: 8px;
	}
	.donate_btn:hover{
		color: rgb(0 255 255);
	}
	#myModal .modal-content p{
		font-size: 22px;
    	line-height: 1.2;
	}
/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
	.donate_img{
		margin: auto;
		display: block;
	}
</style>

</head>




<body data-rsssl=1 class="post-template-default single single-post postid-58579 single-format-aside wpbdp-with-button-styles mob-menu-slideout-over"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 
  <div class="span4" id="top">
<ul class="socicon-2 pull-right">

			                        
                        <li><a href="https://www.facebook.com/eLanka.com.au" class="soc-follow facebook"  title="facebook"></a></li>
                        

                                  
            
                                    
            
                                   
            
                        <li><a href="https://www.linkedin.com/in/elanka" class="soc-follow linkedin"  title="linkedin"></a></li>
                        
            
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                        <li><a href="https://www.youtube.com/channel/UCL2vZXu2pYu4HCZGMkTxJMw" class="soc-follow youtube" ></a></li>
                        
                         
            
                                    
                                    
                        
            
           


      </ul>
      
  </div>

 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2020/06/eLanka.jpg" /></a>
                            
	                          
      </div>
      <div class="span8">
        
        <div style="text-align:right; float:right;margin-top:0px">        
		        
			<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eLanka UK header banner -->
<ins class="adsbygoogle" style="width:728px;height:90px" data-ad-client="ca-pub-5278560615483869" data-ad-slot="5686825779"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>            
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-62"><a title="The Sri Lankan Down Under" href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-48535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48535"><a href="https://www.elanka.com.au/srilankan_australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photos of Sri Lankan Events in Australia" href="https://www.elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a title="Sri Lankan Events in Australia" href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Event</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a title="Sinhala, Tamil &#038; English Videos" href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566"><a title="eLanka Articles" href="https://www.elanka.com.au/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-27791" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27791"><a title="Desmond Kelly" href="https://www.elanka.com.au/desmond-kelly-2-2/">Desmond Kelly</a></li>
	<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="https://www.elanka.com.au/category/articles/dr-harold-gunatillake/">Dr harold Gunatillake</a></li>
	<li id="menu-item-26537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26537"><a href="https://www.elanka.com.au/category/victor-melder/">Victor Melder</a></li>
	<li id="menu-item-50489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50489"><a href="https://www.elanka.com.au/category/articles/arundathie-abeysinghe/">Arundathie Abeysinghe</a></li>
	<li id="menu-item-20013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20013"><a href="https://www.elanka.com.au/category/marie-pietersz/">Marie Pietersz</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26892"><a href="https://www.elanka.com.au/category/oscar-fernando/">Oscar Fernando</a></li>
	<li id="menu-item-42901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42901"><a href="https://www.elanka.com.au/category/joe-van-langenberg/">Joe Van Langenberg</a></li>
	<li id="menu-item-24373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24373"><a href="https://www.elanka.com.au/category/bernard-vancuylenburg/">Bernard VanCuylenburg</a></li>
	<li id="menu-item-26019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26019"><a href="https://www.elanka.com.au/category/trrevine-rodrigo/">Trevine Rodrigo</a></li>
	<li id="menu-item-35662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35662"><a href="https://www.elanka.com.au/category/gehan-gunasekera/">Gehan Gunasekera</a></li>
	<li id="menu-item-55658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55658"><a href="https://www.elanka.com.au/category/articles/capt-elmo-jayawardena/">Capt Elmo Jayawardena</a></li>
	<li id="menu-item-55659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55659"><a href="https://www.elanka.com.au/category/articles/dr-gamini-goonetilleke/">Dr Gamini Goonetilleke</a></li>
	<li id="menu-item-26901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26901"><a href="https://www.elanka.com.au/category/aubrey-joachim/">Aubrey Joachim</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-56146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56146"><a href="https://www.elanka.com.au/elanka-resumes/">eLanka Resumes</a></li>
	<li id="menu-item-51544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51544"><a href="https://www.elanka.com.au/ebook/">EBook</a></li>
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
	<li id="menu-item-26898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/elanka-newsletters/">eLanka Newsletters</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="https://www.elanka.com.au/elanka-newsletters/">Newsletters</a></li>
	<li id="menu-item-23560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23560"><a href="https://www.elanka.com.au/category/seeking-to-contact/">Seeking To Contact</a></li>
	<li id="menu-item-46602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46602"><a href="https://www.elanka.com.au/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-46603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46603"><a href="https://www.elanka.com.au/category/newspapers/">Newspapers</a></li>
	<li id="menu-item-47350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47350"><a href="https://www.elanka.com.au/sri-lanka-newspapers/">Sri Lanka Newspapers</a></li>
	<li id="menu-item-47376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47376"><a href="https://www.elanka.com.au/sri-lanka-tv-live/">Sri Lanka TV LIVE</a></li>
	<li id="menu-item-47561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47561"><a href="https://www.elanka.com.au/sri-lanka-radio/">Sri Lanka Radio</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4662"><a title="eLanka Advertising" href="https://www.elanka.com.au/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-36910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36910"><a href="https://www.elanka.com.au/category/accounting-tax-agents/">Accounting &amp; Tax Agents</a></li>
	<li id="menu-item-35931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35931"><a href="https://www.elanka.com.au/category/classifieds/travel-tourism/">Travel &amp; Tourism</a></li>
	<li id="menu-item-37944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37944"><a href="https://www.elanka.com.au/category/employment-australia/">Employment &#8211; Australia</a></li>
	<li id="menu-item-38570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38570"><a href="https://www.elanka.com.au/category/dentists/">Dentists</a></li>
	<li id="menu-item-37943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37943"><a href="https://www.elanka.com.au/category/education/">Education</a></li>
	<li id="menu-item-35924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35924"><a href="https://www.elanka.com.au/category/classifieds/restaurants-caterers/">Restaurants &amp; Caterers</a></li>
	<li id="menu-item-36204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36204"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-australia/">Properties for Sale &#8211; Australia</a></li>
	<li id="menu-item-30135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30135"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-sri-lanka/">Properties for Sale &#8211; Sri Lanka</a></li>
	<li id="menu-item-36253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36253"><a href="https://www.elanka.com.au/category/book-stores-sri-lanka/">Book Stores &#8211; Sri Lanka</a></li>
	<li id="menu-item-39787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39787"><a href="https://www.elanka.com.au/category/classifieds/photography-video/">Photography &amp; Video</a></li>
	<li id="menu-item-37195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37195"><a href="https://www.elanka.com.au/category/classifieds/weddings-matrimony/">Weddings &amp; Matrimony</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact eLanka" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div>
<div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/tamil-videos/">Tamil Videos</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/tamil-videos/tamil-movies/">Tamil Movies</a> &nbsp;&frasl;&nbsp; <span class="current">Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada</span></div></div>

<article style="margin-top:0;" id="post-58579" class="post-58579 post type-post status-publish format-aside has-post-thumbnail hentry category-tamil-movies category-tamil-videos post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/" title="Permalink to Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada" rel="bookmark">Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Feb 26, 2021             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
			            
             			<a href="https://www.elanka.com.au/category/tamil-videos/tamil-movies/" rel="category tag">Tamil Movies</a>, <a href="https://www.elanka.com.au/category/tamil-videos/" rel="category tag">Tamil Videos</a>			            
        
             			 
              
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h1 class="title style-scope ytd-video-primary-info-renderer"><span style="color: #003300;">Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada</span></h1>
<p><iframe src="https://www.youtube.com/embed/Vl4uiTWNrWw" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="https://www.twitter.com/share?url=https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="../images/twiter.jpg" /></a></li>
            
            <li><a href="https://www.facebook.com/sharer.php?u=https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/&amp;t=Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada" class="soc-follow facebook"  title="facebook" target="_blank"><img src="../images/facebook.jpg" /></a></li>
          
            <li><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/&amp;title=Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="../images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/&amp;title=Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada" class="soc-follow google" title="google plus" target="_blank"><img src="../images/google.jpg" /></a></li>
       
            
            <li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Fivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada%2F&name=Ivan+Kavalkaran+Tamil+Full+Movie+%7C+Kajal+Aggarwal+%7C+Bellamkonda+Sreenivas+%7C+Mehreen+Pirzada&description=Ivan Kavalkaran Tamil Full Movie | Kajal Aggarwal | Bellamkonda Sreenivas | Mehreen Pirzada" class="soc-follow tumblr"  target="_blank"><img src="../images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"><a class="itemload" href="https://www.elanka.com.au/sema-songs-sandalee-song-with-lyrics-g-v-prakash-kumar-arthana-binu-valliganth-pandiraj/" data-ajax="sema-songs-sandalee-song-with-lyrics-g-v-prakash-kumar-arthana-binu-valliganth-pandiraj"><i class="icon-arrow-left"></i> Prev <span>Sema Songs | Sandalee Song with Lyrics | G.V. Prakash Kumar, Arthana Binu | Valliganth | Pandiraj</span></a></li>
     <li class="next"><a class="itemload" href="https://www.elanka.com.au/kaleidoscope-with-savithri-rodrigo/" data-ajax="kaleidoscope-with-savithri-rodrigo">Next <i class="icon-arrow-right"></i> <span>Kaleidoscope with Savithri Rodrigo</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-58579 -->
					



       <div class="span8" style="background:#E3E3E8;text-align:center;height: 1px;margin-top:20px; margin-bottom:20px;display:inline-block">
        <div class="row">
        <h4 style="background:#fff; display: inline; padding:0 15px; position:relative; top:-10px;font-weight:700; font-size:16px" >
		Comments are closed.    	</h4>
        </div>
        </div>
   
    
	



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.paypal.me/elanka"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/03/eLanka_Donate.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title"><h3>Search eLanka website</h3><span class="stripe-dots"></span></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.elanka.com.au/search_gcse/"></div></div></aside><aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-21" class="widget ads300_250-widget"><div class="widget-title"><h3>eLanka Marriage Proposals</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/elanka-marriage-proposals-2/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2020/05/elanka-Marraige-Proposals.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads125-widget-3" class="widget ads125-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
        
								<div class="span2" style="text-align:center; margin-top:15px; margin-bottom:15px;">
				<script data-ad-client="ca-pub-5278560615483869" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>			</div>
            
											        
		</div>
	</aside><aside id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-title"><h3>Best &#038; Less Travel</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=side_panel"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2021/02/eLanka-BestLessTravel-600X400-1.gif " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-20" class="widget ads300_250-widget"><div class="widget-title"><h3>Banner Advertising on eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://www.elanka.com.au/wp-content/uploads/2019/07/eLanka_sponsor_banner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Sri Lankan Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-136" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada&#038;ajaxCalendar=1&#038;mo=1&#038;yr=2021" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Feb 2021</td>
			<td><a class="em-calnav em-calnav-next" href="/ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ivan-kavalkaran-tamil-full-movie-kajal-aggarwal-bellamkonda-sreenivas-mehreen-pirzada&#038;ajaxCalendar=1&#038;mo=3&#038;yr=2021" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/invitation-73rd-anniversary-of-independence-of-sri-lanka-melbourne-2/" title="Invitation &#8211; 73rd Anniversary of Independence of Sri Lanka (Melbourne)">4</a>
									</td>
								<td class="eventless">
										5									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-02-06/" title="&#8220;LANKAN LOURINHA&#8221;, 73rd SRI LANKA INDEPENDENCE DAY CELEBRATIONS">6</a>
									</td>
								<td class="eventless">
										7									</td>
				</tr><tr>				<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
				</tr><tr>				<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/important-zoom-meeting-sunday-february-21-2021-covid-19-vaccines-complications-and-mental-health/" title="Important Zoom Meeting  Sunday February 21, 2021  COVID-19  Vaccines,, Complications and Mental Health">21</a>
									</td>
				</tr><tr>				<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventful-today">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/throw-a-palestinian-or-sri-lankan-dinner-party-with-the-asrc/" title="Throw a Palestinian or Sri Lankan dinner party with the ASRC">26</a>
									</td>
								<td class="eventless">
										27									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-first-general-meeting-2021-at-6-00-pm-on-sunday-28-february-talk-by-prianga-de-fonseka-2/" title="Ceylon Society of Australia &#8211; First General Meeting 2021 At 6.30 PM on Sunday 28 February &#8211;  Talk by Prianga de Fonseka">28</a>
									</td>
				</tr><tr>				<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/webinar-on-introducing-slasscom-global-referral-program-3/" title="WEBINAR ON INTRODUCING SLASSCOM GLOBAL REFERRAL PROGRAM">3</a>
									</td>
								<td class="eventless-post">
										4									</td>
								<td class="eventless-post">
										5									</td>
								<td class="eventless-post">
										6									</td>
								<td class="eventful-post">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-03-07/" title="Sri Lanka Association of NSW (SLAWN) High Tea (Sydney event), Sri Lanka Association of NSW Seniors Open Day">7</a>
									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="ads125-widget-2" class="widget ads125-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
        
								<div class="span2" style="text-align:center; margin-top:15px; margin-bottom:15px;">
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eLanka UK ad1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5278560615483869"
     data-ad-slot="9794302185"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
            
								<div class="span2" style="text-align:center; margin-top:15px; margin-bottom:15px;">
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eLanka UK ad1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5278560615483869"
     data-ad-slot="9794302185"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
            
								        
		</div>
	</aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/throw-a-palestinian-or-sri-lankan-dinner-party-with-the-asrc/">Throw a Palestinian or Sri Lankan dinner party with the ASRC</a></div><ul><li>26/02/2021 - 28/02/2021</li><li style="font-style:italic">Asylum Seeker Resource Centre</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-first-general-meeting-2021-at-6-00-pm-on-sunday-28-february-talk-by-prianga-de-fonseka-2/" title="Ceylon Society of Australia &#8211; First General Meeting 2021 At 6.30 PM on Sunday 28 February &#8211;  Talk by Prianga de Fonseka"><img width="76" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/01/ceylon-society.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Ceylon Society of Australia" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-first-general-meeting-2021-at-6-00-pm-on-sunday-28-february-talk-by-prianga-de-fonseka-2/">Ceylon Society of Australia - First General Meeting 2021 At 6.30 PM on Sunday 28 February -  Talk by Prianga de Fonseka</a></div><ul><li>28/02/2021</li><li style="font-style:italic">Pennant Hills</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/webinar-on-introducing-slasscom-global-referral-program-3/" title="WEBINAR ON INTRODUCING SLASSCOM GLOBAL REFERRAL PROGRAM"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/02/WEBINAR-ON-INTRODUCING-SLASSCOM-GLOBAL-REFERRAL-PROGRAM-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="WEBINAR ON INTRODUCING SLASSCOM GLOBAL REFERRAL PROGRAM" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/02/WEBINAR-ON-INTRODUCING-SLASSCOM-GLOBAL-REFERRAL-PROGRAM-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/02/WEBINAR-ON-INTRODUCING-SLASSCOM-GLOBAL-REFERRAL-PROGRAM-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2021/02/WEBINAR-ON-INTRODUCING-SLASSCOM-GLOBAL-REFERRAL-PROGRAM-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/webinar-on-introducing-slasscom-global-referral-program-3/">WEBINAR ON INTRODUCING SLASSCOM GLOBAL REFERRAL PROGRAM</a></div><ul><li>03/03/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-association-of-nsw-seniors-open-day-2/" title="Sri Lanka Association of NSW Seniors Open Day"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/02/Sri-Lanka-Association-of-NSW-seniors-open-day01-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri Lanka Association of NSW seniors open day" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/02/Sri-Lanka-Association-of-NSW-seniors-open-day01-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/02/Sri-Lanka-Association-of-NSW-seniors-open-day01-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2021/02/Sri-Lanka-Association-of-NSW-seniors-open-day01-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-association-of-nsw-seniors-open-day-2/">Sri Lanka Association of NSW Seniors Open Day</a></div><ul><li>07/03/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-association-of-nsw-slawn-high-tea-sydney-event-2/" title="Sri Lanka Association of NSW (SLAWN) High Tea (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/01/Sri-Lanka-Association-of-NSW-SLAWN-High-Tea-Sydney-event2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri Lanka Association of NSW (SLAWN) High Tea (Sydney event)" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/01/Sri-Lanka-Association-of-NSW-SLAWN-High-Tea-Sydney-event2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/01/Sri-Lanka-Association-of-NSW-SLAWN-High-Tea-Sydney-event2-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2021/01/Sri-Lanka-Association-of-NSW-SLAWN-High-Tea-Sydney-event2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-association-of-nsw-slawn-high-tea-sydney-event-2/">Sri Lanka Association of NSW (SLAWN) High Tea (Sydney event)</a></div><ul><li>07/03/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/scc-renovation-in-progress-sri-lankan-food-take-away-on-13th-march-2/" title="SCC &#8211; Renovation in Progress &#8211; Sri Lankan Food Take Away on 13th March"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/02/SCC-Renovation-in-Progress-Sri-Lankan-Food-Take-Away-on-13th-March06-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="SCC - Renovation in Progress - Sri Lankan Food Take Away on 13th March" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/02/SCC-Renovation-in-Progress-Sri-Lankan-Food-Take-Away-on-13th-March06-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/02/SCC-Renovation-in-Progress-Sri-Lankan-Food-Take-Away-on-13th-March06-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2021/02/SCC-Renovation-in-Progress-Sri-Lankan-Food-Take-Away-on-13th-March06-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/scc-renovation-in-progress-sri-lankan-food-take-away-on-13th-march-2/">SCC - Renovation in Progress - Sri Lankan Food Take Away on 13th March</a></div><ul><li>13/03/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/stc-oba-walkathon-picnic-2021-2/" title="STC OBA walkathon &#038; Picnic 2021"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/02/STC-OBA-walkathon-Picnic-202101-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="STC OBA walkathon &amp; Picnic 2021" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/02/STC-OBA-walkathon-Picnic-202101-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/02/STC-OBA-walkathon-Picnic-202101-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2021/02/STC-OBA-walkathon-Picnic-202101-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/stc-oba-walkathon-picnic-2021-2/">STC OBA walkathon &amp; Picnic 2021</a></div><ul><li>28/03/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/58357/" title="The St Peter&#8217;s College Old Boys Social Club Melbourne Inc is proud to present &#8211; St Kilda Beach Party, on the 10th of April 2021 at West Beach Pavilion, St Kilda West"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/02/St-Kilda-Beach-Party-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/02/St-Kilda-Beach-Party-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2021/02/St-Kilda-Beach-Party-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2021/02/St-Kilda-Beach-Party-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/58357/">The St Peter&#039;s College Old Boys Social Club Melbourne Inc is proud to present - St Kilda Beach Party, on the 10th of April 2021 at West Beach Pavilion, St Kilda West</a></div><ul><li>10/04/2021</li><li style="font-style:italic">West Beach Pavilion</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads468_60-widget-3" class="widget ads468_60-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>        
		<div class="row">
								<div class="span8" style="text-align:center;">
				<script data-ad-client="ca-pub-5278560615483869" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>			</div>
				</div>
	</aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/desmond-kelly/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; 2005 - 2020 <a>eLanka</a>. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>


<!--Donation Modal  -->
<div id="myModal" class="modal_bottom">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">&times;</span>
	  <img src="https://www.elanka.com.au/wp-content/uploads/2019/03/eLanka_Donate.jpg" alt="" class="donate_img">
    <p>For nearly two decades eLanka has reliably reported the facts, good news stories, photos, events at no charge, but our work is far from free to produce. Make an unconditional contribution today and help ensure the internet’s most trusted fact-checking site endures — and grows. Thank You!</p>
	  
	  <div class="don_container_row">
		  <div class="don_btn_container">
			  <a href="https://www.paypal.com/paypalme/elanka" class="donate_btn">Donate via PayPal</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="https://checkout.square.site/merchant/HPQTXYVG01DXN/checkout/5YOUQGJCXHBNQ6YJVDXPPE3Y" class="donate_btn">Donate via Credit Card</a>
		  </div>
<!-- 		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$50</a>
		  </div>   -->
	  </div>
	  
<!-- 	  <div class="don_container_row">
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$100</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$150</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$200</a>
		  </div>  
	  </div> -->
  </div>

</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div class="mob-menu-logo-holder"><a href="https://www.elanka.com.au" class="headertext"><span>eLanka</span></a></div><div class="mobmenur-container"></div></div><script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"d13eb098c094706a3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1' id='totop-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=5.6.2' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=5.6.2' id='easing-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=5.6.2' id='jquerycycle-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=5.6.2' id='google-code-prettify-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=5.6.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=5.6.2' id='bootstrap-application-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=5.6.2' id='gmap3-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=5.6.2' id='isotope-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=5.6.2' id='csctip-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=5.6.2' id='nivo-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=5.6.2' id='flex-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=5.6.2' id='superfish-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=5.6.2' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=5.6.2' id='vegas-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=5.6.2' id='custom-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<style type="text/css"></style> <script type="text/javascript">
jQuery(document).ready(function($){
$("html").bind("mouseleave", function () {
    $('#myModal').show();
    $("html").unbind("mouseleave");
});
}); 
	
	var modal = document.getElementById("myModal");
	// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];
	
	// When the user clicks on <span> (x), close the modal
span.onclick = function() {
  modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
  }
}
</script>
 
 <script>

jQuery(document).ready(function($){
//     $("nav ul.menu li").hover(function() {
//     //   $(this).addClass("blue");
//     // alert('success');
//   var ul = jQuery(this).find("ul");
//   ul.css({"display": "block", "visibility": "visible", "top": "unset"});
//     });

}); 

(function($){
	$.fn.superfish = function(op){

		var sf = $.fn.superfish,
			c = sf.c,
			$arrow = $(['<span class="',c.arrowClass,'"> &#187;</span>'].join('')),
			over = function(){
				var $$ = $(this), menu = getMenu($$);
				clearTimeout(menu.sfTimer);
				$$.showSuperfishUl().siblings().hideSuperfishUl();
			},
			out = function(){
				var $$ = $(this), menu = getMenu($$), o = sf.op;
				clearTimeout(menu.sfTimer);
				menu.sfTimer=setTimeout(function(){
					o.retainPath=($.inArray($$[0],o.$path)>-1);
					$$.hideSuperfishUl();
					if (o.$path.length && $$.parents(['li.',o.hoverClass].join('')).length<1){over.call(o.$path);}
				},o.delay);	
			},
			getMenu = function($menu){
				var menu = $menu.parents(['ul.',c.menuClass,':first'].join(''))[0];
				sf.op = sf.o[menu.serial];
				return menu;
			},
			addArrow = function($a){ $a.addClass(c.anchorClass).append($arrow.clone()); };
			
		return this.each(function() {
			var s = this.serial = sf.o.length;
			var o = $.extend({},sf.defaults,op);
			o.$path = $('li.'+o.pathClass,this).slice(0,o.pathLevels).each(function(){
				$(this).addClass([o.hoverClass,c.bcClass].join(' '))
					.filter('li:has(ul)').removeClass(o.pathClass);
			});
			sf.o[s] = sf.op = o;
			
			$('li:has(ul)',this)[($.fn.hoverIntent && !o.disableHI) ? 'hoverIntent' : 'hover'](over,out).each(function() {
				if (o.autoArrows) addArrow( $('>a:first-child',this) );
			})
			.not('.'+c.bcClass)
				.hideSuperfishUl();
			
			var $a = $('a',this);
			$a.each(function(i){
				var $li = $a.eq(i).parents('li');
				$a.eq(i).focus(function(){over.call($li);}).blur(function(){out.call($li);});
			});
			o.onInit.call(this);
			
		}).each(function() {
			var menuClasses = [c.menuClass];
			if (sf.op.dropShadows) menuClasses.push(c.shadowClass);
			$(this).addClass(menuClasses.join(' '));
		});
	};
 
	var sf = $.fn.superfish;
	sf.o = [];
	sf.op = {};
	sf.IE7fix = function(){
		var o = sf.op;
		if (o.dropShadows && o.animation.opacity!=undefined)
			this.toggleClass(sf.c.shadowClass+'-off');
		};
	sf.c = {
		bcClass     : 'sf-breadcrumb',
		menuClass   : 'sf-js-enabled',
		anchorClass : 'sf-with-ul',
		arrowClass  : 'sf-sub-indicator',
		shadowClass : 'sf-shadow'
	};
	sf.defaults = {
		hoverClass	: 'sfHover',
		pathClass	: 'overideThisToUse',
		pathLevels	: 1,
		delay		: 800,
		animation	: {opacity:'show'},
		speed		: 'normal',
		autoArrows	: true,
		dropShadows : true,
		disableHI	: false,		// true disables hoverIntent detection
		onInit		: function(){}, // callback functions
		onBeforeShow: function(){},
		onShow		: function(){},
		onHide		: function(){}
	};
	$.fn.extend({
		hideSuperfishUl : function(){
			var o = sf.op,
				not = (o.retainPath===true) ? o.$path : '';
			o.retainPath = false;
			var $ul = $(['li.',o.hoverClass].join(''),this).add(this).not(not).removeClass(o.hoverClass)
					.find('>ul').hide().css('visibility','hidden');
			o.onHide.call($ul);
			return this;
		},
		showSuperfishUl : function(){
			var o = sf.op,
				sh = sf.c.shadowClass+'-off',
				$ul = this.addClass(o.hoverClass)
					.find('>ul:hidden').css('visibility','visible');
			sf.IE7fix.call($ul);
			o.onBeforeShow.call($ul);
			$ul.animate(o.animation,o.speed,function(){ sf.IE7fix.call($ul); o.onShow.call($ul); });
			return this;
		}
	});

})(jQuery);
 </script>
</body>
</html>