<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7465464561443009" crossorigin="anonymous"></script>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="shortcut icon" href="https://www.elanka.com.au/wp-content/uploads/2021/07/elanka-top-logo.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->



<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v18.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Showstopper hoppers with curries and sambols: O Tama Carey’s Sri Lankan spread – recipe</title>
	<meta name="description" content="The chef and owner of Lankan Filling Station shares her recipe for the intricate dish that made her famous, served with a big mixed plate" />
	<link rel="canonical" href="https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Showstopper hoppers with curries and sambols: O Tama Carey’s Sri Lankan spread – recipe" />
	<meta property="og:description" content="The chef and owner of Lankan Filling Station shares her recipe for the intricate dish that made her famous, served with a big mixed plate" />
	<meta property="og:url" content="https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/" />
	<meta property="og:site_name" content="eLanka" />
	<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
	<meta property="article:published_time" content="2022-04-17T16:07:27+00:00" />
	<meta property="article:modified_time" content="2022-04-17T16:08:20+00:00" />
	<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2022/04/hoppers-1-e1650208780953.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="361" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="eLanka admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="16 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.elanka.com.au/#organization","name":"eLanka","url":"https://www.elanka.com.au/","sameAs":["https://www.facebook.com/eLanka.com.au/","https://www.linkedin.com/in/elanka/","https://www.youtube.com/user/SriLankanDownUnder"],"logo":{"@type":"ImageObject","@id":"https://www.elanka.com.au/#logo","inLanguage":"en-US","url":"https://www.elanka.com.au/wp-content/uploads/2020/03/elanka-logo.jpg","contentUrl":"https://www.elanka.com.au/wp-content/uploads/2020/03/elanka-logo.jpg","width":192,"height":82,"caption":"eLanka"},"image":{"@id":"https://www.elanka.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.elanka.com.au/#website","url":"https://www.elanka.com.au/","name":"eLanka","description":"eLanka - Sri lanka events in Australia","publisher":{"@id":"https://www.elanka.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.elanka.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/#primaryimage","inLanguage":"en-US","url":"https://www.elanka.com.au/wp-content/uploads/2022/04/hoppers-1-e1650208780953.jpg","contentUrl":"https://www.elanka.com.au/wp-content/uploads/2022/04/hoppers-1-e1650208780953.jpg","width":600,"height":361,"caption":"hoppers"},{"@type":"WebPage","@id":"https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/#webpage","url":"https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/","name":"Showstopper hoppers with curries and sambols: O Tama Carey’s Sri Lankan spread – recipe","isPartOf":{"@id":"https://www.elanka.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/#primaryimage"},"datePublished":"2022-04-17T16:07:27+00:00","dateModified":"2022-04-17T16:08:20+00:00","description":"The chef and owner of Lankan Filling Station shares her recipe for the intricate dish that made her famous, served with a big mixed plate","breadcrumb":{"@id":"https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/"]}]},{"@type":"BreadcrumbList","@id":"https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.elanka.com.au/"},{"@type":"ListItem","position":2,"name":"Sri Lankan Events in Australia","item":"https://www.elanka.com.au/events/srilankan-events-in-australia3/"},{"@type":"ListItem","position":3,"name":"Articles","item":"https://www.elanka.com.au/category/articles/"},{"@type":"ListItem","position":4,"name":"Showstopper hoppers with curries and sambols: O Tama Carey’s Sri Lankan spread – recipe"}]},{"@type":"Article","@id":"https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/#article","isPartOf":{"@id":"https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/#webpage"},"author":{"@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14"},"headline":"Showstopper hoppers with curries and sambols: O Tama Carey’s Sri Lankan spread – recipe","datePublished":"2022-04-17T16:07:27+00:00","dateModified":"2022-04-17T16:08:20+00:00","mainEntityOfPage":{"@id":"https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/#webpage"},"wordCount":3059,"publisher":{"@id":"https://www.elanka.com.au/#organization"},"image":{"@id":"https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/#primaryimage"},"thumbnailUrl":"https://www.elanka.com.au/wp-content/uploads/2022/04/hoppers-1-e1650208780953.jpg","keywords":["Anson Smart","humble hopper","seeni sambol"],"articleSection":["Articles"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14","name":"eLanka admin","image":{"@type":"ImageObject","@id":"https://www.elanka.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d2138e3c8a7609dfd5e08ac735638a08?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d2138e3c8a7609dfd5e08ac735638a08?s=96&d=mm&r=g","caption":"eLanka admin"},"sameAs":["https://www.eLanka.com.au"],"url":"https://www.elanka.com.au/author/elanka/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Showstopper hoppers with curries and sambols: O Tama Carey’s Sri Lankan spread – recipe Comments Feed" href="https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.elanka.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='pld-public-css'  href='https://www.elanka.com.au/wp-content/plugins/post-list-designer/assets/css/bld-public.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/font-awesome.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=5.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA2ZBDU3Z6GZAKiutZwg7p0ERBwuw4u_54","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<link rel="https://api.w.org/" href="https://www.elanka.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.elanka.com.au/wp-json/wp/v2/posts/90377" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=90377' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fshowstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fshowstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":90377,"post_name":"showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2","post_title":"Showstopper hoppers with curries and sambols: O Tama Carey\u2019s Sri Lankan spread \u2013 recipe","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":10611,"filter":"raw","cat_ID":20,"category_count":10611,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0}]; _mmunch['postTags'] = [{"term_id":43262,"name":"Anson Smart","slug":"anson-smart","term_group":0,"term_taxonomy_id":43262,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":43260,"name":"humble hopper","slug":"humble-hopper","term_group":0,"term_taxonomy_id":43260,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":43261,"name":"seeni sambol","slug":"seeni-sambol","term_group":0,"term_taxonomy_id":43261,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" />		<style type="text/css" id="wp-custom-css">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</style>
		
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-204950801-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Global site tag (gtag.js) - Google Ads: 10829478763 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-10829478763"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-10829478763');
</script



<!-- Global site tag (gtag.js) - Google Analytics -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65104589-1"></script>-->
<!--<script>-->
<!--  window.dataLayer = window.dataLayer || [];-->
<!--  function gtag(){dataLayer.push(arguments);}-->
<!--  gtag('js', new Date());-->

<!--  gtag('config', 'UA-65104589-1');-->
<!--</script>-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-204950801-1"></script>-->
<!--<script>-->
<!--  window.dataLayer = window.dataLayer || [];-->
<!--  function gtag(){dataLayer.push(arguments);}-->
<!--  gtag('js', new Date());-->

<!--  gtag('config', 'UA-204950801-1');-->
<!--</script>-->



<style>
/*body {font-family: Arial, Helvetica, sans-serif;}*/

/* The Modal (background) */
.modal_bottom {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 1; /* Sit on top */
  padding-top: 60px; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}

/* Modal Content */
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
  width: 50%;
  min-height:350px;
}

.don_container_row{
    width: 60%;
    margin: auto;
    text-align: center;
}
.don_container_row *{
    width:100%;
}
.donate_img{
    max-width:45%;
}
@media screen and (max-width: 768px) {
	.modal-content {
		width: 80%;
	}
	.modal-content {
  		min-height:450px;
	}
	.don_container_row{
    width: 100%;
	    
	}
}
	.don_container_row{
		margin-bottom:20px;
	}
	.don_container_row:before{
		display: table;
		line-height: 0;
		content: "";
	}
	.don_container_row:after{
		display: table;
		line-height: 0;
		content: "";
	}
	.don_btn_container{
		width: 47%;
		float: left;
		text-align: center;
		margin-right: 3%;
		margin-bottom: 15px;
		margin-top: 15px;
	}
	.donate_btn{
		position: relative;
		width: 100%;
		background: rgb(0, 0, 0);
		border-radius: 50px;
		border-style: none;
		border-color: rgb(0, 0, 0);
		border-width: 0px;
		color: rgb(255, 255, 255);
		display: block;
		padding: 8px;
	}
	.donate_btn:hover{
		color: rgb(0 255 255);
	}
	#myModal .modal-content p{
		font-size: 22px;
    	line-height: 1.2;
	}
/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
	.donate_img{
		margin: auto;
		display: block;
	}
</style>



    <!--2021/12/29-->
    
    <!-- Global site tag (gtag.js) - Google Ads: 10829478763 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-10829478763"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-10829478763');
</script>

    <!--End 2021/12/29-->
    
    <!-- Event snippet for Contact conversion page
In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
function gtag_report_conversion(url) {
  var callback = function () {
    if (typeof(url) != 'undefined') {
      window.location = url;
    }
  };
  gtag('event', 'conversion', {
      'send_to': 'AW-10829478763/X_T4CIOpk40DEOv28qso',
      'event_callback': callback
  });
  return false;
}
</script>
</head>




<body data-rsssl=1 class="post-template-default single single-post postid-90377 single-format-aside"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2021/04/eLanka1-300x120-1.jpg" /></a>
                            
	                          
      </div>
      <div class="span8">
        
      <div style="text-align:right; float:right;">        
					
			<a href="https://ad.doubleclick.net/ddm/clk/517996095;325984570;d" title="" target="_blank" >
            
				<img src="https://www.elanka.com.au/wp-content/uploads/2022/03/Active-Super-–-A-Top-Performing-Super-Fund-top-banner.gif" alt="" />
                
			</a>
			
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-62"><a title="The Sri Lankan Down Under" href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-48535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48535"><a href="https://www.elanka.com.au/srilankan_australia-business-directory/">Business Directory</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a title="Sri Lankan Events in Australia" href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Events</a></li>
<li id="menu-item-65878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65878"><a href="https://www.elanka.com.au/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a title="Sinhala, Tamil &#038; English Videos" href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-64313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64313"><a href="https://www.elanka.com.au/english-song/">English Songs</a></li>
		<li id="menu-item-64312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64312"><a href="https://www.elanka.com.au/english-movie/">English Movies</a></li>
		<li id="menu-item-64311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64311"><a href="https://www.elanka.com.au/english-comedy/">English Comedy</a></li>
	</ul>
</li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-64310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64310"><a href="https://www.elanka.com.au/sinhala-song/">Sinhala Songs</a></li>
		<li id="menu-item-64309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64309"><a href="https://www.elanka.com.au/sinhala-movie/">Sinhala Movies</a></li>
		<li id="menu-item-64308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64308"><a href="https://www.elanka.com.au/sinhala-comedy/">Sinhala comedy</a></li>
	</ul>
</li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="https://www.elanka.com.au/tamil-song/">Tamil Songs</a></li>
		<li id="menu-item-64306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64306"><a href="https://www.elanka.com.au/tamil-movie/">Tamil Movies</a></li>
		<li id="menu-item-64305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64305"><a href="https://www.elanka.com.au/tamil-comedy/">Tamil Comedy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-62370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62370"><a href="https://www.elanka.com.au/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-75885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75885"><a href="https://www.elanka.com.au/elanka-journalists/">eLanka Journalists</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-62768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62768"><a href="https://www.elanka.com.au/associations-australia/">Associations – Australia</a></li>
	<li id="menu-item-56146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56146"><a href="https://www.elanka.com.au/elanka-resumes/">eLanka Resumes</a></li>
	<li id="menu-item-67985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67985"><a href="https://www.elanka.com.au/elanka-finance/">eLanka Finance</a></li>
	<li id="menu-item-74109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74109"><a href="https://www.elanka.com.au/elanka-testimonials/">eLanka Testimonials</a></li>
	<li id="menu-item-51544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51544"><a href="https://www.elanka.com.au/ebook/">EBook</a></li>
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-65294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65294"><a href="https://www.elanka.com.au/sri-lankan-recipes-by-curry-mad/">SRI LANKAN RECIPES BY CURRY MAD</a></li>
	<li id="menu-item-63352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63352"><a href="https://www.elanka.com.au/elanka-newsletters-2/">eLanka Newsletters</a></li>
	<li id="menu-item-65291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65291"><a href="https://www.elanka.com.au/seeking-to-contact/">SEEKING TO CONTACT</a></li>
	<li id="menu-item-65290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65290"><a href="https://www.elanka.com.au/obituaries/">Obituaries</a></li>
	<li id="menu-item-65289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65289"><a href="https://www.elanka.com.au/newspapers/">Newspapers</a></li>
	<li id="menu-item-47350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47350"><a href="https://www.elanka.com.au/sri-lanka-newspapers/">Sri Lanka Newspapers</a></li>
	<li id="menu-item-47376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47376"><a href="https://www.elanka.com.au/sri-lanka-tv-live/">Sri Lanka TV LIVE</a></li>
	<li id="menu-item-47561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47561"><a href="https://www.elanka.com.au/sri-lanka-radio/">Sri Lanka Radio</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact eLanka" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div>
<div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">Showstopper hoppers with curries and sambols: O Tama Carey’s Sri Lankan spread – recipe</span></div></div>

<article style="margin-top:0;" id="post-90377" class="post-90377 post type-post status-publish format-aside has-post-thumbnail hentry category-articles tag-anson-smart tag-humble-hopper tag-seeni-sambol post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/" title="Permalink to Showstopper hoppers with curries and sambols: O Tama Carey’s Sri Lankan spread – recipe" rel="bookmark">Showstopper hoppers with curries and sambols: O Tama Carey’s Sri Lankan spread – recipe</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Apr 17, 2022             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
			            
             			<a href="https://www.elanka.com.au/category/articles/" rel="category tag">Articles</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/anson-smart/" rel="tag">Anson Smart</a>, <a href="https://www.elanka.com.au/tag/humble-hopper/" rel="tag">humble hopper</a>, <a href="https://www.elanka.com.au/tag/seeni-sambol/" rel="tag">seeni sambol</a>			 
              
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="dcr-1nupfq9" data-gu-name="headline">
<div class="dcr-krkkhw">
<div class="dcr-hshm0p">
<h1 class="dcr-15jufpr" style="text-align: center;"><span style="font-size: 24px; color: #000000;">Showstopper hoppers with curries and sambols: O Tama Carey’s Sri Lankan spread – recipe</span></h1>
<p><img class="aligncenter size-large wp-image-90378" src="https://www.elanka.com.au/wp-content/uploads/2022/04/hoppers-1-1024x617.jpg" alt="hoppers" width="600" height="400" /></p>
<div class="dcr-pn0kqp" data-gu-name="media">
<div class="dcr-bjn8wh">
<div class="dcr-16n5mgq" style="text-align: center;">
<figure id="a33dc571-880f-4aa4-9259-22139ad4a4f8" class="dcr-13udsys"><figcaption class="dcr-w6u133"><span style="color: #000000;"><span style="color: #000000;"><span class="dcr-d73nb7">A traditional hopper breakfast, with both plain and egg hoppers, alongside a spread of dal and sambols.</span> Photograph: Anson Smart</span></span></figcaption></figure>
</div>
</div>
</div>
</div>
</div>
</div>
<p><strong><span style="font-size: 16px; color: #800080;">Source:</span></strong><span style="color: #000000;"><a style="color: #000000; font-size: 16px;" href="https://www.theguardian.com/lifeandstyle/2022/mar/27/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe" target="_blank" rel="noopener noreferrer">Theguardian</a></span></p>
<div class="dcr-zjgnrw" data-gu-name="standfirst">
<div class=" dcr-chmysj">
<p style="text-align: justify;"><span style="font-size: 16px;">The chef and owner of Lankan Filling Station shares her recipe for the intricate dish that made her famous, served with a big mixed plate of prawn curry, simple dal and sambols</span></p>
</div>
</div>
<div class="dcr-185kcx9" data-gu-name="body">
<div class="dcr-1t6t995">
<div id="maincontent" class="dcr-1eooa88" tabindex="0">
<div class="article-body-commercial-selector article-body-viewer-selector dcr-ucgxn1" style="text-align: center;">
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px;"><span class="dcr-1mj00kl"><span class="dcr-1jnp7wy">M</span></span><span class="dcr-3jlghf">y love of hoppers is a well-established fact. Long before I opened Lankan Filling Station, every trip to Sri Lanka inevitably turned into a mini hopper pilgrimage. I watched them being made, I questioned their makers and occasionally someone would let me on to their pans to attempt a hopper swirl.</span></span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px;">Despite this borderline obsession, I had only really tried to make them from scratch once, with my nan in Perth. On reflection, it might have been a good idea to nail a recipe before committing to opening a restaurant.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px;">When it came time to make my own recipes for LFS (or The Hopper Shop, as it was known then)<strong>, </strong>the first test was with an instant hopper mix; they actually weren’t too bad, which was encouraging. I then tested version after version, until we finally settled on our current recipe.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px;">Once I had conquered the recipe, we set up a market stall, our first foray into actually cooking and selling hoppers to real people. It was a nice easy entry; the hoppers came out well and we probably only made about 50 over a few hours.</span></p>
<figure id="94cd250d-9588-42de-9571-af3cb5a02c95" class=" dcr-1sioudk" style="text-align: justify;" data-spacefinder-role="supporting" data-spacefinder-type="model.dotcomrendering.pageElements.ImageBlockElement">
<div class="dcr-1b267dg"><picture><source srcset="https://i.guim.co.uk/img/media/acf789b17800c5cc01b01ded48babeb68800ea68/0_1155_3545_3545/master/3545.jpg?width=380&amp;quality=45&amp;auto=format&amp;fit=max&amp;dpr=2&amp;s=7571665ed17d30e0fffedd5d2f84541d 760w" media="(min-width: 1300px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1300px) and (min-resolution: 120dpi)" /><source srcset="https://i.guim.co.uk/img/media/acf789b17800c5cc01b01ded48babeb68800ea68/0_1155_3545_3545/master/3545.jpg?width=380&amp;quality=85&amp;auto=format&amp;fit=max&amp;s=5f8cf4b3a23219293001b0791d34c326 380w" media="(min-width: 1300px)" /><source srcset="https://i.guim.co.uk/img/media/acf789b17800c5cc01b01ded48babeb68800ea68/0_1155_3545_3545/master/3545.jpg?width=300&amp;quality=45&amp;auto=format&amp;fit=max&amp;dpr=2&amp;s=d21f700b2552f43e4c478d67b85949b7 600w" media="(min-width: 740px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 740px) and (min-resolution: 120dpi)" /><source srcset="https://i.guim.co.uk/img/media/acf789b17800c5cc01b01ded48babeb68800ea68/0_1155_3545_3545/master/3545.jpg?width=300&amp;quality=85&amp;auto=format&amp;fit=max&amp;s=5edc21bcd2723342b5502e735bba82bb 300w" media="(min-width: 740px)" /><source srcset="https://i.guim.co.uk/img/media/acf789b17800c5cc01b01ded48babeb68800ea68/0_1155_3545_3545/master/3545.jpg?width=620&amp;quality=45&amp;auto=format&amp;fit=max&amp;dpr=2&amp;s=3b8ddc1efe5b5065a659f6fbe865f4e7 1240w" media="(min-width: 660px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 660px) and (min-resolution: 120dpi)" /><source srcset="https://i.guim.co.uk/img/media/acf789b17800c5cc01b01ded48babeb68800ea68/0_1155_3545_3545/master/3545.jpg?width=620&amp;quality=85&amp;auto=format&amp;fit=max&amp;s=db26c44eb53188b66ecb57780a220225 620w" media="(min-width: 660px)" /><source srcset="https://i.guim.co.uk/img/media/acf789b17800c5cc01b01ded48babeb68800ea68/0_1155_3545_3545/master/3545.jpg?width=605&amp;quality=45&amp;auto=format&amp;fit=max&amp;dpr=2&amp;s=87450347c241b475dfcf1f018489ab6e 1210w" media="(min-width: 480px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 480px) and (min-resolution: 120dpi)" /><source srcset="https://i.guim.co.uk/img/media/acf789b17800c5cc01b01ded48babeb68800ea68/0_1155_3545_3545/master/3545.jpg?width=605&amp;quality=85&amp;auto=format&amp;fit=max&amp;s=109368cae45a02c5faed0433a4c6dfb9 605w" media="(min-width: 480px)" /><source srcset="https://i.guim.co.uk/img/media/acf789b17800c5cc01b01ded48babeb68800ea68/0_1155_3545_3545/master/3545.jpg?width=380&amp;quality=45&amp;auto=format&amp;fit=max&amp;dpr=2&amp;s=7571665ed17d30e0fffedd5d2f84541d 760w" media="(min-width: 375px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 375px) and (min-resolution: 120dpi)" /><source srcset="https://i.guim.co.uk/img/media/acf789b17800c5cc01b01ded48babeb68800ea68/0_1155_3545_3545/master/3545.jpg?width=380&amp;quality=85&amp;auto=format&amp;fit=max&amp;s=5f8cf4b3a23219293001b0791d34c326 380w" media="(min-width: 375px)" /><source srcset="https://i.guim.co.uk/img/media/acf789b17800c5cc01b01ded48babeb68800ea68/0_1155_3545_3545/master/3545.jpg?width=380&amp;quality=45&amp;auto=format&amp;fit=max&amp;dpr=2&amp;s=7571665ed17d30e0fffedd5d2f84541d 760w" media="(min-width: 320px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 320px) and (min-resolution: 120dpi)" /><source srcset="https://i.guim.co.uk/img/media/acf789b17800c5cc01b01ded48babeb68800ea68/0_1155_3545_3545/master/3545.jpg?width=380&amp;quality=85&amp;auto=format&amp;fit=max&amp;s=5f8cf4b3a23219293001b0791d34c326 380w" media="(min-width: 320px)" /><source srcset="https://i.guim.co.uk/img/media/acf789b17800c5cc01b01ded48babeb68800ea68/0_1155_3545_3545/master/3545.jpg?width=300&amp;quality=45&amp;auto=format&amp;fit=max&amp;dpr=2&amp;s=d21f700b2552f43e4c478d67b85949b7 600w" media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" /><source srcset="https://i.guim.co.uk/img/media/acf789b17800c5cc01b01ded48babeb68800ea68/0_1155_3545_3545/master/3545.jpg?width=300&amp;quality=85&amp;auto=format&amp;fit=max&amp;s=5edc21bcd2723342b5502e735bba82bb 300w" media="(min-width: 0px)" /></picture><picture><img loading="lazy" class="dcr-1989ovb" src="https://i.guim.co.uk/img/media/acf789b17800c5cc01b01ded48babeb68800ea68/0_1155_3545_3545/master/3545.jpg?width=300&amp;quality=45&amp;auto=format&amp;fit=max&amp;dpr=2&amp;s=d21f700b2552f43e4c478d67b85949b7" alt="Chef O Tama Carey on her restaurant opening: ‘The fear of that night will always stay with me.’" width="600" height="400" /></picture></div><figcaption class="dcr-18tbxhh"><span class="dcr-d73nb7" style="font-size: 16px; color: #000000;">Chef O Tama Carey on her restaurant opening: ‘The fear of that night will always stay with me.’</span></figcaption></figure>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">However, this was closely followed by one of the worst kitchen experiences of my life.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Half an hour before opening a pop-up at a friend’s bakery, with a queue of about 40 people out the front, we started to test the batter. The hoppers weren’t coming out very well and a lot were sticking. Then two of our six burners decided not to work, closely followed by a third. Meanwhile, more and more people were joining the queue. There was a sense of doom in the air when it was time to open the doors.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">It was like a bad dream. We were managing about one good hopper from every three, and even they were slow going. The last batch of people to arrive didn’t even get one hopper.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">We had already committed to doing it again, so we had to pull ourselves together. We got some better burners (ones that actually worked) and some non-stick pans (up until then I’d been using traditional aluminium ones that need to be seasoned correctly with perfect batter to work). I looked at the batter recipe, which for some reason I’d tried to tweak, and went back to the original. We made it through, much more successfully, but the fear of that first<strong> </strong>night will always stay with me.</span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-90379" src="https://www.elanka.com.au/wp-content/uploads/2022/04/Hopper-pans-e1650209486298.jpg" alt="Hopper pans" width="600" height="359" /></p>
<figure id="5ea1f634-7475-455a-99f6-80e10133fe01" class=" dcr-10khgmf" data-spacefinder-role="inline" data-spacefinder-type="model.dotcomrendering.pageElements.ImageBlockElement"><figcaption class="dcr-w6u133"><span style="color: #000000;"><span style="color: #000000;"><span class="dcr-d73nb7">Hopper pans, available from Sri Lankan or Indian grocers – or online.</span> Photograph: Anson Smart</span></span></figcaption></figure>
</div>
</div>
</div>
</div>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">To get consistency now, we ferment our hopper batter slowly in the fridge. Apart from the occasional rogue dough, it behaves itself these days.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Here’s a set of recipes for a traditional hopper meal, which works for breakfast or dinner. To enjoy, tear, dip, and scoop your hopper into the yolk, the various curries, and sambols. Use it in the same way you would a roti or bread.</span></p>
<h2 style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Prawn curry</strong></span></h2>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">I have often found that the time it takes a prawn to absorb enough flavour from a curry sauce does not tally with its optimal cooking time. At LFS we get around this by making the curry base and letting it cool, then adding the prawns and letting them have a good soak in the sauce overnight. From there it’s just a matter of cooking them briefly the next day.</span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-90380" src="https://www.elanka.com.au/wp-content/uploads/2022/04/Prawn-curry-e1650209782444.jpg" alt="Prawn curry" width="600" height="601" /></p>
<p style="text-align: center;"><span style="color: #000000;"><span class="dcr-d73nb7">Prawn curry – shown here with a variety of other accompaniments to O Tama Carey’s hopper.</span> Photograph: Anson Smart</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><em><strong>For the curry powder</strong></em><strong><br />
5g curry leaves<br />
24g sweet paprika<br />
20g chilli powder<br />
20g coriander seeds<br />
15g white peppercorns<br />
13g chilli flakes<br />
12g cumin seeds<br />
10g cardamom seeds<br />
8g fennel seeds<br />
8g cinnamon quill</strong><em>, roughly crushed</em><strong><br />
7g turmeric powder<br />
5g fenugreek seeds<br />
3g cloves<br />
3g star anise</strong></span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><em><strong>For the curry<br />
</strong></em><strong>50g ghee<br />
10g curry leaves<br />
350g sliced red onion</strong><em>, sliced</em><strong><br />
35g garlic</strong><em>, finely chopped<br />
</em><strong>25g ginger, </strong><em>finely chopped</em></span><br />
<span style="font-size: 16px; color: #000000;"><strong>25g finely chopped lemongrass</strong><em>, white part only</em><strong><br />
6 red bird’s eye chillies</strong><em>, finely chopped<br />
</em><strong>Freshly ground white pepper<br />
115g red curry powder</strong>, <em>recipe above</em><strong><br />
600ml coconut cream<br />
5 x 5cm pieces pandan leaf<br />
60g tamarind concentrate<br />
150g coriander</strong><em>, well washed, leaves picked, stems and roots finely chopped<br />
</em><strong>800g medium cleaned prawns</strong><em>, peeled and deveined, tails intact<br />
</em><strong>Salt flakes<br />
Juice of 1–2 limes</strong></span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">To make the curry powder, place the curry leaves in a frying pan over a medium-high heat and cook gently for about two minutes. Reduce the heat a little and cook for another one to two minutes until they are dry and toasted, but not browned.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Allow the leaves to cool completely, then combine them with the remaining spices and grind to a fine powder. Any left over can be stored in an airtight container.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">To make the prawn curry, melt the ghee in a medium saucepan over a medium heat, then add the curry leaves and cook, stirring, for a minute or so until the leaves are fried. Add the onion, garlic, ginger, lemongrass and chilli and cook, stirring occasionally, for six to seven minutes, until the onion has softened. Lightly season with pepper.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Add the curry powder and cook, stirring, for one to two minutes until it begins to catch on the bottom of the pan.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Add the coconut cream, pandan leaf, tamarind and 600ml water and stir well. Reduce the heat to low and gently simmer, stirring occasionally, for 10 to 12 minutes until the sauce has reduced and thickened. Stir in the coriander stem and root.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Allow your curry base to cool completely, then mix in the prawns. Transfer to an airtight container and place in the fridge overnight.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">When you are ready to finish cooking the curry, remove it from the fridge – it will have thickened considerably. Scoop it into a medium saucepan and gradually bring to a simmer over a gentle heat, stirring every now and then.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Once the sauce starts to simmer, season to taste with salt and more pepper if needed. Cook the prawns until they are just cooked, about nine to 12 minutes, depending on their size. The curry will have quite a lot of thick sauce, very hot and sour, but you should be able to detect the sweetness of the prawns. Season to taste with a little lime juice before serving.</span></p>
<h2 style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Dal</strong></span></h2>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">A good dal is a thing of beauty and comfort. This dal is based on the recipe my mum taught me: creamy, mild and very savoury, this is exactly the way we cook it at the restaurant.</span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-90381" src="https://www.elanka.com.au/wp-content/uploads/2022/04/dal.jpg" alt="dal" width="476" height="474" srcset="https://www.elanka.com.au/wp-content/uploads/2022/04/dal.jpg 476w, https://www.elanka.com.au/wp-content/uploads/2022/04/dal-402x400.jpg 402w, https://www.elanka.com.au/wp-content/uploads/2022/04/dal-150x150.jpg 150w" sizes="(max-width: 476px) 100vw, 476px" /></p>
<p style="text-align: center;"><span style="color: #000000;"><span class="dcr-d73nb7">‘A thing of beauty and comfort’: O Tama Carey’s dal</span> Photograph: Anson Smart</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Serves<strong> 4–6</strong></span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>75g coconut oil<br />
5g curry leaves<br />
550g brown onions</strong><em>, cut into medium dice</em><strong><br />
18g garlic</strong><em>,</em><strong> </strong><em>finely chopped</em><strong><br />
15g ginger</strong><em>, finely chopped</em><strong><br />
Salt flakes and freshly ground black pepper<br />
7g black mustard seeds<br />
5g turmeric powder<br />
1 cinnamon quill<br />
4 x 5cm pieces pandan leaf<br />
Bottom 5cm of 1 lemongrass stem</strong><em>, lightly bruised</em><strong><br />
525g red lentils</strong><em>, thoroughly washed</em><strong><br />
450ml coconut cream</strong></span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Melt the coconut oil in a medium saucepan over a medium heat. Add the curry leaves and cook, stirring, for a minute or so until the leaves are fried. Add the onion, garlic and ginger and cook, stirring occasionally, for six to seven minutes until the onion has softened. Lightly season with salt and pepper.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Add the mustard seeds, turmeric and cinnamon and cook, stirring, for one to two minutes until the turmeric begins to catch on the bottom of the pan.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Add the pandan leaf, lemongrass and lentils and give everything a good stir to combine.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Pour in the coconut cream and 1 litre of water and mix well, then reduce the heat to low and simmer gently for 10 to 15 minutes, stirring occasionally. The dal is ready when all the lentils have just given away and turned yellow, while still retaining a little texture. Reseason with salt and pepper and serve hot.</span></p>
<h2 style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Pol sambol</strong></span></h2>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Meaning coconut sambol, this is ubiquitous in Sri Lanka. During any given day on the island, you would be hard pressed to not eat a version of it at some stage. This recipe makes more than you need for an average meal (about 450g) but it will keep for a good week in the fridge and is delicious on many things. I like it on toast with butter, particularly if there is a poached egg involved.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Serves<strong> 8–10</strong></span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-90382" src="https://www.elanka.com.au/wp-content/uploads/2022/04/pol-sambol.jpg" alt="pol sambol" width="619" height="579" srcset="https://www.elanka.com.au/wp-content/uploads/2022/04/pol-sambol.jpg 619w, https://www.elanka.com.au/wp-content/uploads/2022/04/pol-sambol-428x400.jpg 428w" sizes="(max-width: 619px) 100vw, 619px" /></p>
<figure id="2dd76fe2-bd57-4f71-8109-28ef422cd305" class=" dcr-10khgmf" data-spacefinder-role="inline" data-spacefinder-type="model.dotcomrendering.pageElements.ImageBlockElement"><figcaption class="dcr-w6u133"><span style="color: #000000;"><span style="color: #000000;"><span class="dcr-d73nb7">Sweet, smoky, and umami, pol sambol is a ubiquitous accompaniment to many Sri Lankan dishes.</span> Photograph: Anson Smart</span></span></figcaption></figure>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">300g grated coconut</span><br />
<span style="font-size: 16px; color: #000000;">100g shallot, finely sliced</span><br />
<span style="font-size: 16px; color: #000000;">3 small green chillies, finely chopped</span><br />
<span style="font-size: 16px; color: #000000;">20g Maldive fish flakes, ground</span><br />
<span style="font-size: 16px; color: #000000;">5g chilli powder</span><br />
<span style="font-size: 16px; color: #000000;">3g black pepper, freshly ground</span><br />
<span style="font-size: 16px; color: #000000;">3g sweet paprika</span><br />
<span style="font-size: 16px; color: #000000;">Juice of 1–2 limes</span><br />
<span style="font-size: 16px; color: #000000;">Salt flakes</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Place all the ingredients, apart from the lime juice and salt, in a bowl and firmly mix them together with one hand, using a squeezing and kneading motion. This not only combines the ingredients, it also helps release the oils from the coconut. Keep going until the texture of the sambol is almost a little sticky.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Season to taste with lime juice and a generous amount of salt, mixing and squeezing again. Serve at room temperature.</span></p>
<p style="text-align: justify;"><strong><span style="font-size: 16px; color: #000000;">Lunu miris</span></strong><br />
<span style="font-size: 16px; color: #000000;">This version is paste-like and slightly fiery, with an extra punch from the Maldive fish flakes. Not for the faint-hearted.</span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-90383" src="https://www.elanka.com.au/wp-content/uploads/2022/04/fiery-sambol-e1650210383689.jpg" alt="fiery sambol" width="600" height="471" /></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<figure id="e985291f-1844-45ea-a5ef-49846984dfa5" class=" dcr-eiqqge" data-spacefinder-role="showcase" data-spacefinder-type="model.dotcomrendering.pageElements.ImageBlockElement"><figcaption class="dcr-18tbxhh"><span class="dcr-d73nb7">A fiery sambol – not for the faint-hearted.</span> Photograph: Anson Smart</figcaption></figure>
<p><span style="font-size: 16px; color: #000000;">22g Maldive fish flakes</span><br />
<span style="font-size: 16px; color: #000000;">4g chilli flakes</span><br />
<span style="font-size: 16px; color: #000000;">4g salt flakes</span><br />
<span style="font-size: 16px; color: #000000;">3 long red chillies, cut into thin rounds</span><br />
<span style="font-size: 16px; color: #000000;">70g shallot, finely sliced</span><br />
<span style="font-size: 16px; color: #000000;">3g black pepper, freshly ground</span><br />
<span style="font-size: 16px; color: #000000;">4g chilli powder</span><br />
<span style="font-size: 16px; color: #000000;">Juice of 2 limes</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Using a mortar and pestle, pound the Maldive fish, chilli flakes and salt until the fish flakes are finely ground.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Add the long red chillies and shallot and pound to a paste-like consistency; it doesn’t have to be super smooth.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Mix through the pepper and chilli powder and season to taste with lime. Serve at room temperature.</span></p>
<h2 style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Seeni sambol</strong></span></h2>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Along with pol sambol, this is the other sambol found everywhere. The name translates to sugar sambol, but it has the perfect balance of sweet, hot, smoky, sour and umami. It is a great accompaniment to most Lankan meals, particularly egg hoppers, but also anywhere you would want caramelised onion. Because of this versatility and the fact that it keeps well, this is a good one to make in larger batches (this recipe makes just under 800 g). The cooking method is key to get the onions to the right texture – we want them caramelised but still holding their shape with a nice little crunch.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">As the name suggests, the spice mix used in it is specifically for making seeni sambol, but it also works well as a fragrant seasoning for meats before grilling.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Serves<strong> 10–12</strong></span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-90384" src="https://www.elanka.com.au/wp-content/uploads/2022/04/seeni-sambol-e1650210879321.jpg" alt="seeni sambol" width="600" height="606" /></p>
<figure id="961f0748-5fb3-4b7c-a21f-90e8f77b59e0" class=" dcr-10khgmf" data-spacefinder-role="inline" data-spacefinder-type="model.dotcomrendering.pageElements.ImageBlockElement"><figcaption class="dcr-w6u133"><span style="color: #000000;"><span style="color: #000000;"><span class="dcr-d73nb7">Caramelised onion galore: seeni sambol.</span> Photograph: Anson Smart</span></span> </figcaption></figure>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">For the spice mix</span><br />
<span style="font-size: 16px; color: #000000;">7g chilli powder</span><br />
<span style="font-size: 16px; color: #000000;">7g salt flakes</span><br />
<span style="font-size: 16px; color: #000000;">3g cinnamon quill, roughly crushed</span><br />
<span style="font-size: 16px; color: #000000;">3g cardamom seeds</span><br />
<span style="font-size: 16px; color: #000000;">3g black peppercorns</span><br />
<span style="font-size: 16px; color: #000000;">1g whole clove (go a little under rather than over with this measure if needed)</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">For the sambol</span><br />
<span style="font-size: 16px; color: #000000;">50g ghee</span><br />
<span style="font-size: 16px; color: #000000;">1kg red onions, sliced with the grain to a 2 mm thickness</span><br />
<span style="font-size: 16px; color: #000000;">24g garlic, finely chopped</span><br />
<span style="font-size: 16px; color: #000000;">18g inger, finely chopped</span><br />
<span style="font-size: 16px; color: #000000;">8g curry leaves</span><br />
<span style="font-size: 16px; color: #000000;">40g Maldive fish flakes, ground</span><br />
<span style="font-size: 16px; color: #000000;">20g seeni sambol spice mix, recipe above</span><br />
<span style="font-size: 16px; color: #000000;">50g jaggery, chopped</span><br />
<span style="font-size: 16px; color: #000000;">40g tamarind concentrate</span><br />
<span style="font-size: 16px; color: #000000;">Salt flakes</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">To make the spice mix, combine all the ingredients and grind to a fine powder. Store any left over in an airtight container.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">To make the sambol, warm the ghee in a large shallow saucepan over a high heat until it starts to smoke.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Add one-third of the onion, give it a good stir to coat with the ghee, then leave to sit undisturbed for 30 seconds or so. Repeat this method of stirring and sitting for four to five minutes until the onion has softened.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Add half the remaining onion, along with the garlic, ginger and curry leaves, and continue with the stir and sit method for another three to four minutes.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Add the rest of the onion and cook in the same way for another three to four minutes.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Mix in the dried fish and spice mix and stir constantly for one to two minutes to combine well and to make sure the onion doesn’t catch. By now it should be nicely softened and starting to caramelise.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Stir in the jaggery and tamarind. Give these two ingredients time: the jaggery needs to melt and caramelise slightly and the tamarind needs be thoroughly incorporated into the mix.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Cook, stirring, for three to four minutes until the onion mix is dark, caramelised and looking sticky.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Remove from the heat and have a taste; you should only need a bit of salt for seasoning. Set aside to cool and serve at room temperature.</span></p>
<p style="text-align: justify;"><strong><span style="font-size: 16px; color: #000000;">Hoppers</span></strong><br />
<span style="font-size: 16px; color: #000000;">Makes 16–18</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">To make your own hoppers, you will need hopper pans, available from Sri Lankan or Indian grocers and online. The dough needs to rest overnight so start the recipe a day ahead.</span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-90385" src="https://www.elanka.com.au/wp-content/uploads/2022/04/hoppers-2-e1650211068634.jpg" alt="hoppers" width="600" height="377" /></p>
<p style="text-align: center;"><span style="color: #000000;"><span class="dcr-d73nb7">The humble hopper: a labour of love.</span> Photograph: Anson Smart</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>400g medium coarse rice flour<br />
100g coarse rice flour<br />
11g caster (superfine) sugar<br />
10g dried yeast<br />
7g cooking salt<br />
300ml coconut cream<br />
Eggs, </strong><em>for any egg hoppers</em></span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Place the flours, sugar, yeast and salt in a bowl and mix well with your hands. Add 300ml water and combine with your hands to form a dough – it will be a little crumbly and not very sticky. Turn it out on to your bench and knead briefly until it just comes together.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Return it to the bowl, cover with a tea towel and leave the dough to rest at room temperature for two hours.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Wrap the dough or place it in a container with a lid and rest in the fridge overnight.</span></p>
<p class="dcr-3jlghf" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">The next morning, place the dough in a large bowl and whisk in the coconut cream and another 300ml of water to form a batter. Leave at room temperature for one to one-and-a-half hours, until it becomes light and fluffy in texture. The fluffy texture is the key as this indicates fermentation. Once it hits this stage, the batter will last for another few hours, or can even be placed in the fridge and used the next day. At some point, though, the batter will over-ferment and will no longer be any good. You will be able to tell when this happens as the batter will lose its lightness and become very thin.</span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-90386" src="https://www.elanka.com.au/wp-content/uploads/2022/04/egg-hoppers.jpg" alt="egg hoppers" width="471" height="590" srcset="https://www.elanka.com.au/wp-content/uploads/2022/04/egg-hoppers.jpg 471w, https://www.elanka.com.au/wp-content/uploads/2022/04/egg-hoppers-319x400.jpg 319w" sizes="(max-width: 471px) 100vw, 471px" /></p>
<p style="text-align: center;"><span style="color: #000000;"><span class="dcr-d73nb7">To make egg hoppers, crack an egg into a bowl and pour it into the batter as soon as you have swirled it.</span> Photograph: Anson Smart</span></p>
<div id="maincontent" class="dcr-1eooa88" tabindex="0">
<div class="article-body-commercial-selector article-body-viewer-selector dcr-ucgxn1">
<p class="dcr-3jlghf">To cook your hoppers, heat a hopper pan over a medium heat. Ladle 80ml of batter into the middle of the pan, then use your hands to swirl it around in a circular motion to the top edge. You will know the temperature is right when the batter makes only a very slight sizzle as it goes in and, when you swirl it, it sticks in a nice 1mm layer around the edge of the pan. There should be enough batter to coat the edge and still leave about a tablespoon of batter in the base. If you find you have too much batter, tip a bit out. The hopper batter around the edge should be thin and delicate, and dotted with little lacy holes.</p>
<p class="dcr-3jlghf" style="text-align: justify;">If the pan is too hot, the batter may not stick to the edge as you swirl it, or you may find that it swirls but is very thick. If the pan is not quite hot enough, the layer of batter around the edge will be too fine. You can remedy this by doing a double swirl.</p>
<p class="dcr-3jlghf" style="text-align: justify;">Just accept that you will need to experiment the first few times to get the heat just right.</p>
<p class="dcr-3jlghf" style="text-align: justify;">Once the pan is coated, turn the heat up slightly and cook without the lid until you start to see bubbles forming in the batter puddle on the base. At this point, put the lid on, turn the heat down a little and cook for one minute.</p>
<p class="dcr-3jlghf" style="text-align: justify;">Remove the lid to release the steam and have a look; the extra batter in the bottom should be a little doughy and puffy. Put the lid back on and cook for another minute.</p>
<p class="dcr-3jlghf" style="text-align: justify;">Remove the lid again. To make sure the doughy bit is cooked, test it with your finger: it should be soft and spongy, not wet and sticky.</p>
<p class="dcr-3jlghf" style="text-align: justify;">If it’s not quite cooked, put the lid back on for a moment.</p>
<p class="dcr-3jlghf" style="text-align: justify;">After the lid comes off for the final time, continue cooking the hopper for another minute or so until the outside edge begins to colour and come away from the pan.</p>
<p class="dcr-3jlghf" style="text-align: justify;">Hold the pan with a tea towel and give it a firm tap on the edge to release the hopper a little. Cook for a moment more, then turn out the hopper on to a wire rack. You should be able to remove it just by turning it, but if it’s a little stuck, use a bamboo skewer to help release any caught bits. Let it sit for a moment and then serve immediately. Repeat with the remaining batter.</p>
<p class="dcr-3jlghf" style="text-align: justify;">If you want to make egg hoppers, use the same method but with a tiny bit less batter, as you don’t need any extra pooling in the bottom. Crack an egg into a bowl and pour it into the batter as soon as you have swirled it. Season with salt and pepper or a pepper spice mix and continue cooking as described above. The only difference is that you will need to cook with the lid on for an extra one to two minutes to set the egg.</p>
<p class="dcr-3jlghf" style="text-align: justify;">If you don’t like runny egg yolks, you can give the egg a little whisk before cooking.</p>
<ul class="dcr-3jlghf">
<li>
<p style="text-align: justify;"><em>This is an edited extract from <a href="https://www.hardiegrant.com/au/publishing/bookfinder/book/lanka-food-by-o-tama-carey/9781743797259" data-link-name="in body link">Lanka Food</a> by O Tama Carey, published by Hardie Grant Books (RRP$55).</em></p>
</li>
</ul>
</div>
</div>
<div class="css-rmxmld"></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="https://www.twitter.com/share?url=https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="../images/twiter.jpg" /></a></li>
            
            <li><a href="https://www.facebook.com/sharer.php?u=https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/&amp;t=Showstopper hoppers with curries and sambols: O Tama Carey’s Sri Lankan spread – recipe" class="soc-follow facebook"  title="facebook" target="_blank"><img src="../images/facebook.jpg" /></a></li>
          
            <li><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/&amp;title=Showstopper hoppers with curries and sambols: O Tama Carey’s Sri Lankan spread – recipe" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="../images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/showstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2/&amp;title=Showstopper hoppers with curries and sambols: O Tama Carey’s Sri Lankan spread – recipe" class="soc-follow google" title="google plus" target="_blank"><img src="../images/google.jpg" /></a></li>
       
            
            <li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Fshowstopper-hoppers-with-curries-and-sambols-o-tama-careys-sri-lankan-spread-recipe-2%2F&name=Showstopper+hoppers+with+curries+and+sambols%3A+O+Tama+Carey%E2%80%99s+Sri+Lankan+spread+%E2%80%93+recipe&description=Showstopper hoppers with curries and sambols: O Tama Carey’s Sri Lankan spread – recipe A traditional hopper breakfast, with both plain and egg hoppers, alongside a spread of dal and sambols. Photograph: Anson Smart Source:Theguardian The chef and owner of Lankan Filling Station shares her recipe for the intricate dish that made her famous, served with a big mixed plate of prawn curry, simple dal and sambols My love of hoppers is a well-established fact. Long before I opened Lankan Filling Station, every trip to Sri Lanka inevitably turned into a mini hopper pilgrimage. I watched them being made, I questioned their makers and occasionally someone would let me on to their pans to attempt a hopper swirl. Despite this borderline obsession, I had only really tried to make them from scratch once, with my nan in Perth. On reflection, it might have been a good idea to nail a recipe before committing to opening a restaurant. When it came time to make my own recipes for LFS (or The&#8230;" class="soc-follow tumblr"  target="_blank"><img src="../images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"></li>
     <li class="next"><a class="itemload" href="https://www.elanka.com.au/elanka-newsletter-17th-april-2022-5th-edition-sri-lankans-in-australia/" data-ajax="elanka-newsletter-17th-april-2022-5th-edition-sri-lankans-in-australia">Next <i class="icon-arrow-right"></i> <span>eLanka Newsletter – 17th April 2022 – 5th Edition – Sri Lankans In Australia</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-90377 -->
					



       <div class="span8" style="background:#E3E3E8;text-align:center;height: 1px;margin-top:20px; margin-bottom:20px;display:inline-block">
        <div class="row">
        <h4 style="background:#fff; display: inline; padding:0 15px; position:relative; top:-10px;font-weight:700; font-size:16px" >
		Comments are closed.    	</h4>
        </div>
        </div>
   
    
	



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="search-2" class="widget widget_search"><div class="widget-title"><h3>Search</h3><span class="stripe-dots"></span></div><form role="search" class="form-search row" method="get" id="searchform" action="https://www.elanka.com.au/" >
    <div class="span4">
    <input class="input-medium search-query" type="text" value="" name="s" id="s" />
    </div>
    </form></aside><aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-24" class="widget ads300_250-widget"><div class="widget-title"><h3>eLanka Website Design Services</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/elanka-website-design-services/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Web-Design-eLanka.png " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-33" class="widget ads300_250-widget"><div class="widget-title"><h3>Active Super – One of Canstar’s Top-Performing Funds</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://ad.doubleclick.net/ddm/clk/517831250;325779035;i"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/03/Active-Super-–-A-Top-Performing-Super-Fund-right.gif " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-34" class="widget ads300_250-widget"><div class="widget-title"><h3> Blue Ocean Group of Companies</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/blue-ocean-group-of-companies/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Blue-Ocean-Group.png " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-20" class="widget ads300_250-widget"><div class="widget-title"><h3>Banner Advertising on eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/07/eLanka_sponsor_banner.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-21" class="widget ads300_250-widget"><div class="widget-title"><h3>eLanka Marriage Proposals</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/elanka-marriage-proposals-2/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2020/05/elanka-Marraige-Proposals.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-30" class="widget ads300_250-widget"><div class="widget-title"><h3>Mobile Speed Hoppers (Sydney)</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/mobile-speed-hoppers-sydney-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Mobile-Speed-Hoppers-Sydney.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-25" class="widget ads300_250-widget"><div class="widget-title"><h3>Excellent Jewellers – Jeweler in Wentworthville – Sydney – New South Wales</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/excellent-jewellers-jeweler-in-wentworthville-sydney-new-south-wales-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Excellent-Jewellers-Jeweler-in-Wentworthville-Sydney-New-South-Wales-300.jpeg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-22" class="widget ads300_250-widget"><div class="widget-title"><h3>Vivo – Sydney based 5 Piece Band</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/vivo-sydney-based-5-piece-band-2/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2021/10/VIVO-sydney-based-Sri-Lankan-band.jpeg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://checkout.square.site/merchant/HPQTXYVG01DXN/checkout/EB7GQI4WJARRRARCL3SCM6RM"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/03/eLanka_Donate.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><aside id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-title"><h3>Best &#038; Less Travel</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=side_panel"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2021/02/eLanka-BestLessTravel-600X400-1.gif " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/desmond-kelly-2-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-26" class="widget ads300_250-widget"><div class="widget-title"><h3>THE SAREE SHOP SYDNEY</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/the-saree-shop-sydney-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/THE-SAREE-SHOP-SYDNEY-300-.jpeg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-27" class="widget ads300_250-widget"><div class="widget-title"><h3> Silver Aisle – Sri Lanka’s Premium Gifting Platform suitable for any and Every Occasion</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/silver-aisle-sri-lankas-premium-gifting-platform-suitable-for-any-and-every-occasion-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Christmas-flyer-ilver-Aisle-Sri-Lankas-Premium-Gifting-Platform-suitable-for-any-and-Every-Occasion-300.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-28" class="widget ads300_250-widget"><div class="widget-title"><h3>Kalpitiya Chalets by Thilanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/kalpitiya-chalets-by-thilanka/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Kalpitiya-Chalets-by-Thilank-flayer-300.png " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-36" class="widget ads300_250-widget"><div class="widget-title"><h3>Pimarn Sri Lankan &#038; Thai Restaurant by Trek</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/pimarn-sri-lankan-thai-restaurant-by-trek/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/03/PIMARN-SRI-LANKAN-THAI-RESTAURANT-BY-TREK.png " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-29" class="widget ads300_250-widget"><div class="widget-title"><h3>Sareeme – Sarees to the Sri lankan community in Australia (Sydney)</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/sareeme-sarees-to-the-sri-lankan-community-in-australia-sydney-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Sareeme-Sarees-to-the-Sri-lankan-community-in-Australia-Sydney-300.jpeg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-31" class="widget ads300_250-widget"><div class="widget-title"><h3>Rangoli Fashions Au</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/rangoli-fashions-au/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Rangoli-Fashion-Au-300.png " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-32" class="widget ads300_250-widget"><div class="widget-title"><h3> TOP GUN DISCO – DJ’S JOHAN AND RON (Melbourne)</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/top-gun-disco-djs-johan-and-ron-melbourne/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/TOP-GUN-DISCO-–-DJS-JOHAN-AND-RON-Melbourne-300.png " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-35" class="widget ads300_250-widget"><div class="widget-title"><h3>Exclusive Sarees by Nirmala</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/exclusive-sarees-by-nirmala-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Exclusive-Sarees-by-Nirmala-300-×-600-px.png " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-37" class="widget ads300_250-widget"><div class="widget-title"><h3> Online Music &#038; Vocal Classes – by Melantha (powered by Zoom)</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/online-music-vocal-classes-by-melantha-powered-by-zoom/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/onlin-music-vocal-classes-e1642490617895-1.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-38" class="widget ads300_250-widget"><div class="widget-title"><h3> SRI LANKAN ASTROLOGY DR STANLEY DHARMAKUMARA</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/sri-lankan-astrology-dr-stanley-dharmakumara/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/capricorn-759379_640-e1591978983566.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-39" class="widget ads300_250-widget"><div class="widget-title"><h3> Colombo 21 – Sri Lankan Restaurant – Castle Hill (Sydney)</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/colombo-21-sri-lankan-restaurant-castle-hill-sydney/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Colombo-21-–-Castle-Hill-–-Unlimited-Hoppers-Banquet-–-Thursday-Nights-6-10.30pm.jpeg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-40" class="widget ads300_250-widget"><div class="widget-title"><h3>Rosmead Place by Thilanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/rosmead-place-colombo-sri-lanka-by-thilanka/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Rosmead-Place.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-41" class="widget ads300_250-widget"><div class="widget-title"><h3> Lenox Accounting</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/lenox-accounting/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Lennox-Accounting.jpeg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-42" class="widget ads300_250-widget"><div class="widget-title"><h3> DISH – CATERING &#038; EVENTS – Sydney</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/wp-content/uploads/2022/01/Dish_catering_and_Events_Sydney.jpg"  target="_blank" >					<img src=" https://www.elanka.com.au/dish-catering-events-sydney/ " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-43" class="widget ads300_250-widget"><div class="widget-title"><h3> RAW PERFORMANCE IMPORTS (Dandenong, Melbourne, Australia)</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/raw-performance-imports-dandenong-melbourne-australia-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/RAW-PERFORMANCE-IMPORTS-Dandenong-Melbourne-Australia.png " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-44" class="widget ads300_250-widget"><div class="widget-title"><h3>Tyre Barn – Hamptonpark (Melbourne)</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/tyre-barn-hamptonpark-melbourne-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Tyre-Barn-Hamptonpark-Melbourne.jpeg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-45" class="widget ads300_250-widget"><div class="widget-title"><h3> Warna Legal</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/warna-legal-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Warna-Legal.jpeg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-46" class="widget ads300_250-widget"><div class="widget-title"><h3>Colombo Swimming Club – Colombo Sri Lanka : Home away from Home</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/colombo-swimming-club-colombo-sri-lanka-home-away-from-home/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Colombo-Swimming-Club.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-47" class="widget ads300_250-widget"><div class="widget-title"><h3>KJ Auditing &#038; Accounting – Melbourne</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/kj-auditing-accounting-melbourne/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/KJ-Auditing-Accounting.png " alt="" />
				</a>			</div>
				</div>
	</aside>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; © 2005 - 2021 eLanka, LLC. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>


<!--Donation Modal  -->
<div id="myModal" class="modal_bottom">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">&times;</span>
	  <img src="https://www.elanka.com.au/wp-content/uploads/2019/03/eLanka_Donate.jpg" alt="" class="donate_img">
    <!--2022/03/20<p>For nearly two decades eLanka has reliably reported the facts, good news stories, photos, events at no charge, but our work is far from free to produce. Make an unconditional contribution today and help ensure the internet’s most trusted fact-checking site endures — and grows. Thank You!</p>-->
	  <p>Just before you leave, we at eLanka want to ensure we can keep you up-to-date with all good news stories about Sri Lankan Expats in Australia and Globally as well as other relevant news about Sri Lanka. So, if you wish to receive our Newsletter twice a week, then please fill in your Name & Email in this form. Thank you!</p>
	  
	  
	  <div class="don_container_row">
<!-- start 2022/03/20-->
<div class="mailmunch-wordpress-widget mailmunch-wordpress-widget-457898" style="display: block !important;"><div class="mailmunch-sidebar mailmunch-sidebar-17fa72971181575d" style="display: block;"></div></div>
<!-- end 2022/03/20-->
	
	
	
		  <!--2022/03/20<div class="don_btn_container">
			  <a href="https://www.paypal.com/paypalme/elanka" class="donate_btn">Donate via PayPal</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="https://checkout.square.site/merchant/HPQTXYVG01DXN/checkout/5YOUQGJCXHBNQ6YJVDXPPE3Y" class="donate_btn">Donate via Credit Card</a>
		  </div>-->
<!-- 		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$50</a>
		  </div>   -->
	  </div>
	  
<!-- 	  <div class="don_container_row">
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$100</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$150</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$200</a>
		  </div>  
	  </div> -->
  </div>

</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1' id='totop-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=5.9.1' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=5.9.1' id='easing-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=5.9.1' id='jquerycycle-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=5.9.1' id='google-code-prettify-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=5.9.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=5.9.1' id='bootstrap-application-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=5.9.1' id='gmap3-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=5.9.1' id='isotope-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=5.9.1' id='csctip-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=5.9.1' id='nivo-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=5.9.1' id='flex-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=5.9.1' id='superfish-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=5.9.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=5.9.1' id='vegas-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=5.9.1' id='custom-js'></script>
 <script type="text/javascript">
jQuery(document).ready(function($){
    
    
// $("html").bind("mouseleave", function () {
//     $('#myModal').show();
//     $("html").unbind("mouseleave");
// });

var hours = 1; // to clear the localStorage after 1 hour(if someone want to clear after 8hrs simply change hours=8)
var now = new Date().getTime();
var setupTime = localStorage.getItem('setupTime');
if (setupTime == null) {
    localStorage.setItem('setupTime', now);
        $("html").bind("mouseleave", function () {
            $('#myModal').show();
            $("html").unbind("mouseleave");
        }); 
} else {
    if(now-setupTime > hours*60*60*1000) {
        localStorage.clear();
        $("html").bind("mouseleave", function () {
            $('#myModal').show();
            $("html").unbind("mouseleave");
        }); 
    }
}

}); 
	
	var modal = document.getElementById("myModal");
	// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];
	
	// When the user clicks on <span> (x), close the modal
span.onclick = function() {
  modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
  }
}
</script>
 
 <script>

jQuery(document).ready(function($){
//     $("nav ul.menu li").hover(function() {
//     //   $(this).addClass("blue");
//     // alert('success');
//   var ul = jQuery(this).find("ul");
//   ul.css({"display": "block", "visibility": "visible", "top": "unset"});
//     });



// start 2022/03/20
$('#custom_field_text_pop_field_1119188').keyup(function(){
    $('#custom_field_text_field_1119188').val(this.value);
});
$('#custom_field_text_pop_field_1119192').keyup(function(){
    $('#custom_field_text_field_1119192').val(this.value);
});
$('#custom_field_text_pop_field_1119193').keyup(function(){
    $('#custom_field_text_field_1119193').val(this.value);
});

// end 2022/03/20
}); 

(function($){
	$.fn.superfish = function(op){

		var sf = $.fn.superfish,
			c = sf.c,
			$arrow = $(['<span class="',c.arrowClass,'"> &#187;</span>'].join('')),
			over = function(){
				var $$ = $(this), menu = getMenu($$);
				clearTimeout(menu.sfTimer);
				$$.showSuperfishUl().siblings().hideSuperfishUl();
			},
			out = function(){
				var $$ = $(this), menu = getMenu($$), o = sf.op;
				clearTimeout(menu.sfTimer);
				menu.sfTimer=setTimeout(function(){
					o.retainPath=($.inArray($$[0],o.$path)>-1);
					$$.hideSuperfishUl();
					if (o.$path.length && $$.parents(['li.',o.hoverClass].join('')).length<1){over.call(o.$path);}
				},o.delay);	
			},
			getMenu = function($menu){
				var menu = $menu.parents(['ul.',c.menuClass,':first'].join(''))[0];
				sf.op = sf.o[menu.serial];
				return menu;
			},
			addArrow = function($a){ $a.addClass(c.anchorClass).append($arrow.clone()); };
			
		return this.each(function() {
			var s = this.serial = sf.o.length;
			var o = $.extend({},sf.defaults,op);
			o.$path = $('li.'+o.pathClass,this).slice(0,o.pathLevels).each(function(){
				$(this).addClass([o.hoverClass,c.bcClass].join(' '))
					.filter('li:has(ul)').removeClass(o.pathClass);
			});
			sf.o[s] = sf.op = o;
			
			$('li:has(ul)',this)[($.fn.hoverIntent && !o.disableHI) ? 'hoverIntent' : 'hover'](over,out).each(function() {
				if (o.autoArrows) addArrow( $('>a:first-child',this) );
			})
			.not('.'+c.bcClass)
				.hideSuperfishUl();
			
			var $a = $('a',this);
			$a.each(function(i){
				var $li = $a.eq(i).parents('li');
				$a.eq(i).focus(function(){over.call($li);}).blur(function(){out.call($li);});
			});
			o.onInit.call(this);
			
		}).each(function() {
			var menuClasses = [c.menuClass];
			if (sf.op.dropShadows) menuClasses.push(c.shadowClass);
			$(this).addClass(menuClasses.join(' '));
		});
	};
 
	var sf = $.fn.superfish;
	sf.o = [];
	sf.op = {};
	sf.IE7fix = function(){
		var o = sf.op;
		if (o.dropShadows && o.animation.opacity!=undefined)
			this.toggleClass(sf.c.shadowClass+'-off');
		};
	sf.c = {
		bcClass     : 'sf-breadcrumb',
		menuClass   : 'sf-js-enabled',
		anchorClass : 'sf-with-ul',
		arrowClass  : 'sf-sub-indicator',
		shadowClass : 'sf-shadow'
	};
	sf.defaults = {
		hoverClass	: 'sfHover',
		pathClass	: 'overideThisToUse',
		pathLevels	: 1,
		delay		: 800,
		animation	: {opacity:'show'},
		speed		: 'normal',
		autoArrows	: true,
		dropShadows : true,
		disableHI	: false,		// true disables hoverIntent detection
		onInit		: function(){}, // callback functions
		onBeforeShow: function(){},
		onShow		: function(){},
		onHide		: function(){}
	};
	$.fn.extend({
		hideSuperfishUl : function(){
			var o = sf.op,
				not = (o.retainPath===true) ? o.$path : '';
			o.retainPath = false;
			var $ul = $(['li.',o.hoverClass].join(''),this).add(this).not(not).removeClass(o.hoverClass)
					.find('>ul').hide().css('visibility','hidden');
			o.onHide.call($ul);
			return this;
		},
		showSuperfishUl : function(){
			var o = sf.op,
				sh = sf.c.shadowClass+'-off',
				$ul = this.addClass(o.hoverClass)
					.find('>ul:hidden').css('visibility','visible');
			sf.IE7fix.call($ul);
			o.onBeforeShow.call($ul);
			$ul.animate(o.animation,o.speed,function(){ sf.IE7fix.call($ul); o.onShow.call($ul); });
			return this;
		}
	});

})(jQuery);
 </script>
 <script>
  var x =0;
  var timer = setInterval(function(){
    if(jQuery('#wpforms-confirmation-85768').is(":visible")){
      if(x==0){
        gtag('event', 'conversion', {'send_to': 'AW-10829478763/cBaoCL3UzpUDEOv28qso'});
        x=1;
      }
      clearInterval(timer);
    }
  })
</script>


</body>
</html>