<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | WE&#039;LL MEET AGAIN - By Des Kelly</title>
<link rel="shortcut icon" href="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka_fav.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->




<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content=" Too often forgotten, sometimes, are a few talented individuals, especially from the &quot;Ceylon&quot; of old. The talents I speak of, are manifold. In my time, just to name a few of the various characters, there were several &quot;teachers&quot; such as a British Nun, Mother Brittall, in my very first School, the Convent of Our Lady of Victories, Moratuwa, who was both the librarian &amp; entertainment producer, a highly intelligent woman who, not only taught me the value of books, in general, but also saw the raw talent hidden in the person of a very young male student in an all-girl school, spoke to the Mother Directress (Seetha), to help her get this young man on-stage for the first time at the ripe old age of five, to sing his first &quot;solo&quot; song. Mother Brittall was indeed, a very talented producer who certainly knew what she was doing."/>
<link rel="canonical" href="https://www.elanka.com.au/well-meet-again-by-des-kelly/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WE&#039;LL MEET AGAIN - By Des Kelly" />
<meta property="og:description" content=" Too often forgotten, sometimes, are a few talented individuals, especially from the &quot;Ceylon&quot; of old. The talents I speak of, are manifold. In my time, just to name a few of the various characters, there were several &quot;teachers&quot; such as a British Nun, Mother Brittall, in my very first School, the Convent of Our Lady of Victories, Moratuwa, who was both the librarian &amp; entertainment producer, a highly intelligent woman who, not only taught me the value of books, in general, but also saw the raw talent hidden in the person of a very young male student in an all-girl school, spoke to the Mother Directress (Seetha), to help her get this young man on-stage for the first time at the ripe old age of five, to sing his first &quot;solo&quot; song. Mother Brittall was indeed, a very talented producer who certainly knew what she was doing." />
<meta property="og:url" content="https://www.elanka.com.au/well-meet-again-by-des-kelly/" />
<meta property="og:site_name" content="eLanka" />
<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
<meta property="article:tag" content="WE&#039;LL MEET AGAIN - By Des Kelly" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2018-09-16T05:32:26+00:00" />
<meta property="article:modified_time" content="2018-09-16T05:34:07+00:00" />
<meta property="og:updated_time" content="2018-09-16T05:34:07+00:00" />
<meta property="fb:app_id" content="209355499097190" />
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2018/09/well-meet-again-by-des-kelly.jpg" />
<meta property="og:image:secure_url" content="https://www.elanka.com.au/wp-content/uploads/2018/09/well-meet-again-by-des-kelly.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content=" Too often forgotten, sometimes, are a few talented individuals, especially from the &quot;Ceylon&quot; of old. The talents I speak of, are manifold. In my time, just to name a few of the various characters, there were several &quot;teachers&quot; such as a British Nun, Mother Brittall, in my very first School, the Convent of Our Lady of Victories, Moratuwa, who was both the librarian &amp; entertainment producer, a highly intelligent woman who, not only taught me the value of books, in general, but also saw the raw talent hidden in the person of a very young male student in an all-girl school, spoke to the Mother Directress (Seetha), to help her get this young man on-stage for the first time at the ripe old age of five, to sing his first &quot;solo&quot; song. Mother Brittall was indeed, a very talented producer who certainly knew what she was doing." />
<meta name="twitter:title" content="WE&#039;LL MEET AGAIN - By Des Kelly" />
<meta name="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2018/09/well-meet-again-by-des-kelly.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/www.elanka.com.au\/","sameAs":["https:\/\/www.facebook.com\/eLanka.com.au\/","https:\/\/www.linkedin.com\/in\/elanka\/","https:\/\/www.youtube.com\/user\/SriLankanDownUnder"],"@id":"#person","name":"Neil Jayasekara"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; WE&#8217;LL MEET AGAIN &#8211; By Des Kelly Comments Feed" href="https://www.elanka.com.au/well-meet-again-by-des-kelly/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='https://www.elanka.com.au/wp-content/plugins/wp-google-search/wgs2.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jPages.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='hover_effects.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.94' type='text/css' media='all' />
<link rel='stylesheet' id='post_grid_style-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-new.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/owl.carousel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-woocommerce.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.skins.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.layout.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='https://www.elanka.com.au/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='layouts-grid-css'  href='https://www.elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.elanka.com.au/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.elanka.com.au/wp-content/tablepress-combined.min.css?ver=2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.94'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/owl.carousel.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.8'></script>
<!-- OG: 2.6.0 -->
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2018/09/well-meet-again-by-des-kelly.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:description" content="WE&#039;LL MEET AGAIN - By Des Kelly      Too often forgotten, sometimes, are a few talented individuals, especially from the &quot;Ceylon&quot; of old. The talents I speak of, are manifold. In my time, just to name a few of the various characters, there were several &quot;teachers&quot; such as a British Nun, Mother Brittall, in..." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_us" />
<meta property="og:site_name" content="eLanka" />
<meta property="og:title" content="WE&#8217;LL MEET AGAIN &#8211; By Des Kelly" />
<meta property="og:url" content="https://www.elanka.com.au/well-meet-again-by-des-kelly/" />
<meta property="og:updated_time" content="2018-09-16T05:34:07+00:00" />
<meta property="article:tag" content="WE&#039;LL MEET AGAIN - By Des Kelly" />
<meta property="article:published_time" content="2018-09-16T05:32:26+00:00" />
<meta property="article:modified_time" content="2018-09-16T05:34:07+00:00" />
<meta property="article:author" content="https://www.elanka.com.au/author/elanka/" />
<meta property="article:section" content="Articles" />
<meta property="article:section" content="DESMOND KELLY" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="WE&#8217;LL MEET AGAIN &#8211; By Des Kelly" />
<meta property="twitter:description" content="WE&#039;LL MEET AGAIN - By Des Kelly      Too often forgotten, sometimes, are a few talented individuals, especially from the &quot;Ceylon&quot; of old. The talents I speak of, are manifold. In my time, just to name a few of the various characters, there were several &quot;teachers&quot; such as a British Nun, Mother..." />
<meta property="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2018/09/well-meet-again-by-des-kelly.jpg" />
<meta property="twitter:image:width" content="1920" />
<meta property="twitter:image:height" content="1080" />
<meta property="twitter:url" content="https://www.elanka.com.au/well-meet-again-by-des-kelly/" />
<meta property="profile:first_name" content="eLanka" />
<meta property="profile:last_name" content="admin" />
<meta property="profile:username" content="eLanka admin" />
<!-- /OG -->
<link rel='https://api.w.org/' href='https://www.elanka.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=29284' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fwell-meet-again-by-des-kelly%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fwell-meet-again-by-des-kelly%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-5-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-5-internal .cat-post-author {margin-bottom: 0;}
#category-posts-5-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-5-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-5-internal .cat-post-title {font-size: 15px;}
#category-posts-5-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-5-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-5-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-5-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-5-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-5-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-5-internal p {margin:5px 0 0 0}
#category-posts-5-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-5-internal .dashicons {vertical-align:middle;}
#category-posts-5-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-7-internal .cat-post-author {margin-bottom: 0;}
#category-posts-7-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-7-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-7-internal .cat-post-title {font-size: 15px;}
#category-posts-7-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-7-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-7-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-7-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-7-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-7-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-7-internal p {margin:5px 0 0 0}
#category-posts-7-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-7-internal .dashicons {vertical-align:middle;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-6-internal .cat-post-author {margin-bottom: 0;}
#category-posts-6-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-6-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-6-internal .cat-post-title {font-size: 15px;}
#category-posts-6-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-6-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-6-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-6-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-6-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-6-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-6-internal p {margin:5px 0 0 0}
#category-posts-6-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-6-internal .dashicons {vertical-align:middle;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
</style>
	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":29284,"post_name":"well-meet-again-by-des-kelly","post_title":"WE'LL MEET AGAIN - By Des Kelly","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":1930,"filter":"raw","cat_ID":20,"category_count":1930,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0},{"term_id":1104,"name":"DESMOND KELLY","slug":"desmond-kelly","term_group":0,"term_taxonomy_id":1104,"taxonomy":"category","description":"","parent":0,"count":416,"filter":"raw","cat_ID":1104,"category_count":416,"category_description":"","cat_name":"DESMOND KELLY","category_nicename":"desmond-kelly","category_parent":0}]; _mmunch['postTags'] = [{"term_id":4870,"name":"WE'LL MEET AGAIN - By Des Kelly","slug":"well-meet-again-by-des-kelly","term_group":0,"term_taxonomy_id":4870,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" /><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><link rel="stylesheet" type="text/css" media="screen" href="https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css" />		<style type="text/css" id="wp-custom-css">
			.vanilla-pdf-embed{height:828px}		</style>
	
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-65104589-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121065591-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121065591-2');
</script>


</head>




<body data-rsssl=1 class="post-template-default single single-post postid-29284 single-format-aside wpbdp-with-button-styles"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 
  <div class="span4" id="top">
<ul class="socicon-2 pull-right">

			                        
                        <li><a href="https://www.facebook.com/eLanka.com.au" class="soc-follow facebook"  title="facebook"></a></li>
                        

                                  
            
                                    
            
                                   
            
                        <li><a href="https://www.linkedin.com/in/elanka" class="soc-follow linkedin"  title="linkedin"></a></li>
                        
            
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                        <li><a href="https://www.youtube.com/channel/UCL2vZXu2pYu4HCZGMkTxJMw" class="soc-follow youtube" ></a></li>
                        
                         
            
                                    
                                    
                        
            
           


      </ul>
      
  </div>

 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka_logo.gif" /></a>
                            
	                          
      </div>
      <div class="span8">
        
        <div style="text-align:right; float:right;margin-top:5px">        
					
			<a href="https://bestandlesstravel.com.au/" title="Best & Less Travel" target="_blank" >
            
				<img src="https://www.elanka.com.au/wp-content/uploads/2015/05/Best-and-Less-new-header-animated.gif" alt="Best & Less Travel" />
                
			</a>
			
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a title="The Sri Lankan Down Under" href="https://elanka.com.au/">Home</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a title="Srilanka-Australia-Business-Directory" href="https://www.elanka.com.au/srilankan-australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photos of Sri Lankan Events in Australia" href="https://www.elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a title="Sri Lankan Events in Australia" href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Event</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a title="Sinhala, Tamil &#038; English Videos" href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-566"><a title="eLanka Articles" href="https://www.elanka.com.au/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-27791" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27791"><a title="Desmond Kelly" href="https://www.elanka.com.au/desmond-kelly-2-2/">Desmond Kelly</a></li>
	<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="https://www.elanka.com.au/category/articles/dr-harold-gunatillake/">Dr harold Gunatillake</a></li>
	<li id="menu-item-20013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20013"><a href="https://www.elanka.com.au/category/marie-pietersz/">Marie Pietersz</a></li>
	<li id="menu-item-24373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24373"><a href="https://www.elanka.com.au/category/bernard-vancuylenburg/">Bernard VanCuylenburg</a></li>
	<li id="menu-item-26019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26019"><a href="https://www.elanka.com.au/category/trrevine-rodrigo/">Trevine Rodrigo</a></li>
	<li id="menu-item-24374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24374"><a href="https://www.elanka.com.au/category/natali-perera/">Natali Perera</a></li>
	<li id="menu-item-26901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26901"><a href="https://www.elanka.com.au/category/aubrey-joachim/">Aubrey Joachim</a></li>
	<li id="menu-item-26537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26537"><a href="https://www.elanka.com.au/category/victor-melder/">Victor Melder</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26892"><a href="https://www.elanka.com.au/category/oscar-fernando/">Oscar Fernando</a></li>
	<li id="menu-item-22323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22323"><a href="https://www.elanka.com.au/category/dr-hector-perera/">Dr Hector Perera</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
	<li id="menu-item-26898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/elanka-newsletters/">eLanka Newsletters</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="https://www.elanka.com.au/elanka-newsletters/">Newsletters</a></li>
	<li id="menu-item-23560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23560"><a href="https://www.elanka.com.au/category/seeking-to-contact/">Seeking To Contact</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4662"><a title="eLanka Advertising" href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact eLanka" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div>
<div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">WE&#8217;LL MEET AGAIN &#8211; By Des Kelly</span></div></div>

<article style="margin-top:0;" id="post-29284" class="post-29284 post type-post status-publish format-aside has-post-thumbnail hentry category-articles category-desmond-kelly tag-well-meet-again-by-des-kelly post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/well-meet-again-by-des-kelly/" title="Permalink to WE&#8217;LL MEET AGAIN &#8211; By Des Kelly" rel="bookmark">WE&#8217;LL MEET AGAIN &#8211; By Des Kelly</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Sep 16, 2018             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
			            
             			<a href="https://www.elanka.com.au/category/articles/" rel="category tag">Articles</a>, <a href="https://www.elanka.com.au/category/desmond-kelly/" rel="category tag">DESMOND KELLY</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/well-meet-again-by-des-kelly/" rel="tag">WE'LL MEET AGAIN - By Des Kelly</a>			 
            			<span class="comments-link"><a href="https://www.elanka.com.au/well-meet-again-by-des-kelly/#respond" class="comments-link" ><span class="%1$s">Comments</span> 0</a></span>
			  
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h1 style="text-align: center;"><span style="font-size: 32px;">WE&#8217;LL MEET AGAIN &#8211; By Des Kelly</span></h1>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/_UionZvWtF4?start=7" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><span style="font-size: 20px;">     Too often forgotten, sometimes, are a few talented individuals, especially from the &#8220;Ceylon&#8221; of old. The talents I speak of, are manifold. In my time, just to name a few of the various characters, there were several &#8220;teachers&#8221; such as a British Nun, Mother Brittall, in my very first School, the Convent of Our Lady of Victories, Moratuwa, who was both the librarian &amp; entertainment producer, a highly intelligent woman who, not only taught me the value of books, in general, but also saw the raw talent hidden in the person of a very young male student in an all-girl school, spoke to the Mother Directress (Seetha), to help her get this young man on-stage for the first time at the ripe old age of five, to sing his first &#8220;solo&#8221; song. Mother Brittall was indeed, a very talented producer who certainly knew what she was doing.</span></p>
<p>&nbsp;</p>
<p><span style="font-size: 20px;">     Later on, at St.Peter&#8217;s College, Bambalapitiya, the &#8220;boss&#8221; of the Music, Art &amp; Drama Society was a gentleman by the name of Noel Cruz, a very talented Catholic priest, who took me over, with the help of Papa DeNiese, our Art-Master, who would carry a short rattan-cane UNDER his right hand coat sleeve and whip it out, gunfighter-style, whenever he came to a choir-boy who was singing either sharp or flat and give the unmusical scholar a taste of &#8220;rattan&#8221;. I was lucky to not ever have the taste of it. Never a &#8220;great-singer&#8221;, but at least, I sang in-tune. Papa DeNiese was also a great &#8220;Artist&#8221; (painter) of his time, but it was his son, who outshone the &#8220;old man&#8221;, and his paintings adorn the walls of many Sri Lankan homes, to this day. We had a couple of other &#8220;musical priests&#8221;  at St.Peter&#8217;s. The one I still remember well was fondly &amp; respectfully nicknamed &#8220;Jive-boy&#8221;. Father Noel Cruz, did the correct thing, by the Church, later on, and gave up the robes of the Catholic Church &amp; it&#8217;s rules of Celibacy to marry the woman he loved. If the former King Edward VII of England could give up his throne &amp; Kingship to do it, Noel Cruz did it to respect the Religion he served, rather than shame the robes he wore, as  Priest. I totally agree with him and also agree with our Pope of today, who, although he will NOT permit the laws of the Confessional to be broken, may well look into the Celibacy-Laws of the Catholic Church at the moment. My own belief is, that if a man OR woman do not believe that they can obey the celibacy law required by the Catholic Church, they should look for another occupation.</span></p>
<p>&nbsp;</p>
<p><span style="font-size: 20px;">     Coming back to my lesser-KNOWN talents, I cannot ever forget my &#8220;prayer- monitor&#8221; in the most notorious Junior D form at St.Peter&#8217;s, my late, great mate, Denis Roberts. We were also together in the Royal Ceylon Navy, later on. Talk about singing, suffice to say that if you closed your eyes, you would swear that it was &#8220;old blue-eyes&#8221; singing. Den. loved everything that Frank Sinatra did, &amp; would emulate his idol so perfectly, he was given the title &#8220;carbon-copy&#8221; of Sinatra, at a talent quest held in England. </span></p>
<p>&nbsp;</p>
<p><span style="font-size: 20px;">     And so, I come to my reason for this &#8220;true story&#8221;. Again, at St.Peter&#8217;s College, I was fortunate enough to befriend a young, extremely talented Patrick Nelson. He was &#8220;magic&#8221; on the black &amp; white keys, played the piano &#8220;by ear&#8221;. I am not sure as to whether he went into music-theory later on, but Patrick could &#8220;play&#8221; and back any vocalist perfectly.</span></p>
<p><span style="font-size: 20px;">It would be remiss of me, not to mention an older Gerry Crake, here. I was privileged to know Gerry personally, and it was Gerry who accompanied me on the recording of my &#8220;hit-song&#8221; Dream-World&#8221;. Gerry could play the piano with or without written arrangements &amp; never missed either a beat or a note. He was a superb pianist, gone, now, but never forgotten.  </span></p>
<p>&nbsp;</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-size: 20px;">     Finally, a lady who unfortunately, I never met. She HAD to be another superb pianist, her name ? Arlene Peck. I have tried many times to contact her son, Jerry, but, so far, not successfully. Anyway, this doesn&#8217;t matter Arlene, to put it musically, let me repeat the title of my story &amp; God bless you, AND every single TRUELY TALENTED Musician from Ceylon (Now, Sri Lanka). Yes, Arlene, </span></p>
<p>&nbsp;</p>
<p><span style="font-size: 20px;">      &#8220;We&#8217;ll meet again, don&#8217;t know where, don&#8217;t know when,</span></p>
<p><span style="font-size: 20px;">               but I&#8217;m sure we&#8217;ll meet again, some sunny day&#8221;</span></p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/3jpJth-6SnA?start=2" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://www.elanka.com.au/wp-content/uploads/2016/10/desmond-1.jpg"><img class="alignnone size-full wp-image-12844" src="https://www.elanka.com.au/wp-content/uploads/2016/10/desmond-1.jpg" alt="Desmond Kelly" width="125" height="178" /></a></p>
<p><span style="font-size: 20px;">   Desmond Kelly</span></p>
<p><span style="font-size: 20px;">  (Editor-in-Chief)  eLanka.</span></p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="http://www.twitter.com/share?url=https://www.elanka.com.au/well-meet-again-by-des-kelly/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="https://elanka.com.au/images/twiter.jpg" /></a></li>
            
            <li><a href="http://www.facebook.com/sharer.php?u=https://www.elanka.com.au/well-meet-again-by-des-kelly/&amp;t=WE&#8217;LL MEET AGAIN &#8211; By Des Kelly" class="soc-follow facebook"  title="facebook" target="_blank"><img src="https://elanka.com.au/images/facebook.jpg" /></a></li>
          
            <li><a href="http://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/well-meet-again-by-des-kelly/&amp;title=WE&#8217;LL MEET AGAIN &#8211; By Des Kelly" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="https://elanka.com.au/images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/well-meet-again-by-des-kelly/&amp;title=WE&#8217;LL MEET AGAIN &#8211; By Des Kelly" class="soc-follow google" title="google plus" target="_blank"><img src="https://elanka.com.au/images/google.jpg" /></a></li>
       
            
            <li><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Fwell-meet-again-by-des-kelly%2F&name=WE%26%238217%3BLL+MEET+AGAIN+%26%238211%3B+By+Des+Kelly&description=WE&#8217;LL MEET AGAIN &#8211; By Des Kelly      Too often forgotten, sometimes, are a few talented individuals, especially from the &#8220;Ceylon&#8221; of old. The talents I speak of, are manifold. In my time, just to name a few of the various characters, there were several &#8220;teachers&#8221; such as a British Nun, Mother Brittall, in my very first School, the Convent of Our Lady of Victories, Moratuwa, who was both the librarian &amp; entertainment producer, a highly intelligent woman who, not only taught me the value of books, in general, but also saw the raw talent hidden in the person of a very young male student in an all-girl school, spoke to the Mother Directress (Seetha), to help her get this young man on-stage for the first time at the ripe old age of five, to sing his first &#8220;solo&#8221; song. Mother Brittall was indeed, a very talented producer who certainly knew what she was doing. &nbsp;      Later on, at St.Peter&#8217;s College, Bambalapitiya, the &#8220;boss&#8221; of the Music,&#8230;" class="soc-follow tumblr"  target="_blank"><img src="https://elanka.com.au/images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"></li>
     <li class="next"><a class="itemload" href="https://www.elanka.com.au/vintage-vignettes-vinodh-wickremeratne-reminisces-his-childhood-adolescence-and-anecdotal-renderings-of-many-elders/" data-ajax="vintage-vignettes-vinodh-wickremeratne-reminisces-his-childhood-adolescence-and-anecdotal-renderings-of-many-elders">Next <i class="icon-arrow-right"></i> <span>VINTAGE VIGNETTES Vinodh Wickremeratne reminisces his childhood/adolescence and anecdotal ‘renderings’ of many ‘elders’</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-29284 -->
					

<div class="comments-wrapper span8" id="comments">
    <div class="row">
       <div class="span8" style="background:#E3E3E8;text-align:center;height: 1px;margin-top:20px; margin-bottom:20px;display:inline-block">
        <div class="row">
        <h4 style="background:#fff; display: inline; padding:0 15px; position:relative; top:-10px;font-weight:700; font-size:16px" >
		No Comments    	</h4>
        </div>
        </div>
        </div>
        
         		<div class="clear"></div>
        <div class="blog-comment-pagination clearfix">	
			</div>
		     
        
<div id="respond" class="row">	
 <div class="span8">
		<h4 id="respond-title">
			Leave a Comment        </h4>
	
		<div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/well-meet-again-by-des-kelly/#respond" style="display:none;">Click here to cancel reply.</a>		</div>
 </div>   
        <!-- Comment form
================================================== -->


      <form action="https://www.elanka.com.au/wp-comments-post.php" method="post" id="commentform">
        
              
       <div class="span4">

        <label for="author">First Name <small><i class="icon-asterisk"></i></small></label>
        <input type="text" class="span4 req-string required requiredField" placeholder="Type something…" name="author" id="author" value="" tabindex="1">
        
        <label>Last Name </label>
        <input type="text" class="span4 req-string" placeholder="Type something…" name="lname" id="lname">

        </div>
        
        <div class="span4">

        <label for="email">Email <small><i class="icon-asterisk"></i></small></label>
        <input class=" span4 required requiredField email" placeholder="Type something…" type="text" name="email" id="email" value="" tabindex="2" >
        
        <label for="url">Website</label>
        <input type="text"  class="span4" name="url" id="url" placeholder="Type something…" value="" tabindex="3" />

        </div>
        
                <div style="position:relative;width:96%; float:right">

        <label>Your message <small><i class="icon-asterisk"></i></small></label>
        <textarea class="req-string" rows="5" name="comment" id="comment" style="width:96%; margin-bottom:20px;"></textarea>
        <button type="submit" class="button small" id="submit">Submit Comment</button>

       </div>
       
       <input type='hidden' name='comment_post_ID' value='29284' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
            

			            
            
      </form>


</div>

</div>	
 



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title"><h3>Search eLanka website</h3><span class="stripe-dots"></span></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.elanka.com.au/search_gcse/"></div></div></aside><aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://elanka.com.au/wp-content/uploads/2017/08/Donationbanner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><div class='divider'></div><aside id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://bestandlesstravel.com.au/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2018/09/BestLess-Travel-banner-300x600.gif " alt="" />
				</a>			</div>
				</div>
	</aside><div class='divider'></div><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><div class='divider'></div><aside id="ads300_250-widget-7" class="widget ads300_250-widget"><div class="widget-title"><h3>Blue Ocean Residencies</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.blueoceangroup.lk/"  target="_blank" >					<img src=" https://elanka.com.au/wp-content/uploads/2017/07/small_banner.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><div class='divider'></div><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Sri Lankan Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-127" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/well-meet-again-by-des-kelly/?ajaxCalendar=1&#038;mo=8&#038;yr=2018" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Sep 2018</td>
			<td><a class="em-calnav em-calnav-next" href="/well-meet-again-by-des-kelly/?ajaxCalendar=1&#038;mo=10&#038;yr=2018" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-08-31/" title="RUGBY STAG NIGHT, Trivia Night to Raise Funds for a Special Little Girl &#8211; Friday 31st August 2018 (Melbourne event)">31</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-09-01/" title="ANNUAL GET TOGETHER, MAA, Old Antonian Social Club of Australia Presents  37th Annual DInner Dance (1st September 2018) (Melbourne Event)">1</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-09-02/" title="Father&#8217;s Day Special Lunch at the Blue Elephant &#8211; 2nd September 2018 (Sydney event), Movie_Yashodara, Positive Vibes Foundation &#8211; Pawsitive steps towards Mental health &#038; Wellbeing Expo &#8211; Sunday 2nd Sept 9am to 1pm (Sydney Event)">2</a>
									</td>
				</tr><tr>				<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/swinburne-sri-lankan-students-association/" title="SWINBURNE SRI LANKAN STUDENTS ASSOCIATION">7</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-09-08/" title="Book Launch &#8211; Little Heroes of Randeniya, Colombo Night&#8217;18, Nruthyanada 3 &#8211; Vidhunarthana Dancing School &#8211; Conversation of Rhythm &#038; Body by Vidusha Surige &#8211; Showcasing the traditional repertoire of Sri Lankan dance, music &#038; drums (Sydney Event)">8</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-09-09/" title="SING ALONG, VISHVER NARTHANA REKAHA">9</a>
									</td>
				</tr><tr>				<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/aus-lanka-business-council/" title="AUS-LANKA BUSINESS COUNCIL">12</a>
									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-09-15/" title="AGNO VET NITE 2018, ANNUAL DINNER  Dance 2018, ARADHANA MUSIC CIRCLE">15</a>
									</td>
								<td class="eventful-today">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-09-16/" title="MISS SOUTH  ASIA AUSTRALIA2018, THAWA DAWASAK">16</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/word-class-management-programme/" title="Word Class  Management Programmes (Colombo Event)">17</a>
									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-colombo-international-book-fair/" title="2018 Colombo International Book Fair">21</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-09-22/" title="&#8220;Ron Soya&#8221; Music Concert, 2018 BLUE &#038; GOLD BALL, GOLDEN VIBES 2018">22</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/auxiliary-bishop-of-colombo-most-rev-maxwell-silva-holy-innocents-church-croydon-sydney-event-2/" title="Auxiliary Bishop of Colombo, Most Rev Maxwell Silva &#8211; Holy Innocents Church, Croydon (Sydney event)">23</a>
									</td>
				</tr><tr>				<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/galana-gagaki-jiwethe/" title="GALANA GAGAKI JIWETHE">26</a>
									</td>
								<td class="eventless">
										27									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/papare-night-2018/" title="PAPARE NIGHT 2018">28</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-09-29/" title="15th biennial Sinhala Schools Concert, 29th Sept 2018 (Sydney Event), GALANA GAHAKIN JEWITHE, GLITZ &#038; GLAMOUR">29</a>
									</td>
								<td class="eventless">
										30									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thawa-dawasak/" title="THAWA DAWASAK"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/7-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/7-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/7-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/7-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thawa-dawasak/">THAWA DAWASAK</a></div><ul><li>16/09/2018 - 17/09/2018</li><li style="font-style:italic">Humphreys Way</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/word-class-management-programme/" title="Word Class  Management Programmes (Colombo Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/ABCD-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/ABCD-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/ABCD-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/ABCD-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/ABCD-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/word-class-management-programme/">Word Class  Management Programmes (Colombo Event)</a></div><ul><li>17/09/2018 - 20/09/2018</li><li style="font-style:italic">Colombo</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-colombo-international-book-fair/" title="2018 Colombo International Book Fair"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/09/2018_Colombo_International_Book_Fair-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="2018_Colombo_International_Book_Fair" srcset="https://www.elanka.com.au/wp-content/uploads/2018/09/2018_Colombo_International_Book_Fair-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/09/2018_Colombo_International_Book_Fair-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/09/2018_Colombo_International_Book_Fair-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-colombo-international-book-fair/">2018 Colombo International Book Fair</a></div><ul><li>21/09/2018 - 30/09/2018</li><li style="font-style:italic">Colombo</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kingswood-touch-7s-rugby/">KINGSWOOD TOUCH 7’S  RUGBY</a></div><ul><li>22/09/2018</li><li style="font-style:italic">Box Hill Rigby Grounds</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kingswood-touchrugby75/" title="KINGSWOOD TOUCHRUGBY75"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/4-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/4-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/4-2-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/4-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/4-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kingswood-touchrugby75/">KINGSWOOD TOUCHRUGBY75</a></div><ul><li>22/09/2018</li><li style="font-style:italic">RHL Sparks Reserve</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ron-soya-music-concert/" title="&#8220;Ron Soya&#8221; Music Concert"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/BBBBBBBBBB-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/BBBBBBBBBB-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/BBBBBBBBBB-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/BBBBBBBBBB-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/BBBBBBBBBB-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ron-soya-music-concert/">&quot;Ron Soya&quot; Music Concert</a></div><ul><li>22/09/2018</li><li style="font-style:italic">NSW </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/live-in-concert/" title="LIVE IN CONCERT"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/17-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/17-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/17-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/17-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/live-in-concert/">LIVE IN CONCERT</a></div><ul><li>22/09/2018 - 23/09/2018</li><li style="font-style:italic">Narre Warren</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-blue-gold-ball/" title="2018 BLUE &#038; GOLD BALL"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/18-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/18-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/18-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/18-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-blue-gold-ball/">2018 BLUE &amp; GOLD BALL</a></div><ul><li>22/09/2018 - 23/09/2018</li><li style="font-style:italic">Clayton South Victoria</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/golden-vibes-2018/" title="GOLDEN VIBES 2018"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/16-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/16-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/16-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/16-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/golden-vibes-2018/">GOLDEN VIBES 2018</a></div><ul><li>22/09/2018 - 23/09/2018</li><li style="font-style:italic">Road Box Hill 3128</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-petals-family-night-2018/" title="Silver Petals Family Night 2018"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/15-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/15-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/15-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/15-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-petals-family-night-2018/">Silver Petals Family Night 2018</a></div><ul><li>22/09/2018 - 23/09/2018</li><li style="font-style:italic">Glen Waverley</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-peters-college-melvorne-rugby-group/">ST PETER’S COLLEGE MELVORNE RUGBY GROUP</a></div><ul><li>22/09/2018 - 23/09/2018</li><li style="font-style:italic">Harlequins Rugby Club</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-half-time/" title="THE HALF TIME"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/1-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/1-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/1-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/1-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-half-time/">THE HALF TIME</a></div><ul><li>22/09/2018</li><li style="font-style:italic">Ashwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/auxiliary-bishop-of-colombo-most-rev-maxwell-silva-holy-innocents-church-croydon-sydney-event-2/" title="Auxiliary Bishop of Colombo, Most Rev Maxwell Silva &#8211; Holy Innocents Church, Croydon (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/09/Most-Rev-Maxwell-Silva-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Most Rev Maxwell Silva" srcset="https://www.elanka.com.au/wp-content/uploads/2018/09/Most-Rev-Maxwell-Silva-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/09/Most-Rev-Maxwell-Silva-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/09/Most-Rev-Maxwell-Silva-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/auxiliary-bishop-of-colombo-most-rev-maxwell-silva-holy-innocents-church-croydon-sydney-event-2/">Auxiliary Bishop of Colombo, Most Rev Maxwell Silva - Holy Innocents Church, Croydon (Sydney event)</a></div><ul><li>23/09/2018</li><li style="font-style:italic">Croydon </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/galana-gagaki-jiwethe/" title="GALANA GAGAKI JIWETHE"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/5-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/5-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/5-2-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/5-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/5-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/galana-gagaki-jiwethe/">GALANA GAGAKI JIWETHE</a></div><ul><li>26/09/2018</li><li style="font-style:italic">31 Sturt St</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/papare-night-2018/" title="PAPARE NIGHT 2018"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/9-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/9-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/9-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/9-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/papare-night-2018/">PAPARE NIGHT 2018</a></div><ul><li>28/09/2018 - 29/09/2018</li><li style="font-style:italic">8X29+X7 Fawkner</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/15th-biennial-sinhala-schools-concert-29th-sept-2018-sydney-event/" title="15th biennial Sinhala Schools Concert, 29th Sept 2018 (Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/15th-biennial-Sinhala-Schools-Concert-29th-Sept-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sinhala Schools Concert," srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/15th-biennial-Sinhala-Schools-Concert-29th-Sept-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/15th-biennial-Sinhala-Schools-Concert-29th-Sept-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/15th-biennial-Sinhala-Schools-Concert-29th-Sept-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/15th-biennial-sinhala-schools-concert-29th-sept-2018-sydney-event/">15th biennial Sinhala Schools Concert, 29th Sept 2018 (Sydney Event)</a></div><ul><li>29/09/2018</li><li style="font-style:italic">Penrith</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-lions-cricket-club-celebration-ni/" title="Sri Lanka Lions Cricket Club Celebration Night"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/07/Copy-of-Cricket-Tournament-Flyer-Made-with-PosterMyWall-3-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/07/Copy-of-Cricket-Tournament-Flyer-Made-with-PosterMyWall-3-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/07/Copy-of-Cricket-Tournament-Flyer-Made-with-PosterMyWall-3-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/07/Copy-of-Cricket-Tournament-Flyer-Made-with-PosterMyWall-3-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/07/Copy-of-Cricket-Tournament-Flyer-Made-with-PosterMyWall-3-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-lions-cricket-club-celebration-ni/">Sri Lanka Lions Cricket Club Celebration Night</a></div><ul><li>29/09/2018</li><li style="font-style:italic">Cherrybrook NSW 2126</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/galana-gahakin-jewithe/" title="GALANA GAHAKIN JEWITHE"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/10-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/10-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/10-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/10-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/galana-gahakin-jewithe/">GALANA GAHAKIN JEWITHE</a></div><ul><li>29/09/2018 - 30/09/2018</li><li style="font-style:italic">31 Sturt St</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/glitz-glamour/" title="GLITZ &#038; GLAMOUR"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/19-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/19-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/19-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/19-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/glitz-glamour/">GLITZ &amp; GLAMOUR</a></div><ul><li>29/09/2018 - 30/09/2018</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/purplicious-2018/" title="PURPLICIOUS 2018"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/11-3-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/11-3-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/11-3-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/11-3-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/purplicious-2018/">PURPLICIOUS 2018</a></div><ul><li>06/10/2018</li><li style="font-style:italic">2251 Princes hwy</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/moulin-rouge-annual-gala-ball-3/" title="MOULIN ROUGE ANNUAL GALA BALL"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/12-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/12-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/12-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/12-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/moulin-rouge-annual-gala-ball-3/">MOULIN ROUGE ANNUAL GALA BALL</a></div><ul><li>06/10/2018 - 07/10/2018</li><li style="font-style:italic">Wantirna South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thala/" title="THALA"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/3-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/3-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/3-1-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/3-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/3-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thala/">THALA</a></div><ul><li>13/10/2018 - 14/10/2018</li><li style="font-style:italic">Burwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dinner-dance/">DINNER DANCE</a></div><ul><li>13/10/2018 - 14/10/2018</li><li style="font-style:italic">Wheelers Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spring-bareeze-dinner-dance-2018/" title="SPRING BAREEZE DINNER DANCE 2018"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/13-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/13-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/13-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/13-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spring-bareeze-dinner-dance-2018/">SPRING BAREEZE DINNER DANCE 2018</a></div><ul><li>13/10/2018</li><li style="font-style:italic">Wheelers Hill </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/rasoghaa18/" title="RASOGHAA&#8217;18"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/2-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/rasoghaa18/">RASOGHAA&#039;18</a></div><ul><li>14/10/2018 - 15/10/2018</li><li style="font-style:italic">Narre Warren</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-food-fair-organised-by-the-sri-lankan-nsw-catholic-association-sydney-event-on-20th-october-2018/" title="Sri Lanka Food Fair &#8211; Organised by the Sri Lankan NSW Catholic Association (Sydney event on 20th October 2018)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/09/SriLankan-Food-Fair-Sydney-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri Lankan NSW Catholic Association" srcset="https://www.elanka.com.au/wp-content/uploads/2018/09/SriLankan-Food-Fair-Sydney-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/09/SriLankan-Food-Fair-Sydney-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/09/SriLankan-Food-Fair-Sydney-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/09/SriLankan-Food-Fair-Sydney-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-food-fair-organised-by-the-sri-lankan-nsw-catholic-association-sydney-event-on-20th-october-2018/">Sri Lanka Food Fair - Organised by the Sri Lankan NSW Catholic Association (Sydney event on 20th October 2018)</a></div><ul><li>20/10/2018</li><li style="font-style:italic">Carlingford</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dhamma-sermons-2/">DHAMMA SERMONS</a></div><ul><li>20/10/2018</li><li style="font-style:italic">Mt Evelyn</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/northern-lights/" title="Northern Lights"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/14-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/14-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/14-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/14-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/northern-lights/">Northern Lights</a></div><ul><li>20/10/2018</li><li style="font-style:italic">Syrian Orthodox  Church</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thaala-asapuwa-parents-group/">THAALA ASAPUWA PARENTS GROUP</a></div><ul><li>20/10/2018 - 21/10/2018</li><li style="font-style:italic">Syrian Orthodox Church Hall</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/royal-bollywood-nite/" title="Royal Bollywood Nite"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/07/3-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/07/3-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/07/3-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/07/3-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2018/07/3-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/07/3-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/royal-bollywood-nite/">Royal Bollywood Nite</a></div><ul><li>27/10/2018 - 28/10/2018</li><li style="font-style:italic">NSW </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/shanthi-foundation/">Shanthi Foundation - Black Tie Dinner Dance</a></div><ul><li>03/11/2018 - 04/11/2018</li><li style="font-style:italic">NSW 2170</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/shanthi-foundation-care-beyond-cure-black-ie-event-3rd-november-2018-sydney-event/" title="Shanthi Foundation &#8211; CARE BEYOND CURE &#8211; Black ie Event &#8211; 3rd November 2018 (Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/09/SHANTHI-BLACK-TIE-EVENT-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Shanthi Foundation" srcset="https://www.elanka.com.au/wp-content/uploads/2018/09/SHANTHI-BLACK-TIE-EVENT-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/09/SHANTHI-BLACK-TIE-EVENT-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/09/SHANTHI-BLACK-TIE-EVENT-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2018/09/SHANTHI-BLACK-TIE-EVENT-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/09/SHANTHI-BLACK-TIE-EVENT-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/shanthi-foundation-care-beyond-cure-black-ie-event-3rd-november-2018-sydney-event/">Shanthi Foundation - CARE BEYOND CURE - Black ie Event - 3rd November 2018 (Sydney Event)</a></div><ul><li>03/11/2018 - 04/11/2018</li><li style="font-style:italic">NSW 2170</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/rajiv-lulu-ex-gypsies-in-concert-2/" title="RAJIV &#038; LULU Ex GYPSIES In Concert"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/15-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/15-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/15-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/15-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/rajiv-lulu-ex-gypsies-in-concert-2/">RAJIV &amp; LULU Ex GYPSIES In Concert</a></div><ul><li>06/11/2018</li><li style="font-style:italic">Burwood VIC 3125</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/voluntary-outreach-club-extravaganza-gala-entertainment-charity-concert-melbourne-event/" title="Voluntary Outreach Club EXTRAVAGANZA GALA ENTERTAINMENT CHARITY CONCERT (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/Voluntary-Outreach-Club-EXTRAVAGANZA-GALA-ENTERTAINMENT-CHARITY-CONCERT2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Voluntary Outreach Club EXTRAVAGANZA GALA ENTERTAINMENT CHARITY CONCERT" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/Voluntary-Outreach-Club-EXTRAVAGANZA-GALA-ENTERTAINMENT-CHARITY-CONCERT2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/Voluntary-Outreach-Club-EXTRAVAGANZA-GALA-ENTERTAINMENT-CHARITY-CONCERT2-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/Voluntary-Outreach-Club-EXTRAVAGANZA-GALA-ENTERTAINMENT-CHARITY-CONCERT2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/Voluntary-Outreach-Club-EXTRAVAGANZA-GALA-ENTERTAINMENT-CHARITY-CONCERT2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/voluntary-outreach-club-extravaganza-gala-entertainment-charity-concert-melbourne-event/">Voluntary Outreach Club EXTRAVAGANZA GALA ENTERTAINMENT CHARITY CONCERT (Melbourne event)</a></div><ul><li>11/11/2018</li><li style="font-style:italic">Melbourne</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/celebrating-whitney-show/" title="Celebrating Whitney Show"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/07/2-1-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/07/2-1-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2018/07/2-1-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2018/07/2-1-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/celebrating-whitney-show/">Celebrating Whitney Show</a></div><ul><li>17/11/2018 - 18/11/2018</li><li style="font-style:italic">sydny</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-10th-thomian-carol-service-organised-by-the-stc-oba-nsw-act-a-festival-of-nine-lessons-carols-saturday-1st-december-2018-sydney-event/" title="The 10th Thomian Carol Service &#8211; Organised by the STC OBA NSW/ACT &#8211; A Festival of Nine Lessons &#038; Carols (Saturday 1st December 2018) (Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/The-10thThomian-Carol-Service-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="The 10thThomian Carol Service" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/The-10thThomian-Carol-Service-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/The-10thThomian-Carol-Service-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/The-10thThomian-Carol-Service-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-10th-thomian-carol-service-organised-by-the-stc-oba-nsw-act-a-festival-of-nine-lessons-carols-saturday-1st-december-2018-sydney-event/">The 10th Thomian Carol Service - Organised by the STC OBA NSW/ACT - A Festival of Nine Lessons &amp; Carols (Saturday 1st December 2018) (Sydney Event)</a></div><ul><li>01/12/2018</li><li style="font-style:italic">Cnr Victoria Road &amp; Elezabeth Street</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/belvoir-will-transform-sydney-town-hall-for-its-biggest-show-ever-3/" title="Belvoir will transform Sydney Town Hall for its biggest show ever"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/09/Belvoir-will-transform-Sydney-Town-Hall-for-its-biggest-show-ever-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/09/Belvoir-will-transform-Sydney-Town-Hall-for-its-biggest-show-ever-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/09/Belvoir-will-transform-Sydney-Town-Hall-for-its-biggest-show-ever-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/09/Belvoir-will-transform-Sydney-Town-Hall-for-its-biggest-show-ever-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/belvoir-will-transform-sydney-town-hall-for-its-biggest-show-ever-3/">Belvoir will transform Sydney Town Hall for its biggest show ever</a></div><ul><li>11/01/2019 - 02/02/2019</li><li style="font-style:italic">Sydney Town Hall</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://elanka.com.au/desmond-kelly/" >					<img src=" https://elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-12" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5123580823957590"
     data-ad-slot="7875984934"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</aside><div class='divider'></div>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; 2005 - 2018 <a>eLanka</a>. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010617827960103511734:iejfsqiep0y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=4.9.8'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<style type="text/css"></style></body>
</html>