<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | CLASSIFIED NOTICES - AUGUST 2018</title>
<link rel="shortcut icon" href="https://elanka.com.au/wp-content/uploads/2015/05/fav.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />
<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="CLASSIFIED NOTICES - AUGUST 2018"/>
<link rel="canonical" href="https://www.elanka.com.au/classified-notices-august-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CLASSIFIED NOTICES - AUGUST 2018" />
<meta property="og:description" content="CLASSIFIED NOTICES - AUGUST 2018" />
<meta property="og:url" content="https://www.elanka.com.au/classified-notices-august-2018/" />
<meta property="og:site_name" content="eLanka" />
<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
<meta property="article:tag" content="CLASSIFIED NOTICES - AUGUST 2018" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2018-08-31T15:35:21+00:00" />
<meta property="article:modified_time" content="2018-08-31T15:37:41+00:00" />
<meta property="og:updated_time" content="2018-08-31T15:37:41+00:00" />
<meta property="fb:app_id" content="209355499097190" />
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2018/08/SriLanka_Obituaries_aug_2018.jpg" />
<meta property="og:image:secure_url" content="https://www.elanka.com.au/wp-content/uploads/2018/08/SriLanka_Obituaries_aug_2018.jpg" />
<meta property="og:image:width" content="593" />
<meta property="og:image:height" content="846" />
<meta property="og:image:alt" content="Obituaries - aug 2018" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CLASSIFIED NOTICES - AUGUST 2018" />
<meta name="twitter:title" content="CLASSIFIED NOTICES - AUGUST 2018" />
<meta name="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2018/08/SriLanka_Obituaries_aug_2018.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/www.elanka.com.au\/","sameAs":["https:\/\/www.facebook.com\/eLanka.com.au\/","https:\/\/www.linkedin.com\/in\/elanka\/","https:\/\/www.youtube.com\/user\/SriLankanDownUnder"],"@id":"#person","name":"Neil Jayasekara"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; CLASSIFIED  NOTICES &#8211;  AUGUST 2018 Comments Feed" href="https://www.elanka.com.au/classified-notices-august-2018/feed/" />
<!-- <link rel='stylesheet' id='wgs2-css'  href='https://www.elanka.com.au/wp-content/plugins/wp-google-search/wgs2.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gallery-bank.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jPages.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='animate.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='hover_effects.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='prettyPhoto.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.94' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='post_grid_style-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-new.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='owl.carousel-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/owl.carousel.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style-woocommerce-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-woocommerce.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style.skins-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.skins.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style.layout-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.layout.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpsm-comptable-styles-css'  href='https://www.elanka.com.au/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='layouts-grid-css'  href='https://www.elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.elanka.com.au/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.2.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='https://www.elanka.com.au/wp-content/tablepress-combined.min.css?ver=2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.elanka.com.au/wp-content/cache/wpfc-minified/1ymr28iv/9me50.css" media="all"/>
<script src='//www.elanka.com.au/wp-content/cache/wpfc-minified/2epk9g69/3tw7u.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=4.9.8'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=4.9.8'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=4.9.8'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=4.9.8'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=4.9.8'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=4.9.8'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='//www.elanka.com.au/wp-content/cache/wpfc-minified/qlecnz46/3tw7p.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script src='//www.elanka.com.au/wp-content/cache/wpfc-minified/1o1ghi3n/3tw7o.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script src='//www.elanka.com.au/wp-content/cache/wpfc-minified/g3f048r/3tw7b.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.94'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.elanka.com.au/wp-content/cache/wpfc-minified/6ng38qn4/3tw7b.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/scripts.js?ver=4.9.8'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js?ver=4.9.8'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/owl.carousel.min.js?ver=4.9.8'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js?ver=4.9.8'></script> -->
<!-- <script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.8'></script> -->
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.8'></script>
<!-- OG: 2.6.0 -->
<link rel="image_src" href="https://www.elanka.com.au/wp-content/uploads/2018/08/SriLanka_Obituaries_aug_2018.jpg" />
<meta itemprop="image" content="https://www.elanka.com.au/wp-content/uploads/2018/08/SriLanka_Obituaries_aug_2018.jpg" />
<meta name="msapplication-TileImage" content="https://www.elanka.com.au/wp-content/uploads/2018/08/SriLanka_Obituaries_aug_2018.jpg" />
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2018/08/SriLanka_Obituaries_aug_2018.jpg" />
<meta property="og:image:width" content="593" />
<meta property="og:image:height" content="846" />
<meta property="og:description" content="CLASSIFIED NOTICES - AUGUST 2018 Click on the image below to view the paper cuttings in larger font" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_us" />
<meta property="og:site_name" content="eLanka" />
<meta property="og:title" content="CLASSIFIED  NOTICES &#8211;  AUGUST 2018" />
<meta property="og:url" content="https://www.elanka.com.au/classified-notices-august-2018/" />
<meta property="og:updated_time" content="2018-08-31T15:37:41+00:00" />
<meta property="article:tag" content="CLASSIFIED NOTICES - AUGUST 2018" />
<meta property="article:published_time" content="2018-08-31T15:35:21+00:00" />
<meta property="article:modified_time" content="2018-08-31T15:37:41+00:00" />
<meta property="article:author" content="https://www.elanka.com.au/author/elanka/" />
<meta property="article:section" content="Articles" />
<meta property="article:section" content="Victor Melder" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="CLASSIFIED  NOTICES &#8211;  AUGUST 2018" />
<meta property="twitter:description" content="CLASSIFIED NOTICES - AUGUST 2018 Click on the image below to view the paper cuttings in larger font" />
<meta property="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2018/08/SriLanka_Obituaries_aug_2018.jpg" />
<meta property="twitter:image:width" content="593" />
<meta property="twitter:image:height" content="846" />
<meta property="twitter:url" content="https://www.elanka.com.au/classified-notices-august-2018/" />
<meta property="profile:first_name" content="eLanka" />
<meta property="profile:last_name" content="admin" />
<meta property="profile:username" content="eLanka admin" />
<!-- /OG -->
<link rel='https://api.w.org/' href='https://www.elanka.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=28894' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fclassified-notices-august-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fclassified-notices-august-2018%2F&#038;format=xml" />
<style type="text/css">
#category-posts-5-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-5-internal .cat-post-author {margin-bottom: 0;}
#category-posts-5-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-5-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-5-internal .cat-post-title {font-size: 15px;}
#category-posts-5-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-5-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-5-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-5-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-5-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-5-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-5-internal p {margin:5px 0 0 0}
#category-posts-5-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-5-internal .dashicons {vertical-align:middle;}
#category-posts-5-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-7-internal .cat-post-author {margin-bottom: 0;}
#category-posts-7-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-7-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-7-internal .cat-post-title {font-size: 15px;}
#category-posts-7-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-7-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-7-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-7-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-7-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-7-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-7-internal p {margin:5px 0 0 0}
#category-posts-7-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-7-internal .dashicons {vertical-align:middle;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-6-internal .cat-post-author {margin-bottom: 0;}
#category-posts-6-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-6-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-6-internal .cat-post-title {font-size: 15px;}
#category-posts-6-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-6-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-6-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-6-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-6-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-6-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-6-internal p {margin:5px 0 0 0}
#category-posts-6-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-6-internal .dashicons {vertical-align:middle;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
</style>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":28894,"post_name":"classified-notices-august-2018","post_title":"CLASSIFIED  NOTICES -  AUGUST 2018","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":1896,"filter":"raw","cat_ID":20,"category_count":1896,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0},{"term_id":1196,"name":"Victor Melder","slug":"victor-melder","term_group":0,"term_taxonomy_id":1196,"taxonomy":"category","description":"","parent":0,"count":57,"filter":"raw","cat_ID":1196,"category_count":57,"category_description":"","cat_name":"Victor Melder","category_nicename":"victor-melder","category_parent":0}]; _mmunch['postTags'] = [{"term_id":4749,"name":"CLASSIFIED NOTICES - AUGUST 2018","slug":"classified-notices-august-2018","term_group":0,"term_taxonomy_id":4749,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><!-- <link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" /> --><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><!-- <link rel="stylesheet" type="text/css" media="screen" href="https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css" /> -->
<link rel="stylesheet" type="text/css" href="//www.elanka.com.au/wp-content/cache/wpfc-minified/1e0nbetv/8hx3q.css" media="screen"/>		<style type="text/css" id="wp-custom-css">
.vanilla-pdf-embed{height:828px}		</style>
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />
<style type="text/css">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</style>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-65104589-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121065591-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-121065591-2');
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-28894 single-format-aside wpbdp-with-button-styles"  style="background:  url() repeat top center scroll ">
<script type="text/javascript">
jQuery( function() {
jQuery.vegas({
src:'',
fade:1500, // milliseconds,
valign:'center', // top, center, bottom or %
align:'center' // left, center, right or %
})('overlay', {
src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
opacity:0.5
});
});
</script>
<div class="container basis shadow" style="position:relative; background:#ffffff;">
<div class="row" style="margin-left:0;">
<!-- Main
================================================== -->
<div class="container" style="position:relative;">
<div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
<div class="span8">
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
</ul></div>  </div>
<div class="span4" id="top">
<ul class="socicon-2 pull-right">
<li><a href="https://www.facebook.com/eLanka.com.au" class="soc-follow facebook"  title="facebook"></a></li>
<li><a href="https://www.linkedin.com/in/elanka" class="soc-follow linkedin"  title="linkedin"></a></li>
<li><a href="https://www.youtube.com/channel/UCL2vZXu2pYu4HCZGMkTxJMw" class="soc-follow youtube" ></a></li>
</ul>
</div>
</div>
<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">
<div class="span4">
<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://elanka.com.au/wp-content/uploads/2015/05/logo.gif" /></a>
</div>
<div class="span8">
<div style="text-align:right; float:right;margin-top:5px">        
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5123580823957590",
enable_page_level_ads: true
});
</script>            
</div>
</div>
</div>
<!-- Main menu
================================================== -->
<div class="row">
<div class="span12">
<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://elanka.com.au/">Home</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a title="Srilanka-Australia-Business-Directory" href="https://www.elanka.com.au/srilankan-australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photo-Gallery" href="https://www.elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Event</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-566"><a href="https://www.elanka.com.au/category/articles/">Articles</a>
<ul class="sub-menu">
<li id="menu-item-27791" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27791"><a href="https://www.elanka.com.au/desmond-kelly-2-2/">Desmond Kelly</a></li>
<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="https://www.elanka.com.au/category/articles/dr-harold-gunatillake/">Dr harold Gunatillake</a></li>
<li id="menu-item-20013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20013"><a href="https://www.elanka.com.au/category/marie-pietersz/">Marie Pietersz</a></li>
<li id="menu-item-24373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24373"><a href="https://www.elanka.com.au/category/bernard-vancuylenburg/">Bernard VanCuylenburg</a></li>
<li id="menu-item-26019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26019"><a href="https://www.elanka.com.au/category/trrevine-rodrigo/">Trevine Rodrigo</a></li>
<li id="menu-item-24374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24374"><a href="https://www.elanka.com.au/category/natali-perera/">Natali Perera</a></li>
<li id="menu-item-26901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26901"><a href="https://www.elanka.com.au/category/aubrey-joachim/">Aubrey Joachim</a></li>
<li id="menu-item-26537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26537"><a href="https://www.elanka.com.au/category/victor-melder/">Victor Melder</a></li>
<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26892"><a href="https://www.elanka.com.au/category/oscar-fernando/">Oscar Fernando</a></li>
<li id="menu-item-22323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22323"><a href="https://www.elanka.com.au/category/dr-hector-perera/">Dr Hector Perera</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
<li id="menu-item-26898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/elanka-newsletters/">eLanka Newsletters</a></li>
<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="https://www.elanka.com.au/elanka-newsletters/">Newsletters</a></li>
<li id="menu-item-23560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23560"><a href="https://www.elanka.com.au/category/seeking-to-contact/">Seeking To Contact</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4662"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
</div>
</div>
</header>
</div>
<div class="container slider-cont"> 
<div class="row">
<div class="span12">
<div class="row">
<section>
<div class="span8" id="blog_page">
<div class="row">
<div class="span8">
<div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">CLASSIFIED  NOTICES &#8211;  AUGUST 2018</span></div></div>
<article style="margin-top:0;" id="post-28894" class="post-28894 post type-post status-publish format-aside has-post-thumbnail hentry category-articles category-victor-melder tag-classified-notices-august-2018 post_format-post-format-aside">
<div class="span8">
<div class="row">
<div class="span8">
</div>
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
<header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/classified-notices-august-2018/" title="Permalink to CLASSIFIED  NOTICES &#8211;  AUGUST 2018" rel="bookmark">CLASSIFIED  NOTICES &#8211;  AUGUST 2018</a>
</h1>
</header><!-- .entry-header -->
<div class="row">
<div class="span8 entry-info" style="margin-top:0px;"> 
Aug 31, 2018             
<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
<a href="https://www.elanka.com.au/category/articles/" rel="category tag">Articles</a>, <a href="https://www.elanka.com.au/category/victor-melder/" rel="category tag">Victor Melder</a>			            
<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/classified-notices-august-2018/" rel="tag">CLASSIFIED NOTICES - AUGUST 2018</a>			 
<span class="comments-link"><a href="https://www.elanka.com.au/classified-notices-august-2018/#respond" class="comments-link" ><span class="%1$s">Comments</span> 0</a></span>
</div>
<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
<div class="entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p style="text-align: center;"><span style="font-size: 24px;">CLASSIFIED NOTICES &#8211; AUGUST 2018</span></p>
<p style="text-align: center;"><span style="font-size: 24px;">Click on the image below to view the paper cuttings in larger font</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><a href="https://www.elanka.com.au/wp-content/uploads/2018/08/SriLanka_Obituaries_aug_2018.jpg"><img class="size-full wp-image-28895 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2018/08/SriLanka_Obituaries_aug_2018.jpg" alt="Obituaries - aug 2018" width="593" height="846" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/SriLanka_Obituaries_aug_2018.jpg 593w, https://www.elanka.com.au/wp-content/uploads/2018/08/SriLanka_Obituaries_aug_2018-210x300.jpg 210w, https://www.elanka.com.au/wp-content/uploads/2018/08/SriLanka_Obituaries_aug_2018-150x214.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/SriLanka_Obituaries_aug_2018-350x500.jpg 350w" sizes="(max-width: 593px) 100vw, 593px" /></a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->
</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>
</div>
</div>
</div>
<div class="share span8" id="share_post">
<h3>Share This Post</h3>
<ul class="socicon-2 right">
<li><a href="http://www.twitter.com/share?url=https://www.elanka.com.au/classified-notices-august-2018/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="https://elanka.com.au/images/twiter.jpg" /></a></li>
<li><a href="http://www.facebook.com/sharer.php?u=https://www.elanka.com.au/classified-notices-august-2018/&amp;t=CLASSIFIED  NOTICES &#8211;  AUGUST 2018" class="soc-follow facebook"  title="facebook" target="_blank"><img src="https://elanka.com.au/images/facebook.jpg" /></a></li>
<li><a href="http://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/classified-notices-august-2018/&amp;title=CLASSIFIED  NOTICES &#8211;  AUGUST 2018" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="https://elanka.com.au/images/linkedin.jpg" /></a></li>
<li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/classified-notices-august-2018/&amp;title=CLASSIFIED  NOTICES &#8211;  AUGUST 2018" class="soc-follow google" title="google plus" target="_blank"><img src="https://elanka.com.au/images/google.jpg" /></a></li>
<li><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Fclassified-notices-august-2018%2F&name=CLASSIFIED++NOTICES+%26%238211%3B++AUGUST+2018&description=CLASSIFIED NOTICES &#8211; AUGUST 2018 Click on the image below to view the paper cuttings in larger font" class="soc-follow tumblr"  target="_blank"><img src="https://elanka.com.au/images/twitter.jpg" /></a></li>
</ul>
</div>    
<!--<div class="divider" style="margin:0;"></div>-->
<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">
</ul>
</div>
<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>
<ul class="control-menu span8">
<li class="prev"><a class="itemload" href="https://www.elanka.com.au/sri-lanka-cricket-news-august-2018-compiled-by-victor-melder/" data-ajax="sri-lanka-cricket-news-august-2018-compiled-by-victor-melder"><i class="icon-arrow-left"></i> Prev <span>SRI LANKA CRICKET NEWS (AUGUST 2018) &#8211; Compiled by Victor Melder</span></a></li>
<li class="next"><a class="itemload" href="https://www.elanka.com.au/victor-melder-sri-lanka-library-acquisitions-for-the-month-of-august-2018/" data-ajax="victor-melder-sri-lanka-library-acquisitions-for-the-month-of-august-2018">Next <i class="icon-arrow-right"></i> <span>VICTOR  MELDER  SRI  LANKA LIBRARY &#8211; ACQUISITIONS   FOR  THE  MONTH  OF  AUGUST  2018</span></a></li>		
</ul> 
<!--<div class="divider"></div>-->
</article><!-- #post-28894 -->
<div class="comments-wrapper span8" id="comments">
<div class="row">
<div class="span8" style="background:#E3E3E8;text-align:center;height: 1px;margin-top:20px; margin-bottom:20px;display:inline-block">
<div class="row">
<h4 style="background:#fff; display: inline; padding:0 15px; position:relative; top:-10px;font-weight:700; font-size:16px" >
No Comments    	</h4>
</div>
</div>
</div>
<div class="clear"></div>
<div class="blog-comment-pagination clearfix">	
</div>
<div id="respond" class="row">	
<div class="span8">
<h4 id="respond-title">
Leave a Comment        </h4>
<div class="cancel-comment-reply">
<a rel="nofollow" id="cancel-comment-reply-link" href="/classified-notices-august-2018/#respond" style="display:none;">Click here to cancel reply.</a>		</div>
</div>   
<!-- Comment form
================================================== -->
<form action="https://www.elanka.com.au/wp-comments-post.php" method="post" id="commentform">
<div class="span4">
<label for="author">First Name <small><i class="icon-asterisk"></i></small></label>
<input type="text" class="span4 req-string required requiredField" placeholder="Type something…" name="author" id="author" value="" tabindex="1">
<label>Last Name </label>
<input type="text" class="span4 req-string" placeholder="Type something…" name="lname" id="lname">
</div>
<div class="span4">
<label for="email">Email <small><i class="icon-asterisk"></i></small></label>
<input class=" span4 required requiredField email" placeholder="Type something…" type="text" name="email" id="email" value="" tabindex="2" >
<label for="url">Website</label>
<input type="text"  class="span4" name="url" id="url" placeholder="Type something…" value="" tabindex="3" />
</div>
<div style="position:relative;width:96%; float:right">
<label>Your message <small><i class="icon-asterisk"></i></small></label>
<textarea class="req-string" rows="5" name="comment" id="comment" style="width:96%; margin-bottom:20px;"></textarea>
<button type="submit" class="button small" id="submit">Submit Comment</button>
</div>
<input type='hidden' name='comment_post_ID' value='28894' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>	
</div>
</div>
<div class="span4">
<div class="row">
<div class="span4">
<aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title"><h3>Search eLanka website</h3><span class="stripe-dots"></span></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.elanka.com.au/search_gcse/"></div></div></aside><aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
<div class="span4" style="text-align:center">
<img src=" https://elanka.com.au/wp-content/uploads/2017/08/Donationbanner.jpg " alt="" />
</div>
</div>
</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
<div class="span4" style="text-align:center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
</div>
</aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
</aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
<div class="span4" style="text-align:center">
<a href="https://elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
</a>			</div>
</div>
</aside><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Sri Lankan Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-123" class="em-calendar-wrapper"><table class="em-calendar">
<thead>
<tr>
<td><a class="em-calnav em-calnav-prev" href="/classified-notices-august-2018/?ajaxCalendar=1&#038;mo=7&#038;yr=2018" rel="nofollow">&lt;&lt;</a></td>
<td class="month_name" colspan="5">Aug 2018</td>
<td><a class="em-calnav em-calnav-next" href="/classified-notices-august-2018/?ajaxCalendar=1&#038;mo=9&#038;yr=2018" rel="nofollow">&gt;&gt;</a></td>
</tr>
</thead>
<tbody>
<tr class="days-names">
<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
</tr>
<tr>
<td class="eventless-pre">
30									</td>
<td class="eventless-pre">
31									</td>
<td class="eventless">
1									</td>
<td class="eventless">
2									</td>
<td class="eventless">
3									</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-08-04/" title="Bhajan Sandhya, Colombo Hindu College Old Students&#8217; Association Australia proudly presents &#8211; Dinner Dance 2018 (Sydney Event), FOR LANKA CHARITY DINNER (4th August 2018) (Sydney event)">4</a>
</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-08-05/" title="Feast of the Transfiguration &#8211; S. Thomas’ College OBA NSW &#038; ACT &#8211; Sunday 5th of August 2018 at 6:30 PM &#8211; All Saints Church North Parramatta (Sydney event), Special Miracle Service &#8211; Rev Dr. Leslie Keegel, The Joy Club Presents &#8211; Sunday Choice with Desmond &#038; The Impressions &#8211; (Sunday 5th August 2018) &#8211; Sydney event">5</a>
</td>
</tr><tr>				<td class="eventless">
6									</td>
<td class="eventless">
7									</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ron-soyaa/" title="RON SOYAA">8</a>
</td>
<td class="eventless">
9									</td>
<td class="eventless">
10									</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-08-11/" title="Association of Sri Lankan Engineers Australia &#8211; Annual Dinner Dance &#8211; 11 August 2018 (Melbourne event), Book Launch &#8211; Above the Ocean Wide &#038; Deep &#8211; A Collection of Poems &#8211; By Evangeline P Wickramage &#8211; 11th August 2018 (Sydney event), Old josephians&#8217; club of australia inc. presents &#8220;blue&#8221; and white ball&#8221; 35th annual dinner dance">11</a>
</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-08-12/" title="Kathambamaalai 2018 &#8211; Marry Me!, NASENA GEE, The De Lanerolle Brothers join forces with the Rushan Hewawasam led Conchord Choir to re-imagine a range of pop, classical and gospel music hits (Melbourne) &#8211; 12th August 2018">12</a>
</td>
</tr><tr>				<td class="eventless">
13									</td>
<td class="eventless">
14									</td>
<td class="eventless">
15									</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/natalies-restaurant-proudly-presents-morning-melodies-thursday-16th-august-eddie-james-performs-elvis-tribute/" title="Natalie’s Restaurant proudly presents Morning Melodies &#8211; Thursday 16th August &#8211; Eddie James performs Elvis tribute">16</a>
</td>
<td class="eventless">
17									</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-08-18/" title="APE ISCOLE, Curry for a Cause &#8211; by Operation Hope &#8211; Sri Lankan Fundraiser (18th August 2018) (Melbourne Event), De Lanerolle Brothers in Concert with The Conchord Choir &#8211; 18th August 2018 (Sydney Event)">18</a>
</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/catalina-country-club-koggala-sri-lanka-information-morning-sydney/" title="Catalina Country Club, Koggala, Sri Lanka: Information Morning &#8211; Sydney">19</a>
</td>
</tr><tr>				<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/how-to-develop-your-spirit-healing-and-deliverance-retreats-conducted-by-br-johnson-sequeira-jcilm-a-free-event/" title="HOW TO DEVELOP A STRONG SPIRIT (Healing &#038; deliverance retreats conducted by  BR JOHNSON SEQUEIRA  (JCILM) (Free event)">20</a>
</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/catalina-country-club-koggala-sri-lanka-information-evening-melbourne/" title="Catalina Country Club, Koggala, Sri Lanka: Information Evening  &#8211; Melbourne">21</a>
</td>
<td class="eventless">
22									</td>
<td class="eventless">
23									</td>
<td class="eventless">
24									</td>
<td class="eventful">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-08-25/" title=", ALL THAT GLITTERS, MUSIC CONCERT, “Ra ahase&#8221;">25</a>
</td>
<td class="eventless">
26									</td>
</tr><tr>				<td class="eventless">
27									</td>
<td class="eventless">
28									</td>
<td class="eventless">
29									</td>
<td class="eventless">
30									</td>
<td class="eventful-today">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-08-31/" title="RUGBY STAG NIGHT, Trivia Night to Raise Funds for a Special Little Girl &#8211; Friday 31st August 2018 (Melbourne event)">31</a>
</td>
<td class="eventful-post">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-09-01/" title="ANNUAL GET TOGETHER, MAA, Old Antonian Social Club of Australia Presents  37th Annual DInner Dance (1st September 2018) (Melbourne Event)">1</a>
</td>
<td class="eventful-post">
<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-09-02/" title="Father&#8217;s Day Special Lunch at the Blue Elephant &#8211; 2nd September 2018 (Sydney event), Movie_Yashodara, Positive Vibes Foundation &#8211; Pawsitive steps towards Mental health &#038; Wellbeing Expo &#8211; Sunday 2nd Sept 9am to 1pm (Sydney Event)">2</a>
</td>
</tr>
</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/how-to-develop-your-spirit-healing-and-deliverance-retreats-conducted-by-br-johnson-sequeira-jcilm-a-free-event/" title="HOW TO DEVELOP A STRONG SPIRIT (Healing &#038; deliverance retreats conducted by  BR JOHNSON SEQUEIRA  (JCILM) (Free event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/Updated-Retreat-Flyer-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="How to develop a strong spirit" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/Updated-Retreat-Flyer-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/Updated-Retreat-Flyer-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/Updated-Retreat-Flyer-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/Updated-Retreat-Flyer-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/how-to-develop-your-spirit-healing-and-deliverance-retreats-conducted-by-br-johnson-sequeira-jcilm-a-free-event/">HOW TO DEVELOP A STRONG SPIRIT (Healing &amp; deliverance retreats conducted by  BR JOHNSON SEQUEIRA  (JCILM) (Free event)</a></div><ul><li>20/08/2018 - 02/09/2018</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/rugby-stag-night/" title="RUGBY STAG NIGHT"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/5-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/5-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/5-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/5-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/rugby-stag-night/">RUGBY STAG NIGHT</a></div><ul><li>31/08/2018 - 01/09/2018</li><li style="font-style:italic">MOORABBIN</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/annual-get-together/" title="ANNUAL GET TOGETHER"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/7-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri lanka events in Australia" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/7-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/7-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/7-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/annual-get-together/">ANNUAL GET TOGETHER</a></div><ul><li>01/09/2018 - 02/09/2018</li><li style="font-style:italic">Sunshine North</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/maa/" title="MAA"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/6-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri lanka events in Australia" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/6-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/6-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/6-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/maa/">MAA</a></div><ul><li>01/09/2018 - 02/09/2018</li><li style="font-style:italic">Kalinda Rd, Ringwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/visakhians-of-nsw-present-spring-rhapsody-1st-september-2018-sydney-event/" title="Visakhians of NSW Present &#8211; Spring Rhapsody &#8211; 1st September 2018 (Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/03/Visakha_Dance_2018-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/03/Visakha_Dance_2018-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/03/Visakha_Dance_2018-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/visakhians-of-nsw-present-spring-rhapsody-1st-september-2018-sydney-event/">Visakhians of NSW Present - Spring Rhapsody - 1st September 2018 (Sydney Event)</a></div><ul><li>01/09/2018 - 02/09/2018</li><li style="font-style:italic">Cherrybrook</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-antonian-social-club-of-australia-presents-37th-annual-dinner-dance-1st-september-2018-melbourne-event-2/" title="Old Antonian Social Club of Australia Presents  37th Annual DInner Dance (1st September 2018) (Melbourne Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/06/Old-Antonian-Social-Club-of-Australia-Presents-37th-Annual-DInner-Dance-1st-September-2018-Melbourne-Event-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/06/Old-Antonian-Social-Club-of-Australia-Presents-37th-Annual-DInner-Dance-1st-September-2018-Melbourne-Event-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/06/Old-Antonian-Social-Club-of-Australia-Presents-37th-Annual-DInner-Dance-1st-September-2018-Melbourne-Event-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/06/Old-Antonian-Social-Club-of-Australia-Presents-37th-Annual-DInner-Dance-1st-September-2018-Melbourne-Event-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2018/06/Old-Antonian-Social-Club-of-Australia-Presents-37th-Annual-DInner-Dance-1st-September-2018-Melbourne-Event-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/06/Old-Antonian-Social-Club-of-Australia-Presents-37th-Annual-DInner-Dance-1st-September-2018-Melbourne-Event-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-antonian-social-club-of-australia-presents-37th-annual-dinner-dance-1st-september-2018-melbourne-event-2/">Old Antonian Social Club of Australia Presents  37th Annual DInner Dance (1st September 2018) (Melbourne Event)</a></div><ul><li>01/09/2018 - 02/09/2018</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/positive-vibes-foundation-pawsitive-steps-towards-mental-health-wellbeing-expo-sunday-2nd-sept-9am-to-1pm-sydney-event/" title="Positive Vibes Foundation &#8211; Pawsitive steps towards Mental health &#038; Wellbeing Expo &#8211; Sunday 2nd Sept 9am to 1pm (Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/07/positivite_vibes_foundation_pawsitive-steps-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="positive vibes foundation" srcset="https://www.elanka.com.au/wp-content/uploads/2018/07/positivite_vibes_foundation_pawsitive-steps-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2018/07/positivite_vibes_foundation_pawsitive-steps-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2018/07/positivite_vibes_foundation_pawsitive-steps-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2018/07/positivite_vibes_foundation_pawsitive-steps-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/positive-vibes-foundation-pawsitive-steps-towards-mental-health-wellbeing-expo-sunday-2nd-sept-9am-to-1pm-sydney-event/">Positive Vibes Foundation - Pawsitive steps towards Mental health &amp; Wellbeing Expo - Sunday 2nd Sept 9am to 1pm (Sydney Event)</a></div><ul><li>02/09/2018</li><li style="font-style:italic">castelhill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/royal-family-day-out/" title="Royal Family Day Out"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/07/1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/07/1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/07/1-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/07/1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/07/1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/royal-family-day-out/">Royal Family Day Out</a></div><ul><li>02/09/2018 - 03/09/2018</li><li style="font-style:italic">NSW </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/fathers-day-special-lunch-at-the-blue-elephant-2nd-september-2018-sydney-event/" title="Father&#8217;s Day Special Lunch at the Blue Elephant &#8211; 2nd September 2018 (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/Blue_Elephant_Fathers_day2018-1-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Blue Elephant Restaurant" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/Blue_Elephant_Fathers_day2018-1-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/Blue_Elephant_Fathers_day2018-1-1-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/Blue_Elephant_Fathers_day2018-1-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/Blue_Elephant_Fathers_day2018-1-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/fathers-day-special-lunch-at-the-blue-elephant-2nd-september-2018-sydney-event/">Father&#039;s Day Special Lunch at the Blue Elephant - 2nd September 2018 (Sydney event)</a></div><ul><li>02/09/2018</li><li style="font-style:italic">Pennant Hills</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/movie_yashodara-2/" title="Movie_Yashodara"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/Movie_yashodara-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/Movie_yashodara-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/Movie_yashodara-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/Movie_yashodara-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/Movie_yashodara-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/movie_yashodara-2/">Movie_Yashodara</a></div><ul><li>02/09/2018 - 03/09/2018</li><li style="font-style:italic">NSW </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/moulin-rouge-annual-gala-ball-3/" title="MOULIN ROUGE ANNUAL GALA BALL"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/12-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/12-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/12-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/12-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/moulin-rouge-annual-gala-ball-3/">MOULIN ROUGE ANNUAL GALA BALL</a></div><ul><li>06/09/2018 - 07/09/2018</li><li style="font-style:italic">Wantirna South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spring-ball-3/" title="SPRING BALL"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/10-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/10-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/10-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/10-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spring-ball-3/">SPRING BALL</a></div><ul><li>08/09/2018 - 09/09/2018</li><li style="font-style:italic">Dandenong North</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/book-launch-little-heroes-of-randeniya/" title="Book Launch &#8211; Little Heroes of Randeniya"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/Book_Launch_Little_Heroes_of_Randeniya-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Little_Heroes_of_Randeniya" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/Book_Launch_Little_Heroes_of_Randeniya-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/Book_Launch_Little_Heroes_of_Randeniya-300x300.jpg 300w, https://www.elanka.com.au/wp-content/uploads/2018/08/Book_Launch_Little_Heroes_of_Randeniya-e1534763697904.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/Book_Launch_Little_Heroes_of_Randeniya-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/Book_Launch_Little_Heroes_of_Randeniya-500x500.jpg 500w, https://www.elanka.com.au/wp-content/uploads/2018/08/Book_Launch_Little_Heroes_of_Randeniya-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/book-launch-little-heroes-of-randeniya/">Book Launch - Little Heroes of Randeniya</a></div><ul><li>08/09/2018</li><li style="font-style:italic">Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nruthyanada-3-vidhunarthana-dancing-school-conversation-of-rhythm-body-by-vidusha-surige-showcasing-the-traditional-repertoire-of-sri-lankan-dance-music-drums-sydney-event/" title="Nruthyanada 3 &#8211; Vidhunarthana Dancing School &#8211; Conversation of Rhythm &#038; Body by Vidusha Surige &#8211; Showcasing the traditional repertoire of Sri Lankan dance, music &#038; drums (Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/04/VidushaNruthyanada3-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/04/VidushaNruthyanada3-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/04/VidushaNruthyanada3-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/04/VidushaNruthyanada3-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2018/04/VidushaNruthyanada3-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nruthyanada-3-vidhunarthana-dancing-school-conversation-of-rhythm-body-by-vidusha-surige-showcasing-the-traditional-repertoire-of-sri-lankan-dance-music-drums-sydney-event/">Nruthyanada 3 - Vidhunarthana Dancing School - Conversation of Rhythm &amp; Body by Vidusha Surige - Showcasing the traditional repertoire of Sri Lankan dance, music &amp; drums (Sydney Event)</a></div><ul><li>08/09/2018</li><li style="font-style:italic">Parramatta </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/colombo-night18/" title="Colombo Night&#8217;18"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/9-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri lanka events in Australia" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/9-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/9-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/9-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/colombo-night18/">Colombo Night&#039;18</a></div><ul><li>08/09/2018 - 09/09/2018</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sing-along/" title="SING ALONG"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/12-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/12-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/12-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/12-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sing-along/">SING ALONG</a></div><ul><li>09/09/2018 - 10/09/2018</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/vishver-narthana-rekaha/" title="VISHVER NARTHANA REKAHA"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/11-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/11-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/11-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/11-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/vishver-narthana-rekaha/">VISHVER NARTHANA REKAHA</a></div><ul><li>09/09/2018 - 10/09/2018</li><li style="font-style:italic">Narre Warren</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/annual-dinner-2018-dance/" title="ANNUAL DINNER  Dance 2018"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/13-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/13-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/13-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/13-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/annual-dinner-2018-dance/">ANNUAL DINNER  Dance 2018</a></div><ul><li>15/09/2018 - 16/09/2018</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-bellbirds-are-at-it-again-a-night-of-spring-time-fun-and-food-sydney-event-saturday-15th-september-2018/" title="THE  BELLBIRDS  Are at it again &#8211; A Night of Spring Time Fun and Food (Sydney Event &#8211; Saturday 15th September 2018 )"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/04/THE-BELLBIRDS2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/04/THE-BELLBIRDS2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/04/THE-BELLBIRDS2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-bellbirds-are-at-it-again-a-night-of-spring-time-fun-and-food-sydney-event-saturday-15th-september-2018/">THE  BELLBIRDS  Are at it again - A Night of Spring Time Fun and Food (Sydney Event - Saturday 15th September 2018 )</a></div><ul><li>15/09/2018 - 16/09/2018</li><li style="font-style:italic">North Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/agno-vet-nite-2018/" title="AGNO VET NITE 2018"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/6-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/6-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/6-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/6-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/agno-vet-nite-2018/">AGNO VET NITE 2018</a></div><ul><li>15/09/2018 - 16/09/2018</li><li style="font-style:italic">760 Boronia Rd</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thawa-dawasak/" title="THAWA DAWASAK"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/7-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/7-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/7-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/7-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thawa-dawasak/">THAWA DAWASAK</a></div><ul><li>16/09/2018 - 17/09/2018</li><li style="font-style:italic">Humphreys Way</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/word-class-management-programme/" title="Word Class  Management Programmes (Colombo Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/ABCD-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/ABCD-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/ABCD-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/ABCD-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/ABCD-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/word-class-management-programme/">Word Class  Management Programmes (Colombo Event)</a></div><ul><li>17/09/2018 - 20/09/2018</li><li style="font-style:italic">Colombo</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kingswood-touchrugby75/" title="KINGSWOOD TOUCHRUGBY75"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/4-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/4-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/4-2-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/4-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/4-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kingswood-touchrugby75/">KINGSWOOD TOUCHRUGBY75</a></div><ul><li>22/09/2018</li><li style="font-style:italic">RHL Sparks Reserve</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ron-soya-music-concert/" title="&#8220;Ron Soya&#8221; Music Concert"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/BBBBBBBBBB-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/BBBBBBBBBB-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/BBBBBBBBBB-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/BBBBBBBBBB-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/BBBBBBBBBB-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ron-soya-music-concert/">&quot;Ron Soya&quot; Music Concert</a></div><ul><li>22/09/2018</li><li style="font-style:italic">NSW </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/live-in-concert/" title="LIVE IN CONCERT"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/17-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/17-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/17-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/17-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/live-in-concert/">LIVE IN CONCERT</a></div><ul><li>22/09/2018 - 23/09/2018</li><li style="font-style:italic">Narre Warren</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-blue-gold-ball/" title="2018 BLUE &#038; GOLD BALL"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/18-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/18-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/18-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/18-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2018-blue-gold-ball/">2018 BLUE &amp; GOLD BALL</a></div><ul><li>22/09/2018 - 23/09/2018</li><li style="font-style:italic">Clayton South Victoria</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/golden-vibes-2018/" title="GOLDEN VIBES 2018"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/16-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/16-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/16-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/16-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/golden-vibes-2018/">GOLDEN VIBES 2018</a></div><ul><li>22/09/2018 - 23/09/2018</li><li style="font-style:italic">Road Box Hill 3128</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-petals-family-night-2018/" title="Silver Petals Family Night 2018"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/15-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/15-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/15-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/15-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-petals-family-night-2018/">Silver Petals Family Night 2018</a></div><ul><li>22/09/2018 - 23/09/2018</li><li style="font-style:italic">Glen Waverley</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-half-time/" title="THE HALF TIME"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/1-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/1-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/1-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/1-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-half-time/">THE HALF TIME</a></div><ul><li>22/09/2018</li><li style="font-style:italic">Ashwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/galana-gagaki-jiwethe/" title="GALANA GAGAKI JIWETHE"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/5-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/5-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/5-2-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/5-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/5-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/galana-gagaki-jiwethe/">GALANA GAGAKI JIWETHE</a></div><ul><li>26/09/2018</li><li style="font-style:italic">31 Sturt St</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/papare-night-2018/" title="PAPARE NIGHT 2018"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/9-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/9-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/9-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/9-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/papare-night-2018/">PAPARE NIGHT 2018</a></div><ul><li>28/09/2018 - 29/09/2018</li><li style="font-style:italic">8X29+X7 Fawkner</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/15th-biennial-sinhala-schools-concert-29th-sept-2018-sydney-event/" title="15th biennial Sinhala Schools Concert, 29th Sept 2018 (Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/15th-biennial-Sinhala-Schools-Concert-29th-Sept-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sinhala Schools Concert," srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/15th-biennial-Sinhala-Schools-Concert-29th-Sept-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/15th-biennial-Sinhala-Schools-Concert-29th-Sept-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/15th-biennial-Sinhala-Schools-Concert-29th-Sept-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/15th-biennial-sinhala-schools-concert-29th-sept-2018-sydney-event/">15th biennial Sinhala Schools Concert, 29th Sept 2018 (Sydney Event)</a></div><ul><li>29/09/2018</li><li style="font-style:italic">Penrith</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-lions-cricket-club-celebration-ni/" title="Sri Lanka Lions Cricket Club Celebration Night"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/07/Copy-of-Cricket-Tournament-Flyer-Made-with-PosterMyWall-3-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/07/Copy-of-Cricket-Tournament-Flyer-Made-with-PosterMyWall-3-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/07/Copy-of-Cricket-Tournament-Flyer-Made-with-PosterMyWall-3-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/07/Copy-of-Cricket-Tournament-Flyer-Made-with-PosterMyWall-3-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/07/Copy-of-Cricket-Tournament-Flyer-Made-with-PosterMyWall-3-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-lions-cricket-club-celebration-ni/">Sri Lanka Lions Cricket Club Celebration Night</a></div><ul><li>29/09/2018</li><li style="font-style:italic">Cherrybrook NSW 2126</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/galana-gahakin-jewithe/" title="GALANA GAHAKIN JEWITHE"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/10-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/10-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/10-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/10-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/galana-gahakin-jewithe/">GALANA GAHAKIN JEWITHE</a></div><ul><li>29/09/2018 - 30/09/2018</li><li style="font-style:italic">31 Sturt St</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/glitz-glamour/" title="GLITZ &#038; GLAMOUR"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/19-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/19-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/19-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/19-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/glitz-glamour/">GLITZ &amp; GLAMOUR</a></div><ul><li>29/09/2018 - 30/09/2018</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/purplicious-2018/" title="PURPLICIOUS 2018"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/11-3-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/11-3-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/11-3-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/11-3-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/purplicious-2018/">PURPLICIOUS 2018</a></div><ul><li>06/10/2018</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thala/" title="THALA"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/3-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/3-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/3-1-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/3-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/3-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thala/">THALA</a></div><ul><li>13/10/2018 - 14/10/2018</li><li style="font-style:italic">Burwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spring-bareeze-dinner-dance-2018/" title="SPRING BAREEZE DINNER DANCE 2018"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/13-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/13-2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/13-2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/13-2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/spring-bareeze-dinner-dance-2018/">SPRING BAREEZE DINNER DANCE 2018</a></div><ul><li>13/10/2018</li><li style="font-style:italic">Wheelers Hill </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/rasoghaa18/" title="RASOGHAA&#8217;18"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/2-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/rasoghaa18/">RASOGHAA&#039;18</a></div><ul><li>14/10/2018 - 15/10/2018</li><li style="font-style:italic">Narre Warren</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/northern-lights/" title="Northern Lights"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/14-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/14-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/14-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/14-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/northern-lights/">Northern Lights</a></div><ul><li>20/10/2018</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/royal-bollywood-nite/" title="Royal Bollywood Nite"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/07/3-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/07/3-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/07/3-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/07/3-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2018/07/3-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/07/3-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/royal-bollywood-nite/">Royal Bollywood Nite</a></div><ul><li>27/10/2018 - 28/10/2018</li><li style="font-style:italic">NSW </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/shanthi-foundation/">Shanthi Foundation - Black Tie Dinner Dance</a></div><ul><li>03/11/2018 - 04/11/2018</li><li style="font-style:italic">NSW 2170</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/rajiv-lulu-ex-gypsies-in-concert-2/" title="RAJIV &#038; LULU Ex GYPSIES In Concert"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/15-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/15-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/15-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/15-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/rajiv-lulu-ex-gypsies-in-concert-2/">RAJIV &amp; LULU Ex GYPSIES In Concert</a></div><ul><li>06/11/2018</li><li style="font-style:italic">Burwood VIC 3125</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/voluntary-outreach-club-extravaganza-gala-entertainment-charity-concert-melbourne-event/" title="Voluntary Outreach Club EXTRAVAGANZA GALA ENTERTAINMENT CHARITY CONCERT (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/Voluntary-Outreach-Club-EXTRAVAGANZA-GALA-ENTERTAINMENT-CHARITY-CONCERT2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Voluntary Outreach Club EXTRAVAGANZA GALA ENTERTAINMENT CHARITY CONCERT" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/Voluntary-Outreach-Club-EXTRAVAGANZA-GALA-ENTERTAINMENT-CHARITY-CONCERT2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/Voluntary-Outreach-Club-EXTRAVAGANZA-GALA-ENTERTAINMENT-CHARITY-CONCERT2-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2018/08/Voluntary-Outreach-Club-EXTRAVAGANZA-GALA-ENTERTAINMENT-CHARITY-CONCERT2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/Voluntary-Outreach-Club-EXTRAVAGANZA-GALA-ENTERTAINMENT-CHARITY-CONCERT2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/voluntary-outreach-club-extravaganza-gala-entertainment-charity-concert-melbourne-event/">Voluntary Outreach Club EXTRAVAGANZA GALA ENTERTAINMENT CHARITY CONCERT (Melbourne event)</a></div><ul><li>11/11/2018</li><li style="font-style:italic">Melbourne</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/celebrating-whitney-show/" title="Celebrating Whitney Show"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/07/2-1-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.elanka.com.au/wp-content/uploads/2018/07/2-1-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2018/07/2-1-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2018/07/2-1-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/celebrating-whitney-show/">Celebrating Whitney Show</a></div><ul><li>17/11/2018 - 18/11/2018</li><li style="font-style:italic">sydny</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-10th-thomian-carol-service-organised-by-the-stc-oba-nsw-act-a-festival-of-nine-lessons-carols-saturday-1st-december-2018-sydney-event/" title="The 10th Thomian Carol Service &#8211; Organised by the STC OBA NSW/ACT &#8211; A Festival of Nine Lessons &#038; Carols (Saturday 1st December 2018) (Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2018/08/Thomian_Carol_Service_2018-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Thomian Carol service - Sydney" srcset="https://www.elanka.com.au/wp-content/uploads/2018/08/Thomian_Carol_Service_2018-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2018/08/Thomian_Carol_Service_2018-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2018/08/Thomian_Carol_Service_2018-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-10th-thomian-carol-service-organised-by-the-stc-oba-nsw-act-a-festival-of-nine-lessons-carols-saturday-1st-december-2018-sydney-event/">The 10th Thomian Carol Service - Organised by the STC OBA NSW/ACT - A Festival of Nine Lessons &amp; Carols (Saturday 1st December 2018) (Sydney Event)</a></div><ul><li>01/12/2018</li><li style="font-style:italic">Cnr Victoria Road &amp; Elezabeth Street</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
<div class="span4" style="text-align:center">
<a href="https://elanka.com.au/desmond-kelly/" >					<img src=" https://elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
</a>			</div>
</div>
</aside><aside id="ads300_250-widget-12" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
<div class="span4" style="text-align:center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5123580823957590"
data-ad-slot="7875984934"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
</div>
</aside><aside id="super_rss_reader-4" class="widget widget_super_rss_reader"><div class="widget-title"><h3>NEWS FROM SRILANKA &#038; AUSTRAILIA</h3><span class="stripe-dots"></span></div>
<!-- Start - Super RSS Reader v2.6-->
<div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-orange srr-clearfix"><li data-tab="srr-tab-779">Australia</li><li data-tab="srr-tab-513"> SriLanka</li><li data-tab="srr-tab-498"> Cricket</li></ul><div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-779" ><div>
<div class="srr-item odd"><div class="srr-title"><a href="https://news.google.com/news" target="_blank" title="Posted on 31 August 2018">This RSS feed URL is deprecated</a></div><div class="srr-meta"><time class="srr-date">31 August 2018</time></div><p class="srr-summary srr-clearfix">This RSS feed URL is deprecated, please update.  New URLs can be found in the footers at https://news.google.com/news</p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNHJmTaUPAPOjcY1xX5vDQZGM6Z0kg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52780026175905&#038;ei=O1qJW-C_Cojh8QWho62YCg&#038;url=https://www.smh.com.au/national/nsw/sri-lankan-student-charged-with-terror-offences-in-sydney-20180831-p5012l.html" target="_blank" title="Posted on 31 August 2018">Sri Lankan student charged with terror offences in Sydney - The Sydney Morning Herald</a></div><div class="srr-meta"><time class="srr-date">31 August 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHJmTaUPAPOjcY1xX5vDQZGM6Z0kg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026175905&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.smh.com.au/national/nsw/sri-lankan-student-charged-with-terror-offences-in-sydney-20180831-p5012l.html"><img src="ANd9GcSlTAT_ywY13b0gFBwaL4egRqt15yh9bCOYhHkMFq_NHyesR4qyOqp1CDM9Pe8vE9KYYyJCOoRc" alt="" border="1" width="80" height="80"><font size="-2">The Sydney Morning Herald</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHJmTaUPAPOjcY1xX5vDQZGM6Z0kg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026175905&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.smh.com.au/national/nsw/sri-lankan-student-charged-with-terror-offences-in-sydney-20180831-p5012l.html">Sri Lankan student charged with terror offences in Sydney</a><font size="-1"><font color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1">Star Sri Lankan student Mohamed Kamer Nilan Nizamdeen allegedly planned to attack a hit list of &quot;symbolic&quot; individuals and landmarks across Sydney in an ISIS-inspired lone-wolf terror attack that was foiled on Thursday when a co-worker stumbled across&nbsp;...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFHIhaaHPVVk-Yq8dDcp2wtx29BbA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026175905&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.theaustralian.com.au/news/nation/pm-on-isislinked-students-list/news-story/92e179dc43721218aeb6e297c5ee416b">Malcolm Turnbull, Julie Bishop on ISIS-linked student&#039;s list</a><font size="-1" color="#6f6f6f">The Australian</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNG7A0z1kxsB-36u4xXeIG2B0TfKcw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026175905&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.sbs.com.au/news/malcolm-turnbull-julie-bishop-among-alleged-targets-of-terror-plot-report">Malcolm Turnbull, Julie Bishop among alleged targets of terror plot: report</a><font size="-1" color="#6f6f6f">SBS</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH3pB0JBGmVzPxjy19HDv-t9xap-g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026175905&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.9news.com.au/2018/08/31/09/55/sydney-terror-arrest-court-sri-lankan-man">UNSW staff member charged with terror offences in Sydney</a><font size="-1" color="#6f6f6f">9news.com.au</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHKt9vx4h2A__R-GvXNivRbRFlJ0Q&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026175905&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.theguardian.com/australia-news/2018/aug/31/man-arrested-and-charged-with-terror-offences-in-sydney">The Guardian</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEF8NqOkFdcLJYKiIH65097cvRRbQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026175905&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.sunshinecoastdaily.com.au/news/sydney-man-charged-with-terror-offences/3508434/">Sunshine Coast Daily</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dC9l2MEl_1KbgsM38PTkHNn4pSdIM&amp;authuser=0&amp;ned=au&amp;topic=h">all 85 news articles&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNFPQV-6ZZ7CwsR4mizwjESmdT_BMA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52780026422287&#038;ei=O1qJW-C_Cojh8QWho62YCg&#038;url=https://www.smh.com.au/politics/federal/the-texts-threats-and-lies-that-will-haunt-the-morrison-government-20180831-p500xr.html" target="_blank" title="Posted on 31 August 2018">The texts, threats and lies that will haunt the Morrison government - The Sydney Morning Herald</a></div><div class="srr-meta"><time class="srr-date">31 August 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFPQV-6ZZ7CwsR4mizwjESmdT_BMA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026422287&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.smh.com.au/politics/federal/the-texts-threats-and-lies-that-will-haunt-the-morrison-government-20180831-p500xr.html"><img src="ANd9GcRLOVUB-d8k8oz9HPabOerEnKVLJAGzP-5uxckI2QTZwuakHRXQrVu5JZe6oF3a5ag8pkXl3IF4" alt="" border="1" width="80" height="80"><font size="-2">The Sydney Morning Herald</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFPQV-6ZZ7CwsR4mizwjESmdT_BMA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026422287&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.smh.com.au/politics/federal/the-texts-threats-and-lies-that-will-haunt-the-morrison-government-20180831-p500xr.html">The texts, threats and lies that will haunt the Morrison government</a><font size="-1"><font color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1">The shock at the top of the Australian government is almost physical when Liberals recount the trauma of their leadership spill, a moment in political history when a frenzied campaign split their party and toppled Malcolm Turnbull. A new Prime Minister ...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGkuY-EDnjjbn_2_hP0V2U9tMNivw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026422287&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.theaustralian.com.au/news/inquirer/theres-a-tedious-familiarity-to-cries-of-war-on-democracy/news-story/f4c4a9b5931524d1d2533d3a630f1162">There&#039;s a tedious familiarity to cries of war on democracy</a><font size="-1" color="#6f6f6f">The Australian</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH3tZC_zAxcljeYYpx1jyuKICKEwQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026422287&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://thenewdaily.com.au/news/national/2018/08/31/malcolm-turnbulls-disputed-epitaph/">Malcolm Turnbull&#039;s epitaph: An immodest PM with much to be modest about</a><font size="-1" color="#6f6f6f">The New Daily</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGLALqhO0TMKIigLfnfk2ZWQscmlg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026422287&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.couriermail.com.au/business/work/malcolm-turnbull-tenders-his-resignation-from-parliament/news-story/a417738c8cf735fc7f034ba457731656">Malcolm Turnbull tenders his resignation from Parliament</a><font size="-1" color="#6f6f6f">Courier Mail</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEWtLl1qcfrftdPGBup4y4M44BPnQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026422287&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.themercury.com.au/news/fasten-your-seatbelts-as-aussie-politics-take-a-turbulent-turn/news-story/55bffe09fc43f46e1c43869bc70a30f7">The Mercury</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGA5bzh6ojuG7h15_X_A-D-CsbE_w&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026422287&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.pedestrian.tv/news/malcolm-turnbull-formally-resigns-parliament/">Pedestrian TV</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNElJcsxvpe71IiqbJeQ0NKZf8gHPg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026422287&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=http://www.abc.net.au/news/2018-08-31/tony-abbott-urged-to-quit-politics-after-leadership-crisis/10184878">ABC News</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHb4FKZsYGh8UdP1sHfXpyMA5ErBw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026422287&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.news.com.au/finance/work/leaders/why-malcolm-turnbull-resigning-from-politics-will-be-detrimental-to-the-cashstrapped-liberal-party/news-story/2760c69cc048ab0263edc1fad564a7ba">NEWS.com.au</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dyCqUSN7y2_ZZ5MuAZAocQI8dPN_M&amp;authuser=0&amp;ned=au&amp;topic=h">all 155 news articles&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNH1okEAXYEds_PqVCXocG9dDWGeuw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52780025677306&#038;ei=O1qJW-C_Cojh8QWho62YCg&#038;url=https://www.theaustralian.com.au/sport/football/mariners-star-attraction-usain-bolt-warms-crowd-but-has-work-to-do/news-story/3f474ba7802cfe4ba136b82e062c4d59" target="_blank" title="Posted on 31 August 2018">Mariners star attraction Usain Bolt warms crowd but has work to do - The Australian</a></div><div class="srr-meta"><time class="srr-date">31 August 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH1okEAXYEds_PqVCXocG9dDWGeuw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780025677306&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.theaustralian.com.au/sport/football/mariners-star-attraction-usain-bolt-warms-crowd-but-has-work-to-do/news-story/3f474ba7802cfe4ba136b82e062c4d59"><img src="ANd9GcRwDC9-luIhPf2gJx05oH_IVdbRZ8_K4kM-49dZc1OexRpiaPj_7fdjBG_0xDHyUfc5jslbKAnA" alt="" border="1" width="80" height="80"><font size="-2">The Australian</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH1okEAXYEds_PqVCXocG9dDWGeuw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780025677306&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.theaustralian.com.au/sport/football/mariners-star-attraction-usain-bolt-warms-crowd-but-has-work-to-do/news-story/3f474ba7802cfe4ba136b82e062c4d59">Mariners star attraction Usain Bolt warms crowd but has work to do</a><font size="-1"><font color="#6f6f6f">The Australian</font></font><font size="-1">Share this article. Facebook &middot; Twitter &middot; Email; Print; Save. Mariners star attraction Usain Bolt warms crowd but has work to do. Usain Bolt in action for Central Coast Mariners during a trial match at Gosford against a Central Coast select side ...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHH2fgBaa7swG03uUyCrzYw3JH9lQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780025677306&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=http://www.abc.net.au/news/2018-09-01/usain-bolt-makes-debut-for-central-coast-mariners/10188704">Usain Bolt&#039;s debut for the Central Coast Mariners won&#039;t silence the doubters, but the Jamaican remains focussed</a><font size="-1" color="#6f6f6f">ABC News</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFZWSpEkVHW_W6bVPq1qyicRr2_Sg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780025677306&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://au.eurosport.com/football/usain-bolt-determined-to-reach-top-speed-for-central-coast-mariners_sto6910819/story.shtml">Usain Bolt determined to reach top speed for Central Coast Mariners</a><font size="-1" color="#6f6f6f">Eurosport.com AU</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGubd0gouh4qe_SN1PDA9ae0_QjNg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780025677306&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.heraldsun.com.au/sport/football/usain-bolts-central-coast-mariners-trial-live-blog/news-story/ab4040802aa897ee29d941e36be54a28">Usain Bolt&#039;s Central Coast Mariners trial: live blog</a><font size="-1" color="#6f6f6f">Herald Sun (blog)</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHbF8EYt3SiezpsmjL6NOqS9QwQ-w&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780025677306&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.dailytelegraph.com.au/sport/football/a-league/live-coverage-of-central-coast-mariners-aleague-trial-match-with-likely-usain-bolt-debut/news-story/2c9ed7a1ce4f9694d7581a0a02fdfd34">Daily Telegraph</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFyJbUcBwguwI27P_J0z-QqG0_uwg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780025677306&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.smh.com.au/sport/soccer/bolt-will-need-to-be-world-s-fastest-learner-after-mariners-debut-20180831-p50142.html">The Sydney Morning Herald</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGmABjha4ozYU7X5rQhhGGbgZkw0g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780025677306&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.adelaidenow.com.au/sport/football/usain-bolt-says-he-will-get-a-professional-contract-with-the-central-coast-mariners-in-four-months/news-story/b0ba94ba7e58af6ea9869b322c36f5cd">The Advertiser</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGQDFSTVTmDsqmA1dcTSWu7lrQgPQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780025677306&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.illawarramercury.com.au/story/5620269/bolt-makes-respectable-mariners-debut/?cs%3D2439">Illawarra Mercury</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=dOmFigYH8yD0RoMmgZdfxs51W0JrM&amp;authuser=0&amp;ned=au&amp;topic=h">all 183 news articles&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNEekkpBpTgJXazJZJ7ZFPHQW8n4vA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52780026199480&#038;ei=O1qJW-C_Cojh8QWho62YCg&#038;url=https://www.dailytelegraph.com.au/news/breaking-news/ricketson-guilty-in-cambodia-spy-case/news-story/6066e6adc51bbc436c42435866a9b630" target="_blank" title="Posted on 31 August 2018">Ricketson gets six years in Cambodian jail - Daily Telegraph</a></div><div class="srr-meta"><time class="srr-date">31 August 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEekkpBpTgJXazJZJ7ZFPHQW8n4vA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026199480&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.dailytelegraph.com.au/news/breaking-news/ricketson-guilty-in-cambodia-spy-case/news-story/6066e6adc51bbc436c42435866a9b630"><img src="ANd9GcQElkk_x-7YsnenoX2r7RPfOM3ghHbNgDsdLTTVTS7dxjOjDxKNq12wXG-sgU13OT6J6LnQZWlT" alt="" border="1" width="80" height="80"><font size="-2">Daily Telegraph</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEekkpBpTgJXazJZJ7ZFPHQW8n4vA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026199480&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.dailytelegraph.com.au/news/breaking-news/ricketson-guilty-in-cambodia-spy-case/news-story/6066e6adc51bbc436c42435866a9b630">Ricketson gets six years in Cambodian jail</a><font size="-1"><font color="#6f6f6f">Daily Telegraph</font></font><font size="-1">Australian filmmaker James Ricketson has been found guilty of espionage and sentenced to six years in a Cambodian prison, angering supporters, human rights activists and winning promises of assistance from Prime Minister Scott Morrison. Ricketson, 69&nbsp;...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF0G1wcFV3fKKc0tfjqyOwKbsBdew&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026199480&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.9news.com.au/2018/08/31/13/15/james-ricketson-jailed-6-years-cambodia-for-flying-drone-australian-filmmaker">Aussie filmmaker James Ricketson jailed six years in Cambodia for spying</a><font size="-1" color="#6f6f6f">9news.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFvK4oPqjN7b1zTKe3my1LR_0dBDg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026199480&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.smh.com.au/national/cambodia-james-ricketson-sentence-six-jail-20180831-p5011w.html">Filmmaker Ricketson&#039;s great niece could be seven before he is released</a><font size="-1" color="#6f6f6f">The Sydney Morning Herald</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF9AkEKIWJDQpWdP5Q_3XMAwJjTTg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026199480&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://thenewdaily.com.au/news/people/2018/08/31/australian-filmmaker-guilty-espionage-cambodia/">&#039;No way he&#039;s a spy&#039;: Family devastated after Australian filmmaker found guilty of espionage</a><font size="-1" color="#6f6f6f">The New Daily</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNGg7LRWL2uj1rl_IBwMVGS1isUGKA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026199480&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.sbs.com.au/news/ricketson-verdict-family-devastated-as-calls-mount-for-marise-payne-to-step-in">SBS</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNENuUeXxT0JKOY72SdR_8kjQooRYg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026199480&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.nytimes.com/2018/08/31/world/asia/cambodia-australia-james-ricketson.html">New York Times</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNEu-EZGcRt9Xs0A2AGBLIK-wi1TMg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026199480&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=https://www.bbc.co.uk/news/world-asia-45364695">BBC News</a>&nbsp;-<a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNG7egAuxf13fg3JnDZbNeLmLxT0Iw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026199480&amp;ei=O1qJW-C_Cojh8QWho62YCg&amp;url=http://www.abc.net.au/radio/programs/pm/filmmaker-sentenced-to-six-years-in-a-cambodian-prison/10189092">ABC Local</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com/news/more?ncl=d7YVh32-YxOgnqMDpV9CJNuV0u3OM&amp;authuser=0&amp;ned=au&amp;topic=h">all 216 news articles&nbsp;&raquo;</a></font></font></p></div>
</div>
</div> 
<div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-513" ><div>
<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/154858/Hall-for-Chatura-s-wedding-Proper-procedure-followed-PM-s-office" target="_blank" title="Posted on 31 August 2018">Hall for Chatura&#039;s wedding- Proper procedure followed: PM’s office</a></div><div class="srr-meta"><time class="srr-date">31 August 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>The Prime Minister Office said today the hall adjoining Temple Trees given out for MP Chatura Senaratne&rsquo;s wedding was paid for by him according to standard procedure and not given free of charge, as such it was in no way a misappropriation of public funds as claimed by certain parties.</p></p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://www.dailymirror.lk/154854/Gota-says-he-will-join-JO-protest" target="_blank" title="Posted on 31 August 2018">Gota says he will join JO protest</a></div><div class="srr-meta"><time class="srr-date">31 August 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>Former defence secretary Gotabaya Rajapaksa, who kept away from mainstream politics so far, said today that would not remain silent when the country was heading towards disaster and would join Wednesday&#039;s &lsquo;Jana Balaya&rsquo; protest organised by the joint opposition (JO).</p></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/154851/Ousted-Australian-PM-Turnbull-quits-politics" target="_blank" title="Posted on 31 August 2018">Ousted Australian PM Turnbull quits politics</a></div><div class="srr-meta"><time class="srr-date">31 August 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>Former Australian Prime Minister Malcolm Turnbull, who was ousted last week, has formally tendered his resignation from federal parliament, The Australian reported today.The country&rsquo;s 29th prime minister, who served as the Liberal member for the Sydney seat of Wentworth for 14 years, handed in his resignation letter to Speaker of the House Tony Smith this afternoon.</p></p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://www.dailymirror.lk/154852/Gnanasara-Thera-s-plea-CA-declines-to-grant-permission" target="_blank" title="Posted on 31 August 2018">Gnanasara Thera’s plea: CA declines to grant permission</a></div><div class="srr-meta"><time class="srr-date">31 August 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>The Court of Appeal today declined to grant permission to the application filed on behalf of Ven. Gnanasara Thera, to file an appeal to the Supreme Court against his conviction.The Court of Appeal was of the view that there was no legal grounds for the application.</p></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://www.dailymirror.lk/154850/Court-orders-to-arrest-Bengamuwe-Nalaka-thera-three-others" target="_blank" title="Posted on 31 August 2018">Court orders to arrest Bengamuwe Nalaka thera, three others</a></div><div class="srr-meta"><time class="srr-date">31 August 2018</time> - <cite class="srr-author">rangazone.r@gmail.com</cite></div><p class="srr-summary srr-clearfix"><p>Fort Magistrate Lanka Jayaratna today directed the Fort Police to arrest Ven. Bengamuwe Nalaka Thera, Ven. Magalkande Saddhatissa and two other monks who were evading court in a case where they have been charged with damaging public property in 2017.</p></p></div>
</div>
</div> 
<div class="srr-wrap srr-vticker srr-style-orange" data-visible="5" data-speed="4000" data-id="srr-tab-498" ><div>
<div class="srr-item odd"><div class="srr-title"><a href="https://news.google.com/news" target="_blank" title="Posted on 31 August 2018">This RSS feed URL is deprecated</a></div><div class="srr-meta"><time class="srr-date">31 August 2018</time></div><p class="srr-summary srr-clearfix">This RSS feed URL is deprecated, please update.  New URLs can be found in the footers at https://news.google.com/news</p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNH2O6XBymdnXz-gQX2Y2ZomwVLEKQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;ei=PFqJW4HrBoyf8wWbwrjYBA&#038;url=https://www.dailytelegraph.com.au/sport/cricket/cricket-nsw-receives-35m-cash-injection-to-help-junior-development/news-story/2071ee962a77ce8d55dd0ded2046e5d9" target="_blank" title="Posted on 31 August 2018">Cricket NSW receives $35m cash injection to help junior development - Daily Telegraph</a></div><div class="srr-meta"><time class="srr-date">31 August 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH2O6XBymdnXz-gQX2Y2ZomwVLEKQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;ei=PFqJW4HrBoyf8wWbwrjYBA&amp;url=https://www.dailytelegraph.com.au/sport/cricket/cricket-nsw-receives-35m-cash-injection-to-help-junior-development/news-story/2071ee962a77ce8d55dd0ded2046e5d9"><img src="ANd9GcSloEFo4O2ct0DB_x327IqO7LEOi5UdJ8vBzEOaLD3edVlTAjB7joXuQ1C1ihbT5MXbSzDG_Vym" alt="" border="1" width="80" height="80"><font size="-2">Daily Telegraph</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH2O6XBymdnXz-gQX2Y2ZomwVLEKQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;ei=PFqJW4HrBoyf8wWbwrjYBA&amp;url=https://www.dailytelegraph.com.au/sport/cricket/cricket-nsw-receives-35m-cash-injection-to-help-junior-development/news-story/2071ee962a77ce8d55dd0ded2046e5d9">Cricket NSW receives $35m cash injection to help junior development</a><font size="-1"><font color="#6f6f6f">Daily Telegraph</font></font><font size="-1">Cricket Australia has chronically under-invested in NSW in comparison to other State associations over the years, but in a major change of thinking, 34 of the 58 new community-facing roles created will be stationed in the Premier State to reflect the ...</font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dGmL0FOarTpxGwM&amp;authuser=0&amp;ned=au"></a></font></font></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNHFlUJKro1v3KTb4Sr5BKPJmuowCg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;ei=PFqJW4HrBoyf8wWbwrjYBA&#038;url=http://www.centralwesterndaily.com.au/story/5619310/major-changes-to-cricket-centre-for-wade-park-revealed-in-new-da-photos/" target="_blank" title="Posted on 31 August 2018">Major changes to indoor cricket centre for Wade Park revealed in new DA | Photos - Central Western Daily</a></div><div class="srr-meta"><time class="srr-date">31 August 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHFlUJKro1v3KTb4Sr5BKPJmuowCg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;ei=PFqJW4HrBoyf8wWbwrjYBA&amp;url=http://www.centralwesterndaily.com.au/story/5619310/major-changes-to-cricket-centre-for-wade-park-revealed-in-new-da-photos/"><img src="ANd9GcRjO9yYgtzTjAxk2Yx8eqwbmt9-QnN_KDzTeySpPeCYqqOfuvfnTdo3L35II180bvWaK5N97UHS" alt="" border="1" width="80" height="80"><font size="-2">Central Western Daily</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHFlUJKro1v3KTb4Sr5BKPJmuowCg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;ei=PFqJW4HrBoyf8wWbwrjYBA&amp;url=http://www.centralwesterndaily.com.au/story/5619310/major-changes-to-cricket-centre-for-wade-park-revealed-in-new-da-photos/">Major changes to indoor cricket centre for Wade Park revealed in new DA | Photos</a><font size="-1"><font color="#6f6f6f">Central Western Daily</font></font><font size="-1">A smaller, sleeker design for the proposed indoor cricket facility at Wade Park has been revealed. The amended plan, in a development application (DA) submitted to Orange City Council, also shows the building has been re-aligned to sit beside the&nbsp;...</font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=doLVXvxKPBBHhFM&amp;authuser=0&amp;ned=au"></a></font></font></p></div>
<div class="srr-item even"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNFZxMiYA4Oej0e3Mv6e2qVZ_aJQ0g&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52780026460787&#038;ei=PFqJW4HrBoyf8wWbwrjYBA&#038;url=https://www.foxsports.com.au/cricket/englands-peculiar-batting-order-mixup-v-india/news-story/65b43fc16c646ccf2d18775fee312a3d" target="_blank" title="Posted on 31 August 2018">The No.8 putting England&#039;s top-order to shame v India - Fox Sports</a></div><div class="srr-meta"><time class="srr-date">31 August 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFZxMiYA4Oej0e3Mv6e2qVZ_aJQ0g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026460787&amp;ei=PFqJW4HrBoyf8wWbwrjYBA&amp;url=https://www.foxsports.com.au/cricket/englands-peculiar-batting-order-mixup-v-india/news-story/65b43fc16c646ccf2d18775fee312a3d"><img src="ANd9GcRiDicrlbv9sm3lAyDUYhMZCzuLAjosjQc3Py2yvQDtZQPDmkVzz9Xu9ZjhFInAtdAjmotGv5qD" alt="" border="1" width="80" height="80"><font size="-2">Fox Sports</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNFZxMiYA4Oej0e3Mv6e2qVZ_aJQ0g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026460787&amp;ei=PFqJW4HrBoyf8wWbwrjYBA&amp;url=https://www.foxsports.com.au/cricket/englands-peculiar-batting-order-mixup-v-india/news-story/65b43fc16c646ccf2d18775fee312a3d">The No.8 putting England&#039;s top-order to shame v India</a><font size="-1"><font color="#6f6f6f">Fox Sports</font></font><font size="-1">ENGLAND&#039;S top order are once again thanking the batting efforts of a 20-year-old, who is primarily a bowler and was uncapped three months ago. Sam Curran was even dropped for the third Test against India at Trent Bridge and was only handed a re-call in&nbsp;...</font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF0ZdyRi4MVEtfZQ5ehKduMU3D_Dg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026460787&amp;ei=PFqJW4HrBoyf8wWbwrjYBA&amp;url=https://www.cricket.com.au/news/keaton-jennings-leave-jasprit-bumrah-england-india-fourth-test-southampton-video-vaughan-cook-root/2018-08-31">&#039;As bad a dismissal as you&#039;ll see&#039;: Vaughan</a><font size="-1" color="#6f6f6f">cricket.com.au</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNH2ahIeGW_vQ-xl7g6U5WMBdme0RQ&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026460787&amp;ei=PFqJW4HrBoyf8wWbwrjYBA&amp;url=https://www.cricbuzz.com/cricket-news/103829/cricbuzz-blog-live-cricket-score-england-vs-india-4th-test-day-1">Live Cricket Score: England vs India, 4th Test, Day 1</a><font size="-1" color="#6f6f6f">Cricbuzz</font></font><font size="-1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHMoFpdA1T88rUanwTjdlqycGV4Ng&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026460787&amp;ei=PFqJW4HrBoyf8wWbwrjYBA&amp;url=https://www.firstpost.com/firstcricket/sports-news/india-vs-england-live-cricket-score-4th-test-in-southampton-day-2-rahul-dhawan-look-for-solid-start-5086111.html">India vs England, LIVE Cricket Score, 4th Test in Southampton, Day 2: Rahul, Dhawan look for solid start</a><font size="-1" color="#6f6f6f">Firstpost</font></font><font size="-1" class="p"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNF_gbRMxTG1xHWa7kHCEI4kHMF1XA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52780026460787&amp;ei=PFqJW4HrBoyf8wWbwrjYBA&amp;url=https://www.news18.com/cricketnext/news/india-vs-england-live-cricket-score-4th-test-day-2-at-rose-bowl-dhawan-departs-kohli-joins-pujara-1862507.html">News18</a></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dxa-bcExFMjMgKMo1bGf9t5OLiGaM&amp;authuser=0&amp;ned=au">all 685 news articles&nbsp;&raquo;</a></font></font></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=au&#038;usg=AFQjCNHaQuOTJmrbS9czW2Qm3NSQohcYBA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;ei=PFqJW4HrBoyf8wWbwrjYBA&#038;url=https://www.foxsports.com.au/cricket/australia/chris-lynns-behind-the-scenes-push-for-cricket-world-cup-selection/news-story/99ba7c20bf07739e4690841b55316374" target="_blank" title="Posted on 31 August 2018">Chris Lynn&#039;s behind the scenes push for Cricket World Cup selection - Fox Sports</a></div><div class="srr-meta"><time class="srr-date">31 August 2018</time></div><p class="srr-summary srr-clearfix"><font style="font-size:85%;font-family:arial,sans-serif"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHaQuOTJmrbS9czW2Qm3NSQohcYBA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;ei=PFqJW4HrBoyf8wWbwrjYBA&amp;url=https://www.foxsports.com.au/cricket/australia/chris-lynns-behind-the-scenes-push-for-cricket-world-cup-selection/news-story/99ba7c20bf07739e4690841b55316374"><img src="ANd9GcRvsoO2CNnDL-bG811A3b-NQ2Khqup8tbOdTp1VTZo7YxnHLqg45k0HLI_kZ6CixGL3ezMVgwuF" alt="" border="1" width="80" height="80"><font size="-2">Fox Sports</font></a></font><font style="font-size:85%;font-family:arial,sans-serif"><img alt="" height="1" width="1"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=au&amp;usg=AFQjCNHaQuOTJmrbS9czW2Qm3NSQohcYBA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;ei=PFqJW4HrBoyf8wWbwrjYBA&amp;url=https://www.foxsports.com.au/cricket/australia/chris-lynns-behind-the-scenes-push-for-cricket-world-cup-selection/news-story/99ba7c20bf07739e4690841b55316374">Chris Lynn&#039;s behind the scenes push for Cricket World Cup selection</a><font size="-1"><font color="#6f6f6f">Fox Sports</font></font><font size="-1">The 28-year-old has been working hard behind the scenes in a bid to put his injury woes behind him and have an uninterrupted summer of cricket. Lynn has battled recurring shoulder injuries but has worked with the Queensland Bulls to revamp his throwing&nbsp;...</font><font size="-1" class="p"></font><font class="p" size="-1"><a class="p" href="http://news.google.com.au/news/more?ncl=dEEEDhCwW4H7fLM&amp;authuser=0&amp;ned=au"></a></font></font></p></div>
</div>
</div> 
</div>
<!-- End - Super RSS Reader -->
</aside><aside id="ads300_250-widget-7" class="widget ads300_250-widget"><div class="widget-title"><h3>eLanka sponsor banner</h3><span class="stripe-dots"></span></div>		<div class="row">
<div class="span4" style="text-align:center">
<a href="http://www.blueoceanresidencies.com/"  target="_blank" >					<img src=" https://elanka.com.au/wp-content/uploads/2017/07/small_banner.jpg " alt="" />
</a>			</div>
</div>
</aside><aside id="ads300_250-widget-9" class="widget ads300_250-widget">		<div class="row">
<div class="span4" style="text-align:center">
<a href="https://elanka.com.au/category/classifieds/" >					<img src=" https://elanka.com.au/wp-content/uploads/2016/07/classifieds_b416d6856b8fa0c265763669599d43e3.jpg " alt="" />
</a>			</div>
</div>
</aside><div class='divider'></div><aside id="text-2" class="widget widget_text"><div class="widget-title"><h3>Sri lanka Media</h3><span class="stripe-dots"></span></div>			<div class="textwidget"></div>
</aside><aside id="slipfire-tabber-2" class="widget tabbertabs">		
<div class="tabber style1">
<div id="category-posts-5" class="tabbertab"><h3 class="widget-title section-title">Newspapers</h3><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-ceylon-today/" rel="bookmark">Ceylon Today</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-asian-tribune/" rel="bookmark">Asian Tribune</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-colombo-page/" rel="bookmark">Colombo Page</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-colombo-times/" rel="bookmark">Colombo Times</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-daily-mirror/" rel="bookmark">Daily Mirror</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/community-portal-of-sl-muslims/" rel="bookmark">Community Portal of SL Muslims</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-daily-news/" rel="bookmark">Daily News</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-dinamina/" rel="bookmark">Dinamina</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-divaina/" rel="bookmark">Divaina</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/lakbima-news/" rel="bookmark">Lakbima News</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-lankadeepa/" rel="bookmark">Lankadeepa</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-sarasaviya/" rel="bookmark">Sarasaviya</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-sunday-observer/" rel="bookmark">Sunday Observer</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-the-academic/" rel="bookmark">The Academic</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-the-island/" rel="bookmark">The Island</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-the-nation/" rel="bookmark">The Nation</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-the-sunday-leader/" rel="bookmark">The Sunday Leader</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-newspapers-sunday-times/" rel="bookmark">Sunday Times</a></div></li></ul>
</div><div id="category-posts-7" class="tabbertab"><h3 class="widget-title section-title">TV</h3><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/watch-gold-coast-2018-commonwealth-games-live/" rel="bookmark">Watch Gold Coast 2018 Commonwealth Games Live</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-ten-sports-2/" rel="bookmark">Ten Sports</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv/" rel="bookmark">Sri Lanka TV</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-channel-eye/" rel="bookmark">Channel Eye</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-derana/" rel="bookmark">Derana</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-geo-super-sports/" rel="bookmark">GEO Super Sports</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-itn/" rel="bookmark">ITN</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-pavana/" rel="bookmark">Pavana</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-prime-tv/" rel="bookmark">Prime TV</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-rupawahini/" rel="bookmark">Rupawahini</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-setanta-sports/" rel="bookmark">Setanta Sports</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-siyatha-tv/" rel="bookmark">Siyatha TV</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sri-lanka-tv-sri-tv/" rel="bookmark">Sri TV</a></div></li></ul>
</div><div id="category-posts-6" class="tabbertab"><h3 class="widget-title section-title">Radio</h3><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-city-fm-tamil/" rel="bookmark">City FM Tamil</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-shakthi-fm/" rel="bookmark">Shakthi FM</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-slbc-tamil/" rel="bookmark">SLBC Tamil</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/tamil-national-radio/" rel="bookmark">Tamil National Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-thendral-radio/" rel="bookmark">Thendral Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-kiss-fm/" rel="bookmark">Kiss FM</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-goldfm/" rel="bookmark">GoldFM</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-real-fm/" rel="bookmark">Real FM</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-slbc-english/" rel="bookmark">SLBC English</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-tnl-rocks/" rel="bookmark">TNL Rocks</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-yes-fm/" rel="bookmark">Yes FM</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-bbc-sandeshaya/" rel="bookmark">BBC Sandeshaya</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-c-radio/" rel="bookmark">C Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-classic-songs-channel/" rel="bookmark">Classic Songs Channel</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-dehana-radio/" rel="bookmark">Dehana Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-dj-remix-channel/" rel="bookmark">DJ Remix Channel</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-gagana-radio/" rel="bookmark">Gagana Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-kirula-radio/" rel="bookmark">Kirula Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-j-9-radio/" rel="bookmark">J 9 Radio</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.elanka.com.au/sinhala-local-radio-minsara-radio/" rel="bookmark">Minsara Radio</a></div></li></ul>
</div>		</div>
</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"></div>
</aside><div class='divider'></div>
</div>
</div>
</div>
</section>
</div>
</div>

</div>
<div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>
<!-- Footer
================================================== -->
<div class="container basis-footer shadow footers">
<div class="row" style="margin-left:0;">
<footer class="container" id="footers">
<div class="row">
<div class="span4">
</div>
<div class="span4">
</div>
<div class="span4">
</div>
</div>
<div class="bottom_copy">
<div class="row">
<div class="span6 copy">&copy; 2005 - 2018 <a>eLanka</a>. All Rights Reserved.</div>
<div class="span6">
<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
</ul></div>     </div>
</div>
</div>
</footer>
</div>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010617827960103511734:iejfsqiep0y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=4.9.8'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<style type="text/css"></style></body>
</html><!-- WP Fastest Cache file was created in 0.8216609954834 seconds, on 31-08-18 16:00:39 --><!-- need to refresh to see cached version -->