<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7465464561443009" crossorigin="anonymous"></script>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="shortcut icon" href="https://www.elanka.com.au/wp-content/uploads/2021/07/elanka-top-logo.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->



<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v18.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A visionary for all time By Lakshman Hulugalle - eLanka</title>
	<meta name="description" content="March 20, 2022 marks the 80th birth anniversary of the charismatic and extraordinary politician, the late Gamini Dissanayake." />
	<link rel="canonical" href="https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A visionary for all time By Lakshman Hulugalle" />
	<meta property="og:description" content="March 20, 2022 marks the 80th birth anniversary of the charismatic and extraordinary politician, the late Gamini Dissanayake." />
	<meta property="og:url" content="https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/" />
	<meta property="og:site_name" content="eLanka" />
	<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
	<meta property="article:published_time" content="2022-03-20T14:25:24+00:00" />
	<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2022/03/A-visionary-for-all-time-Gamini-Dissanayake.png" />
	<meta property="og:image:width" content="301" />
	<meta property="og:image:height" content="310" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="eLanka admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="13 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.elanka.com.au/#organization","name":"eLanka","url":"https://www.elanka.com.au/","sameAs":["https://www.facebook.com/eLanka.com.au/","https://www.linkedin.com/in/elanka/","https://www.youtube.com/user/SriLankanDownUnder"],"logo":{"@type":"ImageObject","@id":"https://www.elanka.com.au/#logo","inLanguage":"en-US","url":"https://www.elanka.com.au/wp-content/uploads/2020/03/elanka-logo.jpg","contentUrl":"https://www.elanka.com.au/wp-content/uploads/2020/03/elanka-logo.jpg","width":192,"height":82,"caption":"eLanka"},"image":{"@id":"https://www.elanka.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.elanka.com.au/#website","url":"https://www.elanka.com.au/","name":"eLanka","description":"eLanka - Sri lanka events in Australia","publisher":{"@id":"https://www.elanka.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.elanka.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/#primaryimage","inLanguage":"en-US","url":"https://www.elanka.com.au/wp-content/uploads/2022/03/A-visionary-for-all-time-Gamini-Dissanayake.png","contentUrl":"https://www.elanka.com.au/wp-content/uploads/2022/03/A-visionary-for-all-time-Gamini-Dissanayake.png","width":301,"height":310,"caption":"A-visionary-for-all-time-Gamini-Dissanayake"},{"@type":"WebPage","@id":"https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/#webpage","url":"https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/","name":"A visionary for all time By Lakshman Hulugalle - eLanka","isPartOf":{"@id":"https://www.elanka.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/#primaryimage"},"datePublished":"2022-03-20T14:25:24+00:00","dateModified":"2022-03-20T14:25:24+00:00","description":"March 20, 2022 marks the 80th birth anniversary of the charismatic and extraordinary politician, the late Gamini Dissanayake.","breadcrumb":{"@id":"https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/"]}]},{"@type":"BreadcrumbList","@id":"https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.elanka.com.au/"},{"@type":"ListItem","position":2,"name":"Sri Lankan Events in Australia","item":"https://www.elanka.com.au/events/srilankan-events-in-australia3/"},{"@type":"ListItem","position":3,"name":"Articles","item":"https://www.elanka.com.au/category/articles/"},{"@type":"ListItem","position":4,"name":"A visionary for all time By Lakshman Hulugalle"}]},{"@type":"Article","@id":"https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/#article","isPartOf":{"@id":"https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/#webpage"},"author":{"@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14"},"headline":"A visionary for all time By Lakshman Hulugalle","datePublished":"2022-03-20T14:25:24+00:00","dateModified":"2022-03-20T14:25:24+00:00","mainEntityOfPage":{"@id":"https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/#webpage"},"wordCount":2863,"publisher":{"@id":"https://www.elanka.com.au/#organization"},"image":{"@id":"https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/#primaryimage"},"thumbnailUrl":"https://www.elanka.com.au/wp-content/uploads/2022/03/A-visionary-for-all-time-Gamini-Dissanayake.png","keywords":["Dr. Sarath Amunugama","Gamini Dissanayake","J. R. Jayrwardenr","Kotmale","Mahaweli Development","Mahaweli Project","Prof. Ralph Bultjens","R Premadasa"],"articleSection":["Articles"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14","name":"eLanka admin","image":{"@type":"ImageObject","@id":"https://www.elanka.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d2138e3c8a7609dfd5e08ac735638a08?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d2138e3c8a7609dfd5e08ac735638a08?s=96&d=mm&r=g","caption":"eLanka admin"},"sameAs":["https://www.eLanka.com.au"],"url":"https://www.elanka.com.au/author/elanka/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; A visionary for all time By Lakshman Hulugalle Comments Feed" href="https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.elanka.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='pld-public-css'  href='https://www.elanka.com.au/wp-content/plugins/post-list-designer/assets/css/bld-public.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/font-awesome.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=5.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA2ZBDU3Z6GZAKiutZwg7p0ERBwuw4u_54","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<link rel="https://api.w.org/" href="https://www.elanka.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.elanka.com.au/wp-json/wp/v2/posts/88634" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=88634' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fa-visionary-for-all-time-by-lakshman-hulugalle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fa-visionary-for-all-time-by-lakshman-hulugalle%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":88634,"post_name":"a-visionary-for-all-time-by-lakshman-hulugalle","post_title":"A visionary for all time By Lakshman Hulugalle","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":10353,"filter":"raw","cat_ID":20,"category_count":10353,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0}]; _mmunch['postTags'] = [{"term_id":36549,"name":"Dr. Sarath Amunugama","slug":"dr-sarath-amunugama","term_group":0,"term_taxonomy_id":36549,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":31486,"name":"Gamini Dissanayake","slug":"gamini-dissanayake","term_group":0,"term_taxonomy_id":31486,"taxonomy":"post_tag","description":"","parent":0,"count":11,"filter":"raw"},{"term_id":42666,"name":"J. R. Jayrwardenr","slug":"j-r-jayrwardenr","term_group":0,"term_taxonomy_id":42666,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":42663,"name":"Kotmale","slug":"kotmale","term_group":0,"term_taxonomy_id":42663,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":42664,"name":"Mahaweli Development","slug":"mahaweli-development","term_group":0,"term_taxonomy_id":42664,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":42665,"name":"Mahaweli Project","slug":"mahaweli-project","term_group":0,"term_taxonomy_id":42665,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":42667,"name":"Prof. Ralph Bultjens","slug":"prof-ralph-bultjens","term_group":0,"term_taxonomy_id":42667,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":38381,"name":"R Premadasa","slug":"r-premadasa","term_group":0,"term_taxonomy_id":38381,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" />		<style type="text/css" id="wp-custom-css">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</style>
		
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-204950801-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Global site tag (gtag.js) - Google Ads: 10829478763 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-10829478763"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-10829478763');
</script



<!-- Global site tag (gtag.js) - Google Analytics -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65104589-1"></script>-->
<!--<script>-->
<!--  window.dataLayer = window.dataLayer || [];-->
<!--  function gtag(){dataLayer.push(arguments);}-->
<!--  gtag('js', new Date());-->

<!--  gtag('config', 'UA-65104589-1');-->
<!--</script>-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-204950801-1"></script>-->
<!--<script>-->
<!--  window.dataLayer = window.dataLayer || [];-->
<!--  function gtag(){dataLayer.push(arguments);}-->
<!--  gtag('js', new Date());-->

<!--  gtag('config', 'UA-204950801-1');-->
<!--</script>-->



<style>
/*body {font-family: Arial, Helvetica, sans-serif;}*/

/* The Modal (background) */
.modal_bottom {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 1; /* Sit on top */
  padding-top: 60px; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}

/* Modal Content */
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
  width: 50%;
  min-height:350px;
}

.don_container_row{
    width: 60%;
    margin: auto;
    text-align: center;
}
.don_container_row *{
    width:100%;
}
.donate_img{
    max-width:45%;
}
@media screen and (max-width: 768px) {
	.modal-content {
		width: 80%;
	}
	.modal-content {
  		min-height:450px;
	}
	.don_container_row{
    width: 100%;
	    
	}
}
	.don_container_row{
		margin-bottom:20px;
	}
	.don_container_row:before{
		display: table;
		line-height: 0;
		content: "";
	}
	.don_container_row:after{
		display: table;
		line-height: 0;
		content: "";
	}
	.don_btn_container{
		width: 47%;
		float: left;
		text-align: center;
		margin-right: 3%;
		margin-bottom: 15px;
		margin-top: 15px;
	}
	.donate_btn{
		position: relative;
		width: 100%;
		background: rgb(0, 0, 0);
		border-radius: 50px;
		border-style: none;
		border-color: rgb(0, 0, 0);
		border-width: 0px;
		color: rgb(255, 255, 255);
		display: block;
		padding: 8px;
	}
	.donate_btn:hover{
		color: rgb(0 255 255);
	}
	#myModal .modal-content p{
		font-size: 22px;
    	line-height: 1.2;
	}
/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
	.donate_img{
		margin: auto;
		display: block;
	}
</style>



    <!--2021/12/29-->
    
    <!-- Global site tag (gtag.js) - Google Ads: 10829478763 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-10829478763"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-10829478763');
</script>

    <!--End 2021/12/29-->
    
    <!-- Event snippet for Contact conversion page
In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
function gtag_report_conversion(url) {
  var callback = function () {
    if (typeof(url) != 'undefined') {
      window.location = url;
    }
  };
  gtag('event', 'conversion', {
      'send_to': 'AW-10829478763/X_T4CIOpk40DEOv28qso',
      'event_callback': callback
  });
  return false;
}
</script>
</head>




<body data-rsssl=1 class="post-template-default single single-post postid-88634 single-format-aside"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2021/04/eLanka1-300x120-1.jpg" /></a>
                            
	                          
      </div>
      <div class="span8">
        
      <div style="text-align:right; float:right;">        
					
			<a href="https://ad.doubleclick.net/ddm/clk/517996095;325984570;d" title="" target="_blank" >
            
				<img src="https://www.elanka.com.au/wp-content/uploads/2022/02/PM_ELANKA_728x90_SA.gif" alt="" />
                
			</a>
			
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-62"><a title="The Sri Lankan Down Under" href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-48535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48535"><a href="https://www.elanka.com.au/srilankan_australia-business-directory/">Business Directory</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a title="Sri Lankan Events in Australia" href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Events</a></li>
<li id="menu-item-65878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65878"><a href="https://www.elanka.com.au/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a title="Sinhala, Tamil &#038; English Videos" href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-64313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64313"><a href="https://www.elanka.com.au/english-song/">English Songs</a></li>
		<li id="menu-item-64312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64312"><a href="https://www.elanka.com.au/english-movie/">English Movies</a></li>
		<li id="menu-item-64311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64311"><a href="https://www.elanka.com.au/english-comedy/">English Comedy</a></li>
	</ul>
</li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-64310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64310"><a href="https://www.elanka.com.au/sinhala-song/">Sinhala Songs</a></li>
		<li id="menu-item-64309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64309"><a href="https://www.elanka.com.au/sinhala-movie/">Sinhala Movies</a></li>
		<li id="menu-item-64308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64308"><a href="https://www.elanka.com.au/sinhala-comedy/">Sinhala comedy</a></li>
	</ul>
</li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="https://www.elanka.com.au/tamil-song/">Tamil Songs</a></li>
		<li id="menu-item-64306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64306"><a href="https://www.elanka.com.au/tamil-movie/">Tamil Movies</a></li>
		<li id="menu-item-64305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64305"><a href="https://www.elanka.com.au/tamil-comedy/">Tamil Comedy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-62370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62370"><a href="https://www.elanka.com.au/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-75885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75885"><a href="https://www.elanka.com.au/elanka-journalists/">eLanka Journalists</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-62768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62768"><a href="https://www.elanka.com.au/associations-australia/">Associations – Australia</a></li>
	<li id="menu-item-56146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56146"><a href="https://www.elanka.com.au/elanka-resumes/">eLanka Resumes</a></li>
	<li id="menu-item-67985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67985"><a href="https://www.elanka.com.au/elanka-finance/">eLanka Finance</a></li>
	<li id="menu-item-74109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74109"><a href="https://www.elanka.com.au/elanka-testimonials/">eLanka Testimonials</a></li>
	<li id="menu-item-51544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51544"><a href="https://www.elanka.com.au/ebook/">EBook</a></li>
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-65294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65294"><a href="https://www.elanka.com.au/sri-lankan-recipes-by-curry-mad/">SRI LANKAN RECIPES BY CURRY MAD</a></li>
	<li id="menu-item-63352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63352"><a href="https://www.elanka.com.au/elanka-newsletters-2/">eLanka Newsletters</a></li>
	<li id="menu-item-65291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65291"><a href="https://www.elanka.com.au/seeking-to-contact/">SEEKING TO CONTACT</a></li>
	<li id="menu-item-65290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65290"><a href="https://www.elanka.com.au/obituaries/">Obituaries</a></li>
	<li id="menu-item-65289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65289"><a href="https://www.elanka.com.au/newspapers/">Newspapers</a></li>
	<li id="menu-item-47350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47350"><a href="https://www.elanka.com.au/sri-lanka-newspapers/">Sri Lanka Newspapers</a></li>
	<li id="menu-item-47376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47376"><a href="https://www.elanka.com.au/sri-lanka-tv-live/">Sri Lanka TV LIVE</a></li>
	<li id="menu-item-47561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47561"><a href="https://www.elanka.com.au/sri-lanka-radio/">Sri Lanka Radio</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact eLanka" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div>
<div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">A visionary for all time By Lakshman Hulugalle</span></div></div>

<article style="margin-top:0;" id="post-88634" class="post-88634 post type-post status-publish format-aside has-post-thumbnail hentry category-articles tag-dr-sarath-amunugama tag-gamini-dissanayake tag-j-r-jayrwardenr tag-kotmale tag-mahaweli-development tag-mahaweli-project tag-prof-ralph-bultjens tag-r-premadasa post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/" title="Permalink to A visionary for all time By Lakshman Hulugalle" rel="bookmark">A visionary for all time By Lakshman Hulugalle</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Mar 20, 2022             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
			            
             			<a href="https://www.elanka.com.au/category/articles/" rel="category tag">Articles</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/dr-sarath-amunugama/" rel="tag">Dr. Sarath Amunugama</a>, <a href="https://www.elanka.com.au/tag/gamini-dissanayake/" rel="tag">Gamini Dissanayake</a>, <a href="https://www.elanka.com.au/tag/j-r-jayrwardenr/" rel="tag">J. R. Jayrwardenr</a>, <a href="https://www.elanka.com.au/tag/kotmale/" rel="tag">Kotmale</a>, <a href="https://www.elanka.com.au/tag/mahaweli-development/" rel="tag">Mahaweli Development</a>, <a href="https://www.elanka.com.au/tag/mahaweli-project/" rel="tag">Mahaweli Project</a>, <a href="https://www.elanka.com.au/tag/prof-ralph-bultjens/" rel="tag">Prof. Ralph Bultjens</a>, <a href="https://www.elanka.com.au/tag/r-premadasa/" rel="tag">R Premadasa</a>			 
              
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h1 class="entry_title" style="text-align: center;"><strong><span style="font-size: 24px; color: #800000;">A visionary for all time </span></strong><span style="font-size: 24px; color: #800000;">By Lakshman Hulugalle</span></h1>
<h2><span style="font-size: 20px; color: #000000;"><em><strong>Gamini Dissanayake</strong></em></span></h2>
<p><span style="font-size: 16px;"><strong>Source:</strong><span style="color: #000080;"><a style="color: #000080;" href="https://www.sundaytimes.lk/220320/sunday-times-2/a-visionary-for-all-time-477155.html" target="_blank" rel="noopener">sundaytimes.lk</a></span></span></p>
<div>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">March 20, 2022 marks the 80th birth anniversary of the charismatic and extraordinary politician, the late Gamini Dissanayake. I still remember a day like today in 1992 how busy we were organising his book launch “Gamini Dissanayake 50, a Beginning” compiled by Dr. Sarath Amunugama and myself at the hotel formerly known as Lanka Oberoi for his 50th birthday. The colourful ceremony was presided over by India’s one time Foreign Minister Shri Natwar Singh and attended by more than 500 selected invitees.</span></p>
</div>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><img class="size-full wp-image-88637 alignright" src="https://www.elanka.com.au/wp-content/uploads/2022/03/A-visionary-for-all-time-Gamini-Dissanayake.png" alt="A-visionary-for-all-time-Gamini-Dissanayake" width="301" height="310" />Gamini Dissanayake was born on March 20, 1942 in Kotmale, to Andrew Dissanayake and Welagedera Samaratunga Kumarihamy. He was the second in a family of seven and was educated at Trinity College, Kandy, which he joined in 1948. He entered the Law College of Sri Lanka in 1961 and passed out as an advocate, taking his oaths in 1966. In 1988, he reached the pinnacle of his legal career when he was appointed as a President’s Counsel.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">In 1970, inspired by eminent leaders the likes of Dudley Senanayake and J.R. Jayewardene, Gamini Dissanayake gave up a lucrative legal practice to enter politics, becoming an MP, only to be unseated immediately by an election petition. He was re-elected to the Nuwara Eliya/Maskeliya seat in a by-election in 1972. Since his re-election, the energetic young politician and people’s representative for the Nuwara Eliya district went on to do yeoman service for his constituents.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Gamini Dissanayake was ever willing to engage in sensible debate, but never stooped to petty, partisan politics. He possessed a clear, dynamic vision and made no false or hollow promises. His humility and friendly disposition endeared him to a wide cross-section of the public. He did not differentiate between rich and poor, and always extended equal hospitality to constituents of both classes.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">When the United National Party was elected to office in 1977, Gamini Dissanayake was entrusted with many ministerial portfolios and several monumental tasks. The portfolios were Irrigation, Power, Lands, Land Development, Mahaweli Development, Agriculture, Plantation Industries and Highways. His biggest achievement was, of course, the accelerated Mahaweli Project. His toughest challenge there was to relocate over 3,000 families in more than 50 villages living in the valley of the Kotmale reservoir. The valley was also home to about 15 places of religious worship. Such was the commitment of the late leader, he sacrificed ancestral lands belonging to his family to obtain the land required for the Mahaweli Project.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">The gigantic Mahaweli exercise was scheduled for completion in 30 years, but due to the untiring leadership and diplomatic skills of Gamini, along with his inimitable charisma, it was completed in just seven years. On April 11, 2003, the Kotmale Reservoir was appropriately renamed as the Gamini Dissanayake Reservoir.</span><br />
<span style="font-size: 16px; color: #000000;">His statue was unveiled at a glittering ceremony presided over by the then Prime Minister Ranil Wickremasinghe.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">From 1977, Sri Lanka had witnessed a sea of changes: A change of government, some communal riots and plans for a shift from the parliamentary system of government to an executive presidency and blue prints for an unprecedented development thrust.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Gamini Dissanayake, at age 35, was a leading driver of this team. When the Mahaweli project was launched he hand-picked engineers, engineering firms; officials and his personal staff whom he felt would be capable in assisting his efforts in the country’s forward march. Although Gamini was an advocate by profession, he handled a ministry which was associated with engineering technology. While travelling or at circuit bungalows (his favourite place being the Kalawewa circuit bungalow or hotels), he made it a point to enrich his knowledge by reading extensively. He used his extensive knowledge when liaising with the engineers on the Mahaweli Project in discussions concerning subjects such as water reservoirs, engineering technology and the building sector. Two years into a project estimated to take 30 years to complete, Gamini confidently predicted that the project would be completed in another four years.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">My first encounter with Minister Dissanayake was around February 1971, when I was introduced to him by my late father. I was impressed with his charming, calm disposition and cultured and charismatic personality. He inquired about my background but seemed to know a lot more!</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">As a member of the Accelerated Mahaweli Peroject (AMP), I had a unique view of the evolution of the AMP under the leadership of Mr. Dissanayake. At this juncture, the AMP had many detractors on grounds of high costs, doability and the risks of heavy foreign borrowing. The task of convincing fell squarely on Minister Dissanayake’s shoulders. Armed with professional advice, he was able to use his persuasive skills to convince the head of state that the AMP was doable and having got it, to take on the detractors of the calibre of Dr. Colvin R. De Silva and of Dr. N.M. Perera and convince them using his powers of persuasion and inter-personal skills.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">He was equally comfortable with testy international and multinational donors as with local and international NGOs and civil society representatives to get them on board his fund-raising drive.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Between March and September 1978, a massive effort was in operation behind the scenes to reach consensus on the scope of the project, initiate feasibility studies and to engage with international and multi-lateral donors to identify funding. There were constant dinner meetings with donors and the minister was in his elements marketing the project with a range of donors who had been evading Sri Lanka in previous years. He was so effective that by the latter part of the year donors were scrambling for a piece of the cake. The legal framework for the Mahaweli Authority of Sri Lanka (MASL) too was formulated during this period.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Unlike in the present day there was a rationale in the assignment of subjects, functions and agencies to the Ministry. Positioning pedigreed departments like the Surveyor General’s, Forests, Irrigation, Land Settlement and Land Commissioner along with related boards and corporations was conducive to developing an integrated strategy and work plans which we identified as natural resources management in line with contemporary scientific thinking.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">However, Minister Dissanayake was clear from the beginning when he told the ministry officials to run the administration of the ministry as he wanted to do his politics. He allowed senior officials to act at their discretion in the selection of heads</span><br />
<span style="font-size: 16px; color: #000000;">of departments.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Mr. Dissanayake was a champion of parliamentary democracy; he believed in the value of open and intense debate and dialogue to reach consensus as his parliamentary and public speeches would demonstrate; he accepted the role of intellectuals and professionals in the governance and development process, the criticality of consistency and continuity in administrative and management structures for governance and the imperatives of keeping pace with emerging global trends through the medium of information technology that was beginning to sweep across the world at the time.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Frequent references to Mr. Dissanayake in the media in different contexts confirm that he still enjoys wide acceptance as a committed political leader who could realise Sri Lanka’s potential in the medium term. As of today, though, we do not see a leader of that calibre in the making. The best tribute to Gamini would be for emerging political leaders to take a cue from him and pursue his political philosophy and strategies for the welfare of our citizens and inspire a new generation of young politicians and professionals to pursue those goals.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">His leadership saw the construction of the Kotmale, Victoria, Randenigala, Rantambe, Maduru Oya, and Ulhitiya reservoirs, and also the lginimitiya and Lunugamwehera reservoirs that were constructed well ahead of the estimated duration.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">The Swarnabhoomi project that saw land title deeds being granted to the people of this country was also the brainchild of Mr. Dissanayake.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Cricket</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Cricket, without doubt, takes top billing amongst all sports from a spectator point of view in Sri Lanka, and is in no way different to the enthusiasm displayed in India and Pakistan, the neighbouring test playing countries. When Mr. Dissanayake was elected President of the Board of Control for Cricket in Sri Lanka in 1981, his prime task was to ensure Sri Lanka’s admission as a full member of the International Cricket Council, which would enable Sri Lanka to play test cricket. He successfully argued Sri Lanka’s case at the ICC and Sri Lanka was admitted as a full member in July 1981. With Test Status achieved there was no looking back, and Mr. Dissanayaike with his vision</span><br />
<span style="font-size: 16px; color: #000000;">brought about a new dimension to</span><br />
<span style="font-size: 16px; color: #000000;">Sri Lanka Cricket.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">The construction of the Sri Lanka Cricket head office at the premises of the Sinhalese Sports Club in Colombo and also the cricketing Headquarters at Maitland Place were significant events that took place during</span><br />
<span style="font-size: 16px; color: #000000;">his tenure.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">It was Mr. Dissanayake’s visionary leadership that resulted in the upgrading of the Asgiriya Stadium in Kandy into an International Cricket Stadium.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">He set about the task of building Sri Lanka’s cricket image in a professional manner. He was in constant contact with the international cricket administrators. He sought their advice and assistance and deliberated with local board officials on what was best for Sri Lanka cricket. He believed in dialogue and meeting with all stakeholders — players, coaches, administrators alike — and maintained close</span><br />
<span style="font-size: 16px; color: #000000;">contact with the national and</span><br />
<span style="font-size: 16px; color: #000000;">international media.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">In terms of the undertakings given to ICC, he initiated a programme to ensure that proper infrastructure was available in Sri Lanka for test cricket. This took the form of construction of stadiums in Asgiriya and Matara, upgrading of existing stadiums in Colombo and the outstations, construction of indoor nets and the headquarters for the Cricket Board. At a time when Sri Lanka cricket did not attract giant funding like today, Mr. Dissanayaike ensured that proper funding was available through sponsorship for domestic and international cricket and provided assistance to local cricket playing clubs and associations on a regular basis.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Mr. Dissanayake also launched the Sri Lanka Cricket Foundation to assist cricket development financially. Through his initiative, foreign coaches, including Sri Garfield Sobers, were invited to Sri Lanka to assist the national team. Mr. Dissanayake was instrumental in launching the National Cricket Tournament through the provincial cricket network in 1984. He spared no pains to leave any aspect of cricket unattended and gave</span><br />
<span style="font-size: 16px; color: #000000;">his fullest support to upgrade school cricket; raise the standards of</span><br />
<span style="font-size: 16px; color: #000000;">umpiring and train coaches to</span><br />
<span style="font-size: 16px; color: #000000;">international standards.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">After doing all the spadework, it was unfortunate that Gamini Dissanayake did not live to see Sri Lanka win the plum of world cricket, the Wills World Cup in 1996, a mere 17 months after his tragic demise.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">In July 2008, at the conclusion of the Asia Cup tournament staged in Karachi, Mr. Dissanayake’s widow, Srima Dissanayake, chairperson of the Gamini Dissanayake Foundation, and her son Navin Dissanayake, the then Minister of Investment Promotion, collected a lifetime award given by the Asian Cricket Council in recognition of the late Gamini Dissanayake’s services to cricket.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Mr. Dissanayake was a pioneer member of the Asian Cricket Council; in fact it was he who formulated the concept of the Asian Cricket Council.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Personal experiences</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">This article will not be complete without sharing some of my personal experiences, firstly about his empathy and secondly, about his professionalism.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">When I went to work for him in 1979, he appointed me as one of his coordinating secretaries. At the first meeting after my appointment, he invited me to join him for lunch daily in his house. This was a great honour as he had a large personal staff and I was proud to be singled out thus.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">After my 1st lunch with him, he asked a domestic aide to bring him the Evening Observer paper, and instructed me to read out the editorial aloud. On the first day I read it with difficulty. This was not due to my lack of command of the English language, as I was an alumni of St. Anne’s College Kurunegala where I studied English, and had completed the Ceylon Hotel Management Course in English medium, but rather due to it being a novel experience. This practice continued for several days, and on some days there were other ministers present while I read. At the beginning I was frustrated at doing so, but after a few days I would send my peon and get the paper around 10.45 in the morning, and read the editorial several times to familiarise myself and practice.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Gamini soon realised I practised prior to reading out loud, and praised my efforts and said that it had been his intention all along when he asked me to read out loud. He advised me to continue reading the editorial daily as the editorial in any paper contained the best vocabulary. This experience and the lessons I learnt from it was useful to me later in life during my tenure as the Government spokesperson in the Mahinda Rajapaksa regime. At the time I was due to announce the death of LTTE leader Prabhakaran, 15 foreign journalists were present and I answered their questions with ease due to this training. I related this instance as an example of how he trained his staff.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">As I mentioned earlier, I also want to write about his empathy and humane qualities. During my time in the Democratic United National Front (DUNF), I used to travel frequently with him. On one instance, we were scheduled to travel to Mahiyanganaya and to Kandy en route. The day before we were scheduled to leave, the electricity lines and meters in my home got burnt due to a power failure. There were no mobile phones at the time, therefore I called the Minister from a landline and excused myself from the trip to Mahiyanganaya as I had to attend to the emergency at home. The repair would have cost me about Rs. 25,000 at that time for the equipment and the electrician. Gamini visited my home the next morning on his way, wearing his usual cotton sarong and silk shirt. He inspected the damage and handed over Rs. 25,000 to me. Rs. 25,000 was a considerable amount of money at the time, and since I had money in hand to carry out the necessary repair, I declined his extremely generous offer. However he convinced me to keep the money. This gesture was proof that his kindness extended beyond the facade of a politician, and is one of the moments I will never forget in my life.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">He was also a man who possessed a keen intelligence. The regime of R. Premadasa was similar to the government from 2015 to 2019, where innocent people were imprisoned on false legal charges. The Premadasa regime too hunted down people on personal vendettas and imprisoned them. I was also a victim, as I refused to give fake evidence to the CID against</span><br />
<span style="font-size: 16px; color: #000000;">Mr. Dissanayake.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">During J. R. Jayrwardenr’s period, the famous abduction of Prof. Ralph Bultjens took place. The Premadasa government alleged that Mr. Dissanayake was involved in the abduction of Prof. Bultjens and brought legal action against him. At the time of the abduction, the minister was not in the country and could easily have produced his passport to court and cleared his name on the first day of the trial. Instead Mr. Dissanayake opted to continue the trial to expose the person who gave false evidence against him in the first place. He proved that he would never associate a person of such calibre, let alone collude with him to abduct someone, and also exposed President Premadasa’s role in it. It took intelligence, as well as courage and strength to expose in this manner, and he proved his strong leadership skills in standing by his conviction and taking action to foil his opponents.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">The most positive feature I see in Gamini Dissanayake was his marvelous ability and strength to complete any work undertaken in a stipulated time. This quality is a fine example to the younger generation. I recollect the most unfortunate situation he faced in his entire political career in 1988 — the denial of the post of Prime Minister despite receiving the highest majority of preferential votes at the 1989 General Election. He faced this rejection with extreme dignity and continued in his political journey undaunted, strengthened by his will to serve his country and its people to the best of his abilities.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">At the apex of his political career, his glittering journey was brutally cut short when Gamini Dissanayake was killed by an LTTE suicide bomber while campaigning as the UNP Presidential candidate at the 1994 Presidential Election.</span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Speaking from my personal experience with him, spanning 21 years, from 1971 to 1992, if Gamini had survived and led Sri Lanka, the country would have been in the upper middle income category, economic growth would have been higher and about 50% of the Sri Lankan population would have been enjoying urban lifestyles and moving towards a sustainable development. His strength was his wide knowledge acquired through voracious reading combined with his remarkable communication skills as a public speaker. If he had he lived longer and continued in his political journey, Sri Lanka would have reached out to a very wide global audience and benefitted from their contributions to the scale of which it is difficult to visualise in retrospect.</span></p>
<div style="text-align: justify;"></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="https://www.twitter.com/share?url=https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="../images/twiter.jpg" /></a></li>
            
            <li><a href="https://www.facebook.com/sharer.php?u=https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/&amp;t=A visionary for all time By Lakshman Hulugalle" class="soc-follow facebook"  title="facebook" target="_blank"><img src="../images/facebook.jpg" /></a></li>
          
            <li><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/&amp;title=A visionary for all time By Lakshman Hulugalle" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="../images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/a-visionary-for-all-time-by-lakshman-hulugalle/&amp;title=A visionary for all time By Lakshman Hulugalle" class="soc-follow google" title="google plus" target="_blank"><img src="../images/google.jpg" /></a></li>
       
            
            <li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Fa-visionary-for-all-time-by-lakshman-hulugalle%2F&name=A+visionary+for+all+time+By+Lakshman+Hulugalle&description=A visionary for all time By Lakshman Hulugalle Gamini Dissanayake Source:sundaytimes.lk March 20, 2022 marks the 80th birth anniversary of the charismatic and extraordinary politician, the late Gamini Dissanayake. I still remember a day like today in 1992 how busy we were organising his book launch “Gamini Dissanayake 50, a Beginning” compiled by Dr. Sarath Amunugama and myself at the hotel formerly known as Lanka Oberoi for his 50th birthday. The colourful ceremony was presided over by India’s one time Foreign Minister Shri Natwar Singh and attended by more than 500 selected invitees. Gamini Dissanayake was born on March 20, 1942 in Kotmale, to Andrew Dissanayake and Welagedera Samaratunga Kumarihamy. He was the second in a family of seven and was educated at Trinity College, Kandy, which he joined in 1948. He entered the Law College of Sri Lanka in 1961 and passed out as an advocate, taking his oaths in 1966. In 1988, he reached the pinnacle of his legal career when he was appointed as a President’s Counsel&#8230;." class="soc-follow tumblr"  target="_blank"><img src="../images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"><a class="itemload" href="https://www.elanka.com.au/greatest-lovers-quarrel-of-all-time-by-captain-chandra-godakanda-arachchi/" data-ajax="greatest-lovers-quarrel-of-all-time-by-captain-chandra-godakanda-arachchi"><i class="icon-arrow-left"></i> Prev <span>Greatest ‘Lovers’ Quarrel’ of all time-By Captain Chandra Godakanda Arachchi</span></a></li>
     <li class="next"><a class="itemload" href="https://www.elanka.com.au/unilever-raises-the-bar-to-create-an-equitable-workplace/" data-ajax="unilever-raises-the-bar-to-create-an-equitable-workplace">Next <i class="icon-arrow-right"></i> <span>Unilever raises the bar to create an equitable workplace</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-88634 -->
					



       <div class="span8" style="background:#E3E3E8;text-align:center;height: 1px;margin-top:20px; margin-bottom:20px;display:inline-block">
        <div class="row">
        <h4 style="background:#fff; display: inline; padding:0 15px; position:relative; top:-10px;font-weight:700; font-size:16px" >
		Comments are closed.    	</h4>
        </div>
        </div>
   
    
	



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="search-2" class="widget widget_search"><div class="widget-title"><h3>Search</h3><span class="stripe-dots"></span></div><form role="search" class="form-search row" method="get" id="searchform" action="https://www.elanka.com.au/" >
    <div class="span4">
    <input class="input-medium search-query" type="text" value="" name="s" id="s" />
    </div>
    </form></aside><aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-24" class="widget ads300_250-widget"><div class="widget-title"><h3>eLanka Website Design Services</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/elanka-website-design-services/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Web-Design-eLanka.png " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-33" class="widget ads300_250-widget"><div class="widget-title"><h3>Active Super – One of Canstar’s Top-Performing Funds</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://ad.doubleclick.net/ddm/clk/517831250;325779035;i"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/02/PM_ELANKA_300X600_SA.gif " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-34" class="widget ads300_250-widget"><div class="widget-title"><h3> Blue Ocean Group of Companies</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/blue-ocean-group-of-companies/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Blue-Ocean-Group.png " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-20" class="widget ads300_250-widget"><div class="widget-title"><h3>Banner Advertising on eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/07/eLanka_sponsor_banner.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-21" class="widget ads300_250-widget"><div class="widget-title"><h3>eLanka Marriage Proposals</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/elanka-marriage-proposals-2/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2020/05/elanka-Marraige-Proposals.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-30" class="widget ads300_250-widget"><div class="widget-title"><h3>Mobile Speed Hoppers (Sydney)</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/mobile-speed-hoppers-sydney-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Mobile-Speed-Hoppers-Sydney.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-25" class="widget ads300_250-widget"><div class="widget-title"><h3>Excellent Jewellers – Jeweler in Wentworthville – Sydney – New South Wales</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/excellent-jewellers-jeweler-in-wentworthville-sydney-new-south-wales-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Excellent-Jewellers-Jeweler-in-Wentworthville-Sydney-New-South-Wales-300.jpeg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-22" class="widget ads300_250-widget"><div class="widget-title"><h3>Vivo – Sydney based 5 Piece Band</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/vivo-sydney-based-5-piece-band-2/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2021/10/VIVO-sydney-based-Sri-Lankan-band.jpeg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://checkout.square.site/merchant/HPQTXYVG01DXN/checkout/EB7GQI4WJARRRARCL3SCM6RM"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/03/eLanka_Donate.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><aside id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-title"><h3>Best &#038; Less Travel</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=side_panel"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2021/02/eLanka-BestLessTravel-600X400-1.gif " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/desmond-kelly-2-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-26" class="widget ads300_250-widget"><div class="widget-title"><h3>THE SAREE SHOP SYDNEY</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/the-saree-shop-sydney-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/THE-SAREE-SHOP-SYDNEY-300-.jpeg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-27" class="widget ads300_250-widget"><div class="widget-title"><h3> Silver Aisle – Sri Lanka’s Premium Gifting Platform suitable for any and Every Occasion</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/silver-aisle-sri-lankas-premium-gifting-platform-suitable-for-any-and-every-occasion-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Christmas-flyer-ilver-Aisle-Sri-Lankas-Premium-Gifting-Platform-suitable-for-any-and-Every-Occasion-300.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-28" class="widget ads300_250-widget"><div class="widget-title"><h3>Kalpitiya Chalets by Thilanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/kalpitiya-chalets-by-thilanka/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Kalpitiya-Chalets-by-Thilank-flayer-300.png " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-36" class="widget ads300_250-widget"><div class="widget-title"><h3>Pimarn Sri Lankan &#038; Thai Restaurant by Trek</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/pimarn-sri-lankan-thai-restaurant-by-trek/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/03/PIMARN-SRI-LANKAN-THAI-RESTAURANT-BY-TREK.png " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-29" class="widget ads300_250-widget"><div class="widget-title"><h3>Sareeme – Sarees to the Sri lankan community in Australia (Sydney)</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/sareeme-sarees-to-the-sri-lankan-community-in-australia-sydney-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Sareeme-Sarees-to-the-Sri-lankan-community-in-Australia-Sydney-300.jpeg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-31" class="widget ads300_250-widget"><div class="widget-title"><h3>Rangoli Fashions Au</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/rangoli-fashions-au/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Rangoli-Fashion-Au-300.png " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-32" class="widget ads300_250-widget"><div class="widget-title"><h3> TOP GUN DISCO – DJ’S JOHAN AND RON (Melbourne)</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/top-gun-disco-djs-johan-and-ron-melbourne/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/TOP-GUN-DISCO-–-DJS-JOHAN-AND-RON-Melbourne-300.png " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-35" class="widget ads300_250-widget"><div class="widget-title"><h3>Exclusive Sarees by Nirmala</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/exclusive-sarees-by-nirmala-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Exclusive-Sarees-by-Nirmala-300-×-600-px.png " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-37" class="widget ads300_250-widget"><div class="widget-title"><h3> Online Music &#038; Vocal Classes – by Melantha (powered by Zoom)</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/online-music-vocal-classes-by-melantha-powered-by-zoom/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/onlin-music-vocal-classes-e1642490617895-1.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-38" class="widget ads300_250-widget"><div class="widget-title"><h3> SRI LANKAN ASTROLOGY DR STANLEY DHARMAKUMARA</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/sri-lankan-astrology-dr-stanley-dharmakumara/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/capricorn-759379_640-e1591978983566.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-39" class="widget ads300_250-widget"><div class="widget-title"><h3> Colombo 21 – Sri Lankan Restaurant – Castle Hill (Sydney)</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/colombo-21-sri-lankan-restaurant-castle-hill-sydney/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Colombo-21-–-Castle-Hill-–-Unlimited-Hoppers-Banquet-–-Thursday-Nights-6-10.30pm.jpeg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-40" class="widget ads300_250-widget"><div class="widget-title"><h3>Rosmead Place by Thilanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/rosmead-place-colombo-sri-lanka-by-thilanka/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Rosmead-Place.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-41" class="widget ads300_250-widget"><div class="widget-title"><h3> Lenox Accounting</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/lenox-accounting/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Lennox-Accounting.jpeg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-42" class="widget ads300_250-widget"><div class="widget-title"><h3> DISH – CATERING &#038; EVENTS – Sydney</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/wp-content/uploads/2022/01/Dish_catering_and_Events_Sydney.jpg"  target="_blank" >					<img src=" https://www.elanka.com.au/dish-catering-events-sydney/ " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-43" class="widget ads300_250-widget"><div class="widget-title"><h3> RAW PERFORMANCE IMPORTS (Dandenong, Melbourne, Australia)</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/raw-performance-imports-dandenong-melbourne-australia-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/RAW-PERFORMANCE-IMPORTS-Dandenong-Melbourne-Australia.png " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-44" class="widget ads300_250-widget"><div class="widget-title"><h3>Tyre Barn – Hamptonpark (Melbourne)</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/tyre-barn-hamptonpark-melbourne-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Tyre-Barn-Hamptonpark-Melbourne.jpeg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-45" class="widget ads300_250-widget"><div class="widget-title"><h3> Warna Legal</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/warna-legal-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Warna-Legal.jpeg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-46" class="widget ads300_250-widget"><div class="widget-title"><h3>Colombo Swimming Club – Colombo Sri Lanka : Home away from Home</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/colombo-swimming-club-colombo-sri-lanka-home-away-from-home/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/Colombo-Swimming-Club.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-47" class="widget ads300_250-widget"><div class="widget-title"><h3>KJ Auditing &#038; Accounting – Melbourne</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/kj-auditing-accounting-melbourne/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2022/01/KJ-Auditing-Accounting.png " alt="" />
				</a>			</div>
				</div>
	</aside>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; © 2005 - 2021 eLanka, LLC. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>


<!--Donation Modal  -->
<div id="myModal" class="modal_bottom">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">&times;</span>
	  <img src="https://www.elanka.com.au/wp-content/uploads/2019/03/eLanka_Donate.jpg" alt="" class="donate_img">
    <!--2022/03/20<p>For nearly two decades eLanka has reliably reported the facts, good news stories, photos, events at no charge, but our work is far from free to produce. Make an unconditional contribution today and help ensure the internet’s most trusted fact-checking site endures — and grows. Thank You!</p>-->
	  <p>Just before you leave, we at eLanka want to ensure we can keep you up-to-date with all good news stories about Sri Lankan Expats in Australia and Globally as well as other relevant news about Sri Lanka. So, if you wish to receive our Newsletter twice a week, then please fill in your Name & Email in this form. Thank you!</p>
	  
	  
	  <div class="don_container_row">
<!-- start 2022/03/20-->
<div class="mailmunch-wordpress-widget mailmunch-wordpress-widget-457898" style="display: block !important;"><div class="mailmunch-sidebar mailmunch-sidebar-17fa72971181575d" style="display: block;"></div></div>
<!-- end 2022/03/20-->
	
	
	
		  <!--2022/03/20<div class="don_btn_container">
			  <a href="https://www.paypal.com/paypalme/elanka" class="donate_btn">Donate via PayPal</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="https://checkout.square.site/merchant/HPQTXYVG01DXN/checkout/5YOUQGJCXHBNQ6YJVDXPPE3Y" class="donate_btn">Donate via Credit Card</a>
		  </div>-->
<!-- 		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$50</a>
		  </div>   -->
	  </div>
	  
<!-- 	  <div class="don_container_row">
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$100</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$150</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$200</a>
		  </div>  
	  </div> -->
  </div>

</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1' id='totop-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=5.9.1' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=5.9.1' id='easing-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=5.9.1' id='jquerycycle-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=5.9.1' id='google-code-prettify-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=5.9.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=5.9.1' id='bootstrap-application-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=5.9.1' id='gmap3-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=5.9.1' id='isotope-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=5.9.1' id='csctip-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=5.9.1' id='nivo-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=5.9.1' id='flex-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=5.9.1' id='superfish-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=5.9.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=5.9.1' id='vegas-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=5.9.1' id='custom-js'></script>
 <script type="text/javascript">
jQuery(document).ready(function($){
    
    
// $("html").bind("mouseleave", function () {
//     $('#myModal').show();
//     $("html").unbind("mouseleave");
// });

var hours = 1; // to clear the localStorage after 1 hour(if someone want to clear after 8hrs simply change hours=8)
var now = new Date().getTime();
var setupTime = localStorage.getItem('setupTime');
if (setupTime == null) {
    localStorage.setItem('setupTime', now);
        $("html").bind("mouseleave", function () {
            $('#myModal').show();
            $("html").unbind("mouseleave");
        }); 
} else {
    if(now-setupTime > hours*60*60*1000) {
        localStorage.clear();
        $("html").bind("mouseleave", function () {
            $('#myModal').show();
            $("html").unbind("mouseleave");
        }); 
    }
}

}); 
	
	var modal = document.getElementById("myModal");
	// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];
	
	// When the user clicks on <span> (x), close the modal
span.onclick = function() {
  modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
  }
}
</script>
 
 <script>

jQuery(document).ready(function($){
//     $("nav ul.menu li").hover(function() {
//     //   $(this).addClass("blue");
//     // alert('success');
//   var ul = jQuery(this).find("ul");
//   ul.css({"display": "block", "visibility": "visible", "top": "unset"});
//     });



// start 2022/03/20
$('#custom_field_text_pop_field_1119188').keyup(function(){
    $('#custom_field_text_field_1119188').val(this.value);
});
$('#custom_field_text_pop_field_1119192').keyup(function(){
    $('#custom_field_text_field_1119192').val(this.value);
});
$('#custom_field_text_pop_field_1119193').keyup(function(){
    $('#custom_field_text_field_1119193').val(this.value);
});

// end 2022/03/20
}); 

(function($){
	$.fn.superfish = function(op){

		var sf = $.fn.superfish,
			c = sf.c,
			$arrow = $(['<span class="',c.arrowClass,'"> &#187;</span>'].join('')),
			over = function(){
				var $$ = $(this), menu = getMenu($$);
				clearTimeout(menu.sfTimer);
				$$.showSuperfishUl().siblings().hideSuperfishUl();
			},
			out = function(){
				var $$ = $(this), menu = getMenu($$), o = sf.op;
				clearTimeout(menu.sfTimer);
				menu.sfTimer=setTimeout(function(){
					o.retainPath=($.inArray($$[0],o.$path)>-1);
					$$.hideSuperfishUl();
					if (o.$path.length && $$.parents(['li.',o.hoverClass].join('')).length<1){over.call(o.$path);}
				},o.delay);	
			},
			getMenu = function($menu){
				var menu = $menu.parents(['ul.',c.menuClass,':first'].join(''))[0];
				sf.op = sf.o[menu.serial];
				return menu;
			},
			addArrow = function($a){ $a.addClass(c.anchorClass).append($arrow.clone()); };
			
		return this.each(function() {
			var s = this.serial = sf.o.length;
			var o = $.extend({},sf.defaults,op);
			o.$path = $('li.'+o.pathClass,this).slice(0,o.pathLevels).each(function(){
				$(this).addClass([o.hoverClass,c.bcClass].join(' '))
					.filter('li:has(ul)').removeClass(o.pathClass);
			});
			sf.o[s] = sf.op = o;
			
			$('li:has(ul)',this)[($.fn.hoverIntent && !o.disableHI) ? 'hoverIntent' : 'hover'](over,out).each(function() {
				if (o.autoArrows) addArrow( $('>a:first-child',this) );
			})
			.not('.'+c.bcClass)
				.hideSuperfishUl();
			
			var $a = $('a',this);
			$a.each(function(i){
				var $li = $a.eq(i).parents('li');
				$a.eq(i).focus(function(){over.call($li);}).blur(function(){out.call($li);});
			});
			o.onInit.call(this);
			
		}).each(function() {
			var menuClasses = [c.menuClass];
			if (sf.op.dropShadows) menuClasses.push(c.shadowClass);
			$(this).addClass(menuClasses.join(' '));
		});
	};
 
	var sf = $.fn.superfish;
	sf.o = [];
	sf.op = {};
	sf.IE7fix = function(){
		var o = sf.op;
		if (o.dropShadows && o.animation.opacity!=undefined)
			this.toggleClass(sf.c.shadowClass+'-off');
		};
	sf.c = {
		bcClass     : 'sf-breadcrumb',
		menuClass   : 'sf-js-enabled',
		anchorClass : 'sf-with-ul',
		arrowClass  : 'sf-sub-indicator',
		shadowClass : 'sf-shadow'
	};
	sf.defaults = {
		hoverClass	: 'sfHover',
		pathClass	: 'overideThisToUse',
		pathLevels	: 1,
		delay		: 800,
		animation	: {opacity:'show'},
		speed		: 'normal',
		autoArrows	: true,
		dropShadows : true,
		disableHI	: false,		// true disables hoverIntent detection
		onInit		: function(){}, // callback functions
		onBeforeShow: function(){},
		onShow		: function(){},
		onHide		: function(){}
	};
	$.fn.extend({
		hideSuperfishUl : function(){
			var o = sf.op,
				not = (o.retainPath===true) ? o.$path : '';
			o.retainPath = false;
			var $ul = $(['li.',o.hoverClass].join(''),this).add(this).not(not).removeClass(o.hoverClass)
					.find('>ul').hide().css('visibility','hidden');
			o.onHide.call($ul);
			return this;
		},
		showSuperfishUl : function(){
			var o = sf.op,
				sh = sf.c.shadowClass+'-off',
				$ul = this.addClass(o.hoverClass)
					.find('>ul:hidden').css('visibility','visible');
			sf.IE7fix.call($ul);
			o.onBeforeShow.call($ul);
			$ul.animate(o.animation,o.speed,function(){ sf.IE7fix.call($ul); o.onShow.call($ul); });
			return this;
		}
	});

})(jQuery);
 </script>
 <script>
  var x =0;
  var timer = setInterval(function(){
    if(jQuery('#wpforms-confirmation-85768').is(":visible")){
      if(x==0){
        gtag('event', 'conversion', {'send_to': 'AW-10829478763/cBaoCL3UzpUDEOv28qso'});
        x=1;
      }
      clearInterval(timer);
    }
  })
</script>


</body>
</html>