<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>eLanka | NEW Bridal Entry Ideas That Are Super Epic!</title>
<link rel="shortcut icon" href="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka_fav.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->




<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Those times have gone when the brides used to enter the wedding hall with eyes down and feeling all nervous and stressed. "/>
<link rel="canonical" href="https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NEW Bridal Entry Ideas That Are Super Epic!" />
<meta property="og:description" content="Those times have gone when the brides used to enter the wedding hall with eyes down and feeling all nervous and stressed. " />
<meta property="og:url" content="https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/" />
<meta property="og:site_name" content="eLanka" />
<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
<meta property="article:tag" content="Bridal" />
<meta property="article:tag" content="conventional roses" />
<meta property="article:tag" content="orange juice n lemons" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2019-08-01T15:52:06+00:00" />
<meta property="article:modified_time" content="2019-08-01T15:53:47+00:00" />
<meta property="og:updated_time" content="2019-08-01T15:53:47+00:00" />
<meta property="fb:app_id" content="209355499097190" />
<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas.jpg" />
<meta property="og:image:secure_url" content="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Those times have gone when the brides used to enter the wedding hall with eyes down and feeling all nervous and stressed. " />
<meta name="twitter:title" content="NEW Bridal Entry Ideas That Are Super Epic!" />
<meta name="twitter:image" content="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.elanka.com.au/#website","url":"https://www.elanka.com.au/","name":"eLanka - Sri Lankans in Australia","publisher":{"@id":"https://www.elanka.com.au/#person"},"potentialAction":{"@type":"SearchAction","target":"https://www.elanka.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/#primaryimage","url":"https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas.jpg","width":600,"height":750,"caption":"Bridal Entry Ideas"},{"@type":"WebPage","@id":"https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/#webpage","url":"https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/","inLanguage":"en-US","name":"NEW Bridal Entry Ideas That Are Super Epic!","isPartOf":{"@id":"https://www.elanka.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/#primaryimage"},"datePublished":"2019-08-01T15:52:06+00:00","dateModified":"2019-08-01T15:53:47+00:00","description":"Those times have gone when the brides used to enter the wedding hall with eyes down and feeling all nervous and stressed.\u00a0","breadcrumb":{"@id":"https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/","url":"https://www.elanka.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/events/srilankan-events-in-australia3/","url":"https://www.elanka.com.au/events/srilankan-events-in-australia3/","name":"Sri Lankan Events in Australia"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/category/articles/","url":"https://www.elanka.com.au/category/articles/","name":"Articles"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/","url":"https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/","name":"NEW Bridal Entry Ideas That Are Super Epic!"}}]},{"@type":"Article","@id":"https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/#article","isPartOf":{"@id":"https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/#webpage"},"author":{"@id":"https://www.elanka.com.au/author/elanka/#author"},"headline":"NEW Bridal Entry Ideas That Are Super Epic!","datePublished":"2019-08-01T15:52:06+00:00","dateModified":"2019-08-01T15:53:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/#webpage"},"publisher":{"@id":"https://www.elanka.com.au/#person"},"image":{"@id":"https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/#primaryimage"},"keywords":"Bridal,conventional roses,orange juice n lemons","articleSection":"Articles"},{"@type":["Person"],"@id":"https://www.elanka.com.au/author/elanka/#author","name":"eLanka admin","image":{"@type":"ImageObject","@id":"https://www.elanka.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/d2138e3c8a7609dfd5e08ac735638a08?s=96&d=mm&r=g","caption":"eLanka admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; NEW Bridal Entry Ideas That Are Super Epic! Comments Feed" href="https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://www.elanka.com.au/wp-content/plugins/wp-google-search/wgs2.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jPages.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='hover_effects.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto.css-css'  href='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.elanka.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='post_grid_style-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/css/style-new.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome5-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/fontawesome-5.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.skins.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/style.layout.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style.animate-css'  href='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/global/css/animate.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='https://www.elanka.com.au/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='layouts-grid-css'  href='https://www.elanka.com.au/wp-content/plugins/widgets-in-columns/css/library.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.elanka.com.au/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.elanka.com.au/wp-content/tablepress-combined.min.css?ver=3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/js/tabber-minimized.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-a11y.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA2ZBDU3Z6GZAKiutZwg7p0ERBwuw4u_54","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":0,"commentListUpdateType":0,"commentListUpdateTimer":30,"liveUpdateGuests":1,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":null,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"7223640c9fa6737d2de476f04102952d","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":37424,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"a","is_email_field_required":"a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.2'></script>
<!-- OG: 2.7.5 -->
<link rel="image_src" href="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas.jpg" /><meta itemprop="image" content="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas.jpg" /><meta name="msapplication-TileImage" content="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas.jpg" /><meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="750" /><meta property="og:image:alt" content="Bridal Entry Ideas" /><meta property="og:description" content="(adsbygoogle = window.adsbygoogle || []).push({}); &nbsp; NEW Bridal Entry Ideas That Are Super Epic! Image Credits : Pinterest Those times have gone when the brides used to enter the wedding hall with eyes down and feeling all nervous and stressed. These days bridal entry is fun and much-awaited and our gorgeous brides are on the constant lookout..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="eLanka" /><meta property="og:title" content="NEW Bridal Entry Ideas That Are Super Epic!" /><meta property="og:url" content="https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/" /><meta property="og:updated_time" content="2019-08-01T15:53:47+00:00" /><meta property="article:tag" content="Bridal" /><meta property="article:tag" content="conventional roses" /><meta property="article:tag" content="orange juice n lemons" /><meta property="article:published_time" content="2019-08-01T15:52:06+00:00" /><meta property="article:modified_time" content="2019-08-01T15:53:47+00:00" /><meta property="article:author" content="https://www.elanka.com.au/author/elanka/" /><meta property="article:section" content="Articles" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="NEW Bridal Entry Ideas That Are Super Epic!" /><meta property="twitter:description" content="(adsbygoogle = window.adsbygoogle || []).push({}); &nbsp; NEW Bridal Entry Ideas That Are Super Epic! Image Credits : Pinterest Those times have gone when the brides used to enter the wedding hall with eyes down and feeling all nervous and stressed. These days bridal entry is fun and much-awaited..." /><meta property="twitter:image:width" content="600" /><meta property="twitter:image:height" content="750" /><meta property="twitter:image:alt" content="Bridal Entry Ideas" /><meta property="twitter:url" content="https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/" /><meta property="profile:first_name" content="eLanka" /><meta property="profile:last_name" content="admin" /><meta property="profile:username" content="eLanka admin" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://www.elanka.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=37424' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fnew-bridal-entry-ideas-that-are-super-epic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fnew-bridal-entry-ideas-that-are-super-epic%2F&#038;format=xml" />
<style>
	#category-posts-5-internal ul {padding: 0;}
#category-posts-5-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-5-internal .cat-post-author {margin-bottom: 0;}
#category-posts-5-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-5-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-5-internal .cat-post-title {font-size: 15px;}
#category-posts-5-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-5-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-5-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-5-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-5-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-5-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-5-internal p {margin:5px 0 0 0}
#category-posts-5-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-5-internal .dashicons {vertical-align:middle;}
#category-posts-5-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-5-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-5-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal ul {padding: 0;}
#category-posts-7-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-7-internal .cat-post-author {margin-bottom: 0;}
#category-posts-7-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-7-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-7-internal .cat-post-title {font-size: 15px;}
#category-posts-7-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-7-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-7-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-7-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-7-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-7-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-7-internal p {margin:5px 0 0 0}
#category-posts-7-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-7-internal .dashicons {vertical-align:middle;}
#category-posts-7-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-7-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-7-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal ul {padding: 0;}
#category-posts-6-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-6-internal .cat-post-author {margin-bottom: 0;}
#category-posts-6-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-6-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-6-internal .cat-post-title {font-size: 15px;}
#category-posts-6-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-6-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-6-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-6-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-6-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-6-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-6-internal p {margin:5px 0 0 0}
#category-posts-6-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-6-internal .dashicons {vertical-align:middle;}
#category-posts-6-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-6-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-6-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
</style>
	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":37424,"post_name":"new-bridal-entry-ideas-that-are-super-epic","post_title":"NEW Bridal Entry Ideas That Are Super Epic!","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":2750,"filter":"raw","cat_ID":20,"category_count":2750,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0}]; _mmunch['postTags'] = [{"term_id":8126,"name":"Bridal","slug":"bridal","term_group":0,"term_taxonomy_id":8126,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8128,"name":"conventional roses","slug":"conventional-roses","term_group":0,"term_taxonomy_id":8128,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8127,"name":"orange juice n lemons","slug":"orange-juice-n-lemons","term_group":0,"term_taxonomy_id":8127,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" />            <style>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</style>
            <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}<\/style>');</script><link rel="stylesheet" type="text/css" media="screen" href="https://www.elanka.com.au/wp-content/plugins/tabber-tabs-widget/tabber.css" />		<style type="text/css" id="wp-custom-css">
			.vanilla-pdf-embed{height:840px}

.pagenavi .button{background-color: #a1f4ff;color: #000000!important;}

.pagenavi .button:hover{
	background-color: #000;color: #fff!important;
	
}

.pagenavi .button.blue{
	  background-color: #8e0505;
    color: #fff!important;	
}

.pagenavi .button.small{font-size: 25px;}		</style>
		
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-65104589-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121065591-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121065591-2');
</script>


</head>




<body data-rsssl=1 class="post-template-default single single-post postid-37424 single-format-aside wpbdp-with-button-styles"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 
  <div class="span4" id="top">
<ul class="socicon-2 pull-right">

			                        
                        <li><a href="https://www.facebook.com/eLanka.com.au" class="soc-follow facebook"  title="facebook"></a></li>
                        

                                  
            
                                    
            
                                   
            
                        <li><a href="https://www.linkedin.com/in/elanka" class="soc-follow linkedin"  title="linkedin"></a></li>
                        
            
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                        <li><a href="https://www.youtube.com/channel/UCL2vZXu2pYu4HCZGMkTxJMw" class="soc-follow youtube" ></a></li>
                        
                         
            
                                    
                                    
                        
            
           


      </ul>
      
  </div>

 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2015/05/eLanka1-300x120.jpg" /></a>
                            
	                          
      </div>
      <div class="span8">
        
        <div style="text-align:right; float:right;margin-top:5px">        
					
			<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=header" title="Best & Less Travel" target="_blank" >
            
				<img src="https://www.elanka.com.au/wp-content/uploads/2019/01/Elanka-Best-and-Less-new-header-animated.gif" alt="Best & Less Travel" />
                
			</a>
			
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a title="The Sri Lankan Down Under" href="https://elanka.com.au/">Home</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a title="Srilanka-Australia-Business-Directory" href="https://www.elanka.com.au/srilankan-australia-business-directory/">Business Directory</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Photos of Sri Lankan Events in Australia" href="https://www.elanka.com.au/srilankan-event-photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a title="Sri Lankan Events in Australia" href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Event</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a title="Sinhala, Tamil &#038; English Videos" href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a></li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-566"><a title="eLanka Articles" href="https://www.elanka.com.au/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-27791" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27791"><a title="Desmond Kelly" href="https://www.elanka.com.au/desmond-kelly-2-2/">Desmond Kelly</a></li>
	<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20014"><a href="https://www.elanka.com.au/category/articles/dr-harold-gunatillake/">Dr harold Gunatillake</a></li>
	<li id="menu-item-20013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20013"><a href="https://www.elanka.com.au/category/marie-pietersz/">Marie Pietersz</a></li>
	<li id="menu-item-24373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24373"><a href="https://www.elanka.com.au/category/bernard-vancuylenburg/">Bernard VanCuylenburg</a></li>
	<li id="menu-item-26019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26019"><a href="https://www.elanka.com.au/category/trrevine-rodrigo/">Trevine Rodrigo</a></li>
	<li id="menu-item-35662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35662"><a href="https://www.elanka.com.au/category/gehan-gunasekera/">Gehan Gunasekera</a></li>
	<li id="menu-item-24374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24374"><a href="https://www.elanka.com.au/category/natali-perera/">Natali Perera</a></li>
	<li id="menu-item-26901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26901"><a href="https://www.elanka.com.au/category/aubrey-joachim/">Aubrey Joachim</a></li>
	<li id="menu-item-26537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26537"><a href="https://www.elanka.com.au/category/victor-melder/">Victor Melder</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26892"><a href="https://www.elanka.com.au/category/oscar-fernando/">Oscar Fernando</a></li>
	<li id="menu-item-22323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22323"><a href="https://www.elanka.com.au/category/dr-hector-perera/">Dr Hector Perera</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.elanka.com.au/category/sri-lankan-recipes-by-curry-mad/">Recipes by Curry Mad</a></li>
	<li id="menu-item-26898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26898"><a href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/elanka-newsletters/">eLanka Newsletters</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a href="https://www.elanka.com.au/elanka-newsletters/">Newsletters</a></li>
	<li id="menu-item-23560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23560"><a href="https://www.elanka.com.au/category/seeking-to-contact/">Seeking To Contact</a></li>
</ul>
</li>
<li id="menu-item-4662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4662"><a title="eLanka Advertising" href="https://www.elanka.com.au/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-36910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36910"><a href="https://www.elanka.com.au/category/classifieds/accounting-tax-agents/">Accounting &#038; Tax Agents</a></li>
	<li id="menu-item-35931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35931"><a href="https://www.elanka.com.au/category/classifieds/travel-tourism/">Travel &#038; Tourism</a></li>
	<li id="menu-item-35924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35924"><a href="https://www.elanka.com.au/category/classifieds/restaurants-caterers/">Restaurants &#038; Caterers</a></li>
	<li id="menu-item-36204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36204"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-australia/">Properties for Sale &#8211; Australia</a></li>
	<li id="menu-item-30135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30135"><a href="https://www.elanka.com.au/category/classifieds/properties-for-sale-sri-lanka/">Properties for Sale &#8211; Sri Lanka</a></li>
	<li id="menu-item-36253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36253"><a href="https://www.elanka.com.au/category/classifieds/book-stores-sri-lanka/">Book Stores &#8211; Sri Lanka</a></li>
	<li id="menu-item-37195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37195"><a href="https://www.elanka.com.au/category/classifieds/weddings-matrimony/">Weddings &#038; Matrimony</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact eLanka" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div>
<div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">NEW Bridal Entry Ideas That Are Super Epic!</span></div></div>

<article style="margin-top:0;" id="post-37424" class="post-37424 post type-post status-publish format-aside has-post-thumbnail hentry category-articles tag-bridal tag-conventional-roses tag-orange-juice-n-lemons post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/" title="Permalink to NEW Bridal Entry Ideas That Are Super Epic!" rel="bookmark">NEW Bridal Entry Ideas That Are Super Epic!</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Aug 1, 2019             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
			            
             			<a href="https://www.elanka.com.au/category/articles/" rel="category tag">Articles</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/bridal/" rel="tag">Bridal</a>, <a href="https://www.elanka.com.au/tag/conventional-roses/" rel="tag">conventional roses</a>, <a href="https://www.elanka.com.au/tag/orange-juice-n-lemons/" rel="tag">orange juice n lemons</a>			 
            			<span class="comments-link"><a href="https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/#respond" class="comments-link" ><span class="%1$s">Comments</span> 0</a></span>
			  
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-5123580823957590" data-ad-slot="7875984934" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p>&nbsp;</p>
<h1 style="text-align: center;"><span style="color: #99cc00;">NEW Bridal Entry Ideas That Are Super Epic!</span></h1>
<p><img class="alignnone size-full wp-image-37425 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas.jpg" alt="Bridal Entry Ideas" width="600" height="750" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas-320x400.jpg 320w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas-150x188.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas-400x500.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<div>
<p class="x_-364263966ydpc3b9ff2dyiv2347825200ygrps-yiv-507015314ydpc85c27dfyiv3250854774ydpc170eae2img-credits" style="text-align: center;"><span style="font-size: 24px; color: #000000;"><strong>Image Credits : <a style="color: #000000;" href="https://in.pinterest.com/dulhaniyaaOfficial/" target="_blank" rel="noopener noreferrer">Pinterest</a></strong></span></p>
</div>
<div>
<p style="text-align: justify;"><span style="font-size: 24px; color: #333399;"><strong>Those times have gone when the brides used to enter the wedding hall with eyes down and feeling all nervous and stressed. </strong><strong>These days bridal entry is fun and much-awaited and our gorgeous brides are on the constant lookout for creative and unique ways to make that impact. The wedding guests are curious and excited to know whether she will come directly from the sky or will make a bang on entry dancing. Bride entry has become an important part of Indian weddings, leaving behind the not so exciting baraats. If you are the bride-to-be and looking for some amazing and epic <a style="color: #333399;" href="https://www.dulhaniyaa.com/wedding-vendors/wedding-planner/" target="_blank" rel="noopener noreferrer">bride entry ideas for your big wedding day,</a> you have hit the right space! From simple and sophisticated bride entry ideas to a cool dhamakedar entry – here’s some of our handpicked favorite!</strong></span></p>
<div>
<h2><span style="color: #800080;">With your gang of girls!</span></h2>
<p style="text-align: justify;"><span style="font-size: 24px; color: #333399;"><strong>Can you even imagine your <a style="color: #333399;" href="https://www.dulhaniyaa.com/wedding-vendors/wedding-planner/" target="_blank" rel="noopener noreferrer">wedding day</a> without your girls?! Walking down the aisle with your superb girl gang is a top favorite among brides and a classic bride entry idea that never fails.</strong></span></p>
<p><img class="alignnone size-full wp-image-37426 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas1.jpg" alt="Bridal Entry Ideas" width="600" height="750" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas1.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas1-320x400.jpg 320w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas1-150x188.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas1-400x500.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: center;"><span style="font-size: 24px; color: #000000;"><strong>Image Credits :<a style="color: #000000;" href="https://in.pinterest.com/dulhaniyaaOfficial/" target="_blank" rel="noopener noreferrer">Pinterest</a></strong></span></p>
<h2><span style="color: #800080;">Pet Pug!</span></h2>
<p style="text-align: justify;"><span style="font-size: 24px; color: #333399;"><strong>For all pet lovers out there, this is the best entry idea ever! When they’re always there for you, why make them feel left out on your big and special day?</strong></span></p>
<p><img class="alignnone size-full wp-image-37425 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas.jpg" alt="Bridal Entry Ideas" width="600" height="750" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas-320x400.jpg 320w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas-150x188.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas-400x500.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: center;"><span style="font-size: 24px; color: #000000;"><strong>Image Credits :<a style="color: #000000;" href="https://in.pinterest.com/dulhaniyaaOfficial/" target="_blank" rel="noopener noreferrer">Pinterest</a></strong></span></p>
<h2><span style="color: #800080;">A modern twist to the traditional phoolon ki chaddar!</span></h2>
<div>
<p style="text-align: justify;"><span style="font-size: 24px; color: #333399;"><strong>Getting to the wedding venue under the beloved ‘phoolon ki chaddar’ is <a style="color: #333399;" href="https://www.dulhaniyaa.com/wedding-vendors/wedding-planner/" target="_blank" rel="noopener noreferrer">a traditional and best concept. </a>However, you can give it a twist by making some more editions. Instead of the conventional roses, you can use flowers that compliment your bridal outfit.</strong></span></p>
<p><img class="size-full wp-image-37427 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas3.jpg" alt="Bridal Entry Ideas" width="600" height="937" /></p>
<p style="text-align: center;"><span style="font-size: 24px; color: #000000;"><strong>Image Credits :<a style="color: #000000;" href="https://in.pinterest.com/dulhaniyaaOfficial/" target="_blank" rel="noopener noreferrer">Pinterest</a></strong></span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<h2><span style="color: #800080;">Fulfill your fantasy of getting married in rain with the umbrella</span></h2>
<p style="text-align: justify;"><span style="font-size: 24px; color: #333399;"><strong>Brides these days are leaving no stone unturned when it comes to experimenting with their bridal entry. The new thing that’s in the trend is umbrellas over phoolon ki chadar. And, beautiful umbrellas like these are quite quirky and even easy to handle. </strong></span></p>
<p><img class="size-full wp-image-37428 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas4.jpg" alt="Bridal Entry Ideas" width="600" height="720" /></p>
<p style="text-align: center;"><span style="font-size: 24px; color: #000000;"><strong>Image Credits :<a style="color: #000000;" href="https://in.pinterest.com/dulhaniyaaOfficial/" target="_blank" rel="noopener noreferrer">Pinterest</a></strong></span></p>
<h2><span style="color: #800080;">Be Your Own Rider</span></h2>
<p style="text-align: justify;"><span style="font-size: 24px; color: #333399;"><strong>Go green and use an electric scooter for your <a style="color: #333399;" href="https://www.dulhaniyaa.com/wedding-vendors/wedding-planner/" target="_blank" rel="noopener noreferrer">stunning bridal entry</a>. Not only would it look cool but you can also make a statement with it too. You are a bold and independent woman who can just make her own way. </strong></span></p>
</div>
<div><img class="alignnone size-full wp-image-37429 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas5.jpg" alt="Bridal Entry Ideas" width="640" height="640" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas5.jpg 640w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas5-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas5-400x400.jpg 400w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas5-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas5-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas5-500x500.jpg 500w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas5-45x45.jpg 45w" sizes="(max-width: 640px) 100vw, 640px" /></div>
<div style="text-align: center;"><span style="font-size: 24px; color: #000000;"><strong>Image Credits :<a style="color: #000000;" href="https://in.pinterest.com/dulhaniyaaOfficial/" target="_blank" rel="noopener noreferrer">Pinterest</a></strong></span></div>
<div>
<h2><span style="color: #800080;">Orange Juice n Lemons!</span></h2>
<p style="text-align: justify;"><span style="font-size: 24px; color: #333399;"><strong>Remember playing those ‘orange juice n lemons’ games when you were a small kid?!! Well, it&#8217;s a fabulous idea to get your best buddies to build an entry tunnel and watch your groom look out for you as you make your way through a giggling and super team bride!</strong></span></p>
<p><img class="alignnone size-full wp-image-37430 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas6.jpg" alt="Bridal Entry Ideas" width="600" height="750" srcset="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas6.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas6-320x400.jpg 320w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas6-150x188.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas6-400x500.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: center;"><span style="font-size: 24px; color: #000000;"><strong>Image Credits :<a style="color: #000000;" href="https://in.pinterest.com/dulhaniyaaOfficial/" target="_blank" rel="noopener noreferrer">Pinterest</a></strong></span></p>
<h2><span style="color: #800080;">Make an entry like the queen in a palanquin</span></h2>
<div>
<p style="text-align: justify;"><span style="font-size: 24px; color: #333399;"><strong>Who doesn’t want to enter like a queen in a traditional palanquin on her big wedding day? But, make sure you go a little crazy and creative with its décor also. It’s time you leave behind those simple and boring palanquins and add a quirk twist while you enter the wedding venue.</strong></span></p>
<p><img class="size-full wp-image-37431 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas7.jpg" alt="Bridal Entry Ideas" width="600" height="853" /></p>
<p style="text-align: center;"><span style="font-size: 24px; color: #000000;"><strong>Image Credits :<a style="color: #000000;" href="https://in.pinterest.com/dulhaniyaaOfficial/" target="_blank" rel="noopener noreferrer">Pinterest</a></strong></span></p>
<h2><span style="color: #800080;">Fun bridal entry on the trolley</span></h2>
<p style="text-align: justify;"><span style="font-size: 24px; color: #333399;"><strong>Entry on a hotel trolley is one crazy way to enter the mandap with the brothers. Just like this gorgeous bride</strong></span></p>
<p><img class="size-full wp-image-37432 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2019/08/Bridal-Entry-Ideas8.jpg" alt="Bridal Entry Ideas" width="600" height="1350" /></p>
</div>
<div style="text-align: center;"><span style="font-size: 24px; color: #000000;"><strong>Image Credits :<a style="color: #000000;" href="https://in.pinterest.com/dulhaniyaaOfficial/" target="_blank" rel="noopener noreferrer">Pinterest</a></strong></span></div>
</div>
</div>
</div>
<div></div>
<div></div>
<div><span style="color: #000000;"><strong><span style="font-size: 24px;">Source:</span></strong></span><a style="color: #000080;" href="Dulhaniyaa - India's First 360° Wedding Planning Company" target="_blank" rel="noopener noreferrer"><strong><span style="font-family: 'book antiqua', palatino, serif; font-size: 28px; text-transform: uppercase;"><span style="font-size: 24px;">Dulhaniyaa &#8211; India&#8217;s First 360° Wedding Planning Company</span><br />
</span></strong></a></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="https://www.twitter.com/share?url=https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="../images/twiter.jpg" /></a></li>
            
            <li><a href="https://www.facebook.com/sharer.php?u=https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/&amp;t=NEW Bridal Entry Ideas That Are Super Epic!" class="soc-follow facebook"  title="facebook" target="_blank"><img src="../images/facebook.jpg" /></a></li>
          
            <li><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/&amp;title=NEW Bridal Entry Ideas That Are Super Epic!" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="../images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/new-bridal-entry-ideas-that-are-super-epic/&amp;title=NEW Bridal Entry Ideas That Are Super Epic!" class="soc-follow google" title="google plus" target="_blank"><img src="../images/google.jpg" /></a></li>
       
            
            <li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Fnew-bridal-entry-ideas-that-are-super-epic%2F&name=NEW+Bridal+Entry+Ideas+That+Are+Super+Epic%21&description=&nbsp; NEW Bridal Entry Ideas That Are Super Epic! Image Credits : Pinterest Those times have gone when the brides used to enter the wedding hall with eyes down and feeling all nervous and stressed. These days bridal entry is fun and much-awaited and our gorgeous brides are on the constant lookout for creative and unique ways to make that impact. The wedding guests are curious and excited to know whether she will come directly from the sky or will make a bang on entry dancing. Bride entry has become an important part of Indian weddings, leaving behind the not so exciting baraats. If you are the bride-to-be and looking for some amazing and epic bride entry ideas for your big wedding day, you have hit the right space! From simple and sophisticated bride entry ideas to a cool dhamakedar entry – here’s some of our handpicked favorite! With your gang of girls! Can you even imagine your wedding day without your girls?! Walking down the aisle with your superb girl gang is a top favorite&#8230;" class="soc-follow tumblr"  target="_blank"><img src="../images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"></li>
     <li class="next"><a class="itemload" href="https://www.elanka.com.au/cricket-sri-lanka-vs-bangladesh-3rd-odi-match-highlights-july-2019-sri-lanka-won-by-122-runs/" data-ajax="cricket-sri-lanka-vs-bangladesh-3rd-odi-match-highlights-july-2019-sri-lanka-won-by-122-runs">Next <i class="icon-arrow-right"></i> <span>Cricket: Sri Lanka vs Bangladesh 3rd ODI &#8211; Match Highlights &#8211; July 2019 &#8211; Sri Lanka won by 122 runs</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-37424 -->
					    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.elanka.com.au/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="212f9ce346" /><input type="hidden" name="_wp_http_referer" value="/new-bridal-entry-ideas-that-are-super-epic/" />                                                                <input type="hidden" value="37424" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-title"><h3>Search eLanka website</h3><span class="stripe-dots"></span></div><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.elanka.com.au/search_gcse/"></div></div></aside><aside id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-title"><h3>Best &#038; Less Travel</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=side_panel"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/01/elanka-animated-banner-300x600.gif " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Signup</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-20" class="widget ads300_250-widget"><div class="widget-title"><h3>Banner Advertising on eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://www.elanka.com.au/wp-content/uploads/2019/07/eLanka_sponsor_banner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-12" class="widget ads300_250-widget"><div class="widget-title"><h3> Advertisement</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5123580823957590"
     data-ad-slot="7875984934"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://www.elanka.com.au/wp-content/uploads/2017/08/Donationbanner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><aside id="ads300_250-widget-7" class="widget ads300_250-widget"><div class="widget-title"><h3>Blue Ocean Residencies</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.blueoceangroup.lk/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2018/11/Blue_Ocean_SriLanka.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="em_calendar-4" class="widget widget_em_calendar"><div class="widget-title"><h3>Sri Lankan Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-131" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/new-bridal-entry-ideas-that-are-super-epic/?ajaxCalendar=1&#038;mo=7&#038;yr=2019" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Aug 2019</td>
			<td><a class="em-calnav em-calnav-next" href="/new-bridal-entry-ideas-that-are-super-epic/?ajaxCalendar=1&#038;mo=9&#038;yr=2019" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										29									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventless-pre">
										31									</td>
								<td class="eventless-today">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-08-03/" title="A live music music program in western sydney that runs deep. FREE! ALL AGES! PUNK + HIP HOP!, For Lanka Charity Buffet Dinner, Nach Le Sydney Dance Contest | Cash prizes &#8211; Enter now!">3</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-08-04/" title="Australian South Asian Forum Incorporated (ASAF) presents – SAFAL Fest, Feast of the Transfiguration &#8211; Organised by S. Thomas’ College OBA NSW &#038; ACT, UIA presents &#8216;Mateship Fair 2019&#8217;">4</a>
									</td>
				</tr><tr>				<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/launch-of-manjulas-curry-mixes-and-sri-lankan-travels/" title="Launch of Manjula&#8217;s Curry Mixes and Sri Lankan Travels">9</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-08-10/" title="Australian South Asian Forum Incorporated (ASAF) presents – SAFAL Fest  &#8211; Gala Awards Dinner (10th August) (Sydney Event), Colombo University Alumni Association of victoria in Celebration of the 10th Anniversary Golden Night to Remember, India Day &#8211; Indian Independence in India Day Fair 2019 on 10th Aug">10</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-08-11/" title="BOOK LAUNCH &#038; MUSIC CONCERT, Dekala Purudu Kenek, Healing Notes – Diriyahala Exhibition &#038; Concert (Sri Lanka event – at the Nelum Pokuna)">11</a>
									</td>
				</tr><tr>				<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-08-17/" title="Fund raising dinner &#8216;An Evening for SUROL&#8217; (Society for the Upliftment and Rehabilitation of Leprosy affected Patients) &#8211; organised by The Sri Lankan NSW Catholic Association (SLNSWCA), LIONS CLUB OF LYSTERFIELD (DISTRICT 201v5), Lions Club of LysterField(District 201V5)Presents Lions Roar With Redemption">17</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-08-18/" title="Easter Sunday Bomb Victims Benefit – Faith, Hope &#038; Care Concert – presented by The Foundation Supporting a National Trauma Services in Sri Lanka (Project BEAP), Faith Hope &#038; Care Concert, THE FOUNDATION SUPPORTING A NATIONAL TRAUMA SERVICE IN SRI LANKA (PROJECT BEAP)">18</a>
									</td>
				</tr><tr>				<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-08-24/" title="AUSTRALIA CEYLON FELLOWSHIP INC, KELANIYA UNIVERSITY ALUMNI ASSOCIATION AUSTRALIA, OFF THE BEATEN TRACK &#8211; SYDNEY 2019">24</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-08-25/" title="3rd General Meeting on Sunday (25 August 2019 &#8211; Sydney event), KELANIYA UNIVERSITY ALUMNI ASSOCIATION AUSTRALIA, MUSIC CONCERT">25</a>
									</td>
				</tr><tr>				<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2019-08-31/" title="DANCE CONCERT, DK Promotions Proudly Presents A Celebration with Desmond De Silva&#8230;75, HOLY FAMILY CONVENT DEHIWELA PPA AUSTRALIA">31</a>
									</td>
								<td class="eventless-post">
										1									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/daddy-live-in-concert-with-sanuka/" title="Daddy Live in Concert with Sanuka"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/Sanuka-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sanuka" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/Sanuka-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/Sanuka-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/Sanuka-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/Sanuka-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/daddy-live-in-concert-with-sanuka/">Daddy Live in Concert with Sanuka</a></div><ul><li>27/07/2019 - 03/08/2019</li><li style="font-style:italic">Chasers Night Club, South Yarra</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/a-live-music-music-program-in-western-sydney-that-runs-deep-free-all-ages-punk-hip-hop/" title="A live music music program in western sydney that runs deep. FREE! ALL AGES! PUNK + HIP HOP!"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/music-program-in-western-sydney-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="music program in western sydney" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/music-program-in-western-sydney-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/music-program-in-western-sydney-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/music-program-in-western-sydney-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/music-program-in-western-sydney-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/a-live-music-music-program-in-western-sydney-that-runs-deep-free-all-ages-punk-hip-hop/">A live music music program in western sydney that runs deep. FREE! ALL AGES! PUNK + HIP HOP!</a></div><ul><li>03/08/2019</li><li style="font-style:italic">I.C.E. 8 Victoria Rd, Parramatta</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/one-countryone-nationone-law-2/" title="One Country, One Nation, One Law !!"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/One-CountryOne-NationOne-Low-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="One Country,One Nation,One Low" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/One-CountryOne-NationOne-Low-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/One-CountryOne-NationOne-Low-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/One-CountryOne-NationOne-Low-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/One-CountryOne-NationOne-Low-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/one-countryone-nationone-law-2/">One Country, One Nation, One Law !!</a></div><ul><li>03/08/2019</li><li style="font-style:italic">Keysborough Secondary Collage, 8-20 Janine Rd, Springvale South  Vic 3172</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-frozen-fire-ginnen-upan-seethala-last-opportunity-to-watch-this-film-on-big-screen/" title="The Frozen Fire &#8211; &#8220;Ginnen Upan Seethala&#8221; &#8211; Last opportunity to Watch this film on Big Screen"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/Ginnen-Upan-Seethala-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Ginnen Upan Seethala" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/Ginnen-Upan-Seethala-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/Ginnen-Upan-Seethala-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/Ginnen-Upan-Seethala-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/Ginnen-Upan-Seethala-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-frozen-fire-ginnen-upan-seethala-last-opportunity-to-watch-this-film-on-big-screen/">The Frozen Fire - &quot;Ginnen Upan Seethala&quot; - Last opportunity to Watch this film on Big Screen</a></div><ul><li>03/08/2019</li><li style="font-style:italic">NSW</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nach-le-sydney-dance-contest-cash-prizes-enter-now/" title="Nach Le Sydney Dance Contest | Cash prizes &#8211; Enter now!"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/Nach-Le-Sydney-Dance-Contest-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Nach Le Sydney Dance Contest" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/Nach-Le-Sydney-Dance-Contest-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/Nach-Le-Sydney-Dance-Contest-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/Nach-Le-Sydney-Dance-Contest-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/Nach-Le-Sydney-Dance-Contest-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nach-le-sydney-dance-contest-cash-prizes-enter-now/">Nach Le Sydney Dance Contest | Cash prizes - Enter now!</a></div><ul><li>03/08/2019 - 04/08/2019</li><li style="font-style:italic">Pioneer Theatre-Castle Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-sri-lankan-theatre-group-melbourne/">THE SRI LANKAN THEATRE GROUP, MELBOURNE</a></div><ul><li>03/08/2019 - 04/08/2019</li><li style="font-style:italic">Cranbourne</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/for-lanka-charity-buffet-dinner/" title="For Lanka Charity Buffet Dinner"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/for_Lanka-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="for_Lanka" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/for_Lanka-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/for_Lanka-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/for_Lanka-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/for-lanka-charity-buffet-dinner/">For Lanka Charity Buffet Dinner</a></div><ul><li>03/08/2019</li><li style="font-style:italic">Carlingford NSW 2118</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-josephians-club-of-australia-inc-presents-dinner-dance-carnivale-2019/" title="Old Josephians Club of Australia Inc Presents Dinner Dance &#038; Carnivale 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/Old-Josephians-Club-of-Australia-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Old Josephians Club of Australia" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/Old-Josephians-Club-of-Australia-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/Old-Josephians-Club-of-Australia-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/Old-Josephians-Club-of-Australia-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/Old-Josephians-Club-of-Australia-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-josephians-club-of-australia-inc-presents-dinner-dance-carnivale-2019/">Old Josephians Club of Australia Inc Presents Dinner Dance &amp; Carnivale 2019</a></div><ul><li>03/08/2019 - 04/08/2019</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-josephians-club-of-australia-inc/">OLD JOSEPHIANS’ CLUB OF AUSTRALIA INC</a></div><ul><li>03/08/2019 - 04/08/2019</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/australian-south-asian-forum-incorporated-asaf-presents-safal-fest/" title="Australian South Asian Forum Incorporated (ASAF) presents – SAFAL Fest"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/SAFAL-FEST-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="SAFAL FEST" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/SAFAL-FEST-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/SAFAL-FEST-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/SAFAL-FEST-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/australian-south-asian-forum-incorporated-asaf-presents-safal-fest/">Australian South Asian Forum Incorporated (ASAF) presents – SAFAL Fest</a></div><ul><li>04/08/2019</li><li style="font-style:italic">  Brush Farm, 19 Lawson Street, Eastwood, NSW 2122</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/uia-presents-mateship-fair-2019/" title="UIA presents &#8216;Mateship Fair 2019&#8217;"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/UIA-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="UIA" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/UIA-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/UIA-600x600.jpeg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/UIA-50x50.jpeg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/UIA-45x45.jpeg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/uia-presents-mateship-fair-2019/">UIA presents &#039;Mateship Fair 2019&#039;</a></div><ul><li>04/08/2019</li><li style="font-style:italic">Parramatta Foreshore</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/unite-to-rebuild-sri-lanka-invites-you-to-meet-face-to-face-in-sydney/" title="Unite To Rebuild Sri Lanka Invites You to meet Face to Face in Sydney"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/face-to-face-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="face to face" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/face-to-face-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/face-to-face-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/face-to-face-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/face-to-face-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/unite-to-rebuild-sri-lanka-invites-you-to-meet-face-to-face-in-sydney/">Unite To Rebuild Sri Lanka Invites You to meet Face to Face in Sydney</a></div><ul><li>04/08/2019</li><li style="font-style:italic">Ryde Civlin Street, Ryde,NSW 2112</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/feast-of-the-transfiguration-organised-by-s-thomas-college-oba-nsw-act/" title="Feast of the Transfiguration &#8211; Organised by S. Thomas’ College OBA NSW &#038; ACT"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/06/Feast-of-the-Transfiguration-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Feast of the Transfiguration" srcset="https://www.elanka.com.au/wp-content/uploads/2019/06/Feast-of-the-Transfiguration-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/06/Feast-of-the-Transfiguration-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/06/Feast-of-the-Transfiguration-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/feast-of-the-transfiguration-organised-by-s-thomas-college-oba-nsw-act/">Feast of the Transfiguration - Organised by S. Thomas’ College OBA NSW &amp; ACT</a></div><ul><li>04/08/2019 - 05/08/2019</li><li style="font-style:italic">Parramarra</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/launch-of-manjulas-curry-mixes-and-sri-lankan-travels/" title="Launch of Manjula&#8217;s Curry Mixes and Sri Lankan Travels"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/Dish_Catering_Events-elanka-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Dish_Catering_Events-elanka" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/Dish_Catering_Events-elanka-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/Dish_Catering_Events-elanka-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/Dish_Catering_Events-elanka-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/Dish_Catering_Events-elanka-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/launch-of-manjulas-curry-mixes-and-sri-lankan-travels/">Launch of Manjula&#039;s Curry Mixes and Sri Lankan Travels</a></div><ul><li>09/08/2019 - 10/08/2019</li><li style="font-style:italic">Carlingford</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/india-day-indian-independence-in-india-day-fair-2019-on-10th-aug/" title="India Day &#8211; Indian Independence in India Day Fair 2019 on 10th Aug"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/India-Day-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="India Day" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/India-Day-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/India-Day-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/India-Day-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/India-Day-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/india-day-indian-independence-in-india-day-fair-2019-on-10th-aug/">India Day - Indian Independence in India Day Fair 2019 on 10th Aug</a></div><ul><li>10/08/2019</li><li style="font-style:italic">Parramatta</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-sri-lankan-theatre-group-melbourne-2/">THE SRI LANKAN THEATRE GROUP, MELBOURNE</a></div><ul><li>10/08/2019</li><li style="font-style:italic">Craigieburn Ironbark Performance Centre, Craigieburn Secondary College, 102 Hothlyn Street, Craigieburn</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/australian-south-asian-forum-incorporated-asaf-presents-safal-fest-gala-awards-dinner-10th-august-sydney-event/" title="Australian South Asian Forum Incorporated (ASAF) presents – SAFAL Fest  &#8211; Gala Awards Dinner (10th August) (Sydney Event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/SAFAL-Fest-Gala-Awards-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="SAFAL Fest - Gala Awards" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/SAFAL-Fest-Gala-Awards-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/SAFAL-Fest-Gala-Awards-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/SAFAL-Fest-Gala-Awards-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/SAFAL-Fest-Gala-Awards-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/australian-south-asian-forum-incorporated-asaf-presents-safal-fest-gala-awards-dinner-10th-august-sydney-event/">Australian South Asian Forum Incorporated (ASAF) presents – SAFAL Fest  - Gala Awards Dinner (10th August) (Sydney Event)</a></div><ul><li>10/08/2019</li><li style="font-style:italic">Ryde</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-sports-association-of-queensland-inc-presents-august-rocks/" title="Sri Lanka Sports Association of Queensland Inc presents – August Rocks!"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/August-Rocks-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="August Rocks" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/August-Rocks-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/August-Rocks-600x600.png 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/August-Rocks-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/August-Rocks-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-sports-association-of-queensland-inc-presents-august-rocks/">Sri Lanka Sports Association of Queensland Inc presents – August Rocks!</a></div><ul><li>10/08/2019 - 11/08/2019</li><li style="font-style:italic">Mansfield QLD</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/colombo-university-alumni-association-of-victoria-in-celebration-of-the-10th-anniversary-golden-night-to-remember/" title="Colombo University Alumni Association of victoria in Celebration of the 10th Anniversary Golden Night to Remember"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/Colombo-University-Alumni-Association-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Colombo University Alumni Association" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/Colombo-University-Alumni-Association-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/Colombo-University-Alumni-Association-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/Colombo-University-Alumni-Association-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/Colombo-University-Alumni-Association-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/colombo-university-alumni-association-of-victoria-in-celebration-of-the-10th-anniversary-golden-night-to-remember/">Colombo University Alumni Association of victoria in Celebration of the 10th Anniversary Golden Night to Remember</a></div><ul><li>10/08/2019 - 11/08/2019</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sydney-harmony-chorus-presents-totally-vocal-sydney-event/" title="Sydney Harmony Chorus Presents &#8220;Totally Vocal&#8221; (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/Totally-Vocal-Concert-Poster-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sydney Harmony Chorus Presents &quot;Totally Vocal&quot; (Sydney event)" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/Totally-Vocal-Concert-Poster-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/Totally-Vocal-Concert-Poster-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/Totally-Vocal-Concert-Poster-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2019/07/Totally-Vocal-Concert-Poster-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/Totally-Vocal-Concert-Poster-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sydney-harmony-chorus-presents-totally-vocal-sydney-event/">Sydney Harmony Chorus Presents &quot;Totally Vocal&quot; (Sydney event)</a></div><ul><li>10/08/2019 - 11/08/2019</li><li style="font-style:italic">Castle Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dekala-purudu-kenek-2/" title="Dekala Purudu Kenek"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/Dekala-Purudu-Kenek-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Dekala Purudu Kenek" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/Dekala-Purudu-Kenek-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/Dekala-Purudu-Kenek-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/Dekala-Purudu-Kenek-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/Dekala-Purudu-Kenek-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dekala-purudu-kenek-2/">Dekala Purudu Kenek</a></div><ul><li>11/08/2019 - 12/08/2019</li><li style="font-style:italic">28 Isaac Road Keysborough</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sinhala-movie-3/">SINHALA MOVIE</a></div><ul><li>11/08/2019</li><li style="font-style:italic">28 Isaac Road Keysborough</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/book-launch-music-concert/">BOOK LAUNCH &amp; MUSIC CONCERT</a></div><ul><li>11/08/2019 - 12/08/2019</li><li style="font-style:italic">Auburn Uniting Church Oxley Road, Hawthorn, VIC 3122. </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/rashika-and-friends-present-rise-book-launch-and-concert-11-august-2019/" title="Rashika and Friends present &#8211; RISE &#8211; Book Launch and Concert &#8211; 11 August 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/06/Rise-Concert-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Rise Concert" srcset="https://www.elanka.com.au/wp-content/uploads/2019/06/Rise-Concert-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/06/Rise-Concert-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/06/Rise-Concert-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/rashika-and-friends-present-rise-book-launch-and-concert-11-august-2019/">Rashika and Friends present - RISE - Book Launch and Concert - 11 August 2019</a></div><ul><li>11/08/2019 - 12/08/2019</li><li style="font-style:italic">Auburn Uniting Church Oxley Road, Hawthorn, VIC 3122. </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-2-16/">MUSIC CONCERT</a></div><ul><li>11/08/2019 - 12/08/2019</li><li style="font-style:italic">KEL WATSON THEATRE 178-180 MAHONEYS FOREST HILL</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/healing-notes-diriyahala-exhibition-concert-sri-lanka-event-at-the-nelum-pokuna/" title="Healing Notes – Diriyahala Exhibition &#038; Concert (Sri Lanka event – at the Nelum Pokuna)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/Healing-Notes-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Healing Notes" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/Healing-Notes-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/Healing-Notes-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/Healing-Notes-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/Healing-Notes-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/healing-notes-diriyahala-exhibition-concert-sri-lanka-event-at-the-nelum-pokuna/">Healing Notes – Diriyahala Exhibition &amp; Concert (Sri Lanka event – at the Nelum Pokuna)</a></div><ul><li>11/08/2019 - 12/08/2019</li><li style="font-style:italic">NELUM POKUNA</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/fund-raising-dinner-an-evening-for-surol-society-for-the-upliftment-and-rehabilitation-of-leprosy-affected-patients-organised-by-the-sri-lankan-nsw-catholic-association-slnswca/" title="Fund raising dinner &#8216;An Evening for SUROL&#8217; (Society for the Upliftment and Rehabilitation of Leprosy affected Patients) &#8211; organised by The Sri Lankan NSW Catholic Association (SLNSWCA)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/SUROL-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="SUROL" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/SUROL-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/SUROL-50x50.png 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/SUROL-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/fund-raising-dinner-an-evening-for-surol-society-for-the-upliftment-and-rehabilitation-of-leprosy-affected-patients-organised-by-the-sri-lankan-nsw-catholic-association-slnswca/">Fund raising dinner &#039;An Evening for SUROL&#039; (Society for the Upliftment and Rehabilitation of Leprosy affected Patients) - organised by The Sri Lankan NSW Catholic Association (SLNSWCA)</a></div><ul><li>17/08/2019</li><li style="font-style:italic">Quakers Hill.</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-sri-lankan-theatre-group-melbourne-3/">THE SRI LANKAN THEATRE GROUP, MELBOURNE</a></div><ul><li>17/08/2019</li><li style="font-style:italic">Hallam</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/lions-club-of-lysterfield-district-201v5/">LIONS CLUB OF LYSTERFIELD (DISTRICT 201v5)</a></div><ul><li>17/08/2019 - 18/08/2019</li><li style="font-style:italic">Oakleigh</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/lions-club-of-lysterfielddistrict-201v5presents-lions-roar-with-redemption/" title="Lions Club of LysterField(District 201V5)Presents Lions Roar With Redemption"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/Lions-Club-of-LysterField-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Lions Club of LysterField" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/Lions-Club-of-LysterField-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/Lions-Club-of-LysterField-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/Lions-Club-of-LysterField-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/lions-club-of-lysterfielddistrict-201v5presents-lions-roar-with-redemption/">Lions Club of LysterField(District 201V5)Presents Lions Roar With Redemption</a></div><ul><li>17/08/2019 - 18/08/2019</li><li style="font-style:italic">Oakleigh</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/easter-sunday-bomb-victims-benefit-faith-hope-care-concert-presented-by-the-foundation-supporting-a-national-trauma-services-in-sri-lanka-project-beap/" title="Easter Sunday Bomb Victims Benefit – Faith, Hope &#038; Care Concert – presented by The Foundation Supporting a National Trauma Services in Sri Lanka (Project BEAP)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/06/Faith-Hope-Care-Concert-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Faith Hope &amp; Care Concert" srcset="https://www.elanka.com.au/wp-content/uploads/2019/06/Faith-Hope-Care-Concert-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/06/Faith-Hope-Care-Concert-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/06/Faith-Hope-Care-Concert-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/easter-sunday-bomb-victims-benefit-faith-hope-care-concert-presented-by-the-foundation-supporting-a-national-trauma-services-in-sri-lanka-project-beap/">Easter Sunday Bomb Victims Benefit – Faith, Hope &amp; Care Concert – presented by The Foundation Supporting a National Trauma Services in Sri Lanka (Project BEAP)</a></div><ul><li>18/08/2019</li><li style="font-style:italic">Auburn Uniting Church Oxley Road, Hawthorn, VIC 3122. </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/flyer-faith-hope-care-concert/" title="Faith Hope &#038; Care Concert"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/Fundraiser-Concert-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Fundraiser Concert" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/Fundraiser-Concert-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/Fundraiser-Concert-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/Fundraiser-Concert-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/Fundraiser-Concert-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/flyer-faith-hope-care-concert/">Faith Hope &amp; Care Concert</a></div><ul><li>18/08/2019</li><li style="font-style:italic">Auburn Uniting Church Oxley Road, Hawthorn, VIC 3122. </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-foundation-supporting-a-national-trauma-service-in-sri-lanka-project-beap/">THE FOUNDATION SUPPORTING A NATIONAL TRAUMA SERVICE IN SRI LANKA (PROJECT BEAP)</a></div><ul><li>18/08/2019</li><li style="font-style:italic">Auburn Uniting Church Oxley Road, Hawthorn, VIC 3122. </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kelaniya-university-alumni-association-australia/">KELANIYA UNIVERSITY ALUMNI ASSOCIATION AUSTRALIA</a></div><ul><li>24/08/2019 - 25/08/2019</li><li style="font-style:italic">Melbourne VIC 3182,</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/australia-ceylon-fellowship-inc-2/">AUSTRALIA CEYLON FELLOWSHIP INC</a></div><ul><li>24/08/2019 - 25/08/2019</li><li style="font-style:italic">Springvale South.</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/off-the-beaten-track-sydney-2019/" title="OFF THE BEATEN TRACK &#8211; SYDNEY 2019"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="CDF Flayer Sydney" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/CDF-Flayer-Sydney-01-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/off-the-beaten-track-sydney-2019/">OFF THE BEATEN TRACK - SYDNEY 2019</a></div><ul><li>24/08/2019 - 25/08/2019</li><li style="font-style:italic">Castle Hill</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/3rd-general-meeting-on-sunday-25-august-2019-sydney-event/" title="3rd General Meeting on Sunday (25 August 2019 &#8211; Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/AUG-meeting-for-Websites-1-page-001-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="AUG meeting" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/AUG-meeting-for-Websites-1-page-001-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/AUG-meeting-for-Websites-1-page-001-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/AUG-meeting-for-Websites-1-page-001-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/AUG-meeting-for-Websites-1-page-001-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/3rd-general-meeting-on-sunday-25-august-2019-sydney-event/">3rd General Meeting on Sunday (25 August 2019 - Sydney event)</a></div><ul><li>25/08/2019 - 26/08/2019</li><li style="font-style:italic">Pennant Hills</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/kelaniya-university-alumni-association-australia-2/">KELANIYA UNIVERSITY ALUMNI ASSOCIATION AUSTRALIA</a></div><ul><li>25/08/2019 - 26/08/2019</li><li style="font-style:italic">Melbourne VIC 3182,</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/music-concert-2-17/">MUSIC CONCERT</a></div><ul><li>25/08/2019 - 26/08/2019</li><li style="font-style:italic">Ringwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/holy-family-convent-dehiwela-ppa-australia/">HOLY FAMILY CONVENT DEHIWELA PPA AUSTRALIA</a></div><ul><li>31/08/2019 - 01/09/2019</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dance-concert-3/">DANCE CONCERT</a></div><ul><li>31/08/2019 - 01/09/2019</li><li style="font-style:italic">Ringwood</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dk-promotions-proudly-presents-celebration-with-desmond-de-silva-75/" title="DK Promotions Proudly Presents A Celebration with Desmond De Silva&#8230;75"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/DES-FLYER-NEW-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="DES FLYER NEW" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/DES-FLYER-NEW-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/DES-FLYER-NEW-1-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/DES-FLYER-NEW-1-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2019/07/DES-FLYER-NEW-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/DES-FLYER-NEW-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/dk-promotions-proudly-presents-celebration-with-desmond-de-silva-75/">DK Promotions Proudly Presents A Celebration with Desmond De Silva...75</a></div><ul><li>31/08/2019 - 01/09/2019</li><li style="font-style:italic">Colombo</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-voluntary-outreach-club-inc/">THE VOLUNTARY OUTREACH CLUB INC</a></div><ul><li>31/08/2019 - 01/09/2019</li><li style="font-style:italic">Malvern</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-voluntary-outreach-club-presents-eastern-elegance-charity-dinner-dance-melbourne-event/" title="The Voluntary Outreach Club presents &#8211; Eastern Elegance &#8211; Charity dinner dance (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/diner-dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="diner dance" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/diner-dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/diner-dance-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/diner-dance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/diner-dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-voluntary-outreach-club-presents-eastern-elegance-charity-dinner-dance-melbourne-event/">The Voluntary Outreach Club presents - Eastern Elegance - Charity dinner dance (Melbourne event)</a></div><ul><li>31/08/2019 - 01/09/2019</li><li style="font-style:italic">Malvern</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-voluntary-outreach-club-presents-fill-a-bowl-melbourne-event/" title="The Voluntary Outreach Club presents “Fill a Bowl” (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/Fill-a-Bowl-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Fill a Bowl" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/Fill-a-Bowl-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/Fill-a-Bowl-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/Fill-a-Bowl-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/Fill-a-Bowl-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-voluntary-outreach-club-presents-fill-a-bowl-melbourne-event/">The Voluntary Outreach Club presents “Fill a Bowl” (Melbourne event)</a></div><ul><li>31/08/2019 - 01/09/2019</li><li style="font-style:italic">Malvern</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sydney-alumni-of-girls-school-kandy-presents-a-night-in-the-galaxy-sydney-event/" title="Sydney Alumni of Girls&#8217; High School Kandy Presents &#8211; A Night in the Galaxy (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/KGHS-GALAXY-NIGHT-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sydney Alumni of Girls&#039; High School Kandy" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/KGHS-GALAXY-NIGHT-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/KGHS-GALAXY-NIGHT-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/KGHS-GALAXY-NIGHT-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sydney-alumni-of-girls-school-kandy-presents-a-night-in-the-galaxy-sydney-event/">Sydney Alumni of Girls&#039; High School Kandy Presents - A Night in the Galaxy (Sydney event)</a></div><ul><li>07/09/2019</li><li style="font-style:italic">Dural</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-association-of-new-south-wales-presents-pride-and-passion/" title="Sri Lanka Association of New South Wales presents Pride and Passion"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/06/sri_lanka_association_of_NSW-Pride-Passion-WInter-Ball-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="sri_lanka_association_of_NSW-Pride &amp; Passion - WInter Ball" srcset="https://www.elanka.com.au/wp-content/uploads/2019/06/sri_lanka_association_of_NSW-Pride-Passion-WInter-Ball-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/06/sri_lanka_association_of_NSW-Pride-Passion-WInter-Ball-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/06/sri_lanka_association_of_NSW-Pride-Passion-WInter-Ball-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-association-of-new-south-wales-presents-pride-and-passion/">Sri Lanka Association of New South Wales presents Pride and Passion</a></div><ul><li>07/09/2019 - 08/09/2019</li><li style="font-style:italic">Liverpool</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-antonian-social-club-of-australia-presents-38th-annual-dinner-dance-melbourne-event/" title="Old Antonian Social Club of Australia presents 38th Annual Dinner Dance (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/Dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Dance" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/Dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/Dance-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/Dance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/Dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-antonian-social-club-of-australia-presents-38th-annual-dinner-dance-melbourne-event/">Old Antonian Social Club of Australia presents 38th Annual Dinner Dance (Melbourne event)</a></div><ul><li>07/09/2019 - 08/09/2019</li><li style="font-style:italic">Mulgrave</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/schoenstatt-nite-20th-annual-dinner-dance-melbourne-event/" title="SCHOENSTATT NITE &#8211; 20TH ANNUAL DINNER DANCE (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/06/SCHOENSTATT-NITE-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="SCHOENSTATT NITE" srcset="https://www.elanka.com.au/wp-content/uploads/2019/06/SCHOENSTATT-NITE-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/06/SCHOENSTATT-NITE-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/06/SCHOENSTATT-NITE-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/schoenstatt-nite-20th-annual-dinner-dance-melbourne-event/">SCHOENSTATT NITE - 20TH ANNUAL DINNER DANCE (Melbourne event)</a></div><ul><li>07/09/2019 - 08/09/2019</li><li style="font-style:italic">Wheelers Hill </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/join-sydney-bens-in-celebrating-lal-wicrematunga-before-he-leave-the-office-of-consul-general-for-sri-lanka-in-sydney/" title="Join Sydney Bens in celebrating Lal Wicrematunga before he leave the  Office of Consul General for Sri lanka in Sydney"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/06/Sydney-Bens-Trevine_josepph-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sydney Bens-Trevine_joseph" srcset="https://www.elanka.com.au/wp-content/uploads/2019/06/Sydney-Bens-Trevine_josepph-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/06/Sydney-Bens-Trevine_josepph-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/06/Sydney-Bens-Trevine_josepph-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/06/Sydney-Bens-Trevine_josepph-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/join-sydney-bens-in-celebrating-lal-wicrematunga-before-he-leave-the-office-of-consul-general-for-sri-lanka-in-sydney/">Join Sydney Bens in celebrating Lal Wicrematunga before he leave the  Office of Consul General for Sri lanka in Sydney</a></div><ul><li>14/09/2019 - 15/09/2019</li><li style="font-style:italic">Concord </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-peters-college-old-boys-social-club-peterite-melbourne-rugby-group-presents-scrum-down-rugby-fellowship-dinner-dance/" title="St Peter&#8217;s College Old Boys Social Club &#8211; Peterite Melbourne Rugby Group presents Scrum Down &#8211; Rugby Fellowship Dinner Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/St-Peters-College-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="St Peter&#039;s College" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/St-Peters-College-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/St-Peters-College-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/St-Peters-College-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/st-peters-college-old-boys-social-club-peterite-melbourne-rugby-group-presents-scrum-down-rugby-fellowship-dinner-dance/">St Peter&#039;s College Old Boys Social Club - Peterite Melbourne Rugby Group presents Scrum Down - Rugby Fellowship Dinner Dance</a></div><ul><li>14/09/2019 - 15/09/2019</li><li style="font-style:italic">Clayton South</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/felicitation-luncheon-for-mr-lal-wickrematunge-sydney-event/" title="Felicitation Luncheon for Mr Lal Wickrematunge (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/06/Felicitation-Luncheon-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Felicitation Luncheon" srcset="https://www.elanka.com.au/wp-content/uploads/2019/06/Felicitation-Luncheon-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/06/Felicitation-Luncheon-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/06/Felicitation-Luncheon-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/06/Felicitation-Luncheon-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/felicitation-luncheon-for-mr-lal-wickrematunge-sydney-event/">Felicitation Luncheon for Mr Lal Wickrematunge (Sydney event)</a></div><ul><li>15/09/2019</li><li style="font-style:italic">Mercure Sydney Livepool Hotel</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/university-of-colombo-alumni-association-of-nsw-presents-golden-ball-a-night-of-elegance-sydney-event/" title="University of Colombo Alumni Association of NSW presents &#8211; Golden ball &#8211; A Night of Elegance (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/Golden-Ball-Cruise-Dinner-Dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Golden Ball Cruise Dinner Dance-elanka" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/Golden-Ball-Cruise-Dinner-Dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/Golden-Ball-Cruise-Dinner-Dance-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/Golden-Ball-Cruise-Dinner-Dance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/Golden-Ball-Cruise-Dinner-Dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/university-of-colombo-alumni-association-of-nsw-presents-golden-ball-a-night-of-elegance-sydney-event/">University of Colombo Alumni Association of NSW presents - Golden ball - A Night of Elegance (Sydney event)</a></div><ul><li>21/09/2019</li><li style="font-style:italic">Darling Harbour</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-inc-present-videotheque-night/" title="Silver Fawn Club Inc Present VIDEOTHEQUE NIGHT"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/Silver-Fawn-Club-Inc-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Silver Fawn Club Inc" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/Silver-Fawn-Club-Inc-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/Silver-Fawn-Club-Inc-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/Silver-Fawn-Club-Inc-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/Silver-Fawn-Club-Inc-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/silver-fawn-club-inc-present-videotheque-night/">Silver Fawn Club Inc Present VIDEOTHEQUE NIGHT</a></div><ul><li>21/09/2019</li><li style="font-style:italic">Mitchelton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wesley-collagecolomboobanswinc-presents-double-blue-spring-ball/" title="Wesley College (Colombo) OBA (NSW) Inc Presents Double Blue Spring Ball"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/03/WESLEY-DANCE-FLYERjpeg-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="WESLEY DANCE FLYERjpeg" srcset="https://www.elanka.com.au/wp-content/uploads/2019/03/WESLEY-DANCE-FLYERjpeg-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/03/WESLEY-DANCE-FLYERjpeg-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/03/WESLEY-DANCE-FLYERjpeg-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/03/WESLEY-DANCE-FLYERjpeg-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/wesley-collagecolomboobanswinc-presents-double-blue-spring-ball/">Wesley College (Colombo) OBA (NSW) Inc Presents Double Blue Spring Ball</a></div><ul><li>28/09/2019 - 29/09/2019</li><li style="font-style:italic">Concord </li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/peterite-annual-fund-raiser-dinner-dance-at-the-don-moore-community-centre-north-rocks-saturday-october-5-2019/" title="Peterite Annual Fund Raiser Dinner-Dance at the Don Moore Community Centre, North Rocks (Saturday October 5, 2019)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/October-Spectacular-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="October Spectacular" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/October-Spectacular-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/October-Spectacular-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/October-Spectacular-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/October-Spectacular-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/peterite-annual-fund-raiser-dinner-dance-at-the-don-moore-community-centre-north-rocks-saturday-october-5-2019/">Peterite Annual Fund Raiser Dinner-Dance at the Don Moore Community Centre, North Rocks (Saturday October 5, 2019)</a></div><ul><li>05/10/2019 - 06/10/2019</li><li style="font-style:italic">Carlingford</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/indra-raj-of-the-jetliners-move-it-band-from-switzerland/" title="Indra Raj of the Jetliners &#038; Move It Band From Switzerland"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="INDRA RAJ POSTER_NEW" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/INDRA-RAJ-POSTER_NEW-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/indra-raj-of-the-jetliners-move-it-band-from-switzerland/">Indra Raj of the Jetliners &amp; Move It Band From Switzerland</a></div><ul><li>26/10/2019 - 27/10/2019</li><li style="font-style:italic">Springvale</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/remembrance-mass-at-the-canisius-college-chapel-pymble-at-400-pm-sunday-november-10-2019/" title="Remembrance Mass at the Canisius College Chapel, Pymble at 4:00 pm (Sunday November 10, 2019)"><img width="79" height="100" src="https://www.elanka.com.au/wp-content/uploads/2016/05/ST-PETERS-COLLEGE-logo.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="st-Peters-oba-sydney" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/remembrance-mass-at-the-canisius-college-chapel-pymble-at-400-pm-sunday-november-10-2019/">Remembrance Mass at the Canisius College Chapel, Pymble at 4:00 pm (Sunday November 10, 2019)</a></div><ul><li>10/11/2019</li><li style="font-style:italic">Pymble</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-josephians-association-of-new-south-wales-peerless-pearl/" title="Old Josephians Association of New South Wales Peerless Pearl"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="St_Josephs_dance_sydney_2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-1500x1500.jpg 1500w, https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/01/St_Josephs_dance_sydney_2019-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/old-josephians-association-of-new-south-wales-peerless-pearl/">Old Josephians Association of New South Wales Peerless Pearl</a></div><ul><li>16/11/2019 - 17/11/2019</li><li style="font-style:italic">Hornsby</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-inc-christmas-lunch-melbourne-event/" title="Burgher Association Australia Inc &#8211; Christmas Lunch (Melbourne event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/05/ChristmasLunch-2019-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="ChristmasLunch 2019" srcset="https://www.elanka.com.au/wp-content/uploads/2019/05/ChristmasLunch-2019-1-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/05/ChristmasLunch-2019-1-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/05/ChristmasLunch-2019-1-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/05/ChristmasLunch-2019-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-inc-christmas-lunch-melbourne-event/">Burgher Association Australia Inc - Christmas Lunch (Melbourne event)</a></div><ul><li>24/11/2019</li><li style="font-style:italic">BBA Community Centre, 358 Haughton Road, Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-royal-college-old-boys-association-in-nsw-act-presents-the-valentines-ball-sydney-event/" title="The Royal College Old Boys Association in NSW &#038; ACT presents The Valentines Ball (Sydney event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/07/ROYAL-COLLAGE-A5-V2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="ROYAL COLLAGE A5 V2" srcset="https://www.elanka.com.au/wp-content/uploads/2019/07/ROYAL-COLLAGE-A5-V2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/07/ROYAL-COLLAGE-A5-V2-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/07/ROYAL-COLLAGE-A5-V2-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/07/ROYAL-COLLAGE-A5-V2-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-royal-college-old-boys-association-in-nsw-act-presents-the-valentines-ball-sydney-event/">The Royal College Old Boys Association in NSW &amp; ACT presents The Valentines Ball (Sydney event)</a></div><ul><li>15/02/2020 - 16/02/2020</li><li style="font-style:italic">Homebush NSW 2140</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/maathra-dance-studio-australia-proudly-presents-the-next-level-maathra-2/" title="Maathra Dance Studio Australia proudly presents – The Next Level – Maathra 2"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2019/06/Maathra-Dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Maathra Dance" srcset="https://www.elanka.com.au/wp-content/uploads/2019/06/Maathra-Dance-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2019/06/Maathra-Dance-600x600.jpg 600w, https://www.elanka.com.au/wp-content/uploads/2019/06/Maathra-Dance-50x50.jpg 50w, https://www.elanka.com.au/wp-content/uploads/2019/06/Maathra-Dance-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/maathra-dance-studio-australia-proudly-presents-the-next-level-maathra-2/">Maathra Dance Studio Australia proudly presents – The Next Level – Maathra 2</a></div><ul><li>21/03/2020 - 22/03/2020</li><li style="font-style:italic">Kensignton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/desmond-kelly/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; 2005 - 2019 <a>eLanka</a>. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010617827960103511734:iejfsqiep0y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=5.2.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<style type="text/css"></style></body>
</html>