<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7465464561443009" crossorigin="anonymous"></script>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="shortcut icon" href="https://www.elanka.com.au/wp-content/uploads/2021/07/elanka-top-logo.jpg"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elanka.com.au/xmlrpc.php" />


<script src="https://maps.google.com/maps/api/js?sensor=true"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->



<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v17.2.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>‘THE TRAGEDY OF A BURNT GULLET’-by Dr Gamini Goonetilleke</title>
	<meta name="description" content="For 42- year old Somalatha, working overseas as a housemaid promised to be that fabled ‘green pasture’." />
	<link rel="canonical" href="https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="‘THE TRAGEDY OF A BURNT GULLET’-by Dr Gamini Goonetilleke" />
	<meta property="og:description" content="For 42- year old Somalatha, working overseas as a housemaid promised to be that fabled ‘green pasture’." />
	<meta property="og:url" content="https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/" />
	<meta property="og:site_name" content="eLanka" />
	<meta property="article:publisher" content="https://www.facebook.com/eLanka.com.au/" />
	<meta property="article:published_time" content="2021-10-07T16:39:55+00:00" />
	<meta property="og:image" content="https://www.elanka.com.au/wp-content/uploads/2021/10/HE-TRAGEDY-OF-A-BURNT-GULLET-01-e1633624537605.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="eLanka admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="14 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.elanka.com.au/#organization","name":"eLanka","url":"https://www.elanka.com.au/","sameAs":["https://www.facebook.com/eLanka.com.au/","https://www.linkedin.com/in/elanka/","https://www.youtube.com/user/SriLankanDownUnder"],"logo":{"@type":"ImageObject","@id":"https://www.elanka.com.au/#logo","inLanguage":"en-US","url":"https://www.elanka.com.au/wp-content/uploads/2020/03/elanka-logo.jpg","contentUrl":"https://www.elanka.com.au/wp-content/uploads/2020/03/elanka-logo.jpg","width":192,"height":82,"caption":"eLanka"},"image":{"@id":"https://www.elanka.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.elanka.com.au/#website","url":"https://www.elanka.com.au/","name":"eLanka","description":"eLanka - Sri lanka events in Australia","publisher":{"@id":"https://www.elanka.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.elanka.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/#primaryimage","inLanguage":"en-US","url":"https://www.elanka.com.au/wp-content/uploads/2021/10/HE-TRAGEDY-OF-A-BURNT-GULLET-01-e1633624537605.jpg","contentUrl":"https://www.elanka.com.au/wp-content/uploads/2021/10/HE-TRAGEDY-OF-A-BURNT-GULLET-01-e1633624537605.jpg","width":600,"height":600,"caption":"HE TRAGEDY OF A BURNT GULLET 01"},{"@type":"WebPage","@id":"https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/#webpage","url":"https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/","name":"\u2018THE TRAGEDY OF A BURNT GULLET\u2019-by Dr Gamini Goonetilleke","isPartOf":{"@id":"https://www.elanka.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/#primaryimage"},"datePublished":"2021-10-07T16:39:55+00:00","dateModified":"2021-10-07T16:39:55+00:00","description":"For 42- year old Somalatha, working overseas as a housemaid promised to be that fabled \u2018green pasture\u2019.","breadcrumb":{"@id":"https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/"]}]},{"@type":"BreadcrumbList","@id":"https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.elanka.com.au/"},{"@type":"ListItem","position":2,"name":"Sri Lankan Events in Australia","item":"https://www.elanka.com.au/events/srilankan-events-in-australia3/"},{"@type":"ListItem","position":3,"name":"Articles","item":"https://www.elanka.com.au/category/articles/"},{"@type":"ListItem","position":4,"name":"\u2018THE TRAGEDY OF A BURNT GULLET\u2019-by Dr Gamini Goonetilleke"}]},{"@type":"Article","@id":"https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/#article","isPartOf":{"@id":"https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/#webpage"},"author":{"@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14"},"headline":"\u2018THE TRAGEDY OF A BURNT GULLET\u2019-by Dr Gamini Goonetilleke","datePublished":"2021-10-07T16:39:55+00:00","dateModified":"2021-10-07T16:39:55+00:00","mainEntityOfPage":{"@id":"https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/#webpage"},"wordCount":2496,"publisher":{"@id":"https://www.elanka.com.au/#organization"},"image":{"@id":"https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/#primaryimage"},"thumbnailUrl":"https://www.elanka.com.au/wp-content/uploads/2021/10/HE-TRAGEDY-OF-A-BURNT-GULLET-01-e1633624537605.jpg","keywords":["Dr Gamini Goonetilleke","Sri Jayawardenapura General Hospital"],"articleSection":["Articles"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.elanka.com.au/#/schema/person/0d641a51564639b773222928475e4f14","name":"eLanka admin","image":{"@type":"ImageObject","@id":"https://www.elanka.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d2138e3c8a7609dfd5e08ac735638a08?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d2138e3c8a7609dfd5e08ac735638a08?s=96&d=mm&r=g","caption":"eLanka admin"},"sameAs":["https://www.eLanka.com.au"],"url":"https://www.elanka.com.au/author/elanka/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Feed" href="https://www.elanka.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; Comments Feed" href="https://www.elanka.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eLanka &raquo; ‘THE TRAGEDY OF A BURNT GULLET’-by Dr Gamini Goonetilleke Comments Feed" href="https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elanka.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.elanka.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99911' type='text/css' media='all' />
<link rel='stylesheet' id='pld-public-css'  href='https://www.elanka.com.au/wp-content/plugins/post-list-designer/assets/css/bld-public.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/prettyPhoto.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/nivo-slider.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/flexslider.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/jquery.vegas.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='https://www.elanka.com.au/wp-content/themes/cnews/css/csc-style.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.elanka.com.au/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.elanka.com.au\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.elanka.com.au\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA2ZBDU3Z6GZAKiutZwg7p0ERBwuw4u_54","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99911' id='events-manager-js'></script>
<link rel="https://api.w.org/" href="https://www.elanka.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.elanka.com.au/wp-json/wp/v2/posts/74962" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elanka.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elanka.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.elanka.com.au/?p=74962' />
<link rel="alternate" type="application/json+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fthe-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elanka.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elanka.com.au%2Fthe-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":74962,"post_name":"the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke","post_title":"\u2018THE TRAGEDY OF A BURNT GULLET\u2019-by Dr Gamini Goonetilleke","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":20,"name":"Articles","slug":"articles","term_group":0,"term_taxonomy_id":20,"taxonomy":"category","description":"","parent":0,"count":8539,"filter":"raw","cat_ID":20,"category_count":8539,"category_description":"","cat_name":"Articles","category_nicename":"articles","category_parent":0}]; _mmunch['postTags'] = [{"term_id":31738,"name":"Dr Gamini Goonetilleke","slug":"dr-gamini-goonetilleke","term_group":0,"term_taxonomy_id":31738,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":37771,"name":"Sri Jayawardenapura General Hospital","slug":"sri-jayawardenapura-general-hospital","term_group":0,"term_taxonomy_id":37771,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"eLanka admin","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="348247" async></script><link rel="stylesheet" href="https://www.elanka.com.au/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" />		<style type="text/css" id="wp-custom-css">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</style>
		
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="https://www.elanka.com.au/wp-content/themes/cnews/style.css" />

<style type="text/css">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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-204950801-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65104589-1"></script>-->
<!--<script>-->
<!--  window.dataLayer = window.dataLayer || [];-->
<!--  function gtag(){dataLayer.push(arguments);}-->
<!--  gtag('js', new Date());-->

<!--  gtag('config', 'UA-65104589-1');-->
<!--</script>-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-204950801-1"></script>-->
<!--<script>-->
<!--  window.dataLayer = window.dataLayer || [];-->
<!--  function gtag(){dataLayer.push(arguments);}-->
<!--  gtag('js', new Date());-->

<!--  gtag('config', 'UA-204950801-1');-->
<!--</script>-->



<style>
/*body {font-family: Arial, Helvetica, sans-serif;}*/

/* The Modal (background) */
.modal_bottom {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 1; /* Sit on top */
  padding-top: 100px; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}

/* Modal Content */
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
  width: 50%;
  min-height:350px;
}
@media screen and (max-width: 768px) {
	.modal-content {
		width: 80%;
	}
	.modal-content {
  		min-height:450px;
	}
}
	.don_container_row{
		margin-bottom:20px;
	}
	.don_container_row:before{
		display: table;
		line-height: 0;
		content: "";
	}
	.don_container_row:after{
		display: table;
		line-height: 0;
		content: "";
	}
	.don_btn_container{
		width: 47%;
		float: left;
		text-align: center;
		margin-right: 3%;
		margin-bottom: 15px;
		margin-top: 15px;
	}
	.donate_btn{
		position: relative;
		width: 100%;
		background: rgb(0, 0, 0);
		border-radius: 50px;
		border-style: none;
		border-color: rgb(0, 0, 0);
		border-width: 0px;
		color: rgb(255, 255, 255);
		display: block;
		padding: 8px;
	}
	.donate_btn:hover{
		color: rgb(0 255 255);
	}
	#myModal .modal-content p{
		font-size: 22px;
    	line-height: 1.2;
	}
/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
	.donate_img{
		margin: auto;
		display: block;
	}
</style>

</head>




<body data-rsssl=1 class="post-template-default single single-post postid-74962 single-format-aside"  style="background:  url() repeat top center scroll ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'https://www.elanka.com.au/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4660"><a href="https://www.elanka.com.au/about-elanka/">About</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4722"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact us</a></li>
 </ul></div>  </div>
  
 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      <div class="span4">
      
      							<a href="https://www.elanka.com.au/" title="eLanka" rel="home"><img src="https://www.elanka.com.au/wp-content/uploads/2021/04/eLanka1-300x120-1.jpg" /></a>
                            
	                          
      </div>
      <div class="span8">
        
      <div style="text-align:right; float:right;">        
					
			<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website-2/" title="" target="_blank" >
            
				<img src="https://www.elanka.com.au/wp-content/uploads/2021/04/unnamed.gif" alt="" />
                
			</a>
			
				
		</div>
      
      </div>
</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-62"><a title="The Sri Lankan Down Under" href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-48535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48535"><a href="https://www.elanka.com.au/srilankan_australia-business-directory/">Business Directory</a></li>
<li id="menu-item-19056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19056"><a title="Sri Lankan Events in Australia" href="https://www.elanka.com.au/events/srilankan-events-in-australia/">Events</a></li>
<li id="menu-item-65878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65878"><a href="https://www.elanka.com.au/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1033"><a title="Sinhala, Tamil &#038; English Videos" href="https://www.elanka.com.au/sri-lanka-featured-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-959"><a href="https://www.elanka.com.au/sri-lanka-english-videos-news-cricket-songs-movies/">English Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-64313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64313"><a href="https://www.elanka.com.au/english-song/">English Songs</a></li>
		<li id="menu-item-64312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64312"><a href="https://www.elanka.com.au/english-movie/">English Movies</a></li>
		<li id="menu-item-64311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64311"><a href="https://www.elanka.com.au/english-comedy/">English Comedy</a></li>
	</ul>
</li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-940"><a href="https://www.elanka.com.au/sri-lanka-sinhala-videos-news-cricket-songs-movies/">Sinhala Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-64310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64310"><a href="https://www.elanka.com.au/sinhala-song/">Sinhala Songs</a></li>
		<li id="menu-item-64309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64309"><a href="https://www.elanka.com.au/sinhala-movie/">Sinhala Movies</a></li>
		<li id="menu-item-64308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64308"><a href="https://www.elanka.com.au/sinhala-comedy/">Sinhala comedy</a></li>
	</ul>
</li>
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-958"><a href="https://www.elanka.com.au/sri-lanka-tamil-videos-news-cricket-songs-movies/">Tamil Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="https://www.elanka.com.au/tamil-song/">Tamil Songs</a></li>
		<li id="menu-item-64306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64306"><a href="https://www.elanka.com.au/tamil-movie/">Tamil Movies</a></li>
		<li id="menu-item-64305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64305"><a href="https://www.elanka.com.au/tamil-comedy/">Tamil Comedy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-62370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62370"><a href="https://www.elanka.com.au/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-62369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62369"><a href="https://www.elanka.com.au/desmond-kelly/">Desmond Kelly</a></li>
	<li id="menu-item-62384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62384"><a href="https://www.elanka.com.au/dr-harold-gunatillake/">Dr Harold Gunatillake</a></li>
	<li id="menu-item-62400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62400"><a href="https://www.elanka.com.au/victor-melder/">Victor Melder</a></li>
	<li id="menu-item-62399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62399"><a href="https://www.elanka.com.au/arundathie-abeysinghe/">Arundathie Abeysinghe</a></li>
	<li id="menu-item-65058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65058"><a href="https://www.elanka.com.au/aditya-abeysinghe/">Aditya Abeysinghe</a></li>
	<li id="menu-item-65409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65409"><a href="https://www.elanka.com.au/savithri-rodrigo/">Savithri Rodrigo</a></li>
	<li id="menu-item-62410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62410"><a href="https://www.elanka.com.au/marie-pietersz/">MARIE PIETERSZ</a></li>
	<li id="menu-item-62409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62409"><a href="https://www.elanka.com.au/oscar-fernando/">OSCAR FERNANDO</a></li>
	<li id="menu-item-62408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62408"><a href="https://www.elanka.com.au/joe-van-langenberg/">JOE VAN LANGENBERG</a></li>
	<li id="menu-item-65474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65474"><a href="https://www.elanka.com.au/ajit-muttucumaraswamy/">Ajit MuttuCumaraswamy</a></li>
	<li id="menu-item-68702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68702"><a href="https://www.elanka.com.au/raj-gonsalkorale/">Raj Gonsalkorale</a></li>
	<li id="menu-item-62420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62420"><a href="https://www.elanka.com.au/bernard-vancuylenburg/">BERNARD VANCUYLENBURG</a></li>
	<li id="menu-item-62419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62419"><a href="https://www.elanka.com.au/trevine-rodrigo/">TREVINE RODRIGO</a></li>
	<li id="menu-item-62418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62418"><a href="https://www.elanka.com.au/gehan-gunasekera/">GEHAN GUNASEKERA</a></li>
	<li id="menu-item-62429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62429"><a href="https://www.elanka.com.au/capt-elmo-jayawardena/">CAPT ELMO JAYAWARDENA</a></li>
	<li id="menu-item-72233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72233"><a href="https://www.elanka.com.au/jayam-rutnam/">Jayam Rutnam</a></li>
	<li id="menu-item-69960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69960"><a href="https://www.elanka.com.au/upali-obeyesekere/">Upali Obeyesekere</a></li>
	<li id="menu-item-62428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62428"><a href="https://www.elanka.com.au/dr-gamini-goonetilleke/">DR GAMINI GOONETILLEKE</a></li>
	<li id="menu-item-62427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62427"><a href="https://www.elanka.com.au/aubrey-joachim/">AUBREY JOACHIM</a></li>
</ul>
</li>
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-807"><a title="Useful-links" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful links</a>
<ul class="sub-menu">
	<li id="menu-item-62768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62768"><a href="https://www.elanka.com.au/associations-australia/">Associations – Australia</a></li>
	<li id="menu-item-56146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56146"><a href="https://www.elanka.com.au/elanka-resumes/">eLanka Resumes</a></li>
	<li id="menu-item-67985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67985"><a href="https://www.elanka.com.au/elanka-finance/">eLanka Finance</a></li>
	<li id="menu-item-74109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74109"><a href="https://www.elanka.com.au/elanka-testimonials/">eLanka Testimonials</a></li>
	<li id="menu-item-51544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51544"><a href="https://www.elanka.com.au/ebook/">EBook</a></li>
	<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12819"><a href="https://www.elanka.com.au/category/classifieds/">eLanka advertising</a></li>
	<li id="menu-item-65294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65294"><a href="https://www.elanka.com.au/sri-lankan-recipes-by-curry-mad/">SRI LANKAN RECIPES BY CURRY MAD</a></li>
	<li id="menu-item-63352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63352"><a href="https://www.elanka.com.au/elanka-newsletters-2/">eLanka Newsletters</a></li>
	<li id="menu-item-65291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65291"><a href="https://www.elanka.com.au/seeking-to-contact/">SEEKING TO CONTACT</a></li>
	<li id="menu-item-65290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65290"><a href="https://www.elanka.com.au/obituaries/">Obituaries</a></li>
	<li id="menu-item-65289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65289"><a href="https://www.elanka.com.au/newspapers/">Newspapers</a></li>
	<li id="menu-item-47350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47350"><a href="https://www.elanka.com.au/sri-lanka-newspapers/">Sri Lanka Newspapers</a></li>
	<li id="menu-item-47376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47376"><a href="https://www.elanka.com.au/sri-lanka-tv-live/">Sri Lanka TV LIVE</a></li>
	<li id="menu-item-47561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47561"><a href="https://www.elanka.com.au/sri-lanka-radio/">Sri Lanka Radio</a></li>
</ul>
</li>
<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4732"><a title="Contact eLanka" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
</ul></nav>
 </div>
</div>
</header>

</div>
<div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					
<div class="span8">
      <div class="breadcrumbs_menu"> <a href="https://www.elanka.com.au">Home</a> &nbsp;&frasl;&nbsp; <a href="https://www.elanka.com.au/category/articles/">Articles</a> &nbsp;&frasl;&nbsp; <span class="current">‘THE TRAGEDY OF A BURNT GULLET’-by Dr Gamini Goonetilleke</span></div></div>

<article style="margin-top:0;" id="post-74962" class="post-74962 post type-post status-publish format-aside has-post-thumbnail hentry category-articles tag-dr-gamini-goonetilleke tag-sri-jayawardenapura-general-hospital post_format-post-format-aside">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/" title="Permalink to ‘THE TRAGEDY OF A BURNT GULLET’-by Dr Gamini Goonetilleke" rel="bookmark">‘THE TRAGEDY OF A BURNT GULLET’-by Dr Gamini Goonetilleke</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Oct 7, 2021             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elanka.com.au/author/elanka/" title="View all posts by eLanka admin" rel="author">eLanka admin</a></span> In </span>			
			            
             			<a href="https://www.elanka.com.au/category/articles/" rel="category tag">Articles</a>			            
        
             						<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="https://www.elanka.com.au/tag/dr-gamini-goonetilleke/" rel="tag">Dr Gamini Goonetilleke</a>, <a href="https://www.elanka.com.au/tag/sri-jayawardenapura-general-hospital/" rel="tag">Sri Jayawardenapura General Hospital</a>			 
              
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p style="text-align: center;"><span style="color: #333399; font-size: 24px;"><span style="color: #000000;">‘THE TRAGEDY OF A BURNT GULLET’</span>-by Dr Gamini Goonetilleke</span></p>
<p><img loading="lazy" class="alignnone size-full wp-image-74963 aligncenter" src="https://www.elanka.com.au/wp-content/uploads/2021/10/HE-TRAGEDY-OF-A-BURNT-GULLET-01-e1633624537605.jpg" alt="HE TRAGEDY OF A BURNT GULLET 01" width="600" height="600" /></p>
<p><strong><span style="font-size: 16px; color: #800000;">Source:</span></strong><span style="color: #000000;"><a style="color: #000000; font-size: 16px;" href="https://drgamini.org/2021/10/04/the-tragedy-of-a-burnt-gullet/" target="_blank" rel="noopener noreferrer">Drgamini</a></span></p>
<p><img loading="lazy" class="size-full wp-image-74964 alignleft" src="https://www.elanka.com.au/wp-content/uploads/2021/10/Dr-Gamini-Goonetilleke.jpg" alt="" width="394" height="396" srcset="https://www.elanka.com.au/wp-content/uploads/2021/10/Dr-Gamini-Goonetilleke.jpg 394w, https://www.elanka.com.au/wp-content/uploads/2021/10/Dr-Gamini-Goonetilleke-150x150.jpg 150w" sizes="(max-width: 394px) 100vw, 394px" /></p>
<h2 class="has-text-align-left" style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Let me begin with a short story …</strong></span></h2>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">For 42- year old Somalatha, working overseas as a housemaid promised to be that fabled ‘green pasture’. Having slogged as a servant in Colombo households to earn a living, the prospect of going abroad held much appeal. She dreamt of a new country, a new life, a new job, and a new lease to her existence, having suffered much along life’s rocky road. It was with this hope and anticipation that she left Sri Lanka, never expecting that a cruel twist of fate would see her back home in two months rather than two years.</span></p>
<div class="wp-block-image" style="text-align: justify;">
<figure class="alignleft size-full is-resized"><span style="font-size: 16px; color: #000000;"><img loading="lazy" class="wp-image-4724 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/02.jpg?resize=176%2C255&amp;ssl=1" sizes="(max-width: 176px) 100vw, 176px" srcset="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/02.jpg?w=543&amp;ssl=1 543w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/02.jpg?resize=206%2C300&amp;ssl=1 206w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/02.jpg?resize=186%2C270&amp;ssl=1 186w" alt="" width="176" height="255" data-recalc-dims="1" data-lazy-loaded="1" /></span></figure>
</div>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">For reasons not known, her employer overseas had forced her to swallow a solution containing <strong>acid used to clean the toilet</strong>. This cruel act had caused her much pain and she was admitted to the hospital. On recovery from the acute episode, she was not able to swallow any solid food as well as liquids. The acid had burnt her gullet (the passage conveying food from the pharynx/throat to the stomach) and the stomach. Tubes had been inserted into the small bowel to feed her and subsequently sent back to Sri Lanka as she was not in a fit condition to work.</span></p>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">She was admitted to my ward at the Sri Jayawardenapura General Hospital (SJGH) for further treatment. When I saw her for the first time, she was in a poor state of health, in fact, a walking skeleton, dehydrated, anaemic, malnourished, unable to swallow even her saliva and spitting continuously into a plastic cup clutched tightly in her right hand.</span></p>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Medical investigations carried out revealed that her gullet was like a ‘corroded pipe’ and the passage was completely blocked. Only major reconstructive surgery could give her a new lease of life. There was no alternative and we undertook that major task with an operation for eight (8) hours. After another month in the hospital recuperating from the major surgical procedure, and now able to eat and drink in the usual manner, she went home thanking me and my team profusely for relieving her suffering.</span></p>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">I remember her parting words … “I want to live happily in Sri Lanka, doing a small job that will earn me just enough money to support my family.</span></p>
<div class="wp-block-image" style="text-align: justify;">
<figure class="aligncenter size-large is-resized"><span style="font-size: 16px; color: #000000;"><img loading="lazy" class="wp-image-4725 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i2.wp.com/drgamini.org/wp-content/uploads/2021/10/03.jpg?resize=640%2C383&amp;ssl=1" sizes="(max-width: 640px) 100vw, 640px" srcset="https://i2.wp.com/drgamini.org/wp-content/uploads/2021/10/03.jpg?resize=1024%2C614&amp;ssl=1 1024w, https://i2.wp.com/drgamini.org/wp-content/uploads/2021/10/03.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/drgamini.org/wp-content/uploads/2021/10/03.jpg?resize=768%2C461&amp;ssl=1 768w, https://i2.wp.com/drgamini.org/wp-content/uploads/2021/10/03.jpg?resize=450%2C270&amp;ssl=1 450w, https://i2.wp.com/drgamini.org/wp-content/uploads/2021/10/03.jpg?w=1260&amp;ssl=1 1260w" alt="" width="640" height="383" data-recalc-dims="1" data-lazy-loaded="1" /></span></figure>
</div>
<p class="has-light-green-cyan-background-color has-background" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">The burning of the lower end of the gullet and subsequent narrowing can occur sometimes in those who have a Hiatus Hernia when acid from the stomach enters the gullet over a long time.</span></p>
<p class="has-light-green-cyan-background-color has-background" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">This story however does not deal with that problem but relates to my experiences of treating those with forced or self-induced damage/burning of the gullet and the stomach by the ingestion of corrosive substances leading to untold suffering.  </span></p>
<p class="has-light-green-cyan-background-color has-background" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">The most distressing symptom of these patients is dysphagia which refers to difficulty in swallowing. They are unable to enjoy the physical pleasures of eating and drinking and are profoundly affected in their activities and the ability to lead a useful life.</span></p>
<p class="has-light-green-cyan-background-color has-background" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">The inability to take food leads to dehydration, anaemia, malnutrition with the body wasting away slowly resulting in death.</span></p>
<h2 class="has-vivid-red-color has-text-color" style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Why and what do they drink to lead to this unfortunate situation?</strong></span></h2>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Some stories of the suffering victims will give a clue ……and their progress in some after restorative surgery</strong></span></p>
<div class="wp-block-image" style="text-align: justify;">
<figure class="alignleft size-full is-resized"><span style="font-size: 16px; color: #000000;"><img loading="lazy" class="wp-image-4726 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/04.jpg?resize=206%2C272&amp;ssl=1" sizes="(max-width: 206px) 100vw, 206px" srcset="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/04.jpg?w=468&amp;ssl=1 468w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/04.jpg?resize=227%2C300&amp;ssl=1 227w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/04.jpg?resize=204%2C270&amp;ssl=1 204w" alt="" width="206" height="272" data-recalc-dims="1" data-lazy-loaded="1" /></span></figure>
</div>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Rasaji </strong>was a GCE Ordinary Level student who sat for the examination but was not successful in getting the expected results. She was depressed and drank <strong>sulphuric acid</strong>. She burnt her gullet and stomach, and could not swallow any food. A tube had been inserted into her small intestine to feed her as a temporary measure, but in the long term needed major surgery.</span></p>
<p style="text-align: justify;">
<p style="text-align: justify;">
<p style="text-align: justify;">
<p style="text-align: justify;">
<p style="text-align: justify;">
<div class="wp-block-image" style="text-align: justify;">
<figure class="alignleft size-full is-resized"><span style="font-size: 16px; color: #000000;"><img loading="lazy" class="wp-image-4727 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/05.jpg?resize=206%2C296&amp;ssl=1" sizes="(max-width: 206px) 100vw, 206px" srcset="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/05.jpg?w=417&amp;ssl=1 417w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/05.jpg?resize=209%2C300&amp;ssl=1 209w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/05.jpg?resize=188%2C270&amp;ssl=1 188w" alt="" width="206" height="296" data-recalc-dims="1" data-lazy-loaded="1" /></span></figure>
</div>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Kumari</strong> was a poor girl from Anuradhapura. She went abroad for a job as a housemaid in a Middle Eastern country. She felt trapped. There was no one to turn to, no succor. She begged and pleaded that she be sent home after she had finished her contract of service for two years. Kumari had suffered the hardships of a regimented routine of work with hardly any free time. While she slaved day and night, the ‘madam’ did not give her enough to eat. She has suffered much and when repeated pleadings to send her back home to Sri Lanka failed, she brandished a bottle of <strong>toilet cleaner</strong> and took a few sips.</span></p>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Writhing in pain, frothing and foaming at the mouth and also vomiting blood she had been taken to hospital only one and a half hours later. She suffered extensive damage to her gullet as a result. After treatment in that hospital, she was sent back to Sri Lanka in bad shape with a tube hanging out of her bellythat was used for feeding. Although the surgery was performed there, her condition had not improved and needed further major surgery.</span></p>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Kumudu</strong> was a Prefect in a school. She was spoken to harshly by the Principal in the presence of the other students. She felt embarrassed and found it hard to face her friends. She came home and drank <strong>acetic acid</strong> which burnt her gullet.</span></p>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Rohan</strong> was working in Italy. His grandfather who had looked after him during his schooling days died in Sri Lanka. He could not attend the funeral. He was depressed and swallowed a <strong>caustic ﬂuid</strong> used to clean toilets that burnt the entire gullet. He returned to Sri Lanka in a critical condition, suffered, and died after surgery.</span></p>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Raja</strong> was a soldier in the army attached to a camp in the North. While on vacation he went to a ‘bar’ for a drink with his friends. He came home intoxicated, was thirsty and drank some liquid that was in a bottle and resembled water. But it was not to be. It was a corrosive acid probably <strong>aceticacid</strong>. The damage was done to the gullet: burns, inability to consume food and drink and immense suffering. Only surgery could help him in the long run.</span></p>
<div class="wp-block-image" style="text-align: justify;">
<figure class="alignleft size-full is-resized"><span style="font-size: 16px; color: #000000;"><img loading="lazy" class="wp-image-4728 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/06.jpg?resize=266%2C274&amp;ssl=1" sizes="(max-width: 266px) 100vw, 266px" srcset="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/06.jpg?w=588&amp;ssl=1 588w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/06.jpg?resize=291%2C300&amp;ssl=1 291w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/06.jpg?resize=262%2C270&amp;ssl=1 262w" alt="" width="266" height="274" data-recalc-dims="1" data-lazy-loaded="1" /></span></figure>
</div>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Sunil</strong> was playing cricket with his friends one afternoon. His mother asked him to stop playing and to get ready for his tuition class. He got angry, came home and gulped <strong>nitric acid</strong> which was in a bottle at home. His father was a jewellery craftsman and they use this acid in that trade. The result was the same as in the others. After much suffering, he was admitted to hospital when his condition had worsened over a few months.</span></p>
<p style="text-align: justify;">
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Somapala</strong> lost his job as a peon in a private enterprise. With no income to maintain his family, he went into a state of depression. Although under treatment with anti-depressive medications he tried to commit suicide by drinking <strong>‘Harpic’</strong> used to clean toilets. He burnt his gullet and suffered from difficulty in swallowing for months before coming for treatment.</span></p>
<div class="wp-block-image" style="text-align: justify;">
<figure class="aligncenter size-full is-resized"><span style="font-size: 16px; color: #000000;"><img loading="lazy" class="wp-image-4729 jetpack-lazy-image jetpack-lazy-image--handled alignleft" src="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/07.jpg?resize=486%2C347&amp;ssl=1" sizes="(max-width: 486px) 100vw, 486px" srcset="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/07.jpg?w=756&amp;ssl=1 756w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/07.jpg?resize=300%2C214&amp;ssl=1 300w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/07.jpg?resize=378%2C270&amp;ssl=1 378w" alt="" width="486" height="347" data-recalc-dims="1" data-lazy-loaded="1" /></span></figure>
</div>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">The most interesting story concerns a girl from Mannar. <strong>Rajitha Malar</strong> was a pretty young girl living in Mannar. The war was raging in the North-East of the country and the Tigers were recruiting the youth, both males and females, into their cadres to ﬁght the war. Rajitha’s parents did not want her to join the Tigers and brought her to Nuwara Eliya and kept her with some relatives. While living there she had a dream that her parents had died in an explosion. Believing the dream to be true she drank <strong>sulphuric acid</strong> and sustained burns in the gullet and stomach. Later on, she came to know that her parents were still alive. It was too late. The damage was done. From the Base Hospital, Nuwara Eliya she was referred to Sri Jayewardenepura General Hospital for treatment. Surgery was performed on her. She recovered and went back to the North after successful surgery and later joined the ‘Tigers’, not as an armed cadre but as an accounts clerk in the ofﬁce of the Tamil Eelam Development Organization (TEDO) in the Wanni.</span></p>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Some years later she sought my advice regarding marriage since she has had major surgery. The boy was from the Wanni; a Tiger of course. I said she must get on with her life forgetting the past, have a successful married life and produce ‘Tiger Cubs’ as well. However, on 27 July 2007, I heard the sad news. She had died three days before her wedding following a snake bite. What a twist of fate for this unfortunate girl!</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Nineteen-year-old <strong>Indika</strong>, was following a course in electronics at the German Technical College. He was experimenting at home with his friend. This ‘friend’ had introduced <strong>Ferric Chloride</strong>, which is used in making electronic circuit boards, to a bottle of water without his knowledge. Indika felt thirsty and gulped half a bottle of water contaminated with the corrosive. A few hours later he started vomiting and was rushed to the Provincial Hospital. It was only later that he realized that he had been poisoned by his friend who by then had disappeared from the scene never to be found again. He underwent at least ten operations over a period of two years at the hospital, without much improvement.</span></p>
<div class="wp-block-image" style="text-align: justify;">
<figure class="aligncenter size-large"><span style="font-size: 16px; color: #000000;"><img loading="lazy" class="wp-image-4730 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/08.jpg?resize=640%2C332&amp;ssl=1" sizes="(max-width: 640px) 100vw, 640px" srcset="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/08.jpg?resize=1024%2C531&amp;ssl=1 1024w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/08.jpg?resize=300%2C156&amp;ssl=1 300w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/08.jpg?resize=768%2C399&amp;ssl=1 768w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/08.jpg?resize=520%2C270&amp;ssl=1 520w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/08.jpg?w=1191&amp;ssl=1 1191w" alt="" width="640" height="332" data-recalc-dims="1" data-lazy-loaded="1" /></span></figure>
</div>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>(Barium Meal – The patient is asked to drink a contrast medium called barium sulphate and X rays are taken to visualize the stomach)</strong></span></p>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">He was later referred to my unit at SJGH. We found that half of his stomach had been burnt and that part had to be removed. He recovered from this operation, but returned six months later, now complaining that he could not swallow. This was due to the narrowing of the gullet caused by the corrosive. Further major surgery had to be done to overcome this serious problem, without which he would die of malnutrition.</span></p>
<div class="wp-block-image" style="text-align: justify;">
<figure class="alignleft size-full is-resized"><span style="font-size: 16px; color: #000000;"><img loading="lazy" class="wp-image-4731 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/09.jpg?resize=208%2C284&amp;ssl=1" sizes="(max-width: 208px) 100vw, 208px" srcset="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/09.jpg?w=501&amp;ssl=1 501w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/09.jpg?resize=220%2C300&amp;ssl=1 220w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/09.jpg?resize=198%2C270&amp;ssl=1 198w" alt="" width="208" height="284" data-recalc-dims="1" data-lazy-loaded="1" /></span></figure>
</div>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">He recovered from this too and went home a happy man able to eat and drink. About a month later, he came to my clinic once again with a beaming smile to inform me that he had found employment. I was happy, but only for a short time. Where was he employed? I got a shock of my life when I heard it. It is unbelievable but true. Indika a young boy, 22 years of age, 5 feet tall and weighing only 30 Kg and having had multiple major surgical operations had been recruited to the Sri Lanka Army as a Corporal to fight terrorism. I could only warn him of the dangers he would have to face during the training, and true to my word, while performing strenuous exercise he vomited blood and collapsed only to be hospitalised once again. However, following my appeal, Indika was promptly discharged from the Army.</span></p>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">For<strong> Wimalawathie,</strong> the agony of starvation began as a twenty-three-year-old very much in love with a young man in the neighbourhood. Her parents were unhappy about the affair and there was much unpleasantness at home. In her foolishness and anger she <strong>“drank acid”.</strong>  The condition that developed was much worse than what she had to endure at home.  Although it was a small gulp, it left her gullet burnt dooming her to a liquid diet and that too only a few sips at a time. It was only thirty-three years later that she sought treatment when she had to struggle to swallow even her liquid diet.</span></p>
<figure class="wp-block-image size-large" style="text-align: justify;"><img loading="lazy" class="wp-image-4732 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i0.wp.com/drgamini.org/wp-content/uploads/2021/10/010.jpg?resize=640%2C336&amp;ssl=1" sizes="(max-width: 640px) 100vw, 640px" srcset="https://i0.wp.com/drgamini.org/wp-content/uploads/2021/10/010.jpg?resize=1024%2C538&amp;ssl=1 1024w, https://i0.wp.com/drgamini.org/wp-content/uploads/2021/10/010.jpg?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/drgamini.org/wp-content/uploads/2021/10/010.jpg?resize=768%2C404&amp;ssl=1 768w, https://i0.wp.com/drgamini.org/wp-content/uploads/2021/10/010.jpg?resize=1536%2C807&amp;ssl=1 1536w, https://i0.wp.com/drgamini.org/wp-content/uploads/2021/10/010.jpg?resize=514%2C270&amp;ssl=1 514w, https://i0.wp.com/drgamini.org/wp-content/uploads/2021/10/010.jpg?w=1593&amp;ssl=1 1593w, https://i0.wp.com/drgamini.org/wp-content/uploads/2021/10/010.jpg?w=1280&amp;ssl=1 1280w" alt="" width="640" height="336" data-recalc-dims="1" data-lazy-loaded="1" /></figure>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">For <strong>Rohini,</strong> it was an argument with her boyfriend over a ‘silly matter’ which is not uncommon when immature people are in love. The boyfriend left her and Rohini now depressed with a broken love affair and on the spur of the moment came home and drank <strong>acetic acid</strong> which burnt her “insides”. Unable to take food and drink, a tube had been inserted through the nose to the stomach (nasogastric tube) to feed her. This was a temporary measure and she too required major restorative surgery.</span></p>
<div class="wp-block-image" style="text-align: justify;">
<figure class="alignleft size-full is-resized"><span style="font-size: 16px; color: #000000;"><img loading="lazy" class="wp-image-4733 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/011.jpg?resize=324%2C230&amp;ssl=1" sizes="(max-width: 324px) 100vw, 324px" srcset="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/011.jpg?w=738&amp;ssl=1 738w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/011.jpg?resize=300%2C213&amp;ssl=1 300w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/011.jpg?resize=380%2C270&amp;ssl=1 380w" alt="" width="324" height="230" data-recalc-dims="1" data-lazy-loaded="1" /></span></figure>
</div>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>Rohini recovered after major surgery. My advice to her on discharge was to lookout for a new ‘boyfriend’. Indeed she was successful, married and now lives happily with her husband and two kids.</strong></span></p>
<p class="has-text-align-center has-vivid-red-color has-text-color" style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>‘FOR ME THESE WERE</strong></span></p>
<p class="has-text-align-center has-vivid-red-color has-text-color" style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>THE JOYS OF HEALING’</strong></span></p>
<figure class="wp-block-pullquote" style="text-align: justify;">
<blockquote><p><span style="font-size: 16px; color: #000000;"><strong>These are a few selected stories from a collection of over a hundred patients who were admitted to my ward suffering from the same problem(s) after the ingestion of corrosive or caustic liquids and requiring major surgery</strong></span></p></blockquote>
</figure>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">“I couldn’t swallow”, “I couldn’t eat”, “I couldn’t drink”, “I was vomiting all the time ………… were some of the symptoms they had come with but they were all referring to the main problem of difficulty in swallowing. Some had been written off. Others had tubes sticking out of their nose or belly for feeding, but only liquids.</span></p>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">A few complained that they had exhausted all their financial resources trying various forms of treatment. Others were still in a state of depression ‘fed-up of living’ and still having a suicidal tendency.</span></p>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">While in some cases it was accidental, others were emotional and quick to react to commit suicide. However what was most distressing was to see those suffering after the forced feeding of a corrosive liquid, a problem faced by housemaids working in the Middle Eastern countries. The damage had been done and they were suffering both physically and mentally. No doubt they needed of care and compassion in addition to physical and mental healing.</span></p>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">The corrosive substances ingested included: acetic acid, sulphuric acid, nitric acid, caustic liquids, hydrochloric acid (Harpic), etc.</span></p>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Sadly most of them were young. What we have seen in the surgical ward were those who had survived the acute phase. They were left with serious burns of, the oesophagus (gullet), the stomach, and even the larynx (vocal cords).</span></p>
<p class="has-black-color has-light-green-cyan-background-color has-text-color has-background" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">None of them were in a fit condition for immediate surgery and various issues had to be dealt with before surgery. They were in fear and anxious not knowing what their fate would turn out to be. That was natural. Irrespective of the circumstances that lead to this condition of a ‘burnt gullet’ everyone required sympathy and a humane approach. That was a priority! </span></p>
<p class="has-black-color has-light-green-cyan-background-color has-text-color has-background has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">This is where small things matter the most and these small things can be given without    any additional cost and include …….. <strong>compassion, love, kindness and a gentle touch</strong>   </span></p>
<p class="has-black-color has-light-green-cyan-background-color has-text-color has-background" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">The leader of the team should always show the way and the rest of the team members will follow…</span></p>
<p class="has-medium-font-size" style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Many methods of treatment have been advocated for these patients and this includes non- surgical and surgical techniques. Surgery entails removing the diseased part and replacing it with another part of the digestive tract. Such surgery requires expertise and calls bravery and daring on the part of the surgeon…</span></p>
<div class="wp-block-image" style="text-align: justify;">
<figure class="aligncenter size-large is-resized"><span style="font-size: 16px; color: #000000;"><img loading="lazy" class="wp-image-4734 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/012.jpg?resize=640%2C416&amp;ssl=1" sizes="(max-width: 640px) 100vw, 640px" srcset="https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/012.jpg?resize=1024%2C667&amp;ssl=1 1024w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/012.jpg?resize=300%2C195&amp;ssl=1 300w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/012.jpg?resize=768%2C500&amp;ssl=1 768w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/012.jpg?resize=1536%2C1000&amp;ssl=1 1536w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/012.jpg?resize=415%2C270&amp;ssl=1 415w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/012.jpg?w=1576&amp;ssl=1 1576w, https://i1.wp.com/drgamini.org/wp-content/uploads/2021/10/012.jpg?w=1280&amp;ssl=1 1280w" alt="" width="640" height="416" data-recalc-dims="1" data-lazy-loaded="1" /></span></figure>
</div>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;"><strong>More about these techniques in my next story explained in a way that will be easy to understand…</strong></span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">Dear Reader, If you haven’t read my earlier story, you can read by clicking this following link : <a style="color: #000000;" href="https://drgamini.org/2021/09/19/the-bomb-explosion-in-gampaha-town-1989/">“The Bomb explosion in Gampaha town – 1989′</a></span></p>
<p style="text-align: justify;"><span style="font-size: 16px; color: #000000;">You also might be interested in watching some of our other photo gallery links are given here : <a style="color: #000000;" href="https://drgamini.org/photo-gallery-part-1/">‘WAR FRONT – 1’</a> – <a style="color: #000000;" href="https://drgamini.org/photo-gallery-war-front-2/">‘WAR FRONT – 2’</a> / <a style="color: #000000;" href="https://drgamini.org/photo-gallery-pictorial-journey-of-surgery/">‘PHOTO GALLERY – PICTORIAL JOURNEY OF SURGERY’</a> / <a style="color: #000000;" href="https://drgamini.org/photos-gallery-my-life/">‘MY LIFE’</a> / <a style="color: #000000;" href="https://drgamini.org/photo-gallery-sports/">‘SPORTS’</a></span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>



<div class="share span8" id="share_post">
<h3>Share This Post</h3>

<ul class="socicon-2 right">

            <li><a href="https://www.twitter.com/share?url=https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/" class="soc-follow twitter"  title="twitter" target="_blank"><img src="../images/twiter.jpg" /></a></li>
            
            <li><a href="https://www.facebook.com/sharer.php?u=https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/&amp;t=‘THE TRAGEDY OF A BURNT GULLET’-by Dr Gamini Goonetilleke" class="soc-follow facebook"  title="facebook" target="_blank"><img src="../images/facebook.jpg" /></a></li>
          
            <li><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/&amp;title=‘THE TRAGEDY OF A BURNT GULLET’-by Dr Gamini Goonetilleke" class="soc-follow linkedin"  title="linkedin" target="_blank"><img src="../images/linkedin.jpg" /></a></li>
            
            <li><a href="https://plus.google.com/share?url=https://www.elanka.com.au/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/&amp;title=‘THE TRAGEDY OF A BURNT GULLET’-by Dr Gamini Goonetilleke" class="soc-follow google" title="google plus" target="_blank"><img src="../images/google.jpg" /></a></li>
       
            
            <li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.elanka.com.au%2Fthe-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke%2F&name=%E2%80%98THE+TRAGEDY+OF+A+BURNT+GULLET%E2%80%99-by+Dr+Gamini+Goonetilleke&description=‘THE TRAGEDY OF A BURNT GULLET’-by Dr Gamini Goonetilleke Source:Drgamini Let me begin with a short story … For 42- year old Somalatha, working overseas as a housemaid promised to be that fabled ‘green pasture’. Having slogged as a servant in Colombo households to earn a living, the prospect of going abroad held much appeal. She dreamt of a new country, a new life, a new job, and a new lease to her existence, having suffered much along life’s rocky road. It was with this hope and anticipation that she left Sri Lanka, never expecting that a cruel twist of fate would see her back home in two months rather than two years. For reasons not known, her employer overseas had forced her to swallow a solution containing acid used to clean the toilet. This cruel act had caused her much pain and she was admitted to the hospital. On recovery from the acute episode, she was not able to swallow any solid food as well as liquids. The acid had&#8230;" class="soc-follow tumblr"  target="_blank"><img src="../images/twitter.jpg" /></a></li>
            
            </ul>

  </div>    


<!--<div class="divider" style="margin:0;"></div>-->



<div class="span8 share" style="margin-top:0; background:none; margin-bottom:0px; padding-bottom:0px; padding-bottom:0px">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>


<!--<div class="divider-post span8" style="margin-bottom:0px;"></div>-->
<style>
ul.control-menu { margin:0px; margin-bottom:10px; margin-top:10px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"><a class="itemload" href="https://www.elanka.com.au/fish-and-green-banana-curry-most-tasty-and-healthy-easy-recipe-cooking-by-street-village-food/" data-ajax="fish-and-green-banana-curry-most-tasty-and-healthy-easy-recipe-cooking-by-street-village-food"><i class="icon-arrow-left"></i> Prev <span>Fish and Green Banana Curry | Most Tasty and Healthy Easy Recipe | Cooking By Street Village Food</span></a></li>
     <li class="next"><a class="itemload" href="https://www.elanka.com.au/elanka-newsletter-6th-october-2021-2nd-edition-sri-lankans-in-australia/" data-ajax="elanka-newsletter-6th-october-2021-2nd-edition-sri-lankans-in-australia">Next <i class="icon-arrow-right"></i> <span>eLanka Newsletter – 6th October 2021 – 2nd Edition – Sri Lankans In Australia</span></a></li>		
</ul> 




<!--<div class="divider"></div>-->
</article><!-- #post-74962 -->
					



       <div class="span8" style="background:#E3E3E8;text-align:center;height: 1px;margin-top:20px; margin-bottom:20px;display:inline-block">
        <div class="row">
        <h4 style="background:#fff; display: inline; padding:0 15px; position:relative; top:-10px;font-weight:700; font-size:16px" >
		Comments are closed.    	</h4>
        </div>
        </div>
   
    
	



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="search-2" class="widget widget_search"><div class="widget-title"><h3>Search</h3><span class="stripe-dots"></span></div><form role="search" class="form-search row" method="get" id="searchform" action="https://www.elanka.com.au/" >
    <div class="span4">
    <input class="input-medium search-query" type="text" value="" name="s" id="s" />
    </div>
    </form></aside><aside id="mc_mm_widget-3" class="widget widget_mc_mm_widget"><div class="widget-title"><h3>eLanka Newsletter Registration</h3><span class="stripe-dots"></span></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-457898' style='display: none !important;'></div></aside><aside id="ads300_250-widget-20" class="widget ads300_250-widget"><div class="widget-title"><h3>Banner Advertising on eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
									<img src=" https://www.elanka.com.au/wp-content/uploads/2019/07/eLanka_sponsor_banner.jpg " alt="" />
							</div>
				</div>
	</aside><aside id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-title"><h3>Advertise on eLanka: +612 9630 5362</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/business-card-one-web-page-elanka-website/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/07/elanka-advertising_223990a09f60709fbb47a7385e00a5c6.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>eLanka Advertisers</h3><span class="stripe-dots"></span></div><div class="textwidget custom-html-widget"><style>.i1_container{position: relative;width: 100%;overflow: unset;padding-top: 84%;margin-left: -54px;}.responsive-iframe1 {position: absolute;top: 0;left: 0;bottom: 0;right: 0;width:410px;height: 300px;border: none;}</style>
<div class="i1_container"><iframe class="responsive-iframe1" src="https://elanka.com.au/ads_slider/slider_3/slider.html" width="300" height="200" frameborder="0"></iframe></div></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>eLanka Properties for Sale</h3><span class="stripe-dots"></span></div><div class="textwidget custom-html-widget"><style>.i2_container{position: relative;width: 100%;overflow: unset;padding-top: 152%;margin-left: -54px;}.responsive-iframe2 {position: absolute;top: 0;left: 0;bottom: 0;right: 0;width:410px;height: 500px;border: none;}</style>
<div class="i2_container"><iframe class="responsive-iframe2" src="https://elanka.com.au/ads_slider/slider_2/slider.html" width="300" height="200" frameborder="0"></iframe></div></div></aside><aside id="ads300_250-widget-21" class="widget ads300_250-widget"><div class="widget-title"><h3>eLanka Marriage Proposals</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/elanka-marriage-proposals-2/" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2020/05/elanka-Marraige-Proposals.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FeLanka.com.au%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-title"><h3>Best &#038; Less Travel</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://bestandlesstravel.com.au/?utm_source=elanka&utm_medium=side_panel"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2021/02/eLanka-BestLessTravel-600X400-1.gif " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-4" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KPT6V7WWFSGZA">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1">
</form>			</div>
				</div>
	</aside><aside id="em_calendar-5" class="widget widget_em_calendar"><div class="widget-title"><h3>Events Calendar</h3><span class="stripe-dots"></span></div><div id="em-calendar-145" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/?long_events=1&#038;ajaxCalendar=1&#038;mo=9&#038;yr=2021" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Oct 2021</td>
			<td><a class="em-calnav em-calnav-next" href="/the-tragedy-of-a-burnt-gullet-by-dr-gamini-goonetilleke/?long_events=1&#038;ajaxCalendar=1&#038;mo=11&#038;yr=2021" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">27</a>
									</td>
								<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">28</a>
									</td>
								<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">29</a>
									</td>
								<td class="eventful-pre">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">30</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">1</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-10-02/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons, Spring Fair to lift our moods during lockdown">2</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">3</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">4</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">5</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">6</a>
									</td>
								<td class="eventful-today">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">7</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">8</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-10-09/" title="Devi Musical Evening organised by Devi PPA &#8211; NSW &#038; ACT., NISALA ARANA KATHINA GROUP – Dhamma Sermons">9</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-10-10/" title="Conservation of Plant life at Kew Gardens – Online presentation 10th October 2021, NISALA ARANA KATHINA GROUP – Dhamma Sermons">10</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">11</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">12</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">13</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">14</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">15</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">16</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">17</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">18</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">19</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">20</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">21</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">22</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-10-23/" title="Halloween Dance, NISALA ARANA KATHINA GROUP – Dhamma Sermons">23</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/2021-10-24/" title="Halloween Dance, NISALA ARANA KATHINA GROUP – Dhamma Sermons">24</a>
									</td>
				</tr><tr>				<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">25</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">26</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">27</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">28</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">29</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">30</a>
									</td>
								<td class="eventful">
										<a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/" title="NISALA ARANA KATHINA GROUP – Dhamma Sermons">31</a>
									</td>
						</tr>
	</tbody>
</table></div></aside><aside id="em_widget-4" class="widget widget_em_widget"><div class="widget-title"><h3>Sri Lankan Events in Australia</h3><span class="stripe-dots"></span></div><ul><li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/nisala-arana-kathina-group-dhamma-sermons/">NISALA ARANA KATHINA GROUP – Dhamma Sermons</a></div><ul><li>01/08/2021 - 31/10/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/devi-musical-evening-organised-by-devi-ppa-nsw-act-2/" title="Devi Musical Evening organised by Devi PPA &#8211; NSW &#038; ACT."><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/09/Devi-Musical-Evening-organised-by-Devi-PPA2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Devi Musical Evening organised by Devi PPA - NSW &amp; ACT." loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/09/Devi-Musical-Evening-organised-by-Devi-PPA2-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/09/Devi-Musical-Evening-organised-by-Devi-PPA2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/devi-musical-evening-organised-by-devi-ppa-nsw-act-2/">Devi Musical Evening organised by Devi PPA - NSW &amp; ACT.</a></div><ul><li>09/10/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/conservation-of-plant-life-at-kew-gardens-online-presentation-10th-october-2021/" title="Conservation of Plant life at Kew Gardens – Online presentation 10th October 2021"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/10/IMG-20211005-WA0007-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Conservation of Plant life at Kew Gardens – Online presentation 10th October 2021" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/10/IMG-20211005-WA0007-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/10/IMG-20211005-WA0007-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/conservation-of-plant-life-at-kew-gardens-online-presentation-10th-october-2021/">Conservation of Plant life at Kew Gardens – Online presentation 10th October 2021</a></div><ul><li>10/10/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/halloween-dance-2/" title="Halloween Dance"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/09/halloween-dance-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Halloween Dance" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/halloween-dance-2/">Halloween Dance</a></div><ul><li>23/10/2021 - 24/10/2021</li><li style="font-style:italic">Mitchelton senior citizens'hall      30 Tel El Kebir Street,      Mitchelton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-association-of-nsw-inc-agm-saturday-6th-november-2021/" title="Sri Lankan Association of NSW Inc – AGM – Saturday 6th November 2021"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/08/Sri-Lankan-Association-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri Lankan Association of NSW Inc – AGM – Saturday 6th November 2021" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/08/Sri-Lankan-Association-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2021/08/Sri-Lankan-Association-599x600.png 599w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lankan-association-of-nsw-inc-agm-saturday-6th-november-2021/">Sri Lankan Association of NSW Inc – AGM – Saturday 6th November 2021</a></div><ul><li>06/11/2021 - 07/11/2021</li><li style="font-style:italic">Thornleigh NSW 2120</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/%e0%b6%9a%e0%b6%a8%e0%b7%92%e0%b6%b1-%e0%b6%b4%e0%b7%92%e0%b6%82%e0%b6%9a%e0%b6%b8-2021/" title="කඨින පිංකම 2021"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/10/Katina-pinkama-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="කඨින පිංකම 2021" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/%e0%b6%9a%e0%b6%a8%e0%b7%92%e0%b6%b1-%e0%b6%b4%e0%b7%92%e0%b6%82%e0%b6%9a%e0%b6%b8-2021/">කඨින පිංකම 2021</a></div><ul><li>06/11/2021 - 07/11/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/journey-of-the-tamil-christian-congregation-of-victoria-service-of-remembrance-and-thanksgiving-7th-november-2021-2/" title="Journey of The Tamil Christian Congregation of Victoria – Service of Remembrance and Thanksgiving (7th November 2021)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/09/Journey-of-The-Tamil-Christian-Congregation-of-Victoria-–-Service-of-Remembrance-and-Thanksgiving-7th-November-2021-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Journey of The Tamil Christian Congregation of Victoria – Service of Remembrance and Thanksgiving (7th November 2021)" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/09/Journey-of-The-Tamil-Christian-Congregation-of-Victoria-–-Service-of-Remembrance-and-Thanksgiving-7th-November-2021-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/09/Journey-of-The-Tamil-Christian-Congregation-of-Victoria-–-Service-of-Remembrance-and-Thanksgiving-7th-November-2021-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/journey-of-the-tamil-christian-congregation-of-victoria-service-of-remembrance-and-thanksgiving-7th-november-2021-2/">Journey of The Tamil Christian Congregation of Victoria – Service of Remembrance and Thanksgiving (7th November 2021)</a></div><ul><li>07/11/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/tamil-christian-congregation-of-victoria-40th-anniversary/">TAMIL CHRISTIAN CONGREGATION OF VICTORIA,  40th Anniversary</a></div><ul><li>07/11/2021 - 08/11/2021</li><li style="font-style:italic">383 High Street Road, Mount Waverley</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-day2021/" title="Sri Lanka Day2021"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/10/Sri-Lanka-Day--150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Sri Lanka Day2021" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/10/Sri-Lanka-Day--150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/10/Sri-Lanka-Day--600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/sri-lanka-day2021/">Sri Lanka Day2021</a></div><ul><li>13/11/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/unplugged-the-golden-collection/" title="&#8220;UNPLUGGED: THE GOLDEN COLLECTION&#8221;"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/10/Unplugged-for-cancer-research-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="&quot;UNPLUGGED: THE GOLDEN COLLECTION&quot;" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/10/Unplugged-for-cancer-research-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2021/10/Unplugged-for-cancer-research-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/unplugged-the-golden-collection/">&quot;UNPLUGGED: THE GOLDEN COLLECTION&quot;</a></div><ul><li>13/11/2021 - 14/11/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-old-anandians-association-queensland-inc-2/" title="The old anandians association queensland inc"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/10/The-Old-Anandians-Association-Queensland-Inc-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="The old anandians association queensland inc" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/the-old-anandians-association-queensland-inc-2/">The old anandians association queensland inc</a></div><ul><li>14/11/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/burgher-association-australia-inc-presents-a-christmas-party/">BURGHER ASSOCIATION (AUSTRALIA) INC, presents “A Christmas Party’</a></div><ul><li>21/11/2021</li><li style="font-style:italic">BAA Community Centre, 358 Haughton Road, Clayton</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christmas-party-2/" title="Christmas Party"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/06/Christmas-in-November-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Christmas Party" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/christmas-party-2/">Christmas Party</a></div><ul><li>21/11/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/melmora-family-get-together-2/">MELMORA FAMILY GET-TOGETHER</a></div><ul><li>21/11/2021 - 22/11/2021</li><li style="font-style:italic">East Burwood Reserve, 298 Burwood Highway, Burwood East</li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/ceylon-society-of-australia-agm/">Ceylon Society of Australia AGM</a></div><ul><li>27/11/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/book-launch-developing-mindfulness-in-young-children-2/" title="BOOK LAUNCH “Developing Mindfulness in Young Children”"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/06/Book-Launch-Shanthi-Hyacinth-Senadeera-600-x-849-px-1-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="BOOK LAUNCH “Developing Mindfulness in Young Children”" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/06/Book-Launch-Shanthi-Hyacinth-Senadeera-600-x-849-px-1-150x150.png 150w, https://www.elanka.com.au/wp-content/uploads/2021/06/Book-Launch-Shanthi-Hyacinth-Senadeera-600-x-849-px-1-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/book-launch-developing-mindfulness-in-young-children-2/">BOOK LAUNCH “Developing Mindfulness in Young Children”</a></div><ul><li>28/11/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thambapanni-dinner-dance-tantra-featuring-11-december-2021-brisbane-event/" title="Thambapanni Dinner Dance &#8211; Tantra featuring 11 December 2021 (Brisbane event)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/07/Thambapanni-Dinner-Dance-Tantra-featuring-11-December-2021-Brisbane-event-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="Thambapanni Dinner Dance - Tantra featuring 11 December 2021 (Brisbane event)" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/07/Thambapanni-Dinner-Dance-Tantra-featuring-11-December-2021-Brisbane-event-150x150.jpeg 150w, https://www.elanka.com.au/wp-content/uploads/2021/07/Thambapanni-Dinner-Dance-Tantra-featuring-11-December-2021-Brisbane-event-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/thambapanni-dinner-dance-tantra-featuring-11-december-2021-brisbane-event/">Thambapanni Dinner Dance - Tantra featuring 11 December 2021 (Brisbane event)</a></div><ul><li>11/12/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/saturday-night-live-11th-december-2021-sydney-music-by-vivo/" title="Saturday Night Live (11th December 2021 &#8211; Sydney) &#8211; Music by Vivo"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/09/Saturday-Night-Live-11th-December-2021-–-Sydney-–-Music-by-Vivo02-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Saturday Night Live (11th December 2021 - Sydney) - Music by Vivo" loading="lazy" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/saturday-night-live-11th-december-2021-sydney-music-by-vivo/">Saturday Night Live (11th December 2021 - Sydney) - Music by Vivo</a></div><ul><li>11/12/2021</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/journey-of-the-tamil-christian-congregation-of-victoria-40th-anniversary-celebration-dinner-19th-february-2022/" title="Journey of The Tamil Christian Congregation of Victoria – 40th Anniversary Celebration Dinner (19th February 2022)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/09/Journey-of-The-Tamil-Christian-Congregation-of-Victoria-–-Service-of-Remembrance-and-Thanksgiving-7th-November-2021-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Journey of The Tamil Christian Congregation of Victoria – 40th Anniversary Celebration Dinner (19th February 2022)" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/09/Journey-of-The-Tamil-Christian-Congregation-of-Victoria-–-Service-of-Remembrance-and-Thanksgiving-7th-November-2021-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/09/Journey-of-The-Tamil-Christian-Congregation-of-Victoria-–-Service-of-Remembrance-and-Thanksgiving-7th-November-2021-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/journey-of-the-tamil-christian-congregation-of-victoria-40th-anniversary-celebration-dinner-19th-february-2022/">Journey of The Tamil Christian Congregation of Victoria – 40th Anniversary Celebration Dinner (19th February 2022)</a></div><ul><li>19/02/2022</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
<li><div><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/journey-of-the-tamil-christian-congregation-of-victoria-40th-anniversary-celebration-service-20th-february-2022/" title="Journey of The Tamil Christian Congregation of Victoria – 40th Anniversary Celebration Service (20th February 2022)"><img width="100" height="100" src="https://www.elanka.com.au/wp-content/uploads/2021/09/Journey-of-The-Tamil-Christian-Congregation-of-Victoria-–-Service-of-Remembrance-and-Thanksgiving-7th-November-2021-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Journey of The Tamil Christian Congregation of Victoria – 40th Anniversary Celebration Service (20th February 2022)" loading="lazy" srcset="https://www.elanka.com.au/wp-content/uploads/2021/09/Journey-of-The-Tamil-Christian-Congregation-of-Victoria-–-Service-of-Remembrance-and-Thanksgiving-7th-November-2021-150x150.jpg 150w, https://www.elanka.com.au/wp-content/uploads/2021/09/Journey-of-The-Tamil-Christian-Congregation-of-Victoria-–-Service-of-Remembrance-and-Thanksgiving-7th-November-2021-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div style="font-weight:900"><a href="https://www.elanka.com.au/events/srilankan-events-in-australia/journey-of-the-tamil-christian-congregation-of-victoria-40th-anniversary-celebration-service-20th-february-2022/">Journey of The Tamil Christian Congregation of Victoria – 40th Anniversary Celebration Service (20th February 2022)</a></div><ul><li>20/02/2022</li><li style="font-style:italic"></li></ul></li>
<li style="border-bottom:1px solid #E3E3E8;margin-bottom:15px;padding-bottom:5px;padding-top:5px"></li>
</ul></aside><aside id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-title"><h3>Donate to eLanka</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://checkout.square.site/merchant/HPQTXYVG01DXN/checkout/EB7GQI4WJARRRARCL3SCM6RM"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2019/03/eLanka_Donate.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads300_250-widget-14" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.elanka.com.au/desmond-kelly-2-2/"  target="_blank" >					<img src=" https://www.elanka.com.au/wp-content/uploads/2016/08/desmond-2.jpg " alt="" />
				</a>			</div>
				</div>
	</aside>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
              </div>
      
      <div class="span4">
             </div>
      
      <div class="span4">
              </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; © 2005 - 2021 eLanka, LLC. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3289"><a href="https://www.elanka.com.au/">Home</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3290"><a title="about-elanka" href="https://www.elanka.com.au/about-elanka/">About eLanka</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="srilanka-useful-links-newspapers-radio-tv-associations" href="https://www.elanka.com.au/category/srilanka-useful-links-newspapers-radio-tv-associations/">Useful Links</a></li>
<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4735"><a title="Contact-Us" href="https://www.elanka.com.au/contact-us-elanka/">Contact</a></li>
<li id="menu-item-4054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4054"><a href="https://www.elanka.com.au/category/classifieds/">Classifieds</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>


<!--Donation Modal  -->
<div id="myModal" class="modal_bottom">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">&times;</span>
	  <img src="https://www.elanka.com.au/wp-content/uploads/2019/03/eLanka_Donate.jpg" alt="" class="donate_img">
    <p>For nearly two decades eLanka has reliably reported the facts, good news stories, photos, events at no charge, but our work is far from free to produce. Make an unconditional contribution today and help ensure the internet’s most trusted fact-checking site endures — and grows. Thank You!</p>
	  
	  <div class="don_container_row">
		  <div class="don_btn_container">
			  <a href="https://www.paypal.com/paypalme/elanka" class="donate_btn">Donate via PayPal</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="https://checkout.square.site/merchant/HPQTXYVG01DXN/checkout/5YOUQGJCXHBNQ6YJVDXPPE3Y" class="donate_btn">Donate via Credit Card</a>
		  </div>
<!-- 		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$50</a>
		  </div>   -->
	  </div>
	  
<!-- 	  <div class="don_container_row">
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$100</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$150</a>
		  </div>
		  <div class="don_btn_container">
			  <a href="#" class="donate_btn">$200</a>
		  </div>  
	  </div> -->
  </div>

</div>

 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1503817969895921";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1' id='totop-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=5.7.2' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=5.7.2' id='easing-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=5.7.2' id='jquerycycle-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=5.7.2' id='google-code-prettify-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/bootstrap.min.js?ver=5.7.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/application.js?ver=5.7.2' id='bootstrap-application-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/gmap3.min.js?ver=5.7.2' id='gmap3-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=5.7.2' id='isotope-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.csctip.js?ver=5.7.2' id='csctip-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=5.7.2' id='nivo-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=5.7.2' id='flex-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/superfish.js?ver=5.7.2' id='superfish-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/modernizr.js?ver=5.7.2' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/jquery.vegas.js?ver=5.7.2' id='vegas-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-content/themes/cnews/js/custom.js?ver=5.7.2' id='custom-js'></script>
<script type='text/javascript' src='https://www.elanka.com.au/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
 <script type="text/javascript">
jQuery(document).ready(function($){
$("html").bind("mouseleave", function () {
    // $('#myModal').show();
    // $("html").unbind("mouseleave");
});
}); 
	
	var modal = document.getElementById("myModal");
	// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];
	
	// When the user clicks on <span> (x), close the modal
span.onclick = function() {
  modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
  }
}
</script>
 
 <script>

jQuery(document).ready(function($){
//     $("nav ul.menu li").hover(function() {
//     //   $(this).addClass("blue");
//     // alert('success');
//   var ul = jQuery(this).find("ul");
//   ul.css({"display": "block", "visibility": "visible", "top": "unset"});
//     });

}); 

(function($){
	$.fn.superfish = function(op){

		var sf = $.fn.superfish,
			c = sf.c,
			$arrow = $(['<span class="',c.arrowClass,'"> &#187;</span>'].join('')),
			over = function(){
				var $$ = $(this), menu = getMenu($$);
				clearTimeout(menu.sfTimer);
				$$.showSuperfishUl().siblings().hideSuperfishUl();
			},
			out = function(){
				var $$ = $(this), menu = getMenu($$), o = sf.op;
				clearTimeout(menu.sfTimer);
				menu.sfTimer=setTimeout(function(){
					o.retainPath=($.inArray($$[0],o.$path)>-1);
					$$.hideSuperfishUl();
					if (o.$path.length && $$.parents(['li.',o.hoverClass].join('')).length<1){over.call(o.$path);}
				},o.delay);	
			},
			getMenu = function($menu){
				var menu = $menu.parents(['ul.',c.menuClass,':first'].join(''))[0];
				sf.op = sf.o[menu.serial];
				return menu;
			},
			addArrow = function($a){ $a.addClass(c.anchorClass).append($arrow.clone()); };
			
		return this.each(function() {
			var s = this.serial = sf.o.length;
			var o = $.extend({},sf.defaults,op);
			o.$path = $('li.'+o.pathClass,this).slice(0,o.pathLevels).each(function(){
				$(this).addClass([o.hoverClass,c.bcClass].join(' '))
					.filter('li:has(ul)').removeClass(o.pathClass);
			});
			sf.o[s] = sf.op = o;
			
			$('li:has(ul)',this)[($.fn.hoverIntent && !o.disableHI) ? 'hoverIntent' : 'hover'](over,out).each(function() {
				if (o.autoArrows) addArrow( $('>a:first-child',this) );
			})
			.not('.'+c.bcClass)
				.hideSuperfishUl();
			
			var $a = $('a',this);
			$a.each(function(i){
				var $li = $a.eq(i).parents('li');
				$a.eq(i).focus(function(){over.call($li);}).blur(function(){out.call($li);});
			});
			o.onInit.call(this);
			
		}).each(function() {
			var menuClasses = [c.menuClass];
			if (sf.op.dropShadows) menuClasses.push(c.shadowClass);
			$(this).addClass(menuClasses.join(' '));
		});
	};
 
	var sf = $.fn.superfish;
	sf.o = [];
	sf.op = {};
	sf.IE7fix = function(){
		var o = sf.op;
		if (o.dropShadows && o.animation.opacity!=undefined)
			this.toggleClass(sf.c.shadowClass+'-off');
		};
	sf.c = {
		bcClass     : 'sf-breadcrumb',
		menuClass   : 'sf-js-enabled',
		anchorClass : 'sf-with-ul',
		arrowClass  : 'sf-sub-indicator',
		shadowClass : 'sf-shadow'
	};
	sf.defaults = {
		hoverClass	: 'sfHover',
		pathClass	: 'overideThisToUse',
		pathLevels	: 1,
		delay		: 800,
		animation	: {opacity:'show'},
		speed		: 'normal',
		autoArrows	: true,
		dropShadows : true,
		disableHI	: false,		// true disables hoverIntent detection
		onInit		: function(){}, // callback functions
		onBeforeShow: function(){},
		onShow		: function(){},
		onHide		: function(){}
	};
	$.fn.extend({
		hideSuperfishUl : function(){
			var o = sf.op,
				not = (o.retainPath===true) ? o.$path : '';
			o.retainPath = false;
			var $ul = $(['li.',o.hoverClass].join(''),this).add(this).not(not).removeClass(o.hoverClass)
					.find('>ul').hide().css('visibility','hidden');
			o.onHide.call($ul);
			return this;
		},
		showSuperfishUl : function(){
			var o = sf.op,
				sh = sf.c.shadowClass+'-off',
				$ul = this.addClass(o.hoverClass)
					.find('>ul:hidden').css('visibility','visible');
			sf.IE7fix.call($ul);
			o.onBeforeShow.call($ul);
			$ul.animate(o.animation,o.speed,function(){ sf.IE7fix.call($ul); o.onShow.call($ul); });
			return this;
		}
	});

})(jQuery);
 </script>
</body>
</html>